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Preface

A Federal Law restricts this device to sale by or on the order of a physician.
Consult the Intended Use, Limitations, and Precautions sections below.

CAUTION

Class II Device

Symbols and Safety Notices

The following symbols are used in this guide.

Symbol

Meaning

A

WARNING

An orange WARNING symbol is used to identify conditions or
actions for which a specific hazard is known to exist. These
conditions or actions may cause severe personal injury or
substantial property damage if the instructions are not followed.

A

CAUTION

A yellow CAUTION symbol is used to identify conditions or
actions for which a potential hazard may exist. These conditions
or actions may cause minor personal injury or property damage
if the instructions are not followed.

Class II (double-insulated) electrical equipment.

[=]
.

Manufacturer of the device.

MAN-04592 Revision 003
Page 1



Symbol Meaning

This product complies with the essential requirements of the
relevant European health, safety and environmental protection
0044 legislation.

ec | rep Authorized representative for Europe.

Intended Use

MultiView™ is a software application that is intended for use in processing,
manipulating, and displaying magnetic resonance imaging (MRI) images as well
as other multi-modality DICOM medical images and data that it receives from
various sources (e.g. CT, US, secondary capture devices, scanners, imaging
sources, and imaging gateways).

MultiView provides various image processing and measurement tools to facilitate
the interpretation of breast MRI images and enable diagnosis. These
computer-aided and/or user-defined processing functions include artifact
minimization, image subtractions, multi-planar reformats, and maximum intensity
projections. It also includes the following automatic functions: physiological
analysis tools, diffusion analysis, and segmenting of lesions. MultiView also
provides tools for automated targeting for breast interventional procedures.

Lossy compressed mammographic images and digitized film screen images must
not be reviewed for primary image interpretations. Mammographic images may
only be interpreted using an FDA cleared monitor that meets technical
specifications reviewed and accepted by the FDA.

MultiView is typically used by trained professionals, including radiologists,
technologists and clinicians and may provide information to be used for screening,
diagnostic and interventional procedures. Patient management decisions should
not be made solely on the results of MultiView analysis.

Limitations

WARNING

Risk of Incorrect Diagnosis

= Effective use of the MultiView device requires adherence to MR imaging
protocol requirements and the imaging manufacturer's instructions regarding
maintenance and calibration of the MR imager.

* The measurement accuracy of MultiView is limited to the accuracy of the MR
imaging system, site-specific imaging techniques, and patient motion effects.




A\

CAUTION

Risk of Incorrect Diagnosis

*  All medical professionals and personnel using the MultiView device must be
trained in the use of the device.

*  Although the MultiView device is designed to be compatible with a wide range
of MR imaging systems, imager-specific variations may require assistance
from Hologic prior to initiating use of the device.

= Lossy compressed mammographic images and digitized film screen images
must not be reviewed for primary image interpretations.

= MultiView incorporates DICOM anonymization functionality; however, it is
the user's responsibility to exercise care and act in accordance with HIPAA
regulations when sharing patient-specific data and information.

Precautions

Installation and Service

MultiView shall be installed only by Hologic-authorized personnel. Only
technically qualified personnel, trained by Hologic, shall perform troubleshooting
and service procedures on the software and internal components.

Installation and Use of Unrelated Software

Unrelated software applications installed or used on the MultiView workstation
may affect performance and may compromise or corrupt patient medical records.
When installing antivirus software, ensure that files in ¢:\Program
Files\ClearCanvas are excluded.

Data Backup Procedures

Hologic recommends using existing network procedures to back up data on a
regular schedule. The MultiView system should not be used to archive or to back
up data from an MR imager. Misuse of the MultiView database in this way may
affect performance and compromise or corrupt patient medical records.

Introduction

MultiView Multimodality, also known as MultiView MM, is a software
application intended to improve your MR diagnostic and interventional workflow.
This software is a DICOM compliant application that communicates with remote
DICOM devices to send and receive imaging cases. Images may be sent to, and
received from, both PACS and MRI scanner workstations.
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Licensing MultiView

MultiView is installed by Hologic professionals on systems that meet certain
minimum requirements. However, if you purchase additional features for
MultiView, you may need to update your license.

NOTE: Any changes to your MultiView Web installation must be made by a
Hologic service technician.
To update your license:

1. Choose Help > Change License. The Register Your Software dialog
appears.

Register Your Software

opy of Aegis. Registration is

Hologic
Serial Number @
EMP - 2HFLT4-VVHM4 -GRI7 E-G69KJ - 32WQC- FGUMD|

hat you must fill in the field.

[ Regimer | Concel |

Figure 1: Register Your Software Dialog

2. Enter the new serial number provided by Hologic and click Register. The
Activate Your Software dialog appears.

Activate Your Software

In order n ou mi

1 Lisense Areement () Tell me moresbout Activaiion [ Cancel )

Figure 2: Activate Your Software Dialog

MAN-04592 Revision 003
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NOTE: You can use MultiView for up to 10 days without activating the
software. If the license is not activated within 10 days, MultiView will not
start.

3. Click Activate manually by entering a code. The Activate Manually dialog
appears showing the serial number and your machine code. Hologic uses
these two numbers to generate a unique activation code for your system.

EMP - 2HFLT4-VVHM4 - GRO7E -GOIK] - 32WQC -CTTAN
Machine Code
VF3UU-A3GKQ-DOE1X-ENFTY-3TVDU

installing the software
1se usage and restrictions

Figure 3: Activate Manually Dialog

4. Click Copy to Clipboard to copy the serial number and machine code. A
confirmation dialog appears indicating that the information has been
copied.

Details Copied

0 The details have been copied to the clipboard.
You can now paste them into an email or inte
your favorite word processing software for
printing.

Lgae

5. Click OK.

6. Open an email or a text file and paste the information copied from the
dialog.

7. Send the information to Hologic at the following email address:
torsupport@hologic.com.

8. When Hologic sends you the activation code, enter it in the Activation
Code field in the Activate Manually dialog (see above) and click Activate.

If you have problems with your assigned license number, contact Hologic
Technical Support. For contact information, see Contacting Hologic on page 6.
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MultiView and Third-Party Applications

MultiView works with third-party applications such as Hologic® SecurView® to
provide multi-modality image analysis functionality. The following features
simplify your workflow:

e Logging into or out of MultiView automatically logs you into or out of the
third-party application.

e  When you open a study in MultiView, MultiView can be configured to open
the corresponding study simultaneously in the third-party application
(assuming a corresponding study exists in that application).

e  When you close the study, the corresponding study closes simultaneously in
the third-party application.

Contacting Hologic

If you have comments or suggestions, or to obtain technical support you can
contact Hologic in the following ways:

Phone: 1-866-243-2533
Email: MultiViewSupport@hologic.com

Service office hours are 8:00 a.m. - 6:00 p.m. Eastern Standard Time (EST) with
emergency support available after these hours.

If you are contacting Hologic for technical support, you may be asked to provide
your license/serial number.

e To find your license/serial number in the standalone MultiView client, open
MultiView and click Help > Change License. The number is displayed in the
Serial Number field.

e Ifyou are using MultiView Web, the technical support person will instruct you
how to find the license number if necessary.
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Chapter 1 Getting Started

This chapter describes the first steps to using MultiView, including launching the
application and logging in. It also provides an overview of the MultiView interface
and instructions for how to update your license for new features.

Launching MultiView

To launch MultiView, click the MultiView icon on the workstation desktop, or
choose Start > Programs > Hologic > MultiView.

By default, MultiView opens in a window that spans all available monitors.

Logging Into the MultiView Application

You must log into MultiView when it first launches. MultiView can be configured
to use one of two types of authentication: MultiView authentication or Active
Directory authentication. Contact your MultiView system administrator to learn
which type of authentication is implemented at your site.

NOTE: If your user credentials have been configured as a SecurView
synchronization user, or SecurView has been configured to use Active Directory
authentication, you are automatically logged into SecurView when you log into
MultiView.

MultiView Authentication

To log into MultiView using MultiView authentication, enter your MultiView
username and password, then click Login.

NOTE: To obtain your MultiView username or password, contact your MultiView
system administrator.

NOTE: MultiView requires a minimum password length of five characters and
must include at least one letter.

Active Directory Authentication

If MultiView has been configured to use Active Directory server authentication,
enter your domain user name and password, then click Login. For more
information about using Active Directory with MultiView, see the Login options
on page 30.
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Accessing Unique Device ldentifier Information

Unique Device Identifier (UDI) is a unique numeric or alphanumeric code that
identifies a medical device through distribution and use. UDI information is
displayed in the About screen of the MultiView application.

To access UDI information, click Help > About.

Overview of the Interface

There are two parts to the MultiView interface:

e The Explorer / study manager where you will find studies, either in the local
database or on other servers

e The workspace where you can view, analyze, and annotate the images in a
study

Explorer / Study Manager

When you launch MultiView, it opens with the study manager displayed. Use the
study manager to browse or search for studies, and view information about the
study such as the study date, patient information, and whether the study has been
opened or read by someone else.

To access the study manager when a study is open in the workspace, click the
Explorer tab.

MMMMMM.‘G
XIIIIi1IL
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Description

Explorer tab. This tab contains three sub-tabs: DICOM, Enterprise and My

Computer.

=  DICOM tab: Displays the local database (My Studies) and any servers
MultiView has been configured to interact with in the Servers area.

= Enterprise tab: Displays studies in the local database and applicable
studies available on other clients connected to the Study List Manager
such as SecurView.

NOTE: The Enterprise tab only appears when MultiView has been
configured to communicate with Study List Manager.

= My Computer tab: Displays a Windows Explorer-type view of the
contents of the workstation.

Search criteria. Use these fields to search for studies in the local database or
on a server. For more information, see Searching for Studies on page 42.

Navigation pane. In the DICOM sub-tab, this pane displays a list of servers.
In the My Computer sub-tab, this pane displays a tree view of the folders and
drives on the workstation.

This pane does not appear in the Enterprise sub-tab.

Studies list. This list displays information about the studies in the local
database (My Studies) or the selected server or workstation folder. For more
information, see the Working in the Study Manager chapter, beginning on
page 49.

Figure 4: Study Manager Interface
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Workspace Overview

When you open a study, it opens in the workspace interface. The workspace
consists of activity panes, a toolbar, and one or more viewports where you can
view images and reports.

nte 1,57 [Aeghs 4.0] - admisistrator

®-0- 20wl
Swedsh American Health, Anthony Del G,

Figure 5: MultiView Workspace Showing Four Viewports and the Layout
Pane

For details about the features in the workspace, see About the MultiView
Workspace on page 55.

Logging Out

To log out, or change users, click the Logout icon at the top left of the screen.
In the confirmation dialog that appears, click Yes. The Log Into MultiView dialog
is displayed allowing you or another user to log into the application.

NOTE: When application synchronization is configured, you are automatically
logged out of SecurView when you log out of MultiView.

Automatic Logout

After a certain period of inactivity, MultiView automatically logs you out of the
application. By default the inactive time is 30 minutes but your system may have
been configured to allow a longer or shorter period of inactivity before you are
automatically logged out.
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To log back into MultiView, enter your password in the Log Into MultiView
dialog and click Login.
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Chapter 2 MultiView Configuration

This chapter describes how to configure MultiView to:
e Keep multiple MultiView installations in sync

e Manage DICOM servers

e Manage disk space

e Manage a local copy of the database

This chapter also describes the options that control the MultiView display and
functionality such as workspace saving.

About Remote Agent

MultiView Remote Agent synchronizes user accounts across multiple MultiView
workstations. It is the mechanism that stores the passwords and hanging protocols
associated with each username as well as reports and study status which are not
user-specific.

Remote Agent constantly monitors for any changes that occur on your local
workstation and relays those changes to the server. The server propagates the
changes on the other client workstations. As a result, any change done to one
workstation is mirrored on all the other workstations.

Y ou must configure the MultiView computer designated as the server and all
client workstations to use Remote Agent.

NOTE: In a standalone configuration with only one MultiView computer Remote
Agent configuration is not required.
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To configure Remote Agent, choose Tools > Options and select Remote Agent in
the tree on the left.

Remote MuliView Server Port:

Refresh

Sync All

Ping

Figure 6: Remote Agent Configuration Options

Remote Agent Server Configuration
On the computer designated as the MultiView Remote Agent server:

1. Select Tools > Options > Remote Agent.

In the Remote MultiView Server field, enter "localhost".

In the Remote MultiView Server Port field, enter an available port number.
Click OK.

Make a note of the IP address of this computer since you will need it to
configure the client workstations.

AR

Remote Agent Client Configuration
On each MultiView client computer:
1. Select Tools > Options > Remote Agent.

2. In the Remote MultiView Server field, enter the IP address of the
MultiView server.

3. In the Remote MultiView Server Port field, enter the MultiView server
port number.

4. Click 4pply.
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To synchronize the local workstation with the latest data (user names, passwords,
hanging protocols, reports and study statuses) click Sync All.

Verifying Remote Agent Configuration

To check connectivity to the MultiView server, click the Ping button in the
Remote Agent options dialog. If the local server is unresponsive, click the Refresh
button to check for a response. If MultiView cannot contact the remote server, the
following dialog appears.

MultiView X

Cannok Contact Remote Machine

[ K

Figure 7: Communication Error Dialog

This error usually occurs because the Shred Host service is not running on the
MultiView workstation (if MultiView is running in a standalone workstation
configuration) or the Shred Host service is not running on the remote server
workstation (in a multi-workstation configuration).

To start the Shred Host service:
1. Open Windows Control Panel.
2. Click on System and Security > Administrative Tools > Services.

3. Select the ClearCanvas Workstation Shred Host Service item and do one of
the following:

a) If the Status column displays "Started", choose Action > Stop to stop
the service, then choose Action > Start to start it again. Note that you
cannot restart the service by selecting the Restart option.

b) If the Status column is blank, choose Action > Start to start the service.
The Status column displays "Started" when the service is running.

Configuring MultiView to Communicate with Other DICOM
Devices

You can configure MultiView to communicate with other DICOM devices such as
MR scanners and picture archiving and communication systems (PACSs). This is
necessary if you want to acquire studies from other DICOM devices or send
reports and derived series to other DICOM devices.

There are two parts to this configuration process:

1. Configure the MultiView as a DICOM device so that it is able to
communicate with other DICOM devices.

2. Specify the other DICOM devices you want the MultiView workstation to
communicate with.
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Configuring a Workstation as a DICOM Device

To configure a workstation as a DICOM device:
1. Choose Tools > Options > DICOM Server.
2. Specify the properties of the workstation.

DICOM Server

AE Title
TEJASE4

Port
104

Refresh

< Previous

Figure 8: DICOM Server Options

Option Description

AE Title (Application Entity Title) A tag that identifies the
MultiView workstation as a DICOM device. Any title
may be used.

NOTE: It is customary to enter the AE title in capital
letters.

Port The network port through which workstations may
communicate. The default is 104.

3. Click OK.

NOTE: Before the workstation can communicate with another DICOM device,
that device must be configured with the workstation's AE Title and Port
information. For more information, see the documentation provided with the
DICOM device.

Adding a DICOM Server

When you have configured MultiView as a DICOM device, you must specify the
remote DICOM device(s) you want the workstation to communicate with. Remote
DICOM devices are referred to as "servers" in MultiView.

To add a DICOM server:
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L.

Right-click My Servers (or a server group folder) in the Servers pane on the
DICOM sub-tab and choose Add server from the context menu.

Specify the properties in the Add New Server dialog.

#5 Add New Server

Server Name

Host

Location

DICOM

AE Title

Paort 104

CleaiCanya:

B Enabled

& Strearing

Cancel

Figure 9: Add New Server Dialog

Option Description

Server Name A name to identify this server.

Host The server IP address. You may also use the server's
DNS name if the network is DNS enabled; however,
using the DNS name will be slower because the
computer must resolve the name. It is recommended
that you use the IP address, particularly in an
environment where security is an issue.

Location A description field to help identify the server.

AE Title The AE Title of the server computer.

NOTE: It is customary to enter the AE title in
capital letters.

Port The network port through which two (or more)
workstations may communicate. The default is 104.

ClearCanvas N/A

Image Streaming
Enabled

Header Service
Port

If you are using a ClearCanvas PACS, enter the
Header Service port number configured on the
PACS.
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Option Description

Image Service Port | If you are using a ClearCanvas PACS, enter the
Image Service port number configured on the
PACS.

3. Click OK.
The new server appears in the Servers pane of the DICOM sub-tab.

NOTE: Hover over the server name to display a tool tip showing the server
communication parameters.

Verifying DICOM Server Connection

To verify a server connection, right-click the server name and choose Verify from
the context menu. This performs a DICOM C-ECHO, which confirms
communication between the MultiView workstation and the remote DICOM
server.

HMultiVie

o

WCSIPACS 1: successful

Figure 10: Successful Verification

NOTE: For a workstation to communicate with other remote DICOM servers, the
other DICOM servers must be configured with the workstation's DICOM
information.

IMPORTANT: If you change any information, such as the IP address, port, or AE
Title on a workstation or the remote DICOM source, you must update the
information about that source on every device that communicates with it. After
making a change, re-verify the server communication between each device to
ensure that the DICOM connections have been reestablished.
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Organizing Servers

Use server groups to organize servers into meaningful categories. MultiView is
installed with a default server group called My Servers. You can rename this
server group or add more server groups to make the servers you access easier to
find.

Servers
GEPRD

St

Figure 11: Servers Pane Showing a 'PACS' Server Group Under the My
Servers Group

To add a new server group:

1. Right-click in the Servers pane on the DICOM sub-tab and choose Add
server group from the context menu.

2. Enter a name for the server group in the dialog.
3. Click OK.

The server group appears in the Servers pane. At this point, you can either drag
existing servers into the group to populate it, or add new servers as described in
Adding a DICOM Server on page 16.

Server Toolbar Buttons

The toolbar at the top of the Servers pane contains icons for working with servers.
You can also access the same functionality by right-clicking in the Servers pane
and selecting an option from the context menu.

Table 1: Servers Pane Tools

Icon Function
E Add a server.

Add a server group.

Edit the selected server or server group settings.

Verify the selected server's connection.

u Delete the selected server or server group.
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Managing Disk Space

Diskspace Manager automatically manages your hard drive space. When the used
space reaches the high watermark, MultiView begins to delete the oldest studies
(based on the date the study was imported into MultiView) until the used space
reaches the low watermark.

NOTE: To keep MultiView operating at its optimal level, try to keep My Studies to
a minimum.

To configure Diskspace Manager, choose Tools > Options and select Diskspace
Manager in the tree on the left.

Diskspace Manager can also be configured to automatically delete studies after
specified hours. In the following example, the cut off maximum amount of studies
is 500.

ﬁ Options
Diskspace Manager

Wigh
' [ [ ' \nl L]

Watermark

Used Space 34122

Check
Interval

< Previous Next > Aonl, Cancel

Figure 12: Diskspace Manager Options

Option Action / Description

Drive The hard drive capacity.

High Watermark Sets the maximum percentage of hard disk space
before files are automatically deleted.

Used Space The amount of disk space that is currently available.

Low Watermark The point at which MultiView will stop deleting

files. Sets the percentage of hard disk space on which
files will be retained.

Check Interval Sets how often MultiView checks the hard disk to
determine whether it is necessary to delete files. The
default value is ten minutes.
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Option Action / Description

Run For Select this option if you want to limit the time when
Diskspace Manager runs to a certain period of the
day. Select the number of hours Diskspace Manager
will run for and the time of day when it will start.

Limit to Select this option if you want to set a maximum
number of studies to store in the database. Once the
number of studies in the database reaches this limit,
MultiView will delete older studies as necessary to
keep the total number of studies below the limit. The
default value is 500 studies.

NOTE: Files are deleted based on the date they were imported into MultiView not
by the study date.

Alternatively, you can manually delete studies stored locally (in My Studies) to
free up database storage space. For more information, see Deleting a Study from
My Studies on page 50.

DICOM Database Rebuild

You can maintain a local copy of DICOM images for faster loading of images into
MultiView.

When MultiView is launched it checks the local collection of DICOM images and
updates the database. The Reindex Local Data Store option allows you to rebuild
the database in case of a software update, or data corruption.

NOTE: You will not be able to interact with MultiView while re-indexing is in
process.

To rebuild the local DICOM database, choose Tools > Utilities > Reindex Local
Data Store.

NOTE: Rebuilding the database may take a while depending on the size of the
DICOM database.

MultiView Options

Use the Options settings to control MultiView behavior or to specify default
values for certain features.

NOTE: These options are specific to the workstation they are set on.

To access the Options dialog, choose Tools > Options, or press Ctrl + O. For
information about the MultiView options, see:

e Annotation Tools on page 23

e Application Synchronization on page 24
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e Date Format on page 26

e Default Servers on page 27

e DICOM Server on page 27

e Diskspace Manager on page 27
e Explorer/DICOM on page 27

e Hanging Protocols on page 28
e Login on page 30

e Priors on page 32

e Remote Agent on page 33

e Reporting on page 33

e Study List Manager on page 34
e Study Status on page 35

e Linking Tools on page 29

e Toolbar on page 36

e Window Configuration on page 37
e Window/Level on page 37

e Workspace Saving on page 39
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Annotation Tools

The Annotation Tools options control how MultiView behaves when you draw a
region of interest (ROI).

Annotation Tools

Deselect annotation tools after placement

Use click and drag annotation creation

0O ‘ Cancel

Figure 13: Annotation Tools Options

Option Description

Deselect annotation tools after | Select this option to return the mouse button to
placement the default tool (Stack for the left mouse button,
Window Level for the right mouse button) after
you have drawn a region of interest (ROI).

Use click and drag annotation | Select this option to create a region of interest
creation (ROI) by clicking and dragging the mouse to the
location where you want the ROI to end. The
ROI is completed when you release the mouse
button.

When this option is not selected, you create
ROIs by clicking, moving the mouse to the
location where you want the ROI to end, then
clicking again. The ROI is completed when you
click a second time.

For more information, see Creating Elliptical
and Rectangular ROIs on page 93.
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Application Synchronization

The Application Synchronization options determine how MultiView interacts with
third-party applications such as SecurView through an application synchronization
server.

B options
Annctation Tools
Application Synchronization
) —

alysis

Application Synchronization

MultiView Adapter Name MV
Matchkeys —M
| Patient ID
Sy [res Manual Sync
_ | Study Instance UID | Open Patient
_ | Accession Number

Hanging
Linking Tool
Login * '-f x

Priors

Application Synchronization Servers

AppSync Name | AppSync IP | AppSyne Port | Client Hostname

< Previous Neat > Annl Cancel

Figure 14: Application Synchronization Options

Option Action/Description

MultiView Adapter Name | Enter the MultiView adapter name. The default
name is MV AppSync Adapter.

NOTE: This value must exactly match the
Application Alias for the MultiView application
configured on the application synchronization

server.

Port Enter the MultiView port number. The default port
is 5102.

Match Keys Select the DICOM tag(s) to use for

synchronization. When a study is opened in the
third-party application, MultiView will open any
available studies that match the DICOM tags
selected.

Manual Sync Open Patient | Select this option if you do not want a study to open
automatically in the third-party application when it
is opened in MultiView.

MAN-04592 Revision 003
Page 24



MultiView 4.1 MM User Guide
MultiView Configuration

Option Action/Description
Application A list of application synchronization servers
Synchronization Servers MultiView is configured to communicate with.

= To add a new server, click the Add icon. For
more information about adding a server see
Adding an Application Synchronization Server
below.

= To edit the settings for a server, select the
server and click the Edit icon.

= To delete a server, select the server and click
the Delete icon.

NOTE: To configure MultiView to synchronize with a third-party application, you
must have an application synchronization server correctly configured, and at least
one MultiView user must be configured as a synchronization user in the
third-party application. For more information, see the documentation provided for
application synchronization and the third-party application.

Adding an Application Synchronization Server

To add an application synchronization server:

1. Click the Add icon .

B2 Add Server

[AppSync Name] Hologic Bridge
[AppSync IP Address]
[AppSync Port]

[Client Hostname]

[T ) G

2. Inthe Add Server dialog enter the following information about the
application synchronization server (that is, Hologic Bridge):

AppSync IP Address — The IP Address of the application
synchronization server.

AppSync Port — Port of the application synchronization server. The
default port is 5100.

3. Enter the hostname of the client machine. For Standalone configurations,
enter LOCAL for the Client Hostname. For web configurations, enter the
hostname for each client accessing MultiView remotely from the web.

4. Click OK.
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NOTE: If you are using the MultiView standalone application, you can only
synchronize with one application synchronization server. In MultiView Web,
you can add multiple application synchronization servers.

Date Format
The Date Format options determine how MultiView displays dates. Choose either
the system short or long date, or select a custom date from the drop-down list.

Date Format
@ Short Date (System)

@ Long Date (System)
© Custom dd-MMM-yyyy

- -
< Previous 1] Cancel

=N

Figure 15: Date Format Options
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Default Servers

The Default Servers option sets the default server(s) for automatically searching
for related/prior studies and publishing key images. Select one or more servers to
use the defaults.

'Default Servers

Prior Query Servers Publish Servers

= [ My Servers = [ My Servers

Example Group Example Group
M Example Server ™ Example Server
T PACS ™ PACS

' < Previous [ Next> | ‘ 0K I Cancel

Figure 16: Default Servers Options

DICOM Server

These settings specify the MultiView DICOM device identity. For more
information, see Configuring a Workstation as a DICOM Device on page 16.

Diskspace Manager

Diskspace Manager helps manage your disk space by automatically deleting old
studies from My Studies when a specified amount of disk space has been reached.
For more information about configuring Diskspace Manager, see Managing Disk
Space on page 20.

Explorer/DICOM

Select the Show number of images in study option to show the number of images in
a study in the Explorer window.
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Select the Show phonetic and ideographic names option to show multibyte

characters (such as Japanese characters) in MultiView when they are present in the
DICOM data for a study.

DICOM

Show number of images in study

[l Show phonetic and ideographic names

- -
< Previous 0K Cancel

Figure 17: Explorer/DICOM Options

Hanging Protocols

The Hanging Protocols options control how hanging protocols are displayed in
MultiView.

Hanging Protocols

Enable advanced series matching

Show notification when using advanced matching

Enable Tiling for US Images

Figure 18: Hanging Protocols Options
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Option

Description

Enable advanced series matching

Select this option if you want to utilize
MultiView Smart MRI hanging function to
automatically sort MRI series based on MR
acquisition protocols rather than only rely on
the series description.This option is disabled
by default.

Show notification when using
advanced matching

This option is not functional in MultiView.

Enable Tiling for US Images

Select this option to display ultrasound (US)
images in "tiles" in the workspace
viewport(s) when a hanging protocol for US
studies is applied. For more information, see
MultiView Default Hanging Protocols on
page 70.

Linking Tools

This option sets the tolerance for images to be considered parallel for reference
lines and when performing linked stacking. Enter the number of degrees in the

angle to allow.

Linking Tools

Tolerance angle for planes to be considered parallel:

10 degrees

< Previous

Figure 19: Linking Tools Option
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Login

The Login settings allow you to change your username, full name, site name,
password, and site address. You can also specify here whether MultiView should
use MultiView authentication or Active Directory authentication.

Login
Options Enter your new settings

Edit U T =,
© Edit User Usemame FullName Site Name Site Address

@ Change Password

@ 2ddUsers Your Current Username is: administrator

@ Retiieve Password
Usemame

@® Remove Users

Il Use Active Directory

Submit

Sync DB

< Previous Cancel

Figure 20: Login Options - Edit User Options

Option Description

Edit User Select this option and fill in the field on each tab to change
your user information. Click Submit to save your
information.

Change Password Select this option and fill in the fields to change your
password. Click Submit to save your new password.

NOTE: Your new password must be at least five
characters in length and must include at least one letter.
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Option

Description

Add Users*

Select this option to add a new user to MultiView. Enter
the following information for the user:

= Username: The username the user will use to log into
MultiView.

=  Full Name: The user's name.
=  Site Name: A name to identify your site.
= Site Address: Your site's address.

= Password: The password the user will use to log into
MultiView. Enter the password again in the Re-Enter
Password field to confirm it.

= Status: Indicate whether this user is a regular user or
an administrator.

Click Submit to save the information.

Retrieve Password*

Select this option to retrieve a user's password if they have
forgotten it.

Enter the user's username and click Submit.

Remove Users*

Select this option to remove a user from MultiView.

Enter the username of the user you want to remove and
click Submit.

Use Active Directory

Select this option to use Active Directory user
authentication. Users that exist in the Microsoft Active
Directory 'Admin' group or 'User' group will be able to log
into MultiView using their domain credentials.

Active Directory Configuration

Domain Controller

Admin Group Name

IUser Group Name

Obtain the necessary Active Directory server information
from your network administrator.

* Available to MultiView administrator users only.

Click the Sync DB button to synchronize the local database of usernames with the
workstation acting as the MultiView server using Remote Agent. Note that this is a
one-way synchronization. Any users that exist on the local workstation, but not on
the MultiView server will be deleted.
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Priors
MultiView can automatically display a patient's relevant previous studies when
you open a study. Priors are found when another study with the same patient ID
exists but has a different study date. Priors can also be filtered by keyword and/or
by modality.

NOTE: To use automatic prior detection, you must have a default prior query
server configured. For more information see the Default Servers options on page

Include

< Previous

Figure 21: Priors Options

Cancel

- s )

Option

Description

Enable automatic prior detection

Select this option to automatically detect and
display a patient's prior studies.

Disable remote prior detection
using default server(s)

Select this option if you want to see only prior
studies already in the local database. Prior
studies that exist on a default server but that are
not in the local database will not appear in the
Study List tab.

Notify if a more recent prior is
available on a default server(s)

Select this option if you want MultiView to
notify you when a more recent prior is
available for a patient on a default server.

Use prior keywords

Select this option to filter prior studies for a
patient by keywords. Enter the keywords that
must appear in the study description.
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Option Description

Prior Modalities Select the modalities you want to include in the
list of prior studies for the patient.

Remote Agent

MultiView Remote Agent synchronizes user accounts across multiple MultiView
workstations. For details about configuring Remote Agent, see About Remote
Agent on page 13.

Reporting

The Reporting options control how the MultiView reporting and key image
features behave. Only the options described below apply to MultiView
Multimodality.

Report Options

OK | Cancel -

Figure 22: Basic Reporting Options

Option Description
Send key images to default Select this option to send any key images you
servers on close created for a study to your configured default

servers when you close the study.

Send key images as secondary | Select this option if your PACS server does not
capture images rather than key | support key objects.
objects (KO)
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Study List Manager

Study List Manager allows MultiView to see studies in other client databases and
vice versa. To use Study List Manager, you must configure MultiView with
information about the Study List Manager server.

® options

Study List Manager

< Previous [ Next >

Figure 23: Study List Manager Options

Option Description

Enable writing to Select this option to enable MultiView to write to Study
Study List Manager |List Manager.

Enable reading from | Select this option to enable MultiView to read from Study
Study List Manager |List Manager.

Set Enterprise as the |If you select this option, MultiView opens on the
default login page | Enterprise tab when you log in.

Security Setting The type of security used on the Study List Manager
server.

Server IP Address | The IP address of the Study List Manager server.

Port Use one of the following ports, based on the security
setting you selected:

=  Windows Credentials: 4697
= HTTPS Anonymous Client: 4698
= No Security: 4699

Synchronization The frequency, in seconds, MultiView should check for
Interval new studies in Study List Manager.

Set Enterprise as the | Select this option if you want MultiView to open to the
default login page | Enterprise tab when you log in.
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NOTE: To see studies on a third-party application server such as SecurView,
Study List Manager Server must be installed and correctly configured. The
location where Study List Manager Server is installed will depend on the products
you have licensed and the hardware architecture at your site. To open studies in
the third-party application, Application Synchronization must be installed and
configured. For more information, see Application Synchronization on page 24.

Study Status

Select the Track the status of studies option if you want to maintain a record of
whether studies have been read.

NOTE: This option is selected by default. If you deselect this option, when you
re-start MultiView, studies appear in the My Studies list without "Status" or
"Processed" fields.

Study Status

Track the status of studies

< Previous Mext > Cancel

Figure 24: Study Status Tracking Option
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Toolbar
The Toolbar options determine how MultiView displays the toolbar in the
interface. The Toolbar Button Profile option also determines that amount of
information displayed in the viewport DICOM overlay.

Toolbar

Toolbar Size:

Medium
Toolbar Button Profile:

Full v

W ‘#/rap toolbars horizontally

< Previous Mext > Cancel

Figure 25: Toolbar Options

Option Description

Toolbar Size Sets the size of the toolbar buttons.

Toolbar Button | Determines the number of toolbar buttons to display. Select the
Profile option that corresponds to the way you use MultiView: Simple,
Advanced or Full.

Wrap toolbars | Select this option to wrap the toolbar if there are too many
horizontally buttons to display in a single row.
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Window Configuration

This option determines whether images open in the same window as the study
manager, or in a different one. Opening images in a separate window is useful in a
multi-monitor scenario where it is preferable to have the study manager open in a
window on one monitor, and the image window span the remaining monitors.

Window Configuration

Desktop ‘Window Behaviour

< Previous

Figure 26: Window Configuration Options

Window/Level

You can add and delete window and level presets. For more information about
how to use window and level presets, see Using Window/Level Presets on page 65.

To add a preset:
1. Ensure that the MR modality is selected (see the figure below).
2. Click the + icon or right-click and choose Add.

3. Inthe Add Preset dialog, choose an available keystroke to which to bind
the preset.

4. Enter a name for the preset.

Set the Window Width and Window Center (level) values to your preferred
values.
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6. Click OK.

Windowi/Level
Modality 5% 7 dd Preset

MR Keystroke
[N Ell‘lF.:]
KE_',' Name
F3 My Window
F4 Alt Window ‘Window Width

ENTE

Window Center

Cancel |

< Previous et > Apply oK Cancel

Figure 27: Window/Level Options

To edit a preset, select it in the list and click the Edit icon. Modify the preset values
then click OK.

To delete a preset, select it in the list and click the Delete icon. Note that the preset
is deleted without first displaying a confirmation dialog.
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Workspace Saving

MultiView can save the workspace configuration you have set up for a study and
automatically load the workspace from a previously saved state upon opening the
study.

Workspace Saving

Workspace saving options
Automatically load an
M Ask before saving workspac study close

I efore loading w & on study open

< Previous

Figure 28: Workspace Saving Options

Option Action / Description

Automatically load and save | Select this option to save the current workspace
workspaces configuration when you close a study and load
the saved workspace when you open a study.
NOTE: Even if this option is not selected, in the
event that the software closes unexpectedly,
MultiView automatically saves the workspace
before closing.

Ask before saving workspace | If you select this option, a dialog appears when
on study close you close a study asking if you want to save the
workspace. If this option is not selected
MultiView always saves the workspace.

Ask before loading workspace | If you select this option, a dialog appears when
on study open you open a study asking if you want to load the
stored workspace. If this option is not selected,
MultiView always loads the stored workspace.

NOTE: To preserve disk space, MultiView periodically deletes the workspace
information for studies you have deleted.
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Chapter 3 Sending and Receiving
Studies

Before two workstations can exchange files, they must be configured to
communicate with each other. For more information, see Configuring MultiView
to Communicate with Other DICOM Devices on page 15.

NOTE: Create rules in the Windows firewall to send and receive images. You may
also need to configure your antivirus software to allow access to the network.
Check with your network administrator for help with this.For more information,
contact Hologic Technical Support. For contact information, see Contacting
Hologic on page 6.

Retrieving a Study from a Remote DICOM Server
To retrieve a study from a remote DICOM server:
1. Select the remote server in the Servers pane of the DICOM sub-tab.

2. Right-click the desired study in the studies list and select Retrieve from the
context menu (or click the Retrieve button at the top of the right pane).

The Send/Receive Activity Monitor slides out from the left showing the
retrieval progress. For more information about the Send/Receive Activity
Monitor, see Working in the Send/Receive Activity Monitor on page 43.

When the retrieval is complete, the study appears in the My Studies list. The best
practice is to open the study from the My Studies list. For more information, see
Opening an Image or a Study on page 50.

You can also retrieve studies, individual series and priors from the Study List tab
on the Layout pane. For more information, see About the Study List on page 57.

Importing Studies on the Workstation
To import images on the workstation:

1. Ifthe studies you want to import are on an external storage device such as a
CD or USB flash drive, insert the device into the workstation.

2. Click the My Computer sub-tab on the Explorer tab and navigate to the
target image or folder.

3. Right-click on the target image or folder and choose Import from the
context menu.
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Searching for Studies

Use the MultiView search functionality to find specific studies, either in the local
database or on a DICOM server.

'Search

Patient ID hame o0

Modaiky

Figure 29: Search Pane

To search for a study, select the location to search in the Servers pane (either My
Studies or one of the remote servers), then enter your search criteria and click
Search.

About the Search Criteria

You can search for studies using the following search criteria:

e Patient ID, Patient Name, Accession #, Study Description: Enter the criteria to
search for. You can enter partial values (for example only the first few letters of
the patient's name) or use the asterisk (*) wildcard to match multiple characters
(for example, enter '*breast' in the Study Description field to find all studies
whose description ends in 'breast').

o Study Date: Enter the range of time to search in. Click the drop-down arrow to
select the From and To dates from a calendar.

o  Modality: Click the list control - to select from a list of available
modalities.

e Workstation: This option is only available on the Enterprise tab. Enter your
MultiView workstation name to filter the results to show only local studies.
Enter the name of another MultiView workstation to search for studies on that
workstation.

When searching, you can leave some fields empty, but to reduce the time required
to return results you should enter the most specific search criteria you can. If you
start a search on a DICOM server without entering any search criteria, MultiView
displays a warning message.

MultiView X

ould kake a long time ko complete because you have not specified any filkers.

& you wank ko continue?

Figure 30: Remote Search Warning
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Sending a Study to a Remote DICOM Server

To send a study to a remote DICOM server:

1. Right-click the desired study in the studies list of the DICOM sub-tab and
choose Send from the context menu (or click the Send button at the top of
the pane).

2. Inthe Send Study dialog that appears, select the server you want to send the
study to.

3. Click OK.

The Send/Receive Activity Monitor displays the sending progress.

NOTE: When a study is being sent, you can still interact with MultiView and use it
to perform any of its normal functions.

You can also send a series to a remote DICOM server from the Study List tab on
the Layout pane. For more information, see About the Study List on page 57.

Working in the Send/Receive Activity Monitor

The Send/Receive Activity Monitor pane displays information about
communications between the MultiView workstation and other servers. It opens
automatically when you retrieve a study from a server or send a study to a server.
To open the Send/Receive Activity Monitor pane at other times, choose Tools >
Utilities > Send/Receive Activity Monitor.

'Send/Receive fctivity Moritor
Receive
2R

From Patient 1d P

. y Date
fncnymous  breast 05-Aug-2010

1 hours, 17 min... total emors: 1, last e

Figure 31: Send/Receive Activity Monitor Pane
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Table 2: Send/Receive Activity Monitor Pane Icons

Icon |Name Description

D Open Study Studies you retrieve from a server appear in your
My Studies list, but you can also open a study
directly from the Send/Receive Activity Monitor
pane.

a Clear Selected Removes the selected items from the Send/Receive

Item(s) Activity Monitor pane.

Clear All Items Removes all items from the Send or Receive
sections of the Send/Receive Activity Monitor
pane.

Show Background |Some features, such as reports and key images,
Sends create DICOM content that is automatically
published to a remote server. Click this icon to
show these send operations in the Send/Receive
Activity Monitor list.

About SHREDs

A SHRED is a function, or series of functions, MultiView performs automatically
based on a trigger. In MultiView Multimodality, you can send studies received by
a primary MultiView workstation to secondary workstations automatically using a
SHRED.

To access the SHRED configuration options, choose Tools > SHRED
Configuration.

B} SHRED Configuration
DICOM Send

Modality
-t 5end  *! Do Mot Send

"MDdality Filter

New Edit Remaove

SHRED Status

Bctive Processing Node -Study Description ———— | —SHRED Status

’7 None lrl-.luna lrfutopp»:-d Start
de————— |

’7 Show Log Apply Cancel

Figure 32: SHRED Configuration Dialog
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The SHRED Configuration dialog displays the currently configured SHREDs in a
tree view on the left. Details of the selected SHRED appear in the details pane on
the right.

NOTE: To change the order of the SHRED processes, move the SHRED nodes by
dragging them to a new location in the tree configuration.

Details about the selected SHRED’s status appear at the bottom of the dialog.

SHRED Tasks
You can perform the following tasks on SHREDs.

Manually Starting or Stopping a SHRED

When a SHRED is stopped, a Start button appears in the SHRED Status section.
Click Start if you need to manually start the SHRED. The Start button changes to a
Stop button while the SHRED is running. If you need to stop the SHRED, click
Stop. You must stop a SHRED before you can edit its details.

Editing a SHRED

To edit the details of an existing SHRED, select the SHRED in the tree view and
click the Stop button if the SHRED is currently running. Edit the information in the
details pane, and click Apply to save your changes.

Deleting a SHRED

To delete a SHRED, right-click the SHRED in the tree view and select Delete. The
SHRED, and any SHREDs configured under it, are deleted.

NOTE: The SHRED is deleted without first displaying a confirmation dialog.

Delete Local Content After Processing

If you do not want to keep a local copy of the studies sent to MultiView, select the
Delete local content after processing option to delete studies after they have
processed by a SHRED and sent to a workstation or other DICOM device.

Sending Studies to a Client Workstation or Another DICOM
Server

You can configure the MultiView server workstation to send the studies to client
workstations or other DICOM devices by adding a DICOM Send SHRED under
the main MultiView SHRED Configuration node.

To send studies to a client workstation:

1. Open the SHRED Configuration dialog (choose Tools > SHRED
Configuration).

2. Ifthe SHRED you want to add this SHRED under is running, click the Stop
button under SHRED Status.

3. Right-click the node in the tree view where you want to add this SHRED
and select Add New DICOM Send. The new SHRED is added as a child
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4.

node under the node you selected. If you do not see the new SHRED, click
the "+" icon to expand the node.

Click the DICOM Send node. The DICOM Send details appear.

DICOM Send

Modalky Filber

Modaliy
© Do Mot Send

Host Name:

Figure 33: DICOM Send SHRED Details

Specify which modalities to send.

o Ifyou select the Send option, only those modalities you specify will be
sent.

e [fyou select the Do Not Send option, all modalities present in the study
except the modalities you specify will be sent.

Click the New button. The New send target dialog appears.

5 New send target
Server Nams |
AE Title
Host

Pot 0

Cancel

Figure 34: New send target Dialog

Enter the DICOM node details for the client workstation or DICOM device
you want the server to send the studies to.

Table 3: DICOM Send SHRED Options

Option Description

Server Name | A name to identify the server.
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Option

Description

AE Title

The AE Title of the workstation or DICOM device.

NOTE: It is common practice to enter the AFE title in
capital letters.

Host

The IP address. You may also use the domain name
service (DNS) address if the network is DNS enabled;
however, using the DNS address will be slower because
the computer must resolve the name. It is recommended
that you use the IP address exclusively.

Port

The network port for communication with the workstation
or DICOM device. The default is 104.

Click Accept to close the New send target dialog.

To add another target click New again, or click Apply to close the SHRED
Configuration dialog.
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Chapter 4 Working in the Study
Manager

The studies list in the MultiView study manager/Explorer tab displays the studies
available in the local database (My Studies), on a remote server, or the shared
studies available on the Enterprise tab.

(17 studies found on PACS |
s hoes

Figure 35: Studies List Showing Studies on a Remote Server

To sort the studies in the list, click the heading of the column you want to sort by.
MultiView remembers the current sort order when it is closed and displays the
same sort order the next time it is launched.

Studies Toolbar Buttons

The toolbar at the top of the studies list contains buttons for working with studies.
Some buttons are only active for studies in the local database (My Studies), others
are only active if they apply to the selected study.

Table 4: Studies Pane Toolbar Buttons

Button | Name Function

a Open Study | Opens the selected study in the workspace.

E Retrieve Study | Retrieves the selected study from the server. For more
information, see Retrieving a Study from a Remote
DICOM Server on page 41.

a Send Study | Sends the selected study to a remote DICOM server.
For more information, see Sending a Study to a
Remote DICOM Server on page 43.
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Button |Name Function

Delete Study |Deletes the selected study. For more information, see
Deleting a Study from My Studies on page 50.

View Series | View information about the study. For more
Details information, see Study Information on page 51.

Anonymize Anonymize the selected study. For more information,
Selected Study | see Anonymizing a Study on page 51.

Mark as Read |Change the status of the selected study to "Read". For
more information, see Study Status on page 52.

Mark as Change the status of the selected study to "Unread".
Unread For more information, see Study Status on page 52.

Send Study to | Process the selected study using a SHRED. For more
SHRED information, see Processing a Study Using a SHRED.

DEDO0O0DEAB

Studies in the Local Database (My Studies)

To view the local database, click My Studies in the Servers pane.

Opening an Image or a Study

To open an image or study, double-click it (or select it and click the Open icon, or
right-click and choose Open). The image or study opens in the workspace.

If MultiView has been configured to synchronize with a third-party application
such as SecurView and to open studies automatically, the corresponding study
opens in that application.

NOTE: To open multiple adjacent studies hold down the Shift key when selecting
them and then right-click and choose Open. To open multiple non-adjacent studies
hold down the Ctrl key when selecting them and then right-click and choose Open.

Deleting a Study from My Studies

To delete a study from My Studies, right-click the study in the right pane of the
DICOM sub-tab and choose Delete, or select the study and click the Delete icon at
the top of the pane. If you want to delete the oldest studies first, click the Study
Date column heading in the My Studies list to sort the studies by date.

NOTE: Depending on the size of study (or studies) you selected, it may take several
minutes to complete the deletion.

MAN-04592 Revision 003
Page 50



MultiView 4.1 MM User Guide
Working in the Study Manager

Study Information

To quickly view the details of a study, right-click the study and select View Series
Details from the context menu. The Series Details dialog appears listing details
about the patient, the study, and the series in the study.

5 Series Details

Patient ID MName DOB
GE HD =t University i 01-Jan-1971
Study Descripti Study Date

MRl BREAST BILATERAL W AND/ O 0B-Jun-2013

Number Modality Description Instances
MR
MR
MR
MR Pre &4x3d nofat T1vibrant see not...
MR Du fat T1wvibrant
400 MR Apparent Diffusion Coefficient [m...
14006 MR 3D MOCO Dur Ax2d fat T1vibrant
20000 MR SUB PHASE 1
20001 MR MIP PHASE 1
20002 MR SAG PHASE 1 REF
20003 MR COR PHASE 1 REF

Figure 36: Series Details

Anonymizing a Study
To anonymize a study:

1. Right-click the study in the right pane of the DICOM sub-tab and choose
Anonymize, or click the Anonymize icon at the top of the pane.
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The Anonymize Study dialog appears with default anonymization
information which will be applied to the study unless you specify
otherwise.

L] Anonymize Study

Patient ID

Bnonymous

“mi_guided_biopsy
1 Number
Anonymous
Study Date

07-.

e Series Data

OK Cancel

Figure 37: Anonymize Study Dialog

2. Enter the information you want to use for this study. Select the Preserve

Series Data option if you want to preserve the series level data, as per
DICOM 3.0 standard.

NOTE: If MultiView is configured to automatically detect prior studies,
you must consistently anonymize the Patient Id to be able to access prior
studies for the patient.

3. Click OK.

A progress window displays the anonymization progress. An anonymized
copy of the study is generated when the process is complete. The original
study is not modified.

NOTE: If the study is very large, the anonymizing process may take a few minutes
during which you will not be able to interact with MultiView.

Study Status

Studies may be in one of the following statuses:

e Unread — The study has been processed by MultiView, but has not yet been
read by a radiologist.

e Opened — The study is currently open and being reviewed.
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e Read — The study has been read by a radiologist.

When you close a study in the workspace, MultiView asks if you want to change
the study status to "Read". You can also change the study status to Read or Unread
by right-clicking the study and selecting Mark as Read or Mark as Unread from
the context menu.

Studies on a Remote DICOM Server

Although you will usually work with studies in the local database, it is also
possible to perform the following functions on studies on a remote DICOM server:

e Open the study in the MultiView workspace (for more information, see
Opening an Image or a Study on page 50)

e Retrieve the study so that it is added to the local database (for more
information, see Retrieving a Study from a Remote DICOM Server on page
41)

e View information about the study (for more information, see Study
Information on page 51)

e Mark the study as "Read" (for more information, see Study Status on page 52)

NOTE: When opening a remote study, if the series and instance counts match that
of a local copy of the study already in My Studies, MultiView will treat the remote
study as if it were already local.

Studies on the Enterprise Tab

The Enterprise tab displays a combined list of studies available in the local
database and studies from other clients connected to Study List Manager, such as
SecurView.

| 110 studies found on Shared Study List
@

Figure 38: Studies on the Enterprise Tab
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To open a study, select it in the list and click the Open Study icon in the studies
toolbar. If the study is in the local database, it opens in the MultiView workspace.
If the study is from a third-party application, and application synchronization is
correctly configured, the study opens in that application.

Studies on the Workstation

To work with images on the workstation, on the network, or on an external storage
device connected to the workstation (such as a flash drive):

1. Use the left and / or right pane(s) in the My Computer sub-tab to navigate to
the target image or folder.

2. Right-click on the target image or folder.
3. Choose an option from the context menu.

Table 5: Context Menu Options

Option Action
Import Imports the file or folder into the local database.
Open Opens an image preview of the file.

Open in Study | Displays DICOM header information for an image or
Filters series of images in a study.

Dump Files Performs a DICOM dump of the contents of the
particular DICOM file. All DICOM tags are displayed in
the DICOM Editor pane. Tags may be added or deleted
and you can use the Quick anonymize button to remove
all patient sensitive information.

Save your changes to make them permanent.
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About the MultiView Workspace

The workspace is composed of viewports and panes. If multiple studies are open,
they are represented by tabs at the top of the viewport area. For more information,
see Managing Workspace Tabs on page 56. The Explorer tab is also available at
the top of the viewport area to allow you to return to the study manager.

By default, the workspace opens with the following panes open and minimized:
e Layout

e C(Clipboard/Key Images

e Graph

-u-A-D

(6]

# | Description

1 | Viewport tiles
2 |Layout tab

3 | Clipboard/Key Images tab
4 | Graph tab

5 | Explorer tab
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6

Toolbar

Figure 39: MultiView Workspace

Managing Workspace Tabs

MultiView supports multiple tabbed viewing. If you open a new study it will
appear as another tab in the workspace. You can switch between studies by
clicking on the different tabs. To organize tabs, right-click on a tab and select an
option from the context menu.

Close Crrl+5Shife+C

Prominent Ctrl+Shift+T

Rebalance Ctri+Shift+R

Mew Horizontal Tab Group Crrl+5Shife+H

MNew Yertical Tab Group Ctrl+Shift+Y
Move ko Mext Tab Group Chrl+Shife+n

Mave ko Previous Tab Group Ctrl+Shift+P

Figure 40: Tabs Context Menu

The tab context menu may have the following options:

Prominent: Maximizes the tab to the full screen should the tab not be full
screen already.

Rebalance: Restores the maximized tab to its previous size.

New Horizontal Tab Group: Moves the tab to its own new horizontal tab
group

New Vertical Tab Group: Moves the tab to its own new vertical tab group

Move to Next Tab Group: Moves the tab to the next tab group if there is one
present.

Move to Previous Tab Group: Moves the tab to the previous tab group if
there is one present.

Working with Panes

Many MultiView features appear in panes which appear when you are performing
a particular task. Panes are visible when you are working with them, but "slide" out
of the way when you click outside them and appear as tabs at the sides or the
bottom of the workspace.

To view a pane, click its tab in the workspace.

To keep a pane visible when you aren't working it, click the pin icon in the top right
corner of the pane. To hide a pane, click the pin icon again.
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About the Study List
The Study List tab in the Layout pane displays the series in the open study.

If you have configured MultiView to automatically search for prior studies, any
prior studies found are displayed in the Study List as well. Prior studies displayed
with a bullet icon are located remotely on one of the default servers. If a prior study
is displayed without a bullet icon it is already local.

To retrieve a study located remotely on a default server, double click the study
name or select the study and click the Retrieve icon in the Study List toolbar (item
10 in the figure below). To retrieve a series in a study located remotely on a default
server, click the Retrieve icon beside the series thumbnail (item 4 in the figure
below).

For more information about configuring MultiView to search for prior studies, see
Priors on page 32.

To view an image series in a viewport, double-click its thumbnail in the Layout
pane or drag the thumbnail into the viewport.
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D o s # | Description
o‘ r-.ef.e-ho. -'_Iep* L'-eler_sm' n.m-,-.@ send ~

1 | Study List tab.

2 | Current and prior studies (bullet
icon indicates that the study has not
been retrieved from the server).

3 | Series number, series name and the
number of slices in the series. The
blue highlight around the
thumbnail indicates that the series
is open in a viewport.

4 | Series Retrieve icon. Click to
retrieve the selected series from the
remote server.

5 | Layout tab. Displays the layouts
that may be applied to the
workspace. For more information,
see Viewport Layouts on page 59.

6 |Protocols tab. Shows any saved
layout schemes (known as
"hanging protocols"). For more
information, see Hanging Protocols
on page 69.

7 |Refresh icon. Click to refresh the
selected thumbnails in the layout.

8 | Clear icon. Click to empty the
viewports in the workspace.

9 | Delete icon. Click to delete the
selected series. For more

Figure 41: Study List Tab information, see Deleting Series on

page 59.

| !.6::] ﬁ_ua_wnmwsy.

10 | Retrieve icon. Click to retrieve the
selected study from the remote
server.

11 | Send icon. Sends the selected series
to a remote DICOM server. Click
the drop-down arrow to select the
server to send the series to.



Deleting Series

To delete a series, select it in the Study List and click the Delete icon. You will be
prompted for confirmation before the series is actually deleted. Note that deleting a
series will clear the current layout.

You cannot delete series located on remote servers — you can only delete series in
the local database. Attempting to delete a series on a remote server will clear the
layout, but will not delete the series from the remote server.

NOTE: Deleting a series may take several minutes during which time you will not
be able to interact with MultiView.

Viewport Layouts

You can control the number and arrangement of viewports in the MultiView
workspace from the Layout pane. To show the Layout pane press L on the
keyboard or click the Layout tab on the left side of the workspace.

Layout

Shudy st Layout  Protocels

Figure 42: Layout Tab

The Layout tab in the Layout pane displays the
viewport layouts that can be applied to the
workspace. Click a layout thumbnail to apply that
layout.

If MultiView detects that you are using multiple
monitors, both monitors are displayed in the
Layout tab. You can apply a separate layout to
each monitor.

Using multiple viewports may be particularly
helpful when viewing and comparing multiple
series of images. To add a series to a viewport,
drag the series into the viewport from the Study
List tab.

NOTE: In multi-monitor configurations,
MultiView will automatically shift viewports
between monitors to maximize the area of each
viewport given the size and location of the main
MultiView window. For example, if MultiView fills
the first monitor but only half of the second,
MultiView may shift some viewports to the first
monitor to better balance the layout. If MultiView
fills both monitors, no viewports will be shifted.

In a multi-viewport layout, the "active" viewport is highlighted in orange. Click in
a viewport to make it the "active" one.



You can view the active viewport in the full screen by double-clicking in the
viewport or by choosing Tools > Standard > Full Screen. Double click in the
viewport or Tools > Standard > Full Screen again to return to the multi-pane
layout.

Explorer carse-063 - case-063

Figure 43: Multiple Series in Viewports

When you have a layout set up the way you like it, you can save it as a hanging
protocol. For more information, see Hanging Protocols on page 69.



About the Viewport Overlays

The viewport overlay displays information about the patient and series, and
provides controls for quickly shifting between views and rendering modes. To
show or hide elements of the viewport overlay choose Tools > Standard then the
element you want to show or hide: Text Overlay, Graphics Overlay, or DICOM
Overlay(s). Some features also add additional controls to the viewport overlay.

case-063
case-063

PRIOR: 12-

Tis01 MWI040
m Fr#ed 48cm
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Figure 44: Viewport with Text Overlay Showing

Text Overlay

The viewport text overlay displays information about the patient and the
procedure. The elements that appear in the overlay depend on the series modality
and, for MG studies, your toolbar profile (configured in Tools > Options >
Toolbar). The tables below describe the text overlay elements for US, MG, and
MR studies.



Table 6:

Top

Bottom

Viewport Overlay Text in Viewport Quadrants - US and MG Series

Left

Patient ID
Patient name
Patient sex

Patient age

Zoom

Window/level settings

Right

Series description

Accession number

Study date

Series acquisition time

Slice number / series slice count
Instance number / instance count

Laterality / view position*

Manufacturer's model name

Defined field of view

* Laterality / view position is only displayed for MG series.

Table 7:

Top

Bottom

Viewport Overlay Text in Viewport Quadrants - MR Series - Full

and Advanced Toolbar Profiles

Left

Patient ID
Patient name
Patient date of birth

Patient age

Defined field of view
Image resolution

Slice thickness

Echo train length
Scanner repetition time
Scanner echo time

Window/level settings

Right

Series description

Study date

Slice number / series slice count
Series acquisition time

Slice DICOM coordinates
Series number / series count

Volume number / volume count

Scanner magnetic field strength
Scanner model

Receive coil name

The graphics overlay also appears in
this quadrant (see below).



Table 8: Viewport Overlay Text in Viewport Quadrants - MR Series - Simple
Toolbar Profile

Left Right
Top = Patient [D = Series description
= Patient name = Study date
= Patient date of birth = Slice number / series slice count
= Patient age = Series acquisition time

= Slice DICOM coordinates

=  Volume number / volume count

Bottom = Defined field of view = Scanner magnetic field strength
= Image resolution = Scanner model
= Slice thickness The graphics overlay also appears in

this quadrant (see below).

Graphics Overlay

The graphics overlay in the bottom right corner of the viewport includes controls
for quickly toggling between views and rendering modes. Click a control to
change the view or rendering mode. The active control is highlighted in the
overlay.

Figure 45: Highlighted Viewport Controls

Table 9: View Controls
Control |Description

Ax Switches the viewport to axial view.

Switches the viewport to sagittal view.



Control |Description

Switches the viewport to coronal view.

Switches the viewport to interventional view. (This control only
appears when you are using a plug-in that supports lesion
targeting.)

Table 10: Rendering Mode Controls
Control |Description

D Switches the viewport to the Slices rendering mode.

MIP On first click, switches the viewport to full MIP mode. On second
click Thin MIP mode is activated. A slider control appears allowing
you to control the width of the MIP. The width (in mm) is shown in
real time on the screen’s upper-right quadrant. For more
information on rendering modes, see Views and Rendering Modes
on page 65.

Sld On first click, switches the viewport to full Solid Volume rendering
mode. On second click, Thin Solid Volume mode is activated. A
slider control is displayed allowing you to control the width of the
thin solid volume. The width (in mm) is shown in real time on the
screen’s upper-right quadrant. For more information on rendering
modes, see Views and Rendering Modes on page 65.

Using the Orientation Cube

The orientation cube is part of the viewport graphics overlay. It rotates in three
dimensions to show the orientation of the current slice, MIP or Surface Volume
being displayed. The table below describes the nomenclature associated with the
faces of the orientation cube.

Figure 46: Orientation Cube (showing oblique view orientation)

Table 11: Orientation Cube Nomenclature
Letter Description

A Anterior

P Posterior

F Foot



Letter Description

H Head
L Left
R Right

NOTE: The A/P/F/H/L/R nomenclature is also used in the centers of the four
sides of the viewport to indicate orientation.

DICOM Overlays

This option is not functional in MultiView 4.1.

Using Window/Level Presets

Window and level presets are pre-defined values for the viewport brightness and
contrast assigned to keyboard keys. If you have created one or more window and
level presets, press the assigned key to configure the viewport to those settings. For
more information about creating window and level presets, see the Window/Level
options on page 37.

Your window and level presets are also available from the context menu. To apply
a preset using the context menu, right-click in the viewport and choose
Window/Level Presets then your desired preset.

Press F2 to return the window and level to their default values.

Views and Rendering Modes

MultiView Views

MultiView has three standard views for MR images: axial, sagittal, and coronal.
To quickly switch between these views, click the view controls in the viewport
overlay, or right-click in the viewport and choose an option from the Orientation
sub-menu in the context menu.

Figure 47: Axial View Figure 48: Sagittal View
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Figure 49: Coronal View

MultiView Rendering Modes

MultiView can display (or render) images in five modes: 2D Slices, MIP, Thin
MIP, Solid Volume, and Thin Solid Volume. By default, images open in the 2D
Slices mode, which displays each image as a 2-dimensional slice in a stack. The
other rendering modes are 3-dimensional depictions of the data.

To switch to a different mode, click the corresponding control in the viewport
overlay, or right-click in the viewport and choose an option from the Rendering
Mode sub-menu in the context menu.

Rotations may be applied in any of the 3D rendering modes. The orientation cube
at the bottom right of the screen adjusts with each transformation to show the exact
status of the rotation. To return to the viewport’s initial view, click the [2D]
viewport control or right-click in the viewport and choose Rendering Mode >
Slices from the context menu.

MIP Mode

A MIP (Maximum Intensity Projection) displays the visualization plane where
voxels that fall in the way of parallel rays traced from the viewpoint to the plane of
projection are enhanced.

Figure 50: Image Rendered in MIP Mode
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Thin MIP Mode

Thin MIP mode presents a small section of the MIP. This may be useful for
viewing a specific area around a lesion. To adjust the thickness of the volume, drag
the on-screen slider. An annotation in the top right-hand corner of the screen,
displays the current thickness.

Figure 51: Image Rendered in Thin MIP Mode

Solid Volume Mode

Solid Volume mode is a 3D rendering mode resulting from the combination of all
image slices within a series.

Figure 52: Image Rendered in Solid Volume Mode



Thin Solid Volume Mode

Thin Solid Volume mode displays a small section of the Solid Volume View. To
adjust the thickness of the volume, drag the on-screen slider. An annotation in the
top right-hand corner of the screen, displays the current thickness.

Figure 53: Image Rendered in Thin Solid Volume Mode

Subtraction

Subtraction applies to multiphase image series. It subtracts the volume at each time
point from the initial mask or time point. For example, subtract a non-contrast
series from a contrast series then use MIP mode to visualize the anatomy on the
subtracted MIP image.

Figure 54: Visualization on a Subtracted MIP Image



To enable subtraction, right-click in the viewport and choose Rendering Options >

Enable Subtraction, or click the subtraction control E] in the viewport overlay.

When subtraction is enabled, the word "SUB" appears under the volume
annotation.

Figure 55: Subtraction Enabled Annotation

NOTE: If you are viewing the first volume when you enable subtraction, MultiView
automatically switches to the second volume in the study as volume one subtracted
from itself would be a blank screen.

Hanging Protocols

In MultiView, a hanging protocol is a saved profile of your preferred layout
arrangement and settings. When you open a study, MultiView automatically
applies a hanging profile based on the study parameters, if an appropriate hanging
profile exists. You can manually apply a different hanging profile if you wish.

You can save the following information in a hanging protocol:

e Viewport layout configuration (number of rows and columns displayed) and
the series opened in each viewport

e The rendering mode of each viewport (Slice, MIP, Thin MIP, Solid Volume, or
Thin Solid Volume)

e Image manipulations such as image rotation, and image flipping
o The radial stack axis (for use with MIP rotations)

e Image orientation / transformation (for example, reformatting in Sagittal,
Axial, or Coronal orientation)

e Subtraction
e Time index

e  Window level
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Hanging protocols appear on the Protocols tab in the Layout pane.

Study List  Layout Protocols

. Apply E Save ' Delete ( Up ﬂ Down

Index Description Date Created
Hanging Protocol 1 11/4/2013
MR System Default

US System Default

@ Show protacols matching this study description
@ Show all matching protacols

© Show all protocols

Figure 56: Protocols Tab in Layout Pane

MultiView Default Hanging Protocols

MultiView includes default hanging protocols for magnetic resonance (MR) and
ultrasound (US) studies.

The MR System Default hanging protocol is consistent with common diagnostic

MR imaging practice but will not be applicable to all studies. Create custom
hanging protocols as necessary based on the study conventions used at your site.
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NOTE: The MR System Default hanging protocol is not initially applied
automatically. You must apply it manually as described in Applying a Hanging
Protocol on page 73.

Figure 57: MR System Default Hanging Protocol Applied to an MR Study

NOTE: The MR System Default hanging protocol displays images from GE
scanners with the chest wall at the top of the viewport. To view images from GE
scanners with the chest wall at the bottom of the viewport, rotate the image in the
viewport and save the layout as a custom hanging protocol.

US Default Hanging Protocols

The three US system default hanging protocols are US 4-on-1, US 1-on-1, and US
Current-Prior. The US 4-on-1 hanging protocol displays 2-by-2 mosaic tiling that
contains images in sequential order from upper left, to upper right, to lower left
and lower right. The US 1-on-1 hanging protocol displays the chosen study images
in full screen format. The US Current-Prior hanging protocol presents two
viewports displayed side-by-side with the current study on the left and its closest
prior study on the right. If there is no prior study, the right hand viewport is empty
with "NO MATCHES (1st PRIOR) EXPECTED SERIES:" displayed in the
background. For studies with a prior available, the viewport contains a PRIOR
label in yellow text in the upper right hand corner of the DICOM overlay.

Use the mouse wheel to move through the US images one at a time. For the US

4-on-1 hanging protocol, for example, if the four tiles contain images 1, 2, 3, and 4,
when you scroll the next set of images displayed is 2, 3, 4, and 5. Use the Page Up
and Page Down keys on the keyboard to move through US images four at a time,
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that is, if the four tiles contain images 1, 2, 3, and 4, when you press the Page Up
key the next set of images displayed is 5, 6, 7, and 8.

The hanging protocol that is automatically applied when you launch a US study is
a single viewport. If you have selected the Enable Tiling for US Images option on
the Tools > Options > Hanging Protocols page, the viewport contains four image
tiles. This hanging protocol is applied until you manually select one of the three
US system default hanging protocols or you create and apply a custom hanging
protocol for US studies.

Creating a Hanging Protocol
To create a hanging protocol:

1.
2.

Select the Layout pane.

Click the Layout tab and click on a layout thumbnail from the list of
viewport layouts that can be applied to the workspace.

Click the Study List tab and select the desired series. Hold down the left
mouse key and drag and drop the series into the viewport. Use the Ctrl key
to select multiple series for one viewport.

Click the Protocols tab and click Save.
The Store Hanging Protocol dialog appears.

&2 Store Hanging Protocol
Name:

Hanging Protocol 3

Options

© Create new hanging protocol

@ FReplace current hanging protocol

B Shared hanging protocal

B Store window and level values

Store tool states

o
Save | Cancel

Figure 58: Store Hanging Protocol Dialog

Specify the options you want to use with this hanging protocol and click
Save.

Table 12: Store Hanging Protocol Options

Option Description

Name Enter a name for this hanging protocol.
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Option Description

Create new hanging If a hanging protocol is
protocol currently loaded, select
this option to save your
current layout as a new
hanging protocol. If a
hanging protocol is not
currently loaded, this is
the only available option.

Replace current If a hanging protocol is currently loaded, select this
hanging protocol | option to replace it with your current layout.

Shared hanging Select this option if you want this hanging protocol

protocol to be available to other MultiView users.

Store window and | Select this option to store the current window and

level values level values as part of the hanging protocol.

Store tool states Select this option to store the tools you have
assigned to the left and right mouse buttons as part
of the hanging protocol.

The new hanging protocol appears in the Layout pane under the Protocols tab.

Applying a Hanging Protocol

When you open a study, the first hanging protocol listed under "Show protocols
matching this study description"” is automatically loaded. MultiView determines
the hanging protocol to apply based on study parameters such as the study and
series descriptions. This is meant to streamline the workflow so when you open
similar studies with the same scanning protocols, your preferred view and
rendering setup is automatically in place.

To apply a different hanging protocol, select the protocol in the Protocols tab on
the Layout pane and click Apply. The currently applied hanging protocol is marked
with an asterisk (*) in the list.

The Protocols tab pre-filters the list of available hanging protocols to show only
hanging protocols that match the study description. Select Show all matching
protocols to see all protocols that have at least one series with an exact matching
series description to a series in the current study. Select Show all protocols to see
every hanging protocol created, including ones that are not relevant to the open
study.

@ Show protocols matching this study description

@ Show all matching protocols

© Show all protocols

Figure 59: Protocol Filtering Options
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You can also quickly apply another hanging protocol by using the + or - keys on
the keyboard to apply the next (+) or previous (-) matching hanging protocol.

The previous and next hanging protocols are based on the index number assigned
to the hanging protocol when you created it. You can change the index number of a
hanging protocol by selecting it in the Protocols tab and clicking the Up or Down
icons to move it up or down in the list.

If MultiView is unable to find a series in the current study with a description
matching the saved value for the hanging protocol, the viewport displays "NO
MATCHES EXPECTED SERIES:" and the description of the expected series.

Figure 60: Missing Series in a Hanging Protocol

Similarly, if MultiView is unable to locate an expected series in a prior study, the
viewport displays "NO MATCHES" and the description of the expected prior
series.

NOTE: The Study List tab in the Layout pane lists the prior studies available for
this patient ID. Prior studies displayed with a bullet icon are located remotely on
one of the default servers. Double-click a study in the Study List tab to retrieve it.

Deleting a Hanging Protocol

To delete a hanging protocol, select it on the Protocols tab in the Layout pane and
click Delete. If this hanging protocol is shared by other users, a confirmation
dialog appears. Click Yes in the dialog to delete the hanging protocol.

If the hanging protocol you want to delete is not visible, select the Show all
protocols option to show all saved hanging protocols.
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Synchronizing with a Third-Party Application
When MultiView is configured to synchronize with a third-party application such
as SecurView, you can quickly open a corresponding study for the patient you are
viewing in the workspace by clicking the Synchronize patient with external
application button in the toolbar .

NOTE: Use this option when MultiView has been configured to require manual
synchronization. For more information, see the Application Synchronization
options on page 24.

Exporting a Study as DICOM Files
You can export the study currently loaded in MultiView as a set of DICOM files.
To export a study as DICOM files:
1. Load the study in the viewport.

2. Choose Tools > Utilities > Locate on Disk. A Windows Explorer window
appears displaying the DICOM files in the study.

3. Select the files and copy them to a folder on the workstation.

Closing an Image or Study

To close an image or study, click the Close button in the top right corner of the
viewport. If MultiView has been configured to synchronize with a third-party
application such as SecurView, the corresponding study also closes in that
application.

When you close a study, a dialog appears asking whether you want to mark the
study as Read. If you click Yes, the study's status is changed to Read. If you click
No, the study's status remains Unread.

MultiView X

Would you like ko mark "Patient, Anonymous - Anonymous_ID" as read?

| Yes ‘ Mo H Cancel .

Figure 61: Change Study Status Dialog

You can also mark a study as Read in the My Studies list by selecting the study and
clicking the Mark as Read button. To return a study to the Unread status, select the
study in the My Studies list and click the Mark as Unread icon.

NOTE: Marking a study as Read in MultiView does not affect the study status in
the third-party application.
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Chapter 6 Standard Image Tools

Using MultiView Tools

All MultiView tools are available from the Tools menu. The tools that appear in
the toolbar depend on the toolbar profile specified in the Toolbar options. You can
also configure the tool icon size and whether MultiView wraps tools in the toolbar.
For more information, see the Toolbar options on page 36.

Figure 62: MultiView Toolbar Showing the Full Toolbar Button Profile

By default, the Stack tool and Window/Level tool are assigned to the left and right
mouse buttons respectively, but many tools can be temporarily assigned to a
mouse button. To assign a tool to a mouse button, select that tool from the Tools
menu with that mouse button. Clicking in the image with that mouse button will
now perform the functionality associated with the tool. The toolbar icon for the
tool indicates which mouse button it has been assigned to.

Figure 63: Tools Assigned to the Left (L) and Right (R) Mouse Buttons

The measurement and annotation tools can be configured to automatically revert
back to the default mouse button assignments after you complete the action
associated with the tool (Tools > Options > Annotation Tools). For example, if you
assign the Ruler tool to the left mouse button, the left mouse button reverts to the
Stack tool when you complete the measurement. Other tools, such as the Pan tool,
remain assigned to the mouse button until you deselect the tool in the Tools menu
or assign another tool to that mouse button.

Some tools are organized into tool groups when they appear in the toolbar. A tool
group has a dropdown arrow beside the tool icon. Click the arrow to access the
tools in the tool group.
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Elliptical ROI (Shift-r)
Cubic ROI (Ckrl-r)

Rectangular ROI

Polygonal ROI

Contour ROI

Contour Smoothing

Axial - Left/Right
Axial - UpfDown

Saqittal - Left/Right

Sagittal - UpfDown

Coronal - Left/Right

Coronal - Up/Down

Figure 64: Region of Interest Figure 65: Radial Stacking

(ROI) Tool Group

Tool Options

A dropdown arrow also appears beside tools that have options associated with
them. Click the arrow to select an option to use with the tool.

You can also access many tools from the Tools sub-menu in the viewport context
menu (right-click in the viewport and choose Tools). Note that the tools are
assigned to a specific mouse button and clicking them in the sub-menu with a
different mouse button will change the assignment.

Image Tools

To access the standard image tools choose Tools > Standard then the tool you want
to access. Some of the standard image tools may also appear in the toolbar
depending on your toolbar configuration settings.

Table 13: Image Tools

Icon |Name Description

Cine Use the Cine tool to animate stacking through slices.
For more information, see Using the Cine Tool on
page 81.

i_ll Stack Use the Stack tool to view the next or previous slice in

the stack.
* Drag the mouse down to increase the slice index

* Drag the mouse up to decrease the slice index

» Drag the mouse left or right to stack through
volumes

The slice index is displayed in the top-right quadrant
of the viewport.

NOTE: The stack function is also associated with the
mouse scroll wheel.
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Icon

Name

Description

Window/Level

The Window/Level tool adjusts the contrast and
brightness of the images. The window and level of
each view is controlled independently by moving the
mouse in a pane with the associated mouse button held
down.

=  Drag the mouse left or right to adjust the window
(contrast) value.

= Drag the mouse up or down to adjust the level
(brightness) value.

In the toolbar, click the drop-down arrow for this tool
to select a window/level preset. For more information,
see Using Window/Level Presets on page 65.

The window and level values are displayed in the
bottom left quadrant of the viewport pane.

Pan

Use the Pan tool to move the image in any direction on
the screen.

N B

Zoom

Use the Zoom tool to zoom in or out on the image.
= Drag the mouse down to zoom in.

* Drag the mouse up to zoom out.

Radial Stacking

Use the Radial Stacking tool to stack around an axis.
To define the stacking axis:

1. Select the Radial Stacking tool.

2. Click in the image to define the first point of the
axis.

3. Click at the location of the second point of the
axis.

If you define an axis at an angle, MultiView adjusts
the view so that axis becomes either a vertical or
horizontal line, whichever is closest to the angle of the
axis you defined.

NOTE: You can use the orientation cube in the
lower-right corner of the viewport as a reference to
the current position of the image.

When this tool appears in the toolbar, click the
drop-down arrow beside this icon to select one of the
pre-defined axes to stack around. Select the Stack tool
and drag the mouse up or down (or scroll) to stack 360°
around this axis.
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Icon

Name

Description

Rotate

Use the Rotate tool to rotate a MIP or Solid Volume in
any direction.

When this tool appears in the toolbar, click the arrow

beside this icon and select Discrete Rotation to rotate

the image in the up-down or left-right directions

individually.

* Hold down the left mouse button and drag up or
down to rotate the image in increments of 10
degrees up or down.

» Hold down the left mouse button and drag left or
right to rotate the image in increments of 10
degrees left or right.

NOTE: In the MIP or Solid rendering modes, scrolling
with the mouse wheel rotates the image in the left-right
direction, and dragging the mouse up or down while
holding down the left mouse button rotates the image
in the up-down direction. Note that this behavior does
not apply to the Thin MIP or Thin Solid rendering
modes.

Invert

Use the Invert tool to invert the colors in the current
image set.

Show/Hide Text
Overlay

Shows or hides the series and scanner information in
the viewport.

When this tool appears in the toolbar, click the arrow
beside the icon to show or hide only parts of the
overlay. For more information, see About the
Viewport Overlays on page 61.

Show/Hide
Graphics
Overlay

Shows or hides the orientation cube and related
graphics in the viewport.

Show/Hide
DICOM
Overlay

This tool is not used in MultiView.

Add Text

Use the Add Text tool to add text to the image. For
more information see Text Annotations on page 82.

Add Text
Callout

Use the Add Text Callout tool to add an arrow with
text to the image. For more information see Text
Annotations on page 82.

When this tool appears in the toolbar, click the
drop-down arrow to select the Add Text tool.
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Icon |Name Description

u Flip Horizontal |Flips the image side to side.

When this tool appears in the toolbar, click the
drop-down arrow to access the following tools
(described below):

=  Flip Vertical
= Rotate Right
= Rotate Left

Flip Vertical Flips the image top to bottom.

Rotate Right Rotates the image 90° to the right (clockwise).

Rotate Left Rotates the image 90° to the left (counter-clockwise).

Reset Resets the image to its original settings and
orientation. (Tip: You can also press the Backspace
key on the keyboard to reset the image.)

DEEE

Using the Cine Tool

When you click the Cine tool, a dialog appears with options to animate forward or
in reverse and set the animation speed.

Slowest Fastest

B Stack through volumes
B Cycle through all volumes

Figure 66: Cine Dialog

If you have more than one series open in the viewport, you can animate stacking
through the slices in all open volumes.

Option Description

Stack through volumes Select this option to stack through the same slice in
each volume; for example, volume 1 slice 5, volume
2 slice 5, etc.
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Option Description

Cycle through all slices This option becomes available when you select the
Stack through volumes option.

Select this option to stack through all slices in all
volumes; for example, volume 1 slice 5, volume 2
slice 5, volume 1 slice 6, volume 2 slice 6, etc.

Cycle through all volumes | Select this option to stack through all the slices in
the first volume, then all the slices in the second
volume etc.

Text Annotations

Use the text annotation tools to add comments to an image.

Text Area
To add text to an image:

1. Choose Tools > Standard > Add Text and click in the viewport.
2. Type your text and press Enter.
3. Ifnecessary, click and drag the text to an appropriate location on the image.

To change the text, right-click on it and choose Edit.

Text Callout

The Text Callout tool draws an arrow on the image with a text caption.
To create a text callout:
1. Choose Tools > Standard > Add Text Callout.

2. Click on the image where you want the arrow point to appear, then move
the crosshairs to where you want the arrow to end and click again.

3. Type the text you want to associate with the arrow and press Enter.

To change the text caption, right-click on it and choose Edit.
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Chapter 7 Tools and Methods for
Linking Viewports

The MultiView linking tools link two or more viewports together. Use them to
facilitate comparing, contrasting, and navigating MR images. Note that the default
behavior of linked image stacking can be set to on or off for images that are in the
same frame of reference.

About the Linking Tools

To access the tools for linking Viewports choose Tools > Linking then select the
tool you want to use. Some of the linking tools may also appear in the toolbar
depending on your toolbar configuration settings.

Table 14: Linking Tools

Icon |Name Description

n Spatial Locator | Adds persistent crosshairs to all viewports to assist in
cross-referencing images. For more information, see
Linking Using the Spatial Locator Tool on page 87.
You can also use the Spatial Locator tool to create and
interact with markers in the image. For more
information, see Working with Markers on page 86.

Spatial Adds temporary crosshairs to all viewports to assist in
Projection cross-referencing images. For more information, see
Linking Using the Spatial Projection Tool on page 88.

IS | Link Stacking | Links stacking in two or more viewports. When this
tool appears on the toolbar, you can click the
drop-down arrow to select whether to synchronize
transforms (that is, zooming, panning, etc.) and/or
volumes as well. For more information, see Using the
Linked Stacking Tool on page 85.

= Unlink Studies | Unlinks viewports that contain series from different

(== . .
studies that have been synchronized for tandem
stacking. For more information, see Using the Linked
Stacking Tool on page 85.

2 Link Studies Links viewports that contain series from different

studies for tandem stacking. For more information,
see Using the Linked Stacking Tool on page 85.
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Icon |Name Description

Reference Lines | Adds references lines to a non-active viewport (or
viewports). Click the drop-down arrow to select
whether to show or hide the first and last reference
lines. For more information see Linking Using the
Reference Lines Tool on page 84.

Linking Using the Reference Lines Tool

Use the Reference Lines tool to add yellow reference lines to the non-active
viewports. Three reference lines are drawn on the non-active viewports, one for
each of the first and last images in the active viewport, and one for the current
image in the active viewport. The numbers below or beside the reference lines
indicate the image number of active viewport. When you stack through the images
in the active viewport, the line corresponding to the current image in the active
viewport moves in tandem across the image in the other viewports showing the
currently viewed pane as a reference.

NOTE: This functionality is available only when the images in the panes are in
different orientations, for example sagittal and axial as shown below.

# Description

1 |Reference line corresponding to the first image in the series in the active
viewport
2 |Reference line corresponding to the image currently displayed in the active
viewport
3 | Reference line corresponding to the last image in the series in the active
viewport
Figure 67: Reference Lines in Left Pane

To show or hide the reference lines for the first and last images in the active
viewport, click the arrow beside the Reference Lines tool in the toolbar and click
the Show First and Last Reference Lines option.



To hide all reference lines, deselect the Reference Lines tool.

Using the Linked Stacking Tool

Use the Linked Stacking tool to link multiple viewports together based on DICOM
coordinates. Synchronized stacking is applied to all viewports that contain series in
the same view (axial, sagittal or coronal). By default, linked viewports stack, pan,
zoom, rotate and flip together.

To synchronize only stacking, click the drop-down arrow beside the Linked
Stacking tool in the toolbar and deselect the Link Transforms option. When this
option is not selected, viewports pan, zoom, rotate and flip independently of each
other.

To synchronize stacking through multiple volumes, click the drop-down arrow
beside the Linked Stacking tool in the toolbar and select the Link Volume Index
option. Note that only viewports that contain the same number of volumes will be
synchronized.

You can manually engage synchronized stacking on two different studies from
different study dates (for example, a current scan and a prior image set having a
different frame of reference) as long as both series are in the same orientation in
their viewports. When you enable synchronized stacking in this case, MultiView
synchronizes the studies based on DICOM coordinates.

The Unlink Studies tool applies to images in different studies where the anatomy
has different start and end locations, such as priors. To manually synchronize a
study and its prior, choose Tools > Linking > Unlink Studies, stack through one
series until you reach the desired position, then choose Tools > Linking > Link
Studies to re-link them.

Figure 68: Two Images of the Same Orientation and a Different Frame of
Reference are Synchronized



NOTE: The Spatial Locator tool does not apply across images taken in different
frames of reference. So it will not apply, for example, to an image linked with its
prior.

Working with Markers

MultiView represents points of interest, such as lesions, on an image with markers.
Use the Spatial Locator tool to work with markers as described below.

Locating a Marker

In the 2D rendering mode, markers appear on the image slice they were created on.
If you stack away from that slice, the marker annotation disappears.

To quickly locate a marker that is not visible:
1. Select the Spatial Locator tool from the toolbar.

2. Right click on the Spatial Locator crosshairs and select Go to Marker > Go
to <marker name> (where <marker name> is the name of the marker you
want to locate).

MultiView switches to the slice where the marker is located.

Moving a Marker
To move a marker:

1. Move the Spatial Locator crosshairs to the location where you want to
move the marker.

2. Right-click the crosshairs and select Move Marker Here > Move <marker
name> (where <marker name> is the name of the marker you want to
move).

Measuring the Distance to a Marker

You can use the Spatial Locator tool to measure the distance between any point in
an image and a marker.

To measure a distance to a marker:

1. Move the Spatial Locator crosshairs to the location you want to measure
from.
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2. Right-click the crosshairs and select Distance to Target then the name of
the marker you want to measure to. The Distance to Target dialog appears.
Distance to Target
Lesion 1
Mode
© Distance from Cursor to Marker

@ Distance from Marker to Cursor

Distance (mm)

21.5mm

Distance in DICOM coords {mm)

The marker is:
13.4mm RIGHT
16.8mm ANTERIOR
0.0mm HEAD

from the cursor.

The Distance in DICOM coords (mm) section shows where the marker and cursor
(that is, the Spatial Locator crosshairs) are relative to each other.

o Select the Distance from Cursor to Marker option to see where the marker is
relative to the cursor.

o Select the Distance from Marker to Cursor option to see where the cursor is
relative to the marker.

Linking Using the Spatial Locator Tool

Choose Tools > Linking > Spatial Locator to add a spatial locator crosshairs tool to
all viewports with the same frame of reference as the active viewport.

Moving the crosshairs in one viewport will cause a change in the displayed slices
in the other viewports so that the slice intersects the crosshairs coordinate. This
allows the same point to be visualized in multiple image sets and from multiple
orientations. Location and image information will also update in the top right
corner of the viewports in real time.
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# Description

1 | Spatial locator crosshairs.

Figure 69: Viewports Showing Spatial Locator Crosshairs

You can also use the Spatial Locator tool and the Reference Lines tool together.

Figure 70: Spatial Locator and Reference Line Tools Used Together

Linking Using the Spatial Projection Tool

The Spatial Projection tool is similar to the Spatial Locator tool except that the
crosshairs that appear are temporary. As soon as you release the mouse button, the
crosshairs and coordinates disappear. This may be useful when you are viewing an
image in MIP mode in one pane. As you follow along the vasculature (or other
enhanced voxels) in the MIP rendering, MultiView uses the maximum intensity
voxel you are viewing to synchronize any non-MIP images to the correct
three-dimensional location.



By default, the Spatial Projection tool is assigned to the middle mouse button.
Click in the viewport with this mouse button to see the Spatial Projection
crosshairs.

Figure 71: Position Interpolated in Right Pane from Left Pane Location






Chapter 8 Measurement Tools

Use the MultiView measurement tools to get more information about a region of
interest or other feature in an image. To access the measurement tools, choose
Tools > Measurement then the tool you want to access. The measurement tools
may also be available as a tool group on the toolbar, depending on your toolbar
configuration settings.

To use a measurement tool, assign the tool to a mouse button and click using that
button. For more information about assigning tools to the mouse buttons, see
Using MultiView Tools on page 77.

To stop creating measurement annotations, assign a different tool to the mouse
button or deselect the tool in the Tools menu. You can also configure MultiView to
automatically switch back to the default tools assigned to the mouse button by
choosing Tools > Options > Annotation Tools > Deselect annotation tools after
placement.

Table 15: Measurement Tools

Icon |Name Description

Ruler Measures an area on the image. For more information,
see Using the Ruler Tool on page 92.

Protractor Measures an angle on the image. For more information,
see Using the Protractor Tool on page 92.

more information, see Using the Probe Tool on page 92.

Graph Displays the characteristics for a voxel, region of
interest (ROI), or a lesion over time. For more
information, see Viewing Changes in Pixel Intensity
Over Time on page 97.

Elliptical ROI | Draws an elliptical ROI on the image. For more
information, see Creating Elliptical and Rectangular
ROIs on page 93.

B Probe Displays the characteristics of a specific voxel. For

Cubic ROI Draws a three-dimensional ROI on the image. For more
information, see Creating a Cubic ROI on page 94.

@l | Rectangular | Draws a rectangular ROI on the image. For more
ROI information, see Creating Elliptical and Rectangular
ROIs on page 93.

Polygonal ROI | Draws a polygonal ROI on the image. For more
information, see Creating a Polygonal ROI on page 94.

MAN-04592 Revision 003
Page 91



Icon |Name Description

E Contour ROI | Draws a freehand contour ROI on the image. For more
information, see Creating a Contour ROI on page 96.

Contour Adjusts the shape of a contour ROI. For more
Smoothing information, see Contour Smoothing on page 96.

Measurement Tools

Using the Ruler Tool

The Ruler tool draws a line on the image and measures its length.

To measure a feature on an image, click on the image where you want to start the
measurement, then move the crosshairs to where you want the measurement to end
and click again. The length of the line appears in centimeters in the annotation.

NOTE: You can also measure distances using Spatial Locator tool. For more
information, see Measuring the Distance to a Marker on page 86.

Using the Protractor Tool
The Protractor tool measures the angle between two line segments.

Click on the image where you want the first line segment to begin, then move the

crosshairs to where you want the line to end and click again. Move the crosshairs

to where you want the second line to end and click to complete the line. The inner
angle of the two lines appears in the annotation.

Using the Probe Tool

Use the Probe tool to view the characteristics of a specific voxel. When you click
on a voxel with the Probe tool, the following information is displayed:

e The x and y coordinate values of the voxel
e The PIX value (pixel intensity)

Double-click in the viewport with the Probe tool to create a probe annotation for a
specific voxel.

About ROls

You can define regions of interest (ROI) on an image using the ROI tools in
MultiView. Use ROIs to determine the voxel intensity statistics for a specific
region of the image.

When you create an ROI, MultiView displays the area and the voxel intensity
statistics (mean and standard deviation) of the ROI beside it. You can move this
text by clicking and dragging it to a new location if necessary. To hide this text,



right-click on the text and deselect the Show Analysis option. To show the text
again, right-click on the ROI name and select the Show Analysis option.

Figure 72: Two Regions of Interest

ROI Tools

To access the region of interest (ROI) tools choose Tools > Measurement then the
tool you want to access. The ROI tools may also appear in the toolbar depending
on the configured toolbar profile. If so, click the arrow on the ROI tools group in
the toolbar to access all the MultiView ROI tools. The currently selected tool is
displayed in the toolbar.

Creating Elliptical and Rectangular ROIls

MultiView provides two options for drawing elliptical and rectangular ROIs: a
two-click method and a click and drag method. The two-click method is active by
default. If you want to use the drag method, you must select the "Use click and
drag annotation creation" option under Tools > Options > Annotation Tools.

To create an elliptical or rectangular ROI using the two-click method:

1. Assign the Elliptical ROI tool or the Rectangular ROI tool to a mouse
button.

2. Click in the image where you want to start the ROL
3. Move the mouse to where you want to complete the ROI.
4. Click again to complete the ROL.

To create an elliptical or rectangular ROI using the click and drag method:



1. Assign the Elliptical ROI tool or the Rectangular ROI tool to a mouse
button.

2. Click and drag around the area in the image you want to include in the ROL.

3. Release the mouse button to complete the ROI.

Creating a Polygonal ROI

The Polygonal ROI tool creates a polygonal region of interest with any number of
sides.

To draw a polygonal ROI, click on the image to start the first line, then move the
crosshairs to where you want the line to end and click again. Repeat this process to
create the sides of the polygon (each line starts where the last line ended). To
complete the polygon, join the end of the last line to the start of the first line.

TIP: When the crosshairs are close to the start of the first line, a circle appears on
the annotation and the end of the line you are drawing "snaps" to that point. Click
to complete the polygon.

Creating a Cubic ROI
The Cubic ROI tool creates a three-dimensional ROI.

Figure 73: Cubic ROl on a MIP

To draw a cubic ROI:
1. Choose Tools > Measurement > Cubic ROI.



2. Draw arectangle around the region of interest.

3. Switch to a different view. For example, if you drew the rectangle in the
axial view, switch to the sagittal view. The ROI now appears as a line (see
the figure below).

4. Select one of the ROI "handles" and drag it over the feature in the image.



5. Ifnecessary, repeat the adjustment until the ROI completely contains the
feature you are interested in.

Creating a Contour ROI
Use the Contour ROI tool to draw a freehand ROI on the image.

To draw the contour ROI, click on the image and drag around the area you want to
include in the ROI. To complete the ROI, join the end of your contour to the point
where you started.

TIP: When the crosshairs are close to the start of the ROI, a circle appears on the
annotation and the end of the line you are drawing "snaps" to that point. Click to
complete the ROL.

Contour Smoothing
Use the Contour Smoothing tool to refine the boundary of a contour ROL

e To expand the boundary of a contour ROI, with the Contour Smoothing tool
assigned to a mouse button click inside the ROI and use the circle to nudge the
edge of the ROI outward. Note that this is only possible for large ROIs; when
an ROI is small, clicking inside of it will select the ROI.

e To shrink the boundary of a contour ROI, with the Contour Smoothing tool
assigned to a mouse button click outside the ROI and use the circle to nudge the
edge of the ROI inward.

e To adjust the size of the Contour Smoothing tool, hold down the mouse button
the tool is assigned to and scroll with the mouse wheel.

NOTE: The Contour Smoothing tool cannot be used in the MIP or Solid Volume
rendering modes.



Working with ROIs and Annotations

Working with ROIs in MIP Mode

If you create a ROI or draw a ruler when in MIP mode, the annotation may move if
you rotate away from the orientation you were in when you drew the ROI or ruler.
To restore the original orientation, right-click the annotation label and select Snap
to Graphic Plane.

Resizing ROIs and Lines

ROIs and lines are drawn with "handles" at their edges or endpoints. To resize a
ROI or line, left-click a handle and drag it to a new location.

Moving Annotations

To move a ROI, line, or text annotation, click on the object you want to move and
drag it to a new location.

Copying a Region of Interest

If you have multiple panes open in the viewport, you can copy a ROI from one
pane to another.

To copy a ROI:
1. Right-click the ROI and select Copy from the context menu.

2. Right-click in the pane where you want to copy the ROI and select Paste
from the context menu.

The ROI is copied to the new pane in the corresponding location.

NOTE: The volume in the new pane must be in the same orientation as the volume
the ROI was copied from.

Deleting ROIs and Annotations

To delete a single ROI or annotation, right-click the object and select Delete from
the context menu.

To delete all the ROIs and annotations, right-click in the viewport and select
Delete all Annotations from the context menu.

Viewing Changes in Pixel Intensity Over Time

Use the Graph pane to view changes in pixel intensity over time for a lesion or
region or interest. By default, the Graph pane is minimized to a tab on the right side
of the workspace. Click the tab to open the Graph pane. Select the lesion or region
of interest you want to view a graph of from the Source drop-down list.
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Graph Pane Tools
The following tools appear in the Graph pane.

Table 16: Graph Pane Tools

Icon |Name Description
Save Graph Saves the graph as a PNG, GIF, JPEG, TIFF or BMP
file.
Add Graphto | Not applicable to MultiView Multimodality.
Report
:) Reset Graph Resets the graph to its original view and discards any
zooming.
t. Mean Graph Shows or hides the mean graph curve. For more
X Tool information, see Mean Pixel Intensity Graph below.
Source Select the source of the data for the graph from this
list. Possible sources include probes, ROIs, and
lesions.
Lock Axes If you have more than one ROI defined, select this

option to use the same axis scale for all sources.

Show Values When this option is selected, when you move the
cursor over the line in a graph MultiView displays the
data values for that point.

Mean Pixel Intensity Graph

Click the Mean icon to display the average absolute value voxel intensity within a
lesion or RO, or the intensity of a voxel selected using the Probe tool at each of the
time points.
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The graph shows this average voxel versus the volume (time point) index.
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Figure 74: Mean Graphical Representation






Chapter 9 Clipboard and Key Images

Key images are an effective way to capture the most relevant information from a
study in one location for easy access later.

The clipboard is a convenient way to set aside images of interest. Once images are
in the clipboard, you can export them to a different image format or create a video
from them.

Key images and items on the clipboard appear in the Clipboard and Key Images
pane. By default this pane is minimized as a tab on the left side of the workspace.
Click on the Clipboard and Key Images tab to open this pane.

About Key Images

Once you have altered the presentation state of an image by changing the
windowing, zooming, panning, adding annotations, etc., you may want to capture
the state of the image and store it along with the study so it can be recalled later or
reviewed by someone else. The key image functionality in MultiView allows you
to capture and store images with a study.

NOTE: MultiView treats key images as flat, 2-dimensional images, unlike slices,
which have “thickness” in MultiView.

When key images have been saved, they are added as a series to the study. When a
key image is taken of a processed image, a generated reference image will be
created and will appear in the list of series in the study. If configured, key images
can also be sent automatically to a server when you close the study. For more
information, see Reporting on page 33.

You can also export key images to another image format, such as JPEG, by adding
the key image to the clipboard. For more information, see Copying Key Images to
the Clipboard on page 107.
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To work with key images, click the Clipboard and Key Images tab on the left side
of the workspace to open the Clipboard and Key Images pane, then the Key Images
tab.

- Clipboard and Key Images

“Key Images  Clipboard

'YY Y

Figure 75: Key Images Tab

Key Image Tools

The toolbar at the top of the Key Images tab contains icons for working with key
images.

Table 17: Key Images Tab Tools

Icon |Name Description
a Delete Selected Deletes the selected key image from the Key Images
tab.
n Delete All Deletes all the key images in the Key Images tab.
B Edit Key Image | Click to edit the key image details. For more
Information information, see Editing Key Image Details on page
103.
g Export to different | Click to export the key image as an image file. For
image formats more information, see Exporting Key Images on
page 104.

Creating a Key Image
To create a key image:

1. Set the presentation state exactly as you want it to look in the image. Pay
particular attention to the zoom and pan; the visible region of the image is
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stored as well, so you may want to focus in on something specific and make
it as large as possible.

2. Do one of the following:

e Right-click in the viewport and select Create Key Image from the
context menu.

o Press the space bar on the keyboard to capture the active viewport.

e Hold down the SHIFT key and press the space bar to create a key image
of each open viewport.

The key image is created and appears in the Key Images pane. The next time you
open this study, your key images will be displayed in the Study List.

Editing Key Image Details

You can edit some basic information about the key image. This information is
stored in the header of the DICOM Key Object document.

To edit key image details:
1. Select the image in the Key Images tab.

2. Click the Edit Key Image Information icon. The Edit Key Image
Information dialog appears.

&2 Edit Key Image Information

Document Title:
113000 Of Interest [DC)

Description:

Series Description:

KEY IMAGES

Figure 76: Edit Key Image Information Dialog

3. Enter the information for the image.

Option Description
Document Title Select a title from the list.
Description Enter a description of the image.
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Option

Description

Series Description | Enter a description for the series. This description

will appear in the series list for the study.

4. Click OK.

Saving Key Images
Any images in the Key Images pane are saved automatically when you close the

workspace. The next time you open this study, the key images are converted into a

series and displayed in the Study List.

Exporting Key Images

You can export a key image as an image file in a format such as GIF or JPEG.

To export a key image as an image file:

1. Select the key image in the Key Images tab and click the Export to different

image formats icon.

2. Specify how you want to export the image.

= Export Single Image

Export Ag

Joint Photographic Experts Group [JPEG)

Options

c Wiz

Option

Description

Export As

Select the file format you want to save the image as.
Supported formats are: BMP, PNG, TIFF, GIF and
JPEG.

Wysiwyg

Select this option to export the key image exactly as it
appears in the viewport.

Complete
Image

Select this option to export the entire key image,
including areas that were not visible in the viewport
when the key image was captured.
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Option Description

Scale Enter the amount to scale the image.

= Ifyou selected the Wysiwyg option, the image is
scaled relative to the visible area in the viewport.

= Ifyou selected the Complete Image option, the
image is scaled relative to the actual width and height
of the image.

3. Click OK.

4. Browse to the location where you want to save the image and enter a file
name for the image.

5. Click Save.

About the Clipboard
You can copy images to the clipboard by volume or by display set.

To work with the clipboard, click the Clipboard and Key Images tab on the left
side of the workspace to open the Clipboard and Key Images pane, then the
Clipboard tab.

- Clipboard and Key Images
Key Images Clipboard

Figure 77: The Clipboard Tab

Unless you delete them, items remain on the clipboard until you close MultiView.
Note that if you log out but do not close MultiView, the next user who logs in will
see the items on the clipboard.



Clipboard Tools

The toolbar at the top of the Clipboard tab contains icons for working with items
on the clipboard.

Table 18: Clipboard Tab Tools
Icon |Name Description

m Delete Selected Deletes the selected key image from the Key Images
tab.

n Delete All Deletes all the key images in the Key Images tab.

m Export to different | Click to export the selected item on the clipboard as
image formats an image file. For more information, see Exporting
Items on the Clipboard as Images on page 108.

g Export To Video | Click to export the selected item on the clipboard to
a video file. For more information, see Exporting
Items on the Clipboard as a Video on page 110.

You can also access these tools by right-clicking on a clipboard image thumbnail
and selecting them from the context menu.

Copying a Volume to the Clipboard

Copy a volume to the clipboard when you want to capture all the images in the
volume currently active in the viewport. You can later export one or more of the
images in the volume into another format, such as JPEG, or export a range of
images from the volume as a movie file.

To copy a volume to the clipboard:
1. Right-click in the viewport containing the image you want to copy.
2. In the context menu, select Clipboard > Copy Volume to Clipboard.
The volume appears on the clipboard as a single image.

Note that the presentation state of the images in the volume (zoom, window/level,
measurements, ROIs etc.) is also captured on the clipboard.

Copying a Display Set to the Clipboard

Copy a display set to the clipboard when you want to capture all the images in all
the volumes open in the viewport to the clipboard. You can later export all or some
of the images in the volumes in the display set to another format, such as JPEG, or
export a range of images from the volumes in the display set as a movie file.

NOTE: The option to copy a display set to the clipboard only appears when you
have more than one series open in the viewport.

To copy an entire display set to the clipboard:
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1. Right-click on the display set you want to copy.
2. In the context menu, select Clipboard > Copy Display Set to Clipboard.

The display set appears on the clipboard as a set of images.

Copying Key Images to the Clipboard

You may want to copy key images to the clipboard so that you can export them to
another image format. Or, if you open multiple key images in the viewport, you
can add them to the clipboard together and export them as a movie file.

To copy one or more key images to the clipboard:
1. Open the key image(s) in the viewport.

2. Right-click in the viewport and select Clipboard from the context menu,
then one of the following options.

Option Description

Copy Image to Select this option to copy the current key image to
Clipboard clipboard.

Copy Display Set to | Select this option to copy all the key images open
Clipboard in the viewport to the clipboard as a display set.
Copy Range of Select this option to select which key images you

Images to Clipboard |want to copy to the clipboard.

3. Ifyou chose to copy a range of images, enter the range in the Copy Images
to Clipboard dialog, then click Copy to Clipboard.

Copy Images to Clipboard
Source:  KEY IMAGES, KEY IMAGES, KEY IMAGES

Use

© Image Number @ Position
© Between 2 v and 24

© Copy allimages

@ Copy at interval of 2 images

example: -10, 12, 14, 16-20, 25-
@ Custom

Copy To Clipboard

Figure 78: Copy Images to Clipboard Dialog

The image(s) are added to the clipboard.
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Exporting Items on the Clipboard as Images

The options available for exporting to an image depend on whether you are
exporting a key image, a volume, or a display set.

e When exporting a key image, you can only select where to save the image and
what scale to save it at.

e When exporting a volume, you have the option to export the image that was
active when you copied the volume to the clipboard, or a range of the images in
volume.

e When exporting a display set, all images, or the range of images you chose,
will be exported for each volume in the set. For example, if your display set
includes 3 volumes, and you choose to export images 10 — 12, images 10 — 12
from each volume will be exported and the result will be 9 images.

To export an item as an image:
1. Select the item in the Clipboard pane.

2. Click the Export to different image formats icon in the clipboard toolbar.
The Export Images dialog appears.

= Export Images

Export As:
Joint Phatographic Experts Group [JPEG)

Image Options
iwyg @ Complete Image Scale: 1.0 2

Wolume Options

Stack Range 1 — LOM 160 ==

Multi-volume stacking: © In Parallel @ Serially

Cancel

™ ok '

Figure 79: Export Images Dialog Displaying All Possible Options

3. Specify how you want to export the image.

Option Description

Export As Select the file format you want to export the image to
from the list.

Wysiwyg Select this option to export only the visible portion of
the image at the time it was copied to the clipboard.
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Option

Complete Image

Scale

Stack Range

Multi-volume
stacking

Click OK.

Description

Select this option to export the entire image, including
areas that were not visible in the viewport when the
image was copied to the clipboard.

Enter the amount to scale the image.

If you selected the Wysiwyg option, the image is
scaled relative to the visible area in the viewport.

If you selected the Complete Image option, the
image is scaled relative to the actual width and
height of the image.

This option is only available if you are exporting a
volume or display set.

If you are exporting a volume:

Leave this option un-selected to export only the
image that was active when you copied the volume
to the clipboard

Select this option if you want to export two or
more images in the volume, then enter the range of
images to export

If you are exporting a display set:

Leave this option un-selected to export all the
images in all the volumes that were active in the
viewport when you copied the display set to the
clipboard

Select this option if you want to export only a
range of the images in the volumes, then enter the
range of images to export

This option is only available if you are exporting a
range of images from a display set.

Select In Parallel to export the same image from
each volume before moving to the next image in
the range

Select Serially to export all images in the range
from the first volume before moving to the next
volume

In the Save As dialog, navigate to the location to save the image. If you are
exporting a single image from a volume, enter a file name for the image and
click Save. If you are exporting multiple images, MultiView creates a new
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folder in the location you specify and generates file names for the exported
images automatically.

Exporting Items on the Clipboard as a Video

You can export a range of images, a volume, or a display set on the clipboard to a
video file.

To export an item on the clipboard to video:

1.
2.

In the clipboard, select the item you want to export.

Click the Export To Video icon on the clipboard toolbar, or right-click on
the item and select Export To Video from the context menu. The Export to
Video dialog appears.

= Export to ¥ideo

Video Op
Duration [sec)

— 40.00

@ Complete Image

7 Use Default
1 A o 160 B Use Default

Ok Cancel

stacking: @ In Parallel

Figure 80: Export to Video Dialog Figure 81: Video Advanced
Options

Enter the information about the video in the Export to Video dialog.

Option Description

Images per second | The speed at which the video should play.

Advanced Options | Click the Advanced button to select the codec and
quality level for the video.

Wysiwyg Select this option to export only the visible portion of
the images at the time it was copied to the clipboard.

Complete Image Select this option to export the entire images,
including areas that were not visible in the viewport
when the image was copied to the clipboard.
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Option

Description

Stack Range

This option is only available if you are exporting a
volume or a display set.

Select this option to export only a range of the
images in the volume(s), then enter the range of
images to export.

Multi-volume
stacking

The option is only available if you are exporting a
range of images from a display set.

= Select In Parallel to export the same image from
each volume before moving to the next image in
the range.

= Select Serially to export all images in the range
from the first volume before moving to the next
volume.

4. Click OK.

5. Inthe Save As dialog that appears, navigate to the location where you want
to save the video, then enter a file name for the video and click Save.

MAN-04592 Revision 003
Page 111






Appendix A Shortcut Keys to Common

Functions

Tools
Layout L
Cine C
Speed up playback UP Arrow
Slow down playback DOWN Arrow
Move forward RIGHT Arrow
Move backward LEFT Arrow
Stop 0 or INSERT
Stack S
- Window/Level W
P
Pan (or CTRL + LEFT CLICK)
(or CTRL + ARROW KEYS)
22 Zoom z
7 (or CTRL + MOUSEWHEEL)

m Radial Stacking 1 7+ MIDDLE CLICK)

- Rotate

H Flip Vertical
n Flip Horizontal
Reset

D

R

v

H

BACKSPACE

n Show/Hide Text Overlay (or SHIFT + OO)

A
“ TextCallout A1 T + MIDDLE CLICK)

n Spatial Locator N

E Ruler o

(or ALT + LEFT CLICK)

! ARGEEIROIE e e RIGI§¥ Ic}::glég

@Y  Rectangular ROI CRTL + M

Polygonal ROI SHIFT + CTRL + M

Probe B

Graph G
Window/Level

Auto F2

Custom F3 -F12
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Fast Window/Level

Window & Level Controls

Other Functions
Stack Images Forward
Stack Images Backward
Go to First Image

Go to Last Image

Stack Forward in Time
Stack Backward in Time
Fast Stack

Fast Stack Up/Down

Go to First Volume

Go to Last Volume

Rotate Volume

Capture Active Viewport as
a Key Image

Capture All Viewports as
Key Images

Options

SHIFT + Window/Level

Arrow Keys

PAGE DOWN

PAGE UP

HOME

END

CTRL + PAGE DOWN

CTRL + PAGE UP

SHIFT + STACK

SHIFT + MOUSEWHEEL

CTRL + HOME

CTRL + END

CTRL + RIGHT CLICK

SPACE BAR

SHIFT + SPACE BAR

CTRL +O
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Appendix B Troubleshooting

The table below lists troubleshooting tips for problems that may occur when using
MultiView. If you cannot resolve a problem using the suggestions listed here,
contact Hologic Support (for contact information see Contacting Hologic on page

6).

Hanging Protocols

Problem

Possible Cause

Resolution

Hanging protocols
were stored but are not
available

Study description naming convention
has changed (hanging protocol
availability is based on study and series
descriptions)

On the Protocols tab in the Layout pane
select the Show All Protocols option

(Toshiba scanners) No study comment
entered when the patient was registered

Something must be entered in the Study
Comment field when registered a
patient on Toshiba scanners; this text
appears as the study description in
MultiView

Empty viewports when
hanging protocol is
applied (that is, an
expected series is
missing)

Series was not named following the
expected naming convention

Name the series following the expected
naming convention

Series was never scanned

Run the scan for the series

Series was not sent to MultiView

Verify the connection between the
scanner or PACS and MultiView

Expected series is a motion corrected
series and motion correction was not
completed

Run the Motion Correction tool to
create a motion corrected study
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Problem

Possible Cause

Resolution

MultiView is not

Workspace saving is being applied

Choose Tools > Options > Workspace

applying a hanging Saving and deselect the Automatically
protocol load and save workspaces option, or
select the Ask before loading
workspace on open study option
Key Images
Problem Possible Cause Resolution
Key images are not MultiView is not configured correctly | PACS may need to be configured with
arriving in PACS in PACS the MultiView IP address, AE Title,
and Port
PACS does not support key objects Choose Tools > Options > Reporting >
Report and select the Send key images
as secondary capture images rather
than key objects (KO) option
Priors
Problem Possible Cause Resolution

Priors do not appear on
the Study List tab in
the Layout pane

Prior detection is not enabled

Choose Tools > Options > Priors and
select the Enable automatic prior
detection option

The correct PACS is not configured as a
default prior query server in MultiView

Choose Tools > Options > Default
Servers and select the appropriate prior
query server

Appropriate keywords are not
configured

Choose Tools > Options > Priors and
verify that the prior keywords are
specified correctly

Remote DICOM device specified as the
default prior query server does not
return Study Description and Modality
fields when queried

Prior detection is not possible with this
remote DICOM device

Local priors are
detected but not priors
stored on a PACS

MultiView is not configured to query
remote servers for priors

Choose Tools > Options > Priors and
deselect the Disable remote prior
detection using default servers option
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Subtractions

Problem

Possible Cause

Resolution

Failure to subtract or
different frame of
reference errors

Changes to scanning protocols
involving spatial resolution (for
example, changes to matrix, slick
thickness, FOV, partial phase FOV,
slice interpolation between the pre
contrast and post contrast images)

With a pre contrast image in the
viewport, navigate to Tools > Utilities >
Dicom Editor. Note the protocol
parameters. With a post contrast image
in the viewport, open the Dicom Editor
and compare protocol changes.

Slice locations have shifted

= Do not move the slice volume
=  Copy parameters

= Send the correct scans to
MultiView

Negative pixels

Not a MultiView issue; possibly caused
by scanning inconsistencies such as the
signal intensity of the pre contrast scan
being higher than the post contrast scan

Determine the scanning inconsistency.
For example, ensure a prescan was
performed between the pre and post
contrast images

Irregular Fat Sat

» Ensure the protocol is optimized
and shim volumes are being used
following the magnet vendor's
recommendations

=  Review proper prescan procedures
for fat suppression following the
magnet vendor's recommendations

=  Adjust shim volume size and/or
position

Scanner malfunction

Contact the scanner vendor for
troubleshooting and service

Poor image quality

Two pre contrast images sent to
MultiView (MultiView assumes the
first dynamic phase is the pre contrast
and the second phase is the first post
contrast phase)

Send only one pre contrast scan to
MultiView

Did the protocol change (for example,
bandwidth, ETL, Lines per Shot, TE,
TR, intensity correction filters,
acceleration factors)

With a pre contrast image in the
viewport, go to Tools > Utilities >
Dicom Editor. Note the protocol
parameters. With a post contrast image
in the viewport, open the Dicom Editor
again and compare protocol changes.
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Graph Tool

Problem

Possible Cause

Resolution

No curve appears in
the Graph pane

No source of graph data is selected

Select a source of graph data from the
Source drop-down list, or click on the
image with the Probe tool
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Glossary

2D
Two-dimensional

3D
Three-dimensional

A

Anterior

Acc
Accession

Acq
Acquisition

ADC

Apparent Diffusion Coefficient

Anterior

Closer to the front of the patient's body than to the back.

Ax
Axial

Axial

2D slices through the patient’s body at a fixed superior/inferior position, i.e. slices aligned with the

right/left axis and the anterior/posterior axis.
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Cor
Coronal

Coronal

2D slices through the patient’s body at a fixed anterior/posterior position, i.e. slices aligned with the
right/left axis and the superior/inferior axis.

DFOV
Displayed Field of View

DWI
Diffusion Weighted Imaging

Ex
Exam

Fiducial

A target visible in the MR image that is used for registration of the image.

|

Inferior

Im

Image

Inferior
Closer to the patient's feet than head.

L
Left

Lateral Approach
From the side of the patient's body towards the middle.

Medial Approach
From the middle of the patient's body towards the side.

MIP

Maximum Intensity Projection.
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MR

Magnetic Resonance

MRI
Magnetic Resonance Imaging

P
Posterior

Posterior
Closer to the back of the patient's body than the front.

R
Right

ROI

Region of Interest

S

Superior

Sag
Sagittal

Sagittal

2D slices through the patient's body at a fixed right/left position, i.e. slices aligned with the
anterior/posterior axis and the superior/inferior axis.

Se

Series

SLM
Study List Manager

SNR
Signal-to-Noise Ratio

Superior
Closer to the patient's head than feet.
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Uptake
Continued voxel-intensity increase.

US

Ultrasound

Voxel
Short for "volume pixel"; the three-dimensional equivalent of a pixel.

Washin

Continued voxel-intensity increase.

Washout
Continued voxel-intensity decrease.
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DICOM Tags * 54
Series ¢ 59
Servers and Server Groups ¢ 19
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H
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|
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Images
Closing * 75
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Multiple Viewports * 59
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Priors « 32
Remote Agent » 33
Reporting « 33
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Toolbar « 36
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Studies
Closing * 75
Exporting ¢ 75
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Searching for « 42
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