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Introduction 
History Questionnaire is an application used to electronically enter, save and send 
bone density related patient information. 

A questionnaire contains a header and any number of sections. The header includes 
the facility information and standard patient record fields. Each section can consist of 
a section title and any number of questions accepting text, numeric, date, yes/no, 
single-choice, or multiple-choice answers pertaining to patient history data. 

Hologic also provides an application (History Questionnaire Designer) that allows 
Hologic customers to generate their own version(s) of the standard History 
Questionnaire. Refer to “Using the History Questionnaire Designer Application“ on Page 8.
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Using the History Questionnaire 
The following sections describe how to use the History Questionnaire application. 

1.1 To Start History Questionnaire 
Double-click the Hx icon on your Windows desktop.  

Upon startup, the application automatically queries QDR Worklist and displays a list 
of patients in the Main Window. The user selects a patient from the list or adds a new 
patient, and completes the questionnaire. 

1.1.1 Patient Selection List 

 

Note 
The list may be sorted, in ascending or descending order, by any column. 

• Initial information in the patient selection list is from QDR Worklist. 
• One patient record at a time may be selected. 

1.2 To Fill Out the Questionnaire 

 

Note 
Use the scroll bar to access areas of the questionnaire out of view. 

Select a record from the patient list and select Fill Out Questionnaire. 

Enter patient record data and answer patient history data by clicking in check boxes 
and radio buttons, and typing in edit boxes. 

Clear Button Clears all information except the initial patient data. 

Print Button Prints the current questionnaire. 

OK Button Submits the questionnaire. 

Cancel Button Exits the questionnaire edit screen without saving 
data and returns to the main window. 

 

1.3 To Submit the Questionnaire 
• When the questionnaire is complete, select OK.  
• If password protection is disabled, the patient data is temporarily saved 

on the user’s system, then sent to the QDR system. 
• If password protection is enabled a password dialog box appears. Enter 

the password and select OK. The patient data is temporarily saved on the user’s 
system, then sent to the QDR system. 
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• Select OK on the successful or failed message. 

1.4 To Update Patient Selection List 
On the main window, select Query. The application queries the QDR Worklist and 
updates the list of patients. 

1.5 To Add a New Patient 
• On the main window, select Add New Patient. 
• Enter the patient ID and name into the edit boxes. Use Tab to move 

forward fields; Shift-Tab to move back. 
• Select Fill out Questionnaire. 
• If the ID is the same as an ID in the patient selection list a message 

appears. 
• Select Close. 
• Correct the ID and select Fill out Questionnaire. 

1.6 To Print a Blank Questionnaire 
• On the main window, select Print Blank Questionnaire. 
• If necessary, select different printer. 
• Select Print.  

1.7 To Select a Different Template 
• On the main window, select the drop down list arrow in the Select a 

Template area.  
• Select the desired template in the list of available templates to choose it. 

1.8 To Configure History Questionnaire 
• On the main window, select Configure. 
• In the Select Date Format area, select to choose the desired display. 
• In the Patient Biography area, select to choose units of measure for height 

and weight. 
• In the Password area, check the box to choose password protection, then 

enter and confirm the desired password. Un-check to remove the password. 
• In the Localization area (present only if the Language option is installed), 

choose the desired language from the drop down list. 
• In the Print Option area, check the box to choose to print the patient's 

name and ID on each page of a multiple page questionnaire. 
• Select the Communication Tab. 
• Type the Host Name or IP Address of QDR and Port Number in the 

appropriate edit boxes. 
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• Select OK to save the configuration. Select Cancel to exit configuration 
without saving data. 
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Using the History Questionnaire Designer Application 
History Questionnaire Designer is an application that allows Hologic customers to 
generate their own version(s) of Hologic’s standard History Questionnaire. 

A questionnaire contains a header and any number of sections. The header includes 
the facility information and standard patient record fields. Each section can consist of 
a section title and any number of questions accepting text, numeric, date, yes/no, 
single-choice, or multiple-choice answers pertaining to patient history data. 

1.1 Operating Modes 
Questionnaire Designer operates in two modes (Show/Edit) selectable from the View 
menu. 

1.1.1 Show Mode 

 

Note 
Use the scroll bar to access areas of the questionnaire out of view. 

Displays the questionnaire as it displays in the History Questionnaire application. 
Questionnaire text cannot be edited. Answer fields can be filled out, however, the 
results cannot be saved.  

Questionnaires that cannot be edited are opened in Show mode and Edit mode is 
disabled. 

1.1.2 Edit Mode 

 

Note 
Use the scroll bar to access areas of the questionnaire out of view. 

Displays questionnaire as a series of editable fields. Text that cannot be changed is 
shown for labeling purposes. In Edit Mode you can add, move, or delete section 
headings, questions and question choices. 

Questionnaires that can be edited are opened in Edit mode. 

 

Note 
TAG data shown with Section headings, Questions, and Answers (e.g., Answer TAG 
QR11) is for use in preparing the DxReport. It is automatically generated and cannot 
be edited. 

1.2 To Start Questionnaire Designer 
Double-click the Questionnaire Designer icon on your Windows desktop. Copyright 
information displays followed by a new questionnaire. 
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1.3 To View/Edit an Existing Questionnaire 
If you open a questionnaire that cannot be edited, it is opened in Show mode and Edit 
mode is disabled.  

If you open a questionnaire that can be edited, it is opened in Edit mode. 

 

Note 
Use the scroll bar to access areas of the questionnaire out of view. 

• Select Open from the File menu. 
• Navigate to another directory if necessary. 
• Double-click on desired Questionnaire. 
• Edit existing information as required. To add, move, or delete data in any 

section area refer to their respective sections in this guide. 

1.4 To Create a New Questionnaire 

 

Note 
Create a new questionnaire by opening an existing questionnaire, using the Save As 
function on File menu to create a copy with a new name, and editing as required. 

• Select New from the File menu. 
• Edit existing information as required. Refer to later sections of this guide 

for details on how to add, move, or delete Section headings or Questions. 

1.5 Selecting Questionnaire Items 
• Selected items are highlighted in yellow. 
• The only items that can be selected are Section Headings, entire questions, 

and single Selections inside questions. 
o Select a section heading or entire question by clicking within any one of 

its respective edit boxes or check boxes. 
o Select a single selection within a question by clicking in either of its edit 

boxes. 
• Clicking in an edit box or check box in the Header area turns off selection 

(nothing is selected). 
• Adding an item (section heading, question or selection) automatically 

selects that item. 
• When moving a selected item up/down, the moved item remains selected. 
• When deleting an item, the item directly above the deleted item is 

selected. (Deleting the first selection in a question, selects the entire question.) 
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1.6 To Add a Section Heading 
Inserts a new Section Heading field.  

Section Headings are inserted after a selected section name or question. If nothing is 
selected, the Section Heading is inserted directly below the header. 

• Select the item preceding location where section heading is to be inserted. 
• Select Add Section Heading from Edit menu. 
• Edit "Section Name" field. (Unless left blank, displays on the History 

Questionnaire and is available for display on the DxReport.) 

1.7 To Add a Text Answer Question 
Inserts a new Question that accepts a text answer. 

Questions are inserted after a selected section name or question. If nothing is selected, 
the question is inserted as the first question in the first section. 

• Select the item preceding location where question is to be inserted. 
• Select Add/Question/Text Answer from Edit menu. 
• Edit "Question". (Displays on History Questionnaire unless left blank.) 
• Edit "Text for DxReport". (Available to be included in the DxReport 

unless left blank.) 

1.8 To Add a Numeric Answer Question 
Inserts a new Question that accepts a numeric answer. Minimum and maximum 
allowable values for the answer can be specified. 

The question is inserted after a selected section name or question. If nothing is 
selected, the question is inserted as the first question in the first section. 

• Select the item preceding location where question is to be inserted. 
• Select Add/Question/Numeric Answer from Edit menu. 
• Edit "Question". (Displays on History Questionnaire unless left blank.) 
• Edit "Text for DxReport". (Available to be included in the DxReport 

unless left blank.) 
• If desired, edit “Minimum and Maximum value allowed" fields. 

1.9 To Add a Date Answer Question 
Inserts a new Question that accepts a date answer. Minimum and maximum allowable 
date values in a valid date format (today is acceptable) can be specified for the answer. 

The question is inserted after a selected section name or question. If nothing is 
selected, the question is inserted as the first question in the first section. 

• Select the item preceding location where question is to be inserted. 
• Select Add/Question/Date Answer from Edit menu. 
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• Edit "Question". (Displays on History Questionnaire unless left blank.) 
• Edit "Text for DxReport". (Available to be included in the DxReport 

unless left blank.) 
• If desired, edit Minimum and Maximum values allowed fields (in Date 

format). Can use the word today. 

1.10 To Add a Yes/No Answer Question 
Inserts a new Question that accepts a Yes/No answer. Question displays on the 
History Questionnaire with a pair of radio buttons labeled "Yes" and "No". 

The question is inserted after a selected section name or question. If nothing is 
selected, the question is inserted as the first question in the first section. 

• Select the item preceding location where question is to be inserted. 
• Select Add/Question/Yes/No Answer from Edit menu. 
• Edit "Question". (Displays on History Questionnaire unless left blank.) 
• If desired, edit "Display text for Yes in DxReport". (Unless left blank, 

available to be included in the DxReport when Yes is selected.) 
• If desired, edit "Display text for No in DxReport". (Unless left blank, 

available to be included in the DxReport when No is selected.) 

1.11 To Add a Single Selection Answer Question 
Inserts a new Question that accepts a single chosen answer from several choices. 
Question displays on the History Questionnaire with a set of labeled radio buttons. 
One possible selection may be "Other" in which case a text entry field will display in 
the History Questionnaire to accept the choice. 

The question is inserted after a selected section name or question. If nothing is 
selected, the question is inserted as the first question in the first section. 

• Select the item preceding location where question is to be inserted. 
• Select Add/Question/Single Selection Answer from Edit menu. 
• Edit "Question". (Displays on History Questionnaire unless left blank.) 
• Edit "Text for DxReport". (Unless left blank, available to be included in 

the DxReport if a choice is selected on History Questionnaire.) 
• Edit "Text for DxReport if nothing is chosen". (Unless left blank, available 

to be included in the DxReport if no Selection is chosen on the History 
Questionnaire.) 

• Edit "Selection". (Displays on History Questionnaire unless left blank.) 
• Edit "Text for DxReport" following Selection field. (Unless left blank, 

available to be included in the DxReport if corresponding Selection chosen on 
History Questionnaire.) 

• Uncheck/Check "Include Other Selection?" box. If checked, Other appears 
as a selection along with a text entry field on History Questionnaire. 
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• Add additional Selections as required. Refer to “To Add a Selection Item to 
Multiple-Choice Question” on Page 12 for detail. 

1.12 To Add a Multiple Selection Answer Question 
Inserts a new Question that accepts any number of chosen answers from several 
choices. Question displays on the History Questionnaire with a set of labeled check 
boxes that allows multiple choices (or none) from several possibilities. One possible 
selection may be "Other" in which case a text entry field will display in the History 
Questionnaire to accept the choice. 

The question is inserted after a selected section name or question. If nothing is 
selected, the question is inserted as the first question in the first section. 

• Select the item preceding location where question is to be inserted. 
• Select Add/Question/Multiple Selection Answer from Edit menu. 
• Edit "Question". (Displays on History Questionnaire unless left blank.) 
• Edit "Text for DxReport". (Available to display on DxReport if one or 

more choices is selected on History Questionnaire.) 
• Edit "Text for DxReport if nothing is chosen". (Available to display on 

DxReport if no selection is chosen on History Questionnaire.) 
• Edit "Selection". (Displays on History Questionnaire.) 
• Edit "Text for DxReport" following Selection field. (Available to display 

on DxReport if corresponding Selection chosen on History Questionnaire.) 
• Uncheck/Check "Include Other Selection?" box. If checked, Other appears 

as a selection along with a text entry field on History Questionnaire. 
• Add additional Selections as required. Refer to “To Add a Selection Item to 

Multiple-Choice Question” on Page 12 for detail. 

1.13 To Add a Selection Item to Multiple-Choice Question 
Inserts a new Selection item to a selected multiple-choice (single or multiple selection) 
question. 

If the whole question is selected, the new Selection is inserted as the first Selection in 
that question. If a Selection is selected, the new Selection is inserted directly below the 
selected Selection. 

• Select the item preceding location where the Selection is to be inserted. 
• Select Add Selection from Edit menu. 
• Edit "Selection". (Displays on History Questionnaire unless left blank.) 
• Edit "Text for DxReport" following Selection field. (Unless left blank, 

available to be included in the DxReport if corresponding Selection chosen on 
History Questionnaire.) 
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1.14 To Move an Item Up or Down 
Moves selected item up or down one step in the Questionnaire if possible. 

1.14.1 Move Down Restrictions 
• The first Section heading cannot be moved down unless there is another 

Section heading directly below it. (No Questions between first and second Section 
headings.) 

• The last Section heading cannot be move down unless there is a question 
below it. 

• The last question in questionnaire cannot be moved down unless there is 
a Section heading below it. 

• The last Selection in a question cannot be moved down. 

1.14.2 Move Down Effects 
• If a Section heading is selected, the Section heading is moved down past 

the Section heading or Question directly below it. 
• If an entire Question is selected, the entire Question, including all 

Selections, is moved down past the Question or Section heading directly below it. 
• If a Question's Selection is selected, the Selection is moved down past the 

Selection directly below it. 

1.14.3 Move Up Restrictions 
• The first Section heading cannot be moved up. 
• The first Question in the first Section cannot be moved up. 
• The first Selection in a Question cannot be moved up. 

1.14.4 Move Up Effects 
• If a Section heading is selected, the Section heading is moved up past the 

Section heading or Question directly above it. 
• If an entire Question is selected, the entire Question, including all 

Selections, is moved up past a Question or Section heading directly above it. 
• If a question’s Selection is selected, the Selection is moved up past the 

Selection directly above it. 

1.14.5 Moving an Item 
• Select the item to move. 
• Select Move/Up or Move/Down from Edit menu. 
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1.15 To Delete an Item 
Removes the selected item from the questionnaire if possible. 

1.15.1 Delete Restrictions 
The first Section heading cannot be deleted unless there is another Section heading 
directly below it. (No Questions between first and second Section headings.) 

If an entire Question is selected, the entire Question is removed. If a question's 
Selection is selected, only that Selection is removed. 

1.15.2 Deleting an Item 
• Select the item to delete. 
• Select Delete from Edit menu. 

1.16 To Configure Questionnaire Designer 
• Select Configure from the menu bar. 
• If desired, select a different directory as the default (base) directory using 

the Questionnaire Directory edit box and Browse button. 
• If desired, select a different supported language using the Language drop 

down list box (present only if the Language option is installed). 
• If desired, select a different supported font size using the Base Font Size 

drop down list box. 
• Select OK. 

1.17 To Make a New Questionnaire Available for Use 
• Adds a newly designed questionnaire to the History Questionnaire 

Template folder. 
• Use Windows Explorer to find the Questionnaire Designer Results folder. 

A typical path to this folder is as follows: 
C:\Program Files\Hologic\Questionnaire Designer\Results. 

• Open the Results folder and copy the XML file for the new questionnaire 
(filename will be in the form new_questionnaire_name.xml). 

• Use Windows Explorer to find the History Questionnaire Template 
folder. A typical path to this folder is as follows: 
C:\QDR\HxQuestionnaire\Template. 

• Open the Template folder and paste the XML file for the new 
questionnaire into it. Ensure that the XML file is not read only. To do this, right 
click on the filename and select properties. The properties screen appears. 

• If Read-only is checked, uncheck it, then select Apply and OK. 
• If History Questionnaire is open, close it and re-open it. The new 

questionnaire will be in the drop down list in the Select a Template area. 
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