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Copyright© 2024 Hologic Inc. 

All rights reserved. No part of this document may be reproduced, transcribed, transmitted, distributed, 
modified, merged, or translated into any language in any form by any means – graphic, electronic, or 
mechanical, including but not limited to photocopying, recording, taping or information storage and 
retrieval systems – without the prior written consent of Hologic Inc. 

DISCLAIMER OF WARRANTIES AND LIMITATION OF LIABILITIES 

Hologic Inc. has taken due care in preparing this document and the programs and data on the electronic 
media accompanying this document including research, development, and testing. 

This document describes the state of Hologic Inc.’s knowledge respecting the subject matter herein at the 
time of its publication and may not reflect its state of knowledge at all times in the future. Hologic Inc. 
has carefully reviewed this document for technical accuracy. If errors are suspected, the user should 
consult with Hologic Inc. prior to proceeding. Hologic Inc. makes no expressed or implied warranty of 
any kind with regard to this document or the programs and data on the electronic media accompanying 
this document. 

Hologic Inc. makes no representation, condition or warranty to the user or any other party with respect to 
the adequacy of this document or accompanying media for any particular purpose or with respect to its 
adequacy to produce a particular result. The user’s right to recover damages caused by fault or negligence 
on the part of Hologic Inc. shall be limited to the amount paid by the user to Hologic Inc. for the 
provision of this document. In no event shall Hologic Inc. be liable for special, collateral, incidental, 
direct, indirect or consequential damages, losses, costs, charges, claims, demands, or claim for lost profits, 
data, fees or expenses of any nature or kind. 

Product names listed are trademarks or registered trademarks of their respective manufacturers. Company 
names listed are trademarks or trade names of their respective companies. 

Except as otherwise expressly stated in the Agreement: i) Equipment manufactured by Hologic is 
warranted to the original Customer to perform substantially in accordance with published product 
specifications for one (1) year starting from the date of shipment, or if Installation is required, from the 
date of Installation ("Warranty Period"); ii) digital imaging mammography x-ray tubes are warranted for 
twenty-four (24) months, during which the x-ray tubes are fully warranted for the first twelve (12) months 
and are warranted on a straight-line prorated basis during months 13-24; iii) replacement parts and 
remanufactured items are warranted for the remainder of the Warranty Period or ninety (90) days from 
shipment, whichever is longer; iv) consumable Supplies are warranted to conform to published 
specifications for a period ending on the expiration date shown on their respective packages; v) licensed 
Software is warranted to operate in accordance with published specifications; vi) Services are warranted 
to be supplied in a workman-like manner; vii) non-Hologic Manufactured Equipment is warranted 
through its manufacturer and such manufacturer’s warranties shall extend to Hologic’s customers, to the 
extent permitted by the manufacturer of such non-Hologic Manufactured Equipment. Hologic does not 
warrant that use of Products will be uninterrupted or error-free, or that Products will operate with non-
Hologic authorized third-party products. 
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Preface 

 
CAUTION 

Federal Law restricts this device to sale by or on the order of a physician. 
Consult the Intended Use, Limitations, and Precautions sections below. 

 

 
Class II Device 

 
 

Symbols and Safety Notices 
The following symbols are used in this guide. 

Symbol Meaning 

 
WARNING 

An orange WARNING symbol is used to identify conditions or 
actions for which a specific hazard is known to exist. These 
conditions or actions may cause severe personal injury or 
substantial property damage if the instructions are not followed. 

 
CAUTION 

A yellow CAUTION symbol is used to identify conditions or 
actions for which a potential hazard may exist. These 
conditions or actions may cause minor personal injury or 
property damage if the instructions are not followed. 

 

Class II (double-insulated) electrical equipment. 

 

Manufacturer of the device. 
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Intended Use 
MultiViewTM is a software application that is intended for use in processing, 
manipulating, and displaying magnetic resonance imaging (MRI) images as well 
as other multi-modality DICOM medical images and data that it receives from 
various sources (e.g. CT, US, secondary capture devices, scanners, imaging 
sources, and imaging gateways). 

MultiView provides various image processing and measurement tools to 
facilitate the interpretation of breast MRI images and enable diagnosis. These 
computer-aided and/or user-defined processing functions include artifact 
minimization, image subtractions, multi-planar reformats, and maximum 
intensity projections. It also includes the following automatic functions: 
physiological analysis tools, diffusion analysis, and segmenting of lesions. 
MultiView also provides tools for automated targeting for breast interventional 
procedures. 

Lossy compressed mammographic images and digitized film screen images must 
not be reviewed for primary image interpretations. Mammographic images may 
only be interpreted using an FDA cleared monitor that meets technical 
specifications reviewed and accepted by the FDA. 

MultiView is typically used by trained professionals, including radiologists, 
technologists and clinicians and may provide information to be used for 
screening, diagnostic and interventional procedures. Patient management 
decisions should not be made solely on the results of MultiView analysis. 
 

Limitations 

 
WARNING 

Risk of Incorrect Diagnosis 
 Effective use of the MultiView device requires adherence to MR imaging 

protocol requirements and the imaging manufacturer's instructions regarding 
maintenance and calibration of the MR imager. 

 The measurement accuracy of MultiView is limited to the accuracy of the 
MR imaging system, site-specific imaging techniques, and patient motion 
effects. 
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CAUTION 

Risk of Incorrect Diagnosis 
 All medical professionals and personnel using the MultiView device must be 

trained in the use of the device. 

 Although the MultiView device is designed to be compatible with a wide 
range of MR imaging systems, imager-specific variations may require 
assistance from Hologic prior to initiating use of the device. 

 Lossy compressed mammographic images and digitized film screen images 
must not be reviewed for primary image interpretations.  

 MultiView incorporates DICOM anonymization functionality; however, it is 
the user's responsibility to exercise care and act in accordance with HIPAA 
regulations when sharing patient-specific data and information. 

 
 

Precautions 

Installation and Service 
MultiView shall be installed only by Hologic-authorized personnel. Only 
technically qualified personnel, trained by Hologic, shall perform troubleshooting 
and service procedures on the software and internal components. 
 

Installation and Use of Unrelated Software 
Unrelated software applications installed or used on the MultiView workstation 
may affect performance and may compromise or corrupt patient medical records. 
When installing antivirus software, ensure that files in c:\Program 
Files\ClearCanvas are excluded. 
 

Data Backup Procedures 
Hologic recommends using existing network procedures to back up data on a 
regular schedule. The MultiView system should not be used to archive or to back 
up data from an MR imager. Misuse of the MultiView database in this way may 
affect performance and compromise or corrupt patient medical records. 
 

Introduction 
MultiView Multimodality, also known as MultiView MM, is a software 
application intended to improve your MR diagnostic and interventional 
workflow. This software is a DICOM compliant application that communicates 
with remote DICOM devices to send and receive imaging cases. Images may be 
sent to, and received from, both PACS and MRI scanner workstations.  
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Licensing MultiView 
MultiView is installed by Hologic professionals on systems that meet certain 
minimum requirements. However, if you purchase additional features for 
MultiView, you may need to update your license.  
 

NOTE: Any changes to your MultiView Web installation must be made by a 
Hologic service technician. 
 

To update your license: 

1. Choose Help > Change License. The Register Your Software dialog 
appears. 

 
Figure 1:  Register Your Software Dialog 

2. Enter the new serial number provided by Hologic and click Register. The 
Activate Your Software dialog appears.  

 
Figure 2:  Activate Your Software Dialog 
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NOTE: You can use MultiView for up to 10 days without activating the 
software. If the license is not activated within 10 days, MultiView will not 
start. 

3. Click Activate manually by entering a code. The Activate Manually 
dialog appears showing the serial number and your machine code. 
Hologic uses these two numbers to generate a unique activation code for 
your system. 

 
Figure 3:  Activate Manually Dialog 

4. Click Copy to Clipboard to copy the serial number and machine code. A 
confirmation dialog appears indicating that the information has been 
copied. 

 
5. Click OK. 

6. Open an email or a text file and paste the information copied from the 
dialog. 

7. Send the information to Hologic at the following email address: 
BreastHealth.Support@hologic.com. 

8. When Hologic sends you the activation code, enter it in the Activation 
Code field in the Activate Manually dialog (see above) and click Activate. 

If you have problems with your assigned license number, contact Hologic 
Technical Support. For contact information, see Contacting Hologic on page 6. 
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MultiView and Third-Party Applications 
MultiView works with third-party applications such as Hologic® SecurView® to 
provide multi-modality image analysis functionality. The following features 
simplify your workflow: 

• Logging into or out of MultiView automatically logs you into or out of the 
third-party application. 

• When you open a study in MultiView, MultiView can be configured to open 
the corresponding study simultaneously in the third-party application 
(assuming a corresponding study exists in that application). 

• When you close the study, the corresponding study closes simultaneously in 
the third-party application. 

 

Contacting Hologic 
If you have comments or suggestions, or to obtain technical support you can 
contact Hologic in the following ways: 

Phone:  1-877-371-4372 

Email: BreastHealth.Support@hologic.com 

Service office hours are 8:00 a.m. - 6:00 p.m. Eastern Time (ET) with emergency 
support available after these hours. 

If you are contacting Hologic for technical support, you may be asked to provide 
your license/serial number.  

• To find your license/serial number in the standalone MultiView client, open 
MultiView and click Help > Change License. The number is displayed in the 
Serial Number field.  

• If you are using MultiView Web, the technical support person will instruct 
you how to find the license number if necessary. 
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Chapter 1 Getting Started 
This chapter describes the first steps to using MultiView, including launching the 
application and logging in. It also provides an overview of the MultiView 
interface and instructions for how to update your license for new features. 
 

Launching MultiView 
To launch MultiView, click the MultiView icon on the workstation desktop, or 
choose Start > Programs > Hologic > MultiView. 

By default, MultiView opens in a window that spans all available monitors.  
 

Logging Into the MultiView Application 
You must log into MultiView when it first launches. MultiView can be 
configured to use one of two types of authentication: MultiView authentication 
or Active Directory authentication. Contact your MultiView system administrator 
to learn which type of authentication is implemented at your site. 
 

NOTE: If your user credentials have been configured as a SecurView 
synchronization user, or SecurView has been configured to use Active Directory 
authentication, you are automatically logged into SecurView when you log into 
MultiView. 
 

MultiView Authentication 
To log into MultiView using MultiView authentication, enter your MultiView 
username and password, then click Login.  

NOTE: To obtain your MultiView username or password, contact your 
MultiView system administrator. 

NOTE: MultiView requires a minimum password length of five characters and 
must include at least one letter. 
 

Active Directory Authentication 
If MultiView has been configured to use Active Directory server authentication, 
enter your domain username and password, then click Login. For more 
information about using Active Directory with MultiView, see the Login options 
on page 30. 
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Accessing Unique Device Identifier Information 
Unique Device Identifier (UDI) is a unique numeric or alphanumeric code that 
identifies a medical device through distribution and use. UDI information is 
displayed in the About screen of the MultiView application. 

To access UDI information, click Help > About. 
 

Overview of the Interface 
There are two parts to the MultiView interface: 

• The Explorer / study manager where you will find studies, either in the local 
database or on other servers 

• The workspace where you can view, analyze, and annotate the images in a 
study 

 

Explorer / Study Manager 
When you launch MultiView, it opens with the study manager displayed. Use the 
study manager to browse or search for studies and view information about the 
study such as the study date, patient information, and whether the study has been 
opened or read by someone else. 

To access the study manager when a study is open in the workspace, click the 
Explorer tab. 
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# Description 

1 Explorer tab. This tab contains three sub-tabs: DICOM, Enterprise and My 
Computer. 
 DICOM tab: Displays the local database (My Studies) and any servers 

MultiView has been configured to interact with in the Servers area. 

 Enterprise tab: Displays studies in the local database and applicable 
studies available on other clients connected to the Study List Manager 
such as SecurView. 

NOTE: The Enterprise tab only appears when MultiView has been 
configured to communicate with Study List Manager. 
 My Computer tab: Displays a Windows Explorer-type view of the 

contents of the workstation. 

2 Search criteria. Use these fields to search for studies in the local database or 
on a server. For more information, see Searching for Studies on page 42. 

3 Navigation pane. In the DICOM sub-tab, this pane displays a list of servers. 
In the My Computer sub-tab, this pane displays a tree view of the folders 
and drives on the workstation. 
This pane does not appear in the Enterprise sub-tab. 

4 Studies list. This list displays information about the studies in the local 
database (My Studies) or the selected server or workstation folder. For 
more information, see the Working in the Study Manager chapter, 
beginning on page 49. 

Figure 4:  Study Manager Interface 
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Workspace Overview 
When you open a study, it opens in the workspace interface. The workspace 
consists of activity panes, a toolbar, and one or more viewports where you can 
view images and reports. 

 
Figure 5:  MultiView Workspace Showing Four Viewports and the Layout 

Pane 

For details about the features in the workspace, see About the MultiView 
Workspace on page 55. 
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Logging Out 
To log out, or change users, click the Logout icon  at the top left of the 
screen. In the confirmation dialog that appears, click Yes. The Log Into 
MultiView dialog is displayed allowing you or another user to log into the 
application. 
 

NOTE: When application synchronization is configured, you are automatically 
logged out of SecurView when you log out of MultiView. 
 

Automatic Logout 
After a certain period of inactivity, MultiView automatically logs you out of the 
application. By default, the inactive time is 30 minutes but your system may have 
been configured to allow a longer or shorter period of inactivity before you are 
automatically logged out. 

To log back into MultiView, enter your password in the Log Into MultiView 
dialog and click Login. 
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Chapter 2 MultiView Configuration 
This chapter describes how to configure MultiView to: 

• Keep multiple MultiView installations in sync 

• Manage DICOM servers 

• Manage disk space 

• Manage a local copy of the database 

This chapter also describes the options that control the MultiView display and 
functionality such as workspace saving. 
 

About Remote Agent 
MultiView Remote Agent synchronizes user accounts across multiple MultiView 
workstations. It is the mechanism that stores the passwords and hanging 
protocols associated with each username as well as reports and study status 
which are not user-specific. 

Remote Agent constantly monitors for any changes that occur on your local 
workstation and relays those changes to the server. The server propagates the 
changes on the other client workstations. As a result, any change done to one 
workstation is mirrored on all the other workstations.  

You must configure the MultiView computer designated as the server and all 
client workstations to use Remote Agent.  

NOTE: In a standalone configuration with only one MultiView computer Remote 
Agent configuration is not required. 
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To configure Remote Agent, choose Tools > Options and select Remote Agent in 
the tree on the left. 

 
Figure 6:  Remote Agent Configuration Options 
 

Remote Agent Server Configuration 
On the computer designated as the MultiView Remote Agent server: 

1. Select Tools > Options > Remote Agent. 

2. In the Remote MultiView Server field, enter "localhost". 

3. In the Remote MultiView Server Port field, enter an available port 
number. 

4. Click OK.  

5. Make a note of the IP address of this computer since you will need it to 
configure the client workstations. 

 

Remote Agent Client Configuration 
On each MultiView client computer: 

1. Select Tools > Options > Remote Agent. 

2. In the Remote MultiView Server field, enter the IP address of the 
MultiView server. 

3. In the Remote MultiView Server Port field, enter the MultiView server 
port number. 

4. Click Apply. 
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To synchronize the local workstation with the latest data (usernames, passwords, 
hanging protocols, reports and study statuses) click Sync All.  
 

Verifying Remote Agent Configuration 
To check connectivity to the MultiView server, click the Ping button in the 
Remote Agent options dialog. If the local server is unresponsive, click the 
Refresh button to check for a response. If MultiView cannot contact the remote 
server, the following dialog appears. 

 
Figure 7:  Communication Error Dialog 

This error usually occurs because the Shred Host service is not running on the 
MultiView workstation (if MultiView is running in a standalone workstation 
configuration) or the Shred Host service is not running on the remote server 
workstation (in a multi-workstation configuration).  

To start the Shred Host service: 

1. Open Windows Control Panel. 

2. Click on System and Security > Administrative Tools > Services. 

3. Select the ClearCanvas Workstation Shred Host Service item and do one 
of the following: 

a) If the Status column displays "Started", choose Action > Stop to stop 
the service, then choose Action > Start to start it again. Note that you 
cannot restart the service by selecting the Restart option. 

b) If the Status column is blank, choose Action > Start to start the 
service. The Status column displays "Started" when the service is 
running.  

 

Configuring MultiView to Communicate with Other DICOM 
Devices 

You can configure MultiView to communicate with other DICOM devices such 
as MR scanners and picture archiving and communication systems (PACSs). 
This is necessary if you want to acquire studies from other DICOM devices or 
send reports and derived series to other DICOM devices.  

There are two parts to this configuration process: 

1. Configure the MultiView as a DICOM device so that it is able to 
communicate with other DICOM devices. 
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2. Specify the other DICOM devices you want the MultiView workstation to 
communicate with. 

 

Configuring a Workstation as a DICOM Device 
To configure a workstation as a DICOM device: 

1. Choose Tools > Options > DICOM Server. 

2. Specify the properties of the workstation. 

 
Figure 8:  DICOM Server Options 

Option Description 

AE Title  (Application Entity Title) A tag that identifies the 
MultiView workstation as a DICOM device. Any title 
may be used.  
NOTE: It is customary to enter the AE title in capital 
letters. 

Port The network port through which workstations may 
communicate. The default is 104. 

 

3. Click OK. 

NOTE: Before the workstation can communicate with another DICOM device, 
that device must be configured with the workstation's AE Title and Port 
information. For more information, see the documentation provided with the 
DICOM device. 
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Adding a DICOM Server 
When you have configured MultiView as a DICOM device, you must specify the 
remote DICOM device(s) you want the workstation to communicate with. 
Remote DICOM devices are referred to as "servers" in MultiView. 

To add a DICOM server: 

1. Right-click My Servers (or a server group folder) in the Servers pane on 
the DICOM sub-tab and choose Add server from the context menu. 

2. Specify the properties in the Add New Server dialog. 

 
Figure 9:  Add New Server Dialog 

Option Description 

Server Name A name to identify this server. 

Host The server IP address. You may also use the 
server's DNS name if the network is DNS enabled; 
however, using the DNS name will be slower 
because the computer must resolve the name. It is 
recommended that you use the IP address, 
particularly in an environment where security is an 
issue. 

Location A description field to help identify the server. 

AE Title The AE Title of the server computer.  
NOTE: It is customary to enter the AE title in 
capital letters. 
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Option Description 

Port The network port through which two (or more) 
workstations may communicate. The default is 
104. 

ClearCanvas 
Image Streaming 
Enabled 

N/A 

Header Service 
Port 

If you are using a ClearCanvas PACS, enter the 
Header Service port number configured on the 
PACS.  

Image Service 
Port 

If you are using a ClearCanvas PACS, enter the 
Image Service port number configured on the 
PACS.  

 

3. Click OK. 

The new server appears in the Servers pane of the DICOM sub-tab.  

NOTE: Hover over the server name to display a tool tip showing the server 
communication parameters. 
 

Verifying DICOM Server Connection 
To verify a server connection, right-click the server name and choose Verify from 
the context menu. This performs a DICOM C-ECHO, which confirms 
communication between the MultiView workstation and the remote DICOM 
server.  

 
Figure 10:  Successful Verification 

NOTE: For a workstation to communicate with other remote DICOM servers, the 
other DICOM servers must be configured with the workstation's DICOM 
information. 

IMPORTANT: If you change any information, such as the IP address, port, or AE 
Title on a workstation or the remote DICOM source, you must update the 
information about that source on every device that communicates with it. After 
making a change, re-verify the server communication between each device to 
ensure that the DICOM connections have been reestablished. 
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Organizing Servers 
Use server groups to organize servers into meaningful categories. MultiView is 
installed with a default server group called My Servers. You can rename this 
server group or add more server groups to make the servers you access easier to 
find. 

 
Figure 11:  Servers Pane Showing a 'PACS' Server Group Under the My 

Servers Group 

To add a new server group: 

1. Right-click in the Servers pane on the DICOM sub-tab and choose Add 
server group from the context menu. 

2. Enter a name for the server group in the dialog. 

3. Click OK. 

The server group appears in the Servers pane. At this point, you can either drag 
existing servers into the group to populate it, or add new servers as described in 
Adding a DICOM Server on page 17. 
 

Server Toolbar Buttons 
The toolbar at the top of the Servers pane contains icons for working with 
servers. You can also access the same functionality by right-clicking in the 
Servers pane and selecting an option from the context menu. 
Table 1: Servers Pane Tools 

Icon Function 

 
Add a server. 

 
Add a server group. 

 
Edit the selected server or server group settings. 

 
Delete the selected server or server group. 

 
Verify the selected server's connection. 
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Managing Disk Space 
Diskspace Manager automatically manages your hard drive space. When the used 
space reaches the high watermark, MultiView begins to delete the oldest studies 
(based on the date the study was imported into MultiView) until the used space 
reaches the low watermark. 

NOTE: To keep MultiView operating at its optimal level, try to keep My Studies 
to a minimum.  

To configure Diskspace Manager, choose Tools > Options and select Diskspace 
Manager in the tree on the left. 

Diskspace Manager can also be configured to automatically delete studies after 
specified hours. In the following example, the cut off maximum number of 
studies is 500.  

     
Figure 12:  Diskspace Manager Options 

Option Action / Description 

Drive The hard drive capacity. 

High Watermark Sets the maximum percentage of hard disk space 
before files are automatically deleted. 

Used Space The amount of disk space that is currently available. 

Low Watermark The point at which MultiView will stop deleting 
files. Sets the percentage of hard disk space on 
which files will be retained. 

Check Interval Sets how often MultiView checks the hard disk to 
determine whether it is necessary to delete files. The 
default value is ten minutes. 
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Option Action / Description 

Run For Select this option if you want to limit the time when 
Diskspace Manager runs to a certain period of the 
day. Select the number of hours Diskspace Manager 
will run for and the time of day when it will start. 

Limit to Select this option if you want to set a maximum 
number of studies to store in the database. Once the 
number of studies in the database reaches this limit, 
MultiView will delete older studies as necessary to 
keep the total number of studies below the limit. 
The default value is 500 studies. 

 

NOTE: Files are deleted based on the date they were imported into MultiView 
not by the study date. 

Alternatively, you can manually delete studies stored locally (in My Studies) to 
free up database storage space. For more information, see Deleting a Study from 
My Studies on page 50. 
 

DICOM Database Rebuild 
You can maintain a local copy of DICOM images for faster loading of images 
into MultiView. 

When MultiView is launched it checks the local collection of DICOM images 
and updates the database. The Reindex Local Data Store option allows you to 
rebuild the database in case of a software update, or data corruption.  

NOTE: You will not be able to interact with MultiView while re-indexing is in 
process. 

To rebuild the local DICOM database, choose Tools > Utilities > Reindex Local 
Data Store. 

NOTE: Rebuilding the database may take a while depending on the size of the 
DICOM database. 
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MultiView Options 
Use the Options settings to control MultiView behavior or to specify default 
values for certain features.  

NOTE: These options are specific to the workstation they are set on. 

To access the Options dialog, choose Tools > Options, or press Ctrl + O. For 
information about the MultiView options, see: 
 

• Annotation Tools on page 23 

• Application Synchronization on page 24 

• Date Format on page 26 

• Default Servers on page 27 

• DICOM Server on page 27 

• Diskspace Manager on page 27 

• Explorer/DICOM on page 27 

• Hanging Protocols on page 28 

• Login on page 30 

• Priors on page 32 

• Remote Agent on page 33 

• Reporting on page 33 

• Study List Manager on page 34 

• Study Status on page 35 

• Linking Tools on page 29 

• Toolbar on page 36 

• Window Configuration on page 37 

• Window/Level on page 37 

• Workspace Saving on page 39 
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Annotation Tools 
The Annotation Tools options control how MultiView behaves when you draw a 
region of interest (ROI). 

 
Figure 13:  Annotation Tools Options 

Option Description 

Deselect annotation tools after 
placement 

Select this option to return the mouse button to 
the default tool (Stack for the left mouse 
button, Window Level for the right mouse 
button) after you have drawn a region of 
interest (ROI).  

Use click and drag annotation 
creation 

Select this option to create a region of interest 
(ROI) by clicking and dragging the mouse to 
the location where you want the ROI to end. 
The ROI is completed when you release the 
mouse button. 
When this option is not selected, you create 
ROIs by clicking, moving the mouse to the 
location where you want the ROI to end, then 
clicking again. The ROI is completed when 
you click a second time. 
For more information, see Creating Elliptical 
and Rectangular ROIs on page 93. 
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Application Synchronization 
The Application Synchronization options determine how MultiView interacts 
with third-party applications such as SecurView through an application 
synchronization server. 

 
Figure 14:  Application Synchronization Options 

Option Action/Description 

MultiView Adapter Name Enter the MultiView adapter name. The default 
name is MV AppSync Adapter. 
NOTE: This value must exactly match the 
Application Alias for the MultiView application 
configured on the application synchronization 
server. 

Port Enter the MultiView port number. The default 
port is 5102. 

Match Keys Select the DICOM tag(s) to use for 
synchronization. When a study is opened in the 
third-party application, MultiView will open any 
available studies that match the DICOM tags 
selected. 

Manual Sync Open Patient Select this option if you do not want a study to 
open automatically in the third-party application 
when it is opened in MultiView. 
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Option Action/Description 

Application 
Synchronization Servers 

A list of application synchronization servers 
MultiView is configured to communicate with. 
 To add a new server, click the Add icon. For 

more information about adding a server see 
Adding an Application Synchronization 
Server below. 

 To edit the settings for a server, select the 
server and click the Edit icon. 

 To delete a server, select the server and click 
the Delete icon. 

 

NOTE: To configure MultiView to synchronize with a third-party application, 
you must have an application synchronization server correctly configured, and at 
least one MultiView user must be configured as a synchronization user in the 
third-party application. For more information, see the documentation provided 
for application synchronization and the third-party application. 
 

Adding an Application Synchronization Server 
To add an application synchronization server: 

1. Click the Add icon . 

 
2. In the Add Server dialog enter the following information about the 

application synchronization server (that is, Hologic Bridge): 

• AppSync IP Address – The IP Address of the application 
synchronization server. 

• AppSync Port – Port of the application synchronization server. The 
default port is 5100. 

3. Enter the hostname of the client machine. For Standalone configurations, 
enter LOCAL for the Client Hostname. For web configurations, enter the 
hostname for each client accessing MultiView remotely from the web. 

4. Click OK. 
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NOTE: If you are using the MultiView standalone application, you can only 
synchronize with one application synchronization server. In MultiView Web, 
you can add multiple application synchronization servers. 

 

Date Format 
The Date Format options determine how MultiView displays dates. Choose 
either the system short or long date or select a custom date from the drop-down 
list. 

 
Figure 15:  Date Format Options 
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Default Servers 
The Default Servers option sets the default server(s) for automatically searching 
for related/prior studies and publishing key images. Select one or more servers to 
use the defaults. 

 
Figure 16:  Default Servers Options 
 
 

DICOM Server 
These settings specify the MultiView DICOM device identity. For more 
information, see Configuring a Workstation as a DICOM Device on page 16. 
 

Diskspace Manager 
Diskspace Manager helps manage your disk space by automatically deleting old 
studies from My Studies when a specified amount of disk space has been 
reached. For more information about configuring Diskspace Manager, see 
Managing Disk Space on page 20. 

Explorer/DICOM 
Select the Show number of images in study option to show the number of images 
in a study in the Explorer window. 
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Select the Show phonetic and ideographic names option to show multibyte 
characters (such as Japanese characters) in MultiView when they are present in 
the DICOM data for a study. 

 
Figure 17:  Explorer/DICOM Options 

 

Hanging Protocols 
The Hanging Protocols options control how hanging protocols are displayed in 
MultiView. 

 
Figure 18:  Hanging Protocols Options 
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Option  Description 

Enable advanced series matching Select this option if you want to utilize 
MultiView Smart MRI hanging function to 
automatically sort MRI series based on MR 
acquisition protocols rather than only rely 
on the series description.This option is 
disabled by default. 

Show notification when using 
advanced matching 

This option is not functional in MultiView. 

Enable Tiling for US Images Select this option to display ultrasound (US) 
images in "tiles" in the workspace 
viewport(s) when a hanging protocol for US 
studies is applied. For more information, see 
MultiView Default Hanging Protocols on 
page 70. 

 
 

Linking Tools 
This option sets the tolerance for images to be considered parallel for reference 
lines and when performing linked stacking. Enter the number of degrees in the 
angle to allow. 

 
Figure 19:  Linking Tools Option 
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Login 
The Login settings allow you to change your username, full name, site name, 
password, and site address. You can also specify here whether MultiView should 
use MultiView authentication or Active Directory authentication. 

 
Figure 20:  Login Options - Edit User Options 

Option Description 

Edit User Select this option and fill in the field on each tab to 
change your user information. Click Submit to save your 
information. 

Change Password Select this option and fill in the fields to change your 
password. Click Submit to save your new password.  
NOTE: Your new password must be at least five 
characters in length and must include at least one letter. 
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Option Description 

Add Users* Select this option to add a new user to MultiView. Enter 
the following information for the user: 
 Username: The username the user will use to log into 

MultiView. 

 Full Name: The user's name. 

 Site Name: A name to identify your site. 

 Site Address: Your site's address. 

 Password: The password the user will use to log into 
MultiView. Enter the password again in the Re-Enter 
Password field to confirm it. 

 Status: Indicate whether this user is a regular user or 
an administrator. 

Click Submit to save the information. 

Retrieve Password* Select this option to retrieve a user's password if they 
have forgotten it.  
Enter the user's username and click Submit. 

Remove Users* Select this option to remove a user from MultiView.  
Enter the username of the user you want to remove and 
click Submit. 

Use Active Directory Select this option to use Active Directory user 
authentication. Users that exist in the Microsoft Active 
Directory 'Admin' group or 'User' group will be able to 
log into MultiView using their domain credentials. 

 
Obtain the necessary Active Directory server information 
from your network administrator. 

* Available to MultiView administrator users only. 

Click the Sync DB button to synchronize the local database of usernames with the 
workstation acting as the MultiView server using Remote Agent. Note that this is 
a one-way synchronization. Any users that exist on the local workstation, but not 
on the MultiView server will be deleted. 
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Priors 
MultiView can automatically display a patient's relevant previous studies when 
you open a study. Priors are found when another study with the same patient ID 
exists but has a different study date. Priors can also be filtered by keyword and/or 
by modality. 

NOTE: To use automatic prior detection, you must have a default prior query 
server configured. For more information see the Default Servers options on 
page 27. 

 
Figure 21:  Priors Options 

Option Description 

Enable automatic prior 
detection 

Select this option to automatically detect and 
display a patient's prior studies. 

Disable remote prior detection 
using default server(s) 

Select this option if you want to see only prior 
studies already in the local database. Prior 
studies that exist on a default server but that 
are not in the local database will not appear in 
the Study List tab. 

Notify if a more recent prior is 
available on a default server(s) 

Select this option if you want MultiView to 
notify you when a more recent prior is 
available for a patient on a default server. 

Use prior keywords Select this option to filter prior studies for a 
patient by keywords. Enter the keywords that 
must appear in the study description. 
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Option Description 

Prior Modalities Select the modalities you want to include in 
the list of prior studies for the patient. 

 

Remote Agent 
MultiView Remote Agent synchronizes user accounts across multiple MultiView 
workstations. For details about configuring Remote Agent, see About Remote 
Agent on page 13. 
 

Reporting 
The Reporting options control how the MultiView reporting and key image 
features behave. Only the options described below apply to MultiView 
Multimodality. 
 

Report Options 

 
Figure 22:  Basic Reporting Options 

Option  Description 

Send key images to default 
servers on close 

Select this option to send any key images you 
created for a study to your configured default 
servers when you close the study.  

Send key images as secondary 
capture images rather than key 
objects (KO) 

Select this option if your PACS server does not 
support key objects. 
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Study List Manager 
Study List Manager allows MultiView to see studies in other client databases and 
vice versa. To use Study List Manager, you must configure MultiView with 
information about the Study List Manager server. 

 
Figure 23:  Study List Manager Options 

Option Description 

Enable writing to 
Study List Manager 

Select this option to enable MultiView to write to Study 
List Manager. 

Enable reading from 
Study List Manager 

Select this option to enable MultiView to read from 
Study List Manager. 

Set Enterprise as the 
default login page 

If you select this option, MultiView opens on the 
Enterprise tab when you log in. 

Security Setting The type of security used on the Study List Manager 
server. 

Server IP Address The IP address of the Study List Manager server. 

Port Use one of the following ports, based on the security 
setting you selected: 
 Windows Credentials: 4697 

 HTTPS Anonymous Client: 4698 

 No Security: 4699 

Synchronization 
Interval 

The frequency, in seconds, MultiView should check for 
new studies in Study List Manager. 

Set Enterprise as the 
default login page 

Select this option if you want MultiView to open to the 
Enterprise tab when you log in. 
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NOTE: To see studies on a third-party application server such as SecurView, 
Study List Manager Server must be installed and correctly configured. The 
location where Study List Manager Server is installed will depend on the 
products you have licensed and the hardware architecture at your site. To open 
studies in the third-party application, Application Synchronization must be 
installed and configured. For more information, see Application Synchronization 
on page 24. 
 

Study Status 
Select the Track the status of studies option if you want to maintain a record of 
whether studies have been read.  

NOTE: This option is selected by default. If you deselect this option, when you 
re-start MultiView, studies appear in the My Studies list without "Status" or 
"Processed" fields. 

 
Figure 24:  Study Status Tracking Option 
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Toolbar 
The Toolbar options determine how MultiView displays the toolbar in the 
interface. The Toolbar Button Profile option also determines that amount of 
information displayed in the viewport DICOM overlay. 

 
Figure 25:  Toolbar Options 

Option Description 

Toolbar Size Sets the size of the toolbar buttons. 

Toolbar Button 
Profile 

Determines the number of toolbar buttons to display. Select 
the option that corresponds to the way you use MultiView: 
Simple, Advanced or Full.  

Wrap toolbars 
horizontally 

Select this option to wrap the toolbar if there are too many 
buttons to display in a single row. 
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Window Configuration 
This option determines whether images open in the same window as the study 
manager, or in a different one. Opening images in a separate window is useful in 
a multi-monitor scenario where it is preferable to have the study manager open in 
a window on one monitor, and the image window span the remaining monitors. 

 
Figure 26:  Window Configuration Options 
 

Window/Level 
You can add and delete window and level presets. For more information about 
how to use window and level presets, see Using Window/Level Presets on page 
65. 

To add a preset: 

1. Ensure that the MR modality is selected (see the figure below).  

2. Click the + icon or right-click and choose Add. 

3. In the Add Preset dialog, choose an available keystroke to which to bind 
the preset. 

4. Enter a name for the preset. 

5. Set the Window Width and Window Center (level) values to your 
preferred values.  
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6. Click OK. 

 
Figure 27:  Window/Level Options 

To edit a preset, select it in the list and click the Edit icon. Modify the preset 
values then click OK. 

To delete a preset, select it in the list and click the Delete icon. Note that the 
preset is deleted without first displaying a confirmation dialog. 
 



MultiView 4.1 MM User Guide 
MultiView Configuration 

 
 

 
 
 
MAN-10458 Revision 003 39 

 

Workspace Saving 
MultiView can save the workspace configuration you have set up for a study and 
automatically load the workspace from a previously saved state upon opening the 
study. 

 
Figure 28:  Workspace Saving Options 

Option Action / Description 

Automatically load and save 
workspaces 

Select this option to save the current 
workspace configuration when you close a 
study and load the saved workspace when you 
open a study. 
NOTE: Even if this option is not selected, in 
the event that the software closes unexpectedly, 
MultiView automatically saves the workspace 
before closing. 

Ask before saving workspace 
on study close 

If you select this option, a dialog appears when 
you close a study asking if you want to save 
the workspace. If this option is not selected 
MultiView always saves the workspace. 

Ask before loading workspace 
on study open 

If you select this option, a dialog appears when 
you open a study asking if you want to load the 
stored workspace. If this option is not selected, 
MultiView always loads the stored workspace. 

 

NOTE: To preserve disk space, MultiView periodically deletes the workspace 
information for studies you have deleted. 
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Chapter 3 Sending and Receiving 
Studies 

Before two workstations can exchange files, they must be configured to 
communicate with each other. For more information, see Configuring MultiView 
to Communicate with Other DICOM Devices on page 15. 

NOTE: Create rules in the Windows firewall to send and receive images. You 
may also need to configure your antivirus software to allow access to the 
network. Check with your network administrator for help with this.For more 
information, contact Hologic Technical Support. For contact information, see 
Contacting Hologic on page 6. 

 
 

Retrieving a Study from a Remote DICOM Server 
To retrieve a study from a remote DICOM server: 

1. Select the remote server in the Servers pane of the DICOM sub-tab. 

2. Right-click the desired study in the studies list and select Retrieve from 
the context menu (or click the Retrieve button at the top of the right pane). 

The Send/Receive Activity Monitor slides out from the left showing the 
retrieval progress. For more information about the Send/Receive Activity 
Monitor, see Working in the Send/Receive Activity Monitor on page 43. 

When the retrieval is complete, the study appears in the My Studies list. The best 
practice is to open the study from the My Studies list. For more information, see 
Opening an Image or a Study on page 50. 

You can also retrieve studies, individual series and priors from the Study List tab 
on the Layout pane. For more information, see About the Study List on page 57. 
 

Importing Studies on the Workstation 
To import images on the workstation: 

1. If the studies you want to import are on an external storage device such as 
a CD or USB flash drive, insert the device into the workstation. 

2. Click the My Computer sub-tab on the Explorer tab and navigate to the 
target image or folder. 

3. Right-click on the target image or folder and choose Import from the 
context menu. 
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Searching for Studies 
Use the MultiView search functionality to find specific studies, either in the local 
database or on a DICOM server.  

 
Figure 29:  Search Pane 

To search for a study, select the location to search in the Servers pane (either My 
Studies or one of the remote servers), then enter your search criteria and click 
Search. 
 

About the Search Criteria 
You can search for studies using the following search criteria: 

• Patient ID, Patient Name, Accession #, Study Description: Enter the criteria 
to search for. You can enter partial values (for example only the first few 
letters of the patient's name) or use the asterisk (*) wildcard to match multiple 
characters (for example, enter '*breast' in the Study Description field to find 
all studies whose description ends in 'breast'). 

• Study Date: Enter the range of time to search in. Click the drop-down arrow 
to select the From and To dates from a calendar. 

• Modality: Click the list control  to select from a list of available 
modalities. 

• Workstation: This option is only available on the Enterprise tab. Enter your 
MultiView workstation name to filter the results to show only local studies. 
Enter the name of another MultiView workstation to search for studies on that 
workstation. 

When searching, you can leave some fields empty, but to reduce the time 
required to return results you should enter the most specific search criteria you 
can. If you start a search on a DICOM server without entering any search criteria, 
MultiView displays a warning message. 

 
Figure 30:  Remote Search Warning 
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Sending a Study to a Remote DICOM Server 
To send a study to a remote DICOM server: 

1. Right-click the desired study in the studies list of the DICOM sub-tab and 
choose Send from the context menu (or click the Send button at the top of 
the pane). 

2. In the Send Study dialog that appears, select the server you want to send 
the study to. 

3. Click OK. 

The Send/Receive Activity Monitor displays the sending progress. 

NOTE: When a study is being sent, you can still interact with MultiView and use 
it to perform any of its normal functions. 

You can also send a series to a remote DICOM server from the Study List tab on 
the Layout pane. For more information, see About the Study List on page 57.  
 

Working in the Send/Receive Activity Monitor 
The Send/Receive Activity Monitor pane displays information about 
communications between the MultiView workstation and other servers. It opens 
automatically when you retrieve a study from a server or send a study to a server. 
To open the Send/Receive Activity Monitor pane at other times, choose Tools > 
Utilities > Send/Receive Activity Monitor. 

 
Figure 31:  Send/Receive Activity Monitor Pane 
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Table 2: Send/Receive Activity Monitor Pane Icons 

Icon  Name Description 

 
Open Study Studies you retrieve from a server appear in your 

My Studies list, but you can also open a study 
directly from the Send/Receive Activity Monitor 
pane. 

 
Clear Selected 
Item(s) 

Removes the selected items from the 
Send/Receive Activity Monitor pane. 

 
Clear All Items Removes all items from the Send or Receive 

sections of the Send/Receive Activity Monitor 
pane. 

 
Show Background 
Sends 

Some features, such as reports and key images, 
create DICOM content that is automatically 
published to a remote server. Click this icon to 
show these send operations in the Send/Receive 
Activity Monitor list. 

 

About SHREDs 
A SHRED is a function, or series of functions, MultiView performs 
automatically based on a trigger. In MultiView Multimodality, you can send 
studies received by a primary MultiView workstation to secondary workstations 
automatically using a SHRED.  

To access the SHRED configuration options, choose Tools > SHRED 
Configuration. 

 
Figure 32:  SHRED Configuration Dialog 
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The SHRED Configuration dialog displays the currently configured SHREDs in 
a tree view on the left. Details of the selected SHRED appear in the details pane 
on the right.  

NOTE: To change the order of the SHRED processes, move the SHRED nodes by 
dragging them to a new location in the tree configuration. 

Details about the selected SHRED’s status appear at the bottom of the dialog. 
 

SHRED Tasks 
You can perform the following tasks on SHREDs. 

Manually Starting or Stopping a SHRED 
When a SHRED is stopped, a Start button appears in the SHRED Status section. 
Click Start if you need to manually start the SHRED. The Start button changes to 
a Stop button while the SHRED is running. If you need to stop the SHRED, click 
Stop. You must stop a SHRED before you can edit its details. 

Editing a SHRED 
To edit the details of an existing SHRED, select the SHRED in the tree view and 
click the Stop button if the SHRED is currently running. Edit the information in 
the details pane, and click Apply to save your changes. 

Deleting a SHRED 
To delete a SHRED, right-click the SHRED in the tree view and select Delete. 
The SHRED, and any SHREDs configured under it, are deleted. 

NOTE: The SHRED is deleted without first displaying a confirmation dialog. 

Delete Local Content After Processing 
If you do not want to keep a local copy of the studies sent to MultiView, select 
the Delete local content after processing option to delete studies after they have 
processed by a SHRED and sent to a workstation or other DICOM device. 
 

Sending Studies to a Client Workstation or Another DICOM 
Server 
You can configure the MultiView server workstation to send the studies to client 
workstations or other DICOM devices by adding a DICOM Send SHRED under 
the main MultiView SHRED Configuration node. 
 

To send studies to a client workstation: 

1. Open the SHRED Configuration dialog (choose Tools > SHRED 
Configuration). 

2. If the SHRED you want to add this SHRED under is running, click the 
Stop button under SHRED Status. 

3. Right-click the node in the tree view where you want to add this SHRED 
and select Add New DICOM Send. The new SHRED is added as a child 
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node under the node you selected. If you do not see the new SHRED, 
click the "+" icon to expand the node. 

4. Click the DICOM Send node. The DICOM Send details appear. 

 
Figure 33:  DICOM Send SHRED Details 

5. Specify which modalities to send.  

• If you select the Send option, only those modalities you specify will be 
sent. 

• If you select the Do Not Send option, all modalities present in the 
study except the modalities you specify will be sent. 

6. Click the New button. The New send target dialog appears. 

 
Figure 34:  New send target Dialog 

7. Enter the DICOM node details for the client workstation or DICOM 
device you want the server to send the studies to. 
Table 3: DICOM Send SHRED Options 

Option Description 

Server Name A name to identify the server. 
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Option Description 

AE Title The AE Title of the workstation or DICOM device.  
NOTE: It is common practice to enter the AE title in 
capital letters. 

Host The IP address. You may also use the domain name 
service (DNS) address if the network is DNS enabled; 
however, using the DNS address will be slower because 
the computer must resolve the name. It is recommended 
that you use the IP address exclusively. 

Port The network port for communication with the 
workstation or DICOM device. The default is 104. 

 

8. Click Accept to close the New send target dialog. 

9. To add another target, click New again, or click Apply to close the 
SHRED Configuration dialog. 
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Chapter 4 Working in the Study 
Manager 

The studies list in the MultiView study manager/Explorer tab displays the studies 
available in the local database (My Studies), on a remote server, or the shared 
studies available on the Enterprise tab.  

 
Figure 35:  Studies List Showing Studies on a Remote Server 

To sort the studies in the list, click the heading of the column you want to sort by. 
MultiView remembers the current sort order when it is closed and displays the 
same sort order the next time it is launched.  
 

Studies Toolbar Buttons 
The toolbar at the top of the studies list contains buttons for working with 
studies. Some buttons are only active for studies in the local database (My 
Studies), others are only active if they apply to the selected study. 
Table 4: Studies Pane Toolbar Buttons 

Button  Name Function 

 
Open Study Opens the selected study in the workspace. 

 
Retrieve Study Retrieves the selected study from the server. For more 

information, see Retrieving a Study from a Remote 
DICOM Server on page 41. 

 
Send Study Sends the selected study to a remote DICOM server. 

For more information, see Sending a Study to a 
Remote DICOM Server on page 43. 
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Button  Name Function 

 
Delete Study Deletes the selected study. For more information, see 

Deleting a Study from My Studies on page 50. 

 
View Series 
Details 

View information about the study. For more 
information, see Study Information on page 51. 

 
Anonymize 
Selected Study 

Anonymize the selected study. For more information, 
see Anonymizing a Study on page 51. 

 
Mark as Read Change the status of the selected study to "Read". For 

more information, see Study Status on page 52. 

 
Mark as 
Unread 

Change the status of the selected study to "Unread". 
For more information, see Study Status on page 52. 

 
Send Study to 
SHRED 

Process the selected study using a SHRED. For more 
information, see Processing a Study Using a SHRED. 

 

Studies in the Local Database (My Studies) 
To view the local database, click My Studies in the Servers pane.  
 

Opening an Image or a Study 
To open an image or study, double-click it (or select it and click the Open icon, 
or right-click and choose Open). The image or study opens in the workspace. 

If MultiView has been configured to synchronize with a third-party application 
such as SecurView and to open studies automatically, the corresponding study 
opens in that application. 

NOTE: To open multiple adjacent studies, hold down the Shift key when selecting 
them and then right-click and choose Open. To open multiple non-adjacent 
studies, hold down the Ctrl key when selecting them and then right-click and 
choose Open. 
 

Deleting a Study from My Studies 
To delete a study from My Studies, right-click the study in the right pane of the 
DICOM sub-tab and choose Delete, or select the study and click the Delete icon 
at the top of the pane. If you want to delete the oldest studies first, click the Study 
Date column heading in the My Studies list to sort the studies by date. 

NOTE: Depending on the size of study (or studies) you selected, it may take 
several minutes to complete the deletion. 
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Study Information 
To quickly view the details of a study, right-click the study and select View 
Series Details from the context menu. The Series Details dialog appears listing 
details about the patient, the study, and the series in the study. 

 
Figure 36:  Series Details 
 

Anonymizing a Study 
To anonymize a study: 

1. Right-click the study in the right pane of the DICOM sub-tab and choose 
Anonymize or click the Anonymize icon at the top of the pane. 
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The Anonymize Study dialog appears with default anonymization 
information which will be applied to the study unless you specify 
otherwise. 

 
Figure 37:  Anonymize Study Dialog 

2. Enter the information you want to use for this study. Select the Preserve 
Series Data option if you want to preserve the series level data, as per 
DICOM 3.0 standard. 

NOTE: If MultiView is configured to automatically detect prior studies, 
you must consistently anonymize the Patient Id to be able to access prior 
studies for the patient.  

3. Click OK. 

A progress window displays the anonymization progress. An anonymized 
copy of the study is generated when the process is complete. The original 
study is not modified. 

NOTE: If the study is very large, the anonymizing process may take a few 
minutes during which you will not be able to interact with MultiView. 
 

Study Status 
Studies may be in one of the following statuses: 

• Unread – The study has been processed by MultiView but has not yet been 
read by a radiologist.  

• Opened – The study is currently open and being reviewed. 
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• Read – The study has been read by a radiologist. 

When you close a study in the workspace, MultiView asks if you want to change 
the study status to "Read". You can also change the study status to Read or 
Unread by right-clicking the study and selecting Mark as Read or Mark as 
Unread from the context menu. 
 

Studies on a Remote DICOM Server 
Although you will usually work with studies in the local database, it is also 
possible to perform the following functions on studies on a remote DICOM 
server: 

• Open the study in the MultiView workspace (for more information, see 
Opening an Image or a Study on page 50) 

• Retrieve the study so that it is added to the local database (for more 
information, see Retrieving a Study from a Remote DICOM Server on 
page 41) 

• View information about the study (for more information, see Study 
Information on page 51) 

• Mark the study as "Read" (for more information, see Study Status on 
page 52) 

NOTE: When opening a remote study, if the series and instance counts match 
that of a local copy of the study already in My Studies, MultiView will treat the 
remote study as if it were already local. 
 

Studies on the Enterprise Tab 
The Enterprise tab displays a combined list of studies available in the local 
database and studies from other clients connected to Study List Manager, such as 
SecurView. 

 
Figure 38:  Studies on the Enterprise Tab 
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To open a study, select it in the list and click the Open Study icon in the studies 
toolbar. If the study is in the local database, it opens in the MultiView 
workspace. If the study is from a third-party application, and application 
synchronization is correctly configured, the study opens in that application. 
 

Studies on the Workstation 
To work with images on the workstation, on the network, or on an external 
storage device connected to the workstation (such as a flash drive): 

1. Use the left and / or right pane(s) in the My Computer sub-tab to navigate 
to the target image or folder. 

2. Right-click on the target image or folder. 

3. Choose an option from the context menu. 
Table 5: Context Menu Options 

Option Action 

Import Imports the file or folder into the local database. 

Open Opens an image preview of the file. 

Open in Study 
Filters 

Displays DICOM header information for  an image or 
series of images in a study. 

Dump Files Performs a DICOM dump of the contents of the 
particular DICOM file. All DICOM tags are displayed 
in the DICOM Editor pane. Tags may be added or 
deleted and you can use the Quick anonymize button to 
remove all patient sensitive information. 
Save your changes to make them permanent. 
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Chapter 5 About the MultiView 
Workspace 

 About the MultiView Workspace 
The workspace is composed of viewports and panes. If multiple studies are open, 
they are represented by tabs at the top of the viewport area. For more 
information, see Managing Workspace Tabs on page 56. The Explorer tab is also 
available at the top of the viewport area to allow you to return to the study 
manager. 

By default, the workspace opens with the following panes open and minimized: 

• Layout 

• Clipboard/Key Images 

• Graph 

 
# Description 

1 Viewport tiles  

2 Layout tab 

3 Clipboard/Key Images tab 

4 Graph tab 

5 Explorer tab 
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6 Toolbar 

Figure 39:  MultiView Workspace 
 

Managing Workspace Tabs 
MultiView supports multiple tabbed viewing. If you open a new study it will 
appear as another tab in the workspace. You can switch between studies by 
clicking on the different tabs. To organize tabs, right-click on a tab and select an 
option from the context menu. 

 
Figure 40:  Tabs Context Menu 

The tab context menu may have the following options: 

• Prominent: Maximizes the tab to the full screen should the tab not be full 
screen already. 

• Rebalance: Restores the maximized tab to its previous size. 

• New Horizontal Tab Group: Moves the tab to its own new horizontal tab 
group. 

• New Vertical Tab Group: Moves the tab to its own new vertical tab group. 

• Move to Next Tab Group: Moves the tab to the next tab group if there is one 
present. 

• Move to Previous Tab Group: Moves the tab to the previous tab group if 
there is one present. 

 

Working with Panes 
Many MultiView features appear in panes which appear when you are 
performing a particular task. Panes are visible when you are working with them, 
but "slide" out of the way when you click outside them and appear as tabs at the 
sides or the bottom of the workspace. 

To view a pane, click its tab in the workspace. 

To keep a pane visible when you aren't working it, click the pin icon in the top 
right corner of the pane. To hide a pane, click the pin icon again. 
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About the Study List 
The Study List tab in the Layout pane displays the series in the open study. 

If you have configured MultiView to automatically search for prior studies, any 
prior studies found are displayed in the Study List as well. Prior studies displayed 
with a bullet icon are located remotely on one of the default servers. If a prior 
study is displayed without a bullet icon it is already local.  

To retrieve a study located remotely on a default server, double click the study 
name or select the study and click the Retrieve icon in the Study List toolbar 
(item 10 in the figure below). To retrieve a series in a study located remotely on a 
default server, click the Retrieve icon beside the series thumbnail (item 4 in the 
figure below). 

For more information about configuring MultiView to search for prior studies, 
see Priors on page 32. 

To view an image series in a viewport, double-click its thumbnail in the Layout 
pane or drag the thumbnail into the viewport. 
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Figure 41:  Study List Tab 

 # Description 

 1 Study List tab.  

 2 Current and prior studies (bullet 
icon indicates that the study has 
not been retrieved from the server). 

 3 Series number, series name and the 
number of slices in the series. The 
blue highlight around the 
thumbnail indicates that the series 
is open in a viewport. 

 4 Series Retrieve icon. Click to 
retrieve the selected series from 
the remote server. 

 5 Layout tab. Displays the layouts 
that may be applied to the 
workspace. For more information, 
see Viewport Layouts on page 59. 

 6 Protocols tab. Shows any saved 
layout schemes (known as 
"hanging protocols"). For more 
information, see Hanging 
Protocols on page 69. 

 7 Refresh icon. Click to refresh the 
selected thumbnails in the layout. 

 8 Clear icon. Click to empty the 
viewports in the workspace. 

 9 Delete icon. Click to delete the 
selected series. For more 
information, see Deleting Series on 
page 59. 

 10 Retrieve icon. Click to retrieve the 
selected study from the remote 
server. 

 11 Send icon. Sends the selected 
series to a remote DICOM server. 
Click the drop-down arrow to 
select the server to send the series 
to. 
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Deleting Series 
To delete a series, select it in the Study List and click the Delete icon. You will 
be prompted for confirmation before the series is actually deleted. Note that 
deleting a series will clear the current layout.  

You cannot delete series located on remote servers – you can only delete series in 
the local database. Attempting to delete a series on a remote server will clear the 
layout, but will not delete the series from the remote server. 

NOTE: Deleting a series may take several minutes during which time you will 
not be able to interact with MultiView.  
 

Viewport Layouts 
You can control the number and arrangement of viewports in the MultiView 
workspace from the Layout pane. To show the Layout pane press L on the 
keyboard or click the Layout tab on the left side of the workspace. 

 
Figure 42:  Layout Tab 

 The Layout tab in the Layout pane displays the 
viewport layouts that can be applied to the 
workspace. Click a layout thumbnail to apply that 
layout.  

If MultiView detects that you are using multiple 
monitors, both monitors are displayed in the 
Layout tab. You can apply a separate layout to 
each monitor. 

Using multiple viewports may be particularly 
helpful when viewing and comparing multiple 
series of images. To add a series to a viewport, 
drag the series into the viewport from the Study 
List tab. 

NOTE: In multi-monitor configurations, 
MultiView will automatically shift viewports 
between monitors to maximize the area of each 
viewport given the size and location of the main 
MultiView window. For example, if MultiView 
fills the first monitor but only half of the second, 
MultiView may shift some viewports to the first 
monitor to better balance the layout. If MultiView 
fills both monitors, no viewports will be shifted. 

In a multi-viewport layout, the "active" viewport is highlighted in orange. Click 
in a viewport to make it the "active" one. 
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You can view the active viewport in the full screen by double-clicking in the 
viewport or by choosing Tools > Standard > Full Screen. Double click in the 
viewport or Tools > Standard > Full Screen again to return to the multi-pane 
layout.  

 
Figure 43:  Multiple Series in Viewports 

When you have a layout set up the way you like it, you can save it as a hanging 
protocol. For more information, see Hanging Protocols on page 69. 
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About the Viewport Overlays 
The viewport overlay displays information about the patient and series, and 
provides controls for quickly shifting between views and rendering modes. To 
show or hide elements of the viewport overlay choose Tools > Standard then the 
element you want to show or hide: Text Overlay, Graphics Overlay, or DICOM 
Overlay(s). Some features also add additional controls to the viewport overlay. 

 
Figure 44:  Viewport with Text Overlay Showing 
 

Text Overlay 
The viewport text overlay displays information about the patient and the 
procedure. The elements that appear in the overlay depend on the series modality 
and, for MG studies, your toolbar profile (configured in Tools > Options > 
Toolbar). The tables below describe the text overlay elements for US, MG, and 
MR studies. 



MultiView 4.1 MM User Guide 
About the MultiView Workspace 

 
 

 
 
62 MAN-10458 Revision 003 
 

Table 6: Viewport Overlay Text in Viewport Quadrants - US and MG Series 

 Left Right 

Top  Patient ID 

 Patient name 

 Patient sex 

 Patient age 

 Series description 

 Accession number 

 Study date 

 Series acquisition time 

 Slice number / series slice count 

 Instance number / instance count 

 Laterality / view position* 

Bottom  Zoom 

 Window/level settings 

 Manufacturer's model name 

 Defined field of view 
 

* Laterality / view position is only displayed for MG series. 
Table 7: Viewport Overlay Text in Viewport Quadrants - MR Series - Full 

and Advanced Toolbar Profiles 

 Left Right 

Top  Patient ID 

 Patient name 

 Patient date of birth 

 Patient age 

 Series description 

 Study date 

 Slice number / series slice count 

 Series acquisition time 

 Slice DICOM coordinates 

 Series number / series count 

 Volume number / volume count 

Bottom  Defined field of view 

 Image resolution 

 Slice thickness 

 Echo train length 

 Scanner repetition time 

 Scanner echo time 

 Window/level settings 

 Scanner magnetic field strength 

 Scanner model 

 Receive coil name 

The graphics overlay also appears in 
this quadrant (see below). 
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Table 8: Viewport Overlay Text in Viewport Quadrants - MR Series - 
Simple Toolbar Profile 

 Left Right 

Top  Patient ID 

 Patient name 

 Patient date of birth 

 Patient age 

 Series description 

 Study date 

 Slice number / series slice count 

 Series acquisition time 

 Slice DICOM coordinates 

 Volume number / volume count 

Bottom  Defined field of view 

 Image resolution 

 Slice thickness 

 Scanner magnetic field strength 

 Scanner model 

The graphics overlay also appears in 
this quadrant (see below). 

 
 

Graphics Overlay 
The graphics overlay in the bottom right corner of the viewport includes controls 
for quickly toggling between views and rendering modes. Click a control to 
change the view or rendering mode. The active control is highlighted in the 
overlay. 

 
Figure 45:  Highlighted Viewport Controls 

Table 9: View Controls 

 Control Description 

 
Switches the viewport to axial view. 

 
Switches the viewport to sagittal view. 



MultiView 4.1 MM User Guide 
About the MultiView Workspace 

 
 

 
 
64 MAN-10458 Revision 003 
 

 Control Description 

 
Switches the viewport to coronal view. 

 
Switches the viewport to interventional view. (This control only 
appears when you are using a plug-in that supports lesion 
targeting.) 

 

Table 10: Rendering Mode Controls 

 Control Description 

 
Switches the viewport to the Slices rendering mode. 

 
On first click, switches the viewport to full MIP mode. On second 
click Thin MIP mode is activated. A slider control appears 
allowing you to control the width of the MIP. The width (in mm) 
is shown in real time on the screen’s upper-right quadrant. For 
more information on rendering modes, see Views and Rendering 
Modes on page 65. 

 
On first click, switches the viewport to full Solid Volume 
rendering mode. On second click, Thin Solid Volume mode is 
activated. A slider control is displayed allowing you to control the 
width of the thin solid volume. The width (in mm) is shown in real 
time on the screen’s upper-right quadrant. For more information 
on rendering modes, see Views and Rendering Modes on page 65. 

 
 

Using the Orientation Cube 
The orientation cube is part of the viewport graphics overlay. It rotates in three 
dimensions to show the orientation of the current slice, MIP or Surface Volume 
being displayed. The table below describes the nomenclature associated with the 
faces of the orientation cube. 

 
Figure 46:  Orientation Cube (showing oblique view orientation) 

Table 11: Orientation Cube Nomenclature 

Letter  Description 

A Anterior 

P Posterior 

F Foot 
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Letter  Description 

H Head 

L Left 

R Right 
 

NOTE: The A / P / F / H / L / R nomenclature is also used in the centers of the 
four sides of the viewport to indicate orientation. 
 

DICOM Overlays 
This option is not functional in MultiView 4.1. 
 

Using Window/Level Presets 
Window and level presets are pre-defined values for the viewport brightness and 
contrast assigned to keyboard keys. If you have created one or more window and 
level presets, press the assigned key to configure the viewport to those settings. 
For more information about creating window and level presets, see the 
Window/Level options on page 37. 

Your window and level presets are also available from the context menu. To 
apply a preset using the context menu, right-click in the viewport and choose 
Window/Level Presets then your desired preset. 

Press F2 to return the window and level to their default values.  
 

Views and Rendering Modes 

MultiView Views 
MultiView has three standard views for MR images: axial, sagittal, and coronal. 
To quickly switch between these views, click the view controls in the viewport 
overlay, or right-click in the viewport and choose an option from the Orientation 
sub-menu in the context menu. 

 
Figure 47:  Axial View 

 

 
Figure 48:  Sagittal View 
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Figure 49:  Coronal View 

  

 

MultiView Rendering Modes 
MultiView can display (or render) images in five modes: 2D Slices, MIP, Thin 
MIP, Solid Volume, and Thin Solid Volume. By default, images open in the 2D 
Slices mode, which displays each image as a 2-dimensional slice in a stack. The 
other rendering modes are 3-dimensional depictions of the data. 

To switch to a different mode, click the corresponding control in the viewport 
overlay, or right-click in the viewport and choose an option from the Rendering 
Mode sub-menu in the context menu. 

Rotations may be applied in any of the 3D rendering modes. The orientation cube 
at the bottom right of the screen adjusts with each transformation to show the 
exact status of the rotation. To return to the viewport’s initial view, click the [2D] 
viewport control or right-click in the viewport and choose Rendering Mode > 
Slices from the context menu. 
 

MIP Mode 
A MIP (Maximum Intensity Projection) displays the visualization plane where 
voxels that fall in the way of parallel rays traced from the viewpoint to the plane 
of projection are enhanced. 

  
Figure 50:  Image Rendered in MIP Mode 
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Thin MIP Mode 
Thin MIP mode presents a small section of the MIP. This may be useful for 
viewing a specific area around a lesion. To adjust the thickness of the volume, 
drag the on-screen slider. An annotation in the top right-hand corner of the 
screen, displays the current thickness. 

 
Figure 51:  Image Rendered in Thin MIP Mode 
 

Solid Volume Mode 
Solid Volume mode is a 3D rendering mode resulting from the combination of all 
image slices within a series. 

 
Figure 52:  Image Rendered in Solid Volume Mode 
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Thin Solid Volume Mode 
Thin Solid Volume mode displays a small section of the Solid Volume View. To 
adjust the thickness of the volume, drag the on-screen slider. An annotation in the 
top right-hand corner of the screen, displays the current thickness. 

 
Figure 53:  Image Rendered in Thin Solid Volume Mode 
 

Subtraction 
Subtraction applies to multiphase image series. It subtracts the volume at each 
time point from the initial mask or time point. For example, subtract a non-
contrast series from a contrast series then use MIP mode to visualize the anatomy 
on the subtracted MIP image.  

 
Figure 54:  Visualization on a Subtracted MIP Image 
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To enable subtraction, right-click in the viewport and choose Rendering Options 

> Enable Subtraction, or click the subtraction control  in the viewport 
overlay. 

When subtraction is enabled, the word "SUB" appears under the volume 
annotation. 

 
Figure 55:  Subtraction Enabled Annotation 

NOTE: If you are viewing the first volume when you enable subtraction, 
MultiView automatically switches to the second volume in the study as volume 
one subtracted from itself would be a blank screen. 
 

Hanging Protocols 
In MultiView, a hanging protocol is a saved profile of your preferred layout 
arrangement and settings. When you open a study, MultiView automatically 
applies a hanging profile based on the study parameters, if an appropriate 
hanging profile exists. You can manually apply a different hanging profile if you 
wish. 

You can save the following information in a hanging protocol: 

• Viewport layout configuration (number of rows and columns displayed) and 
the series opened in each viewport 

• The rendering mode of each viewport (Slice, MIP, Thin MIP, Solid Volume, 
or Thin Solid Volume) 

• Image manipulations such as image rotation, and image flipping 

• The radial stack axis (for use with MIP rotations) 

• Image orientation / transformation (for example, reformatting in Sagittal, 
Axial, or Coronal orientation) 

• Subtraction 

• Time index 

• Window level 
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Hanging protocols appear on the Protocols tab in the Layout pane. 

 
Figure 56:  Protocols Tab in Layout Pane 
 

MultiView Default Hanging Protocols 
MultiView includes default hanging protocols for magnetic resonance (MR) and 
ultrasound (US) studies. 

The MR System Default hanging protocol is consistent with common diagnostic 
MR imaging practice but will not be applicable to all studies. Create custom 
hanging protocols as necessary based on the study conventions used at your site. 



MultiView 4.1 MM User Guide 
About the MultiView Workspace 

 
 

 
 
MAN-10458 Revision 003 71 
 

NOTE: The MR System Default hanging protocol is not initially applied 
automatically. You must apply it manually as described in Applying a Hanging 
Protocol on page 73.   

 
Figure 57:  MR System Default Hanging Protocol Applied to an MR Study 

NOTE: The MR System Default hanging protocol displays images from GE 
scanners with the chest wall at the top of the viewport. To view images from GE 
scanners with the chest wall at the bottom of the viewport, rotate the image in the 
viewport and save the layout as a custom hanging protocol. 
 

US Default Hanging Protocols 
The three US system default hanging protocols are US 4-on-1, US 1-on-1, and 
US Current-Prior. The US 4-on-1 hanging protocol displays 2-by-2 mosaic tiling 
that contains images in sequential order from upper left, to upper right, to lower 
left and lower right. The US 1-on-1 hanging protocol displays the chosen study 
images in full screen format. The US Current-Prior hanging protocol presents 
two viewports displayed side-by-side with the current study on the left and its 
closest prior study on the right. If there is no prior study, the right-hand viewport 
is empty with "NO MATCHES (1st PRIOR) EXPECTED SERIES:" displayed in 
the background. For studies with a prior available, the viewport contains a 
PRIOR label in yellow text in the upper right-hand corner of the DICOM 
overlay.  

Use the mouse wheel to move through the US images one at a time. For the US 
4-on-1 hanging protocol, for example, if the four tiles contain images 1, 2, 3, and 
4, when you scroll the next set of images displayed is 2, 3, 4, and 5. Use the Page 
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Up and Page Down keys on the keyboard to move through US images four at a 
time, that is, if the four tiles contain images 1, 2, 3, and 4, when you press the 
Page Up key the next set of images displayed is 5, 6, 7, and 8. 

The hanging protocol that is automatically applied when you launch a US study 
is a single viewport. If you have selected the Enable Tiling for US Images 
option on the Tools > Options > Hanging Protocols page, the viewport contains 
four image tiles. This hanging protocol is applied until you manually select one 
of the three US system default hanging protocols, or you create and apply a 
custom hanging protocol for US studies.  

Creating a Hanging Protocol 
To create a hanging protocol: 

1. Select the Layout pane.  

2. Click the Layout tab and click on a layout thumbnail from the list of 
viewport layouts that can be applied to the workspace.  

3. Click the Study List tab and select the desired series. Hold down the left 
mouse key and drag and drop the series into the viewport. Use the Ctrl 
key to select multiple series for one viewport. 

4. Click the Protocols tab and click Save. 

The Store Hanging Protocol dialog appears. 

 
Figure 58:  Store Hanging Protocol Dialog 

5. Specify the options you want to use with this hanging protocol and click 
Save.   
Table 12: Store Hanging Protocol Options 

Option Description 

Name Enter a name for this hanging protocol. 
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Option Description 

Create new 
hanging protocol 

If a hanging protocol is 
currently loaded, select 
this option to save your 
current layout as a new 
hanging protocol. If a 
hanging protocol is not 
currently loaded, this is 
the only available option. 

Replace current 
hanging protocol 

If a hanging protocol is currently loaded, select 
this option to replace it with your current layout. 

Shared hanging 
protocol 

Select this option if you want this hanging 
protocol to be available to other MultiView users. 

Store window and 
level values 

Select this option to store the current window and 
level values as part of the hanging protocol. 

Store tool states Select this option to store the tools you have 
assigned to the left and right mouse buttons as part 
of the hanging protocol. 

The new hanging protocol appears in the Layout pane under the Protocols tab. 
 

Applying a Hanging Protocol 
When you open a study, the first hanging protocol listed under "Show protocols 
matching this study description" is automatically loaded. MultiView determines 
the hanging protocol to apply based on study parameters such as the study and 
series descriptions. This is meant to streamline the workflow so when you open 
similar studies with the same scanning protocols, your preferred view and 
rendering setup is automatically in place. 

To apply a different hanging protocol, select the protocol in the Protocols tab on 
the Layout pane and click Apply. The currently applied hanging protocol is 
marked with an asterisk (*) in the list. 

The Protocols tab pre-filters the list of available hanging protocols to show only 
hanging protocols that match the study description. Select Show all matching 
protocols to see all protocols that have at least one series with an exact matching 
series description to a series in the current study. Select Show all protocols to see 
every hanging protocol created, including ones that are not relevant to the open 
study. 

 
Figure 59:  Protocol Filtering Options 
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You can also quickly apply another hanging protocol by using the + or - keys on 
the keyboard to apply the next (+) or previous (-) matching hanging protocol. 

The previous and next hanging protocols are based on the index number assigned 
to the hanging protocol when you created it. You can change the index number of 
a hanging protocol by selecting it in the Protocols tab and clicking the Up or 
Down icons to move it up or down in the list. 

If MultiView is unable to find a series in the current study with a description 
matching the saved value for the hanging protocol, the viewport displays "NO 
MATCHES EXPECTED SERIES:" and the description of the expected series.  

 
Figure 60:  Missing Series in a Hanging Protocol 

Similarly, if MultiView is unable to locate an expected series in a prior study, the 
viewport displays "NO MATCHES" and the description of the expected prior 
series. 

NOTE: The Study List tab in the Layout pane lists the prior studies available for 
this patient ID. Prior studies displayed with a bullet icon are located remotely on 
one of the default servers. Double-click a study in the Study List tab to retrieve it. 
 

Deleting a Hanging Protocol 
To delete a hanging protocol, select it on the Protocols tab in the Layout pane and 
click Delete. If this hanging protocol is shared by other users, a confirmation 
dialog appears. Click Yes in the dialog to delete the hanging protocol.  

If the hanging protocol you want to delete is not visible, select the Show all 
protocols option to show all saved hanging protocols. 
 



MultiView 4.1 MM User Guide 
About the MultiView Workspace 

 
 

 
 
MAN-10458 Revision 003 75 
 

Synchronizing with a Third-Party Application 
When MultiView is configured to synchronize with a third-party application such 
as SecurView, you can quickly open a corresponding study for the patient you 
are viewing in the workspace by clicking the Synchronize patient with external 

application button in the toolbar . 

NOTE: Use this option when MultiView has been configured to require manual 
synchronization. For more information, see the Application Synchronization 
options on page 24. 
 

Exporting a Study as DICOM Files 
You can export the study currently loaded in MultiView as a set of DICOM files.  

To export a study as DICOM files: 

1. Load the study in the viewport. 

2. Choose Tools > Utilities > Locate on Disk. A Windows Explorer window 
appears displaying the DICOM files in the study. 

3. Select the files and copy them to a folder on the workstation. 
 

Closing an Image or Study 
To close an image or study, click the Close button in the top right corner of the 
viewport. If MultiView has been configured to synchronize with a third-party 
application such as SecurView, the corresponding study also closes in that 
application. 

When you close a study, a dialog appears asking whether you want to mark the 
study as Read. If you click Yes, the study's status is changed to Read. If you click 
No, the study's status remains Unread. 

 
Figure 61:  Change Study Status Dialog 

You can also mark a study as Read in the My Studies list by selecting the study 
and clicking the Mark as Read button. To return a study to the Unread status, 
select the study in the My Studies list and click the Mark as Unread icon. 

NOTE: Marking a study as Read in MultiView does not affect the study status in 
the third-party application. 
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Chapter 6 Standard Image Tools 
Using MultiView Tools 

All MultiView tools are available from the Tools menu. The tools that appear in 
the toolbar depend on the toolbar profile specified in the Toolbar options. You 
can also configure the tool icon size and whether MultiView wraps tools in the 
toolbar. For more information, see the Toolbar options on page 36. 

 
Figure 62:  MultiView Toolbar Showing the Full Toolbar Button Profile 

By default, the Stack tool and Window/Level tool are assigned to the left and 
right mouse buttons respectively, but many tools can be temporarily assigned to a 
mouse button. To assign a tool to a mouse button, select that tool from the Tools 
menu with that mouse button. Clicking in the image with that mouse button will 
now perform the functionality associated with the tool. The toolbar icon for the 
tool indicates which mouse button it has been assigned to.  

 
Figure 63:  Tools Assigned to the Left (L) and Right (R) Mouse Buttons 

The measurement and annotation tools can be configured to automatically revert 
back to the default mouse button assignments after you complete the action 
associated with the tool (Tools > Options > Annotation Tools). For example, if 
you assign the Ruler tool to the left mouse button, the left mouse button reverts to 
the Stack tool when you complete the measurement. Other tools, such as the Pan 
tool, remain assigned to the mouse button until you deselect the tool in the Tools 
menu or assign another tool to that mouse button. 

Some tools are organized into tool groups when they appear in the toolbar. A tool 
group has a dropdown arrow beside the tool icon. Click the arrow to access the 
tools in the tool group. 
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Figure 64:  Region of Interest 
(ROI) Tool Group 

 Figure 65:  Radial Stacking 
Tool Options 

A dropdown arrow also appears beside tools that have options associated with 
them. Click the arrow to select an option to use with the tool. 

You can also access many tools from the Tools sub-menu in the viewport context 
menu (right-click in the viewport and choose Tools). Note that the tools are 
assigned to a specific mouse button and clicking them in the sub-menu with a 
different mouse button will change the assignment. 
 

Image Tools 
To access the standard image tools choose Tools > Standard then the tool you 
want to access. Some of the standard image tools may also appear in the toolbar 
depending on your toolbar configuration settings. 
Table 13: Image Tools 

Icon Name Description 

 
Cine Use the Cine tool to animate stacking through slices.  

For more information, see Using the Cine Tool on 
page 81. 

 
Stack Use the Stack tool to view the next or previous slice 

in the stack. 
 Drag the mouse down to increase the slice index 

 Drag the mouse up to decrease the slice index 

 Drag the mouse left or right to stack through 
volumes 

The slice index is displayed in the top-right quadrant 
of the viewport. 
NOTE: The stack function is also associated with the 
mouse scroll wheel. 
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Icon Name Description 

 
Window/Level The Window/Level tool adjusts the contrast and 

brightness of the images. The window and level of 
each view is controlled independently by moving the 
mouse in a pane with the associated mouse button 
held down. 
 Drag the mouse left or right to adjust the window  

(contrast) value.  

 Drag the mouse up or down to adjust the level 
(brightness) value.  

In the toolbar, click the drop-down arrow for this tool 
to select a window/level preset. For more 
information, see Using Window/Level Presets on 
page 65. 
The window and level values are displayed in the 
bottom left quadrant of the viewport pane. 

 
Pan Use the Pan tool to move the image in any direction 

on the screen. 

 
Zoom Use the Zoom tool to zoom in or out on the image.  

 Drag the mouse down to zoom in. 

 Drag the mouse up to zoom out. 

 
Radial Stacking Use the Radial Stacking tool to stack around an axis. 

To define the stacking axis: 
1. Select the Radial Stacking tool. 

2. Click in the image to define the first point of the 
axis. 

3. Click at the location of the second point of the 
axis. 

If you define an axis at an angle, MultiView adjusts 
the view so that axis becomes either a vertical or 
horizontal line, whichever is closest to the angle of 
the axis you defined. 
NOTE: You can use the orientation cube in the lower-
right corner of the viewport as a reference to the 
current position of the image. 
When this tool appears in the toolbar, click the drop-
down arrow beside this icon to select one of the pre-
defined axes to stack around. Select the Stack tool 
and drag the mouse up or down (or scroll) to stack 
360º around this axis. 
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Icon Name Description 

 
Rotate Use the Rotate tool to rotate a MIP or Solid Volume 

in any direction.  
When this tool appears in the toolbar, click the arrow 
beside this icon and select Discrete Rotation to rotate 
the image in the up-down or left-right directions 
individually.  
 Hold down the left mouse button and drag up or 

down to rotate the image in increments of 10 
degrees up or down. 

 Hold down the left mouse button and drag left or 
right to rotate the image in increments of 10 
degrees left or right. 

NOTE: In the MIP or Solid rendering modes, 
scrolling with the mouse wheel rotates the image in 
the left-right direction, and dragging the mouse up or 
down while holding down the left mouse button 
rotates the image in the up-down direction. Note that 
this behavior does not apply to the Thin MIP or Thin 
Solid rendering modes. 

 
Invert Use the Invert tool to invert the colors in the current 

image set. 

 
Show/Hide Text 
Overlay 

Shows or hides the series and scanner information in 
the viewport. 
When this tool appears in the toolbar, click the arrow 
beside the icon to show or hide only parts of the 
overlay. For more information, see About the 
Viewport Overlays on page 61. 

 
Show/Hide 
Graphics 
Overlay 

Shows or hides the orientation cube and related 
graphics in the viewport. 

 
Show/Hide 
DICOM 
Overlay 

This tool is not used in MultiView. 

 
Add Text Use the Add Text tool to add text to the image. For 

more information see Text Annotations on page 82. 

 
Add Text 
Callout 

Use the Add Text Callout tool to add an arrow with 
text to the image. For more information see Text 
Annotations on page 82. 
When this tool appears in the toolbar, click the drop-
down arrow to select the Add Text tool.  
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Icon Name Description 

 
Flip Horizontal Flips the image side to side.  

When this tool appears in the toolbar, click the drop-
down arrow to access the following tools (described 
below): 
 Flip Vertical  

 Rotate Right  

 Rotate Left  

 
Flip Vertical Flips the image top to bottom. 

 
Rotate Right Rotates the image 90º to the right (clockwise). 

 
Rotate Left Rotates the image 90º to the left (counter-clockwise). 

 
Reset Resets the image to its original settings and 

orientation. (Tip: You can also press the Backspace 
key on the keyboard to reset the image.) 

 
 

Using the Cine Tool 
When you click the Cine tool, a dialog appears with options to animate forward 
or in reverse and set the animation speed. 

 
Figure 66:  Cine Dialog 

If you have more than one series open in the viewport, you can animate stacking 
through the slices in all open volumes. 

Option  Description 

Stack through volumes Select this option to stack through the same slice in 
each volume; for example, volume 1 slice 5, 
volume 2 slice 5, etc. 
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Option  Description 

Cycle through all slices This option becomes available when you select the 
Stack through volumes option.  
Select this option to stack through all slices in all 
volumes; for example, volume 1 slice 5, volume 2 
slice 5, volume 1 slice 6, volume 2 slice 6, etc. 

Cycle through all volumes Select this option to stack through all the slices in 
the first volume, then all the slices in the second 
volume etc. 

 

Text Annotations 
Use the text annotation tools to add comments to an image. 
 

Text Area 
To add text to an image: 

1. Choose Tools > Standard > Add Text and click in the viewport. 

2. Type your text and press Enter. 

3. If necessary, click and drag the text to an appropriate location on the 
image. 

To change the text, right-click on it and choose Edit. 
 

Text Callout 
The Text Callout tool draws an arrow on the image with a text caption. 

To create a text callout: 

1. Choose Tools > Standard > Add Text Callout. 

2. Click on the image where you want the arrow point to appear, then move 
the crosshairs to where you want the arrow to end and click again.  

3. Type the text you want to associate with the arrow and press Enter. 

To change the text caption, right-click on it and choose Edit. 
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Chapter 7 Tools and Methods for 
Linking Viewports 

The MultiView linking tools link two or more viewports together. Use them to 
facilitate comparing, contrasting, and navigating MR images. Note that the 
default behavior of linked image stacking can be set to on or off for images that 
are in the same frame of reference. 
 

About the Linking Tools 
To access the tools for linking Viewports choose Tools > Linking then select the 
tool you want to use. Some of the linking tools may also appear in the toolbar 
depending on your toolbar configuration settings. 
Table 14: Linking Tools 

Icon Name Description 

 
Spatial Locator Adds persistent crosshairs to all viewports to assist in 

cross-referencing images. For more information, see 
Linking Using the Spatial Locator Tool on page 87. 
You can also use the Spatial Locator tool to create 
and interact with markers in the image. For more 
information, see Working with Markers on page 86. 

 
Spatial 
Projection 

Adds temporary crosshairs to all viewports to assist 
in cross-referencing images. For more information, 
see Linking Using the Spatial Projection Tool on 
page 88. 

 
Link Stacking Links stacking in two or more viewports. When this 

tool appears on the toolbar, you can click the drop-
down arrow to select whether to synchronize 
transforms (that is, zooming, panning, etc.) and/or 
volumes as well. For more information, see Using the 
Linked Stacking Tool on page 85. 

 
Unlink Studies Unlinks viewports that contain series from different 

studies that have been synchronized for tandem 
stacking. For more information, see Using the Linked 
Stacking Tool on page 85.  

 
Link Studies Links viewports that contain series from different 

studies for tandem stacking. For more information, 
see Using the Linked Stacking Tool on page 85.  
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Icon Name Description 

 
Reference Lines Adds references lines to a non-active viewport (or 

viewports). Click the drop-down arrow to select 
whether to show or hide the first and last reference 
lines. For more information see Linking Using the 
Reference Lines Tool on page 84. 

 
 

Linking Using the Reference Lines Tool 
Use the Reference Lines tool to add yellow reference lines to the non-active 
viewports. Three reference lines are drawn on the non-active viewports, one for 
each of the first and last images in the active viewport, and one for the current 
image in the active viewport. The numbers below or beside the reference lines 
indicate the image number of active viewport. When you stack through the 
images in the active viewport, the line corresponding to the current image in the 
active viewport moves in tandem across the image in the other viewports 
showing the currently viewed pane as a reference. 

NOTE: This functionality is available only when the images in the panes are in 
different orientations, for example sagittal and axial as shown below. 

 
 # Description 

1 Reference line corresponding to the first image in the series in the active 
viewport 

2 Reference line corresponding to the image currently displayed in the active 
viewport 

3 Reference line corresponding to the last image in the series in the active 
viewport 

Figure 67:  Reference Lines in Left Pane 

To show or hide the reference lines for the first and last images in the active 
viewport, click the arrow beside the Reference Lines tool in the toolbar and click 
the Show First and Last Reference Lines option. 
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To hide all reference lines, deselect the Reference Lines tool. 
 

Using the Linked Stacking Tool 
Use the Linked Stacking tool to link multiple viewports together based on 
DICOM coordinates. Synchronized stacking is applied to all viewports that 
contain series in the same view (axial, sagittal or coronal). By default, linked 
viewports stack, pan, zoom, rotate and flip together. 

To synchronize only stacking, click the drop-down arrow beside the Linked 
Stacking tool in the toolbar and deselect the Link Transforms option. When this 
option is not selected, viewports pan, zoom, rotate and flip independently of each 
other.  

To synchronize stacking through multiple volumes, click the drop-down arrow 
beside the Linked Stacking tool in the toolbar and select the Link Volume Index 
option. Note that only viewports that contain the same number of volumes will be 
synchronized. 

You can manually engage synchronized stacking on two different studies from 
different study dates (for example, a current scan and a prior image set having a 
different frame of reference) as long as both series are in the same orientation in 
their viewports. When you enable synchronized stacking in this case, MultiView 
synchronizes the studies based on DICOM coordinates. 

The Unlink Studies tool applies to images in different studies where the anatomy 
has different start and end locations, such as priors. To manually synchronize a 
study and its prior, choose Tools > Linking > Unlink Studies, stack through one 
series until you reach the desired position, then choose Tools > Linking > Link 
Studies to re-link them. 

 
Figure 68:  Two Images of the Same Orientation and a Different Frame of 

Reference are Synchronized 
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NOTE: The Spatial Locator tool does not apply across images taken in different 
frames of reference. So it will not apply, for example, to an image linked with its 
prior. 
 

Working with Markers 
MultiView represents points of interest, such as lesions, on an image with 
markers. Use the Spatial Locator tool to work with markers as described below. 
 

Locating a Marker 
In the 2D rendering mode, markers appear on the image slice they were created 
on. If you stack away from that slice, the marker annotation disappears.  

To quickly locate a marker that is not visible: 

1. Select the Spatial Locator tool from the toolbar. 

2. Right click on the Spatial Locator crosshairs and select Go to Marker > 
Go to <marker name> (where <marker name> is the name of the marker 
you want to locate). 

MultiView switches to the slice where the marker is located. 
 

Moving a Marker 
To move a marker: 

1. Move the Spatial Locator crosshairs to the location where you want to 
move the marker. 

2. Right-click the crosshairs and select Move Marker Here > Move <marker 
name> (where <marker name> is the name of the marker you want to 
move). 

 

Measuring the Distance to a Marker 
You can use the Spatial Locator tool to measure the distance between any point 
in an image and a marker. 

To measure a distance to a marker: 

1. Move the Spatial Locator crosshairs to the location you want to measure 
from. 
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2. Right-click the crosshairs and select Distance to Target then the name of 
the marker you want to measure to. The Distance to Target dialog 
appears. 

 
The Distance in DICOM coords (mm) section shows where the marker and 
cursor (that is, the Spatial Locator crosshairs) are relative to each other.  

• Select the Distance from Cursor to Marker option to see where the marker is 
relative to the cursor. 

• Select the Distance from Marker to Cursor option to see where the cursor is 
relative to the marker. 

 

Linking Using the Spatial Locator Tool 
Choose Tools > Linking > Spatial Locator to add a spatial locator crosshairs tool 
to all viewports with the same frame of reference as the active viewport. 

Moving the crosshairs in one viewport will cause a change in the displayed slices 
in the other viewports so that the slice intersects the crosshairs coordinate. This 
allows the same point to be visualized in multiple image sets and from multiple 
orientations. Location and image information will also update in the top right 
corner of the viewports in real time. 
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 # Description 

1 Spatial locator crosshairs. 

Figure 69:  Viewports Showing Spatial Locator Crosshairs 

You can also use the Spatial Locator tool and the Reference Lines tool together. 

 
Figure 70:  Spatial Locator and Reference Line Tools Used Together 
 

Linking Using the Spatial Projection Tool 
The Spatial Projection tool is similar to the Spatial Locator tool except that the 
crosshairs that appear are temporary. As soon as you release the mouse button, 
the crosshairs and coordinates disappear. This may be useful when you are 
viewing an image in MIP mode in one pane. As you follow along the vasculature 
(or other enhanced voxels) in the MIP rendering, MultiView uses the maximum 
intensity voxel you are viewing to synchronize any non-MIP images to the 
correct three-dimensional location. 
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By default, the Spatial Projection tool is assigned to the middle mouse button. 
Click in the viewport with this mouse button to see the Spatial Projection 
crosshairs. 

 
Figure 71:  Position Interpolated in Right Pane from Left Pane Location 
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Chapter 8 Measurement Tools 
Use the MultiView measurement tools to get more information about a region of 
interest or other feature in an image. To access the measurement tools, choose 
Tools > Measurement then the tool you want to access. The measurement tools 
may also be available as a tool group on the toolbar, depending on your toolbar 
configuration settings.  

To use a measurement tool, assign the tool to a mouse button and click using that 
button. For more information about assigning tools to the mouse buttons, see 
Using MultiView Tools on page 77. 

To stop creating measurement annotations, assign a different tool to the mouse 
button or deselect the tool in the Tools menu. You can also configure MultiView 
to automatically switch back to the default tools assigned to the mouse button by 
choosing Tools > Options > Annotation Tools > Deselect annotation tools after 
placement. 
Table 15: Measurement Tools 

Icon Name Description 

 
Ruler Measures an area on the image. For more information, 

see Using the Ruler Tool on page 92. 

 
Protractor Measures an angle on the image. For more information, 

see Using the Protractor Tool on page 92. 

 
Probe Displays the characteristics of a specific voxel. For 

more information, see Using the Probe Tool on page 
92. 

 
Graph Displays the characteristics for a voxel, region of 

interest (ROI), or a lesion over time. For more 
information, see Viewing Changes in Pixel Intensity 
Over Time on page 98. 

 
Elliptical ROI Draws an elliptical ROI on the image. For more 

information, see Creating Elliptical and Rectangular 
ROIs on page 93. 

 
Cubic ROI Draws a three-dimensional ROI on the image. For 

more information, see Creating a Cubic ROI on page 
94. 

 
Rectangular 
ROI 

Draws a rectangular ROI on the image. For more 
information, see Creating Elliptical and Rectangular 
ROIs on page 93. 
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Icon Name Description 

 
Polygonal 
ROI 

Draws a polygonal ROI on the image. For more 
information, see Creating a Polygonal ROI on page 94. 

 
Contour ROI Draws a freehand contour ROI on the image. For more 

information, see Creating a Contour ROI on page 96. 

 
Contour 
Smoothing 

Adjusts the shape of a contour ROI. For more 
information, see Contour Smoothing on page 96. 

 

Measurement Tools 

Using the Ruler Tool 
The Ruler tool draws a line on the image and measures its length. 

To measure a feature on an image, click on the image where you want to start the 
measurement, then move the crosshairs to where you want the measurement to 
end and click again. The length of the line appears in centimeters in the 
annotation. 

NOTE: You can also measure distances using Spatial Locator tool. For more 
information, see Measuring the Distance to a Marker on page 86. 
 

Using the Protractor Tool 
The Protractor tool measures the angle between two line segments.  

Click on the image where you want the first line segment to begin, then move the 
crosshairs to where you want the line to end and click again. Move the crosshairs 
to where you want the second line to end and click to complete the line. The 
inner angle of the two lines appears in the annotation. 
 

Using the Probe Tool 
Use the Probe tool to view the characteristics of a specific voxel. When you click 
on a voxel with the Probe tool, the following information is displayed: 

• The x and y coordinate values of the voxel 

• The PIX value (pixel intensity) 

Double-click in the viewport with the Probe tool to create a probe annotation for 
a specific voxel. 
 

About ROIs 
You can define regions of interest (ROI) on an image using the ROI tools in 
MultiView. Use ROIs to determine the voxel intensity statistics for a specific 
region of the image. 
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When you create an ROI, MultiView displays the area and the voxel intensity 
statistics (mean and standard deviation) of the ROI beside it. You can move this 
text by clicking and dragging it to a new location if necessary. To hide this text, 
right-click on the text and deselect the Show Analysis option. To show the text 
again, right-click on the ROI name and select the Show Analysis option. 

 
Figure 72:  Two Regions of Interest 
 

ROI Tools 
To access the region of interest (ROI) tools choose Tools > Measurement then 
the tool you want to access. The ROI tools may also appear in the toolbar 
depending on the configured toolbar profile. If so, click the arrow on the ROI 
tools group in the toolbar to access all the MultiView ROI tools. The currently 
selected tool is displayed in the toolbar. 
 

Creating Elliptical and Rectangular ROIs 
MultiView provides two options for drawing elliptical and rectangular ROIs: a 
two-click method and a click and drag method. The two-click method is active by 
default. If you want to use the drag method, you must select the "Use click and 
drag annotation creation" option under Tools > Options > Annotation Tools. 

To create an elliptical or rectangular ROI using the two-click method: 

1. Assign the Elliptical ROI tool or the Rectangular ROI tool to a mouse 
button. 

2. Click in the image where you want to start the ROI. 

3. Move the mouse to where you want to complete the ROI. 
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4. Click again to complete the ROI. 

To create an elliptical or rectangular ROI using the click and drag method: 

1. Assign the Elliptical ROI tool or the Rectangular ROI tool to a mouse 
button. 

2. Click and drag around the area in the image you want to include in the 
ROI. 

3. Release the mouse button to complete the ROI. 
 

Creating a Polygonal ROI 
The Polygonal ROI tool creates a polygonal region of interest with any number 
of sides. 

To draw a polygonal ROI, click on the image to start the first line, then move the 
crosshairs to where you want the line to end and click again. Repeat this process 
to create the sides of the polygon (each line starts where the last line ended). To 
complete the polygon, join the end of the last line to the start of the first line. 

TIP: When the crosshairs are close to the start of the first line, a circle appears 
on the annotation and the end of the line you are drawing "snaps" to that point. 
Click to complete the polygon. 
 

Creating a Cubic ROI 
The Cubic ROI tool creates a three-dimensional ROI.  

 
Figure 73:  Cubic ROI on a MIP 

To draw a cubic ROI: 

1. Choose Tools > Measurement > Cubic ROI.  
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2. Draw a rectangle around the region of interest. 

 
3. Switch to a different view. For example, if you drew the rectangle in the 

axial view, switch to the sagittal view. The ROI now appears as a line (see 
the figure below). 

 
4. Select one of the ROI "handles" and drag it over the feature in the image.  
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5. If necessary, repeat the adjustment until the ROI completely contains the 
feature you are interested in. 

 
 

Creating a Contour ROI 
Use the Contour ROI tool to draw a freehand ROI on the image. 

To draw the contour ROI, click on the image and drag around the area you want 
to include in the ROI. To complete the ROI, join the end of your contour to the 
point where you started. 

TIP: When the crosshairs are close to the start of the ROI, a circle appears on 
the annotation and the end of the line you are drawing "snaps" to that point. 
Click to complete the ROI. 
 

Contour Smoothing 
Use the Contour Smoothing tool to refine the boundary of a contour ROI.  

• To expand the boundary of a contour ROI, with the Contour Smoothing tool 
assigned to a mouse button click inside the ROI and use the circle to nudge 
the edge of the ROI outward. Note that this is only possible for large ROIs; 
when an ROI is small, clicking inside of it will select the ROI. 

• To shrink the boundary of a contour ROI, with the Contour Smoothing tool 
assigned to a mouse button click outside the ROI and use the circle to nudge 
the edge of the ROI inward. 

• To adjust the size of the Contour Smoothing tool, hold down the mouse 
button the tool is assigned to and scroll with the mouse wheel. 

NOTE: The Contour Smoothing tool cannot be used in the MIP or Solid Volume 
rendering modes. 
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Working with ROIs and Annotations 

Working with ROIs in MIP Mode 
If you create a ROI or draw a ruler when in MIP mode, the annotation may move 
if you rotate away from the orientation, you were in when you drew the ROI or 
ruler. To restore the original orientation, right-click the annotation label and 
select Snap to Graphic Plane. 
 

Resizing ROIs and Lines 
ROIs and lines are drawn with "handles" at their edges or endpoints. To resize a 
ROI or line, left-click a handle and drag it to a new location. 
 

Moving Annotations 
To move a ROI, line, or text annotation, click on the object you want to move 
and drag it to a new location. 
 

Copying a Region of Interest 
If you have multiple panes open in the viewport, you can copy a ROI from one 
pane to another. 

To copy a ROI: 

1. Right-click the ROI and select Copy from the context menu. 

2. Right-click in the pane where you want to copy the ROI and select Paste 
from the context menu. 

The ROI is copied to the new pane in the corresponding location. 

NOTE: The volume in the new pane must be in the same orientation as the 
volume the ROI was copied from. 
 

Deleting ROIs and Annotations 
To delete a single ROI or annotation, right-click the object and select Delete from 
the context menu. 

To delete all the ROIs and annotations, right-click in the viewport and select 
Delete all Annotations from the context menu. 
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Viewing Changes in Pixel Intensity Over Time 
Use the Graph pane to view changes in pixel intensity over time for a lesion or 
region or interest. By default, the Graph pane is minimized to a tab on the right 
side of the workspace. Click the tab to open the Graph pane. Select the lesion or 
region of interest you want to view a graph of from the Source drop-down list. 
 

Graph Pane Tools 
The following tools appear in the Graph pane. 
Table 16: Graph Pane Tools 

Icon Name Description 

 
Save Graph Saves the graph as a PNG, GIF, JPEG, TIFF or BMP 

file. 

 
Add Graph to 
Report 

Not applicable to MultiView Multimodality. 

 
Reset Graph Resets the graph to its original view and discards any 

zooming. 

 
Mean Graph 
Tool 

Shows or hides the mean graph curve. For more 
information, see Mean Pixel Intensity Graph below. 

 Source Select the source of the data for the graph from this 
list. Possible sources include probes, ROIs, and 
lesions. 

 Lock Axes If you have more than one ROI defined, select this 
option to use the same axis scale for all sources. 

 Show Values When this option is selected, when you move the 
cursor over the line in a graph MultiView displays the 
data values for that point. 
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Mean Pixel Intensity Graph 
Click the Mean icon to display the average absolute value voxel intensity within 
a lesion or ROI, or the intensity of a voxel selected using the Probe tool at each 
of the time points.  

The graph shows this average voxel versus the volume (time point) index. 

 
Figure 74:  Mean Graphical Representation 
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Chapter 9 Clipboard and Key Images 
Key images are an effective way to capture the most relevant information from a 
study in one location for easy access later. 

The clipboard is a convenient way to set aside images of interest. Once images 
are in the clipboard, you can export them to a different image format or create a 
video from them. 

Key images and items on the clipboard appear in the Clipboard and Key Images 
pane. By default, this pane is minimized as a tab on the left side of the 
workspace. Click on the Clipboard and Key Images tab to open this pane. 
 

About Key Images 
Once you have altered the presentation state of an image by changing the 
windowing, zooming, panning, adding annotations, etc., you may want to capture 
the state of the image and store it along with the study so it can be recalled later 
or reviewed by someone else. The key image functionality in MultiView allows 
you to capture and store images with a study.  

NOTE: MultiView treats key images as flat, 2-dimensional images, unlike slices, 
which have “thickness” in MultiView. 

When key images have been saved, they are added as a series to the study. When 
a key image is taken of a processed image, a generated reference image will be 
created and will appear in the list of series in the study. If configured, key images 
can also be sent automatically to a server when you close the study. For more 
information, see Reporting on page 33. 

You can also export key images to another image format, such as JPEG, by 
adding the key image to the clipboard. For more information, see Copying Key 
Images to the Clipboard on page 107. 
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To work with key images, click the Clipboard and Key Images tab on the left 
side of the workspace to open the Clipboard and Key Images pane, then the Key 
Images tab. 

 
Figure 75:  Key Images Tab 
 

Key Image Tools 
The toolbar at the top of the Key Images tab contains icons for working with key 
images.  
Table 17: Key Images Tab Tools 

Icon Name Description 

 
Delete Selected Deletes the selected key image from the Key 

Images tab. 

 
Delete All Deletes all the key images in the Key Images tab. 

 
Edit Key Image 
Information 

Click to edit the key image details. For more 
information, see Editing Key Image Details on 
page 103. 

 
Export to different 
image formats 

Click to export the key image as an image file. For 
more information, see Exporting Key Images on 
page 104. 

 

Creating a Key Image 
To create a key image: 

1. Set the presentation state exactly as you want it to look in the image. Pay 
particular attention to the zoom and pan; the visible region of the image is 



MultiView 4.1 MM User Guide 
Clipboard and Key Images 

 
 

 
 
MAN-10458 Revision 003 103 
 

stored as well, so you may want to focus in on something specific and 
make it as large as possible. 

2. Do one of the following: 

• Right-click in the viewport and select Create Key Image from the 
context menu. 

• Press the space bar on the keyboard to capture the active viewport. 

• Hold down the SHIFT key and press the space bar to create a key 
image of each open viewport. 

The key image is created and appears in the Key Images pane. The next time you 
open this study, your key images will be displayed in the Study List.  
 

Editing Key Image Details 
You can edit some basic information about the key image. This information is 
stored in the header of the DICOM Key Object document. 

To edit key image details: 

1. Select the image in the Key Images tab. 

2. Click the Edit Key Image Information icon. The Edit Key Image 
Information dialog appears. 

 
Figure 76:  Edit Key Image Information Dialog 

3. Enter the information for the image. 

Option Description 

Document Title Select a title from the list. 

Description Enter a description of the image. 
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Option Description 

Series Description Enter a description for the series. This description 
will appear in the series list for the study. 

 

4. Click OK. 
 

Saving Key Images 
Any images in the Key Images pane are saved automatically when you close the 
workspace. The next time you open this study, the key images are converted into 
a series and displayed in the Study List. 
 

Exporting Key Images 
You can export a key image as an image file in a format such as GIF or JPEG.  

To export a key image as an image file: 

1. Select the key image in the Key Images tab and click the Export to 
different image formats icon. 

2. Specify how you want to export the image. 

 

Option Description 

Export As Select the file format you want to save the image as. 
Supported formats are: BMP, PNG, TIFF, GIF and 
JPEG. 

Wysiwyg Select this option to export the key image exactly as it 
appears in the viewport.   

Complete 
Image 

Select this option to export the entire key image, 
including areas that were not visible in the viewport 
when the key image was captured. 
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Option Description 

Scale Enter the amount to scale the image.  
 If you selected the Wysiwyg option, the image is 

scaled relative to the visible area in the viewport. 

 If you selected the Complete Image option, the 
image is scaled relative to the actual width and 
height of the image. 

 

3. Click OK. 

4. Browse to the location where you want to save the image and enter a file 
name for the image. 

5. Click Save. 
 

About the Clipboard 
You can copy images to the clipboard by volume or by display set. 

To work with the clipboard, click the Clipboard and Key Images tab on the left 
side of the workspace to open the Clipboard and Key Images pane, then the 
Clipboard tab. 

 
Figure 77:  The Clipboard Tab 

Unless you delete them, items remain on the clipboard until you close 
MultiView. Note that if you log out but do not close MultiView, the next user 
who logs in will see the items on the clipboard. 
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Clipboard Tools 
The toolbar at the top of the Clipboard tab contains icons for working with items 
on the clipboard.  
Table 18: Clipboard Tab Tools 

Icon Name Description 

 
Delete Selected Deletes the selected key image from the Key 

Images tab. 

 
Delete All Deletes all the key images in the Key Images tab. 

 
Export to different 
image formats 

Click to export the selected item on the clipboard 
as an image file. For more information, see 
Exporting Items on the Clipboard as Images on 
page 108. 

 
Export To Video Click to export the selected item on the clipboard 

to a video file. For more information, see 
Exporting Items on the Clipboard as a Video on 
page 110. 

 

You can also access these tools by right-clicking on a clipboard image thumbnail 
and selecting them from the context menu. 
 

Copying a Volume to the Clipboard 
Copy a volume to the clipboard when you want to capture all the images in the 
volume currently active in the viewport. You can later export one or more of the 
images in the volume into another format, such as JPEG, or export a range of 
images from the volume as a movie file.  

To copy a volume to the clipboard: 

1. Right-click in the viewport containing the image you want to copy. 

2. In the context menu, select Clipboard > Copy Volume to Clipboard. 

The volume appears on the clipboard as a single image. 

Note that the presentation state of the images in the volume (zoom, 
window/level, measurements, ROIs etc.) is also captured on the clipboard. 
 

Copying a Display Set to the Clipboard 
Copy a display set to the clipboard when you want to capture all the images in all 
the volumes open in the viewport to the clipboard. You can later export all or 
some of the images in the volumes in the display set to another format, such as 
JPEG, or export a range of images from the volumes in the display set as a 
movie file. 
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NOTE: The option to copy a display set to the clipboard only appears when you 
have more than one series open in the viewport. 

To copy an entire display set to the clipboard: 

1. Right-click on the display set you want to copy.  

2. In the context menu, select Clipboard > Copy Display Set to Clipboard.  

The display set appears on the clipboard as a set of images. 
 

Copying Key Images to the Clipboard 
You may want to copy key images to the clipboard so that you can export them 
to another image format. Or, if you open multiple key images in the viewport, 
you can add them to the clipboard together and export them as a movie file. 

To copy one or more key images to the clipboard: 

1. Open the key image(s) in the viewport. 

2. Right-click in the viewport and select Clipboard from the context menu, 
then one of the following options. 

Option Description 

Copy Image to 
Clipboard 

Select this option to copy the current key image 
to clipboard. 

Copy Display Set to 
Clipboard 

Select this option to copy all the key images open 
in the viewport to the clipboard as a display set. 

Copy Range of 
Images to Clipboard 

Select this option to select which key images you 
want to copy to the clipboard. 
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3. If you chose to copy a range of images, enter the range in the Copy 
Images to Clipboard dialog, then click Copy to Clipboard. 

 
Figure 78:  Copy Images to Clipboard Dialog 

The image(s) are added to the clipboard. 
 

Exporting Items on the Clipboard as Images 
The options available for exporting to an image depend on whether you are 
exporting a key image, a volume, or a display set.  

• When exporting a key image, you can only select where to save the image 
and what scale to save it at. 

• When exporting a volume, you have the option to export the image that was 
active when you copied the volume to the clipboard, or a range of the images 
in volume. 

• When exporting a display set, all images, or the range of images you chose, 
will be exported for each volume in the set. For example, if your display set 
includes 3 volumes, and you choose to export images 10 – 12, images 10 – 12 
from each volume will be exported and the result will be 9 images.  

To export an item as an image: 

1. Select the item in the Clipboard pane. 
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2. Click the Export to different image formats icon in the clipboard toolbar. 
The Export Images dialog appears. 

 
Figure 79:  Export Images Dialog Displaying All Possible Options 

3. Specify how you want to export the image. 

Option Description 

Export As Select the file format you want to export the image to 
from the list. 

Wysiwyg Select this option to export only the visible portion of 
the image at the time it was copied to the clipboard. 

Complete Image Select this option to export the entire image, 
including areas that were not visible in the viewport 
when the image was copied to the clipboard. 

Scale Enter the amount to scale the image.  
 If you selected the Wysiwyg option, the image is 

scaled relative to the visible area in the viewport. 

 If you selected the Complete Image option, the 
image is scaled relative to the actual width and 
height of the image. 
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Option Description 

Stack Range This option is only available if you are exporting a 
volume or display set. 
If you are exporting a volume: 
 Leave this option un-selected to export only the 

image that was active when you copied the 
volume to the clipboard 

 Select this option if you want to export two or 
more images in the volume, then enter the range 
of images to export 

If you are exporting a display set: 
 Leave this option un-selected to export all the 

images in all the volumes that were active in the 
viewport when you copied the display set to the 
clipboard 

 Select this option if you want to export only a 
range of the images in the volumes, then enter the 
range of images to export 

Multi-volume 
stacking 

This option is only available if you are exporting a 
range of images from a display set. 
 Select In Parallel to export the same image from 

each volume before moving to the next image in 
the range 

 Select Serially to export all images in the range 
from the first volume before moving to the next 
volume  

 

4. Click OK. 

5. In the Save As dialog, navigate to the location to save the image. If you 
are exporting a single image from a volume, enter a file name for the 
image and click Save. If you are exporting multiple images, MultiView 
creates a new folder in the location you specify and generates file names 
for the exported images automatically. 

 

Exporting Items on the Clipboard as a Video 
You can export a range of images, a volume, or a display set on the clipboard to a 
video file. 

To export an item on the clipboard to video: 

1. In the clipboard, select the item you want to export. 
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2. Click the Export To Video icon on the clipboard toolbar, or right-click on 
the item and select Export To Video from the context menu. The Export to 
Video dialog appears. 

  
Figure 80:  Export to Video Dialog Figure 81:  Video Advanced 

Options 

3. Enter the information about the video in the Export to Video dialog. 

Option Description 

Images per second The speed at which the video should play. 

Advanced Options Click the Advanced button to select the codec and 
quality level for the video. 

Wysiwyg Select this option to export only the visible portion 
of the images at the time it was copied to the 
clipboard. 

Complete Image Select this option to export the entire images, 
including areas that were not visible in the viewport 
when the image was copied to the clipboard. 

Stack Range This option is only available if you are exporting a 
volume or a display set. 
Select this option to export only a range of the 
images in the volume(s), then enter the range of 
images to export. 
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Option Description 

Multi-volume 
stacking 

The option is only available if you are exporting a 
range of images from a display set. 
 Select In Parallel to export the same image 

from each volume before moving to the next 
image in the range. 

 Select Serially to export all images in the range 
from the first volume before moving to the next 
volume. 

 

4. Click OK. 

5. In the Save As dialog that appears, navigate to the location where you 
want to save the video, then enter a file name for the video and click Save. 
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Appendix A Shortcut Keys to Common 
Functions 
 
Tools 
 

 
Layout L 

  

 
Cine 
Speed up playback 
Slow down playback 
Move forward 
Move backward 
Stop 

C 
UP Arrow 

DOWN Arrow 
RIGHT Arrow 

LEFT Arrow 
0 or INSERT 

  

 
Stack S 

  

 
Window/Level W 

  

 
Pan 

P 
(or CTRL + LEFT CLICK) 

(or CTRL + ARROW KEYS) 
  

 
Zoom Z 

(or CTRL + MOUSEWHEEL) 
  

 
Radial 
Stacking 

D 
(or ALT + MIDDLE CLICK) 

  

 
Rotate R 

  

 
Flip Vertical V 

  

 
Flip Horizontal H 

  

 
Reset BACKSPACE 

  

 
Show/Hide Text Overlay O 

(or SHIFT + O) 
  

 
Text Callout A 

(or ALT + MIDDLE CLICK) 
  

 
Spatial Locator N 

  

 
Ruler M 

(or ALT + LEFT CLICK) 
  

 
Elliptical ROI SHIFT + M 

(or ALT + RIGHT CLICK) 
  

 
Rectangular ROI CRTL + M 

  

 
Polygonal ROI SHIFT + CTRL + M 

   

 
Probe B 

  

 
Graph G 

  

 
 
Window/Level 

 

Auto F2 
  

Custom F3 - F12 
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Fast Window/Level SHIFT + Window/Level 
 

Window & Level Controls Arrow Keys 

 
 

Other Functions 
 

Stack Images Forward PAGE DOWN 
  

Stack Images Backward PAGE UP 
 

Go to First Image HOME 
 

Go to Last Image END 
  

Stack Forward in Time CTRL + PAGE DOWN 
  

Stack Backward in Time CTRL + PAGE UP 
  

Fast Stack SHIFT + STACK 
  

Fast Stack Up/Down SHIFT + MOUSEWHEEL 
  

Go to First Volume CTRL + HOME 
   

Go to Last Volume CTRL + END 
  

Rotate Volume CTRL + RIGHT CLICK 
  

Capture Active Viewport as 
a Key Image SPACE BAR 

 

Capture All Viewports as 
Key Images SHIFT + SPACE BAR 

  

Options CTRL + O 
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Appendix B Troubleshooting 
The table below lists troubleshooting tips for problems that may occur when 
using MultiView. If you cannot resolve a problem using the suggestions listed 
here, contact Hologic Support (for contact information see Contacting Hologic 
on page 6). 
 

Hanging Protocols 
Problem  Possible Cause Resolution 

Hanging protocols 
were stored but are not 
available 

Study description naming convention 
has changed (hanging protocol 
availability is based on study and 
series descriptions) 

On the Protocols tab in the Layout 
pane select the Show All Protocols 
option 

 (Toshiba scanners) No study comment 
entered when the patient was registered 

Something must be entered in the 
Study Comment field when registered 
a patient on Toshiba scanners; this text 
appears as the study description in 
MultiView 

Empty viewports 
when hanging protocol 
is applied (that is, an 
expected series is 
missing) 

Series was not named following the 
expected naming convention 

Name the series following the expected 
naming convention 

 Series was never scanned  Run the scan for the series 

 Series was not sent to MultiView Verify the connection between the 
scanner or PACS and MultiView 

 Expected series is a motion corrected 
series and motion correction was not 
completed 

Run the Motion Correction tool to 
create a motion corrected study 
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Problem  Possible Cause Resolution 

MultiView is not 
applying a hanging 
protocol 

Workspace saving is being applied Choose Tools > Options > Workspace 
Saving and deselect the Automatically 
load and save workspaces option, or 
select the Ask before loading 
workspace on open study option 

 
 

Key Images 
Problem  Possible Cause Resolution 

Key images are not 
arriving in PACS 

MultiView is not configured correctly 
in PACS 

PACS may need to be configured with 
the MultiView IP address, AE Title, 
and Port 

 PACS does not support key objects Choose Tools > Options > Reporting > 
Report and select the Send key images 
as secondary capture images rather 
than key objects (KO) option 

 
 

Priors 
Problem  Possible Cause Resolution 

Priors do not appear 
on the Study List tab 
in the Layout pane 

Prior detection is not enabled Choose Tools > Options > Priors and 
select the Enable automatic prior 
detection option 

 The correct PACS is not configured as 
a default prior query server in 
MultiView 

Choose Tools > Options > Default 
Servers and select the appropriate prior 
query server 

 Appropriate keywords are not 
configured 

Choose Tools > Options > Priors and 
verify that the prior keywords are 
specified correctly 

 Remote DICOM device specified as 
the default prior query server does not 
return Study Description and Modality 
fields when queried 

Prior detection is not possible with this 
remote DICOM device 

Local priors are 
detected but not priors 
stored on a PACS 

MultiView is not configured to query 
remote servers for priors 

Choose Tools > Options > Priors and 
deselect the Disable remote prior 
detection using default servers option 
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Subtractions 
Problem  Possible Cause Resolution 

Failure to subtract or 
different frame of 
reference errors 

Changes to scanning protocols 
involving spatial resolution (for 
example, changes to matrix, slick 
thickness, FOV, partial phase FOV, 
slice interpolation between the pre 
contrast and post contrast images) 

With a pre contrast image in the 
viewport, navigate to Tools > 
Utilities > Dicom Editor. Note the 
protocol parameters. With a post 
contrast image in the viewport, open 
the Dicom Editor and compare 
protocol changes. 

 Slice locations have shifted  Do not move the slice volume 

 Copy parameters 

 Send the correct scans to 
MultiView 

Negative pixels Not a MultiView issue; possibly 
caused by scanning inconsistencies 
such as the signal intensity of the pre 
contrast scan being higher than the 
post contrast scan 

Determine the scanning inconsistency. 
For example, ensure a prescan was 
performed between the pre and post 
contrast images 

 Irregular Fat Sat  Ensure the protocol is optimized 
and shim volumes are being used 
following the magnet vendor's 
recommendations 

 Review proper prescan procedures 
for fat suppression following the 
magnet vendor's recommendations 

 Adjust shim volume size and/or 
position 

 Scanner malfunction Contact the scanner vendor for 
troubleshooting and service 

Poor image quality Two pre contrast images sent to 
MultiView (MultiView assumes the 
first dynamic phase is the pre contrast 
and the second phase is the first post 
contrast phase) 

Send only one pre contrast scan to 
MultiView 

 Did the protocol change (for example, 
bandwidth, ETL, Lines per Shot, TE, 
TR, intensity correction filters, 
acceleration factors) 

With a pre contrast image in the 
viewport, go to Tools > Utilities > 
Dicom Editor. Note the protocol 
parameters. With a post contrast image 
in the viewport, open the Dicom Editor 
again and compare protocol changes. 
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Graph Tool 
Problem  Possible Cause Resolution 

No curve appears in 
the Graph pane 

No source of graph data is selected Select a source of graph data from the 
Source drop-down list, or click on the 
image with the Probe tool 
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Glossary 
2D 
Two-dimensional 

 

3D 
Three-dimensional 

 

A 
Anterior 

 

Acc 
Accession 

 

Acq 
Acquisition 

 

ADC 
Apparent Diffusion Coefficient 

 

Anterior 
Closer to the front of the patient's body than to the back. 

 

Ax 
Axial 

 

Axial 
2D slices through the patient’s body at a fixed superior/inferior position, i.e. slices aligned with the 
right/left axis and the anterior/posterior axis. 
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Cor 
Coronal 

 

Coronal 
2D slices through the patient’s body at a fixed anterior/posterior position, i.e. slices aligned with the 
right/left axis and the superior/inferior axis. 

 

DFOV 
Displayed Field of View 

 

DWI 
Diffusion Weighted Imaging 

 

Ex 
Exam 

 

Fiducial 
A target visible in the MR image that is used for registration of the image. 

 

I 
Inferior 

 

Im 
Image 

 

Inferior 
Closer to the patient's feet than head. 

 

L 
Left 

 

Lateral Approach 
From the side of the patient's body towards the middle. 

 

Medial Approach 
From the middle of the patient's body towards the side. 

 

MIP 
Maximum Intensity Projection. 

 



MultiView 4.1 MM User Guide 
Glossary 

 
 

 
 
MAN-10458 Revision 003 121 
 

MR 
Magnetic Resonance 

 

MRI 
Magnetic Resonance Imaging 

 

P 
Posterior 

 

Posterior 
Closer to the back of the patient's body than the front. 

 

R 
Right 

 

ROI 
Region of Interest 

 

S 
Superior 

 

Sag 
Sagittal  

 

Sagittal 
2D slices through the patient's body at a fixed right/left position, i.e. slices aligned with the 
anterior/posterior axis and the superior/inferior axis. 

 

Se 
Series 

 

SLM 
Study List Manager 

 

SNR 
Signal-to-Noise Ratio 

 

Superior 
Closer to the patient's head than feet. 
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Uptake 
Continued voxel-intensity increase. 

 

US 
Ultrasound 

 

Voxel 
Short for "volume pixel"; the three-dimensional equivalent of a pixel. 

 

Washin 
Continued voxel-intensity increase. 

 

Washout 
Continued voxel-intensity decrease. 
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Index
A 
Adding 

Application Synchronization Servers • 25 
DICOM Tags • 54 
New DICOM Servers • 17 
Server Groups • 19 
Shreds • 44 
Window & Level Presets • 37 

Address 
Site • 30 

Annotation Tools 
Configuration • 23 

Application Synchronization • 3 
Applying Window & Level Presets • 65 
Assigning Tools to a Mouse Button • 77 

B 
Backing Up Data • 3 
Breast Plug-in • 2, 7 

C 
Changing Your Password • 30 
Client Nodes • 13 
Configuration •  See Shred Configuration 
Contacting Hologic • 6 
Cube •  See Orientation Cube 

D 
Data Backup • 3 

Default 
Servers • 27 

Deleting 
DICOM Tags • 54 
Series • 59 
Servers and Server Groups • 19 
Shreds • 45 
Studies • 27 

DICOM Data • 54 
DICOM Files • 75 
DICOM Overlay •  See Viewport Overlay 
DICOM Push • 43 
DICOM Send Shred • 45 
DICOM Servers • 16 

Adding • 17 
Configuration Options • 27 
Default • 27 
Retrieving Studies From • 41 
Sending a Study to • 43 
Verifying Connection • 18 

Diskspace Manager 
About • 20 
Configuration • 27 

Dump Files • 54 

E 
Editing Shred Details • 45 
Enabling Subtraction • 68 
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Explorer 
Configuration • 27 

F 
Firewall • 41 
Forgotten Password • 7 
Full Name • 30 
Full Screen View • 59 

H 
High Watermark • 27 

I 
Image Subtraction • 63 
Image Tools • 78 
Images 

Closing • 75 
Local Copies • 21 
Opening • 50 
Sending and Recieving, Configuration for 

• 16 
Installing • 3 
Interventional View • 63 

L 
Launching MultiView • 7 
Layouts • 59 
License 

License Number • 6 
Updating • 4 

Limitations • 2 
Linking Tools • 83 

Configuration for • 29 
Logging In to MultiView • 7 
Logging Out of MultiView • 11 
Low Watermark • 27 

M 
Managing Disk Space • 20, 39 
Maximum Intensity Projection •  See MIP 

Mode 
MIP Mode • 66 
Multiple Viewports • 59 
MultiView 

Intended Use • 2 
Limitations • 2 
Precautions • 3 

MultiView Configuration 
Annotations Tools • 23 
Application Synchronization • 24 
Date Format • 26 
Default Servers • 27 
DICOM Explorer • 27 
DICOM Server • 27 
Diskspace Manager • 27 
Linking Tools • 29 
Login Settings • 30 
Priors • 32 
Remote Agent • 33 
Reporting • 33 
Study Status • 35 
Toolbar • 36 
Window & Level • 37 
Window Configuration • 37 
Workspace Saving • 39 

N 
Name •  See Username,  See Full Name 

O 
Opening an Image or Study • 50 
Orientation Cube • 64 
Orientations • 65 
Overlay •  See Viewport Overlay 
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Overlay Controls • 63 

P 
Password 

Changing • 30 
Forgotten • 7 
Requirements • 30 
Storage • 13 

Phonetic and Ideographic Names • 27 
Precautions • 3 
Priors • 55 

Configuration • 32 
Pushing a Study • 43 

R 
Reference Lines • 84 
Reindex Local Data Store • 21 
Remote Agent • 13,  See Remote Agent 
Remote MultiView Server • 13 
Rendering Modes • 66 

MIP Mode • 66 
Slices Mode • 66 
Solid Volume Mode • 67 
Thin Solid Volume Mode • 68 

Reports, Configuration for • 33 
Retrieving Studies • 41 

S 
Searching for Studies • 42 

Search Criteria • 42 
SecurView • 3 
Sending Studies 

To a Client Workstation • 45 
To a DICOM Server • 43 

Series 
Deleting • 59 

Server Groups 

Deleting • 19 
Server Node • 13 
Servers •  See DICOM Servers 
Services •  See Shred Host Service 
Shred Host Service • 13 
Shreds 

About • 44 
Adding • 44 
Deleting • 45 
DICOM Send • 45 
Editing • 45 
Processing Order • 44 
Shred Configuration • 44 
Starting and Stopping • 45 

Site Name and Address • 30 
Slices Mode • 66 
Solid Volume Mode • 67 
Spatial Locator • 87 
Starting a Shred • 45 
Starting MultiView •  See Launching 

MultiView 
Stopping a Shred • 45 
Studies 

Closing • 75 
Exporting • 75 
Opening • 50 
Searching for • 42 
Sending to a Client Workstation • 45 
Sending to a DICOM Server • 43 

Study Status 
Changing • 75 
Configuration • 35 

Subtraction • 68 
Synchronizing 

Across Workstations • 13 
With SecurView • 3 
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T 
Tabs, Organizing • 56 
Technical Support • 6 
Text Overlay •  See Viewport Overlay 
Thin Solid Volume Mode • 68 
Toolbar, Configuring • 36 
Tools • 77 

Image Tools • 78 
Linking Tools • 83 

U 
Username • 30 

V 
Verifying a DICOM Server Connection • 18 
Viewport 

Layouts • 59 
Overlay Controls • 63 
Using Multiple • 59 
Viewport Overlay • 61 

W 
Wildcard Characters in Searches • 42 
Window & Level Presets 

Applying • 65 
Window & Level Presets • 37 

Window Configuration • 37 
Windows Firewall • 41 
Workspace • 55 

Loading Automatically • 39 
Saving • 39 
Tabs, Organizing • 56 
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Refer to the corporate website for more facilities worldwide. 
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CAUTION

		Federal Law restricts this device to sale by or on the order of a physician.

Consult the Intended Use, Limitations, and Precautions sections below.
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		Class II Device
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The following symbols are used in this guide.

		Symbol

		Meaning
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WARNING

		An orange WARNING symbol is used to identify conditions or actions for which a specific hazard is known to exist. These conditions or actions may cause severe personal injury or substantial property damage if the instructions are not followed.
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CAUTION

		A yellow CAUTION symbol is used to identify conditions or actions for which a potential hazard may exist. These conditions or actions may cause minor personal injury or property damage if the instructions are not followed.
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		Class II (double-insulated) electrical equipment.
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		Manufacturer of the device.







[bookmark: O_1805][bookmark: _Toc164436672]Intended Use

MultiViewTM is a software application that is intended for use in processing, manipulating, and displaying magnetic resonance imaging (MRI) images as well as other multi-modality DICOM medical images and data that it receives from various sources (e.g. CT, US, secondary capture devices, scanners, imaging sources, and imaging gateways).

MultiView provides various image processing and measurement tools to facilitate the interpretation of breast MRI images and enable diagnosis. These computer-aided and/or user-defined processing functions include artifact minimization, image subtractions, multi-planar reformats, and maximum intensity projections. It also includes the following automatic functions: physiological analysis tools, diffusion analysis, and segmenting of lesions. MultiView also provides tools for automated targeting for breast interventional procedures.

Lossy compressed mammographic images and digitized film screen images must not be reviewed for primary image interpretations. Mammographic images may only be interpreted using an FDA cleared monitor that meets technical specifications reviewed and accepted by the FDA.

MultiView is typically used by trained professionals, including radiologists, technologists and clinicians and may provide information to be used for screening, diagnostic and interventional procedures. Patient management decisions should not be made solely on the results of MultiView analysis.
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		[bookmark: O_1211][image: ]

WARNING

		Risk of Incorrect Diagnosis

Effective use of the MultiView device requires adherence to MR imaging protocol requirements and the imaging manufacturer's instructions regarding maintenance and calibration of the MR imager.

The measurement accuracy of MultiView is limited to the accuracy of the MR imaging system, site-specific imaging techniques, and patient motion effects.
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CAUTION

		Risk of Incorrect Diagnosis

All medical professionals and personnel using the MultiView device must be trained in the use of the device.

Although the MultiView device is designed to be compatible with a wide range of MR imaging systems, imager-specific variations may require assistance from Hologic prior to initiating use of the device.

Lossy compressed mammographic images and digitized film screen images must not be reviewed for primary image interpretations. 

MultiView incorporates DICOM anonymization functionality; however, it is the user's responsibility to exercise care and act in accordance with HIPAA regulations when sharing patient-specific data and information.









[bookmark: O_279][bookmark: _Toc164436674]Precautions

[bookmark: O_281][bookmark: _Toc164436675]Installation and Service

MultiView shall be installed only by Hologic-authorized personnel. Only technically qualified personnel, trained by Hologic, shall perform troubleshooting and service procedures on the software and internal components.



[bookmark: O_282][bookmark: _Toc164436676]Installation and Use of Unrelated Software

Unrelated software applications installed or used on the MultiView workstation may affect performance and may compromise or corrupt patient medical records. When installing antivirus software, ensure that files in c:\Program Files\ClearCanvas are excluded.



[bookmark: O_283][bookmark: _Toc164436677]Data Backup Procedures

Hologic recommends using existing network procedures to back up data on a regular schedule. The MultiView system should not be used to archive or to back up data from an MR imager. Misuse of the MultiView database in this way may affect performance and compromise or corrupt patient medical records.



[bookmark: O_1532][bookmark: _Toc164436678]Introduction

MultiView Multimodality, also known as MultiView MM, is a software application intended to improve your MR diagnostic and interventional workflow. This software is a DICOM compliant application that communicates with remote DICOM devices to send and receive imaging cases. Images may be sent to, and received from, both PACS and MRI scanner workstations. 



[bookmark: O_318][bookmark: _Toc164436679]Licensing MultiView

MultiView is installed by Hologic professionals on systems that meet certain minimum requirements. However, if you purchase additional features for MultiView, you may need to update your license. 



[bookmark: O_1564]NOTE: Any changes to your MultiView Web installation must be made by a Hologic service technician.



[bookmark: O_1563]To update your license:

Choose Help > Change License. The Register Your Software dialog appears.

[bookmark: O_322][image: ]

Register Your Software Dialog

Enter the new serial number provided by Hologic and click Register. The Activate Your Software dialog appears. 

[bookmark: O_325][image: ]

Activate Your Software Dialog

NOTE: You can use MultiView for up to 10 days without activating the software. If the license is not activated within 10 days, MultiView will not start.

Click Activate manually by entering a code. The Activate Manually dialog appears showing the serial number and your machine code. Hologic uses these two numbers to generate a unique activation code for your system.

[bookmark: O_326][image: ]

Activate Manually Dialog

Click Copy to Clipboard to copy the serial number and machine code. A confirmation dialog appears indicating that the information has been copied.

[bookmark: O_327][image: ]

Click OK.

Open an email or a text file and paste the information copied from the dialog.

Send the information to Hologic at the following email address: BreastHealth.Support@hologic.com.

When Hologic sends you the activation code, enter it in the Activation Code field in the Activate Manually dialog (see above) and click Activate.

If you have problems with your assigned license number, contact Hologic Technical Support. For contact information, see Contacting Hologic on page 6.



[bookmark: O_1537][bookmark: _Toc164436680]MultiView and Third-Party Applications

MultiView works with third-party applications such as Hologic® SecurView® to provide multi-modality image analysis functionality. The following features simplify your workflow:

Logging into or out of MultiView automatically logs you into or out of the third-party application.

When you open a study in MultiView, MultiView can be configured to open the corresponding study simultaneously in the third-party application (assuming a corresponding study exists in that application).

When you close the study, the corresponding study closes simultaneously in the third-party application.



[bookmark: O_291][bookmark: _Toc164436681]Contacting Hologic

If you have comments or suggestions, or to obtain technical support you can contact Hologic in the following ways:

Phone: 	1-877-371-4372

Email:	BreastHealth.Support@hologic.com

Service office hours are 8:00 a.m. - 6:00 p.m. Eastern Time (ET) with emergency support available after these hours.

If you are contacting Hologic for technical support, you may be asked to provide your license/serial number. 

To find your license/serial number in the standalone MultiView client, open MultiView and click Help > Change License. The number is displayed in the Serial Number field. 

If you are using MultiView Web, the technical support person will instruct you how to find the license number if necessary.
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[bookmark: O_293][bookmark: _Toc434240430][bookmark: _Toc164436682]Getting Started

[bookmark: O_317]This chapter describes the first steps to using MultiView, including launching the application and logging in. It also provides an overview of the MultiView interface and instructions for how to update your license for new features.



[bookmark: O_321][bookmark: _Toc164436683]Launching MultiView

To launch MultiView, click the MultiView icon on the workstation desktop, or choose Start > Programs > Hologic > MultiView.

By default, MultiView opens in a window that spans all available monitors. 



[bookmark: O_329][bookmark: _Toc164436684]Logging Into the MultiView Application

You must log into MultiView when it first launches. MultiView can be configured to use one of two types of authentication: MultiView authentication or Active Directory authentication. Contact your MultiView system administrator to learn which type of authentication is implemented at your site.



[bookmark: O_1541]NOTE: If your user credentials have been configured as a SecurView synchronization user, or SecurView has been configured to use Active Directory authentication, you are automatically logged into SecurView when you log into MultiView.



[bookmark: O_1560][bookmark: _Toc164436685]MultiView Authentication

To log into MultiView using MultiView authentication, enter your MultiView username and password, then click Login. 

NOTE: To obtain your MultiView username or password, contact your MultiView system administrator.

NOTE: MultiView requires a minimum password length of five characters and must include at least one letter.



[bookmark: O_1561][bookmark: _Toc164436686]Active Directory Authentication

If MultiView has been configured to use Active Directory server authentication, enter your domain username and password, then click Login. For more information about using Active Directory with MultiView, see the Login options on page 30.

[bookmark: _Toc164436687]Accessing Unique Device Identifier Information

Unique Device Identifier (UDI) is a unique numeric or alphanumeric code that identifies a medical device through distribution and use. UDI information is displayed in the About screen of the MultiView application.

To access UDI information, click Help > About.



[bookmark: O_857][bookmark: _Toc164436688]Overview of the Interface

There are two parts to the MultiView interface:

The Explorer / study manager where you will find studies, either in the local database or on other servers

The workspace where you can view, analyze, and annotate the images in a study



[bookmark: O_1990][bookmark: _Toc164436689]Explorer / Study Manager

When you launch MultiView, it opens with the study manager displayed. Use the study manager to browse or search for studies and view information about the study such as the study date, patient information, and whether the study has been opened or read by someone else.

To access the study manager when a study is open in the workspace, click the Explorer tab.

		[bookmark: O_859][image: ]



		#

		Description



		1

		Explorer tab. This tab contains three sub-tabs: DICOM, Enterprise and My Computer.

DICOM tab: Displays the local database (My Studies) and any servers MultiView has been configured to interact with in the Servers area.

Enterprise tab: Displays studies in the local database and applicable studies available on other clients connected to the Study List Manager such as SecurView.

NOTE: The Enterprise tab only appears when MultiView has been configured to communicate with Study List Manager.

My Computer tab: Displays a Windows Explorer-type view of the contents of the workstation.



		2

		[bookmark: H_860]Search criteria. Use these fields to search for studies in the local database or on a server. For more information, see Searching for Studies on page 42.



		3

		Navigation pane. In the DICOM sub-tab, this pane displays a list of servers. In the My Computer sub-tab, this pane displays a tree view of the folders and drives on the workstation.

This pane does not appear in the Enterprise sub-tab.



		4

		[bookmark: H_1568]Studies list. This list displays information about the studies in the local database (My Studies) or the selected server or workstation folder. For more information, see the Working in the Study Manager chapter, beginning on page 49.





Study Manager Interface



[bookmark: O_861][bookmark: _Toc164436690]Workspace Overview

When you open a study, it opens in the workspace interface. The workspace consists of activity panes, a toolbar, and one or more viewports where you can view images and reports.

[bookmark: O_1823][image: ]

MultiView Workspace Showing Four Viewports and the Layout Pane

[bookmark: H_863]For details about the features in the workspace, see About the MultiView Workspace on page 55.



[bookmark: O_332][bookmark: _Toc164436691]Logging Out

[bookmark: O_335]To log out, or change users, click the Logout icon [image: ] at the top left of the screen. In the confirmation dialog that appears, click Yes. The Log Into MultiView dialog is displayed allowing you or another user to log into the application.



[bookmark: O_1540]NOTE: When application synchronization is configured, you are automatically logged out of SecurView when you log out of MultiView.



[bookmark: O_1565][bookmark: _Toc164436692]Automatic Logout

After a certain period of inactivity, MultiView automatically logs you out of the application. By default, the inactive time is 30 minutes but your system may have been configured to allow a longer or shorter period of inactivity before you are automatically logged out.

To log back into MultiView, enter your password in the Log Into MultiView dialog and click Login.
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[bookmark: O_1570][bookmark: _Toc434240445][bookmark: _Toc164436693]MultiView Configuration

[bookmark: O_336]This chapter describes how to configure MultiView to:

Keep multiple MultiView installations in sync

Manage DICOM servers

Manage disk space

Manage a local copy of the database

This chapter also describes the options that control the MultiView display and functionality such as workspace saving.



[bookmark: O_337][bookmark: _Toc164436694]About Remote Agent

MultiView Remote Agent synchronizes user accounts across multiple MultiView workstations. It is the mechanism that stores the passwords and hanging protocols associated with each username as well as reports and study status which are not user-specific.

Remote Agent constantly monitors for any changes that occur on your local workstation and relays those changes to the server. The server propagates the changes on the other client workstations. As a result, any change done to one workstation is mirrored on all the other workstations. 

You must configure the MultiView computer designated as the server and all client workstations to use Remote Agent. 

NOTE: In a standalone configuration with only one MultiView computer Remote Agent configuration is not required.

To configure Remote Agent, choose Tools > Options and select Remote Agent in the tree on the left.

[bookmark: O_338][image: ]

Remote Agent Configuration Options



[bookmark: O_1597][bookmark: _Toc164436695]Remote Agent Server Configuration

On the computer designated as the MultiView Remote Agent server:

1. Select Tools > Options > Remote Agent.

In the Remote MultiView Server field, enter "localhost".

In the Remote MultiView Server Port field, enter an available port number.

Click OK. 

Make a note of the IP address of this computer since you will need it to configure the client workstations.



[bookmark: O_1598][bookmark: _Toc164436696]Remote Agent Client Configuration

On each MultiView client computer:

1. Select Tools > Options > Remote Agent.

In the Remote MultiView Server field, enter the IP address of the MultiView server.

In the Remote MultiView Server Port field, enter the MultiView server port number.

Click Apply.

To synchronize the local workstation with the latest data (usernames, passwords, hanging protocols, reports and study statuses) click Sync All. 



[bookmark: O_1599][bookmark: _Toc164436697]Verifying Remote Agent Configuration

To check connectivity to the MultiView server, click the Ping button in the Remote Agent options dialog. If the local server is unresponsive, click the Refresh button to check for a response. If MultiView cannot contact the remote server, the following dialog appears.

[bookmark: O_340][image: ]

Communication Error Dialog

This error usually occurs because the Shred Host service is not running on the MultiView workstation (if MultiView is running in a standalone workstation configuration) or the Shred Host service is not running on the remote server workstation (in a multi-workstation configuration). 

To start the Shred Host service:

1. Open Windows Control Panel.

Click on System and Security > Administrative Tools > Services.

Select the ClearCanvas Workstation Shred Host Service item and do one of the following:

If the Status column displays "Started", choose Action > Stop to stop the service, then choose Action > Start to start it again. Note that you cannot restart the service by selecting the Restart option.

If the Status column is blank, choose Action > Start to start the service. The Status column displays "Started" when the service is running. 



[bookmark: O_1600][bookmark: _Toc164436698]Configuring MultiView to Communicate with Other DICOM Devices

You can configure MultiView to communicate with other DICOM devices such as MR scanners and picture archiving and communication systems (PACSs). This is necessary if you want to acquire studies from other DICOM devices or send reports and derived series to other DICOM devices. 

There are two parts to this configuration process:

1. Configure the MultiView as a DICOM device so that it is able to communicate with other DICOM devices.

Specify the other DICOM devices you want the MultiView workstation to communicate with.



[bookmark: O_341][bookmark: _Toc164436699]Configuring a Workstation as a DICOM Device

To configure a workstation as a DICOM device:

1. Choose Tools > Options > DICOM Server.

Specify the properties of the workstation.

[bookmark: O_342][image: ]

DICOM Server Options

		Option

		Description



		AE Title 

		(Application Entity Title) A tag that identifies the MultiView workstation as a DICOM device. Any title may be used. 

NOTE: It is customary to enter the AE title in capital letters.



		Port

		The network port through which workstations may communicate. The default is 104.







Click OK.

NOTE: Before the workstation can communicate with another DICOM device, that device must be configured with the workstation's AE Title and Port information. For more information, see the documentation provided with the DICOM device.



[bookmark: O_343][bookmark: _Toc164436700]Adding a DICOM Server

When you have configured MultiView as a DICOM device, you must specify the remote DICOM device(s) you want the workstation to communicate with. Remote DICOM devices are referred to as "servers" in MultiView.

To add a DICOM server:

1. Right-click My Servers (or a server group folder) in the Servers pane on the DICOM sub-tab and choose Add server from the context menu.

Specify the properties in the Add New Server dialog.

[bookmark: O_348][image: ]

Add New Server Dialog

		Option

		Description



		Server Name

		A name to identify this server.



		Host

		The server IP address. You may also use the server's DNS name if the network is DNS enabled; however, using the DNS name will be slower because the computer must resolve the name. It is recommended that you use the IP address, particularly in an environment where security is an issue.



		Location

		A description field to help identify the server.



		AE Title

		The AE Title of the server computer. 

NOTE: It is customary to enter the AE title in capital letters.



		Port

		The network port through which two (or more) workstations may communicate. The default is 104.



		ClearCanvas Image Streaming Enabled

		N/A



		Header Service Port

		If you are using a ClearCanvas PACS, enter the Header Service port number configured on the PACS. 



		Image Service Port

		If you are using a ClearCanvas PACS, enter the Image Service port number configured on the PACS. 







Click OK.

The new server appears in the Servers pane of the DICOM sub-tab. 

NOTE: Hover over the server name to display a tool tip showing the server communication parameters.



[bookmark: O_345][bookmark: _Toc164436701]Verifying DICOM Server Connection

To verify a server connection, rightclick the server name and choose Verify from the context menu. This performs a DICOM C-ECHO, which confirms communication between the MultiView workstation and the remote DICOM server. 

[bookmark: O_351][image: ]

Successful Verification

NOTE: For a workstation to communicate with other remote DICOM servers, the other DICOM servers must be configured with the workstation's DICOM information.

IMPORTANT: If you change any information, such as the IP address, port, or AE Title on a workstation or the remote DICOM source, you must update the information about that source on every device that communicates with it. After making a change, re-verify the server communication between each device to ensure that the DICOM connections have been reestablished.



[bookmark: O_344][bookmark: _Toc164436702]Organizing Servers

Use server groups to organize servers into meaningful categories. MultiView is installed with a default server group called My Servers. You can rename this server group or add more server groups to make the servers you access easier to find.

[bookmark: O_1698][image: ]

Servers Pane Showing a 'PACS' Server Group Under the My Servers Group

To add a new server group:

1. Right-click in the Servers pane on the DICOM sub-tab and choose Add server group from the context menu.

Enter a name for the server group in the dialog.

Click OK.

[bookmark: H_1601]The server group appears in the Servers pane. At this point, you can either drag existing servers into the group to populate it, or add new servers as described in Adding a DICOM Server on page 17.



[bookmark: O_346][bookmark: _Toc164436703]Server Toolbar Buttons

The toolbar at the top of the Servers pane contains icons for working with servers. You can also access the same functionality by rightclicking in the Servers pane and selecting an option from the context menu.

Servers Pane Tools

		Icon

		Function



		[bookmark: O_354][image: ]

		Add a server.



		[bookmark: O_355][image: ]

		Add a server group.



		[bookmark: O_356][image: ]

		Edit the selected server or server group settings.



		[bookmark: O_357][image: ]

		Delete the selected server or server group.



		[bookmark: O_358][image: ]

		Verify the selected server's connection.









[bookmark: O_359][bookmark: _Toc164436704]Managing Disk Space

Diskspace Manager automatically manages your hard drive space. When the used space reaches the high watermark, MultiView begins to delete the oldest studies (based on the date the study was imported into MultiView) until the used space reaches the low watermark.

NOTE: To keep MultiView operating at its optimal level, try to keep My Studies to a minimum. 

To configure Diskspace Manager, choose Tools > Options and select Diskspace Manager in the tree on the left.

Diskspace Manager can also be configured to automatically delete studies after specified hours. In the following example, the cut off maximum number of studies is 500. 

[bookmark: O_372]			 [image: ]

Diskspace Manager Options

		Option

		Action / Description



		Drive

		The hard drive capacity.



		High Watermark

		Sets the maximum percentage of hard disk space before files are automatically deleted.



		Used Space

		The amount of disk space that is currently available.



		Low Watermark

		The point at which MultiView will stop deleting files. Sets the percentage of hard disk space on which files will be retained.



		Check Interval

		Sets how often MultiView checks the hard disk to determine whether it is necessary to delete files. The default value is ten minutes.



		Run For

		Select this option if you want to limit the time when Diskspace Manager runs to a certain period of the day. Select the number of hours Diskspace Manager will run for and the time of day when it will start.



		Limit to

		Select this option if you want to set a maximum number of studies to store in the database. Once the number of studies in the database reaches this limit, MultiView will delete older studies as necessary to keep the total number of studies below the limit. The default value is 500 studies.







NOTE: Files are deleted based on the date they were imported into MultiView not by the study date.

Alternatively, you can manually delete studies stored locally (in My Studies) to free up database storage space. For more information, see Deleting a Study from My Studies on page 50.



[bookmark: O_360][bookmark: _Toc164436705]DICOM Database Rebuild

You can maintain a local copy of DICOM images for faster loading of images into MultiView.

When MultiView is launched it checks the local collection of DICOM images and updates the database. The Reindex Local Data Store option allows you to rebuild the database in case of a software update, or data corruption. 

NOTE: You will not be able to interact with MultiView while re-indexing is in process.

To rebuild the local DICOM database, choose Tools > Utilities > Reindex Local Data Store.

NOTE: Rebuilding the database may take a while depending on the size of the DICOM database.



[bookmark: O_1622][bookmark: _Toc164436706]MultiView Options

Use the Options settings to control MultiView behavior or to specify default values for certain features. 

NOTE: These options are specific to the workstation they are set on.

To access the Options dialog, choose Tools > Options, or press Ctrl + O. For information about the MultiView options, see:



[bookmark: H_1807]Annotation Tools on page 23

Application Synchronization on page 24

[bookmark: H_1604]Date Format on page 26

Default Servers on page 27

[bookmark: H_1605]DICOM Server on page 27

[bookmark: H_671]Diskspace Manager on page 27

[bookmark: H_1606]Explorer/DICOM on page 27

[bookmark: H_1618]Hanging Protocols on page 28

[bookmark: H_1607]Login on page 30

Priors on page 32

[bookmark: H_1608]Remote Agent on page 33

Reporting on page 33

[bookmark: H_1620]Study List Manager on page 34

[bookmark: H_1610]Study Status on page 35

[bookmark: H_1611]Linking Tools on page 29

Toolbar on page 36

[bookmark: H_1612]Window Configuration on page 37

Window/Level on page 37

[bookmark: H_1613]Workspace Saving on page 39



[bookmark: O_363][bookmark: _Toc164436707]Annotation Tools

The Annotation Tools options control how MultiView behaves when you draw a region of interest (ROI).

[bookmark: O_364][image: ]

Annotation Tools Options

		Option

		Description



		Deselect annotation tools after placement

		Select this option to return the mouse button to the default tool (Stack for the left mouse button, Window Level for the right mouse button) after you have drawn a region of interest (ROI). 



		Use click and drag annotation creation

		Select this option to create a region of interest (ROI) by clicking and dragging the mouse to the location where you want the ROI to end. The ROI is completed when you release the mouse button.

When this option is not selected, you create ROIs by clicking, moving the mouse to the location where you want the ROI to end, then clicking again. The ROI is completed when you click a second time.

For more information, see Creating Elliptical and Rectangular ROIs on page 93.







[bookmark: O_1420][bookmark: _Toc164436708]Application Synchronization

The Application Synchronization options determine how MultiView interacts with third-party applications such as SecurView through an application synchronization server.

[bookmark: O_1421][image: ]

Application Synchronization Options

		Option

		Action/Description



		MultiView Adapter Name

		Enter the MultiView adapter name. The default name is MV AppSync Adapter.

NOTE: This value must exactly match the Application Alias for the MultiView application configured on the application synchronization server.



		Port

		Enter the MultiView port number. The default port is 5102.



		Match Keys

		Select the DICOM tag(s) to use for synchronization. When a study is opened in the third-party application, MultiView will open any available studies that match the DICOM tags selected.



		Manual Sync Open Patient

		Select this option if you do not want a study to open automatically in the third-party application when it is opened in MultiView.



		Application Synchronization Servers

		A list of application synchronization servers MultiView is configured to communicate with.

To add a new server, click the Add icon. For more information about adding a server see Adding an Application Synchronization Server below.

To edit the settings for a server, select the server and click the Edit icon.

To delete a server, select the server and click the Delete icon.







NOTE: To configure MultiView to synchronize with a third-party application, you must have an application synchronization server correctly configured, and at least one MultiView user must be configured as a synchronization user in the third-party application. For more information, see the documentation provided for application synchronization and the third-party application.



[bookmark: O_1422]Adding an Application Synchronization Server

To add an application synchronization server:

1. [bookmark: O_1424]Click the Add icon [image: ].

[bookmark: O_1426][image: ]

In the Add Server dialog enter the following information about the application synchronization server (that is, Hologic Bridge):

AppSync IP Address – The IP Address of the application synchronization server.

AppSync Port – Port of the application synchronization server. The default port is 5100.

Enter the hostname of the client machine. For Standalone configurations, enter LOCAL for the Client Hostname. For web configurations, enter the hostname for each client accessing MultiView remotely from the web.

Click OK.

NOTE: If you are using the MultiView standalone application, you can only synchronize with one application synchronization server. In MultiView Web, you can add multiple application synchronization servers.



[bookmark: O_367][bookmark: _Toc164436709]Date Format

The Date Format options determine how MultiView displays dates. Choose either the system short or long date or select a custom date from the drop-down list.

[bookmark: O_368][image: ]

Date Format Options



[bookmark: O_369][bookmark: _Toc164436710]Default Servers

The Default Servers option sets the default server(s) for automatically searching for related/prior studies and publishing key images. Select one or more servers to use the defaults.

[bookmark: O_370][image: ]

Default Servers Options



[bookmark: O_373]

[bookmark: O_371][bookmark: _Toc164436711]DICOM Server

[bookmark: H_1408]These settings specify the MultiView DICOM device identity. For more information, see Configuring a Workstation as a DICOM Device on page 16.



[bookmark: O_362][bookmark: _Toc164436712]Diskspace Manager

[bookmark: H_1768]Diskspace Manager helps manage your disk space by automatically deleting old studies from My Studies when a specified amount of disk space has been reached. For more information about configuring Diskspace Manager, see Managing Disk Space on page 20.

[bookmark: _Toc164436713]Explorer/DICOM

Select the Show number of images in study option to show the number of images in a study in the Explorer window.

Select the Show phonetic and ideographic names option to show multibyte characters (such as Japanese characters) in MultiView when they are present in the DICOM data for a study.

[image: ]

Explorer/DICOM Options



[bookmark: O_1617][bookmark: _Toc164436714]Hanging Protocols

The Hanging Protocols options control how hanging protocols are displayed in MultiView.

[bookmark: O_1648][image: ]

Hanging Protocols Options

		Option 

		Description



		Enable advanced series matching

		Select this option if you want to utilize MultiView Smart MRI hanging function to automatically sort MRI series based on MR acquisition protocols rather than only rely on the series description.This option is disabled by default.



		Show notification when using advanced matching

		This option is not functional in MultiView.



		Enable Tiling for US Images

		[bookmark: H_1979]Select this option to display ultrasound (US) images in "tiles" in the workspace viewport(s) when a hanging protocol for US studies is applied. For more information, see MultiView Default Hanging Protocols on page 70.









[bookmark: O_385][bookmark: _Toc164436715]Linking Tools

This option sets the tolerance for images to be considered parallel for reference lines and when performing linked stacking. Enter the number of degrees in the angle to allow.

[bookmark: O_386][image: ]

Linking Tools Option

[bookmark: O_375][bookmark: _Toc164436716]Login

The Login settings allow you to change your username, full name, site name, password, and site address. You can also specify here whether MultiView should use MultiView authentication or Active Directory authentication.

[bookmark: O_376][image: ]

Login Options - Edit User Options

		Option

		Description



		Edit User

		Select this option and fill in the field on each tab to change your user information. Click Submit to save your information.



		Change Password

		Select this option and fill in the fields to change your password. Click Submit to save your new password. 

NOTE: Your new password must be at least five characters in length and must include at least one letter.



		Add Users*

		Select this option to add a new user to MultiView. Enter the following information for the user:

Username: The username the user will use to log into MultiView.

Full Name: The user's name.

Site Name: A name to identify your site.

Site Address: Your site's address.

Password: The password the user will use to log into MultiView. Enter the password again in the Re-Enter Password field to confirm it.

Status: Indicate whether this user is a regular user or an administrator.

Click Submit to save the information.



		Retrieve Password*

		Select this option to retrieve a user's password if they have forgotten it. 

Enter the user's username and click Submit.



		Remove Users*

		Select this option to remove a user from MultiView. 

Enter the username of the user you want to remove and click Submit.



		Use Active Directory

		Select this option to use Active Directory user authentication. Users that exist in the Microsoft Active Directory 'Admin' group or 'User' group will be able to log into MultiView using their domain credentials.

[bookmark: O_1986][image: ]

Obtain the necessary Active Directory server information from your network administrator.





* Available to MultiView administrator users only.

Click the Sync DB button to synchronize the local database of usernames with the workstation acting as the MultiView server using Remote Agent. Note that this is a one-way synchronization. Any users that exist on the local workstation, but not on the MultiView server will be deleted.



[bookmark: O_377][bookmark: _Toc164436717]Priors

MultiView can automatically display a patient's relevant previous studies when you open a study. Priors are found when another study with the same patient ID exists but has a different study date. Priors can also be filtered by keyword and/or by modality.

[bookmark: H_1407]NOTE: To use automatic prior detection, you must have a default prior query server configured. For more information see the Default Servers options on page 27.

[bookmark: O_378][image: ]

Priors Options

		Option

		Description



		Enable automatic prior detection

		Select this option to automatically detect and display a patient's prior studies.



		Disable remote prior detection using default server(s)

		Select this option if you want to see only prior studies already in the local database. Prior studies that exist on a default server but that are not in the local database will not appear in the Study List tab.



		Notify if a more recent prior is available on a default server(s)

		Select this option if you want MultiView to notify you when a more recent prior is available for a patient on a default server.



		Use prior keywords

		Select this option to filter prior studies for a patient by keywords. Enter the keywords that must appear in the study description.



		Prior Modalities

		Select the modalities you want to include in the list of prior studies for the patient.







[bookmark: O_379][bookmark: _Toc164436718]Remote Agent

[bookmark: H_380]MultiView Remote Agent synchronizes user accounts across multiple MultiView workstations. For details about configuring Remote Agent, see About Remote Agent on page 13.



[bookmark: O_2006][bookmark: _Toc164436719]Reporting

The Reporting options control how the MultiView reporting and key image features behave. Only the options described below apply to MultiView Multimodality.



[bookmark: O_2007]Report Options

[bookmark: O_382][image: ]

Basic Reporting Options

		Option 

		Description



		Send key images to default servers on close

		Select this option to send any key images you created for a study to your configured default servers when you close the study. 



		Send key images as secondary capture images rather than key objects (KO)

		Select this option if your PACS server does not support key objects.









[bookmark: O_1619][bookmark: _Toc164436720]Study List Manager

Study List Manager allows MultiView to see studies in other client databases and vice versa. To use Study List Manager, you must configure MultiView with information about the Study List Manager server.

[bookmark: O_1651][image: ]

Study List Manager Options

		Option

		Description



		Enable writing to Study List Manager

		Select this option to enable MultiView to write to Study List Manager.



		Enable reading from Study List Manager

		Select this option to enable MultiView to read from Study List Manager.



		Set Enterprise as the default login page

		If you select this option, MultiView opens on the Enterprise tab when you log in.



		Security Setting

		The type of security used on the Study List Manager server.



		Server IP Address

		The IP address of the Study List Manager server.



		Port

		Use one of the following ports, based on the security setting you selected:

Windows Credentials: 4697

HTTPS Anonymous Client: 4698

No Security: 4699



		Synchronization Interval

		The frequency, in seconds, MultiView should check for new studies in Study List Manager.



		Set Enterprise as the default login page

		Select this option if you want MultiView to open to the Enterprise tab when you log in.







NOTE: To see studies on a third-party application server such as SecurView, Study List Manager Server must be installed and correctly configured. The location where Study List Manager Server is installed will depend on the products you have licensed and the hardware architecture at your site. To open studies in the third-party application, Application Synchronization must be installed and configured. For more information, see Application Synchronization on page 24.



[bookmark: O_383][bookmark: _Toc164436721]Study Status

Select the Track the status of studies option if you want to maintain a record of whether studies have been read. 

NOTE: This option is selected by default. If you deselect this option, when you re-start MultiView, studies appear in the My Studies list without "Status" or "Processed" fields.

[bookmark: O_384][image: ]

Study Status Tracking Option



[bookmark: O_387][bookmark: _Toc164436722]Toolbar

The Toolbar options determine how MultiView displays the toolbar in the interface. The Toolbar Button Profile option also determines that amount of information displayed in the viewport DICOM overlay.

[bookmark: O_388][image: ]

Toolbar Options

		Option

		Description



		Toolbar Size

		Sets the size of the toolbar buttons.



		Toolbar Button Profile

		Determines the number of toolbar buttons to display. Select the option that corresponds to the way you use MultiView: Simple, Advanced or Full. 



		Wrap toolbars horizontally

		Select this option to wrap the toolbar if there are too many buttons to display in a single row.







[bookmark: O_389][bookmark: _Toc164436723]Window Configuration

This option determines whether images open in the same window as the study manager, or in a different one. Opening images in a separate window is useful in a multi-monitor scenario where it is preferable to have the study manager open in a window on one monitor, and the image window span the remaining monitors.

[bookmark: O_390][image: ]

Window Configuration Options



[bookmark: O_391][bookmark: _Toc164436724]Window/Level

You can add and delete window and level presets. For more information about how to use window and level presets, see Using Window/Level Presets on page 65.

To add a preset:

1. Ensure that the MR modality is selected (see the figure below). 

Click the + icon or rightclick and choose Add.

In the Add Preset dialog, choose an available keystroke to which to bind the preset.

Enter a name for the preset.

Set the Window Width and Window Center (level) values to your preferred values. 

Click OK.

[bookmark: O_394][image: ]

Window/Level Options

To edit a preset, select it in the list and click the Edit icon. Modify the preset values then click OK.

To delete a preset, select it in the list and click the Delete icon. Note that the preset is deleted without first displaying a confirmation dialog.



[bookmark: O_395][bookmark: _Toc164436725]Workspace Saving

MultiView can save the workspace configuration you have set up for a study and automatically load the workspace from a previously saved state upon opening the study.

[bookmark: O_396][image: ]

Workspace Saving Options

		Option

		Action / Description



		Automatically load and save workspaces

		Select this option to save the current workspace configuration when you close a study and load the saved workspace when you open a study.

NOTE: Even if this option is not selected, in the event that the software closes unexpectedly, MultiView automatically saves the workspace before closing.



		Ask before saving workspace on study close

		If you select this option, a dialog appears when you close a study asking if you want to save the workspace. If this option is not selected MultiView always saves the workspace.



		Ask before loading workspace on study open

		If you select this option, a dialog appears when you open a study asking if you want to load the stored workspace. If this option is not selected, MultiView always loads the stored workspace.







NOTE: To preserve disk space, MultiView periodically deletes the workspace information for studies you have deleted.
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[bookmark: O_1572][bookmark: _Toc434240482][bookmark: _Toc164436726]Sending and Receiving Studies

[bookmark: O_402][bookmark: H_1684]Before two workstations can exchange files, they must be configured to communicate with each other. For more information, see Configuring MultiView to Communicate with Other DICOM Devices on page 15.

NOTE: Create rules in the Windows firewall to send and receive images. You may also need to configure your antivirus software to allow access to the network. Check with your network administrator for help with this.For more information, contact Hologic Technical Support. For contact information, see Contacting Hologic on page 6.





[bookmark: O_404][bookmark: _Toc164436727]Retrieving a Study from a Remote DICOM Server

To retrieve a study from a remote DICOM server:

1. Select the remote server in the Servers pane of the DICOM sub-tab.

Rightclick the desired study in the studies list and select Retrieve from the context menu (or click the Retrieve button at the top of the right pane).

[bookmark: H_1628]The Send/Receive Activity Monitor slides out from the left showing the retrieval progress. For more information about the Send/Receive Activity Monitor, see Working in the Send/Receive Activity Monitor on page 43.

When the retrieval is complete, the study appears in the My Studies list. The best practice is to open the study from the My Studies list. For more information, see Opening an Image or a Study on page 50.

You can also retrieve studies, individual series and priors from the Study List tab on the Layout pane. For more information, see About the Study List on page 57.



[bookmark: O_1625][bookmark: _Toc164436728]Importing Studies on the Workstation

To import images on the workstation:

1. If the studies you want to import are on an external storage device such as a CD or USB flash drive, insert the device into the workstation.

Click the My Computer sub-tab on the Explorer tab and navigate to the target image or folder.

Rightclick on the target image or folder and choose Import from the context menu.



[bookmark: O_567][bookmark: _Toc164436729]Searching for Studies

Use the MultiView search functionality to find specific studies, either in the local database or on a DICOM server. 

[bookmark: O_569][image: ]

Search Pane

To search for a study, select the location to search in the Servers pane (either My Studies or one of the remote servers), then enter your search criteria and click Search.



[bookmark: O_570][bookmark: _Toc164436730]About the Search Criteria

You can search for studies using the following search criteria:

Patient ID, Patient Name, Accession #, Study Description: Enter the criteria to search for. You can enter partial values (for example only the first few letters of the patient's name) or use the asterisk (*) wildcard to match multiple characters (for example, enter '*breast' in the Study Description field to find all studies whose description ends in 'breast').

Study Date: Enter the range of time to search in. Click the drop-down arrow to select the From and To dates from a calendar.

[bookmark: O_571]Modality: Click the list control [image: ] to select from a list of available modalities.

Workstation: This option is only available on the Enterprise tab. Enter your MultiView workstation name to filter the results to show only local studies. Enter the name of another MultiView workstation to search for studies on that workstation.

When searching, you can leave some fields empty, but to reduce the time required to return results you should enter the most specific search criteria you can. If you start a search on a DICOM server without entering any search criteria, MultiView displays a warning message.

[bookmark: O_568][image: ]

Remote Search Warning



[bookmark: O_405][bookmark: _Toc164436731]Sending a Study to a Remote DICOM Server

To send a study to a remote DICOM server:

1. Rightclick the desired study in the studies list of the DICOM sub-tab and choose Send from the context menu (or click the Send button at the top of the pane).

In the Send Study dialog that appears, select the server you want to send the study to.

Click OK.

The Send/Receive Activity Monitor displays the sending progress.

NOTE: When a study is being sent, you can still interact with MultiView and use it to perform any of its normal functions.

[bookmark: H_1786]You can also send a series to a remote DICOM server from the Study List tab on the Layout pane. For more information, see About the Study List on page 57. 



[bookmark: O_1627][bookmark: _Toc164436732]Working in the Send/Receive Activity Monitor

The Send/Receive Activity Monitor pane displays information about communications between the MultiView workstation and other servers. It opens automatically when you retrieve a study from a server or send a study to a server. To open the Send/Receive Activity Monitor pane at other times, choose Tools > Utilities > Send/Receive Activity Monitor.

[bookmark: O_1701][image: ]

Send/Receive Activity Monitor Pane

Send/Receive Activity Monitor Pane Icons

		Icon 

		Name

		Description



		[image: ]

		Open Study

		Studies you retrieve from a server appear in your My Studies list, but you can also open a study directly from the Send/Receive Activity Monitor pane.



		[image: ]

		Clear Selected Item(s)

		Removes the selected items from the Send/Receive Activity Monitor pane.



		[image: ]

		Clear All Items

		Removes all items from the Send or Receive sections of the Send/Receive Activity Monitor pane.



		[bookmark: O_1703][image: ]

		Show Background Sends

		Some features, such as reports and key images, create DICOM content that is automatically published to a remote server. Click this icon to show these send operations in the Send/Receive Activity Monitor list.







[bookmark: O_406][bookmark: _Toc164436733]About SHREDs

A SHRED is a function, or series of functions, MultiView performs automatically based on a trigger. In MultiView Multimodality, you can send studies received by a primary MultiView workstation to secondary workstations automatically using a SHRED. 

To access the SHRED configuration options, choose Tools > SHRED Configuration.

[bookmark: O_1833][image: ]

SHRED Configuration Dialog

The SHRED Configuration dialog displays the currently configured SHREDs in a tree view on the left. Details of the selected SHRED appear in the details pane on the right. 

NOTE: To change the order of the SHRED processes, move the SHRED nodes by dragging them to a new location in the tree configuration.

Details about the selected SHRED’s status appear at the bottom of the dialog.



[bookmark: O_408][bookmark: _Toc164436734]SHRED Tasks

You can perform the following tasks on SHREDs.

Manually Starting or Stopping a SHRED

When a SHRED is stopped, a Start button appears in the SHRED Status section. Click Start if you need to manually start the SHRED. The Start button changes to a Stop button while the SHRED is running. If you need to stop the SHRED, click Stop. You must stop a SHRED before you can edit its details.

Editing a SHRED

To edit the details of an existing SHRED, select the SHRED in the tree view and click the Stop button if the SHRED is currently running. Edit the information in the details pane, and click Apply to save your changes.

Deleting a SHRED

To delete a SHRED, rightclick the SHRED in the tree view and select Delete. The SHRED, and any SHREDs configured under it, are deleted.

NOTE: The SHRED is deleted without first displaying a confirmation dialog.

Delete Local Content After Processing

If you do not want to keep a local copy of the studies sent to MultiView, select the Delete local content after processing option to delete studies after they have processed by a SHRED and sent to a workstation or other DICOM device.



[bookmark: O_409][bookmark: _Toc164436735]Sending Studies to a Client Workstation or Another DICOM Server

You can configure the MultiView server workstation to send the studies to client workstations or other DICOM devices by adding a DICOM Send SHRED under the main MultiView SHRED Configuration node.



To send studies to a client workstation:

1. Open the SHRED Configuration dialog (choose Tools > SHRED Configuration).

If the SHRED you want to add this SHRED under is running, click the Stop button under SHRED Status.

Rightclick the node in the tree view where you want to add this SHRED and select Add New DICOM Send. The new SHRED is added as a child node under the node you selected. If you do not see the new SHRED, click the "+" icon to expand the node.

Click the DICOM Send node. The DICOM Send details appear.

[bookmark: O_411][image: ]

DICOM Send SHRED Details

Specify which modalities to send. 

If you select the Send option, only those modalities you specify will be sent.

If you select the Do Not Send option, all modalities present in the study except the modalities you specify will be sent.

Click the New button. The New send target dialog appears.

[bookmark: O_412][image: ]

New send target Dialog

Enter the DICOM node details for the client workstation or DICOM device you want the server to send the studies to.

DICOM Send SHRED Options

		Option

		Description



		Server Name

		A name to identify the server.



		AE Title

		The AE Title of the workstation or DICOM device. 

NOTE: It is common practice to enter the AE title in capital letters.



		Host

		The IP address. You may also use the domain name service (DNS) address if the network is DNS enabled; however, using the DNS address will be slower because the computer must resolve the name. It is recommended that you use the IP address exclusively.



		Port

		The network port for communication with the workstation or DICOM device. The default is 104.







Click Accept to close the New send target dialog.

To add another target, click New again, or click Apply to close the SHRED Configuration dialog.
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[bookmark: O_1566][bookmark: _Toc434240496][bookmark: _Toc164436736]Working in the Study Manager

[bookmark: O_1686]The studies list in the MultiView study manager/Explorer tab displays the studies available in the local database (My Studies), on a remote server, or the shared studies available on the Enterprise tab. 

[bookmark: O_1733][image: ]

Studies List Showing Studies on a Remote Server

To sort the studies in the list, click the heading of the column you want to sort by. MultiView remembers the current sort order when it is closed and displays the same sort order the next time it is launched. 



[bookmark: O_1788][bookmark: _Toc164436737]Studies Toolbar Buttons

The toolbar at the top of the studies list contains buttons for working with studies. Some buttons are only active for studies in the local database (My Studies), others are only active if they apply to the selected study.

Studies Pane Toolbar Buttons

		Button 

		Name

		Function



		[bookmark: O_1702][image: ]

		Open Study

		Opens the selected study in the workspace.



		[bookmark: O_1723][image: ]

		Retrieve Study

		Retrieves the selected study from the server. For more information, see Retrieving a Study from a Remote DICOM Server on page 41.



		[bookmark: O_1724][image: ]

		Send Study

		[bookmark: H_1643]Sends the selected study to a remote DICOM server. For more information, see Sending a Study to a Remote DICOM Server on page 43.



		[image: ]

		Delete Study

		[bookmark: H_1729]Deletes the selected study. For more information, see Deleting a Study from My Studies on page 50.



		[bookmark: O_1725][image: ]

		View Series Details

		View information about the study. For more information, see Study Information on page 51.



		[bookmark: O_1726][image: ]

		Anonymize Selected Study

		[bookmark: H_1730]Anonymize the selected study. For more information, see Anonymizing a Study on page 51.



		[bookmark: O_588][image: ]

		Mark as Read

		Change the status of the selected study to "Read". For more information, see Study Status on page 52.



		[bookmark: O_589][image: ]

		Mark as Unread

		Change the status of the selected study to "Unread". For more information, see Study Status on page 52.



		[bookmark: O_1728][image: ]

		Send Study to SHRED

		Process the selected study using a SHRED. For more information, see Processing a Study Using a SHRED.







[bookmark: O_1629][bookmark: _Toc164436738]Studies in the Local Database (My Studies)

To view the local database, click My Studies in the Servers pane. 



[bookmark: O_530][bookmark: _Toc164436739]Opening an Image or a Study

To open an image or study, double-click it (or select it and click the Open icon, or rightclick and choose Open). The image or study opens in the workspace.

If MultiView has been configured to synchronize with a third-party application such as SecurView and to open studies automatically, the corresponding study opens in that application.

NOTE: To open multiple adjacent studies, hold down the Shift key when selecting them and then rightclick and choose Open. To open multiple non-adjacent studies, hold down the Ctrl key when selecting them and then rightclick and choose Open.



[bookmark: O_1631][bookmark: _Toc164436740]Deleting a Study from My Studies

To delete a study from My Studies, right-click the study in the right pane of the DICOM sub-tab and choose Delete, or select the study and click the Delete icon at the top of the pane. If you want to delete the oldest studies first, click the Study Date column heading in the My Studies list to sort the studies by date.

NOTE: Depending on the size of study (or studies) you selected, it may take several minutes to complete the deletion.



[bookmark: O_1632][bookmark: _Toc164436741]Study Information

To quickly view the details of a study, right-click the study and select View Series Details from the context menu. The Series Details dialog appears listing details about the patient, the study, and the series in the study.

[bookmark: O_565][image: ]

Series Details



[bookmark: O_1633][bookmark: _Toc164436742]Anonymizing a Study

To anonymize a study:

1. Rightclick the study in the right pane of the DICOM sub-tab and choose Anonymize or click the Anonymize icon at the top of the pane.

The Anonymize Study dialog appears with default anonymization information which will be applied to the study unless you specify otherwise.

[bookmark: O_401][image: ]

Anonymize Study Dialog

Enter the information you want to use for this study. Select the Preserve Series Data option if you want to preserve the series level data, as per DICOM 3.0 standard.

NOTE: If MultiView is configured to automatically detect prior studies, you must consistently anonymize the Patient Id to be able to access prior studies for the patient. 

Click OK.

A progress window displays the anonymization progress. An anonymized copy of the study is generated when the process is complete. The original study is not modified.

NOTE: If the study is very large, the anonymizing process may take a few minutes during which you will not be able to interact with MultiView.



[bookmark: O_1636][bookmark: _Toc164436743]Study Status

Studies may be in one of the following statuses:

Unread – The study has been processed by MultiView but has not yet been read by a radiologist. 

Opened – The study is currently open and being reviewed.

Read – The study has been read by a radiologist.

When you close a study in the workspace, MultiView asks if you want to change the study status to "Read". You can also change the study status to Read or Unread by right-clicking the study and selecting Mark as Read or Mark as Unread from the context menu.



[bookmark: O_1626][bookmark: _Toc164436744]Studies on a Remote DICOM Server

Although you will usually work with studies in the local database, it is also possible to perform the following functions on studies on a remote DICOM server:

[bookmark: H_531]Open the study in the MultiView workspace (for more information, see Opening an Image or a Study on page 50)

[bookmark: H_1638]Retrieve the study so that it is added to the local database (for more information, see Retrieving a Study from a Remote DICOM Server on page 41)

[bookmark: H_1639]View information about the study (for more information, see Study Information on page 51)

[bookmark: H_1640]Mark the study as "Read" (for more information, see Study Status on page 52)

NOTE: When opening a remote study, if the series and instance counts match that of a local copy of the study already in My Studies, MultiView will treat the remote study as if it were already local.



[bookmark: O_1687][bookmark: _Toc164436745]Studies on the Enterprise Tab

The Enterprise tab displays a combined list of studies available in the local database and studies from other clients connected to Study List Manager, such as SecurView.

[bookmark: O_1785][image: ]

Studies on the Enterprise Tab

To open a study, select it in the list and click the Open Study icon in the studies toolbar. If the study is in the local database, it opens in the MultiView workspace. If the study is from a third-party application, and application synchronization is correctly configured, the study opens in that application.



[bookmark: O_397][bookmark: _Toc164436746]Studies on the Workstation

To work with images on the workstation, on the network, or on an external storage device connected to the workstation (such as a flash drive):

1. Use the left and / or right pane(s) in the My Computer sub-tab to navigate to the target image or folder.

Rightclick on the target image or folder.

Choose an option from the context menu.

Context Menu Options

		Option

		Action



		Import

		Imports the file or folder into the local database.



		Open

		Opens an image preview of the file.



		Open in Study Filters

		Displays DICOM header information for  an image or series of images in a study.



		Dump Files

		Performs a DICOM dump of the contents of the particular DICOM file. All DICOM tags are displayed in the DICOM Editor pane. Tags may be added or deleted and you can use the Quick anonymize button to remove all patient sensitive information.

Save your changes to make them permanent.
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[bookmark: O_1574][bookmark: _Toc434240511][bookmark: _Toc164436747]About the MultiView Workspace

[bookmark: O_1755][bookmark: _Toc164436748] About the MultiView Workspace

[bookmark: H_1695]The workspace is composed of viewports and panes. If multiple studies are open, they are represented by tabs at the top of the viewport area. For more information, see Managing Workspace Tabs on page 56. The Explorer tab is also available at the top of the viewport area to allow you to return to the study manager.

By default, the workspace opens with the following panes open and minimized:

Layout

Clipboard/Key Images

Graph

		[bookmark: O_1757][image: ]



		#

		Description



		1

		Viewport tiles 



		2

		Layout tab



		3

		Clipboard/Key Images tab



		4

		Graph tab



		5

		Explorer tab



		6

		Toolbar





MultiView Workspace



[bookmark: O_622][bookmark: _Toc164436749]Managing Workspace Tabs

MultiView supports multiple tabbed viewing. If you open a new study it will appear as another tab in the workspace. You can switch between studies by clicking on the different tabs. To organize tabs, rightclick on a tab and select an option from the context menu.

[bookmark: O_623][image: ]

Tabs Context Menu

The tab context menu may have the following options:

Prominent: Maximizes the tab to the full screen should the tab not be full screen already.

Rebalance: Restores the maximized tab to its previous size.

New Horizontal Tab Group: Moves the tab to its own new horizontal tab group.

New Vertical Tab Group: Moves the tab to its own new vertical tab group.

Move to Next Tab Group: Moves the tab to the next tab group if there is one present.

Move to Previous Tab Group: Moves the tab to the previous tab group if there is one present.



[bookmark: O_1696][bookmark: _Toc164436750]Working with Panes

Many MultiView features appear in panes which appear when you are performing a particular task. Panes are visible when you are working with them, but "slide" out of the way when you click outside them and appear as tabs at the sides or the bottom of the workspace.

To view a pane, click its tab in the workspace.

To keep a pane visible when you aren't working it, click the pin icon in the top right corner of the pane. To hide a pane, click the pin icon again.



[bookmark: O_611][bookmark: _Toc164436751]About the Study List

The Study List tab in the Layout pane displays the series in the open study.

If you have configured MultiView to automatically search for prior studies, any prior studies found are displayed in the Study List as well. Prior studies displayed with a bullet icon are located remotely on one of the default servers. If a prior study is displayed without a bullet icon it is already local. 

To retrieve a study located remotely on a default server, double click the study name or select the study and click the Retrieve icon in the Study List toolbar (item 10 in the figure below). To retrieve a series in a study located remotely on a default server, click the Retrieve icon beside the series thumbnail (item 4 in the figure below).

[bookmark: H_620]For more information about configuring MultiView to search for prior studies, see Priors on page 32.

To view an image series in a viewport, double-click its thumbnail in the Layout pane or drag the thumbnail into the viewport.






		[bookmark: O_1759][image: ]

Study List Tab

		

		#

		Description



		

		

		1

		Study List tab. 



		

		

		2

		Current and prior studies (bullet icon indicates that the study has not been retrieved from the server).



		

		

		3

		Series number, series name and the number of slices in the series. The blue highlight around the thumbnail indicates that the series is open in a viewport.



		

		

		4

		Series Retrieve icon. Click to retrieve the selected series from the remote server.



		

		

		5

		[bookmark: H_513]Layout tab. Displays the layouts that may be applied to the workspace. For more information, see Viewport Layouts on page 59.



		

		

		6

		Protocols tab. Shows any saved layout schemes (known as "hanging protocols"). For more information, see Hanging Protocols on page 69.



		

		

		7

		Refresh icon. Click to refresh the selected thumbnails in the layout.



		

		

		8

		Clear icon. Click to empty the viewports in the workspace.



		

		

		9

		[bookmark: H_615]Delete icon. Click to delete the selected series. For more information, see Deleting Series on page 59.



		

		

		10

		Retrieve icon. Click to retrieve the selected study from the remote server.



		

		

		11

		Send icon. Sends the selected series to a remote DICOM server. Click the drop-down arrow to select the server to send the series to.









[bookmark: O_614][bookmark: _Toc164436752]Deleting Series

To delete a series, select it in the Study List and click the Delete icon. You will be prompted for confirmation before the series is actually deleted. Note that deleting a series will clear the current layout. 

You cannot delete series located on remote servers – you can only delete series in the local database. Attempting to delete a series on a remote server will clear the layout, but will not delete the series from the remote server.

NOTE: Deleting a series may take several minutes during which time you will not be able to interact with MultiView. 



[bookmark: O_512][bookmark: _Toc164436753]Viewport Layouts

You can control the number and arrangement of viewports in the MultiView workspace from the Layout pane. To show the Layout pane press L on the keyboard or click the Layout tab on the left side of the workspace.

		[bookmark: O_617][image: ]

Layout Tab

		

		The Layout tab in the Layout pane displays the viewport layouts that can be applied to the workspace. Click a layout thumbnail to apply that layout. 

If MultiView detects that you are using multiple monitors, both monitors are displayed in the Layout tab. You can apply a separate layout to each monitor.

Using multiple viewports may be particularly helpful when viewing and comparing multiple series of images. To add a series to a viewport, drag the series into the viewport from the Study List tab.

NOTE: In multi-monitor configurations, MultiView will automatically shift viewports between monitors to maximize the area of each viewport given the size and location of the main MultiView window. For example, if MultiView fills the first monitor but only half of the second, MultiView may shift some viewports to the first monitor to better balance the layout. If MultiView fills both monitors, no viewports will be shifted.





In a multi-viewport layout, the "active" viewport is highlighted in orange. Click in a viewport to make it the "active" one.

You can view the active viewport in the full screen by double-clicking in the viewport or by choosing Tools > Standard > Full Screen. Double click in the viewport or Tools > Standard > Full Screen again to return to the multi-pane layout. 

[bookmark: O_2012][image: ]

Multiple Series in Viewports

[bookmark: H_1716]When you have a layout set up the way you like it, you can save it as a hanging protocol. For more information, see Hanging Protocols on page 69.



[bookmark: O_591][bookmark: _Toc164436754]About the Viewport Overlays

The viewport overlay displays information about the patient and series, and provides controls for quickly shifting between views and rendering modes. To show or hide elements of the viewport overlay choose Tools > Standard then the element you want to show or hide: Text Overlay, Graphics Overlay, or DICOM Overlay(s). Some features also add additional controls to the viewport overlay.

[bookmark: O_2013][image: ]

Viewport with Text Overlay Showing



[bookmark: O_2008][bookmark: _Toc164436755]Text Overlay

The viewport text overlay displays information about the patient and the procedure. The elements that appear in the overlay depend on the series modality and, for MG studies, your toolbar profile (configured in Tools > Options > Toolbar). The tables below describe the text overlay elements for US, MG, and MR studies.

Viewport Overlay Text in Viewport Quadrants - US and MG Series

		

		Left

		Right



		Top

		Patient ID

Patient name

Patient sex

Patient age

		Series description

Accession number

Study date

Series acquisition time

Slice number / series slice count

Instance number / instance count

Laterality / view position*



		Bottom

		Zoom

Window/level settings

		Manufacturer's model name

Defined field of view







* Laterality / view position is only displayed for MG series.

Viewport Overlay Text in Viewport Quadrants - MR Series - Full and Advanced Toolbar Profiles

		

		Left

		Right



		Top

		Patient ID

Patient name

Patient date of birth

Patient age

		Series description

Study date

Slice number / series slice count

Series acquisition time

Slice DICOM coordinates

Series number / series count

Volume number / volume count



		Bottom

		Defined field of view

Image resolution

Slice thickness

Echo train length

Scanner repetition time

Scanner echo time

Window/level settings

		Scanner magnetic field strength

Scanner model

Receive coil name

The graphics overlay also appears in this quadrant (see below).







Viewport Overlay Text in Viewport Quadrants - MR Series - Simple Toolbar Profile

		

		Left

		Right



		Top

		Patient ID

Patient name

Patient date of birth

Patient age

		Series description

Study date

Slice number / series slice count

Series acquisition time

Slice DICOM coordinates

Volume number / volume count



		Bottom

		Defined field of view

Image resolution

Slice thickness

		Scanner magnetic field strength

Scanner model

The graphics overlay also appears in this quadrant (see below).









[bookmark: O_600][bookmark: _Toc164436756]Graphics Overlay

The graphics overlay in the bottom right corner of the viewport includes controls for quickly toggling between views and rendering modes. Click a control to change the view or rendering mode. The active control is highlighted in the overlay.

[bookmark: O_601][image: ]

Highlighted Viewport Controls

View Controls

		 Control

		Description



		[bookmark: O_602][image: ]

		Switches the viewport to axial view.



		[bookmark: O_603][image: ]

		Switches the viewport to sagittal view.



		[bookmark: O_604][image: ]

		Switches the viewport to coronal view.



		[bookmark: O_605][image: ]

		Switches the viewport to interventional view. (This control only appears when you are using a plug-in that supports lesion targeting.)







Rendering Mode Controls

		 Control

		Description



		[bookmark: O_606][image: ]

		Switches the viewport to the Slices rendering mode.



		[bookmark: O_607][image: ]

		On first click, switches the viewport to full MIP mode. On second click Thin MIP mode is activated. A slider control appears allowing you to control the width of the MIP. The width (in mm) is shown in real time on the screen’s upper-right quadrant. For more information on rendering modes, see Views and Rendering Modes on page 65.



		[bookmark: O_608][image: ]

		[bookmark: H_1843]On first click, switches the viewport to full Solid Volume rendering mode. On second click, Thin Solid Volume mode is activated. A slider control is displayed allowing you to control the width of the thin solid volume. The width (in mm) is shown in real time on the screen’s upper-right quadrant. For more information on rendering modes, see Views and Rendering Modes on page 65.









[bookmark: O_598]Using the Orientation Cube

The orientation cube is part of the viewport graphics overlay. It rotates in three dimensions to show the orientation of the current slice, MIP or Surface Volume being displayed. The table below describes the nomenclature associated with the faces of the orientation cube.

[bookmark: O_599][image: ]

Orientation Cube (showing oblique view orientation)

Orientation Cube Nomenclature

		Letter 

		Description



		A

		Anterior



		P

		Posterior



		F

		Foot



		H

		Head



		L

		Left



		R

		Right







NOTE: The A / P / F / H / L / R nomenclature is also used in the centers of the four sides of the viewport to indicate orientation.



[bookmark: O_1656][bookmark: _Toc164436757]DICOM Overlays

This option is not functional in MultiView 4.1.



[bookmark: O_392][bookmark: _Toc164436758]Using Window/Level Presets

[bookmark: H_560]Window and level presets are pre-defined values for the viewport brightness and contrast assigned to keyboard keys. If you have created one or more window and level presets, press the assigned key to configure the viewport to those settings. For more information about creating window and level presets, see the Window/Level options on page 37.

Your window and level presets are also available from the context menu. To apply a preset using the context menu, rightclick in the viewport and choose Window/Level Presets then your desired preset.

Press F2 to return the window and level to their default values. 



[bookmark: O_1658][bookmark: _Toc164436759]Views and Rendering Modes

[bookmark: O_572][bookmark: _Toc164436760]MultiView Views

MultiView has three standard views for MR images: axial, sagittal, and coronal. To quickly switch between these views, click the view controls in the viewport overlay, or rightclick in the viewport and choose an option from the Orientation sub-menu in the context menu.

		[bookmark: O_573][image: ]

Axial View

		

		[bookmark: O_574][image: ]

Sagittal View



		[bookmark: O_575][image: ]

Coronal View

		

		







[bookmark: O_576][bookmark: _Toc164436761]MultiView Rendering Modes

MultiView can display (or render) images in five modes: 2D Slices, MIP, Thin MIP, Solid Volume, and Thin Solid Volume. By default, images open in the 2D Slices mode, which displays each image as a 2-dimensional slice in a stack. The other rendering modes are 3-dimensional depictions of the data.

To switch to a different mode, click the corresponding control in the viewport overlay, or rightclick in the viewport and choose an option from the Rendering Mode sub-menu in the context menu.

Rotations may be applied in any of the 3D rendering modes. The orientation cube at the bottom right of the screen adjusts with each transformation to show the exact status of the rotation. To return to the viewport’s initial view, click the [2D] viewport control or rightclick in the viewport and choose Rendering Mode > Slices from the context menu.



[bookmark: O_577]MIP Mode

A MIP (Maximum Intensity Projection) displays the visualization plane where voxels that fall in the way of parallel rays traced from the viewpoint to the plane of projection are enhanced.

[bookmark: O_578][image: ] 

Image Rendered in MIP Mode



[bookmark: O_579]Thin MIP Mode

Thin MIP mode presents a small section of the MIP. This may be useful for viewing a specific area around a lesion. To adjust the thickness of the volume, drag the on-screen slider. An annotation in the top right-hand corner of the screen, displays the current thickness.

[bookmark: O_580][image: ]

Image Rendered in Thin MIP Mode



[bookmark: O_581]Solid Volume Mode

Solid Volume mode is a 3D rendering mode resulting from the combination of all image slices within a series.

[bookmark: O_582][image: ]

Image Rendered in Solid Volume Mode



[bookmark: O_583]Thin Solid Volume Mode

Thin Solid Volume mode displays a small section of the Solid Volume View. To adjust the thickness of the volume, drag the on-screen slider. An annotation in the top right-hand corner of the screen, displays the current thickness.

[bookmark: O_584][image: ]

Image Rendered in Thin Solid Volume Mode



[bookmark: O_536][bookmark: _Toc164436762]Subtraction

Subtraction applies to multiphase image series. It subtracts the volume at each time point from the initial mask or time point. For example, subtract a non-contrast series from a contrast series then use MIP mode to visualize the anatomy on the subtracted MIP image. 

[bookmark: O_540][image: ]

Visualization on a Subtracted MIP Image

[bookmark: O_537]To enable subtraction, rightclick in the viewport and choose Rendering Options > Enable Subtraction, or click the subtraction control [image: ] in the viewport overlay.

When subtraction is enabled, the word "SUB" appears under the volume annotation.

[bookmark: O_539][image: ]

Subtraction Enabled Annotation

NOTE: If you are viewing the first volume when you enable subtraction, MultiView automatically switches to the second volume in the study as volume one subtracted from itself would be a blank screen.



[bookmark: O_458][bookmark: _Toc164436763]Hanging Protocols

In MultiView, a hanging protocol is a saved profile of your preferred layout arrangement and settings. When you open a study, MultiView automatically applies a hanging profile based on the study parameters, if an appropriate hanging profile exists. You can manually apply a different hanging profile if you wish.

You can save the following information in a hanging protocol:

Viewport layout configuration (number of rows and columns displayed) and the series opened in each viewport

The rendering mode of each viewport (Slice, MIP, Thin MIP, Solid Volume, or Thin Solid Volume)

Image manipulations such as image rotation, and image flipping

The radial stack axis (for use with MIP rotations)

Image orientation / transformation (for example, reformatting in Sagittal, Axial, or Coronal orientation)

Subtraction

Time index

Window level

Hanging protocols appear on the Protocols tab in the Layout pane.

[bookmark: O_1715][image: ]

Protocols Tab in Layout Pane



[bookmark: O_2009][bookmark: _Toc164436764]MultiView Default Hanging Protocols

MultiView includes default hanging protocols for magnetic resonance (MR) and ultrasound (US) studies.

The MR System Default hanging protocol is consistent with common diagnostic MR imaging practice but will not be applicable to all studies. Create custom hanging protocols as necessary based on the study conventions used at your site.

[bookmark: H_1978]NOTE: The MR System Default hanging protocol is not initially applied automatically. You must apply it manually as described in Applying a Hanging Protocol on page 73.  

[bookmark: O_2101][image: ]

MR System Default Hanging Protocol Applied to an MR Study

NOTE: The MR System Default hanging protocol displays images from GE scanners with the chest wall at the top of the viewport. To view images from GE scanners with the chest wall at the bottom of the viewport, rotate the image in the viewport and save the layout as a custom hanging protocol.



[bookmark: O_459]US Default Hanging Protocols

The three US system default hanging protocols are US 4-on-1, US 1-on-1, and US Current-Prior. The US 4-on-1 hanging protocol displays 2-by-2 mosaic tiling that contains images in sequential order from upper left, to upper right, to lower left and lower right. The US 1-on-1 hanging protocol displays the chosen study images in full screen format. The US Current-Prior hanging protocol presents two viewports displayed side-by-side with the current study on the left and its closest prior study on the right. If there is no prior study, the right-hand viewport is empty with "NO MATCHES (1st PRIOR) EXPECTED SERIES:" displayed in the background. For studies with a prior available, the viewport contains a PRIOR label in yellow text in the upper right-hand corner of the DICOM overlay. 

Use the mouse wheel to move through the US images one at a time. For the US 4-on-1 hanging protocol, for example, if the four tiles contain images 1, 2, 3, and 4, when you scroll the next set of images displayed is 2, 3, 4, and 5. Use the Page Up and Page Down keys on the keyboard to move through US images four at a time, that is, if the four tiles contain images 1, 2, 3, and 4, when you press the Page Up key the next set of images displayed is 5, 6, 7, and 8.

The hanging protocol that is automatically applied when you launch a US study is a single viewport. If you have selected the Enable Tiling for US Images option on the Tools > Options > Hanging Protocols page, the viewport contains four image tiles. This hanging protocol is applied until you manually select one of the three US system default hanging protocols, or you create and apply a custom hanging protocol for US studies. 

[bookmark: _Toc164436765]Creating a Hanging Protocol

To create a hanging protocol:

1. Select the Layout pane. 

Click the Layout tab and click on a layout thumbnail from the list of viewport layouts that can be applied to the workspace. 

Click the Study List tab and select the desired series. Hold down the left mouse key and drag and drop the series into the viewport. Use the Ctrl key to select multiple series for one viewport.

Click the Protocols tab and click Save.

The Store Hanging Protocol dialog appears.

[bookmark: O_461][image: ]

Store Hanging Protocol Dialog

Specify the options you want to use with this hanging protocol and click Save.  

Store Hanging Protocol Options

		Option

		Description



		Name

		Enter a name for this hanging protocol.



		Create new hanging protocol

		If a hanging protocol is currently loaded, select this option to save your current layout as a new hanging protocol. If a hanging protocol is not currently loaded, this is the only available option.



		Replace current hanging protocol

		If a hanging protocol is currently loaded, select this option to replace it with your current layout.



		Shared hanging protocol

		Select this option if you want this hanging protocol to be available to other MultiView users.



		Store window and level values

		Select this option to store the current window and level values as part of the hanging protocol.



		Store tool states

		Select this option to store the tools you have assigned to the left and right mouse buttons as part of the hanging protocol.





The new hanging protocol appears in the Layout pane under the Protocols tab.



[bookmark: O_463][bookmark: _Toc164436766]Applying a Hanging Protocol

When you open a study, the first hanging protocol listed under "Show protocols matching this study description" is automatically loaded. MultiView determines the hanging protocol to apply based on study parameters such as the study and series descriptions. This is meant to streamline the workflow so when you open similar studies with the same scanning protocols, your preferred view and rendering setup is automatically in place.

To apply a different hanging protocol, select the protocol in the Protocols tab on the Layout pane and click Apply. The currently applied hanging protocol is marked with an asterisk (*) in the list.

The Protocols tab pre-filters the list of available hanging protocols to show only hanging protocols that match the study description. Select Show all matching protocols to see all protocols that have at least one series with an exact matching series description to a series in the current study. Select Show all protocols to see every hanging protocol created, including ones that are not relevant to the open study.

[bookmark: O_464][image: ]

Protocol Filtering Options

You can also quickly apply another hanging protocol by using the + or - keys on the keyboard to apply the next (+) or previous (-) matching hanging protocol.

The previous and next hanging protocols are based on the index number assigned to the hanging protocol when you created it. You can change the index number of a hanging protocol by selecting it in the Protocols tab and clicking the Up or Down icons to move it up or down in the list.

If MultiView is unable to find a series in the current study with a description matching the saved value for the hanging protocol, the viewport displays "NO MATCHES EXPECTED SERIES:" and the description of the expected series. 

[bookmark: O_1379][image: ]

Missing Series in a Hanging Protocol

Similarly, if MultiView is unable to locate an expected series in a prior study, the viewport displays "NO MATCHES" and the description of the expected prior series.

NOTE: The Study List tab in the Layout pane lists the prior studies available for this patient ID. Prior studies displayed with a bullet icon are located remotely on one of the default servers. Double-click a study in the Study List tab to retrieve it.



[bookmark: O_466][bookmark: _Toc164436767]Deleting a Hanging Protocol

To delete a hanging protocol, select it on the Protocols tab in the Layout pane and click Delete. If this hanging protocol is shared by other users, a confirmation dialog appears. Click Yes in the dialog to delete the hanging protocol. 

If the hanging protocol you want to delete is not visible, select the Show all protocols option to show all saved hanging protocols.



[bookmark: O_1783][bookmark: _Toc164436768]Synchronizing with a Third-Party Application

[bookmark: O_1784]When MultiView is configured to synchronize with a third-party application such as SecurView, you can quickly open a corresponding study for the patient you are viewing in the workspace by clicking the Synchronize patient with external application button in the toolbar [image: ].

[bookmark: H_1603]NOTE: Use this option when MultiView has been configured to require manual synchronization. For more information, see the Application Synchronization options on page 24.



[bookmark: O_590][bookmark: _Toc164436769]Exporting a Study as DICOM Files

You can export the study currently loaded in MultiView as a set of DICOM files. 

To export a study as DICOM files:

1. Load the study in the viewport.

Choose Tools > Utilities > Locate on Disk. A Windows Explorer window appears displaying the DICOM files in the study.

Select the files and copy them to a folder on the workstation.



[bookmark: O_585][bookmark: _Toc164436770]Closing an Image or Study

To close an image or study, click the Close button in the top right corner of the viewport. If MultiView has been configured to synchronize with a third-party application such as SecurView, the corresponding study also closes in that application.

When you close a study, a dialog appears asking whether you want to mark the study as Read. If you click Yes, the study's status is changed to Read. If you click No, the study's status remains Unread.

[bookmark: O_587][image: ]

Change Study Status Dialog

You can also mark a study as Read in the My Studies list by selecting the study and clicking the Mark as Read button. To return a study to the Unread status, select the study in the My Studies list and click the Mark as Unread icon.

NOTE: Marking a study as Read in MultiView does not affect the study status in the third-party application.
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[bookmark: O_1578][bookmark: _Toc434240539][bookmark: _Toc164436771]Standard Image Tools

[bookmark: O_488][bookmark: _Toc164436772]Using MultiView Tools

[bookmark: H_543]All MultiView tools are available from the Tools menu. The tools that appear in the toolbar depend on the toolbar profile specified in the Toolbar options. You can also configure the tool icon size and whether MultiView wraps tools in the toolbar. For more information, see the Toolbar options on page 36.

[bookmark: O_1837][image: ]

MultiView Toolbar Showing the Full Toolbar Button Profile

By default, the Stack tool and Window/Level tool are assigned to the left and right mouse buttons respectively, but many tools can be temporarily assigned to a mouse button. To assign a tool to a mouse button, select that tool from the Tools menu with that mouse button. Clicking in the image with that mouse button will now perform the functionality associated with the tool. The toolbar icon for the tool indicates which mouse button it has been assigned to. 

[bookmark: O_542][image: ]

Tools Assigned to the Left (L) and Right (R) Mouse Buttons

The measurement and annotation tools can be configured to automatically revert back to the default mouse button assignments after you complete the action associated with the tool (Tools > Options > Annotation Tools). For example, if you assign the Ruler tool to the left mouse button, the left mouse button reverts to the Stack tool when you complete the measurement. Other tools, such as the Pan tool, remain assigned to the mouse button until you deselect the tool in the Tools menu or assign another tool to that mouse button.

Some tools are organized into tool groups when they appear in the toolbar. A tool group has a dropdown arrow beside the tool icon. Click the arrow to access the tools in the tool group.






		[bookmark: O_1721][image: ]

		

		[bookmark: O_1720][image: ]



		Region of Interest (ROI) Tool Group

		

		Radial Stacking Tool Options





A dropdown arrow also appears beside tools that have options associated with them. Click the arrow to select an option to use with the tool.

You can also access many tools from the Tools sub-menu in the viewport context menu (rightclick in the viewport and choose Tools). Note that the tools are assigned to a specific mouse button and clicking them in the sub-menu with a different mouse button will change the assignment.



[bookmark: O_544][bookmark: _Toc164436773]Image Tools

To access the standard image tools choose Tools > Standard then the tool you want to access. Some of the standard image tools may also appear in the toolbar depending on your toolbar configuration settings.

Image Tools

		Icon

		Name

		Description



		[image: ]

		Cine

		Use the Cine tool to animate stacking through slices. 

[bookmark: H_1819]For more information, see Using the Cine Tool on page 81.



		[image: ]

		Stack

		Use the Stack tool to view the next or previous slice in the stack.

Drag the mouse down to increase the slice index

Drag the mouse up to decrease the slice index

Drag the mouse left or right to stack through volumes

The slice index is displayed in the top-right quadrant of the viewport.

NOTE: The stack function is also associated with the mouse scroll wheel.



		[image: ]

		Window/Level

		The Window/Level tool adjusts the contrast and brightness of the images. The window and level of each view is controlled independently by moving the mouse in a pane with the associated mouse button held down.

Drag the mouse left or right to adjust the window  (contrast) value. 

Drag the mouse up or down to adjust the level (brightness) value. 

[bookmark: H_393]In the toolbar, click the drop-down arrow for this tool to select a window/level preset. For more information, see Using Window/Level Presets on page 65.

The window and level values are displayed in the bottom left quadrant of the viewport pane.



		[image: ]

		Pan

		Use the Pan tool to move the image in any direction on the screen.



		[image: ]

		Zoom

		Use the Zoom tool to zoom in or out on the image. 

Drag the mouse down to zoom in.

Drag the mouse up to zoom out.



		[image: ]

		Radial Stacking

		Use the Radial Stacking tool to stack around an axis. To define the stacking axis:

Select the Radial Stacking tool.

Click in the image to define the first point of the axis.

Click at the location of the second point of the axis.

If you define an axis at an angle, MultiView adjusts the view so that axis becomes either a vertical or horizontal line, whichever is closest to the angle of the axis you defined.

NOTE: You can use the orientation cube in the lower-right corner of the viewport as a reference to the current position of the image.

When this tool appears in the toolbar, click the drop-down arrow beside this icon to select one of the pre-defined axes to stack around. Select the Stack tool and drag the mouse up or down (or scroll) to stack 360º around this axis.



		[image: ]

		Rotate

		Use the Rotate tool to rotate a MIP or Solid Volume in any direction. 

When this tool appears in the toolbar, click the arrow beside this icon and select Discrete Rotation to rotate the image in the up-down or left-right directions individually. 

Hold down the left mouse button and drag up or down to rotate the image in increments of 10 degrees up or down.

Hold down the left mouse button and drag left or right to rotate the image in increments of 10 degrees left or right.

NOTE: In the MIP or Solid rendering modes, scrolling with the mouse wheel rotates the image in the left-right direction, and dragging the mouse up or down while holding down the left mouse button rotates the image in the up-down direction. Note that this behavior does not apply to the Thin MIP or Thin Solid rendering modes.



		[bookmark: O_551][image: ]

		Invert

		Use the Invert tool to invert the colors in the current image set.



		[image: ]

		Show/Hide Text Overlay

		Shows or hides the series and scanner information in the viewport.

[bookmark: H_1734]When this tool appears in the toolbar, click the arrow beside the icon to show or hide only parts of the overlay. For more information, see About the Viewport Overlays on page 61.



		[bookmark: O_1737][image: ]

		Show/Hide Graphics Overlay

		Shows or hides the orientation cube and related graphics in the viewport.



		[bookmark: O_1738][image: ]

		Show/Hide DICOM Overlay

		This tool is not used in MultiView.



		[bookmark: O_1739][image: ]

		Add Text

		Use the Add Text tool to add text to the image. For more information see Text Annotations on page 82.



		[image: ]

		Add Text Callout

		[bookmark: H_1693]Use the Add Text Callout tool to add an arrow with text to the image. For more information see Text Annotations on page 82.

When this tool appears in the toolbar, click the drop-down arrow to select the Add Text tool. 



		[image: ]

		Flip Horizontal

		Flips the image side to side. 

When this tool appears in the toolbar, click the drop-down arrow to access the following tools (described below):

Flip Vertical 

Rotate Right 

Rotate Left 



		[image: ]

		Flip Vertical

		Flips the image top to bottom.



		[bookmark: O_555][image: ]

		Rotate Right

		Rotates the image 90º to the right (clockwise).



		[bookmark: O_554][image: ]

		Rotate Left

		Rotates the image 90º to the left (counter-clockwise).



		[image: ]

		Reset

		Resets the image to its original settings and orientation. (Tip: You can also press the Backspace key on the keyboard to reset the image.)









[bookmark: O_1818][bookmark: _Toc164436774]Using the Cine Tool

When you click the Cine tool, a dialog appears with options to animate forward or in reverse and set the animation speed.

[bookmark: O_1820][image: ]

Cine Dialog

If you have more than one series open in the viewport, you can animate stacking through the slices in all open volumes.

		Option 

		Description



		Stack through volumes

		Select this option to stack through the same slice in each volume; for example, volume 1 slice 5, volume 2 slice 5, etc.



		Cycle through all slices

		This option becomes available when you select the Stack through volumes option. 

Select this option to stack through all slices in all volumes; for example, volume 1 slice 5, volume 2 slice 5, volume 1 slice 6, volume 2 slice 6, etc.



		Cycle through all volumes

		Select this option to stack through all the slices in the first volume, then all the slices in the second volume etc.







[bookmark: O_1662][bookmark: _Toc164436775]Text Annotations

Use the text annotation tools to add comments to an image.



[bookmark: O_1672][bookmark: _Toc164436776]Text Area

To add text to an image:

1. Choose Tools > Standard > Add Text and click in the viewport.

Type your text and press Enter.

If necessary, click and drag the text to an appropriate location on the image.

To change the text, right-click on it and choose Edit.



[bookmark: O_1673][bookmark: _Toc164436777]Text Callout

The Text Callout tool draws an arrow on the image with a text caption.

To create a text callout:

1. Choose Tools > Standard > Add Text Callout.

Click on the image where you want the arrow point to appear, then move the crosshairs to where you want the arrow to end and click again. 

Type the text you want to associate with the arrow and press Enter.

To change the text caption, right-click on it and choose Edit.
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[bookmark: O_1580][bookmark: _Toc434240550][bookmark: _Toc164436778]Tools and Methods for Linking Viewports

[bookmark: O_496]The MultiView linking tools link two or more viewports together. Use them to facilitate comparing, contrasting, and navigating MR images. Note that the default behavior of linked image stacking can be set to on or off for images that are in the same frame of reference.



[bookmark: O_497][bookmark: _Toc164436779]About the Linking Tools

To access the tools for linking Viewports choose Tools > Linking then select the tool you want to use. Some of the linking tools may also appear in the toolbar depending on your toolbar configuration settings.

Linking Tools

		Icon

		Name

		Description



		[image: ]

		Spatial Locator

		[bookmark: H_508][bookmark: H_1680]Adds persistent crosshairs to all viewports to assist in cross-referencing images. For more information, see Linking Using the Spatial Locator Tool on page 87. You can also use the Spatial Locator tool to create and interact with markers in the image. For more information, see Working with Markers on page 86.



		[bookmark: O_500][image: ]

		Spatial Projection

		[bookmark: H_509]Adds temporary crosshairs to all viewports to assist in cross-referencing images. For more information, see Linking Using the Spatial Projection Tool on page 88.



		[bookmark: O_501][image: ]

		Link Stacking

		Links stacking in two or more viewports. When this tool appears on the toolbar, you can click the drop-down arrow to select whether to synchronize transforms (that is, zooming, panning, etc.) and/or volumes as well. For more information, see Using the Linked Stacking Tool on page 85.



		[bookmark: O_502][image: ]

		Unlink Studies

		Unlinks viewports that contain series from different studies that have been synchronized for tandem stacking. For more information, see Using the Linked Stacking Tool on page 85. 



		[bookmark: O_519][image: ]

		Link Studies

		[bookmark: H_510]Links viewports that contain series from different studies for tandem stacking. For more information, see Using the Linked Stacking Tool on page 85. 



		[bookmark: O_498][image: ]

		Reference Lines

		[bookmark: H_507]Adds references lines to a non-active viewport (or viewports). Click the drop-down arrow to select whether to show or hide the first and last reference lines. For more information see Linking Using the Reference Lines Tool on page 84.









[bookmark: O_503][bookmark: _Toc164436780]Linking Using the Reference Lines Tool

Use the Reference Lines tool to add yellow reference lines to the non-active viewports. Three reference lines are drawn on the non-active viewports, one for each of the first and last images in the active viewport, and one for the current image in the active viewport. The numbers below or beside the reference lines indicate the image number of active viewport. When you stack through the images in the active viewport, the line corresponding to the current image in the active viewport moves in tandem across the image in the other viewports showing the currently viewed pane as a reference.

NOTE: This functionality is available only when the images in the panes are in different orientations, for example sagittal and axial as shown below.

		[bookmark: O_515][image: ]



		 #

		Description



		1

		Reference line corresponding to the first image in the series in the active viewport



		2

		Reference line corresponding to the image currently displayed in the active viewport



		3

		Reference line corresponding to the last image in the series in the active viewport





Reference Lines in Left Pane

To show or hide the reference lines for the first and last images in the active viewport, click the arrow beside the Reference Lines tool in the toolbar and click the Show First and Last Reference Lines option.

To hide all reference lines, deselect the Reference Lines tool.



[bookmark: O_506][bookmark: _Toc164436781]Using the Linked Stacking Tool

Use the Linked Stacking tool to link multiple viewports together based on DICOM coordinates. Synchronized stacking is applied to all viewports that contain series in the same view (axial, sagittal or coronal). By default, linked viewports stack, pan, zoom, rotate and flip together.

To synchronize only stacking, click the drop-down arrow beside the Linked Stacking tool in the toolbar and deselect the Link Transforms option. When this option is not selected, viewports pan, zoom, rotate and flip independently of each other. 

To synchronize stacking through multiple volumes, click the drop-down arrow beside the Linked Stacking tool in the toolbar and select the Link Volume Index option. Note that only viewports that contain the same number of volumes will be synchronized.

You can manually engage synchronized stacking on two different studies from different study dates (for example, a current scan and a prior image set having a different frame of reference) as long as both series are in the same orientation in their viewports. When you enable synchronized stacking in this case, MultiView synchronizes the studies based on DICOM coordinates.

The Unlink Studies tool applies to images in different studies where the anatomy has different start and end locations, such as priors. To manually synchronize a study and its prior, choose Tools > Linking > Unlink Studies, stack through one series until you reach the desired position, then choose Tools > Linking > Link Studies to re-link them.

[bookmark: O_520][image: ]

Two Images of the Same Orientation and a Different Frame of Reference are Synchronized

NOTE: The Spatial Locator tool does not apply across images taken in different frames of reference. So it will not apply, for example, to an image linked with its prior.



[bookmark: O_1795][bookmark: _Toc164436782]Working with Markers

MultiView represents points of interest, such as lesions, on an image with markers. Use the Spatial Locator tool to work with markers as described below.



[bookmark: O_1796]Locating a Marker

In the 2D rendering mode, markers appear on the image slice they were created on. If you stack away from that slice, the marker annotation disappears. 

To quickly locate a marker that is not visible:

1. Select the Spatial Locator tool from the toolbar.

Right click on the Spatial Locator crosshairs and select Go to Marker > Go to <marker name> (where <marker name> is the name of the marker you want to locate).

MultiView switches to the slice where the marker is located.



[bookmark: O_1797]Moving a Marker

To move a marker:

1. Move the Spatial Locator crosshairs to the location where you want to move the marker.

Right-click the crosshairs and select Move Marker Here > Move <marker name> (where <marker name> is the name of the marker you want to move).



[bookmark: O_1798]Measuring the Distance to a Marker

You can use the Spatial Locator tool to measure the distance between any point in an image and a marker.

To measure a distance to a marker:

1. Move the Spatial Locator crosshairs to the location you want to measure from.

Right-click the crosshairs and select Distance to Target then the name of the marker you want to measure to. The Distance to Target dialog appears.

[bookmark: O_1800][image: ]

The Distance in DICOM coords (mm) section shows where the marker and cursor (that is, the Spatial Locator crosshairs) are relative to each other. 

Select the Distance from Cursor to Marker option to see where the marker is relative to the cursor.

Select the Distance from Marker to Cursor option to see where the cursor is relative to the marker.



[bookmark: O_504][bookmark: _Toc164436783]Linking Using the Spatial Locator Tool

Choose Tools > Linking > Spatial Locator to add a spatial locator crosshairs tool to all viewports with the same frame of reference as the active viewport.

Moving the crosshairs in one viewport will cause a change in the displayed slices in the other viewports so that the slice intersects the crosshairs coordinate. This allows the same point to be visualized in multiple image sets and from multiple orientations. Location and image information will also update in the top right corner of the viewports in real time.

		[bookmark: O_516][image: ]



		 #

		Description



		1

		Spatial locator crosshairs.





Viewports Showing Spatial Locator Crosshairs

You can also use the Spatial Locator tool and the Reference Lines tool together.

[bookmark: O_517][image: ]

Spatial Locator and Reference Line Tools Used Together



[bookmark: O_505][bookmark: _Toc164436784]Linking Using the Spatial Projection Tool

The Spatial Projection tool is similar to the Spatial Locator tool except that the crosshairs that appear are temporary. As soon as you release the mouse button, the crosshairs and coordinates disappear. This may be useful when you are viewing an image in MIP mode in one pane. As you follow along the vasculature (or other enhanced voxels) in the MIP rendering, MultiView uses the maximum intensity voxel you are viewing to synchronize any non-MIP images to the correct three-dimensional location.

By default, the Spatial Projection tool is assigned to the middle mouse button. Click in the viewport with this mouse button to see the Spatial Projection crosshairs.

[bookmark: O_518][image: ]

Position Interpolated in Right Pane from Left Pane Location
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[bookmark: O_1582][bookmark: _Toc434240561][bookmark: _Toc164436785]Measurement Tools

[bookmark: O_1663]Use the MultiView measurement tools to get more information about a region of interest or other feature in an image. To access the measurement tools, choose Tools > Measurement then the tool you want to access. The measurement tools may also be available as a tool group on the toolbar, depending on your toolbar configuration settings. 

[bookmark: H_489]To use a measurement tool, assign the tool to a mouse button and click using that button. For more information about assigning tools to the mouse buttons, see Using MultiView Tools on page 77.

To stop creating measurement annotations, assign a different tool to the mouse button or deselect the tool in the Tools menu. You can also configure MultiView to automatically switch back to the default tools assigned to the mouse button by choosing Tools > Options > Annotation Tools > Deselect annotation tools after placement.

Measurement Tools

		Icon

		Name

		Description



		[image: ]

		Ruler

		[bookmark: H_1746]Measures an area on the image. For more information, see Using the Ruler Tool on page 92.



		[bookmark: O_485][image: ]

		Protractor

		[bookmark: H_1747]Measures an angle on the image. For more information, see Using the Protractor Tool on page 92.



		[image: ]

		Probe

		[bookmark: H_1761]Displays the characteristics of a specific voxel. For more information, see Using the Probe Tool on page 92.



		[image: ]

		Graph

		[bookmark: H_1832]Displays the characteristics for a voxel, region of interest (ROI), or a lesion over time. For more information, see Viewing Changes in Pixel Intensity Over Time on page 97.



		[image: ]

		Elliptical ROI

		Draws an elliptical ROI on the image. For more information, see Creating Elliptical and Rectangular ROIs on page 93.



		[bookmark: O_1743][image: ]

		Cubic ROI

		[bookmark: H_1749]Draws a three-dimensional ROI on the image. For more information, see Creating a Cubic ROI on page 94.



		[image: ]

		Rectangular ROI

		[bookmark: H_1753]Draws a rectangular ROI on the image. For more information, see Creating Elliptical and Rectangular ROIs on page 93.



		[image: ]

		Polygonal ROI

		[bookmark: H_1750]Draws a polygonal ROI on the image. For more information, see Creating a Polygonal ROI on page 94.



		[bookmark: O_1744][image: ]

		Contour ROI

		[bookmark: H_1751]Draws a freehand contour ROI on the image. For more information, see Creating a Contour ROI on page 96.



		[bookmark: O_1745][image: ]

		Contour Smoothing

		[bookmark: H_1752]Adjusts the shape of a contour ROI. For more information, see Contour Smoothing on page 96.







[bookmark: O_1661][bookmark: _Toc164436786]Measurement Tools

[bookmark: O_1670][bookmark: _Toc164436787]Using the Ruler Tool

The Ruler tool draws a line on the image and measures its length.

To measure a feature on an image, click on the image where you want to start the measurement, then move the crosshairs to where you want the measurement to end and click again. The length of the line appears in centimeters in the annotation.

[bookmark: H_1799]NOTE: You can also measure distances using Spatial Locator tool. For more information, see Measuring the Distance to a Marker on page 86.



[bookmark: O_1671][bookmark: _Toc164436788]Using the Protractor Tool

The Protractor tool measures the angle between two line segments. 

Click on the image where you want the first line segment to begin, then move the crosshairs to where you want the line to end and click again. Move the crosshairs to where you want the second line to end and click to complete the line. The inner angle of the two lines appears in the annotation.



[bookmark: O_1760][bookmark: _Toc164436789]Using the Probe Tool

Use the Probe tool to view the characteristics of a specific voxel. When you click on a voxel with the Probe tool, the following information is displayed:

The x and y coordinate values of the voxel

The PIX value (pixel intensity)

Double-click in the viewport with the Probe tool to create a probe annotation for a specific voxel.



[bookmark: O_479][bookmark: _Toc164436790]About ROIs

You can define regions of interest (ROI) on an image using the ROI tools in MultiView. Use ROIs to determine the voxel intensity statistics for a specific region of the image.

When you create an ROI, MultiView displays the area and the voxel intensity statistics (mean and standard deviation) of the ROI beside it. You can move this text by clicking and dragging it to a new location if necessary. To hide this text, right-click on the text and deselect the Show Analysis option. To show the text again, right-click on the ROI name and select the Show Analysis option.

[bookmark: O_480][image: ]

Two Regions of Interest



[bookmark: O_1660][bookmark: _Toc164436791]ROI Tools

To access the region of interest (ROI) tools choose Tools > Measurement then the tool you want to access. The ROI tools may also appear in the toolbar depending on the configured toolbar profile. If so, click the arrow on the ROI tools group in the toolbar to access all the MultiView ROI tools. The currently selected tool is displayed in the toolbar.



[bookmark: O_1665][bookmark: _Toc164436792]Creating Elliptical and Rectangular ROIs

MultiView provides two options for drawing elliptical and rectangular ROIs: a two-click method and a click and drag method. The two-click method is active by default. If you want to use the drag method, you must select the "Use click and drag annotation creation" option under Tools > Options > Annotation Tools.

To create an elliptical or rectangular ROI using the two-click method:

1. Assign the Elliptical ROI tool or the Rectangular ROI tool to a mouse button.

Click in the image where you want to start the ROI.

Move the mouse to where you want to complete the ROI.

Click again to complete the ROI.

To create an elliptical or rectangular ROI using the click and drag method:

1. Assign the Elliptical ROI tool or the Rectangular ROI tool to a mouse button.

Click and drag around the area in the image you want to include in the ROI.

Release the mouse button to complete the ROI.



[bookmark: O_1666][bookmark: _Toc164436793]Creating a Polygonal ROI

The Polygonal ROI tool creates a polygonal region of interest with any number of sides.

To draw a polygonal ROI, click on the image to start the first line, then move the crosshairs to where you want the line to end and click again. Repeat this process to create the sides of the polygon (each line starts where the last line ended). To complete the polygon, join the end of the last line to the start of the first line.

TIP: When the crosshairs are close to the start of the first line, a circle appears on the annotation and the end of the line you are drawing "snaps" to that point. Click to complete the polygon.



[bookmark: O_1668][bookmark: _Toc164436794]Creating a Cubic ROI

The Cubic ROI tool creates a three-dimensional ROI. 

[bookmark: O_1741][image: ]

Cubic ROI on a MIP

To draw a cubic ROI:

1. Choose Tools > Measurement > Cubic ROI. 

Draw a rectangle around the region of interest.

[bookmark: O_1709][image: ]

Switch to a different view. For example, if you drew the rectangle in the axial view, switch to the sagittal view. The ROI now appears as a line (see the figure below).

[bookmark: O_1710][image: ]

Select one of the ROI "handles" and drag it over the feature in the image. 

If necessary, repeat the adjustment until the ROI completely contains the feature you are interested in.

[bookmark: O_1740][image: ]



[bookmark: O_1667][bookmark: _Toc164436795]Creating a Contour ROI

Use the Contour ROI tool to draw a freehand ROI on the image.

To draw the contour ROI, click on the image and drag around the area you want to include in the ROI. To complete the ROI, join the end of your contour to the point where you started.

TIP: When the crosshairs are close to the start of the ROI, a circle appears on the annotation and the end of the line you are drawing "snaps" to that point. Click to complete the ROI.



[bookmark: O_1669][bookmark: _Toc164436796]Contour Smoothing

Use the Contour Smoothing tool to refine the boundary of a contour ROI. 

To expand the boundary of a contour ROI, with the Contour Smoothing tool assigned to a mouse button click inside the ROI and use the circle to nudge the edge of the ROI outward. Note that this is only possible for large ROIs; when an ROI is small, clicking inside of it will select the ROI.

To shrink the boundary of a contour ROI, with the Contour Smoothing tool assigned to a mouse button click outside the ROI and use the circle to nudge the edge of the ROI inward.

To adjust the size of the Contour Smoothing tool, hold down the mouse button the tool is assigned to and scroll with the mouse wheel.

NOTE: The Contour Smoothing tool cannot be used in the MIP or Solid Volume rendering modes.



[bookmark: O_491][bookmark: _Toc164436797]Working with ROIs and Annotations

[bookmark: O_494][bookmark: _Toc164436798]Working with ROIs in MIP Mode

If you create a ROI or draw a ruler when in MIP mode, the annotation may move if you rotate away from the orientation, you were in when you drew the ROI or ruler. To restore the original orientation, rightclick the annotation label and select Snap to Graphic Plane.



[bookmark: O_492][bookmark: _Toc164436799]Resizing ROIs and Lines

ROIs and lines are drawn with "handles" at their edges or endpoints. To resize a ROI or line, left-click a handle and drag it to a new location.



[bookmark: O_490][bookmark: _Toc164436800]Moving Annotations

To move a ROI, line, or text annotation, click on the object you want to move and drag it to a new location.



[bookmark: O_493][bookmark: _Toc164436801]Copying a Region of Interest

If you have multiple panes open in the viewport, you can copy a ROI from one pane to another.

To copy a ROI:

1. Rightclick the ROI and select Copy from the context menu.

Rightclick in the pane where you want to copy the ROI and select Paste from the context menu.

The ROI is copied to the new pane in the corresponding location.

NOTE: The volume in the new pane must be in the same orientation as the volume the ROI was copied from.



[bookmark: O_495][bookmark: _Toc164436802]Deleting ROIs and Annotations

To delete a single ROI or annotation, rightclick the object and select Delete from the context menu.

To delete all the ROIs and annotations, rightclick in the viewport and select Delete all Annotations from the context menu.



[bookmark: O_1789][bookmark: _Toc164436803]Viewing Changes in Pixel Intensity Over Time

Use the Graph pane to view changes in pixel intensity over time for a lesion or region or interest. By default, the Graph pane is minimized to a tab on the right side of the workspace. Click the tab to open the Graph pane. Select the lesion or region of interest you want to view a graph of from the Source drop-down list.



[bookmark: O_1791][bookmark: _Toc164436804]Graph Pane Tools

The following tools appear in the Graph pane.

Graph Pane Tools

		Icon

		Name

		Description



		[bookmark: O_953][image: ]

		Save Graph

		Saves the graph as a PNG, GIF, JPEG, TIFF or BMP file.



		[bookmark: O_961][image: ]

		Add Graph to Report

		Not applicable to MultiView Multimodality.



		[bookmark: O_954][image: ]

		Reset Graph

		Resets the graph to its original view and discards any zooming.



		[bookmark: O_955][image: ]

		Mean Graph Tool

		Shows or hides the mean graph curve. For more information, see Mean Pixel Intensity Graph below.



		

		Source

		Select the source of the data for the graph from this list. Possible sources include probes, ROIs, and lesions.



		

		Lock Axes

		If you have more than one ROI defined, select this option to use the same axis scale for all sources.



		

		Show Values

		When this option is selected, when you move the cursor over the line in a graph MultiView displays the data values for that point.







[bookmark: O_963][bookmark: _Toc164436805]Mean Pixel Intensity Graph

Click the Mean icon to display the average absolute value voxel intensity within a lesion or ROI, or the intensity of a voxel selected using the Probe tool at each of the time points. 

The graph shows this average voxel versus the volume (time point) index.

[bookmark: O_964][image: ]

Mean Graphical Representation
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[bookmark: O_1593][bookmark: _Toc434240586][bookmark: _Toc164436806]Clipboard and Key Images

[bookmark: O_429]Key images are an effective way to capture the most relevant information from a study in one location for easy access later.

The clipboard is a convenient way to set aside images of interest. Once images are in the clipboard, you can export them to a different image format or create a video from them.

Key images and items on the clipboard appear in the Clipboard and Key Images pane. By default, this pane is minimized as a tab on the left side of the workspace. Click on the Clipboard and Key Images tab to open this pane.



[bookmark: O_430][bookmark: _Toc164436807]About Key Images

Once you have altered the presentation state of an image by changing the windowing, zooming, panning, adding annotations, etc., you may want to capture the state of the image and store it along with the study so it can be recalled later or reviewed by someone else. The key image functionality in MultiView allows you to capture and store images with a study. 

NOTE: MultiView treats key images as flat, 2-dimensional images, unlike slices, which have “thickness” in MultiView.

[bookmark: H_1609]When key images have been saved, they are added as a series to the study. When a key image is taken of a processed image, a generated reference image will be created and will appear in the list of series in the study. If configured, key images can also be sent automatically to a server when you close the study. For more information, see Reporting on page 33.

[bookmark: H_432]You can also export key images to another image format, such as JPEG, by adding the key image to the clipboard. For more information, see Copying Key Images to the Clipboard on page 107.

To work with key images, click the Clipboard and Key Images tab on the left side of the workspace to open the Clipboard and Key Images pane, then the Key Images tab.

[bookmark: O_2014][image: ]

Key Images Tab



[bookmark: O_1774][bookmark: _Toc164436808]Key Image Tools

The toolbar at the top of the Key Images tab contains icons for working with key images. 

Key Images Tab Tools

		Icon

		Name

		Description



		[image: ]

		Delete Selected

		Deletes the selected key image from the Key Images tab.



		[image: ]

		Delete All

		Deletes all the key images in the Key Images tab.



		[bookmark: O_438][image: ]

		Edit Key Image Information

		[bookmark: H_1776]Click to edit the key image details. For more information, see Editing Key Image Details on page 103.



		[image: ]

		Export to different image formats

		[bookmark: H_1777]Click to export the key image as an image file. For more information, see Exporting Key Images on page 104.







[bookmark: O_435][bookmark: _Toc164436809]Creating a Key Image

To create a key image:

1. Set the presentation state exactly as you want it to look in the image. Pay particular attention to the zoom and pan; the visible region of the image is stored as well, so you may want to focus in on something specific and make it as large as possible.

Do one of the following:

Rightclick in the viewport and select Create Key Image from the context menu.

Press the space bar on the keyboard to capture the active viewport.

Hold down the SHIFT key and press the space bar to create a key image of each open viewport.

The key image is created and appears in the Key Images pane. The next time you open this study, your key images will be displayed in the Study List. 



[bookmark: O_437][bookmark: _Toc164436810]Editing Key Image Details

You can edit some basic information about the key image. This information is stored in the header of the DICOM Key Object document.

To edit key image details:

1. Select the image in the Key Images tab.

Click the Edit Key Image Information icon. The Edit Key Image Information dialog appears.

[bookmark: O_439][image: ]

Edit Key Image Information Dialog

Enter the information for the image.

		Option

		Description



		Document Title

		Select a title from the list.



		Description

		Enter a description of the image.



		Series Description

		Enter a description for the series. This description will appear in the series list for the study.







Click OK.



[bookmark: O_443][bookmark: _Toc164436811]Saving Key Images

Any images in the Key Images pane are saved automatically when you close the workspace. The next time you open this study, the key images are converted into a series and displayed in the Study List.



[bookmark: O_1691][bookmark: _Toc164436812]Exporting Key Images

You can export a key image as an image file in a format such as GIF or JPEG. 

To export a key image as an image file:

1. Select the key image in the Key Images tab and click the Export to different image formats icon.

Specify how you want to export the image.

[bookmark: O_1778][image: ]

		Option

		Description



		Export As

		Select the file format you want to save the image as. Supported formats are: BMP, PNG, TIFF, GIF and JPEG.



		Wysiwyg

		Select this option to export the key image exactly as it appears in the viewport.  



		Complete Image

		Select this option to export the entire key image, including areas that were not visible in the viewport when the key image was captured.



		Scale

		Enter the amount to scale the image. 

If you selected the Wysiwyg option, the image is scaled relative to the visible area in the viewport.

If you selected the Complete Image option, the image is scaled relative to the actual width and height of the image.







Click OK.

Browse to the location where you want to save the image and enter a file name for the image.

Click Save.



[bookmark: O_444][bookmark: _Toc164436813]About the Clipboard

You can copy images to the clipboard by volume or by display set.

To work with the clipboard, click the Clipboard and Key Images tab on the left side of the workspace to open the Clipboard and Key Images pane, then the Clipboard tab.

[bookmark: O_2015][image: ]

The Clipboard Tab

Unless you delete them, items remain on the clipboard until you close MultiView. Note that if you log out but do not close MultiView, the next user who logs in will see the items on the clipboard.



[bookmark: O_1775][bookmark: _Toc164436814]Clipboard Tools

The toolbar at the top of the Clipboard tab contains icons for working with items on the clipboard. 

Clipboard Tab Tools

		Icon

		Name

		Description



		[bookmark: O_441][image: ]

		Delete Selected

		Deletes the selected key image from the Key Images tab.



		[bookmark: O_442][image: ]

		Delete All

		Deletes all the key images in the Key Images tab.



		[bookmark: O_451][image: ]

		Export to different image formats

		[bookmark: H_1779]Click to export the selected item on the clipboard as an image file. For more information, see Exporting Items on the Clipboard as Images on page 108.



		[bookmark: O_454][image: ]

		Export To Video

		[bookmark: H_1780]Click to export the selected item on the clipboard to a video file. For more information, see Exporting Items on the Clipboard as a Video on page 110.







You can also access these tools by right-clicking on a clipboard image thumbnail and selecting them from the context menu.



[bookmark: O_447][bookmark: _Toc164436815]Copying a Volume to the Clipboard

Copy a volume to the clipboard when you want to capture all the images in the volume currently active in the viewport. You can later export one or more of the images in the volume into another format, such as JPEG, or export a range of images from the volume as a movie file. 

To copy a volume to the clipboard:

1. Rightclick in the viewport containing the image you want to copy.

In the context menu, select Clipboard > Copy Volume to Clipboard.

The volume appears on the clipboard as a single image.

Note that the presentation state of the images in the volume (zoom, window/level, measurements, ROIs etc.) is also captured on the clipboard.



[bookmark: O_448][bookmark: _Toc164436816]Copying a Display Set to the Clipboard

Copy a display set to the clipboard when you want to capture all the images in all the volumes open in the viewport to the clipboard. You can later export all or some of the images in the volumes in the display set to another format, such as JPEG, or export a range of images from the volumes in the display set as a movie file.

NOTE: The option to copy a display set to the clipboard only appears when you have more than one series open in the viewport.

To copy an entire display set to the clipboard:

1. Rightclick on the display set you want to copy. 

In the context menu, select Clipboard > Copy Display Set to Clipboard. 

The display set appears on the clipboard as a set of images.



[bookmark: O_431][bookmark: _Toc164436817]Copying Key Images to the Clipboard

You may want to copy key images to the clipboard so that you can export them to another image format. Or, if you open multiple key images in the viewport, you can add them to the clipboard together and export them as a movie file.

To copy one or more key images to the clipboard:

1. Open the key image(s) in the viewport.

Rightclick in the viewport and select Clipboard from the context menu, then one of the following options.

		Option

		Description



		Copy Image to Clipboard

		Select this option to copy the current key image to clipboard.



		Copy Display Set to Clipboard

		Select this option to copy all the key images open in the viewport to the clipboard as a display set.



		Copy Range of Images to Clipboard

		Select this option to select which key images you want to copy to the clipboard.







If you chose to copy a range of images, enter the range in the Copy Images to Clipboard dialog, then click Copy to Clipboard.

[bookmark: O_450][image: ]

Copy Images to Clipboard Dialog

The image(s) are added to the clipboard.



[bookmark: O_449][bookmark: _Toc164436818]Exporting Items on the Clipboard as Images

The options available for exporting to an image depend on whether you are exporting a key image, a volume, or a display set. 

When exporting a key image, you can only select where to save the image and what scale to save it at.

When exporting a volume, you have the option to export the image that was active when you copied the volume to the clipboard, or a range of the images in volume.

When exporting a display set, all images, or the range of images you chose, will be exported for each volume in the set. For example, if your display set includes 3 volumes, and you choose to export images 10 – 12, images 10 – 12 from each volume will be exported and the result will be 9 images. 

To export an item as an image:

1. Select the item in the Clipboard pane.

Click the Export to different image formats icon in the clipboard toolbar. The Export Images dialog appears.

[bookmark: O_452][image: ]

Export Images Dialog Displaying All Possible Options

Specify how you want to export the image.

		Option

		Description



		Export As

		Select the file format you want to export the image to from the list.



		Wysiwyg

		Select this option to export only the visible portion of the image at the time it was copied to the clipboard.



		Complete Image

		Select this option to export the entire image, including areas that were not visible in the viewport when the image was copied to the clipboard.



		Scale

		Enter the amount to scale the image. 

If you selected the Wysiwyg option, the image is scaled relative to the visible area in the viewport.

If you selected the Complete Image option, the image is scaled relative to the actual width and height of the image.



		Stack Range

		This option is only available if you are exporting a volume or display set.

If you are exporting a volume:

Leave this option un-selected to export only the image that was active when you copied the volume to the clipboard

Select this option if you want to export two or more images in the volume, then enter the range of images to export

If you are exporting a display set:

Leave this option un-selected to export all the images in all the volumes that were active in the viewport when you copied the display set to the clipboard

Select this option if you want to export only a range of the images in the volumes, then enter the range of images to export



		Multi-volume stacking

		This option is only available if you are exporting a range of images from a display set.

Select In Parallel to export the same image from each volume before moving to the next image in the range

Select Serially to export all images in the range from the first volume before moving to the next volume 







Click OK.

In the Save As dialog, navigate to the location to save the image. If you are exporting a single image from a volume, enter a file name for the image and click Save. If you are exporting multiple images, MultiView creates a new folder in the location you specify and generates file names for the exported images automatically.



[bookmark: O_453][bookmark: _Toc164436819]Exporting Items on the Clipboard as a Video

You can export a range of images, a volume, or a display set on the clipboard to a video file.

To export an item on the clipboard to video:

1. In the clipboard, select the item you want to export.

Click the Export To Video icon on the clipboard toolbar, or rightclick on the item and select Export To Video from the context menu. The Export to Video dialog appears.

		[bookmark: O_455][image: ]

		[bookmark: O_456][image: ]



		Export to Video Dialog

		Video Advanced Options





Enter the information about the video in the Export to Video dialog.

		Option

		Description



		Images per second

		The speed at which the video should play.



		Advanced Options

		Click the Advanced button to select the codec and quality level for the video.



		Wysiwyg

		Select this option to export only the visible portion of the images at the time it was copied to the clipboard.



		Complete Image

		Select this option to export the entire images, including areas that were not visible in the viewport when the image was copied to the clipboard.



		Stack Range

		This option is only available if you are exporting a volume or a display set.

Select this option to export only a range of the images in the volume(s), then enter the range of images to export.



		Multi-volume stacking

		The option is only available if you are exporting a range of images from a display set.

Select In Parallel to export the same image from each volume before moving to the next image in the range.

Select Serially to export all images in the range from the first volume before moving to the next volume.







Click OK.

In the Save As dialog that appears, navigate to the location where you want to save the video, then enter a file name for the video and click Save.
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		Layout

		L





 

		[bookmark: O_545][image: ]

		Cine

Speed up playback
Slow down playback
Move forward
Move backward
Stop

		C

UP Arrow
DOWN Arrow
RIGHT Arrow
LEFT Arrow
0 or INSERT





 

		[bookmark: O_535][image: ]

		Stack

		S





 

		[bookmark: O_546][image: ]

		Window/Level

		W





 

		[bookmark: O_547][image: ]

		Pan

		P
(or CTRL + LEFT CLICK)
(or CTRL + ARROW KEYS)





 

		[bookmark: O_548][image: ]

		Zoom

		Z
(or CTRL + MOUSEWHEEL)
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		Radial Stacking

		D
(or ALT + MIDDLE CLICK)
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		Rotate

		R
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		Flip Vertical

		V





 

		[bookmark: O_553][image: ]

		Flip Horizontal

		H
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		Reset

		BACKSPACE





 

		[bookmark: O_557][image: ]

		Show/Hide Text Overlay

		O
(or SHIFT + O)





 

		[bookmark: O_487][image: ]

		Text Callout

		A
(or ALT + MIDDLE CLICK)
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		Spatial Locator

		N





 

		[bookmark: O_486][image: ]

		Ruler

		M
(or ALT + LEFT CLICK)
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		Elliptical ROI

		SHIFT + M
(or ALT + RIGHT CLICK)





 

		[bookmark: O_482][image: ]

		Rectangular ROI

		CRTL + M
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		Polygonal ROI

		SHIFT + CTRL + M
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		Probe

		B
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		Graph

		G





 





[bookmark: O_1550]Window/Level



		[bookmark: O_1551]Auto

		F2





 

		Custom

		F3 - F12







		Fast Window/Level

		SHIFT + Window/Level







		Window & Level Controls

		Arrow Keys









[bookmark: O_1552]Other Functions



		[bookmark: O_1553]Stack Images Forward

		PAGE DOWN





 

		Stack Images Backward

		PAGE UP







		Go to First Image

		HOME







		Go to Last Image

		END





 

		Stack Forward in Time

		CTRL + PAGE DOWN





 

		Stack Backward in Time

		CTRL + PAGE UP





 

		Fast Stack

		SHIFT + STACK





 

		Fast Stack Up/Down

		SHIFT + MOUSEWHEEL





 

		Go to First Volume

		CTRL + HOME





  

		Go to Last Volume

		CTRL + END





 

		Rotate Volume

		CTRL + RIGHT CLICK





 

		Capture Active Viewport as a Key Image

		SPACE BAR







		Capture All Viewports as Key Images

		SHIFT + SPACE BAR





 

		Options

		CTRL + O
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[bookmark: _Toc164436821]Appendix B Troubleshooting

[bookmark: O_997][bookmark: H_320]The table below lists troubleshooting tips for problems that may occur when using MultiView. If you cannot resolve a problem using the suggestions listed here, contact Hologic Support (for contact information see Contacting Hologic on page 6).



[bookmark: O_1814][bookmark: _Toc164436822]Hanging Protocols

		Problem 

		Possible Cause

		Resolution



		Hanging protocols were stored but are not available

		Study description naming convention has changed (hanging protocol availability is based on study and series descriptions)

		On the Protocols tab in the Layout pane select the Show All Protocols option



		

		(Toshiba scanners) No study comment entered when the patient was registered

		Something must be entered in the Study Comment field when registered a patient on Toshiba scanners; this text appears as the study description in MultiView



		Empty viewports when hanging protocol is applied (that is, an expected series is missing)

		Series was not named following the expected naming convention

		Name the series following the expected naming convention



		

		Series was never scanned 

		Run the scan for the series



		

		Series was not sent to MultiView

		Verify the connection between the scanner or PACS and MultiView



		

		Expected series is a motion corrected series and motion correction was not completed

		Run the Motion Correction tool to create a motion corrected study



		MultiView is not applying a hanging protocol

		Workspace saving is being applied

		Choose Tools > Options > Workspace Saving and deselect the Automatically load and save workspaces option, or select the Ask before loading workspace on open study option









[bookmark: O_2102][bookmark: _Toc164436823]Key Images

		Problem 

		Possible Cause

		Resolution



		Key images are not arriving in PACS

		MultiView is not configured correctly in PACS

		PACS may need to be configured with the MultiView IP address, AE Title, and Port



		

		PACS does not support key objects

		Choose Tools > Options > Reporting > Report and select the Send key images as secondary capture images rather than key objects (KO) option









[bookmark: O_1816][bookmark: _Toc164436824]Priors

		Problem 

		Possible Cause

		Resolution



		Priors do not appear on the Study List tab in the Layout pane

		Prior detection is not enabled

		Choose Tools > Options > Priors and select the Enable automatic prior detection option



		

		The correct PACS is not configured as a default prior query server in MultiView

		Choose Tools > Options > Default Servers and select the appropriate prior query server



		

		Appropriate keywords are not configured

		Choose Tools > Options > Priors and verify that the prior keywords are specified correctly



		

		Remote DICOM device specified as the default prior query server does not return Study Description and Modality fields when queried

		Prior detection is not possible with this remote DICOM device



		Local priors are detected but not priors stored on a PACS

		MultiView is not configured to query remote servers for priors

		Choose Tools > Options > Priors and deselect the Disable remote prior detection using default servers option









[bookmark: O_1815][bookmark: _Toc164436825]Subtractions

		Problem 

		Possible Cause

		Resolution



		Failure to subtract or different frame of reference errors

		Changes to scanning protocols involving spatial resolution (for example, changes to matrix, slick thickness, FOV, partial phase FOV, slice interpolation between the pre contrast and post contrast images)

		With a pre contrast image in the viewport, navigate to Tools > Utilities > Dicom Editor. Note the protocol parameters. With a post contrast image in the viewport, open the Dicom Editor and compare protocol changes.



		

		Slice locations have shifted

		Do not move the slice volume

Copy parameters

Send the correct scans to MultiView



		Negative pixels

		Not a MultiView issue; possibly caused by scanning inconsistencies such as the signal intensity of the pre contrast scan being higher than the post contrast scan

		Determine the scanning inconsistency. For example, ensure a prescan was performed between the pre and post contrast images



		

		Irregular Fat Sat

		Ensure the protocol is optimized and shim volumes are being used following the magnet vendor's recommendations

Review proper prescan procedures for fat suppression following the magnet vendor's recommendations

Adjust shim volume size and/or position



		

		Scanner malfunction

		Contact the scanner vendor for troubleshooting and service



		Poor image quality

		Two pre contrast images sent to MultiView (MultiView assumes the first dynamic phase is the pre contrast and the second phase is the first post contrast phase)

		Send only one pre contrast scan to MultiView



		

		Did the protocol change (for example, bandwidth, ETL, Lines per Shot, TE, TR, intensity correction filters, acceleration factors)

		With a pre contrast image in the viewport, go to Tools > Utilities > Dicom Editor. Note the protocol parameters. With a post contrast image in the viewport, open the Dicom Editor again and compare protocol changes.









[bookmark: O_1824][bookmark: _Toc164436826]Graph Tool

		Problem 

		Possible Cause

		Resolution



		No curve appears in the Graph pane

		No source of graph data is selected

		Select a source of graph data from the Source drop-down list, or click on the image with the Probe tool
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[bookmark: _Toc164436827]Glossary

[bookmark: O_237]2D

Two-dimensional

[bookmark: O_244]

3D

Three-dimensional

[bookmark: O_245]

A

Anterior

[bookmark: O_246]

Acc

Accession

[bookmark: O_247]

Acq

Acquisition

[bookmark: O_1196]

ADC

Apparent Diffusion Coefficient

[bookmark: O_248]

Anterior

Closer to the front of the patient's body than to the back.

[bookmark: O_249]

Ax

Axial

[bookmark: O_250]

Axial

2D slices through the patient’s body at a fixed superior/inferior position, i.e. slices aligned with the right/left axis and the anterior/posterior axis.

[bookmark: O_251]

Cor

Coronal

[bookmark: O_252]

Coronal

2D slices through the patient’s body at a fixed anterior/posterior position, i.e. slices aligned with the right/left axis and the superior/inferior axis.

[bookmark: O_253]

DFOV

Displayed Field of View

[bookmark: O_470]

DWI

Diffusion Weighted Imaging

[bookmark: O_254]

Ex

Exam

[bookmark: O_255]

Fiducial

A target visible in the MR image that is used for registration of the image.

[bookmark: O_257]

I

Inferior

[bookmark: O_256]

Im

Image

[bookmark: O_258]

Inferior

Closer to the patient's feet than head.

[bookmark: O_259]

L

Left

[bookmark: O_260]

Lateral Approach

From the side of the patient's body towards the middle.

[bookmark: O_261]

Medial Approach

From the middle of the patient's body towards the side.

[bookmark: O_262]

MIP

Maximum Intensity Projection.

[bookmark: O_263]

MR

Magnetic Resonance

[bookmark: O_264]

MRI

Magnetic Resonance Imaging

[bookmark: O_265]

P

Posterior

[bookmark: O_266]

Posterior

Closer to the back of the patient's body than the front.

[bookmark: O_267]

R

Right

[bookmark: O_269]

ROI

Region of Interest

[bookmark: O_270]

S

Superior

[bookmark: O_271]

Sag

Sagittal 

[bookmark: O_272]

Sagittal

2D slices through the patient's body at a fixed right/left position, i.e. slices aligned with the anterior/posterior axis and the superior/inferior axis.

[bookmark: O_273]

Se

Series

[bookmark: O_1987]

SLM

Study List Manager

[bookmark: O_274]

SNR

Signal-to-Noise Ratio

[bookmark: O_275]

Superior

Closer to the patient's head than feet.

[bookmark: O_873]

Uptake

Continued voxel-intensity increase.

[bookmark: O_1982]

US

Ultrasound

[bookmark: O_276]

Voxel

Short for "volume pixel"; the three-dimensional equivalent of a pixel.

[bookmark: O_1239]

Washin

Continued voxel-intensity increase.

[bookmark: O_874]

Washout

Continued voxel-intensity decrease.
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[bookmark: O_1554][bookmark: O_1547][bookmark: O_284]A

Adding

Application Synchronization Servers • 25

DICOM Tags • 54

New DICOM Servers • 17

Server Groups • 19

Shreds • 44

Window & Level Presets • 37

Address

Site • 30

Annotation Tools

Configuration • 23

Application Synchronization • 3

Applying Window & Level Presets • 65

Assigning Tools to a Mouse Button • 77

B

Backing Up Data • 3

Breast Plug-in • 2, 7

C

Changing Your Password • 30

Client Nodes • 13

Configuration •  See Shred Configuration

Contacting Hologic • 6

Cube •  See Orientation Cube

D

Data Backup • 3

Default

Servers • 27

Deleting

DICOM Tags • 54

Series • 59

Servers and Server Groups • 19

Shreds • 45

Studies • 27

DICOM Data • 54

DICOM Files • 75

DICOM Overlay •  See Viewport Overlay

DICOM Push • 43

DICOM Send Shred • 45

DICOM Servers • 16

Adding • 17

Configuration Options • 27

Default • 27

Retrieving Studies From • 41

Sending a Study to • 43

Verifying Connection • 18

Diskspace Manager

About • 20

Configuration • 27

Dump Files • 54

E

Editing Shred Details • 45

Enabling Subtraction • 68

Explorer

Configuration • 27

F

Firewall • 41

Forgotten Password • 7

Full Name • 30

Full Screen View • 59

H

High Watermark • 27

I

Image Subtraction • 63

Image Tools • 78

Images

Closing • 75

Local Copies • 21

Opening • 50

Sending and Recieving, Configuration for • 16

Installing • 3

Interventional View • 63

L

Launching MultiView • 7

Layouts • 59

License

License Number • 6

Updating • 4

Limitations • 2

Linking Tools • 83

Configuration for • 29

Logging In to MultiView • 7

Logging Out of MultiView • 11

Low Watermark • 27

M

Managing Disk Space • 20, 39

Maximum Intensity Projection •  See MIP Mode

MIP Mode • 66

Multiple Viewports • 59

MultiView

Intended Use • 2

Limitations • 2

Precautions • 3

MultiView Configuration

Annotations Tools • 23

Application Synchronization • 24

Date Format • 26

Default Servers • 27

DICOM Explorer • 27

DICOM Server • 27

Diskspace Manager • 27

Linking Tools • 29

Login Settings • 30

Priors • 32

Remote Agent • 33

Reporting • 33

Study Status • 35

Toolbar • 36

Window & Level • 37

Window Configuration • 37

Workspace Saving • 39

N

Name •  See Username,  See Full Name

O

Opening an Image or Study • 50

Orientation Cube • 64

Orientations • 65

Overlay •  See Viewport Overlay

Overlay Controls • 63

P

Password

Changing • 30

Forgotten • 7

Requirements • 30

Storage • 13

Phonetic and Ideographic Names • 27

Precautions • 3

Priors • 55

Configuration • 32

Pushing a Study • 43

R

Reference Lines • 84

Reindex Local Data Store • 21

Remote Agent • 13,  See Remote Agent

Remote MultiView Server • 13

Rendering Modes • 66

MIP Mode • 66

Slices Mode • 66

Solid Volume Mode • 67

Thin Solid Volume Mode • 68

Reports, Configuration for • 33

Retrieving Studies • 41

S

Searching for Studies • 42

Search Criteria • 42

SecurView • 3

Sending Studies

To a Client Workstation • 45

To a DICOM Server • 43

Series

Deleting • 59

Server Groups

Deleting • 19

Server Node • 13

Servers •  See DICOM Servers

Services •  See Shred Host Service

Shred Host Service • 13

Shreds

About • 44

Adding • 44

Deleting • 45

DICOM Send • 45

Editing • 45

Processing Order • 44

Shred Configuration • 44

Starting and Stopping • 45

Site Name and Address • 30

Slices Mode • 66

Solid Volume Mode • 67

Spatial Locator • 87

Starting a Shred • 45

Starting MultiView •  See Launching MultiView

Stopping a Shred • 45

Studies

Closing • 75

Exporting • 75

Opening • 50

Searching for • 42

Sending to a Client Workstation • 45

Sending to a DICOM Server • 43

Study Status

Changing • 75

Configuration • 35

Subtraction • 68

Synchronizing

Across Workstations • 13

With SecurView • 3

T

Tabs, Organizing • 56

Technical Support • 6

Text Overlay •  See Viewport Overlay

Thin Solid Volume Mode • 68

Toolbar, Configuring • 36

Tools • 77

Image Tools • 78

Linking Tools • 83

U

Username • 30

V

Verifying a DICOM Server Connection • 18

Viewport

Layouts • 59

Overlay Controls • 63

Using Multiple • 59

Viewport Overlay • 61

W

Wildcard Characters in Searches • 42

Window & Level Presets

Applying • 65

Window & Level Presets • 37

Window Configuration • 37

Windows Firewall • 41

Workspace • 55

Loading Automatically • 39

Saving • 39

Tabs, Organizing • 56
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