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Preface

A Federal Law restricts this device to sale by or on the order of a physician.
Consult the Intended Use, Limitations, and Precautions sections below.

CAUTION

Class II Device

Symbols and Safety Notices

The following symbols are used in this guide.

Symbol

Meaning

A

WARNING

An orange WARNING symbol is used to identify conditions or
actions for which a specific hazard is known to exist. These
conditions or actions may cause severe personal injury or
substantial property damage if the instructions are not followed.

A

CAUTION

A yellow CAUTION symbol is used to identify conditions or
actions for which a potential hazard may exist. These
conditions or actions may cause minor personal injury or
property damage if the instructions are not followed.

Class II (double-insulated) electrical equipment.

wl

Manufacturer of the device.

MAN-11527 Revision 002
Page 11 of 228



Intended Use

MultiView™ is a software application that is intended for use in processing,
manipulating, and displaying magnetic resonance imaging (MRI) images as well
as other multi-modality DICOM medical images and data that it receives from
various sources (e.g. CT, US, secondary capture devices, scanners, imaging
sources, and imaging gateways).

MultiView provides various image processing and measurement tools to
facilitate the interpretation of breast MRI images and enable diagnosis. These
computer-aided and/or user-defined processing functions include artifact
minimization, image subtractions, multi-planar reformats, and maximum
intensity projections. It also includes the following automatic functions:
physiological analysis tools, diffusion analysis, and segmenting of lesions.
MultiView also provides tools for automated targeting for breast interventional
procedures.

Lossy compressed mammographic images and digitized film screen images must
not be reviewed for primary image interpretations. Mammographic images may
only be interpreted using an FDA cleared monitor that meets technical
specifications reviewed and accepted by the FDA.

MultiView is typically used by trained professionals, including radiologists,
technologists and clinicians and may provide information to be used for
screening, diagnostic and interventional procedures. Patient management
decisions should not be made solely on the results of MultiView analysis.

Limitations

WARNING

Risk of Incorrect Diagnosis

= Effective use of the MultiView device requires adherence to MR imaging
protocol requirements and the imaging manufacturer's instructions regarding
maintenance and calibration of the MR imager.

» The measurement accuracy of MultiView is limited to the accuracy of the
MR imaging system, site-specific imaging techniques, and patient motion
effects.




CAUTION

Risk of Incorrect Diagnosis

=  All medical professionals and personnel using the MultiView device must be
trained in the use of the device.

»  When used for biopsy guidance, MultiView must be used with a Hologic-
approved grid and fiducial system to ensure accurate measurements.

= Although the MultiView device is designed to be compatible with a wide
range of MR imaging systems, imager-specific variations may require
assistance from Hologic prior to initiating use of the device.

» Lossy compressed mammographic images and digitized film screen images
must not be reviewed for primary image interpretations.

= MultiView incorporates motion correction functionality; however, patients
must be instructed to avoid movement and other immobilizing techniques
should be used to minimize the amount of patient motion during the MRI
exam to maximize accuracy of registration of images. Achieving satisfactory
registration will contribute to optimizing the performance of the MultiView
device.

*  MultiView incorporates DICOM anonymization functionality; however, it is
the user's responsibility to exercise care and act in accordance with HIPAA
regulations when sharing patient-specific data and information.

Precautions

Dedicated Installation

It is recommended that the MultiView software be installed on a dedicated
workstation that supports only the MultiView software application, its plug-ins,
and its operational software. If other applications will be installed on the
MultiView workstation, the workstation hardware must be sufficient to support
these applications in addition to MultiView.

Installation and Service

MultiView shall be installed only by Hologic-authorized personnel. Only
technically qualified personnel, trained by Hologic, shall perform troubleshooting
and service procedures on the software and internal components.

Installation and Use of Unrelated Software

Unrelated software applications installed or used on the MultiView workstation
may affect performance and may compromise or corrupt patient medical records.
When installing antivirus software, ensure that files in c:\Program
Files\ClearCanvas are excluded.



Data Backup Procedures

Hologic recommends using existing network procedures to back up data on a
regular schedule. The MultiView system should not be used to archive or to back
up data from an MR imager. Misuse of the MultiView database in this way may
affect performance and compromise or corrupt patient medical records.

Introduction

MultiView MR Breast is a DICOM compliant software application that
communicates with remote DICOM devices to send and receive imaging cases.
Images may be sent to and received from both PACS and MRI scanner
workstations. MultiView can be used in three modes: reading, targeting and
manual targeting. The modes available to you depend on the license you have
purchased.

e With the MultiView MR Breast Dx license, MultiView functions only in
reading mode.

o  With the MultiView MR Breast Bx license, MultiView functions in all three
modes.

These modes are described separately below.

When working in the image-based modes (reading and targeting), images are
seamlessly transferred from DICOM servers such as an MRI scanner or PACS to
the MultiView device.

NOTE: If computer specifications do not meet the minimum video card hardware
requirements, MultiView will be limited to 2D functions,; 3D features such as
targeting, MIPs, etc. will be disabled.

Reading Mode

When MultiView is launched, it opens in reading mode. The purpose of reading
mode is to view and analyze radiological images of the breast. To support this
analysis, the following functions are available:

e Image subtraction

e Maximum intensity projections (MIPs) and surface volumes
e Region of interest (ROI) analysis

e Distance measurements

¢ Visualization and display of magnetic resonance (MR) time enhancement
kinetics

¢ Visualization and display of MR diffusion imaging

e Motion correction (requires the MultiView Breast Dx license)



BI-RADS® Disclaimer

This product incorporates the Breast Imaging Reporting and Data System (BI-
RADS®) ATLAS of the American College of Radiology, Copyright 1992, 1993,
1995, 1998, 2003, and 2013. The developer of this product is independently
owned and operated, and is not an affiliate of the American College of
Radiology. The American College of Radiology is not responsible for the
contents or operation of this product or its associated software, and expressly
disclaims any and all warranties and liabilities, expressed or implied, in
connection therewith.

Biopsy Targeting
NOTE: Targeting functionality is only available with the MultiView MR Breast
Bx license.

Use the MultiView biopsy targeting features to perform semi-automatic
calculations of needle placement for MR-guided biopsies in conjunction with the
Sentinelle Medical Vanguard system and supported calibration grids. MultiView
automatically computes and displays the entry location and depth of puncture to
guide the insertion of biopsy needles, localization needles, or other devices
intended to reach a target as identified by the radiologist.

To do this, a trained medical professional must register the fenestrated grid
spatial location using either manual fiducial registration or auto-fiducial
recognition as described in the Biopsy Targeting chapter, beginning on page 189.
This information, along with the identification of a target lesion by a medical
practitioner, allows MultiView to calculate and display the appropriate entry
location and depth. Targeting functionality must be used with a Sentinelle
Medical approved grid and fiducial system.

Manual Targeting

Manual targeting is equivalent to biopsy targeting, but without images being
displayed in MultiView. You must identify the location of fiducials and grid
surface displayed on the scanner and manually enter their DICOM coordinates in
MultiView. You must also manually enter the coordinates of the target lesion.

Manual targeting is provided as a backup in case network resources are down and
image transfer is not possible. This allows manual access to the MultiView
advanced targeting algorithms to maximize targeting accuracy even in the worst
case of network failure.

NOTE: Manual targeting functionality is only available with the MultiView MR
Breast Bx license.

MultiView and Third-Party Applications

MultiView works with third-party applications such as Hologic® SecurView® to
provide multi-modality image analysis functionality. The following features
simplify your workflow:
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e Logging into or out of MultiView automatically logs you into or out of the
third-party application.

e  When you open a study in MultiView, MultiView can be configured to open
the corresponding study simultaneously in the third-party application
(assuming a corresponding study exists in that application).

e  When you close the study, the corresponding study closes simultaneously in
the third-party application.

Licensing MultiView

MultiView is installed by Hologic professionals on systems that meet certain
minimum requirements. However, if you purchase additional features for
MultiView, you may need to update your license.

NOTE: Any changes to your MultiView Web installation must be made by a
Hologic service technician.

To update your license:

1. Choose Help > Change License. The Register Your Software dialog
appears.

Register Your Software

In order to cor you must r copy of Aegis. Reqgistration is

required to be eligible for upd port.

Organization @

Hologic

Serial Number @

EMP - 2HFLT4-VVHM4 -GRI7 E-G69KJ - 32WQC- FGUMD|

Indicates that you must fill in the field.

[ Regimer | Concel |

Figure 1: Register Your Software Dialog
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2. Enter the new serial number provided by Hologic and click Register. The
Activate Your Software dialog appears.

Activate Your Software

1) License Agrcement () Tell me morcbout Activation, [ Cancel |

Figure 2: Activate Your Software Dialog

NOTE: You can use MultiView for up to 10 days without activating the
software. If the license is not activated within 10 days, MultiView will not
start.

3. Click Activate manually by entering a code. The Activate Manually
dialog appears showing the serial number and your machine code.
Hologic uses these two numbers to generate a unique activation code for
your system.

Activate Manually

on this mac! :
..lrh

EMP - 2HFLT4-VVHM4 - GRO7E -GO9K] - 32WQC -CTTAN
Machine Code
VF3UU-A3GKQ-DBE1X-ENFTY-3TVDU

Activation Code Machine ID | 1 (4ny)

machine may prevent ominstalling the software
ENSINg 3¢ s usage and restrictions

) License Agrcement | <<GoBack | [ Activele | [ Cancal |

Figure 3: Activate Manually Dialog
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4. Click Copy to Clipboard to copy the serial number and machine code. A
confirmation dialog appears indicating that the information has been
copied.

Details Copied

0 The details have been copied to the clipboard.
You can now paste them into an email or inte
your favorite word processing software for
printing.

EEgs = 7]
5. Click OK.
6. Open an email or a text file and paste the information copied from the
dialog.

7. Send the information to Hologic at the following email address:
BreastHealth.Support@hologic.com.

8. When Hologic sends you the activation code, enter it in the Activation
Code field in the Activate Manually dialog (see above) and click Activate.

If you have problems with your assigned license number, contact Hologic
Technical Support. For contact information, see Contacting Hologic on page 18.
Viewing Your License Agreement(s)

To view your license agreement for a MultiView products license, select it from
the Help menu. The license agreement opens in Adobe Reader.

Contacting Hologic

If you have comments or suggestions, or to obtain technical support you can
contact Hologic in the following ways:

Phone: 1-877-371-4372
Email: BreastHealth.Support@hologic.com

Service office hours are 8:00 a.m. - 6:00 p.m. Eastern Time (ET) with emergency
support available after these hours.

If you are contacting Hologic for technical support, you may be asked to provide
your license/serial number.

e To find your license/serial number in the standalone MultiView client, open
MultiView and click Help > Change License. The number is displayed in the
Serial Number field.

e [fyou are using MultiView Web, the technical support person will instruct
you how to find the license number if necessary.



Chapter 1  Getting Started

This chapter describes the first steps to using MultiView, including launching the
application and logging in. It also provides an overview of the MultiView
interface and instructions for how to update your license for new features.

Launching MultiView
e To launch MultiView from a standalone or laptop:
o Click the MultiView icon on the workstation desktop, or
o Choose Start > Programs > Hologic > MultiView

By default, MultiView opens in a window that spans all available
monitors. You can resize this window to your preferred dimensions.

e To launch MultiView from the web:

1. Open a web browser.

2. Type in the Citrix server [P address appended with /Citrix/StoreWeb (e.g.,
10.85.7.33/Citrix/StoreWeb) in the URL search bar.

3. At the Citrix login screen, type in your domain\username and password.

Logging Into the MultiView Application

You must log into MultiView when it first launches. MultiView can be
configured to use one of two types of authentication: MultiView authentication
or Active Directory authentication. Contact your MultiView system administrator
to learn which type of authentication is implemented at your site.
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In MultiView, you must select the type of authentication you are using to log in.

Log Into MultiView

MultiView

Password:
Authenticate Using: [JRELQYTEN

STt TR T

Figure 4: Log Into MultiView Dialog

MultiView Authentication
To log into MultiView using MultiView authentication, enter your MultiView
username and password, then click Login.

NOTE: To obtain your MultiView username or password, contact your
MultiView system administrator.

NOTE: MultiView requires a minimum password length of five characters and
must include at least one letter.

Active Directory Authentication

If MultiView has been configured to use Active Directory server authentication,
enter your domain username and password, then click Login. For more
information about using Active Directory with MultiView, see the Login options
on page 48.

Accessing Unique Device ldentifier Information

Unique Device Identifier (UDI) is a unique numeric or alphanumeric code that
identifies a medical device through distribution and use. UDI information is
displayed in the About screen of the MultiView application.

To access UDI information, click Help > About.

Overview of the Interface

There are two parts to the MultiView interface:

e The Explorer / study manager where you will find studies, either in the local
database or on other servers
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e The workspace where you can view, analyze, and annotate the images in a
study

Explorer / Study Manager

When you launch MultiView, it opens with the study manager displayed. Use the
study manager to browse or search for studies and view information about the
study such as the study date, patient information, and whether the study has been
opened or read by someone else.

To access the study manager when a study is open in the workspace, click the
Explorer tab.
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# |Description

1 | Explorer tab. This tab contains three sub-tabs: DICOM, Enterprise and My
Computer.

= DICOM tab: Displays the local database (My Studies) and any servers
MultiView has been configured to interact with in the Servers area.

= Enterprise tab: Displays studies in the local database and applicable
studies available on other clients connected to the Study List Manager
such as SecurView.

NOTE: The Enterprise tab only appears when MultiView has been
configured to communicate with Study List Manager.

= My Computer tab: Displays a Windows Explorer-type view of the
contents of the workstation.

2 | Search criteria. Use these fields to search for studies in the local database or
on a server. For more information, see Searching for Studies on page 62.

3 | Navigation pane. In the DICOM sub-tab, this pane displays a list of servers.
In the My Computer sub-tab, this pane displays a tree view of the folders
and drives on the workstation.

This pane does not appear in the Enterprise sub-tab.

4 | Studies list. This list displays information about the studies in the local
database (My Studies) or the selected server or workstation folder. For
more information, see the Working in the Study Manager chapter,
beginning on page 77.

Figure 5: Study Manager Interface
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Workspace Overview

When you open a study, it opens in the workspace interface. The workspace
consists of activity panes, a toolbar, and one or more viewports where you can
view images and reports.

Figure 6: MultiView Workspace Showing Four Viewports and the Layout
Pane

For details about the features in the workspace, see About the MultiView
Workspace on page 85.

Logging Out

To log out, or change users, click the Logout icon at the top left of the
screen. In the confirmation dialog that appears, click Yes. The Log Into
MultiView dialog is displayed allowing you or another user to log into the
application.

NOTE: When application synchronization is configured, you are automatically
logged out of SecurView when you log out of MultiView.

Automatic Logout

After a certain period of inactivity, MultiView automatically logs you out of the
application. By default, the inactive time is 30 minutes but your system may have
been configured to allow a longer or shorter period of inactivity before you are
automatically logged out.
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To log back into MultiView, enter your password in the Log Into MultiView
dialog and click Login.
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Chapter 2 MultiView Configuration

This chapter describes how to configure MultiView to:
e Keep multiple MultiView installations in sync

e Manage DICOM servers

e Manage disk space

e Manage a local copy of the database

This chapter also describes the options that control the MultiView display and
functionality such as workspace saving.

MultiView Web Server Requirements

The MultiView Web server's regional settings must be set to English (United
States).

About Remote Agent

MultiView Remote Agent synchronizes user accounts across multiple MultiView
workstations. It is the mechanism that stores the passwords and hanging
protocols associated with each username as well as reports and study status
which are not user-specific.

Remote Agent constantly monitors for any changes that occur on your local
workstation and relays those changes to the server. The server propagates the
changes on the other client workstations. As a result, any change done to one
workstation is mirrored on all the other workstations.

Y ou must configure the MultiView computer designated as the server and all
client workstations to use Remote Agent.

NOTE: In a standalone configuration with only one MultiView computer Remote
Agent configuration is not required.
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To configure Remote Agent, choose Tools > Options and select Remote Agent in
the tree on the left.

Remote Agent
Remote Multh e
lo

Remote MuliView Server Port:
Refresh
Sync Al

Ping

< Previous

Figure 7: Remote Agent Configuration Options

Remote Agent Server Configuration
On the computer designated as the MultiView Remote Agent server:

1. Select Tools > Options > Remote Agent.
2. In the Remote MultiView Server field, enter "localhost".

3. Inthe Remote MultiView Server Port field, enter an available port
number.

4. Click OK.

5. Make a note of the [P address of this computer since you will need it to
configure the client workstations.

Remote Agent Client Configuration
On each MultiView client computer:
1. Select Tools > Options > Remote Agent.

2. In the Remote MultiView Server field, enter the IP address of the
MultiView server.

3. In the Remote MultiView Server Port field, enter the MultiView server
port number.

4. Click 4pply.
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To synchronize the local workstation with the latest data (user names, passwords,
hanging protocols, reports and study statuses) click Sync All.

Verifying Remote Agent Configuration

To check connectivity to the MultiView server, click the Ping button in the
Remote Agent options dialog. If the local server is unresponsive, click the
Refresh button to check for a response. If MultiView cannot contact the remote
server, the following dialog appears.

MultiView X

Cannok Contact Remote Machine

[ ok ]

Figure 8: Communication Error Dialog

This error usually occurs because the Shred Host service is not running on the
MultiView workstation (if MultiView is running in a standalone workstation
configuration) or the Shred Host service is not running on the remote server
workstation (in a multi-workstation configuration).

To start the Shred Host service:
1. Open Windows Control Panel.
2. Click on System and Security > Administrative Tools > Services.

3. Select the ClearCanvas Workstation Shred Host Service item and do one
of the following:

a) If the Status column displays "Started", choose Action > Stop to stop
the service, then choose Action > Start to start it again. Note that you
cannot restart the service by selecting the Restart option.

b) If the Status column is blank, choose Action > Start to start the
service. The Status column displays "Started" when the service is
running.

Configuring MultiView to Communicate with Other DICOM
Devices

You can configure MultiView to communicate with other DICOM devices such
as MR scanners and picture archiving and communication systems (PACSs).
This is necessary if you want to acquire studies from other DICOM devices or
send reports and derived series to other DICOM devices.

There are two parts to this configuration process:

1. Configure the MultiView as a DICOM device so that it is able to
communicate with other DICOM devices.
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2. Specify the other DICOM devices you want the MultiView workstation to
communicate with.

Configuring a Workstation as a DICOM Device

To configure a workstation as a DICOM device:
1. Choose Tools > Options > DICOM Server.

2. Specify the properties of the workstation.

DICOM Server

AE Title
TEJASE4

Port
104

Refresh

< Previous Next >

Figure 9: DICOM Server Options

Option Description

AE Title (Application Entity Title) A tag that identifies the
MultiView workstation as a DICOM device. Any title
may be used.

NOTE: It is customary to enter the AF title in capital
letters.

Port The network port through which workstations may
communicate. The default is 104.

3. Click OK.

NOTE: Before the workstation can communicate with another DICOM device,
that device must be configured with the workstation's AE Title and Port

information. For more information, see the documentation provided with the
DICOM device.
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Adding a DICOM Server

When you have configured MultiView as a DICOM device, you must specify the
remote DICOM device(s) you want the workstation to communicate with.
Remote DICOM devices are referred to as "servers" in MultiView.

To add a DICOM server:

1. Right-click My Servers (or a server group folder) in the Servers pane on
the DICOM sub-tab and choose Add server from the context menu.

2. Specify the properties in the Add New Server dialog.

B3 Add New Server

General

DICOM
AE Title

Fort 104

ClearCanva & Streaning

B Enabled

Cancel

Figure 10: Add New Server Dialog

Option Description
Server Name A name to identify this server.
Host The server IP address. You may also use the

server's DNS name if the network is DNS enabled;
however, using the DNS name will be slower
because the computer must resolve the name. It is
recommended that you use the IP address,
particularly in an environment where security is an

issue.
Location A description field to help identify the server.
AE Title The AE Title of the server computer.

NOTE: It is customary to enter the AE title in
capital letters.
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Option Description

Port The network port through which two (or more)
workstations may communicate. The default is
104.

ClearCanvas Select this option if you are using a ClearCanvas

Image Streaming | PACS and want to use the ClearCanvas image

Enabled streaming functionality.

Header Service If you are using a ClearCanvas PACS, enter the

Port Header Service port number configured on the
PACS.

Image Service If you are using a ClearCanvas PACS, enter the

Port Image Service port number configured on the
PACS.

3. Click OK.

The new server appears in the Servers pane of the DICOM sub-tab.

NOTE: Hover over the server name to display a tool tip showing the server
communication parameters.

Verifying DICOM Server Connection

To verify a server connection, right-click the server name and choose Verify from
the context menu. This performs a DICOM C-ECHO, which confirms
communication between the MultiView workstation and the remote DICOM
server.

HultiView

JPACS 1: successful

Figure 11: Successful Verification

NOTE: For a workstation to communicate with other remote DICOM servers, the
other DICOM servers must be configured with the workstation's DICOM
information.

IMPORTANT: If you change any information, such as the IP address, port, or AE
Title on a workstation or the remote DICOM source, you must update the
information about that source on every device that communicates with it. After
making a change, re-verify the server communication between each device to
ensure that the DICOM connections have been reestablished.
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Organizing Servers

Use server groups to organize servers into meaningful categories. MultiView is
installed with a default server group called My Servers. You can rename this
server group or add more server groups to make the servers you access easier to
find.

Servers
GEPRD

St

Figure 12: Servers Pane Showing a 'PACS' Server Group Under the My
Servers Group

To add a new server group:

1. Right-click in the Servers pane on the DICOM sub-tab and choose Add
server group from the context menu.

2. Enter a name for the server group in the dialog.
3. Click OK.

The server group appears in the Servers pane. At this point, you can either drag
existing servers into the group to populate it, or add new servers as described in
Adding a DICOM Server on page 31.

Server Toolbar Buttons

The toolbar at the top of the Servers pane contains icons for working with
servers. You can also access the same functionality by right-clicking in the
Servers pane and selecting an option from the context menu.

Table 1: Servers Pane Tools

Function

Icon
Add a server.

Add a server group.

Edit the selected server or server group settings.

Verify the selected server's connection.

u Delete the selected server or server group.
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Managing Disk Space

Diskspace Manager automatically manages your hard drive space. When the used
space reaches the high watermark, MultiView begins to delete the oldest studies
(based on the date the study was imported into MultiView) until the used space
reaches the low watermark.

NOTE: To keep MultiView operating at its optimal level, try to keep My Studies
to a minimum.

To configure Diskspace Manager, choose Tools > Options and select Diskspace
Manager in the tree on the left.

Diskspace Manager

Drive C: (88.776 GB)

High = 5
Watermark 80.000 % 71.021 GB

Used Space 64.970 % 57.678GB

Low = v =5
\Watermark £0.000 % 53.266GB

Check

Interval 10 Min

RunFor W hours starting at

Study Count 8 | Limit to: " Refresh

< Previous Next > 0l ' Cancel

Figure 13: Diskspace Manager Options

Option Action / Description

Drive The hard drive capacity.

High Watermark Sets the maximum percentage of hard disk space
before files are automatically deleted.

Used Space The amount of disk space that is currently being
used.

Low Watermark The point at which MultiView will stop deleting

files. Sets the percentage of hard disk space on
which files will be retained.

Check Interval Sets how often MultiView checks the hard disk to
determine whether it is necessary to delete files. The
default value is ten minutes.
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Option Action / Description

Run For Select this option if you want to limit the time when
Diskspace Manager runs to a certain period of the
day. Select the number of hours Diskspace Manager
will run for and the time of day when it will start.

Limit to Select this option if you want to set a maximum
number of studies to store in the database. Once the
number of studies in the database reaches this limit,
MultiView will delete older studies as necessary to
keep the total number of studies below the limit.
The default value is 500 studies.

NOTE: Files are deleted based on the date they were imported into MultiView
not by the study date.

Alternatively, you can manually delete studies stored locally (in My Studies) to
free up hard drive space. For more information, see Deleting a Study from My
Studies on page 78.

DICOM Database Rebuild

You can maintain a local copy of DICOM images for faster loading of images
into MultiView.

When MultiView is launched it checks the local collection of DICOM images
and updates the database. The Reindex Local Data Store option allows you to
rebuild the database in case of a software update, or data corruption.

NOTE: You will not be able to interact with MultiView while re-indexing is in
process.

To rebuild the local DICOM database, choose Tools > Utilities > Reindex Local
Data Store.

NOTE: Rebuilding the database may take a while depending on the size of the
DICOM database.
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Chapter 3  MultiView Options

Use the Options settings to control MultiView behavior or to specify default
values for certain features.

To access the Options dialog, choose Tools > Options, or press Ctrl + O. For

information about the MultiView options, see:

Annotation Tools on page 38

Application Synchronization on page 39

Breast Lesion Analysis on page 41
Breast Targeting on page 41

Date Format on page 44

Default Servers on page 44
DICOM Server on page 45
Diskspace Manager on page 45
Explorer/DICOM on page 44
Hanging Protocols on page 45
Linking Tools on page 47

Login on page 48

Priors on page 50

Remote Agent on page 51
Reporting on page 51

Study List Manager on page 55
Study Status on page 56

Toolbar on page 57

Window Configuration on page 58
Window/Level on page 58
Workspace Saving on page 60
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Annotation Tools

The Annotation Tools options control how MultiView behaves when you draw a

region of interest (ROI).

Annotation Tools

Deselect annotation tools after placement

Use click and drag annotation creation

0O ‘ Cancel

Figure 14: Annotation Tools Options

Option

Description

Deselect annotation tools after
placement

Select this option to return the mouse button to
the default tool (Stack for the left mouse
button, Window Level for the right mouse
button) after you have drawn a region of
interest (ROI).

Use click and drag annotation
creation

Select this option to create a region of interest
(ROIJ) by clicking and dragging the mouse to
the location where you want the ROI to end.
The ROI is completed when you release the
mouse button.

When this option is not selected, you create
ROIs by clicking, moving the mouse to the
location where you want the ROI to end, then
clicking again. The ROI is completed when
you click a second time.

For more information, see Creating Elliptical
and Rectangular ROIs on page 125.
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Application Synchronization

The Application Synchronization options determine how MultiView interacts
with third-party applications such as SecurView through an application
synchronization server.

& options

Annotation Tools
Application Synchronization
Bre nalysis

Application Synchronization

A

MultiView Adapter Name MV AppSync Adapter
Match Keys
v| Patient ID

= Manual Sync
y Ins | ~ Y
Study Instance UID Onen Patient

| Accession Number

‘ o Application Synchronization Servers
Linking Tools

Login * .-# x
Prio
e | AppSync: IP | AppSync Port | Client Hostname

< Previous Mext = Lomly Cancel

Figure 15: Application Synchronization Options

Option Action/Description

MultiView Adapter Name | Enter the MultiView adapter name. The default
name is MV AppSync Adapter.

NOTE: This value must exactly match the
Application Alias for the MultiView application
configured on the application synchronization

server.

Port Enter the MultiView port number. The default
port is 5102.

Match Keys Select the DICOM tag(s) to use for

synchronization. When a study is opened in the
third-party application, MultiView will open any
available studies that match the DICOM tags
selected.

Manual Sync Open Patient | Select this option if you do not want a study to
open automatically in the third-party application
when it is opened in MultiView.
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Option Action/Description

Application A list of application synchronization servers
Synchronization Servers MultiView is configured to communicate with.

= To add a new server, click the A4dd icon. For
more information about adding a server see
Adding an Application Synchronization
Server below.

= To edit the settings for a server, select the
server and click the Edit icon.

= To delete a server, select the server and click
the Delete icon.

NOTE: To configure MultiView to synchronize with a third-party application,
you must have an application synchronization server correctly configured, and at
least one MultiView user must be configured as a synchronization user in the
third-party application. For more information, see the documentation provided
for application synchronization and the third-party application.

Adding an Application Synchronization Server
To add an application synchronization server:

1. Click the Add icon .

B Add Server

[AppSync Name]
[AppSync IP Address]
[AppSync Port]

[Client Hostname]

o

2. Inthe Add Server dialog enter the following information about the
application synchronization server (that is, Hologic Bridge):

o AppSync IP Address — The IP Address of the application
synchronization server.

e AppSync Port — Port of the application synchronization server. The
default port is 5100.

3. Enter the hostname of the client machine. For Standalone configurations,
enter LOCAL for the Client Hostname. For web configurations, enter the
hostname for each client accessing MultiView remotely from the web.

4. Click OK.
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NOTE: If you are using the MultiView standalone application, you can only
synchronize with one application synchronization server. In MultiView Web, you
can add multiple application synchronization servers.

Breast Lesion Analysis

The Breast Lesion Analysis options control automatic behavior when MultiView
analyzes a lesion.

NOTE: Lesion analysis is only available with the MultiView MR Breast Dx
license.

Breast Lesion Analysis

IJze Vessel Clipping
Clippir ce [mm] 1

< Previous Mext > Cancel

Figure 16: Breast Lesion Analysis Options

Option Description

Use Vessel Clipping Select this option to automatically apply vessel
clipping after lesion analysis. For more information
about MultiView vessel clipping, see Using the
Vessel Clipping Control on page 143.

Clipping Distance [mm] | Set the clipping distance to control the amount of
color filtered by the vessel clipping tool.

Breast Targeting

The Breast Targeting options allow you to automatically populate some of the
fields in the Breast Targeting pane. You can also configure MultiView to
automatically switch to interventional view when a lesion is successfully
targeted.
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NOTE: Breast Targeting is only available with the MultiView MR Breast Bx
license.

Breast Targeting

Default Grid:

Sentinelle

Default Needle:
Suros ATEC

Default Manual Fized Position: C v 4 v

W Automatically switch to interventional view

- -
< Previous 0l Cancel

Figure 17: Breast Targeting Options

Option Action / Description

Default Grid Select the grid used most often at your site. The Breast
Targeting pane will open with this grid selected by
default. The list of Hologic-approved grids for use
with MultiView are:

= Sentinelle *

= Sentinelle Essenza
= Invivo 4ch

= Invivo 7ch

= Noras 4ch

= GE 8ch

* Default value

MAN-11527 Revision 002
Page 42 of 228



MultiView™ MR Breast Software 4.1 — User Guide
MultiView Options

Option Action / Description
Default Needle Select the needle used most often at your site. The
Breast Targeting pane will open with this needle
selected by default. The list of Hologic-approved
needles for use with MultiView are:
= Bard Vacora 10-ga (118mm and 140mm plus
short throw variant) and 14-ga (116mm and
138mm plus short throw variant)
=  Ethicon Mammotome 11-ga (115mm and 145mm)
and 8-ga (115mm and 145mm)
= SenoRx EnCor 10-ga (plus Half Sample variant)
and 7-ga (plus Half Sample variant)
= SenoRx UltraCor 14-ga
= Suros ATEC * (and Petite)
=  Wire Localization 14-ga and 18-ga
* Default value
Default Manual Fixed |Specify the grid position where you usually place the
Position fixed fiducial. The Breast Targeting pane will use this

position by default. The default value is C4.
NOTE: Use this option for manual targeting only.

Automatically switch to
interventional view

Select this option to automatically switch to the
interventional view, which orients the image in the
viewport to correspond to the patient's position on the
scanner bed.
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Date Format

The Date Format options determine how MultiView displays dates. Choose
either the system short or long date, or select a custom date from the drop-down
list.

Date Format

@ Short Date (System)
@ Long Date (System)

© Custom dd-MMM-yyyy

" < Previous | ' 0K |[" Cancel

Figure 18: Date Format Options

Default Servers

The Default Servers option sets the default server(s) for automatically searching
for related/prior studies and publishing key images. Select one or more servers to
use the defaults.

Default Servers

Prior Query Servers Publish Servers

B IEE My Servers | @fﬁ My Servers

Example Group Example Group
W Example Server 3 mple Server

" < Previous || ' v oK " Cancel

=N

Figure 19: Default Servers Options
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DICOM Server

These settings specify the MultiView DICOM device identity. For more
information, see Configuring a Workstation as a DICOM Device on page 30.

Diskspace Manager

Diskspace Manager helps manage your disk space by automatically deleting old
studies from My Studies when a specified amount of disk space has been
reached. For more information about configuring Diskspace Manager, see
Managing Disk Space on page 34.

Explorer/DICOM

Select the Show number of images in study option to show the number of images
in a study in the Explorer window.

Select the Show phonetic and ideographic names option to show multibyte
characters (such as Japanese characters) in MultiView when they are present in
the DICOM data for a study.

DICOM

Show number of images in study

[l Show phonetic and ideographic names

< Previous oK ' Cancel

=N

Figure 20: Explorer/DICOM Options
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Hanging Protocols

The Hanging Protocols options control how hanging protocols are displayed in

MultiView.

Hanging Protocols

Enable advanc s matching

Show notification when using advanced matching

Enable Tiling for US Images

Figure 21: Hanging Protocols Options

Option

Description

Enable advanced series matching

Select this option if you want to utilize
MultiView Smart MRI hanging function to
automatically sort MRI series based on MR
acquisition protocols rather than only rely
on the series description. This option is
disabled by default.

Show notification when using
advanced matching

This option is not functional in MultiView.

Enable Tiling for US Images

Select this option to display ultrasound (US)
images in "tiles" in the workspace
viewport(s) when a hanging protocol for US
studies is applied. For more information, see
MultiView Default Hanging Protocols on
page 102.
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Linking Tools

This option sets the tolerance for images to be considered parallel for reference
lines and when performing linked stacking. Enter the number of degrees in the
angle to allow.

Linking Tools

Tolerance angle for planes to be considered parallel:

< Previous Mext > Cancel

Figure 22: Linking Tools Option
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Login
The Login settings allow you to change your username, full name, site name,
password, and site address. You can also specify here whether MultiView should
use MultiView authentication or Active Directory authentication.

Login
Options Enter your new settings

EditU —_—
© Edit User Usemame FullName Site Name ' Site Address

@ Change Password

@ 2ddUsers Your Current Username is: administrator

@ Retiieve Password
Usemame

@® Remove Users

B Use Active Directory

Submit

Sync DB

< Previous Cancel

Figure 23: Login Options - Edit User Options

Option Description

Edit User Select this option and fill in the field on each tab to
change your user information. Click Submit to save your
information.

Change Password Select this option and fill in the fields to change your
password. Click Submit to save your new password.

NOTE: Your new password must be at least five
characters in length and must include at least one letter .
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Option

Description

Add Users*

Select this option to add a new user to MultiView. Enter
the following information for the user:

» Username: The username the user will use to log into
MultiView.

= Full Name: The user's name.
= Site Name: A name to identify your site.
= Site Address: Your site's address.

= Password: The password the user will use to log into
MultiView. Enter the password again in the Re-Enter
Password field to confirm it.

= Status: Indicate whether this user is a regular user or
an administrator.

Click Submit to save the information.

Retrieve Password*

Select this option to retrieve a user's password if they
have forgotten it.

Enter the user's username and click Submit.

Remove Users*

Select this option to remove a user from MultiView.

Enter the username of the user you want to remove and
click Submit.

Use Active Directory

Select this option to use Active Directory user
authentication. Users that exist in the Microsoft Active
Directory 'Admin' group or 'User’ group will be able to
log into MultiView using their domain credentials.

Active Directory Configuration

Domain Controller

Admin Group Name

User Group Name

Obtain the necessary Active Directory server information
from your network administrator.

* Available to MultiView administrator users only.

Click the Sync DB button to synchronize the local database of usernames with the
workstation acting as the MultiView server using Remote Agent. Note that this is
a one-way synchronization. Any users that exist on the local workstation, but not
on the MultiView server will be deleted.
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Priors

MultiView can automatically display a patient's relevant previous studies when
you open a study. Priors are found when another study with the same patient ID
exists but has a different study date. Priors can also be filtered by keyword and/or

by modality.

NOTE: To use automatic prior detection, you must have a default prior query
server configured. For more information see the Default Servers options on page

44,

Priors

Enable automatic prior detection

W Dizable remote prior detectic
Motify if a more recent prior
Prior K.

B Use prior keywords

Prior Modalities

M |:|d5|il}-'

< Previous

Figure 24: Priors Options

Include

Option

Description

detection

Enable automatic prior

Select this option to automatically detect and
display a patient's prior studies.

using default server(s)

Disable remote prior detection

Select this option if you want to see only prior
studies already in the local database. Prior
studies that exist on a default server but that
are not in the local database will not appear in
the Study List tab.

Notify if a more recent prior is
available on a default server(s)

Select this option if you want MultiView to
notify you when a more recent prior is
available for a patient on a default server.

Use prior keywords

Select this option to filter prior studies for a
patient by keywords. Enter the keywords that
must appear in the study description.
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Option Description

Prior Modalities Select the modalities you want to include in
the list of prior studies for the patient.

Remote Agent

MultiView Remote Agent synchronizes user accounts across multiple MultiView
workstations. For details about configuring Remote Agent, see About Remote
Agent on page 27.

Reporting

The Reporting options control how the MultiView reporting features behave.

Report Options

| Send key images to default se ; on close
| Capture report images as key images, and key images as report images
| Send key images as secondary capture images rather than key objects (KO)
| Capture default images
—Report Image Layout

| #' 4Images (Zx2) _) 6 Images (3x2)

| Mate: This will of ert futune reports

OK || Cancel

Figure 25: Basic Reporting Options

Option Description

Send reports to default servers | Select this option to send any reports you

on finish created for a study to your configured default
servers when you click the Finish button in the
Breast Reporting pane to complete a report.

Send key images to default Select this option to send any key images you
servers on close created for a study to your configured default
servers when you close the study.
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Option

Description

Capture report images as key
images, and key images as
report images

Select this option to automatically create a key
image from images you add to a report and add
all key images to a report. If you select this
option, using the space bar shortcut key will
create both a key image and add the image to a
report.

Send key images as secondary
capture images rather than key
objects (KO)

Select this option if your PACS server does not
support key objects.

Capture default images

Select this option to automatically add pre-
defined image captures to a report when you
analyze a lesion. For information about
defining the images to capture, see the Breast
Image Captures tab options described below.

Report Image Layout

Select whether you want to display four or six
images per page in the reports.

Breast Report format type

e Use Legacy Breast Reporting

e Use 2013 ACR BI-RADS®-MRI
ATLAS

Email Options

If you want to send reports by email, enter information about the SMTP server to

send email from on the Email tab.
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NOTE: These options are only available to users with administrator status.

Reporting

Report - Emall - Breast Image Captures

SMTP Server
Domain

Usemame

Test Email
To

< Previous

Figure 26: Email Options

Option Description

SMTP Server | The SMTP server address for sending emails.

Port The SMTP server port number for email traffic.

Domain The domain name to send email from.

Username The username to access the email account.

Password The password to access the email account.

Email Address | The email address to send emails from.

Use SSL Select this option if the SMTP server uses SSL encryption.

Test Email You can send a test email to verify the settings you entered
above. Enter an email address in the To field and click Send.

Breast Image Capture Options

You can configure MultiView to automatically capture a pre-defined set of
images and add them to a report when you analyze a lesion. The image captures
are centered on the analyzed lesion.

NOTE: To automatically add images to a report, you must have selected the
"Capture default Images" option on the Report tab. If the "Capture report images
as key images, and key images as report images" option is also selected, the
image captures you define here will also be created as key images.
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The Breast Image Captures tab defines the images that will be captured. Create as
many image capture definitions as you need.

Reporting

Report = Email Breast Image Captures

Orientation Hen?erlng Subtraction  Colorization
Mode

Hightlight

Lesion

Auial Mip [ ]

Worst Curve Graph
Page Break

Lesion Focus

Coronal Slices

0—0—0

Page Break New | Edt | | Remove |

< Previous

# Description

1 Image capture definition (selected). The checkmarks indicate the options
this image will be captured with.

2 Adds an image of the worst kinetic curve graph to the report.

3 Page break. This will create a new page of images in the report. You can
add up to six images on a page. MultiView will automatically insert a page
break in a report based on the Report Image Layout you specified on the
Report tab (after either four or six images have been added to a page).

4 Move the selected image capture definition up in the list.

5 Move the selected image capture definition down in the list. You can also
move an image capture definition by dragging it to a new position in the
list.

6 Insert a page break.

7  Define a new image capture. For more information about defining image
captures, see below.

8  Edit the selected image capture definition.

9 Remove the selected image capture definition or page break.

Figure 27: Breast Image Captures Tab

To create a new image capture definition:
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1. Click the New button. The New Default Image Capture dialog opens.

5 New Default Image Capture

@ Page Break

Rendering Mode

Shces hd

Figure 28: New Default Image Capture Dialog

2. Indicate the type of capture you want to add: Page Break, Worst Curve
Graph, or Image Capture.

3. If you are adding an image capture:

a. Select the Orientation and Rendering Mode for this image from
the drop-down lists. If you select the Slices rendering mode, the
image will be created at the slice where you placed the lesion
marker.

b. Select the Overlay Options to apply to the image.
4. Click OK.

Study List Manager

Study List Manager allows MultiView to see studies in other client databases and
vice versa. To use Study List Manager, you must configure MultiView with
information about the Study List Manager server.

B3 Options
Study List Manager

+| Enable writing to Stud

< Previous Next >

Figure 29: Study List Manager Options
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Option

Description

Enable writing to
Study List Manager

Select this option to enable MultiView to write to Study
List Manager.

Enable reading from
Study List Manager

Select this option to enable MultiView to read from
Study List Manager.

Set Enterprise as the
default login page

If you select this option, MultiView opens on the
Enterprise tab when you log in.

Security Setting

The type of security used on the Study List Manager
server.

Server IP Address | The IP address of the Study List Manager server.
Port Use one of the following ports, based on the security
setting you selected:
=  Windows Credentials: 4697
=  HTTPS Anonymous Client: 4698
= No Security: 4699
Synchronization The frequency, in seconds, MultiView should check for
Interval new studies in Study List Manager.

Set Enterprise as the
default login page

Select this option if you want MultiView to open to the
Enterprise tab when you log in.

NOTE: To see studies on a third-party application server such as SecurView,
Study List Manager Server must be installed and correctly configured. The
location where Study List Manager Server is installed will depend on the
products you have licensed and the hardware architecture at your site. To open
studies in the third-party application, Application Synchronization must be
installed and configured. For more information, see Application Synchronization

on page 39.

Study Status

Select the Track the status of studies option if you want to maintain a record of
whether studies have been read.
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NOTE: This option is selected by default. If you deselect this option, when you
re-start MultiView, studies appear in the My Studies list without "Status" or
"Processed" fields.

Study Status

Track the status of studies

< Previous Next > ! Cancel

Figure 30: Study Status Tracking Option

Toolbar

The Toolbar options determine how MultiView displays the toolbar in the
interface. The Toolbar Button Profile option also determines that amount of
information displayed in the viewport DICOM overlay.

Toolbar

Toolbar Size:

Medium

Toolbar Button Profile:
Full v

W 'W/rap toolbars horizontally

< Previous Next > | Cancel

Figure 31: Toolbar Options
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Option Description

Toolbar Size Sets the size of the toolbar buttons.

Toolbar Button | Determines the number of toolbar buttons to display. Select
Profile the option that corresponds to the way you use MultiView:
Simple, Advanced or Full.

Wrap toolbars | Select this option to wrap the toolbar if there are too many
horizontally buttons to display in a single row.

Window Configuration

This option determines whether images open in the same window as the study
manager, or in a different one. Opening images in a separate window is useful in
a multi-monitor scenario where it is preferable to have the study manager open in
a window on one monitor, and the image window span the remaining monitors.

Window Configuration

Desktop ‘Window Behaviour

© Always open images in si

@ Always open images in separate window

< Previous

Figure 32: Window Configuration Options

Window/Level

You can add and delete window and level presets. For more information about
how to use window and level presets, see Using Window/Level Presets on page
96.

To add a preset:
1. Ensure that the MR modality is selected (see the figure below).
2. Click the + icon or right-click and choose Add.
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3. Inthe Add Preset dialog, choose an available keystroke to which to bind

the preset.

4. Enter a name for the preset.

Set the Window Width and Window Center (level) values to your

preferred values.

6. Click OK.
WindowilLevel

Modality

MR

PR

Key MName

F3 My Window
F4 Alt Window

< Previous

Figure 33: Window/Level Options

82 Add Preset

To edit a preset, select it in the list and click the Edit icon. Modify the preset

values then click OK.

To delete a preset, select it in the list and click the Delefe icon. Note that the

preset is deleted without first displaying a confirmation dialog.
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Workspace Saving

MultiView can save the workspace configuration you have set up for a study and
automatically load it the next time you open the study.

Workspace Saving

kspace saving options
Automatically load and s

B 4k before saving w

B 4k before loading workspace on study open

< Previous

Figure 34: Workspace Saving Options

Option

Action / Description

Automatically load and save
workspaces

Select this option to save the current
workspace configuration when you close a
study and load the saved workspace when you
open a study.

NOTE: Even if this option is not selected, in
the event that the software closes unexpectedly,
MultiView automatically saves the workspace
before closing.

Ask before saving workspace
on study close

If you select this option, a dialog appears when
you close a study asking if you want to save
the workspace. If this option is not selected
MultiView always saves the workspace.

Ask before loading workspace
on study open

If you select this option, a dialog appears when
you open a study asking if you want to load the
stored workspace. If this option is not selected,
MultiView always loads the stored workspace.

NOTE: To preserve disk space, MultiView periodically deletes the workspace
information for studies you have deleted.
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Chapter 4 Sending and Receiving

Studies

Before two workstations can exchange files, they must be configured to
communicate with each other. For more information, see Configuring MultiView
to Communicate with Other DICOM Devices on page 29.

NOTE: Create rules in the Windows firewall to send and receive images. You
may also need to configure your antivirus software to allow access to the
network. Check with your network administrator for help with this.For more
information, contact Hologic Technical Support. For contact information, see
Contacting Hologic on page 18.

Retrieving a Study from a Remote DICOM Server

To retrieve a study from a remote DICOM server:
1. Select the remote server in the Servers pane of the DICOM sub-tab.

2. Right-click the desired study in the studies list and select Retrieve from
the context menu (or click the Retrieve button at the top of the right pane).

The Send/Receive Activity Monitor slides out from the left showing the
retrieval progress. For more information about the Send/Receive Activity
Monitor, see Working in the Send/Receive Activity Monitor on page 63.

When the retrieval is complete, the study appears in the My Studies list. The best
practice is to open the study from the My Studies list. For more information, see
Opening an Image or a Study on page 78.

You can also retrieve studies, individual series and priors from the Study List tab
on the Layout pane. For more information, see About the Study List on page 87.

Importing Studies on the Workstation

To import images on the workstation:

1. If the studies you want to import are on an external storage device such as
a CD or USB flash drive, insert the device into the workstation.

2. Click the My Computer sub-tab on the Explorer tab and navigate to the
target image or folder.

3. Right-click on the target image or folder and choose Import from the
context menu.
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Searching for Studies

Use the MultiView search functionality to find specific studies, either in the local
database or on a DICOM server.

Modalkty

Figure 35: Search Pane

To search for a study, select the location to search in the Servers pane (either My
Studies or one of the remote servers), then enter your search criteria and click
Search.

About the Search Criteria

You can search for studies using the following search criteria:

o Patient ID, Patient Name, Accession #, Study Description: Enter the criteria
to search for. You can enter partial values (for example only the first few
letters of the patient's name) or use the asterisk (*) wildcard to match multiple
characters (for example, enter "*breast' in the Study Description field to find
all studies whose description ends in 'breast').

o Study Date: Enter the range of time to search in. Click the drop-down arrow
to select the From and To dates from a calendar.

e Modality: Click the list control - to select from a list of available
modalities.

o Workstation: This option is only available on the Enterprise tab. Enter your
MultiView workstation name to filter the results to show only local studies.
Enter the name of another MultiView workstation to search for studies on that
workstation.

When searching, you can leave some fields empty, but to reduce the time
required to return results you should enter the most specific search criteria you
can. If you start a search on a DICOM server without entering any search criteria,
MultiView displays a warning message.

MultiView X

This query could take a long time to complete because you have not specified any filters.

Are you sure you wank to continue?

Figure 36: Remote Search Warning

MAN-11527 Revision 002
Page 62 of 228



MultiView™ MR Breast Software 4.1 — User Guide
Sending and Receiving Studies

Sending a Study to a Remote DICOM Server
To send a study to a remote DICOM server:

1. Right-click the desired study in the studies list of the DICOM sub-tab and
choose Send from the context menu (or click the Send button at the top of
the pane).

2. Inthe Send Study dialog that appears, select the server you want to send
the study to.

3. Click OK.
The Send/Receive Activity Monitor displays the sending progress.

NOTE: When a study is being sent, you can still interact with MultiView and use
it to perform any of its normal functions.

You can also send a series to a remote DICOM server from the Study List tab on
the Layout pane. For more information, see About the Study List on page 87.

Working in the Send/Receive Activity Monitor

The Send/Receive Activity Monitor pane displays information about
communications between the MultiView workstation and other servers. It opens
automatically when you retrieve a study from a server or send a study to a server.
To open the Send/Receive Activity Monitor pane at other times, choose Tools >
Utilities > Send/Receive Activity Monitor.

‘Send/Receive fctivity Moritor
Receive

gR=E

MR EREAST BX-SINGLE LESION-RT

Figure 37: Send/Receive Activity Monitor Pane
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Table 2: Send/Receive Activity Monitor Pane Icons

Icon |Name Description

n Open Study Studies you retrieve from a server appear in your
My Studies list, but you can also open a study
directly from the Send/Receive Activity Monitor

pane.
n Clear Selected Removes the selected items from the
Item(s) Send/Receive Activity Monitor pane.
Clear All Items Removes all items from the Send or Receive
sections of the Send/Receive Activity Monitor
pane.

Show Background |Some features, such as reports and key images,
Sends create DICOM content that is automatically
published to a remote server. Click this icon to
show these send operations in the Send/Receive
Activity Monitor list.

About SHREDs

A SHRED is a function, or series of functions, MultiView performs
automatically based on a trigger. For example, you can configure MultiView to
send studies received by a primary MultiView workstation to secondary
workstations automatically using a SHRED. MultiView can also perform motion
correction on the studies automatically as it receives the studies from the scanner
console. All SHRED configuration is done on the primary MultiView
workstation.
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To access the SHRED configuration options, choose Tools > SHRED
Configuration.

Multiview SHRED Configuration

W Delste local content after processing

SHRED Status

Processing Node on SHRED Status
Shoy

Figure 38: SHRED Configuration Dialog

The SHRED Configuration dialog displays the currently configured SHREDs in
a tree view on the left. Details of the selected SHRED appear in the details pane
on the right.

NOTE: To change the order of the SHRED processes, move the SHRED nodes by
dragging them to a new location in the tree configuration.

Details about the selected SHRED’s status appear at the bottom of the dialog.

SHRED Tasks
You can perform the following tasks on SHREDs.

Manually Starting or Stopping a SHRED

When a SHRED is stopped, a Start button appears in the SHRED Status section.
Click Start if you need to manually start the SHRED. The Start button changes to
a Stop button while the SHRED is running. If you need to stop the SHRED, click
Stop. You must stop a SHRED before you can edit its details.

Editing a SHRED

To edit the details of an existing SHRED, select the SHRED in the tree view and
click the Stop button if the SHRED is currently running. Edit the information in
the details pane, and click Apply to save your changes.
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Deleting a SHRED

To delete a SHRED, right-click the SHRED in the tree view and select Delete.
The SHRED, and any SHREDs configured under it, are deleted.

NOTE: The SHRED is deleted without first displaying a confirmation dialog.

Delete Local Content After Processing

If you do not want to keep a local copy of the studies sent to MultiView, select
the Delete local content after processing option to delete studies after they have
processed by a SHRED and sent to a workstation or other DICOM device.

Copying SHRED Nodes and Trees

You can copy and paste existing SHREDs, or SHRED trees, to use as a starting
point for new SHREDs.

e To copy a single SHRED, right-click on the SHRED node and select Edit >
Copy Node.

e To copy a SHRED and all the SHREDs configured under it, right-click on the
SHRED node and select Edit > Copy Subtree.

To paste the SHRED or SHRED tree, right-click on the node you want to add the
SHRED(s) to and select Edit > Paste.

Sending Studies to the Local Database

If you want corrected studies to be available in the local database on the server,
add a Local Importer SHRED under the Motion Correction, Uniformity
Correction, or colorization SHRED node. There are no options to specify for
Local Importer SHREDs.

Sending Studies to a Client Workstation or Another DICOM
Server

You can configure the MultiView server workstation to send the studies to client
workstations or other DICOM devices using a DICOM Send SHRED.

e To send studies to client workstations immediately after they are received
from the scanner console, add the DICOM Send SHRED as a child of the
main MultiView SHRED Configuration node.

To apply a correction or colorization to studies before they are sent to client
workstations or other devices, first add the correction or colorization SHRED,
then add the DICOM Send SHRED as a child of that SHRED.

To send studies to a client workstation:

1. Open the SHRED Configuration dialog (choose Tools > SHRED
Configuration).
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If the SHRED you want to add this SHRED under is running, click the
Stop button under SHRED Status.

Right-click the node in the tree view where you want to add this SHRED
and select Add New DICOM Send. The new SHRED is added as a child
node under the node you selected. If you do not see the new SHRED,
click the "+" icon to expand the node.

Click the DICOM Send node. The DICOM Send details appear.

DICOM Send

Modalty Filtes

Modaliy

Host Name:

Figure 39: DICOM Send SHRED Details

Specify which modalities to send.

e Ifyou select the Send option, only those modalities you specify will be
sent.

e [fyou select the Do Not Send option, all modalities present in the
study except the modalities you specify will be sent.

Click the New button. The New send target dialog appears.

5 New send target
Server Name
AE Title
Host

Port 0

Figure 40: New send target Dialog

7. Enter the DICOM node details for the client workstation or DICOM

device you want the server to send the studies to.
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Table 3: DICOM Send SHRED Options

Option
Server Name

AE Title

Host

Port

Description
A name to identify the server.

The AE Title of the workstation or DICOM device.

NOTE: It is common practice to enter the AE title in
capital letters.

The IP address. You may also use the domain name
service (DNS) address if the network is DNS enabled;
however, using the DNS address will be slower because
the computer must resolve the name. It is recommended
that you use the IP address exclusively.

The network port for communication with the
workstation or DICOM device. The default is 104.

8. Click Accept to close the New send target dialog.

9. To add another target click New again, or click Apply to close the SHRED
Configuration dialog.

Performing Automatic Motion Correction

Use a motion correction SHRED to perform motion correction on studies
automatically when they are received from the scanner console. Performing
motion correction removes motion artifacts from images and improves the
accuracy of subsequent analysis such as DCE colorization.

NOTE: Duplicate series should not be sent to motion correction as this will lead
to duplicate corrected series which will require longer processing time and cause
hanging protocol problems.

To add a motion correction SHRED:
Open the SHRED Configuration dialog (choose Tools > SHRED

L.

Configuration).

If the SHRED you want to add this SHRED under is running, click the
Stop button under SHRED Status.

In the tree view, right-click the node where you want to add this SHRED
and select Add New Motion Correction SHRED. The new SHRED is
added as a child node under the node you selected. If you do not see the
new SHRED, click the "+" icon to expand the node.
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Click the Motion Correction SHRED node. The Motion Correction
SHRED details appear.

Motion Correction
D escipti de

Figure 41: Motion Correction SHRED Details

Enter the motion correction information to use on studies sent from the
scanner console.

Table 4: Motion Correction SHRED Options

Option Description

Series Description | Enter the keywords used to identify scans in the
Keywords series to be included in the motion correction.

= To add a keyword, click Add.

= To edit an existing keyword, select the
keyword in the list and click Edit.

= To remove a keyword, select the keyword in
the list and click Remove.

Keyword Matching | If you select this option, then all the keywords
must be present in the series description to be
considered a match.

Exact Matching If you select this option, then the series
description must exactly match the keywords.

For more information about using keywords, see Keyword Matching in
SHRED Configuration on page 75.

Correct to the The time index to base the motion correction on.
following time index | PRE indicates the mask/pre-injection scan.
POST 1, POST 2, etc. are the post injection
scans.

Expected number of | The minimum number of time points that must
time points arrive for this SHRED to start.
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6.

Option Description

Use multiple CPUs | If your computer uses a multi-core processor,
you can reduce the time required for the motion
correction by selecting this option.

Reserve a CPU for | If you want to perform other operations while
applications the motion correction is being processed, select
this option.

Use 2D correction | Select this option to reduce the time required to
perform the motion correction. This may result
in a less accurate correction.

Click Apply.

Performing Automatic Non-Uniformity Correction

Some images may have areas of high signal intensity when imaged close to the
coil and other areas with low signal intensity when imaged further away from the
coil such as in prostate imaging. MultiView can reduce the dynamic range of the
overall image to make it easier to work with.

To add a non-uniformity correction SHRED:

1.

Open the SHRED Configuration dialog (choose Tools > SHRED
Configuration).

If the SHRED you want to add this SHRED under is running, click the
Stop button under SHRED Status.

In the tree view, right-click the node where you want to add this SHRED
and select Add New Non-Uniformity Correction. The new SHRED is
added as a child node under the node you selected. If you do not see the
new SHRED, click the "+" icon to expand the node.

Click the Non-Uniformity Correction SHRED node. The Non-Uniformity
Correction SHRED details appear.

High

Gauszian Fiter Width iz 0 piesls

Figure 42: Non-Uniformity Correction SHRED Details
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5. Enter the non-uniformity correction information to use on studies sent
from the scanner console.

Table 5: Non-Uniformity Correction SHRED Options
Option Description

Series Description | Enter the keywords used to identify scans in the
Keywords series to be included in the motion correction.
= To add a keyword, click Add.

= To edit an existing keyword, select the
keyword in the list and click Edit.

= To remove a keyword, select the keyword in
the list and click Remove.

Keyword Matching | If you select this option, then all the keywords
must be present in the series description to be
considered a match.

Exact Matching If you select this option, then the series description
must exactly match the keywords.

For more information about using keywords, see Keyword Matching in
SHRED Configuration on page 75.

Correction Strength | Drag the slider to control how much to reduce the
dynamic range of the images.

6. Click Apply.

Performing Automatic Diffusion Colorization
You can add a SHRED to perform diffusion colorization automatically. For more
information about diffusion colorization, see Diffusion Colorization on page 133.
To add a diffusion colorization SHRED:
1. Open the SHRED Configuration dialog (choose Tools > SHRED
Configuration).
2. If the SHRED you want to add this SHRED under is running, click the
Stop button under SHRED Status.

3. In the tree view, right-click the node where you want to add this SHRED
and select Add New Diffusion. The new SHRED is added as a child node
under the node you selected. If you do not see the new SHRED, click the
"+" icon to expand the node.
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4. Click the Diffusion node. The Diffusion SHRED details appear.

Breast DCE Colorization SHRED
= Series Description Keywords

_} Keyword Matching 4! Exact Matching

"'D‘,'nam\c L
Number of Time Points
Injection Delay
Time Paint Duration
Z Colorization Settings - -7
Peak Enhancement Time Range
nimum Enhancement Percentage

-
=

k
Figure 43: Diffusion SHRED Details

5. Enter the diffusion colorization information to use on studies sent from
the scanner console.

Table 6: Diffusion SHRED Options

Option Description

Series Description Enter the keywords used to identify scans

Keywords in the series to be included in the
colorization.

= To add a keyword, click Add.

= To edit an existing keyword, select the
keyword in the list and click Edit.

= To remove a keyword, select the
keyword in the list and click Remove.

Keyword Matching If you select this option, then all the
keywords must be present in the series
description to be considered a match.

Exact Matching If you select this option, then the series
description must exactly match the
keywords.

For more information about using keywords, see Keyword Matching in
SHRED Configuration on page 75.
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Option Description

Automatically detect Select this option to allow MultiView to
diffusion phases and B- detect the diffusion phases and B values
values from the DICOM file header.

If you do not select this option, you must
specify the B value for each time index
that will be present in the series. Scroll
down in the dialog and click Add, then
enter the B value for the first time index.
Repeat this process to add the B values for
remaining time indices that will be in the

series.
Single axis diffusion Select this option if the images in the
images series will be created with a single axis.

6. Click Apply.

7. Add a Local Importer SHRED or DICOM Send SHRED under this
SHRED to make the corrected studies available in MultiView, or to other
DICOM devices including other MultiView workstations.

Performing Automatic DCE Colorization
You can add a SHRED to perform DCE colorization automatically.
To add a DCE colorization SHRED:
1. Open the SHRED Configuration dialog (choose Tools > SHRED
Configuration).
2. Ifthe SHRED you want to add this SHRED under is running, click the
Stop button under SHRED Status.

3. In the tree view, right-click the node where you want to add this SHRED
and select Add New Breast DCE Colorization SHRED. The new SHRED
is added as a child node under the node you selected. If you do not see the
new SHRED, click the "+" icon to expand the node.
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4. Click the Breast DCE Colorization SHRED node. The Breast DCE
Colorization SHRED details appear.

Breast DCE Colorization SHRED

Figure 44: Breast DCE Colorization SHRED Details

5. Enter the DCE colorization information to use on studies sent from the

scanner console.

Table 7: Breast DCE Colorization SHRED Options

Option

Description

Series Description
Keywords

Enter the keywords used to identify scans in the
series to be included in the colorization.

= To add a keyword, click Add.

= To edit an existing keyword, select the
keyword in the list and click Edit.

= To remove a keyword, select the keyword in
the list and click Remove.

Keyword Matching

If you select this option, then all the keywords
must be present in the series description to be
considered a match.

Exact Matching

If you select this option, then the series
description must exactly match the keywords.

For more information

about using keywords, see Keyword Matching in

SHRED Configuration on page 75.

Injection Delay

The injection, or scan delay time (in seconds).
The injection delay is the time between the
contrast injection and the first post contrast scan.
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Option

Time Point Duration

Number of Time
Points

Fat Sat Scan

Peak Enhancement
Time Range

Minimum
Enhancement
Percentage

Maximum
Enhancement
Percentage

Click Apply.

Description

Time point duration is used to calculate pixel
intensity vs. time curve. Select Auto-detect to
allow MultiView to automatically detect the time
point duration.

NOTE: There must be at least three phases
present for MultiView to automatically detect the
time point duration.

The minimum number of time points this branch
will be expecting to process.

Select this option if the scan was conducted
using fat sat fat suppression. This is typically
automatically detected by MultiView.

Enter the time window MultiView should use to
detect peak enhancement.

Enter the minimum threshold value. This
determines the minimum threshold value on the
color slider that appears in the viewport overlay
when colorization has been applied.

Enter the maximum threshold value. This
determines the maximum threshold value on the
color slider that appears in the viewport overlay
when colorization has been applied.

Add a Local Importer SHRED or DICOM Send SHRED under this
SHRED to make the corrected studies available in MultiView, or to other
DICOM devices including other MultiView workstations.

Keyword Matching in SHRED Configuration

Your site probably uses standard descriptions for series. When you specify those
descriptions as keywords, MultiView can recognize series with those keywords
and perform automatic processing on them.



For example, consider the following series descriptions:

400: Ax T1 FS MultiPhase
112

401: Ph1/Ax T1 FS MultiPhase
112

402: Ph2/Ax T1 FS MultiPhase

112

403: Ph3/Ax T1 FS MultiPhase
112

- 404: Ph4/Ax T1 FS MultiPhase

Figure 45: Example Series

To configure a SHRED to process a study containing those series descriptions,
add the following series description keywords:

Series Description Keywords
@ Keyword Matching © Exact Matching

A2 T1 FS MultiPhase
Phl/4% T1 FS MultiPhase
Ph2/8% T1 FS MultiPl
Ph3/8% T1 FS MultiFi
Pha/a% T1 FS MultiPhas
PhS/8% T1 FS MultiPhase

Remove

Figure 46: Keyword Example



Chapter 5 Working in the Study
Manager

The studies list in the MultiView study manager/Explorer tab displays the studies
available in the local database (My Studies), on a remote server, or the shared
studies available on the Enterprise tab.

(17 studies found on PACS |
I XXX TLN

Figure 47: Studies List Showing Studies on a Remote Server

To sort the studies in the list, click the heading of the column you want to sort by.
MultiView remembers the current sort order when it is closed and displays the
same sort order the next time it is launched.

Studies Toolbar Buttons

The toolbar at the top of the studies list contains buttons for working with
studies. Some buttons are only active for studies in the local database (My
Studies), others are only active if they apply to the selected study.

Table 8: Studies Pane Toolbar Buttons

Button |Name Function

a Open Study | Opens the selected study in the workspace.

E Retrieve Study | Retrieves the selected study from the server. For more
information, see Retrieving a Study from a Remote
DICOM Server on page 61.

a Send Study Sends the selected study to a remote DICOM server.
For more information, see Sending a Study to a
Remote DICOM Server on page 63.
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Button | Name Function

Delete Study | Deletes the selected study. For more information, see
Deleting a Study from My Studies on page 78.

View Series | View information about the study. For more
Details information, see Study Information on page 79.

Anonymize Anonymize the selected study. For more information,
Selected Study | see Anonymizing a Study on page 79.

Generate Generate a derived series for the selected study. For
Derived Series | more information, see Derived Series on page 147.

View Breast | View a report that has been created for the selected
Report study. For more information, see Viewing Study
Reports on page §1.

Mark as Read |Change the status of the selected study to "Read". For
more information, see Study Status on page 81.

D00 DOD BB

Mark as Change the status of the selected study to "Unread".

Unread For more information, see Study Status on page 81.

Send Study to | Process the selected study using a SHRED. For more

SHRED information, see Processing a Study Using a SHRED
on page 82.

Studies in the Local Database (My Studies)

To view the local database, click My Studies in the Servers pane.

Opening an Image or a Study

To open an image or study, double-click it (or select it and click the Open icon,
or right-click and choose Open). The image or study opens in the workspace.

If MultiView has been configured to synchronize with a third-party application
such as SecurView and to open studies automatically, the corresponding study
opens in that application.

NOTE: To open multiple adjacent studies hold down the Shift key when selecting
them and then right-click and choose Open. To open multiple non-adjacent
studies hold down the Ctrl key when selecting them and then right-click and
choose Open.

Deleting a Study from My Studies

To delete a study from My Studies, right-click the study in the right pane of the
DICOM sub-tab and choose Delete, or select the study and click the Delete icon
at the top of the pane. If you want to delete the oldest studies first, click the Study
Date column heading in the My Studies list to sort the studies by date.
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NOTE: Depending on the size of study (or studies) you selected, it may take
several minutes to complete the deletion.

Study Information

To quickly view the details of a study, right-click the study and select View
Series Details from the context menu. The Series Details dialog appears listing
details about the patient, the study, and the series in the study.

5 Series Details

Patient ID MName DOoB

GE HD=t University of ‘Wi 01-Jan-1971
Accesion Number Study Description Study Date
colour MRl BREAST BILATERAL W AND/ O 0B-Jun-2013

Number Modality i Instar

MR
MR
MR
MR #3d nofat T1vibrant see not...
MR Jur Ax3d fat T1wvibrant
400 MR Apparent Diffusion Coefficient [m...
140086 MR 30 MOCO Duwr Ax3d fat T1vibrant
20000 MR SUB PHASE 1
MR
MR
MR 256 v
—E g

lose

Figure 48: Series Details

Anonymizing a Study

To anonymize a study:

1. Right-click the study in the right pane of the DICOM sub-tab and choose
Anonymize, or click the Anonymize icon at the top of the pane.
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The Anonymize Study dialog appears with default anonymization
information which will be applied to the study unless you specify
otherwise.

L] Anonymize Study

Patient ID

B nonymous

Study Description

BREAST “mi_guided_biopsy
sion Number

Anonymous

Study Date

Preserve Series Data

OK Cancel

Figure 49: Anonymize Study Dialog

2. Enter the information you want to use for this study. Select the Preserve
Series Data option if you want to preserve the series level data, as per
DICOM 3.0 standard.

3. Click OK.

A progress window displays the anonymization progress. An anonymized
copy of the study is generated when the process is complete. The original
study is not modified.

NOTE: If the study is very large, the anonymizing process may take a_few
minutes during which you will not be able to interact with MultiView.

Generating Derived Series

A derived series 1s a series that includes enhancements such as MIPs, radials,
subtractions, and colorizations added in MultiView in a format which allows
non-MultiView users to view them. For more information, see Derived Series on
page 147.

NOTE: Derived series are only available with the MultiView MR Breast Dx
license.
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To generate a derived series for a study in the studies list, select the study and
click the Generate Derived Series icon in the studies list toolbar.

Viewing Study Reports
If a report has been created for a study, the View Breast Report icon is available

when you select the study in the My Studies list. To view a study report, select
the study and click the View Breast Report icon.

e If only one report exists for the study, it opens as a PDF file.
e If multiple reports exist, the Available Reports dialog opens with a list of the
existing reports for the study.
#2 Available Re ports

6/6/2013 12:57 PM
6/6/2013 1:34 PM

" Email.

Figure 50: Available Reports Dialog
To view a report, select it in the list and click View. The report opens as a PDF
file.

You can also email a report from the Available Reports dialog. To email a report,
select it in the list and click Email.... For more information about emailing
reports, see Emailing a Report on page 187.

Study Status

Studies may be in one of the following statuses:

e Unread — The study has been processed by MultiView, but has not yet been
read by a radiologist.

e Opened — The study is currently open and being reviewed.
e Read — The study has been read by a radiologist.

When you close a study in the workspace, MultiView asks if you want to change
the study status to "Read". You can also change the study status to Read or
Unread by right-clicking the study and selecting Mark as Read or Mark as
Unread from the context menu.
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Processing a Study Using a SHRED
SHRED processing usually happens automatically, but you can manually process
a study using a SHRED if necessary.

1. Inthe MultiView study manager/Explorer tab, right-click the study you
want to process and select Send Study to SHRED from the context menu.

2. Click OK in the confirmation dialog that appears.

The study is processed by the appropriate SHRED based on the keywords present
in the series descriptions. For more information about using SHREDs, see About
SHREDs on page 64.

Studies on a Remote DICOM Server

Although you will usually work with studies in the local database, it is also
possible to perform the following functions on studies on a remote DICOM
server:

e Open the study in the MultiView workspace (for more information, see
Opening an Image or a Study on page 78)

e Retrieve the study so that it is added to the local database (for more
information, see Retrieving a Study from a Remote DICOM Server on

page 61)

e View information about the study (for more information, see Study
Information on page 79)

e Mark the study as "Read" (for more information, see Study Status on
page 81)
NOTE: When opening a remote study, if the series and instance counts match

that of a local copy of the study already in My Studies, MultiView will treat the
remote study as if it were already local.
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Studies on the Enterprise Tab

The Enterprise tab displays a combined list of studies available in the local
database and studies from other clients connected to Study List Manager, such as
SecurView.

(110 studies found on Shared Study List
2

Figure 51: Studies on the Enterprise Tab

To open a study, select it in the list and click the Open Study icon in the studies
toolbar. If the study is in the local database, it opens in the MultiView
workspace. If the study is from a third-party application, and application
synchronization is correctly configured, the study opens in that application.
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Studies on the Workstation

To work with images on the workstation, on the network, or on an external
storage device connected to the workstation (such as a flash drive):

1. Use the left and / or right pane(s) in the My Computer sub-tab to navigate
to the target image or folder.

2. Right-click on the target image or folder.
3. Choose an option from the context menu.

Table 9: Context Menu Options

Option Action
Import Imports the file or folder into the local database.
Open Opens an image preview of the file.

Open in Study | Displays DICOM header information for an image or
Filters series of images in a study.

Dump Files Performs a DICOM dump of the contents of the
particular DICOM file. All DICOM tags are displayed
in the DICOM Editor pane. Tags may be added or
deleted and you can use the Quick anonymize button to
remove all patient sensitive information.

Save your changes to make them permanent.
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Chapter 6 About the MultiView
Workspace

About the MultiView Workspace

The workspace is composed of viewports and panes. If multiple studies are open,
they are represented by tabs at the top of the viewport area. For more
information, see Managing Workspace Tabs on page 86. The Explorer tab is also
available at the top of the viewport area to allow you to return to the study
manager.

By default, the workspace opens with the following panes open and minimized to
the sides of the workspace:

e Layout
e C(Clipboard and Key Images
e Breast Reporting

e Graph

£.0] - adeinivtrator

# | Description
1 | Viewports
2 |Layout tab
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3 |Clipboard and Key Images tab
4 | Breast Reporting tab

5 | Graph tab

6 | Explorer tab

7 | Toolbar

Figure 52: MultiView Workspace

Managing Workspace Tabs

MultiView supports multiple tabbed viewing. If you open a new study it will
appear as another tab in the workspace. You can switch between studies by
clicking on the different tabs. To organize tabs, right-click on a tab and select an
option from the context menu.

Close Crrl+5Shife+C

Shift+T

New Horizontal Tab Group

MNew Yertical Tab Group Ctrl+Shift+Y
Move ko MNext Tab Group Chrl+Shife+n

Mave to Previous Tab Group Ctrl+Shift+P

Figure 53: Tabs Context Menu

The tab context menu may have the following options:

Prominent: Maximizes the tab to the full screen should the tab not be full
screen already.

Rebalance: Restores the maximized tab to its previous size.

New Horizontal Tab Group: Moves the tab to its own new horizontal tab
group

New Vertical Tab Group: Moves the tab to its own new vertical tab group

Move to Next Tab Group: Moves the tab to the next tab group if there is one
present.

Move to Previous Tab Group: Moves the tab to the previous tab group if
there is one present.

Working with Panes

Many MultiView features appear in panes which appear when you are
performing a particular task. Panes are visible when you are working with them,
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but "slide" out of the way when you click outside them and appear as tabs at the
sides or the bottom of the workspace.

To view a pane, click its tab in the workspace.

To keep a pane visible when you aren't working it, click the pin icon in the top
right corner of the pane. To hide a pane, click the pin icon again.

About the Study List
The Study List tab in the Layout pane displays the series in the open study.

If you have configured MultiView to automatically search for prior studies, any
prior studies found are displayed in the Study List as well. Prior studies displayed
with a bullet icon are located remotely on one of the default servers. If a prior
study is displayed without a bullet icon it is already local.

To retrieve a study located remotely on a default server, double click the study
name or select the study and click the Retrieve icon in the Study List toolbar
(item 10 in the figure below). To retrieve a series in a study located remotely on a
default server, click the Retrieve icon beside the series thumbnail (item 4 in the
figure below).

For more information about configuring MultiView to search for prior studies,
see Priors on page 50.

To view an image series in a viewport, double-click its thumbnail in the Layout
pane or drag the thumbnail into the viewport.
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Figure 54: Study List Tab

10

11

Description
Study List tab.

Current and prior studies (bullet
icon indicates that the study has
not been retrieved from the server).

Series number, series name and the
number of slices in the series. The
blue highlight around the
thumbnail indicates that the series
is open in a viewport.

Series Retrieve icon. Click to
retrieve the selected series from
the remote server.

Layout tab. Displays the layouts
that may be applied to the
workspace. For more information,
see Viewport Layouts on page 90.

Protocols tab. Shows any saved
layout schemes (known as
"hanging protocols"). For more
information, see Hanging
Protocols on page 101.

Refresh icon. Click to refresh the
selected thumbnails in the layout.

Clear icon. Click to empty the
viewports in the workspace.

Delete icon. Click to delete the
selected series. For more
information, see Deleting Series on
page 90.

Retrieve icon. Click to retrieve the
selected study from the remote
server.

Send icon. Sends the selected
series to a remote DICOM server.
Click the drop-down arrow to
select the server to send the series
to.



Loading a Dynamic Series Study

A dynamic series study contains a number of series of images taken at different
time points (that is, a multiphase image series). It is possible to load all the series
into MultiView simultaneously and then stack through both slices and time
points.

To load a dynamic series study:

1. Open the study. (For more information, see Opening an Image or a Study
on page 78.)

2. Click on the Layout tab on the left side of the workspace to open the
Layout pane. If the Study List tab is not the active tab, click on it to open
it.

3. SHIFT+click the first and last series in the group to select them all, or
CTRL+click to select non-adjacent series, and then drag the group into a
viewport.

-_—

2 )

B

o
=

Figure 55: Multiple Series Loading

MultiView displays the number of volumes (or series of time points) that have
been loaded in the top right corner of the viewport. The currently visualized
volume is displayed in this annotation.

Vol: 1/4

Figure 56: Volume Annotation




NOTE: Depending on the protocol, all the time points may appear in a single
series. In this case, drag only that series into the viewport to load the multiple
volumes. MultiView will read and display all the volumes in the series
automatically, based on the timestamp.

To move to the next volume (time point), with the Stack tool assigned to a mouse
button click and drag left or right in the image.

Deleting Series

To delete a series, select it in the Study List and click the Delete icon. You will
be prompted for confirmation before the series is actually deleted. Note that
deleting a series will clear the current layout.

You cannot delete series located on remote servers — you can only delete series in
the local database. Attempting to delete a series on a remote server will clear the
layout, but will not delete the series from the remote server.

NOTE: Deleting a series may take several minutes during which time you will
not be able to interact with MultiView.

Viewport Layouts

You can control the number and arrangement of viewports in the MultiView
workspace from the Layout pane. To show the Layout pane press L on the
keyboard or click the Layout tab on the left side of the workspace.



The Layout tab in the Layout pane displays the
viewport layouts that can be applied to the
workspace. Click a layout thumbnail to apply that
layout.

If MultiView detects that you are using multiple
monitors, both monitors are displayed in the
Layout tab. You can apply a separate layout to
each monitor.

Using multiple viewports may be particularly
helpful when viewing and comparing multiple
series of images. To add a series to a viewport,
drag the series into the viewport from the Study
List tab.

NOTE: In multi-monitor configurations,
MultiView will automatically shift viewports
between monitors to maximize the area of each
viewport given the size and location of the main
MultiView window. For example, if MultiView
fills the first monitor but only half of the second,
MultiView may shift some viewports to the first
monitor to better balance the layout. If MultiView
fills both monitors, no viewports will be shifted.

Figure 57: Layout Tab

In a multi-viewport layout, the "active" viewport is highlighted in orange. Click
in a viewport to make it the "active" one.

You can view the active viewport in the full screen by double-clicking in the
viewport or by choosing Tools > Standard > Full Screen. Double click in the



viewport or Tools > Standard > Full Screen again to return to the multi-pane
layout.

Figure 58: Multiple Series in Viewports

When you have a layout set up the way you like it, you can save it as a hanging
protocol. For more information, see Hanging Protocols on page 101.

About the Viewport Overlays

The viewport overlay displays information about the patient and series, and
provides controls for quickly shifting between views and rendering modes. To
show or hide elements of the viewport overlay choose Tools > Standard then the



element you want to show or hide: Text Overlay, Graphics Overlay, or DICOM
Overlay(s). Some features also add additional controls to the viewport overlay.

HD Breast Right

Figure 59: Viewport with Text Overlay Showing

Text Overlay

The viewport text overlay displays information about the patient and the
procedure. The elements that appear in the overlay depend on the series modality
and your toolbar profile (configured in Tools > Options > Toolbar). The tables
below describe the text overlay elements for MR studies.



Table 10: Viewport Overlay Text in Viewport Quadrants - Full and

Top

Bottom

Table 11:

Top

Bottom

Advanced Toolbar Profiles

Left

Patient ID
Patient name
Patient date of birth

Patient age

Defined field of view
Image resolution

Slice thickness

Echo train length
Scanner repetition time
Scanner echo time

Window/level settings

Right

Series description

Study date

Slice number / series slice count
Series acquisition time

Slice DICOM coordinates
Series number / series count

Volume number / volume count

Scanner magnetic field strength
Scanner model

Receive coil name

The graphics overlay also appears in
this quadrant (see below).

Viewport Overlay Text in Viewport Quadrants - Simple Toolbar
Profile

Left

Patient ID
Patient name
Patient date of birth

Patient age

Defined field of view
Image resolution

Slice thickness

Right

Series description

Study date

Slice number / series slice count
Series acquisition time

Slice DICOM coordinates

Volume number / volume count

Scanner magnetic field strength

Scanner model

The graphics overlay also appears in
this quadrant (see below).



Graphics Overlay

The graphics overlay in the bottom right corner of the viewport includes controls
for quickly toggling between views and rendering modes. Click a control to
change the view or rendering mode. The active control is highlighted in the
overlay.

Figure 60: Highlighted Viewport Controls

Table 12: View Controls

Control |Description

Ax Switches the viewport to axial view.

Sa Switches the viewport to sagittal view.

Co Switches the viewport to coronal view.

Switches the viewport to interventional view. (This control only
appears when you are using a plug-in that supports lesion
targeting.)

Table 13: Rendering Mode Controls
Control |Description

D Switches the viewport to the Slices rendering mode.

MIP On first click, switches the viewport to full MIP mode. On second
click Thin MIP mode is activated. A slider control appears
allowing you to control the width of the MIP. The width (in mm)
is shown in real time on the screen’s upper-right quadrant. For
more information on rendering modes, see Views and Rendering
Modes on page 97.



Control |Description

Sld On first click, switches the viewport to full Solid Volume
rendering mode. On second click, Thin Solid Volume mode is
activated. A slider control is displayed allowing you to control the
width of the thin solid volume. The width (in mm) is shown in real
time on the screen’s upper-right quadrant. For more information
on rendering modes, see Views and Rendering Modes on page 97.

Using the Orientation Cube

The orientation cube is part of the viewport graphics overlay. It rotates in three
dimensions to show the orientation of the current slice, MIP or Surface Volume
being displayed. The table below describes the nomenclature associated with the
faces of the orientation cube.

Figure 61: Orientation Cube (showing oblique view orientation)

Table 14: Orientation Cube Nomenclature

Letter Description
A Anterior

P Posterior

F Foot

H Head

L Left

R Right

NOTE: The A/ P/F/H/L/R nomenclature is also used in the centers of the
four sides of the viewport to indicate orientation.

DICOM Overlays

This option is not functional in MultiView 4.0.1.

Using Window/Level Presets

Window and level presets are pre-defined values for the viewport brightness and
contrast assigned to keyboard keys. If you have created one or more window and
level presets, press the assigned key to configure the viewport to those settings.



For more information about creating window and level presets, see the
Window/Level options on page 58.

Your window and level presets are also available from the context menu. To
apply a preset using the context menu, right-click in the viewport and choose
Window/Level Presets then your desired preset.

Press F2 to return the window and level to their default values.

Views and Rendering Modes

MultiView Views

MultiView has three standard views for MR images: axial, sagittal, and coronal.
To quickly switch between these views, click the view controls in the viewport
overlay, or right-click in the viewport and choose an option from the Orientation
sub-menu in the context menu.

Figure 62: Axial View Figure 63: Sagittal View

Figure 64: Coronal View

MultiView Rendering Modes

MultiView can display (or render) images in five modes: 2D Slices, MIP, Thin
MIP, Solid Volume, and Thin Solid Volume. By default, images open in the 2D
Slices mode, which displays each image as a 2-dimensional slice in a stack. The
other rendering modes are 3-dimensional depictions of the data.
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To switch to a different mode, click the corresponding control in the viewport
overlay, or right-click in the viewport and choose an option from the Rendering
Mode sub-menu in the context menu.

Rotations may be applied in any of the 3D rendering modes. The orientation cube
at the bottom right of the screen adjusts with each transformation to show the
exact status of the rotation. To return to the viewport’s initial view, click the [2D]
viewport control or right-click in the viewport and choose Rendering Mode >
Slices from the context menu.

MIP Mode

A MIP (Maximum Intensity Projection) displays the visualization plane where
voxels that fall in the way of parallel rays traced from the viewpoint to the plane
of projection are enhanced.

Figure 65: Image Rendered in MIP Mode

Thin MIP Mode

Thin MIP mode presents a small section of the MIP. This may be useful for
viewing a specific area around a lesion. To adjust the thickness of the volume,
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drag the on-screen slider. An annotation in the top right-hand corner of the
screen, displays the current thickness.

Figure 66: Image Rendered in Thin MIP Mode

Solid Volume Mode

Solid Volume mode is a 3D rendering mode resulting from the combination of all
image slices within a series.

Figure 67: Image Rendered in Solid Volume Mode



Thin Solid Volume Mode

Thin Solid Volume mode displays a small section of the Solid Volume View. To
adjust the thickness of the volume, drag the on-screen slider. An annotation in the
top right-hand corner of the screen, displays the current thickness.

Figure 68: Image Rendered in Thin Solid Volume Mode

Subtraction

Subtraction applies to multiphase image series. It subtracts the volume at each
time point from the initial mask or time point. For example, subtract a non-
contrast series from a contrast series then use MIP mode to visualize the anatomy
on the subtracted MIP image.

Figure 69: Visualization on a Subtracted MIP Image



To enable subtraction, right-click in the viewport and choose Rendering Options

> Enable Subtraction or click the subtraction control
overlay.

in the viewport

When subtraction is enabled, the word "SUB" appears under the volume
annotation.

Figure 70: Subtraction Enabled Annotation

NOTE: If you are viewing the first volume when you enable subtraction,
MultiView automatically switches to the second volume in the study as volume
one subtracted from itself would be a blank screen.

Hanging Protocols

In MultiView, a hanging protocol is a saved profile of your preferred layout
arrangement and settings. When you open a study, MultiView automatically
applies a hanging profile based on the study parameters, if an appropriate
hanging profile exists. You can manually apply a different hanging profile if you
wish.

You can save the following information in a hanging protocol:

e Viewport layout configuration (number of rows and columns displayed) and
the series opened in each viewport

e The rendering mode of each viewport (Slice, MIP, Thin MIP, Solid Volume,
or Thin Solid Volume)

e Image manipulations such as image rotation, and image flipping
o The radial stack axis (for use with MIP rotations)

e Image orientation / transformation (for example, reformatting in Sagittal,
Axial, or Coronal orientation)

e (Colorization and subtraction
e Time index

e  Window level
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Hanging protocols appear on the Protocols tab in the Layout pane.

Study List  Layout Protocols

. Apply E Save ' Delete ( Up ﬂ Down

Index Description Date Created
Hanging Protocol 1 11/4/2013
MR System Default 1/24/2013

US System Default

@ Show protacols matching this study description
@ Show all matching protacols

© Show all protocols

Figure 71: Protocols Tab in Layout Pane

MultiView Default Hanging Protocols

MultiView includes default hanging protocols for magnetic resonance (MR)
studies and ultrasound (US) studies.

MR Default Hanging Protocols

The MR System Default hanging protocol is not initally applied automatically.
To apply the MR System Default hanging protocol, select the protocol in the
Protocols tab on the Layout pane and click Apply.
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CAUTION

The MR System Default hanging protocol is consistent with common diagnostic
MR imaging practice but will not be applicable to all studies. Create custom
hanging protocols as necessary based on the study conventions used at your site.

ek, Anosrymans - Ansnymoss I

Figure 72: MR System Default Hanging Protocol Applied to an MR Study

Risk of Incorrect Diagnosis

The Injection Delay parameter in the DCE colorization setting in the MR
System Default hanging protocol is set to 20 seconds. Before you apply the MR
System Default hanging protocol, verify that this matches the injection delay
used at your site. An incorrect injection delay setting may cause incorrect
colorization.

Note: The MR System Default hanging protocol displays images from GE
scanners with the chest wall at the top of the viewport. To view images from GE
scanners with the chest wall at the bottom of the viewport, rotate the image in the
viewport and save the layout as a custom hanging protocol.

US Default Hanging Protocols

The three US system default hanging protocols are US 4-on-1, US 1-on-1, and
US Current-Prior. The US 4-on-1 hanging protocol displays 2-by-2 mosaic tiling
that contains images in sequential order from upper left, to upper right, to lower
left and lower right. The US 1-on-1 hanging protocol displays the chosen study
images in full screen format. The US Current-Prior hanging protocol presents
two viewports displayed side-by-side with the current study on the left and its
closest prior study on the right. If there is no prior study, the right-hand viewport
is empty with "NO MATCHES (1st PRIOR) EXPECTED SERIES:" displayed in
the background. For studies with a prior available, the viewport contains a
PRIOR label in yellow text in the upper right-hand corner of the DICOM
overlay.
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Use the mouse wheel to move through the US images one at a time. For the US
4-on-1 hanging protocol, for example, if the four tiles contain images 1, 2, 3, and
4, when you scroll the next set of images displayed is 2, 3, 4, and 5. Use the Page
Up and Page Down keys on the keyboard to move through US images four at a
time, that is, if the four tiles contain images 1, 2, 3, and 4, when you press the
Page Up key the next set of images displayed is 5, 6, 7, and 8.

The hanging protocol that is automatically applied when you launch a US study
is a single viewport. If you have selected the Enable Tiling for US Images
option on the Tools > Options > Hanging Protocols page, the viewport contains
four image tiles. This hanging protocol is applied until you manually select one
of the three US system default hanging protocols or you create and apply a
custom hanging protocol for US studies.

Creating a Hanging Protocol
To create a hanging protocol:

1. Select the Layout pane.

2. Click the Layout tab and click on a layout thumbnail from the list of
viewport layouts that can be applied to the workspace.

3. Click the Study List tab and select the desired series. Hold down the left
mouse key and drag and drop the series into the viewport. Use the Ctrl
key to select multiple series for one viewport.

4. Click the Protocols tab and click Save.

The Store Hanging Protocol dialog appears.

&2 Store Hanging Protocol
Name:

Hanging Protocol 3

Options

© Create new hanging protocol

@ Replace current hanging protocol

B Shared hanging protocal

B Store window and level values

Store tool states

==
Save Cancel

Figure 73: Store Hanging Protocol Dialog

5. Specify the options you want to use with this hanging protocol and click
Save.
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Table 15: Store Hanging Protocol Options

Option Description

Name Enter a name for this hanging protocol.

Create new If a hanging protocol is

hanging protocol currently loaded, select
this option to save your
current layout as a new
hanging protocol. If a
hanging protocol is not
currently loaded, this is
the only available option.

Replace current If a hanging protocol is currently loaded, select

hanging protocol | this option to replace it with your current layout.

Shared hanging Select this option if you want this hanging

protocol protocol to be available to other MultiView users.
Store window and | Select this option to store the current window and
level values level values as part of the hanging protocol.
Store tool states Select this option to store the tools you have

assigned to the left and right mouse buttons as part
of the hanging protocol.

The new hanging protocol appears in the Layout pane under the Protocols tab.

Applying a Hanging Protocol

When you open a study, the first hanging protocol listed under "Show protocols
matching this study description"” is automatically loaded. MultiView determines
the hanging protocol to apply based on study parameters such as the study and
series descriptions. This is meant to streamline the workflow so when you open
similar studies with the same scanning protocols, your preferred view and
rendering setup is automatically in place.

To apply a different hanging protocol, select the protocol in the Protocols tab on
the Layout pane and click Apply. The currently applied hanging protocol is
marked with an asterisk (*) in the list.

The Protocols tab pre-filters the list of available hanging protocols to show only
hanging protocols that match the study description. Select Show all matching
protocols to see all protocols that have at least one series with an exact matching
series description to a series in the current study. Select Show all protocols to see



every hanging protocol created, including ones that are not relevant to the open
study.

@ Show protocols matching this study description

@ Show all matching protocols

© Show all protocols

Figure 74: Protocol Filtering Options

You can also quickly apply another hanging protocol by using the + or - keys on
the keyboard to apply the next (+) or previous (-) matching hanging protocol.

The previous and next hanging protocols are based on the index number assigned
to the hanging protocol when you created it. You can change the index number of
a hanging protocol by selecting it in the Protocols tab and clicking the Up or
Down icons to move it up or down in the list.

If MultiView is unable to find a series in the current study with a description
matching the saved value for the hanging protocol, the viewport displays "NO
MATCHES EXPECTED SERIES:" and the description of the expected series.

Figure 75: Missing Series in a Hanging Protocol

Similarly, if MultiView is unable to locate an expected series in a prior study, the
viewport displays "NO MATCHES" and the description of the expected prior
series.
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NOTE: The Study List tab in the Layout pane lists the prior studies available for
this patient ID. Prior studies displayed with a bullet icon are located remotely on
one of the default servers. Double-click a study in the Study List tab to retrieve it.

Deleting a Hanging Protocol

To delete a hanging protocol, select it on the Protocols tab in the Layout pane and
click Delete. 1f this hanging protocol is shared by other users, a confirmation
dialog appears. Click Yes in the dialog to delete the hanging protocol.

If the hanging protocol you want to delete is not visible, select the Show all
protocols option to show all saved hanging protocols.

Synchronizing with a Third-Party Application
When MultiView is configured to synchronize with a third-party application such
as SecurView, you can quickly open a corresponding study for the patient you
are viewing in the workspace by clicking the Synchronize patient with external

application button in the toolbar

NOTE: Use this option when MultiView has been configured to require manual
synchronization. For more information, see the Application Synchronization
options on page 39.

Exporting a Study as DICOM Files
You can export the study currently loaded in MultiView as a set of DICOM files.
To export a study as DICOM files:
1. Load the study in the viewport.

2. Choose Tools > Utilities > Locate on Disk. A Windows Explorer window
appears displaying the DICOM files in the study.

3. Select the files and copy them to a folder on the workstation.

Closing an Image or Study

To close an image or study, click the Close button in the top right corner of the
viewport. If MultiView has been configured to synchronize with a third-party
application such as SecurView, the corresponding study also closes in that
application.
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When you close a study, a dialog appears asking whether you want to mark the
study as Read. If you click Yes, the study's status is changed to Read. If you click
No, the study's status remains Unread.

MultiView X

Would you like ko mark "Patient, Anonymous - Anonymous_ID" as read?

| |

Figure 76: Change Study Status Dialog

You can also mark a study as Read in the My Studies list by selecting the study
and clicking the Mark as Read button. To return a study to the Unread status,
select the study in the My Studies list and click the Mark as Unread icon.

NOTE: Marking a study as Read in MultiView does not affect the study status in
the third-party application.
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Chapter 7 Standard Image Tools

Using MultiView Tools

All MultiView tools are available from the Tools menu. The tools that appear in
the toolbar depend on the toolbar profile specified in the Toolbar options. You
can also configure the tool icon size and whether MultiView wraps tools in the
toolbar. For more information, see the Toolbar options on page 57.

-fe@®mw F-w-A-DOoMl -8

Figure 77: MultiView Toolbar Showing the Full Toolbar Button Profile

By default, the Stack tool and Window/Level tool are assigned to the left and
right mouse buttons respectively, but many tools can be temporarily assigned to a
mouse button. To assign a tool to a mouse button, select that tool from the Tools
menu with that mouse button. Clicking in the image with that mouse button will
now perform the functionality associated with the tool. The toolbar icon for the
tool indicates which mouse button it has been assigned to.

Figure 78: Tools Assigned to the Left (L) and Right (R) Mouse Buttons

The measurement and annotation tools can be configured to automatically revert
back to the default mouse button assignments after you complete the action
associated with the tool (Tools > Options > Annotation Tools). For example, if
you assign the Ruler tool to the left mouse button, the left mouse button reverts to
the Stack tool when you complete the measurement. Other tools, such as the Pan
tool, remain assigned to the mouse button until you deselect the tool in the Tools
menu or assign another tool to that mouse button.

Some tools are organized into tool groups when they appear in the toolbar. A tool
group has a dropdown arrow beside the tool icon. Click the arrow to access the
tools in the tool group.
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Elliptical ROI (Shift-1)

Cubic ROI (Ctrl-r)

Axial - Left/Right
Axial - Up/Down

Rectangular ROI Sagittal - Left/Right

Polygonal ROI Sagittal - Up{Down

Contour ROI Coronal - Left/Right

Contour Smoothing Coronal - Up/Down

Figure 79: Region of Interest Figure 80: Radial Stacking
(ROI) Tool Group Tool Options

A dropdown arrow also appears beside tools that have options associated with
them. Click the arrow to select an option to use with the tool.

You can also access many tools from the Tools sub-menu in the viewport context
menu (right-click in the viewport and choose Tools). Note that the tools are
assigned to a specific mouse button and clicking them in the sub-menu with a
different mouse button will change the assignment.

Image Tools

To access the standard image tools choose Tools > Standard then the tool you
want to access. Some of the standard image tools may also appear in the toolbar
depending on your toolbar configuration settings.

Table 16: Image Tools

Icon |Name Description

Cine Use the Cine tool to animate stacking through slices.
For more information, see Using the Cine Tool on
page 113.

.—_|] Stack Use the Stack tool to view the next or previous slice

in the stack.

= Drag the mouse down to increase the slice index
= Drag the mouse up to decrease the slice index

= Drag the mouse left or right to stack through
volumes

The slice index is displayed in the top-right quadrant
of the viewport.

NOTE: The stack function is also associated with the
mouse scroll wheel.
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Icon

Name

Description

Window/Level

The Window/Level tool adjusts the contrast and
brightness of the images. The window and level of
each view is controlled independently by moving the
mouse in a pane with the associated mouse button
held down.

= Drag the mouse left or right to adjust the window
(contrast) value.

= Drag the mouse up or down to adjust the level
(brightness) value.

In the toolbar, click the drop-down arrow for this tool
to select a window/level preset. For more
information, see Using Window/Level Presets on
page 96.

The window and level values are displayed in the
bottom left quadrant of the viewport pane.

Pan

Use the Pan tool to move the image in any direction
on the screen.

N B

Zoom

Use the Zoom tool to zoom in or out on the image.
= Drag the mouse down to zoom in.

= Drag the mouse up to zoom out.

Radial Stacking

Use the Radial Stacking tool to stack around an axis.
To define the stacking axis:

1. Select the Radial Stacking tool.

2. Click in the image to define the first point of the
axis.

3. Click at the location of the second point of the
axis.

If you define an axis at an angle, MultiView adjusts
the view so that axis becomes either a vertical or
horizontal line, whichever is closest to the angle of
the axis you defined.

NOTE: You can use the orientation cube in the lower-
right corner of the viewport as a reference to the
current position of the image.

When this tool appears in the toolbar, click the drop-
down arrow beside this icon to select one of the pre-
defined axes to stack around. Select the Stack tool
and drag the mouse up or down (or scroll) to stack
360° around this axis.
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Icon

Name

Description

Rotate

Use the Rotate tool to rotate a MIP or Solid Volume
in any direction.

When this tool appears in the toolbar, click the arrow

beside this icon and select Discrete Rotation to rotate

the image in the up-down or left-right directions

individually.

= Hold down the left mouse button and drag up or
down to rotate the image in increments of 10
degrees up or down.

= Hold down the left mouse button and drag left or
right to rotate the image in increments of 10
degrees left or right.

NOTE: In the MIP or Solid rendering modes,
scrolling with the mouse wheel rotates the image in
the left-right direction, and dragging the mouse up or
down while holding down the left mouse button
rotates the image in the up-down direction. Note that
this behavior does not apply to the Thin MIP or Thin
Solid rendering modes.

Invert

Use the Invert tool to invert the colors in the current
image set.

Show/Hide Text
Overlay

Shows or hides the series and scanner information in
the viewport.

When this tool appears in the toolbar, click the arrow
beside the icon to show or hide only parts of the
overlay. For more information, see About the
Viewport Overlays on page 92.

Show/Hide
Graphics
Overlay

Shows or hides the orientation cube and related
graphics in the viewport.

Show/Hide
DICOM
Overlay

This tool is not used in MultiView.

Add Text

Use the Add Text tool to add text to the image. For
more information see Text Annotations on page 114.

Add Text
Callout

Use the Add Text Callout tool to add an arrow with
text to the image. For more information see Text
Annotations on page 114.

When this tool appears in the toolbar, click the drop-
down arrow to select the Add Text tool.
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Icon |Name

Description

n Flip Horizontal

Flips the image side to side.

When this tool appears in the toolbar, click the drop-
down arrow to access the following tools (described
below):

= Flip Vertical
= Rotate Right
= Rotate Left

H Flip Vertical | Flips the image top to bottom.

E Rotate Right Rotates the image 90° to the right (clockwise).

H Rotate Left Rotates the image 90° to the left (counter-clockwise).
Reset Resets the image to its original settings and

orientation. (Tip: You can also press the Backspace
key on the keyboard to reset the image.)

Using the Cine Tool

When you click the Cine tool, a dialog appears with options to animate forward
or in reverse and set the animation speed.

Slowest

B Stack through volumes
B Cycle through all volumes

Figure 81: Cine Dialog

Fastest

If you have more than one series open in the viewport, you can animate stacking
through the slices in all open volumes.

Option

Description

Stack through volumes

Select this option to stack through the same slice in
each volume; for example, volume 1 slice 5,
volume 2 slice 5, etc.
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Option Description

Cycle through all slices This option becomes available when you select the
Stack through volumes option.

Select this option to stack through all slices in all
volumes; for example, volume 1 slice 5, volume 2
slice 5, volume 1 slice 6, volume 2 slice 6, etc.

Cycle through all volumes | Select this option to stack through all the slices in
the first volume, then all the slices in the second
volume etc.

Text Annotations

Use the text annotation tools to add comments to an image.

Text Area
To add text to an image:

1. Choose Tools > Standard > Add Text and click in the viewport.
2. Type your text and press Enter.

3. Ifnecessary, click and drag the text to an appropriate location on the
image.

To change the text, right-click on it and choose Edit.

Text Callout

The Text Callout tool draws an arrow on the image with a text caption.
To create a text callout:
1. Choose Tools > Standard > Add Text Callout.

2. Click on the image where you want the arrow point to appear, then move
the crosshairs to where you want the arrow to end and click again.

3. Type the text you want to associate with the arrow and press Enter.

To change the text caption, right-click on it and choose Edit.
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Chapter 8 Tools and Methods for
Linking Viewports

The MultiView linking tools link two or more viewports together. Use them to
facilitate comparing, contrasting, and navigating MR images. Note that the
default behavior of linked image stacking can be set to on or off for images that
are in the same frame of reference.

About the Linking Tools

To access the tools for linking Viewports choose Tools > Linking then select the
tool you want to use. Some of the linking tools may also appear in the toolbar
depending on your toolbar configuration settings.

Table 17: Linking Tools

Icon

Name

Description

Spatial Locator

Adds persistent crosshairs to all viewports to assist in
cross-referencing images. For more information, see
Linking Using the Spatial Locator Tool on page 119.
You can also use the Spatial Locator tool to create
and interact with markers in the image. For more
information, see Working with Markers on page 118.

Spatial
Projection

Adds temporary crosshairs to all viewports to assist
in cross-referencing images. For more information,
see Linking Using the Spatial Projection Tool on
page 120.

cD ~

Link Stacking

Links stacking in two or more viewports. When this
tool appears on the toolbar, you can click the drop-
down arrow to select whether to synchronize
transforms (that is, zooming, panning, etc.) and/or
volumes as well. For more information, see Using the
Linked Stacking Tool on page 117.

Unlink Studies

Unlinks viewports that contain series from different
studies that have been synchronized for tandem
stacking. For more information, see Using the Linked
Stacking Tool on page 117.

0+
VR

Link Studies

Links viewports that contain series from different
studies for tandem stacking. For more information,
see Using the Linked Stacking Tool on page 117.
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Icon |Name Description

E Reference Lines | Adds references lines to a non-active viewport (or
viewports). Click the drop-down arrow to select
whether to show or hide the first and last reference
lines. For more information see Linking Using the
Reference Lines Tool on page 116.

Linking Using the Reference Lines Tool

Use the Reference Lines tool to add yellow reference lines to the non-active
viewports. Three reference lines are drawn on the non-active viewports, one for
each of the first and last images in the active viewport, and one for the current
image in the active viewport. The numbers below or beside the reference lines
indicate the image number of active viewport. When you stack through the
images in the active viewport, the line corresponding to the current image in the
active viewport moves in tandem across the image in the other viewports
showing the currently viewed pane as a reference.

NOTE: This functionality is available only when the images in the panes are in
different orientations, for example sagittal and axial as shown below.

# | Description

1 |Reference line corresponding to the first image in the series in the active
viewport

2 | Reference line corresponding to the image currently displayed in the active
viewport

3 |Reference line corresponding to the last image in the series in the active
viewport

Figure 82: Reference Lines in Left Pane

To show or hide the reference lines for the first and last images in the active
viewport, click the arrow beside the Reference Lines tool in the toolbar and click
the Show First and Last Reference Lines option.



To hide all reference lines, deselect the Reference Lines tool.

Using the Linked Stacking Tool

Use the Linked Stacking tool to link multiple viewports together based on
DICOM coordinates. Synchronized stacking is applied to all viewports that
contain series in the same view (axial, sagittal or coronal). By default, linked
viewports stack, pan, zoom, rotate and flip together.

To synchronize only stacking, click the drop-down arrow beside the Linked
Stacking tool in the toolbar and deselect the Link Transforms option. When this
option is not selected, viewports pan, zoom, rotate and flip independently of each
other.

To synchronize stacking through multiple volumes, click the drop-down arrow
beside the Linked Stacking tool in the toolbar and select the Link Volume Index
option. Note that only viewports that contain the same number of volumes will be
synchronized.

You can manually engage synchronized stacking on two different studies from
different study dates (for example, a current scan and a prior image set having a
different frame of reference) as long as both series are in the same orientation in
their viewports. When you enable synchronized stacking in this case, MultiView
synchronizes the studies based on DICOM coordinates.

The Unlink Studies tool applies to images in different studies where the anatomy
has different start and end locations, such as priors. To manually synchronize a
study and its prior, choose Tools > Linking > Unlink Studies, stack through one
series until you reach the desired position, then choose Tools > Linking > Link
Studies to re-link them.

Figure 83: Two Images of the Same Orientation and a Different Frame of
Reference are Synchronized



NOTE: The Spatial Locator tool does not apply across images taken in different
frames of reference. So it will not apply, for example, to an image linked with its
prior.

Working with Markers

MultiView represents points of interest on an image with markers. These include:
e Lesions
e The chest wall and nipples for chest wall clipping

e The grid surface and fiducials for lesion targeting (if you have the Breast Bx
license)

Use the Spatial Locator tool to work with markers as described below.

Locating a Marker

In the 2D rendering mode, markers appear on the image slice they were created
on. If you stack away from that slice, the marker annotation disappears.

To quickly locate a marker that is not visible:
1. Select the Spatial Locator tool from the toolbar.

2. Right click on the Spatial Locator crosshairs and select Go to Marker >
Go to <marker name> (where <marker name> is the name of the marker
you want to locate).

MultiView switches to the slice where the marker is located.

Moving a Marker
To move a marker:

1. Move the Spatial Locator crosshairs to the location where you want to
move the marker.

2. Right-click the crosshairs and select Move Marker Here > Move <marker
name> (where <marker name> is the name of the marker you want to
move).

Measuring the Distance to a Marker

You can use the Spatial Locator tool to measure the distance between any point
in an image and a marker.

To measure a distance to a marker:

1. Move the Spatial Locator crosshairs to the location you want to measure
from.
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2. Right-click the crosshairs and select Distance to Target then the name of
the marker you want to measure to. The Distance to Target dialog
appears.

Distance to Target
Lesion 1
Mode
© Distance from Cursor to Marker

@ Distance from Marker to Cursor

Distance (mm)

21.5mm

Distance in DICOM coords {mm)

The marker is:
13.4mm RIGHT
16.8mm ANTERIOR
0.0mm HEAD

from the cursor.

The Distance in DICOM coords (mm) section shows where the marker and
cursor (that is, the Spatial Locator crosshairs) are relative to each other.

o Select the Distance from Cursor to Marker option to see where the marker is
relative to the cursor.

o Select the Distance from Marker to Cursor option to see where the cursor is
relative to the marker.

Linking Using the Spatial Locator Tool

Choose Tools > Linking > Spatial Locator to add a spatial locator crosshairs tool
to all viewports with the same frame of reference as the active viewport.

Moving the crosshairs in one viewport will cause a change in the displayed slices
in the other viewports so that the slice intersects the crosshairs coordinate. This
allows the same point to be visualized in multiple image sets and from multiple
orientations. Location and image information will also update in the top right
corner of the viewports in real time.
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# | Description

1 | Spatial locator crosshairs.

Figure 84: Viewports Showing Spatial Locator Crosshairs

You can also use the Spatial Locator tool and the Reference Lines tool together.

Figure 85: Spatial Locator and Reference Line Tools Used Together

Linking Using the Spatial Projection Tool

The Spatial Projection tool is similar to the Spatial Locator tool except that the
crosshairs that appear are temporary. As soon as you release the mouse button,
the crosshairs and coordinates disappear. This may be useful when you are
viewing an image in MIP mode in one pane. As you follow along the vasculature
(or other enhanced voxels) in the MIP rendering, MultiView uses the maximum
intensity voxel you are viewing to synchronize any non-MIP images to the
correct three-dimensional location.



By default, the Spatial Projection tool is assigned to the middle mouse button.
Click in the viewport with this mouse button to see the Spatial Projection
crosshairs.

Figure 86: Position Interpolated in Right Pane from Left Pane Location






Chapter 9 Measurement Tools

Use the MultiView measurement tools to get more information about a region of
interest or other feature in an image. To access the measurement tools, choose
Tools > Measurement then the tool you want to access. The measurement tools
may also be available as a tool group on the toolbar, depending on your toolbar
configuration settings.

To use a measurement tool, assign the tool to a mouse button and click using that
button. For more information about assigning tools to the mouse buttons, see
Using MultiView Tools on page 109.

To stop creating measurement annotations, assign a different tool to the mouse
button or deselect the tool in the Tools menu. You can also configure MultiView
to automatically switch back to the default tools assigned to the mouse button by
choosing Tools > Options > Annotation Tools > Deselect annotation tools after
placement.

Table 18: Measurement Tools

Icon |Name Description

Ruler Measures an area on the image. For more information,
see Using the Ruler Tool on page 124.

Protractor Measures an angle on the image. For more information,
see Using the Protractor Tool on page 124.

more information, see Using the Probe Tool on page
124,

Graph Displays the characteristics for a voxel, region of
interest (ROI), or a lesion over time. For more
information, see Viewing Changes in Pixel Intensity
Over Time on page 129.

Elliptical ROI | Draws an elliptical ROI on the image. For more
information, see Creating Elliptical and Rectangular
ROIs on page 125.

B Probe Displays the characteristics of a specific voxel. For

Cubic ROI Draws a three-dimensional ROI on the image. For
more information, see Creating a Cubic ROI on page
126.

@l | Rectangular | Draws a rectangular ROI on the image. For more
== |ROI information, see Creating Elliptical and Rectangular
ROIs on page 125.
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Icon |Name Description

@2 | Polygonal Draws a polygonal ROI on the image. For more
== |ROI information, see Creating a Polygonal ROI on page
126.

E Contour ROI | Draws a freehand contour ROI on the image. For more
information, see Creating a Contour ROI on page 128.

Contour Adjusts the shape of a contour ROI. For more
Smoothing information, see Contour Smoothing on page 128.

Measurement Tools

Using the Ruler Tool

The Ruler tool draws a line on the image and measures its length.

To measure a feature on an image, click on the image where you want to start the
measurement, then move the crosshairs to where you want the measurement to
end and click again. The length of the line appears in centimeters in the
annotation.

NOTE: You can also measure distances using Spatial Locator tool. For more
information, see Measuring the Distance to a Marker on page 118.

Using the Protractor Tool
The Protractor tool measures the angle between two line segments.

Click on the image where you want the first line segment to begin, then move the
crosshairs to where you want the line to end and click again. Move the crosshairs
to where you want the second line to end and click to complete the line. The
inner angle of the two lines appears in the annotation.

Using the Probe Tool

Use the Probe tool to view the characteristics of a specific voxel. When you click
on a voxel with the Probe tool, the following information is displayed:

e The x and y coordinate values of the voxel
e The PIX value (pixel intensity)

Double-click in the viewport with the Probe tool to create a probe annotation for
a specific voxel.

About ROls

You can define regions of interest (ROI) on an image using the ROI tools in
MultiView. Use ROISs to determine the voxel intensity statistics for a specific
region of the image.



When you create an ROI, MultiView displays the area and the voxel intensity
statistics (mean and standard deviation) of the ROI beside it. You can move this
text by clicking and dragging it to a new location if necessary. To hide this text,
right-click on the text and deselect the Show Analysis option. To show the text
again, right-click on the ROI name and select the Show Analysis option.

Figure 87: Two Regions of Interest

ROI Tools

To access the region of interest (ROI) tools choose Tools > Measurement then
the tool you want to access. The ROI tools may also appear in the toolbar
depending on the configured toolbar profile. If so, click the arrow on the ROI
tools group in the toolbar to access all the MultiView ROI tools. The currently
selected tool is displayed in the toolbar.

Creating Elliptical and Rectangular ROIls

MultiView provides two options for drawing elliptical and rectangular ROIs: a
two-click method and a click and drag method. The two-click method is active by
default. If you want to use the drag method, you must select the "Use click and
drag annotation creation" option under Tools > Options > Annotation Tools.

To create an elliptical or rectangular ROI using the two-click method:

1. Assign the Elliptical ROI tool or the Rectangular ROI tool to a mouse
button.

2. Click in the image where you want to start the ROL

3. Move the mouse to where you want to complete the ROL.



4. Click again to complete the ROI.
To create an elliptical or rectangular ROI using the click and drag method:

1. Assign the Elliptical ROI tool or the Rectangular ROI tool to a mouse
button.

2. Click and drag around the area in the image you want to include in the
ROL

3. Release the mouse button to complete the ROIL.

Creating a Polygonal ROI

The Polygonal ROI tool creates a polygonal region of interest with any number
of sides.

To draw a polygonal ROI, click on the image to start the first line, then move the
crosshairs to where you want the line to end and click again. Repeat this process
to create the sides of the polygon (each line starts where the last line ended). To
complete the polygon, join the end of the last line to the start of the first line.

TIP: When the crosshairs are close to the start of the first line, a circle appears
on the annotation and the end of the line you are drawing "snaps" to that point.
Click to complete the polygon.

Creating a Cubic ROI
The Cubic ROI tool creates a three-dimensional ROI.

Figure 88: Cubic ROl on a MIP

To draw a cubic ROI:
1. Choose Tools > Measurement > Cubic ROI.



2. Draw a rectangle around the region of interest.

3. Switch to a different view. For example, if you drew the rectangle in the
axial view, switch to the sagittal view. The ROI now appears as a line (see
the figure below).

4. Select one of the ROI "handles" and drag it over the feature in the image.



5. Ifnecessary, repeat the adjustment until the ROI completely contains the
feature you are interested in.

Creating a Contour ROI
Use the Contour ROI tool to draw a freechand ROI on the image.

To draw the contour ROI, click on the image and drag around the area you want
to include in the ROI. To complete the ROI, join the end of your contour to the
point where you started.

TIP: When the crosshairs are close to the start of the ROI, a circle appears on
the annotation and the end of the line you are drawing "snaps" to that point.
Click to complete the ROI

Contour Smoothing
Use the Contour Smoothing tool to refine the boundary of a contour ROI.

e To expand the boundary of a contour ROI, with the Contour Smoothing tool
assigned to a mouse button click inside the ROI and use the circle to nudge
the edge of the ROI outward. Note that this is only possible for large ROIs;
when an ROI is small, clicking inside of it will select the ROI.

e To shrink the boundary of a contour ROI, with the Contour Smoothing tool
assigned to a mouse button click outside the ROI and use the circle to nudge
the edge of the ROI inward.

o To adjust the size of the Contour Smoothing tool, hold down the mouse
button the tool is assigned to and scroll with the mouse wheel.

NOTE: The Contour Smoothing tool cannot be used in the MIP or Solid Volume
rendering modes.



Working with ROIs and Annotations

Working with ROIs in MIP Mode

If you create a ROI or draw a ruler when in MIP mode, the annotation may move
if you rotate away from the orientation you were in when you drew the ROI or
ruler. To restore the original orientation, right-click the annotation label and
select Snap to Graphic Plane.

Resizing ROIs and Lines

ROIs and lines are drawn with "handles" at their edges or endpoints. To resize a
ROI or line, left-click a handle and drag it to a new location.

Moving Annotations

To move a ROI, line, or text annotation, click on the object you want to move
and drag it to a new location.

Copying a Region of Interest

If you have multiple panes open in the viewport, you can copy a ROI from one
pane to another.

To copy a ROL:
1. Right-click the ROI and select Copy from the context menu.

2. Right-click in the pane where you want to copy the ROI and select Paste
from the context menu.

The ROI is copied to the new pane in the corresponding location.

NOTE: The volume in the new pane must be in the same orientation as the
volume the ROI was copied from.

Deleting ROIs and Annotations

To delete a single ROI or annotation, right-click the object and select Delete from
the context menu.

To delete all the ROIs and annotations, right-click in the viewport and select
Delete all Annotations from the context menu.

Viewing Changes in Pixel Intensity Over Time

Use the Graph pane to view changes in pixel intensity over time for a lesion or
region or interest. By default, the Graph pane is minimized to a tab on the right
side of the workspace. Click the tab to open the Graph pane. Select the lesion or
region of interest you want to view a graph of from the Source drop-down list.
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Graph Pane Tools

The following tools appear in the Graph pane. For more information about the
worst dynamic curve graph tools, see Viewing Uptake Information in Graphical
Format on page 156.

Table 19: Graph Pane Tools

Worst Dynamic
Curve Tool

Shows or hides the worst curve graph.

Icon |Name Description
Save Graph Saves the graph as a PNG, GIF, JPEG, TIFF or BMP
file.
Add Graphto | Adds the current graph to a report.
Report
:) Reset Graph Resets the graph to its original view and discards any
zooming.
BB | Mean Graph Shows or hides the mean graph curve.
b. Tool

.
1
i

Dynamic Curve
Line Fitting
Tool

Toggles line fitting on and off.

First Worst
Dynamic Curve

Returns the graph view to the first worst graph curve.

Previous Worst
Dynamic Curve

After a series of "worst curves" have been
established, click this icon to move the graph view to
the previous curve.

Next Worst
Dynamic Curve

Moves the graph view to the next worst curve.

Set Worst
Curve in Report

Adds the data for the curve currently displayed in the
graph to the Findings tab in a report.

Source Select the source of the data for the graph from this
list. Possible sources include probes, ROIs, and
analyzed lesions.

Lock Axes If you have more than one ROI defined, select this

option to use the same axis scale for all sources.

Show Values

When this option is selected, when you move the
cursor over the line in a graph MultiView displays the
data values for that point.
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Mean Pixel Intensity Graph

Click the Mean icon to display the average absolute value voxel intensity within
a lesion or RO, or the intensity of a voxel selected using the Probe tool at each
of the time points.

The graph shows this average voxel versus the volume (time point) index.
Padbx [ ~dd4dp
Source:  Lesion 1 % M Lock Axes [l Show Y
Pixel Intensity vs Volume Index

—&— Mean
300 - -

I
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£ 20
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Figure 89: Mean Graphical Representation






Chapter 10 Colorization

Diffusion Colorization

Diffusion colorization uses colors to highlight areas with apparent diffusion
coefficient (ADC) values of interest in diffusion series. Voxels with low ADC
values are displayed in red, while intermediate and high ADC values appear
yellow and blue respectively. You can configure which ADC values should be
considered low, intermediate and high. In addition, a heat-map option is available
that uses a continuous color scale from red to blue for low to high ADC values.

After performing diffusion colorization, you can probe the colorized diffusion
weighted imaging (DWI) images to obtain the computed ADC value for each
voxel. Also, regions of interest (ROI) you define contain information on the
max/min and average ADC values within the ROL

The Diffusion colorization option becomes available in the Image Loading
Configuration dialog when you load a DWI series in the viewport.

Enabling Diffusion Colorization
To enable diffusion colorization:

1. Load a DWI series into a viewport.

2. In the viewport, right-click and choose Image Analysis > Configure from
the context menu. The Image Loading Configuration dialog appears.
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3. Select Diffusion in the list on the left.

= Image Loading Configuration

CE Colorization
Diffusion

© Generate Color Heat Map *

Diffusion

B Value
50

700
1000

<< < <|

ADC WYalue *

0.50000 2.00000 —

@ Gener

[ —

Defaults Cancel

Figure 90: Image Loading Configuration Dialog Showing Diffusion

Options

4. Specify the diffusion options.

NOTE: MultiView remembers the last colorization options you specified
during a session. Until you close and re-launch MultiView, the Image
Loading Configuration dialog is automatically populated with those
settings (even if you set them for another series or another study). If you
do not want to use the last configuration, click the Defaults button to load
the saved default settings.

Table 20: Diffusion Colorization Options

Option

Description

B Value

The B value for the given time index. MultiView
reads this information from the DICOM file
header, but if this information was not present in
the file, you must enter it manually. Verify that the
B values match the acquired data.

Use

Select this option for each index value you want to
use in the colorization.

Min and Max ADC
Value *

Enter the minimum and maximum ADC values
you want to include in the colorization.

The default minimum value is 0.50000; the default
maximum value is 2.00000.
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Option

Description

Save ADC maps *

Select this option to create a new series from the
ADC values. This is useful if you want to send this
information to someone else.

Generate Color
Heat Map *

Select this option to display ADC variations using
the full color spectrum (see the example below).

Generate 3-Color
Map *

Select this option to display ADC variations using
only the colors red, yellow, and blue (see the
example below). If you select this option, you can
also specify the limits for the colorization.

Red Limit *

Voxels with ADC values lower than this value will
be displayed in red.

Yellow Limit *

Voxels with ADC values between the Red Limit
and this value will be displayed in yellow. Voxels
with ADC values above this value will be
displayed in blue.

Single axis
diffusion images *

Select this option if the images in the series were
created with a single axis.

Apply to All
Identical Viewports

Select this option to apply the same colorization to
any other viewports containing the same series
with the same number of volumes.

Set As Default (*)

Click this button to save the apparent diffusion
coefficient processing parameters marked with an
asterisk (*) as default values. The next time you
launch MultiView and open this dialog, these
fields will already be populated with these values.

Defaults button

Click this button to load the saved default settings.
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5. Click Apply. MultiView applies the colorization to the DWI series.

Figure 92: Diffusion Colorization Using the 3-Color Map Option

When diffusion colorization has been applied to the series, the ADC information
is displayed in the top-right quadrant of the text overlay.

Vol: 1/4
ADC (S (Vol1)>38)

+——6

Figure 93: ADC Information




In this example, the slider has been set such that diffusion colorization will only
be applied to pixels whose signal intensity on the first volume exceeds 38. The
first volume contains the lowest B-value DWI images. This condition for
diffusion colorization is reported as S ( Vol 1 ) > 38.

The slider filters the diffusion colorization based on the signal intensity of the
lowest B-value image. By dragging the slider to the right, only areas showing
high signal intensity on the lowest B-value image will be colorized. In practice,
dragging the slider to the right reduces excessive colorization; while dragging the
slider to the left brings colorization to lower signal areas.

Click the ADC overlay control to toggle the colorization off and on.

Using the Region of Interest (ROI) Tool With Diffusion
Colorization

When you create a region of interest in a colorized dynamic series image, the
following information about the ROI is displayed along with a border defining
the area:

e Average ADC value in the region

e Maximum and minimum ADC values in the region
e Area (in square Centimeters)

e Mean (voxel intensity across the region)

e Standard Deviation (of the voxels within that region from the first time point)

Figure 94: Defined for a Diffusion Colorization Series

For more information about working with the ROI tool, see the Measurement
Tools chapter, beginning on page 123.

Using the Probe Tool with a DWI Series

To view the ADC characteristics for a specific voxel, assign the Probe tool to a
mouse button and then click the voxel of interest in a colorized image in the
viewport.



The following information is displayed for the voxel:
e Voxel co-ordinates (x and y)

e PIX value (pixel intensity)

e ADC value

Breast DCE Colorization

DCE colorization is a visual representation of the time enhancement
characteristics of each voxel in dynamic contrast enhanced images using colors.

e Blue regions exhibit continued voxel-intensity increase, also known as
persistent enhancement.

e Yellow areas represent regions showing an initial intensity increase and then
a subsequent plateau.

e Red areas indicate a region with initial intensity increase followed by an
intensity decrease (washout).

e Regions whose intensity does not increase by the specified threshold over the
time series are not colorized.

Enabling Breast DCE Colorization

To enable breast DCE colorization:
1. Load a dynamic series study into a viewport.

2. Right-click in the viewport and choose Image Analysis > Configure from
the context menu. The Image Loading Configuration dialog appears.
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3. Select Breast DCE Colorization from the list of options on the left.

= Image Loading Configuration

E Colorization

Breast DCE Colorization
Dynamic Settings

Number of Time Points

Injection Delay *

Time Point Duration

Colorizatio
Peak Enhancement Time Range *
Minimum Enhancement Percentage ™
Maximum Enhancement

Default Enhancement Th

Defaul el Threshold *
M Legacy Colo

|

W Zpply to All |dentic

Set As Default [

Defaults

4 Kp 4P

4 1K)

| e |
Apply

Fat Sat Scan

Auto-detect

seconds

Cancel

Figure 95: Image Loading Configuration Dialog Showing Breast DCE
Colorization Options

Specify the dynamic and colorization settings.

NOTE: MultiView remembers the last colorization options you specified
during a session. Until you close and re-launch MultiView, the Image
Loading Configuration dialog is automatically populated with those
settings (even if you set them for another series or another study). If you
do not want to use the last configuration, click the Defaults button to load
the saved default settings.

Table 21: Breast DCE Colorization Options

Option

Description

Number of Time
Points

Displays the number of time points (determined
from the DICOM data for the series).

Injection Delay *

Enter the injection, or scan delay time (in seconds)
for this study. The injection delay is the time
between the contrast injection and the first post
contrast scan for the selected dynamic series.

The default injection delay is 20 seconds.
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Option Description
Time Point Auto-detect will be selected if MultiView can read
Duration the timing interval between post scans from the

DICOM header information.

If MultiView cannot detect the time points, or if
there are not enough time points, you must deselect
the Auto-detect option and manually enter the
value.

Time point duration is used to calculate pixel
intensity vs. time curve.

Fat Sat Scan

Select this option if the scan was conducted using
fat sat fat suppression. This is typically
automatically detected by MultiView. If this option
is not set appropriately, fatty tissue may be
colorized inappropriately.

Peak Enhancement

Time Range *

The time window MultiView uses to detect peak
enhancement (see Worst Curve Graph on page 156).

Minimum
Enhancement
Percentage *

This determines the minimum threshold value on
the color slider that appears in the viewport overlay
when colorization is applied.

Maximum This determines the maximum threshold value on

Enhancement the color slider that appears in the viewport overlay

Percentage * when colorization has been applied.

Default The color slider will be set at this value when

Enhancement colorization is applied.

Threshold *

Default Vessel The vessel clipping slider will be set at the closest

Threshold * available value to the value entered here when
colorization is applied. (MultiView determines the
number and size of the available slider increment
values from the information recorded in the DICOM
data for the study).

Legacy Select this option if you need to use the Aegis 3.0

Colorization *

colorization for compatibility reasons.

NOTE: Most users will not need to select this
option. Current color filtering has been improved to
better handle imaging artifacts and lower SNR,
providing less spurious color.

Use Minimal Pixel

Filtering *

Select this option if you are using legacy
colorization and need to use a less aggressive
filtering technique.
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Option Description

Apply to All Select this option to apply the same colorization to
Identical Viewports | any other viewports containing the same series with
the same number of volumes.

Set As Default (*) | Click this button to save the colorization settings
specified with an asterisk (*) as default values. The
next time you launch MultiView and open this
dialog, these fields will already be populated with
these values.

Defaults button Click this button to load the saved default settings.

5. Click Apply.

When colorization is complete, a colorization control @ and vessel clipping

control I appear in the top right quadrant. The colorization control is
automatically active; click the vessel clipping control to use the vessel clipping
feature. For more information, see Using the Vessel Clipping Control on page
143.

Im: 122/160
Loc: L93.6, P5.4, F17.6

TO @ 0:00 (1/3)
DCE @ 50%

Figure 96: Breast DCE Colorization and Vessel Clipping Controls in
Viewport Overlay



Figure 97: Colorized Image

You can stack through the colorized images in individual volumes using the
Stack tool by clicking and dragging up and down, or look across time points by
clicking and dragging horizontally.

NOTE: The color map is the same for all volumes.

You can view colorized images in any of the MultiView rendering modes. For
example, the figure below shows a colorized solid view.

Figure 98: Colorized Solid View

NOTE: Motion correction may be required for best results if there was
significant patient movement during scanning. For more information see Motion
Correction on page 145 or Performing Automatic Motion Correction on page 68.
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CAUTION
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CAUTION

Using the Colorization Control

The Colorization slider sets the uptake threshold for the colorized display. Any
voxels with uptake below this threshold are not colored. You can change the
colorization threshold level by:

e Right-clicking the Colorization control to toggle through the default levels
(50%, 100%)

e Dragging the slider to fine-tune the colorization in increments of 10%

o Left-clicking the Colorization control to turn the colorization off

Risk of Incorrect Diagnosis
It is important to fine tune colorization given the variance in MR images and
patients.

Using the Vessel Clipping Control

Use the vessel clipping control to remove the colorization from blood vessels
connected to a lesion. The vessel clipping algorithm works by eliminating the
color from voxels that are not connected to many other colorized voxels. Thin
lines of color characteristic of blood vessels are caught by the algorithm, but the
larger rounded shapes characteristic of lesions are not. This is useful if you intend
to analyze the lesion using the MultiView Mass Lesion Analysis tool because it
isolates the lesion by reducing the number of extraneous colorized voxels
connected to it.

Risk of Incorrect Diagnosis

The vessel clipping algorithm cannot distinguish between blood vessels and
small lesions. You must always analyze the results of using the vessel clipping
control carefully to ensure that color has not been removed inappropriately.

Figure 99: Lesion Before and After Vessel Clipping
The vessel clipping slider controls the size of the vessel that MultiView will clip.
To change the amount of clipping:

e Right-click the vessel clipping control to toggle through the available
increments (MultiView determines the number and size of the available slider
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increment values from the information recorded in the DICOM data for the
study)

e Drag the slider to adjust the clipped vessel size

e Left-click the vessel clipping control to turn vessel clipping off

Using the Region of Interest (ROI) Tool with Dynamic
Colorization

When you create a region of interest in a colorized dynamic series image, the
pixel intensity and kinetic curve data for the voxels within the ROI appears in the
Graph pane. As you resize the ROI, the graph is updated with the new data real
time (see Viewing Uptake Information in Graphical Format on page 156).

IMPORTANT NOTE: These ROI measurements apply to the image slice on
which the ROl is defined.

NOTE: To hide the ROI information, right-click on the text and deselect the Show
Analysis option.

For more information about working with the ROI tool, see the Measurement
Tools chapter, beginning on page 123.

Using the Probe Tool with a DWI Series

To view the ADC characteristics for a specific voxel, assign the Probe tool to a
mouse button and then click the voxel of interest in a colorized image in the
viewport.

The following information is displayed for the voxel:
e Voxel co-ordinates (x and y)

e PIX value (pixel intensity)

e ADC value

Applying Colorization to Another Viewport

There are two ways to apply the same colorization configuration to multiple
viewports.

To apply the colorization configuration in one viewport to another viewport:

1. Right-click in the viewport that has the colorization applied and select
Image Analysis > Copy Overlay Graphics.

2. In the viewport you want to apply the colorization to, right-click and
select Image Analysis > Paste Overlay Graphics.

NOTE: The viewport you are pasting the colorization into must contain the same
series and the same number of volumes as the viewport you copied from.
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To apply the same colorization configuration to all viewports that a series is open

1m:

In one of the viewports, right-click and select Image Analysis >
Configure....

Select the type of colorization you want to apply from the list on the left
and specify the colorization parameters.

Select the Apply to All Identical Viewports option.
Click Apply.

Motion Correction

Accurate analysis in MultiView requires images that accurately portray the
patient's anatomy. Patient motion during scanning can result in image artifacts
which the MultiView analysis algorithms cannot distinguish from breast tissue.
Use the Motion Correction tool to create a corrected copy of a series with
significant patient motion artifacts for analysis.

Using the Motion Correction Tool

The Motion Correction tool processes a series of images and attempts to
synchronize them based on landmarks in the image at a given time index.

NOTE: You can have motion correction performed automatically using a
SHRED. For more information, see Performing Automatic Motion Correction on
page 68.

To use the Motion Correction tool:

1.
2.

Open the study that contains the series you want to correct.

Choose Tools > Image Processing > Motion Correction. The Motion
Correction dialog appears.

Motion Correction

for applications

Figure 100: Motion Correction Dialog
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3. Select the series you want to perform the motion correction on.
4. Select the options to use for the motion correction.

Table 22: Motion Correction Options

Option Description

Use multiple CPUs | If your computer uses a multi-core processor,
select this option to reduce the time required for
the motion correction.

Reserve a CPU for | If you want to perform other operations while the
applications motion correction is being processed, select this
option.

Use 2D correction | Select this option to reduce the time required for
the motion correction, but note that this may result
in a less accurate correction.

Correct to the Select the time index you want to base the motion
following time index | correction on. If you select a time index greater
than 1, MultiView will perform the motion
correction on scans before and after the time
index you indicate.

5. Click Start. The Motion Correction Activity pane opens displaying the
motion correction progress.

v Denise Moreau - T1 Axdal Dynamic PrajPost 142

Figure 101: Motion Correction Activity Pane

If you close the Motion Correction Activity pane, you can open it again by
choosing Tools > Utilities > Motion Correction Status.

When motion correction is complete, a newly generated motion corrected series
appears in the Layout pane. Review the time course of motion corrected image
series and ensure that the images are aligned. The original uncorrected series are
still available if you require them.

If Motion Correction Fails

If motion correction processing fails, check the log file (Tools > SHRED
Configuration > Show Log). The motion correction algorithm generates the
following error messages.
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Table 23: Motion Correction Error Messages

Error Message

Notes

Frame of reference mismatch.

This is likely the result of re-landmarking the
patient during the procedure.

Image orientation mismatch.

All images must have the same orientation for
motion correction to function.

Image row or column size
mismatch.

This could be the result of changing the
acquisition matrix between consecutive scans.

Image headers are missing
spatial information.

This could be the result of overly aggressive
image de-identification.

Pixel format mismatch.

N/A

Image pixel spacing mismatch.

All images must have identical pixel spacing
for motion correction to function.

number of slices.

Motion correction was unable | N/A
to allocate adequate memory.

Motion correction was unable | N/A
to make improvements to the

data.

Not all volumes have the same |N/A

Derived Series

MultiView provides many tools for viewing, manipulating, and enhancing MR
images. However, MultiView keeps the information required to display these

visualizations separate from the original image (that is, MultiView does not alter
the original image received from the scanner). As a result, enhancements such as
MIPs, radials, subtractions, and colorizations can only be viewed in MultiView.
If you want to share enhanced images with others, you can generate a derived
series, which is a new series with the enhancements "burned in" to the images.
These images can be viewed on any PACS.

NOTE: Derived series are only available with the MultiView MR Breast Dx
license.

There are two steps to creating derived series: setting up the image and
generating the series.

Derived Series Setup

The first step to creating a derived series is to set up the image the way you
would like the derived series to appear. You can apply rendering modes,
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subtraction, radials and other rotations, colorization, and other visualizations to
highlight the information you want see in the image.

When you have set up the image as you want it to appear in the derived series,
right-click in the viewport and select Add Derived Series. The Add Derived
Series dialog appears.

5 Add Derived Series

# | Description

1 | MultiView automatically populates the Derived Series Description field
with the word "DERIVED" followed by the series description and the
modifications you made to it. You can change this description if you wish.

2 | Enter the stacking increment to generate the slices in. Enter "1" to generate
the series with all the slices in the original series; enter "2" to generate
every second slice etc. For radial stacking, each stacking increment
represents 2 degrees of rotation.

3 |If you have more than one volume open, select whether to generate the
derived series with all the open volumes or only the active volume.

4 | This field indicates the number of images that will be created in the derived
series based on the values you have specified.

5 | Click OK to save the derived series configuration.

Figure 102: Add Derived Series Dialog Fields

To view the derived series currently configured, choose Tools > Derived Series
Configuration. The Derived Series Configuration dialog appears listing the
currently configured derived series.

onfiguration

| DERIVED STIR 414l Infillrating ductal can

Infiliating c

Figure 103: Derived Series Configuration Dialog
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By default, MultiView will send the generated derived series to your default
servers, but you can deselect the Send derived series to default servers option if
you do not want to send any derived series.

To change the order of the derived series in the list, select a series and click the
Move Up or Move Down button. MultiView generates derived series in order
from top to bottom.

To delete a derived series configuration, select it in the list and click the Delete
button.

Generating Derived Series

When you have set up your derived series configurations, the next step is to
generate the derived series themselves.

MultiView automatically generates the configured derived series when you
retrieve a study from a server if the study contains a series with a description
matching the description of the original series, but you can also manually
generate a derived series.

NOTE: MultiView must be running to generate derived series. If you want
derived series to be generated automatically when a study is sent to MultiView,
MultiView must be running at the time when the series will be sent.

If you do not want to automatically generate a derived series for every study with
a matching series description, follow the instructions below to manually generate
the derived series, then delete the derived series from the Derived Series
Configuration list. For more information, see Derived Series Setup on page 147.

To manually generate a derived series for a study, select the study in the My
Studies list and click the Generate Derived Series icon in the My Studies toolbar.
In the confirmation dialog that appears, click Yes.

The Derived Series Activity pane opens showing the progress of the generation.
When the derived series have been generated, they appear at the bottom of the
Study List in the Layout pane.






Chapter 11 Breast Analysis

MultiView provides several tools for analyzing breast tissue to help you reach an
accurate diagnosis.

Risk of Incorrect Diagnosis
The definition of clinically suspicious lesions or tissue is outside the scope of

this Guide. Clinicians should refer to latest literature and professional training
to understand how lesion morphology, location, and patient history should be
used to qualify suspect lesions. Dynamic lesion analysis is typically performed
at the end of an image read to distinguish between certain types of lesions.

CAUTION

Chest Wall Clipping

The Chest Wall Clipping tool . removes the chest wall area of the image.

Figure 104: Before Chest Wall Figure 105: After Chest Wall
Clipping Clipping

The amount of the image to remove and the location it is removed from is
determined by the location of the nipples and chest wall. MultiView
automatically detects the nipples and the chest wall based on the following
information:

e The most anterior signal on the left and right sides of the image are
considered to be nipples.

e The most anterior signal in the middle of the image is considered to be the
chest wall.
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Clipping is moved posteriorly by two inches (5 cm) and is angled by 45° from the
intersection of the chest wall line and nipple line.

Figure 106: Chest Wall Clipping Calculations

NOTE: If you do not see the nipple and chest wall markers, you can quickly
locate them using the Spatial Locator tool. For more information, see Locating a
Marker on page 118.

If the automatic chest wall clipping is not sufficient, you can place nipple and
chest wall markers yourself.

To place the nipple and chest wall markers:
1. Stack through the images until the left nipple appears.
2. Move the Spatial Locator crosshairs to the location of the left nipple.
3. Right-click and select Nipple Markers > Set Left Nipple Marker.
4. Repeat steps 1 to 3 to set the right nipple marker and chest wall marker.
5

Click the Chest Wall Clipping tool in the toolbar to clip based on the
markers you set.

You can also adjust the nipple and chest wall markers by moving them. For more
information, see Moving a Marker on page 118.

To hide the nipple markers, click the drop-down arrow on the Chest Wall
Clipping tool in the toolbar and deselect the Show Nipple Markers option.

NOTE: If scanning using the Sentinelle Breast Coil for Siemens scanners with a
spectroscopy bottle present, the automatic chest wall detection may incorrectly
place the chest wall marker. If this occurs, manually place the chest wall maker.
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WARNING

Risk of Incorrect Diagnosis

Chest wall clipping is included as a visualization aid, but MultiView makes no
attempt to assess the possible existence of any suspicious regions within the
clipped area. This feature can be manually toggled on and off and it is
imperative that you inspect the areas behind the chest wall clipping area.

When you use the Chest Wall Clipping tool to remove part of the chest wall,
MultiView automatically populates the following details on the Findings tab in a
report when you analyze a lesion:

e Breast (right or left)

e Breast Quadrant

e Distance to Nipple

e Distance to Chest Wall

The distance to chest wall is calculated as the shortest distance from the lesion to
the chest wall. If the lesion falls within the area of the dashed lines, the distance
to chest wall is calculated from the lesion to the corner of the chest wall as shown
below. To see how MultiView measured the distances, select the Show Distances
option in the Breast Reporting pane. For more information, see the description of
the Findings tab on page 180.

Figure 107: Distance to Chest Wall Calculation
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Marking a Lesion

CAUTION

There are two ways to mark a lesion in MultiView:
e Manually, using the Spatial Locator tool

e Automatically, using the Mass Lesion Analysis tool (for more information,
see Lesion Analysis on page 154)

Manually Marking a Lesion

The most accurate way to mark a lesion is to use the Mass Lesion Analysis tool,
but you may also need to manually mark a lesion in certain cases (for example
when colorization is not possible for a series). Marking a lesion allows you to
create a report for the lesion.

To manually mark a lesion:

1. Select the Spatial Locator tool n in the toolbar (or press N on the
keyboard) and move the Spatial Locator crosshairs to the location of the
suspected lesion in the image.

2. Right click on the crosshairs and select Mark Breast Lesion.
3. Enter a name for the lesion marker.
4. Click OK.

The lesion marker appears on the image.

Risk of Incorrect Diagnosis

If you have the MultiView Breast Bx license, be sure to name your
targets/lesions appropriately so they are easy to identify in the Breast Targeting
pane before inserting a needle.

Lesion Analysis

Lesion analysis is the process of determining a suspected lesion's volume and
dimensions. MultiView can do this automatically for images with DCE
colorization applied.

NOTE: Lesion analysis is only available with the MultiView MR Breast Dx
license.

When you analyze a lesion MultiView automatically analyzes some of the
characteristics of the lesion and populates some of the fields in a report on the
lesion. For more information about working with reports, see the Breast Reports.

There are two ways to analyze a lesion in MultiView:
e Using a ROI

e Using the Mass Lesion Analysis tool
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Lesion Analysis Based on a ROI

To analyze based on a ROI that has been drawn around the suspected colorized
lesion, right click on the ROI and select Analyze Mass Lesion. The lesion
analysis algorithm uses the image voxels within the ROI to define a volume
comprised of adjacent colorized voxels. Only voxels that are above the selected
threshold and are visible on the image are used to define this functional volume
and dimensions.

When a lesion has been analyzed, two controls appear in the viewport overlay:

C |
Lesion Focus and Lesion Highlighting . Click these controls to toggle
on/off lesion highlighting or lesion focus.

TO @ 0:00 (1/5)
DCE @ 50%, 3.8mm

|
| = |

—— 8
—+— 0@
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Figure 108: Lesion Analysis Viewport Overlay Details

You can also enable or disable lesion focus and lesion highlighting by right-
clicking in the viewport and selecting an option from the Rendering Options
context sub-menu.

Figure 109: Lesion Highlighting Figure 110: Lesion Highlighting
Example and Focus Example

NOTE: Lesion highlighting and focus only apply to the currently selected lesion.



Using the Mass Lesion Analysis Tool

You can also analyze a lesion in the 2D Slices or MIP rendering modes using the
Mass Lesion Analysis tool. To use the Mass Lesion Analysis tool, choose Tools
> Breast > Mass Lesion Analysis, then click a lesion in the image. MultiView
selects all the colorized voxels connected to the voxel you clicked and includes
them as part of the lesion.

NOTE: The Mass Lesion Analysis tool will select all colorized voxels anywhere
in the series connected to the one you click. For this reason, use the Mass Lesion
Analysis tool only for very well defined masses and ensure that the colorization
parameters are set appropriately (see the Colorization chapter, beginning on
page 133). You may also want to use the Vessel Clipping feature to help isolate
the lesion (see Using the Vessel Clipping Control on page 143).

When lesion analysis is complete, MultiView jumps to the image slice containing
the voxel with the worst dynamic curve. The lesion annotation appears on the
slice containing the most enhancing voxels.

NOTE: When using the Mass Lesion Analysis tool in the MIP rendering mode, it
is best to enable subtraction in the viewport. Switch to 2D Slices mode for
smaller regions of interest or when segmenting a lesion in MIP mode is not
possible.

Viewing Uptake Information in Graphical Format

MultiView can plot the dynamic uptake and washout characteristics for an
analyzed lesion or ROI in a graph for further quantification and reporting.

To view dynamic uptake and washout information in a graph, click the Graph tab
on the right side of the workspace to open the Graph pane. Select the lesion or
region of interest you want to view a graph of from the Source drop-down list.
Alternatively, you can assign the Probe tool to a mouse button and click on a
single voxel to view its uptake and washout information as a graph.

Worst Curve Graph

To view the curve for the "worst case" voxel region within a lesion or defined
RO, click the Show Worst Dynamic Curve icon in Graph pane. MultiView only
considers voxels in a lesion or ROI as candidates for worst curve if the peak
enhancement exceeds your configured threshold (see Enabling Breast DCE
Colorization on page 138). The worst curve is defined as the curve with the
steepest washout.



# | Description

1 | Worst Dynamic Curve Tool

2 | Dynamic Curve Line Fitting Tool
3 | First Worst Dynamic Curve

4 | Previous Worst Dynamic Curve
5 | Next Worst Dynamic Curve

6 |Set Worst Curve in Report

7 |Initial time point (0)
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8 | Final time point

200 300 4 | 0
Time |s)

Figure 111: Graph Pane Showing Worst Curve

The graph shows the percentage of voxel intensity relative to the intensity at time
point 0 for every time point (in this case, five). The time points are indicated by
dot markers. The first time point is 0 because relative to itself, it has 0 voxel
intensity. Each of the following time points is compared to the first time point.

Click the Next Worst Dynamic Curve and Previous Worst Dynamic Curve icons
in the Graph pane toolbar to navigate through the dynamic curves in the lesion or
ROI. By default, the worst dynamic curve for a lesion is automatically added to a
report on that lesion. If you would like to use a different curve in the report,
navigate to the curve you want to use then click the Set Worst Curve in Report
icon.

NOTE: The voxel corresponding to the curve currently displayed in the Graph
pane is highlighted in the viewport.

Worst Curve Calculation

The example below shows how a worst curve is calculated. This example uses
the following data:

e Injection delay: 30 seconds
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e Number of time points: 5
e Scan duration of each time point: 90 sec.

e Peak enhancement is the highest point in the peak enhancement time window
(no interpolation or extrapolation between points).

Each voxel in the selected dynamic series is sampled for change in intensity over
time. The uptake curve is determined by the line from time zero to the highest
point within the peak enhancement time range.

NOTE: In the example below, the scan time was 90 seconds per phase and the
peak enhancement time range was set to 150 seconds. Using a linear K-space
fill, the center of K-space was filled at 45 seconds. The 30 second scan delay plus
the 45 seconds of scan time = 75 seconds. If the first time point (at 75 seconds)
was higher than the second time point (at 165 seconds = 30 + 90 + 45 seconds),
then the first time point would have been taken as the peak enhancement.

Washout lines are calculated as best fit of points 240 seconds beyond the
identified peak enhancement time point. This is calculated using all time points
after the identified peak enhancement.

@ (%)

R(_/\ ~ A ~ A ~ A ~ A ~—
® 90s 90s 90s 90s 90s
@ (s)

# | Description

1 |Signal intensity

2 | Time (in seconds)
3 |Injection delay (in this example 30 seconds)
4 | Peak enhancement time range

In the graph above:

e The pre-contrast phase, or mask phase, is assumed to be time point 0
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e The time from Mask Timestamp to Postl Timestamp is the scan delay plus
half of the scan duration (in this example: 30 +90/2 s assuming a linear K-
space filling)

o The time between subsequent Post timestamps is the Scan duration (90 s)

Line of Best Fit

With the worst curve graph displayed, click the Dynamic Curve Line Fitting tool
to show an interpolated line of best fit indicating the uptake or washout
characteristics of the worst case voxel in the selected lesion or ROI.

This graph also displays dotted lines indicating the thresholds for colorization
(for more information about setting these thresholds, see Enabling Breast DCE
Colorization on page 138). A voxel with a washout curve extending below the
red limit line will be displayed as red. A voxel with a washout curve extending
above the blue limit line will be displayed as blue. A voxel with a washout curve



between these two limit lines will be displayed as green. Using this tool it is
possible to understand exactly how the software selects the color for every voxel.
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Figure 112: Dotted Red Line Fitted to a Washout Curve

In summary, color is applied in the Line of Best Fit graph as follows:
e A dotted red line (below the configured red threshold) indicates a washout.

e A dotted yellow line (between the configured red and blue thresholds)
indicates a plateau.

e A dotted blue line (above the configured blue threshold) indicates a
continuous uptake.



Bilateral Comparison

Use the Bilateral Comparison tool to quickly shift from a bilateral axial view to
sagittal views of each breast.

To use the Bilateral Comparison tool:

1. Inthe workspace, select a layout with at least two viewports.

2. Drag the series you want to view into the first (left) viewport and perform
any image analysis such as colorization.

Figure 113: Bilateral Axial View Before Bilateral Comparison

3. Choose Tools > Breast > Bilateral Comparison.

The image in the first viewport is replaced with a sagittal view of the right breast,
and a sagittal view of the left breast appears in the next available viewport.

Figure 114: Sagittal Views of Each Breast

Any settings you specified in the original bilateral axial view, such as
colorization, are applied to the sagittal views of each breast. The yellow spatial
marker is the "active" marker; the red marker is a reflection of the active marker
in the opposite breast. When you click in a viewport, the spatial marker in the
viewport becomes the active marker.
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If colorization is applied, when you move the colorization or vessel clipping
sliders in one viewport, the colorization threshold or vessel clipping diameter
changes are applied to the other viewport as well. Colorization can be toggled on
or off in each viewport independently, however.

You can save your preferred bilateral comparison settings in a hanging protocol.
For more information, see Hanging Protocols on page 101.
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Chapter 12 Clipboard and Key Images

Key images are an effective way to capture the most relevant information from a
study in one location for easy access later.

The clipboard is a convenient way to set aside images of interest. Once images
are in the clipboard, you can export them to a different image format or create a
video from them.

Key images and items on the clipboard appear in the Clipboard and Key Images
pane. By default this pane is minimized as a tab on the left side of the workspace.
Click on the Clipboard and Key Images tab to open this pane.

About Key Images

Once you have altered the presentation state of an image by changing the
windowing, zooming, panning, adding annotations, etc., you may want to capture
the state of the image and store it along with the study so it can be recalled later
or reviewed by someone else. The key image functionality in MultiView allows
you to capture and store images with a study.

NOTE: MultiView treats key images as flat, 2-dimensional images, unlike slices,
which have “thickness” in MultiView.

When key images have been saved, they are added as a series to the study. When
a key image is taken of a processed image, a generated reference image will be
created and will appear in the list of series in the study. If configured, key images
can also be sent automatically to a server when you close the study. For more
information, see Reporting on page 51.

You can also export key images to another image format, such as JPEG, by
adding the key image to the clipboard. For more information, see Copying Key
Images to the Clipboard on page 169.

MAN-11527 Revision 002
Page 163 of 228



To work with key images, click the Clipboard and Key Images tab on the left
side of the workspace to open the Clipboard and Key Images pane, then the Key
Images tab.

- Clipboard and Key Images

“Key Images  Clipboard

'Y Y Y

Figure 115: Key Images Tab

Key Image Tools

The toolbar at the top of the Key Images tab contains icons for working with key
images.

Table 24: Key Images Tab Tools

Icon |Name Description
Delete Selected Deletes the selected key image from the Key
Images tab.
Delete All Deletes all the key images in the Key Images tab.

Edit Key Image Click to edit the key image details. For more

Sl ol

Information information, see Editing Key Image Details on
page 165.
m Export to different | Click to export the key image as an image file. For
image formats more information, see Exporting Key Images on
page 166.

Creating a Key Image
To create a key image:

1. Set the presentation state exactly as you want it to look in the image. Pay
particular attention to the zoom and pan; the visible region of the image is
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stored as well, so you may want to focus in on something specific and
make it as large as possible.

2. Do one of the following:

e Right-click in the viewport and select Create Key Image from the
context menu.

e Press the space bar on the keyboard to capture the active viewport.

e Hold down the SHIFT key and press the space bar to create a key
image of each open viewport.

The key image is created and appears in the Key Images pane. The next time you
open this study, your key images will be displayed in the Study List.

Editing Key Image Details

You can edit some basic information about the key image. This information is
stored in the header of the DICOM Key Object document.

To edit key image details:
1. Select the image in the Key Images tab.

2. Click the Edit Key Image Information icon. The Edit Key Image
Information dialog appears.

&2 Edit Key Image Information

Document Title:
113000 Of Interest [DC)

Description:

Series Description:

Cancel

Figure 116: Edit Key Image Information Dialog

3. Enter the information for the image.

Option Description
Document Title Select a title from the list.
Description Enter a description of the image.
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Option Description

Series Description | Enter a description for the series. This description
will appear in the series list for the study.

4. Click OK.

Saving Key Images
Any images in the Key Images pane are saved automatically when you close the

workspace. The next time you open this study, the key images are converted into
a series and displayed in the Study List.

Exporting Key Images
You can export a key image as an image file in a format such as GIF or JPEG.
To export a key image as an image file:

1. Select the key image in the Key Images tab and click the Export to
different image formats icon.

2. Specify how you want to export the image.
&2 Export Single Image

Export As
Joint Photographic Experts Group [JPEG)

Options
Scale

© Wysiw @ Complete Image 1.0

Cancel

oK '

Option Description

Export As Select the file format you want to save the image as.
Supported formats are: BMP, PNG, TIFF, GIF and
JPEG.

Wysiwyg Select this option to export the key image exactly as it
appears in the viewport.

Complete Select this option to export the entire key image,

Image including areas that were not visible in the viewport

when the key image was captured.
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Option Description

Scale Enter the amount to scale the image.

= Ifyou selected the Wysiwyg option, the image is
scaled relative to the visible area in the viewport.

= Ifyou selected the Complete Image option, the
image is scaled relative to the actual width and
height of the image.

3. Click OK.

4. Browse to the location where you want to save the image and enter a file
name for the image.

5. Click Save.

About the Clipboard
You can copy images to the clipboard by volume or by display set.

To work with the clipboard, click the Clipboard and Key Images tab on the left
side of the workspace to open the Clipboard and Key Images pane, then the
Clipboard tab.

Clipboard  Key Images

" XX X

Figure 117: The Clipboard Tab

Unless you delete them, items remain on the clipboard until you close
MultiView. Note that if you log out but do not close MultiView, the next user
who logs in will see the items on the clipboard.



Clipboard Tools

The toolbar at the top of the Clipboard tab contains icons for working with items
on the clipboard.

Table 25: Clipboard Tab Tools

Icon |Name Description
Delete Selected Deletes the selected key image from the Key
Images tab.
Delete All Deletes all the key images in the Key Images tab.

Export to different | Click to export the selected item on the clipboard

image formats as an image file. For more information, see
Exporting Items on the Clipboard as Images on
page 170.

Export To Video | Click to export the selected item on the clipboard
to a video file. For more information, see
Exporting Items on the Clipboard as a Video on
page 172.

You can also access these tools by right-clicking on a clipboard image thumbnail
and selecting them from the context menu.

Copying a Volume to the Clipboard

Copy a volume to the clipboard when you want to capture all the images in the
volume currently active in the viewport. You can later export one or more of the
images in the volume into another format, such as JPEG, or export a range of
images from the volume as a movie file.

To copy a volume to the clipboard:
1. Right-click in the viewport containing the image you want to copy.
2. In the context menu, select Clipboard > Copy Volume to Clipboard.
The volume appears on the clipboard as a single image.

Note that the presentation state of the images in the volume (zoom,
window/level, measurements, ROIs etc.) is also captured on the clipboard.

Copying a Display Set to the Clipboard

Copy a display set to the clipboard when you want to capture all the images in all
the volumes open in the viewport to the clipboard. You can later export all or
some of the images in the volumes in the display set to another format, such as
JPEG, or export a range of images from the volumes in the display set as a movie
file.



NOTE: The option to copy a display set to the clipboard only appears when you
have more than one series open in the viewport.

To copy an entire display set to the clipboard:
1. Right-click on the display set you want to copy.
2. In the context menu, select Clipboard > Copy Display Set to Clipboard.

The display set appears on the clipboard as a set of images.

Copying Key Images to the Clipboard

You may want to copy key images to the clipboard so that you can export them
to another image format. Or, if you open multiple key images in the viewport,
you can add them to the clipboard together and export them as a movie file.

To copy one or more key images to the clipboard:
1. Open the key image(s) in the viewport.

2. Right-click in the viewport and select Clipboard from the context menu,
then one of the following options.

Option Description

Copy Image to Select this option to copy the current key image
Clipboard to clipboard.

Copy Display Setto | Select this option to copy all the key images open
Clipboard in the viewport to the clipboard as a display set.
Copy Range of Select this option to select which key images you

Images to Clipboard |want to copy to the clipboard.
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If you chose to copy a range of images, enter the range in the Copy
Images to Clipboard dialog, then click Copy to Clipboard.

Copy Images to Clipboard
Source:  KEY IMAGES, KEY IMAGES, KEY IMAGES

Use

© Image Number @ Position

© Between 2

@ Copy at interval of & images

example: -10, 12, 14, 16-20, 25-
@ Custom

Mc o Clipboard |

v

Figure 118: Copy Images to Clipboard Dialog

The image(s) are added to the clipboard.

Exporting Items on the Clipboard as Images

The options available for exporting to an image depend on whether you are
exporting a key image, a volume, or a display set.

When exporting a key image, you can only select where to save the image
and what scale to save it at.

When exporting a volume, you have the option to export the image that was
active when you copied the volume to the clipboard, or a range of the images
in volume.

When exporting a display set, all images, or the range of images you chose,
will be exported for each volume in the set. For example, if your display set
includes 3 volumes, and you choose to export images 10 — 12, images 10 — 12
from each volume will be exported and the result will be 9 images.

To export an item as an image:

Select the item in the Clipboard pane.
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3.

Click the Export to different image formats icon in the clipboard toolbar.
The Export Images dialog appears.

] Export Images

E:atpl:ll'[ As

Joint Photographic E xperts Group [JPEG)
Options
a @ Complete Image Scale: 1.0 e

Yolume Options

Stack Range 1 oM 160 =

Multi-volume stacking: © In Parallel @ Serially

Cancel

0K '

Figure 119: Export Images Dialog Displaying All Possible
Options

Specify how you want to export the image.

Option Description

Export As Select the file format you want to export the image to
from the list.

Wysiwyg Select this option to export only the visible portion of
the image at the time it was copied to the clipboard.

Complete Image | Select this option to export the entire image,
including areas that were not visible in the viewport
when the image was copied to the clipboard.

Scale Enter the amount to scale the image.

= Ifyou selected the Wysiwyg option, the image is
scaled relative to the visible area in the viewport.

= Ifyou selected the Complete Image option, the
image is scaled relative to the actual width and
height of the image.
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Option Description

Stack Range This option is only available if you are exporting a
volume or display set.

If you are exporting a volume:

= Leave this option un-selected to export only the
image that was active when you copied the
volume to the clipboard

= Select this option if you want to export two or
more images in the volume, then enter the range
of images to export

If you are exporting a display set:

= Leave this option un-selected to export all the
images in all the volumes that were active in the
viewport when you copied the display set to the
clipboard

= Select this option if you want to export only a
range of the images in the volumes, then enter the
range of images to export

Multi-volume This option is only available if you are exporting a
stacking range of images from a display set.

= Select /n Parallel to export the same image from
each volume before moving to the next image in
the range

= Select Serially to export all images in the range
from the first volume before moving to the next
volume

4. Click OK.

5. Inthe Save As dialog, navigate to the location to save the image. If you
are exporting a single image from a volume, enter a file name for the
image and click Save. If you are exporting multiple images, MultiView
creates a new folder in the location you specify and generates file names
for the exported images automatically.

Exporting Items on the Clipboard as a Video

You can export a range of images, a volume, or a display set on the clipboard to a
video file.

To export an item on the clipboard to video:

1. In the clipboard, select the item you want to export.
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2. Click the Export To Video icon on the clipboard toolbar, or right-click on
the item and select Export To Video from the context menu. The Export to
Video dialog appears.

= Export to ¥ideo

Duiration [sec)
40.00

@ Complete Image

1 % o 160

& stacking. © In Parallel L

Ok [ Cancel |

Figure 120: Export to Video Dialog Figure 121: Video Advanced
Options

3. Enter the information about the video in the Export to Video dialog.

Option Description

Images per second | The speed at which the video should play.

Advanced Options | Click the Advanced button to select the codec and
quality level for the video.

Wysiwyg Select this option to export only the visible portion
of the images at the time it was copied to the
clipboard.

Complete Image Select this option to export the entire images,
including areas that were not visible in the viewport
when the image was copied to the clipboard.

Stack Range This option is only available if you are exporting a
volume or a display set.

Select this option to export only a range of the
images in the volume(s), then enter the range of
images to export.
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Option

Description

Multi-volume
stacking

The option is only available if you are exporting a
range of images from a display set.

= Select In Parallel to export the same image
from each volume before moving to the next
image in the range.

= Select Serially to export all images in the range
from the first volume before moving to the next
volume.

4. Click OK.

5. Inthe Save As dialog that appears, navigate to the location where you
want to save the video, then enter a file name for the video and click Save.
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Chapter 13 Breast Reports

Use the MultiView Breast Reporting feature to create a custom report with
information and images from your analysis of a study. These reports can be saved
as Adobe PDF files, sent directly to others as an email attachment, and/or
exported to a PACS server as a DICOM image series.
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Figure 122: Pages from a Sample Breast Report PDF File

Creating a Report

You can generate a report based on a lesion, or based on a set of images if no
significant lesion is present.

To create a report, open the study you want to create the report for, and then open
as many series as necessary to clearly show the lesion and/or area of interest.
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Click the Breast Reporting tab on the right side of the workspace to open the
Breast Reporting pane.
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Figure 123: Breast Reporting Pane

The Breast Reporting pane is divided into four sections:
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e Existing Reports, which contains a list of any reports already created for this
study (see Working with Existing Reports on page 186).

e New Report, where you can select the lesion you want to report on and enter
an assessment of the lesion (see Entering the BI-RADS® Assessment below).

e Image Captures (see Adding Images to a Report on page 177).

e Report details, where you can enter specific details about the patient, MRI
protocol, and lesion (see Entering Report Details on page 180). Some fields
may be automatically populated if you analyzed the lesion using the
MultiView mass lesion analysis tools.

Entering the BI-RADS® Assessment

The Lesion field is automatically populated if an analyzed lesion was selected
when you opened the Breast Reporting pane. If necessary, you can select a
different lesion to report on from the Lesion list.

New Report

Lesion: Lesion 1 v Show Lesion Markers

Assessment: v Finish...

Figure 124: Assessment Categories

The Assessment list contains the BI-RADS categories from the BI-RADS Atlas
MRI lexicon. Select the category that best describes the lesion, if any.

Adding Images to a Report

To help describe relevant information about the study, you can add images from
the viewport to a report. Viewport images may be in any mode including
subtracted or colorized and reformatted to any orientation.

Use the camera icon in the viewport (circled in the figure below) to add images
to a report.

e Click the camera icon to add the image in the viewport to the report.
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Right-click the camera icon to add the images in all viewports to the report.

Figure 125: Camera Icon in the Viewport

NOTE: You can configure MultiView to capture report images as key images by
selecting the “Capture report images as key images, and key images as report
images” option under Tools > Options > Reporting.

Other ways to add images to a report include:

Using the context menu. To add a single image, right-click the viewport
image and select Add Image to Report, or to add all the images currently
displayed, select Add All Images to Report.

Using the space bar keyboard shortcut. This will create a key image for the
selected viewport. If you have selected the "Capture report images as key
images, and key images as report images" option in the Reporting options, the
viewport will also be added as an image capture to the report. The space bar
keyboard shortcut only captures the image in the active viewport.

Configuring MultiView to automatically capture a pre-defined set of images
when you open the Breast Reporting pane. For more information about
configuring default image captures, see Breast Image Capture Options on
page 53.
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Captured images are automatically added to the first page of the report.

‘'Image Captures

Image 3

Figure 126: Captured Images

It is possible to put a few images on a page and then skip to the next page. To
skip to the next page, click the tab for the next page (additional pages are added
automatically as needed).
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You can quickly preview an image that has been added to a report by double-
clicking the image thumbnail. The image opens in a new window. Click the
Close button to close the window when you are finished viewing the image.

B Image Capture Preview

TestPatient 3D MOCO DYNAMIC VIE

Figure 127: Image Capture Preview Window

Images from the Graph pane may also be added to a report by clicking the Add
Graph to Report button in the Graph pane. For more information about working
with graphs, see Graph Pane Buttons and Tools on page 130.

To delete an image, select the image and click the Delete button.

Entering Report Details

The report details section includes six tabs where you can enter information
about the patient, study, and lesion or region of interest.

History Comparison MRI ~ Findings Kinetics Post-Processing

Figure 128: Report Details Tabs

Because the Findings tab is the most frequently used, it is displayed initially.
Click any tab to enter the corresponding information.

Findings
Enter information about the lesion on the Findings tab. The fields on the Findings
tab correspond to the BI-RADS® Atlas MRI lexicon for describing lesions. Under
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certain circumstances, MultiView will automatically populate some fields on the
Findings tab:

e  When you analyze a lesion, MultiView automatically calculates the volume
and in-plane diameters of the lesion and fills in those fields.

e If you use the Chest Wall Clipping tool, either before or after analyzing a
lesion, MultiView automatically determines the breast, quadrant, and nipple
and chest wall distances and fills in those fields. For more information about
how the nipple and chest wall distances are calculated, see Chest Wall
Clipping on page 151.

e If you have the MultiView MR Morphology license and you analyze a lesion,
if the lesion is a mass, MultiView automatically fills in the lesion type, shape,
margin and enhancement fields. If the lesion does not have the morphological
characteristics of a mass, MultiView marks the lesion type as Unassigned.

Risk of Incorrect Diagnosis
The accuracy of MultiView calculations depends on accurate colorization

parameters and nipple and chest wall marker placement. Always review all
values automatically calculated by MultiView and change them if necessary.

CAUTION

If you have the MultiView MR Morphology license, always review the lesion
type that was automatically assigned and change it if necessary.
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Lesion Type

_) Unassigned _) Focus s) Mass ) Non-Mass Enhancement
n _) Intramammary Lymph Node
aracteristics

Internal Enhancement:

Image Captures Fat-Containing Lesions
F'agTi _ | Lymph Nodes: Normal | Lymph Nodes: Abnormal
e BB e J Hamarto
"' ostope yma [ Hematoma with Fat
Non-Enhancing Findings
_ | Ductal Precontrast High Signal on TIW

ions (Hematoma/S: )
ning and Trabecular Thickening
__| Non-Enhancing Mass
| Architectural Distortion

"Associated Features
| Architectural Distortion __| Pectoralis M

llary Adenopathy |5 on In n)

Show Diameters w Distances

| Chest Wi vasi S| vasion ( cé
0.4 [IEH Depth ‘ | Chest Wall Invasion skin Invasion (Inflammatory Cance

_ | NippleIn __| Skin Retraction
—Location————| ~Distances———————————|

By | Nipple Retraction | Skin Thickening

Nipple: s
e Implants

Chest Wi Material and Lumen Type:

Implant Location:

reast Tissue Abnormal Implant Contour:

Amount of Fibroglandular Tissue (FGT)——————————— Intracapsular Si Finding

I————————————— A Extracapsular Silicone:
Background Parenchymal Enhancement (BPE) ———— Water Droplets:
Level: 3 B

& Peri-Implant Fluid:
Symmetry:

# Description

1 Enter information about the size and position.

1A |Enter the estimated volume of the lesion, or verify the volume calculated
by MultiView.

1B | Enter the diameters of the lesion, or verify the diameters calculated by
MultiView.

1C | If this information was not automatically determined by MultiView,
indicate the location of the lesion. Specify which breast (or both) and the
quadrant and region where the lesion appears.

2 Enter information about the breast tissue.

2A | Select the amount of Fibroglandular Tissue (FGT). The options are:
e Almost entirely fat

e Scattered fibroglandular tissue

e Heterogeneous fibroglandular tissue

e Extreme fibroglandular tissue
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2B | Select the Background Parenchymal Enhancement (BPE). The options

are:
Level

e Minimal

e Mild

e Moderate

e Marked
Symmetry

e Symmetry

e Asymmetric

3 Select the lesion type.

3A | Indicate the characteristics of the lesion. These options change based on
the lesion type you select.

Select fat containing lesions.

Select non-enhancing findings.

Select associated features.

~N N |0 B

Select information about implants.

Figure 129: Findings Tab

History
Use the History tab to record important details about the patient's clinical history.

'Hiﬁtﬂr!J' Comparison MRI Findings Kinetics Post-Processing

"Clinical History

Figure 130: History Tab
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Comparison

Make any notes comparing the current assessment to previous assessments on the
Comparison tab.

History —Comparison  MRI  Findings Kinetics Post-Processing

‘Comparison to Old Studies

Figure 131: Comparison Tab

MRI

On the MRI tab, enter the details of the MRI technique that was used to obtain
the images for the study.

History Comparison MRI  Findings Kinetics Post-Processing

'MRI Technique

Figure 132: MRI Tab

Kinetics

Describe the characteristics of the kinetic curves for this lesion on the Kinetics
tab. If the lesion has been analyzed, the Enhancement Details section shows the
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enhancement threshold used during the volume analysis and indicates the
percentage composition of each color within the volume.

Worst Curve

Initial Enhancement: S v_

Peak Enhancement: 260

Delayed Enhancement: Type 3 - Washout

Enhancement Details

Enhancement Threshold:  50% _

—Delayed Enhancement Breakdown (% of lesion volume)-
Persistent: 18% Plateau: 24% I Washout: 58% |

Figure 133: Kinetics Tab

Post-Processing

On the Post-Processing tab, indicate any post-processing techniques you used on
the image.

History Comparison MRI  Findings Kinetics Post-Processing

'Post-Processing Technique

Figure 134: Post-Processing Tab

MAN-11527 Revision 002
Page 185 of 228



MultiView™ MR Breast Software 4.1 — User Guide

Breast Reports

Closing the Report

When you are finished capturing images and entering information about the
lesion you are reporting on, click the Finish button to close the report. The
following confirmation dialog appears.

Aegis

This will generate a report document and D s study based on the lesion information entered, Continue?

T

Figure 135: Confirmation Notice on Closing a Report

Click Yes to generate the report. When MultiView has generated the report:

e [t immediately appears in the Existing Reports list at the top of the Breast
Reporting pane. For more information, see Working with Existing Reports on
page 186.

o A DICOM series is added to the study. This series appears at the end of the
study list the next time the study is opened in MultiView. Drag the series into
the viewport to view the report in MultiView.

e Depending on how MultiView has been configured, the report and/or key
images may be sent to the configured default DICOM servers. For more
information, see the Reporting options on page 51.

NOTE: If you close MultiView with the Breast Reporting tool open, you will be
prompted to save the report.

Working with Existing Reports

The Existing Reports section of the Reporting pane lists any reports that have
been created for this study.

Existing Reports

6/6/2013 12:57 PM

Figure 136: Existing Reports List
To view a PDF of a report, select it in the list and click the View button. The
report opens in Adobe Reader.

To view a report in MultiView, select the DICOM generated series for the report
on the Study List tab in the Layout pane and drag it into a viewport.
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Printing a Report

To print a report, select the report in the Existing Reports list and click the View
button. The report opens as PDF file that you can print using standard Windows
printing functions.

NOTE: You can also view reports for a study in the My Studies list. For more
information, see Viewing Study Reports on page 81.

Emailing a Report
You can share reports with others by email. To email a report:

1. Click the Email... button in the Existing Reports section of the Breast
Reporting pane. The Email Reports dialog opens.

& Email Reports

Reports To Send
From:  admin@site.ca 6/6/201312:57 PM
W 6/6/2013 1:34 PM

Subject. Report: Patient ID - 6/6/2013 12:57:01 PM

Please see the attached report.

Send

Figure 137: Email Reports Dialog

2. Select the report or reports you want to email from the Reports To Send
list on the right.

3. Enter the email address or addresses you want to send the report to in the
To and CC (carbon copy) fields. The From field is automatically
populated with the information configured in the MultiView Reporting
options. For more information see the Reporting Email options on page
52.

4. The Subject field is automatically populated with the Patient ID and the
date and time of the report. Overwrite this with your own subject if you
prefer.

5. Type the text of the email, or leave the default "Please see the attached
report" text.

6. Click Send.
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The report is attached as a PDF file to an email and sent to the email addresses
you specified.

NOTE: To send reports by email, MultiView must be configured with information
about an email server. If MultiView is not configured to email reports, the From
field in the Email Reports dialog is disabled and an error message is displayed
when you click Send. For more information about email configuration, see the
Email Options on page 52.

Sending a Report to a DICOM Server

To send a report to a DICOM server, select it in the Existing Reports list and
click the Send button. In the dialog that appears, select the DICOM server you
want to send the report to. The report is displayed as a DICOM secondary
capture.

You can also configure MultiView to send reports to your default DICOM
servers automatically when you close the workspace. Choose Tools > Options >
Reporting > Send reports to default servers on finish.



Chapter 14 Biopsy Targeting

A

CAUTION

With accurate information about the location of a target or lesion in relation to a
defined biopsy grid, MultiView can compute the needle positioning information
required for accurate placement of biopsy or localization needles. If you
performed the biopsy scan using a Sentinelle automatic grid registration fiducial
plug, MultiView can automatically calculate targeting information for a lesion. In
cases where automatic targeting is not possible, use the MultiView Breast
Targeting features to manually register the locations of the grid surface and
fiducials using scan images in the viewport.

In the rare event that images are not available (such as a network outage), you
can still obtain targeting information by manually entering the grid, fiducial, and
lesion coordinates in using the MultiView Manual Targeting feature.

Risk of Patient Injury, Risk of Incorrect Diagnosis

Always review the targeting information provided by MultiView. It is
recommended that you perform a needle check scan to confirm targeting
accuracy before taking a biopsy sample.

NOTE: Breast Targeting and Manual Targeting are only available with the
MultiView MR Breast Bx license.

Before You Begin - Setting Up Distortion Correction

Due to the distortion inherent to all MRI scans, MultiView targeting may not be
able to correctly calculate a target.

To ensure that the targeting accuracy in MultiView is within 5 mm, you must
follow the distortion correction steps listed below for all series during a biopsy.

e Position the grid and region of interest as close to the center of the bore as
possible to minimize spatial distortion. Spatial distortions increase at the
extremities of the bore. This effect is stronger in larger diameter short axis
bores.

e On sagittal and axial acquisitions, the slice thickness must be 2 mm or less.

e Use 3D distortion correction on the scanner during biopsy targeting. For
instructions on how to enable 3D distortion correction on specific scanners,
see the sections below.

Enabling 3D Distortion Correction on Siemens Scanners

Before scanning, disable 2D distortion correction on the Resolution > Filter page.
Always use REF for biopsies; do not use ISO.



NOTE: If you have already scanned with 2D distortion correction, select the
series in the Patient Browser and choose Evaluation > Undo 2D Distortion
Correction.

3D distortion correction is a post-processing step in Siemens scanners. To
perform 3D distortion correction, use the Browser to find and select the
appropriate series, then select Evaluation > Distortion Correction 3D. This will
take a minute or so to process (the software may not indicate the status of the
process) and it will add a new series with "DIS3D" appended to the description.
Send the corrected 3D image to MultiView.

NOTE: On VD 11 platforms or higher, you can automatically apply 3D
distortion correction by enabling it in the adjustments tab.

Enabling 3D Distortion Correction on Toshiba Scanners

There are two ways to perform 3D distortion correction on Toshiba scanners: set
up the distortion correction options before scanning, or run distortion correction
as a post-processing step after the images have been acquired.

To enable 3D distortion correction before scanning:

1. Right-click in the blank area in the Sequence Editor window and select
Reconstruction.

2. In the Reconstruction/Post-processing dialog, set the IDC (Intelligent
Distortion Correction) option to VMC (Volume Measurement
Correction).

To apply volume measurement correction to images that were acquired without
it:

1. On the [Post Proc.] tab click Reconstruction.
2. In the Reconstruction dialog select the VMC option.

NOTE: The VMC option is not available in some countries. Contact your
Toshiba sales representative to ensure that volume measurement correction is
available on your scanner.

NOTE: An image that has undergone IDC cannot be used as a locator image in
the scan plan. Use the Locator Image function to generate parent images for
scan planning during acquisition. These images are registered as intermediate
images. Set the IDC type to 2D when generating the locator images.

In volume measurement correction, correction is performed for the entire volume
including the slice direction. When VMC is selected, however, the processing
time is longer compared with 2D distortion correction and the image quality may
be degraded. Images that have VMC applied display "VMC" in their image-
related information.



Risk of Incorrect Diagnosis

VMC performs interpolation in three dimensions and image blurring is more
likely to occur compared with 2D IDC. This phenomenon is more significant in

CAUTION  ¢a5e5 where the slice interval is larger compared to the in-plan resolution.
Blurring is more significant in the areas away from the magnetic field centre.
Position the patient so that the target region is as close to the magnetic field
centre as possible.

Enabling 3D Distortion Correction on GE scanners

GE scanners typically use 3D distortion correction by default. For GE Twin
Speed, use "whole mode" only.

Breast Targeting

To determine targeting information for a breast biopsy:

L.
2.

Open a biopsy study and load the requisite image series into a viewport.

Choose Tools > Breast > Breast Targeting. The Breast Targeting tab
appears on the right side of the workspace. Click the tab to open the
Breast Targeting pane. You may want to pin the tab to the workspace so
that it stays open while you are working in the viewports.

MultiView attempts to automatically determine the breast, approach, and
grid registration information based on the information in the study.
Review this information to ensure that it is appropriate before continuing
with step 3. If MultiView cannot automatically determine the breast,
approach, and/or grid registration information, follow the steps in the
sections below to manually specify the targeting parameters.

NOTE: For MultiView to automatically register the grid, the viewport
that is active when you open the Breast Targeting pane must contain a
series with visible fiducials.
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3. Use the MultiView tools to locate and mark a lesion. The Targeting tab in
the Breast Targeting pane displays the needle placement information. For
more information, see Using the Targeting Tab on page 200.

Status: Successful targeting

Procedure

Left Left Right Right
° Lateral Medial hd Lateral Medial

Reqgistration Targeting
Lesion:  Lesion 1 v [l AngledBx

Meedle Placement

Needle:  Suros ATEC

Print

Show All

Hide Al
Show I

Figure 138: Breast Targeting Pane

Risk of Patient Injury, Risk of Incorrect Diagnosis

Always review the targeting information provided by MultiView. If the grid
registration is inadequate, deselect the Use Auto Detect option on the
CAUTION  Registration tab and manually register the grid.
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Risk of Incorrect Diagnosis

When using the Sentinelle automatic grid registration fiducial plug you must
put it in the C4 position in the Sentinelle grid. Putting the fiducial plug in any
other grid position will cause MultiView to register the grid incorrectly and any
subsequent targeting calculations will be incorrect.

WARNING

NOTE: Automatic detection works best on axial image sets, and a slice thickness
of 2 mm (axial or sagittal) or less is required. Check the Amiga Beekley markers
in the fiducial plug for any air bubbles greater than 5 mm in diameter. If there
are any, contact Hologic support.

Risk of Incorrect Diagnosis

Amiga Beekley markers are single-use devices and must be disposed of after

use.
CAUTION

Biopsy Procedure Parameters
Select the breast location and the approach to use for the biopsy.

Procedure

Lateral Medial Lateral Medial

Figure 139: Biopsy Procedure Parameters

If the Automatically switch to interventional view option is selected in the Breast
Targeting options, when you select the breast and approach the MR series in the
viewports switch to interventional view, meaning that they are displayed in the
viewport in the same way that the patient is positioned relative to the approach
(that is, Anterior down and Head/Foot to the right or left as appropriate).

Risk of Incorrect Diagnosis

Before proceeding with registration or performing a biopsy, verify that the
patient position identified in MultiView accurately matches the patient's actual

CAUTION physical position.

NOTE: MultiView can store separate registrations for multiple breast and
approach combinations. Simply complete the registration process for every
combination of breast and approach that you want to use. See the next section for
more information about the registration process.

Registration

The registration process specifies the location of the biopsy grid and fiducial
markers relative to the target lesion. To complete the registration process
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manually, follow the steps in the sections below to manually set the grid surface
and mark the fiducial locations.

Targeting

Grid Configuration

Fixed Position: ¢

Grid Surface

Fixed Fiducial
’V
LA

Additional Fiducials

Figure 140: Registration Tab in the Breast Targeting Pane

Automatic Grid Detection

If the Breast Targeting pane was open before you added the biopsy series to a
viewport, and the biopsy series does not already contain valid registration data,
MultiView does not immediately register the grid. You must use the Auto Detect
feature to register the grid in this case.

NOTE: The biopsy scan must have been performed using a Sentinelle automatic
grid registration fiducial plug in the C4 position in the Sentinelle grid.

To automatically register the grid:

1. Load an image series containing the Sentinelle fiducial plug in the
viewport.
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CAUTION

2. Click the Auto Detect button on the Registration tab. The registered grid
position is displayed in the viewport.

Figure 141: Grid Displayed in the Viewport

Risk of Incorrect Diagnosis

You must verify that the grid placement is correct. If the automatic registration
is not accurate, register the grid manually as described in the next section.
Improper or inaccurate placement of the fiducial can affect the grid placement.

To cancel the registration, deselect the Use Auto Detect option on the
Registration tab.

Locating the Fiducials Manually for Sentinelle Coils

If you used a Sentinelle automatic grid registration fiducial plug when scanning,
but MultiView failed to automatically register the grid surface correctly, follow
these steps to manually register the grid.

Specifying the Fixed Fiducial Position

The fixed fiducial is the one at the pre-determined grid location. For Sentinelle
coils this must be in the C4 grid position.

To specify the fixed fiducial location:

1. Stack through the image series until the fiducials become visible.
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2. Move the Spatial Locator crosshairs to the center of the fiducial you want
to set as the fixed fiducial.

3. Right-click and select Place Fixed Fiducial from the context menu.

The coordinates of the fixed fiducial are automatically entered in the Registration
tab and a yellow icon appears in the grid image. You can now specify the grid
surface as described in Setting the Grid Surface on page 199.

Registration  Targeting

Grid Configuration S ———
Auto Detect

Fixed Position: < + 4

Grid Surface

Fixed Fiducial
N -13R 4 A28 .94 9
}A L:136.4 A:28.1 H: 21.2

Additional Fiducials

Figure 142: Fixed Fiducial Information in the Registration Tab
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Locating the Fiducials Manually for Other Coils

If you did not use a Sentinelle automatic grid registration fiducial plug, you must
manually locate the fiducial markers in the image series. You can mark up to
three fiducials on the approach side of each grid.

To locate the fiducials, stack through the image series until the fiducials become
visible.

Figure 143: Visible Fiducials

Specifying the Fixed Fiducial Position

The fixed fiducial is the one at the pre-determined grid location. By default this is
grid location C4, but you can change it in the Breast Targeting options.

To specify the fixed fiducial position:

1. Move the Spatial Locator crosshairs to the center of the fiducial you want
to set as the fixed fiducial.

NOTE: You may need to zoom in on the image to accurately locate the
center of the fiducial.

2

Figure 144: Marking the Fixed Fiducial

2. Right-click the crosshairs and select Place Fixed Fiducial from the
context menu.

NOTE: If the Place Fixed Fiducial option is not available in the context menu, it
is probably because you have not selected the breast and approach in the Breast
Targeting pane.

The coordinates of the fixed fiducial are automatically entered in the Registration
tab and a yellow icon appears in the grid image. If you need to remove the fixed
fiducial position, click the Clear button beside the fiducial information or right-
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CAUTION

click the fiducial marker in the viewport and select Delete. You can also move
the fiducial marker as described in Moving a Marker on page 118.

Registration  Targeting

Grid Configuration

Fixed Position: ¢

Grid Surface

Fixed Fiducial
N TR E
Ry L1364,

Additional Fiducials

Figure 145: Fixed Fiducial Information in the Registration Tab

You can now specify the grid surface as described in Setting the Grid Surface on
page 199, or specify additional fiducials as described below.

Specifying Additional Fiducials

You may specify up to two fiducials in addition to the fixed fiducial. Proper
placement of fiducials is important. For maximum accuracy, distribute the
fiducial plugs so that they surround the expected target location and are about
two to four window grid holes away from the entry hole. It is also best to avoid
having multiple fiducials share the same grid row or grid column (other than the
fixed fiducial location).

Risk of Incorrect Diagnosis

Only the fixed fiducial is required for registration. However, additional fiducials
improve the accuracy of grid registration. If you set the grid surface after
specifying only the fixed fiducial, and then later add additional fiducials, you
will see the grid shift slightly as it adjusts for accuracy. Always review the
position of fiducials and the grid annotation to confirm they are placed
correctly.
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To specify additional fiducials, follow the same procedure for specifying the
fixed fiducial. The new fiducials will be given the identifiers "A" and "B".

Fixed Fiducial

Figure 146: Two Additional Fiducials Identified

The additional fiducial coordinates are displayed in the Registration tab.

Fixed Fiducial

Figure 147: Additional Fiducial Information in the Registration Tab

Setting the Grid Surface

When you have marked the fixed fiducial, you can set the grid surface.
To set the grid surface:

1. Stack through a sagittal view of the image series until the "waffled" breast
tissue becomes visible.

2. Continue stacking into the breast until you reach a slice where the
walffling pattern is beginning to disappear. This image represents where
the surface of the grid meets the breast tissue.

3. Right-click the Spatial Locator and select Set Grid Surface from the
context menu.

The grid surface is displayed on the image.
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256 x 192 (Freq:...
ET: 9
TR:7.58 ms

Figure 148: Grid Surface Displayed in Sagittal and Axial Views

Risk of Patient Injury, Risk of Incorrect Diagnosis

Always verify that the grid registration in MultiView matches the actual grid

position relative to the patient. The accuracy of MultiView targeting
CAUTION  ihformation depends on correct grid registration.

Using the Targeting Tab

Once a target/lesion has been marked, information relating to it is displayed on
the Targeting tab in the Breast Targeting pane. The Targeting tab displays the
suggested grid coordinates for the needle plug. Grid coordinates are specified by
a letter followed by a number (e.g., C4) and plug coordinates are specified by a
number followed by a letter (e.g., 3a).
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@ Status: Successful targeting
Procedure

Left Left Right Right
° Lateral Medial b Lateral Medial

Reqistration Targeting

(2) Lesion: esion 1 ~ B Angled Bx

Needle Placement

Print

Description

Information about the targeting appears here.

Select or change the lesion to target from this list.

Select the needle you are using from this list. MultiView supports all major
vacuum assisted biopsy devices.

The clock icon indicates how the needle should be rotated to ensure the
trough is correctly oriented to reach the target.

This field indicates where to place the needle plug in the grid. This
information is also displayed as a green circle in the grid image.
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6 | This field indicates which hole in the needle plug to use. This information is
also displayed as a green circle in the plug image.

7 | This field indicates the needle depth required to reach the target point.

8 | The placement information text provides an estimate of the positioning
error relative to the selected target point. This error is due to the discreet
nature of the grid and plug holes.

9 | To print the targeting information, click Print and select a printer.
MultiView supports printing to standard paper formats (e.g., letter, legal,
etc.), as well as labels (e.g., 2.5" x 4"). Note that when printing to labels, the
targeting information will typically be spread across two labels, and should
be printed using a landscape orientation, not portrait.

Figure 149: Targeting Tab

Needle Annotation

When you mark a target/lesion on an image, a needle annotation appears
representing the needle trajectory. The annotation is divided into 1 cm sections,
alternating between light and dark colors, with a green section indicating the
aperture.

LeBiatt *

320 x 208 (Freq: Row)
=

TR: 4.68 ms

= 1.2 s

Thk: 0.9 mm
Spc:

Figure 150: Lesion Marker with Needle Annotation

In interventional or sagittal views, the grid annotation displays a plug graphic
indicating the type of plug to use, and the grid hole to place the plug in, to hit the
target. When you stack through this image set, the target hole in the plug graphic
changes from blue to green on image slices that cross the aperture of the needle.
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Figure 151: Plug Graphics (Blue Annotations Indicate the Needle
Annotation; Green Annotations Indicate an Intersection with the
Image Slice Containing the Needle Aperture)

NOTE: The needle annotation and plug graphic also appear in MIP mode.

Interventional View

When a lesion has been successfully targeted, the interventional view mode
becomes available. This view shows exactly how the grid and plug should look in
relation to the patient. Click the "Pt" control in the overlay (circled in the figure
below) to display the patient oriented interventional view.

Figure 152: Interventional View

Switching to Interventional View Automatically

You can configure MultiView to switch to interventional view automatically
when you register the grid. Choose Tools > Options > Breast Targeting, then
select the Automatically switch to interventional view option.

NOTE: You must register the grid surface in sagittal view for MultiView to
automatically switch to interventional view.
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Targeting for Angled Biopsies

The Verity Angled Biopsy device provides interventional access to targets that
are inaccessible when using standard horizontal guidance methods. Select the
Angled Bx option on the Targeting tab to display targeting information to use
with the Verity.

In addition to the targeting information described in the previous section, the
Targeting tab displays the angle to set using the Verity. You can manually adjust
this angle if necessary.

NOTE: The status message will display a warning if you manually adjust the
angle to a point where the target is no longer reachable, or if the needle will
collide with the grid. A warning is also displayed if the needle is angled toward
the chest wall.

You can also double click a row in the grid to select a different cell to insert the
needle plug. The grid column cannot be changed. The Needle Placement
information updates automatically to reflect the new needle plug location.
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Oaay Status:
Procedure

L Left Right Right
Lateral Medial Lateral Medial

Reqistration Targeting

Lesion: esion 1 v Analed Bx

Needle Placement

Needle:  Suros ATEC

Grid:

Plug: 2b
Depth: 61mimn
Angle: 3°

Reset Angle Print

# | Description

1 | Select this option to show angled targeting information.

Information about the targeting appears here.

2
3 | This field displays the angle needed to reach the target.
4

The arrow indicates the angle direction: up is toward the nipple, down is
toward the chest wall.

5 | Click the triangles to manually adjust the angle by 1° increments, if
necessary.

6 | To discard any adjustment you made to the angle, click the Reset Angle
button to revert back to the angle calculated by MultiView.

Figure 153: Angled Biopsy Options on the Targeting Tab

Note: The interventional grid and needle guide, as depicted in the Breast
Targeting Panel, is always displayed from the user’s point of view. Both the grid
and needle guide should appear as they would when approaching the patient.
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Verifying the Angled Biopsy Plug Position
To verify that the plug will be positioned correctly before performing the biopsy:

1. Position the Verity in the grid as indicated in the Breast Targeting pane
and insert the verification fiducial plug holder.

2. Perform an axial scan.
3. When the new series appears in MultiView, load it in the viewport.

4. Right-click in the viewport and select Verify Angled Trajectory.

A yellow line appears on the image indicating the trajectory of the needle based
on the current plug position and a pop-up message "Angled Biopsy Configuration
Verified" appears.

Figure 154: Verifying the Trajectory for an Angled Biopsy

Understanding Targeting Information

Targeting information displays how to set up the equipment for accurate
intervention. Depth is computed to correspond to the needle markings and the
needle manufacturer’s recommended settings. For vacuum biopsy needles
inserted to the specified depth, the center of the needle’s aperture will be at the
target point (that is, where you have placed a target/lesion marker). For
localization needles the tip of the needle will be at the target point.

The targeting error information indicates how close to the target the needle will
be after insertion. Since there is a limited set of needle guidance holes, it is not
always possible to reach a target exactly in the A/P and H/F directions. The
targeting error information reports how far, and in what direction, the needle tip
will be from the actual target after insertion. Note that this is based on the
theoretical calculated tip position versus the target position. The targeting error
does not take into account needle or target deflection, improper use of the biopsy
needles, or any other factors that could affect accuracy.
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A\

CAUTION

Risk of Incorrect Diagnosis

Depth is calibrated to the depth marks on the selected needle. For biopsy
needles, this depth will place the center of the needle trough at the target. For
localization needles this will be the tip of the needle.

Overlay Options in the Breast Targeting Pane

The Overlay Graphics section of the Breast Targeting pane lists the registration
and targeting graphics that appear in the viewport overlay. Select or clear an
option to show or hide that graphic in the viewport overlay.

Overlay Graphics
Show Fiducials Show Grids Show all

Show Lesions Show Plugs ™ Hide al

Show Trajectory Show Needles

Figure 155: Viewport Overlay Graphic Options for Targeting

NOTE: The Show Trajectory option only appears when the Angled Biopsy option
is selected on the Targeting tab.

Manual Targeting

Manual Targeting does not require images to be transferred to MultiView from a
remote DICOM source. Manual Targeting must be used in conjunction with
another MR image viewer such as the MR console. Fiducial and lesion
coordinates are entered manually, rather than using the visual approach used with
Breast Targeting. In general, Manual Targeting is a backup mode in case network
connectivity is lost or not working.

Also, if MultiView is installed on a workstation that does not meet the minimum
requirements or there is some other conflict, then only Manual Targeting will be
available (no image analysis tools will be available).
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To access Manual Targeting, choose Tools > Breast > Manual Targeting.

&3 Manual Targeting

Patient Information Status:

Patient Name:

Patient ID: Grid Position
quen L.

Grid:

Grid Configuration
Fixed Position:

Grid Surface

Plug Position Needle Flacement

Grid:

Fiducials

<

Plug:
Depth: Omm

Lesion

Figure 156: Manual Targeting Dialog

Patient Information

In the Patient Information area, enter the patient's name and patient ID. Select the
breast and approach for this biopsy procedure from the Grid drop-down list.

Patient Information

' New Patient
PatientName: ~ Smith, Jane

Patient 1D:

Grid: Right Lateral

Figure 157: Patient Information
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CAUTION

Grid Configuration

Indicate the position of the fixed fiducial in the biopsy grid. To see targeting
information for angled biopsies, select the Angled Bx option.

Grid Configuration

Fized Position: ; : M Angled Bx

Figure 158: Grid Configuration Information

Grid Surface

Enter the Left/Right coordinate that best represents the location where the grid
meets the skin.

Grid Surface

R:101.7

Figure 159: Grid Surface Information

Fiducial Locations

On the MRI console, locate the fixed fiducial marker and center the MR cursor
on it. Enter the coordinates of the fixed fiducial from the MR screen in the text

box beside the yellow icon &
Fiducials

K R:101.7 P:11 H:35

R:101.7 P: 184 F:55.1

B R1017 P17 H 462

Figure 160: Fiducial Information

Risk of Incorrect Diagnosis

If there are fiducials placed for both lateral and medial approaches, ensure that
the fiducial coordinates for the proper approach side (that is, from the lateral
plate if lateral approach was selected or from the medial plate for medial
approaches) are used in the entry.

Find the remaining fiducial markers in the MR images (if any) and enter their
coordinates in the spaces provided. You may add up to two additional fiducials.
To remove or change the coordinates for a fiducial, click the Clear button.
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A Note on Entering Coordinates

Coordinates are entered as three numbers representing the DICOM coordinate of
a point. However, MultiView offers considerable flexibility in entering these
coordinates. For example, the coordinate: Right 92.2, Anterior 36.4, Feet 18.0
may be entered in any of the following ways:

e R922 A364 FI18

e R:922 A:36.4 F:18

o L[:-922 A:364 H:-18
e A:364 R:92.2 F:18.0
e [-922 A:364 H:-18.0

Once entered, MultiView displays the value in a standard format, which, for the
example above would be R:92.2 A:36.4 F:18.0.

Lesion Location

Locate the biopsy target on the MR console and enter its coordinates in the
Lesion field. Click the Set button to establish this location and generate the
appropriate needle position information.

Lesion

B 6l 2N Pl 5 E 406

Figure 161: Biopsy Target Information

Needle Selection
Select the needle you will use to perform the biopsy from the list.

Needle

Suros ATEC

Figure 162: Needle Selection

Needle Position Information

When a target has been set, the Status section of the Manual Targeting window
displays the following information:

e Aperture position

e Target position

MAN-11527 Revision 002
Page 210 of 228



MultiView™ MR Breast Software 4.1 — User Guide
Biopsy Targeting

A

CAUTION

e Aperture to target position

Status: Successful targeting

Figure 163: Status Information When a Target is Set

A picture of the needle plug is displayed in the Plug Position section. A green
circle indicates where to place the needle.

A green circle is also displayed in the Grid Position illustration. This circle
indicates where to place the plug in the biopsy grid.

The Needle Placement section summarizes the grid and needle plug position
information and indicates how deep the needle should be inserted to reach the
target.

Risk of Incorrect Diagnosis

Needle depth is calibrated to the depth marks on the selected needle. For biopsy
needles, this depth will place the center of the needle aperture at the target. For
localization needles, this will be the tip of the needle. Depending on the needle,
this is not necessarily a direct measurement of depth from grid/skin surface.

Grid Position

Plug Position MNeedle Placement

Grid:

c

Plug: 2a

Depth: 37mm

Figure 164: Grid, Plug and Needle Placement Information
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If you selected the Angled Bx option when you specified the grid configuration,
the targeting information to use with the Verity device is also displayed. You
cannot manually adjust the angle information, but if you need to use a different
approach, you can double click in the grid to select a different row (you cannot
change the grid column). The needle placement information is updated to reflect
the new grid row.

In the Needle Placement section, the Angle field indicates the angle necessary to
reach the target using the Verity device. The arrow beside the Angle field
indicates the angle direction: up is toward the nipple, down is toward the chest
wall.

Grid Position

MNeedle Placement
Grid:
Plug:

Depth: Omm

co

Angle: ©

MNeedle Approach

Interpretive Image Only

Figure 165: Needle Placement Information for Angled Biopsies
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Appendix A Shortcut Keys to Common
Functions

Tools

Layout L Reset BACKSPACE

% C
@? 1ne E Show/Hide Text Overlay o
Speed up playback UP Arrow (or SHIFT + O)

Slow down playback DOWN Arrow
Move forward RIGHT Arrow n Text Callout A
Move backward LEFT Arrow (or ALT + MIDDLE CLICK)

Stop 0 or INSERT
n Spatial Locator N

Stack S
M
E Ll (or ALT + LEFT CLICK)

Window/Level W
. SHIFT + M
P ! LEADEff s | O (or ALT + RIGHT CLICK)

Pan (or CTRL + LEFT CLICK)
(or CTRL + ARROW KEYS) Rectangular ROI CRTL +M

ad  7oom CTRL + MOUSEWHEELZ
(or ) B Probe B

m Radial D
Stacking (or ALT + MIDDLE CLICK) - Graph -

- Rotate R
Mass Lesion Analysis SHIFT + S

H Flip Vertical v

n Flip Horizontal H
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Windowl/Level
Auto
Custom
Fast Window/Level

Window & Level Controls

Other Functions
Stack Images Forward
Stack Images Backward
Go to First Image
Go to Last Image
Stack Forward in Time
Stack Backward in Time
Fast Stack
Fast Stack Up/Down
Go to First Volume
Go to Last Volume

Rotate Volume

Capture Active Viewport as
a Key Image

Capture All Viewports as
Key Images

Options

F2

F3 -F12

SHIFT + Window/Level

Arrow Keys

PAGE DOWN

PAGE UP

HOME

END

CTRL + PAGE DOWN

CTRL + PAGE UP

SHIFT + STACK

SHIFT + MOUSEWHEEL

CTRL + HOME

CTRL + END

CTRL + RIGHT CLICK

SPACE BAR

SHIFT + SPACE BAR

CTRL +O
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Hanging Protocols

The table below lists troubleshooting tips for problems that may occur when

using MultiView. If you cannot resolve a problem using the suggestions listed
here, contact Hologic Support (for contact information see Contacting Hologic
on page 18).

Problem

Possible Cause

Resolution

Hanging protocols
were stored but are not
available

Study description naming convention
has changed (hanging protocol
availability is based on study and
series descriptions)

On the Protocols tab in the Layout
pane select the Show All Protocols
option

(Toshiba scanners) No study comment
entered when the patient was registered

Something must be entered in the
Study Comment field when registered
a patient on Toshiba scanners; this text
appears as the study description in
MultiView

Empty viewports
when hanging protocol
is applied (that is, an
expected series is
missing)

Series was not named following the
expected naming convention

Name the series following the expected
naming convention

Series was never scanned

Run the scan for the series

Series was not sent to MultiView

Verify the connection between the
scanner or PACS and MultiView

Expected series is a motion corrected
series and motion correction was not
completed

Run the Motion Correction tool to
create a motion corrected study
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Problem

Possible Cause

Resolution

MultiView is not
applying a hanging
protocol

Workspace saving is being applied

Choose Tools > Options > Workspace
Saving and deselect the Automatically
load and save workspaces option, or
select the Ask before loading
workspace on open study option

Lesion Analysis

Problem

Possible Cause

Resolution

Unable to analyze
lesion

Image is in MIP, Thin MIP, or Solid
mode

Switch to 2D mode

DCE colorization has not been applied

Apply DCE colorization to the series
containing the lesion you want to
analyze

Lesion highlighting has removed color
from the lesion you want to analyze

Switch off lesion highlighting to
restore color to the lesion

Right-clicking on the ROI annotation

Right-click on the image inside the
ROI (the context menu options are
different when you right-click on the
ROI annotation)

Breast Reports

Problem

Possible Cause

Resolution

After generating
reports, and clicking
Finish, Adobe gives an
error stating: "lllegal
operation ‘q’ inside a
text object." Clicking
OK leads to another
dialog box stating:
"Illegal operation ‘ET’
outside text object."

Version of Adobe Acrobat running on
the workstation is not supported

Upgrade Adobe Acrobat

Breast report not
arriving in PACS

PACS not selected as a default server

Choose Tools > Options > Default
Servers and select the PACS

Default server configured incorrectly

Check with the IT department for
correct IP address, AE Title, and Port
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Problem

Possible Cause

Resolution

No value is present in the Institution
Name field of the breast report

The PACS vendor maybe using the site
name in the sorting process. Navigate
to Tools > Options > Login and edit
each user account to ensure something
is configured in the site name

MultiView is not configured correctly
in PACS

The PACS server may not be set to
"promiscuous receive." The facility
may need to enter MultiView info into
PACS, or grant permissions for
MultiView to transmit to PACS.

MultiView is not configured to
automatically send reports when they
are finished

Choose Tools > Options > Reporting
and select the Send Reports to Default
Servers on Finish option

Key images are not
appearing in the breast
report

MultiView is not configured to capture
key images as report images

Choose Tools > Options > Reporting
and select the Capture report images
as key images, and key images as
report images option

Breast Reporting pane
has disappeared

Pane may be undocked and hidden
behind viewports

Click on the Explorer tab then return
to the study

Auto Image Capture

Problem

Possible Cause

Resolution

Image Capture was
configured, but the
images are not
automatically captured

Configuration is incomplete

Choose Tools > Options > Reporting >
Report and ensure the Capture Default
Images option is selected

3D lesion analysis not performed

Images are only captured on 3D
analysis

Key Images

Problem

Possible Cause

Resolution

Key images are not
arriving in PACS

MultiView is not configured correctly
in PACS

PACS may need to be configured with
the MultiView IP address, AE Title,
and Port
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Problem Possible Cause Resolution
PACS does not support key objects Choose Tools > Options > Reporting >
Report and select the Send key images
as secondary capture images rather
than key objects (KO) option
Key images are being captured using | Choose Tools > Options > Reporting >
the camera icon (which adds images to | Report and select the Capture key
a report) images as report images, and report
images as key images option
Derived Series
Problem Possible Cause Resolution

Derived series has
been configured, but
the series are not
transmitting to PACS

Configuration is not complete

Choose Tools > Derived Series
Configuration and ensure the Send
derived series to default servers option
is selected

Derived series has
been configured, but
the series is not being
generated

Study description has changed (derived
series are linked to study description;
changes to the naming convention will
cause a failure to generate images)

Do not change the study description

MultiView is not running

MultiView must be running to
generate images (though no user needs
to be logged in). When MultiView is
not running, the derived series are
stored in a queue and will be generated
the next time MultiView is launched

Diskspace Manager is running

Wait for Diskspace Manager to
complete deleting studies

A study is being processed for motion
correction

Wait for motion correction processing
to finish

Priors

Problem

Possible Cause

Resolution

Priors do not appear
on the Study List tab
in the Layout pane

Prior detection is not enabled

Choose Tools > Options > Priors and
select the Enable automatic prior
detection option
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Problem

Possible Cause

Resolution

The correct PACS is not configured as
a default prior query server in
MultiView

Choose Tools > Options > Default
Servers and select the appropriate prior
query server

Appropriate keywords are not
configured

Choose Tools > Options > Priors and
verify that the prior keywords are
specified correctly

Remote DICOM device specified as
the default prior query server does not
return Study Description and Modality
fields when queried

Prior detection is not possible with this
remote DICOM device

Local priors are
detected but not priors
stored on a PACS

MultiView is not configured to query
remote servers for priors

Choose Tools > Options > Priors and
deselect the Disable remote prior
detection using default servers option

Subtractions

Problem

Possible Cause

Resolution

Failure to subtract or
different frame of
reference errors

Changes to scanning protocols
involving spatial resolution (for
example, changes to matrix, slick
thickness, FOV, partial phase FOV,
slice interpolation between the pre
contrast and post contrast images)

With a pre contrast image in the
viewport, navigate to Tools >
Utilities > Dicom Editor. Note the
protocol parameters. With a post
contrast image in the viewport, open
the Dicom Editor and compare
protocol changes.

Slice locations have shifted

= Do not move the slice volume
= Copy parameters

=  Send the correct scans to
MultiView

Negative pixels

Not a MultiView issue; possibly
caused by scanning inconsistencies
such as the signal intensity of the pre
contrast scan being higher than the
post contrast scan

Determine the scanning inconsistency.
For example, ensure a prescan was
performed between the pre and post
contrast images
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Problem

Possible Cause

Resolution

Irregular Fat Sat

Ensure the protocol is optimized
and shim volumes are being used
following the magnet vendor's
recommendations

Review proper prescan procedures
for fat suppression following the
magnet vendor's recommendations

Adjust shim volume size and/or
position

Scanner malfunction

Contact the scanner vendor for
troubleshooting and service

Poor image quality

Two pre contrast images sent to
MultiView (MultiView assumes the
first dynamic phase is the pre contrast
and the second phase is the first post
contrast phase)

Send only one pre contrast scan to
MultiView

Did the protocol change (for example,
bandwidth, ETL, Lines per Shot, TE,
TR, intensity correction filters,
acceleration factors)

With a pre contrast image in the
viewport, go to Tools > Utilities >
Dicom Editor. Note the protocol
parameters. With a post contrast image
in the viewport, open the Dicom Editor
again and compare protocol changes.

Graph Tool

Problem

Possible Cause

Resolution

No curve appears in
the Graph pane

No source of graph data is selected

Select a source of graph data from
the Source drop-down list, or click
on the image with the Probe tool

Select a curve option in the Graph
pane if none is selected
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Glossary

2D
Two-dimensional

3D
Three-dimensional

A

Anterior

Acc
Accession

Acq
Acquisition

ADC

Apparent Diffusion Coefficient

Anterior

Closer to the front of the patient's body than to the back.

Ax
Axial

Axial

2D slices through the patient’s body at a fixed superior/inferior position, i.e. slices aligned with the

right/left axis and the anterior/posterior axis.
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Cor

Coronal

Coronal

2D slices through the patient’s body at a fixed anterior/posterior position, i.e. slices aligned with the
right/left axis and the superior/inferior axis.

DFOV
Displayed Field of View

DWI
Diffusion Weighted Imaging

Ex

Exam

Fiducial
A target visible in the MR image that is used for registration of the image.

|
Inferior

Im
Image

Inferior
Closer to the patient's feet than head.

L
Left

Lateral Approach
From the side of the patient's body towards the middle.

Medial Approach
From the middle of the patient's body towards the side.

MIP
Maximum Intensity Projection.
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MR

Magnetic Resonance

MRI
Magnetic Resonance Imaging

P
Posterior

Posterior
Closer to the back of the patient's body than the front.

R
Right

Registration

The process of defining the location and orientation of the MRI image plane to the location and
orientation of the patient bed frame and biopsy grid.

ROI

Region of Interest

S

Superior

Sag
Sagittal

Sagittal

2D slices through the patient's body at a fixed right/left position, i.e. slices aligned with the
anterior/posterior axis and the superior/inferior axis.

Se
Series

SNR
Signal-to-Noise Ratio
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Superior
Closer to the patient's head than feet.

Uptake

Continued voxel-intensity increase.

US
Ultrasound

Voxel
Short for "volume pixel"; the three-dimensional equivalent of a pixel.

Washin
Continued voxel-intensity increase.

Washout
Continued voxel-intensity decrease.
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3D Distortion Correction ¢ 187
On GE Scanners « 189
On Siemens Scanners ¢ 187
On Toshiba Scanners ¢ 188

A
ADC Values * 131, 135
Angled Biopsies ¢ 202

Verifying Plug Position * 204
Approach

Specifying in Breast Targeting * 191
Automated Lesion Analysis * 152

B

Backing Up Data 14
Bilateral Comparison ¢ 159
BI-RADS Assessment * 175
Breast DCE Colorization ¢ 136
Breast Reporting Pane * 173
Breast Reports See Reports

Cc
Chest Wall Clipping * 149

Colorization * See Diffusion Colorization,
See Breast DCE Colorization

Comparing Breasts ¢ 159
Contacting Hologic ¢ 18
Coordinates * 208

D
Data Backup * 14
Diffusion Colorization ¢ 131

Distortion Correction * See 3D Distortion
Correction

E
Existing Reports * 184

F

Fiducials ¢ 196, 207

Fixed Fiducial
Specifying for Invivo Coils ¢ 195
Specifying for Sentinelle Coils ¢ 193
Specifying in Manual Targeting * 207

G
GE Scanners * 189
Graph Pane * 154
Graph Tools * 128
Grid Coordinates * 198
Grid Registration * 191
Automatic * 192
Manual, Invivo Coils ¢ 195
Manual, Sentinelle Coils * 193
Specifying the Grid Surface in Breast
Targeting * 197
Specifying the Grid Surface in Manual
Targeting * 207
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Images, Adding to a Report ¢ 175
Installing * 13

Interventional View ¢ 201

L
Lesion Analysis
Automated ¢ 152
Mass Lesion Analysis Tool * 154
License Number ¢ 18
Line of Best Fit » 157

M
Manual Targeting
About * 15
Needle Position Information ¢ 208
Needle Selection « 208
Patient Information « 206
Specitying the Fixed Fiducial « 207
Specitying the Grid Surface * 207
Target Information « 208
Mass Lesion Analysis Tool « 154
Mean Graph « 129
MR Morphology License * 178
MultiView MR Breast
Intended Use * 12
Limitations « 12
Precautions * 13

N
Needle Annotation * 200
Needle Plug Coordinates ¢ 198

P
Printing
Reports « 185
Targeting Information * 198

R
Reading Mode « 14
Region of Interest Tool * 135, 142
Registration « See Grid Registration
Reports « 173
Adding Images * 175
BI-RADS Assessment ¢ 175
Closing * 184
Comparison Tab « 182
Existing Reports * 184
Findings Tab ¢ 178
History Tab « 181
Kinetics Tab « 182
MRI Tab « 182
Post-Processing Tab * 183
Printing * 185
Sending to a DICOM Server ¢ 186
Viewing * 184

S
Siemens Scanners * 187

T
Tageting Manager
About ¢ 15
Angled Biopsies ¢ 202
Opening * 189
Procedure Parameters « 191
Registration « See Grid Registration
Tageting Tab ¢ 198
Viewport Overlay Options (Breast
Targeting) * 205

Targets
Entering in Manual Targeting * 208
Needle Annotation * 200

Technical Support * 18

Tools
Graph Tools « 128
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[bookmark: _Toc164271191]Preface

		[bookmark: O_286][image: ]

CAUTION

		Federal Law restricts this device to sale by or on the order of a physician.

Consult the Intended Use, Limitations, and Precautions sections below.







		[image: ]

		Class II Device









[bookmark: O_1436][bookmark: _Toc164271192]Symbols and Safety Notices

The following symbols are used in this guide.

		Symbol

		Meaning



		[image: ]

WARNING

		An orange WARNING symbol is used to identify conditions or actions for which a specific hazard is known to exist. These conditions or actions may cause severe personal injury or substantial property damage if the instructions are not followed.



		[image: ]

CAUTION

		A yellow CAUTION symbol is used to identify conditions or actions for which a potential hazard may exist. These conditions or actions may cause minor personal injury or property damage if the instructions are not followed.



		[bookmark: O_288][image: ]

		Class II (double-insulated) electrical equipment.



		[image: ]

		Manufacturer of the device.







[bookmark: O_1767][bookmark: _Toc164271193]Intended Use

MultiViewTM is a software application that is intended for use in processing, manipulating, and displaying magnetic resonance imaging (MRI) images as well as other multi-modality DICOM medical images and data that it receives from various sources (e.g. CT, US, secondary capture devices, scanners, imaging sources, and imaging gateways).

MultiView provides various image processing and measurement tools to facilitate the interpretation of breast MRI images and enable diagnosis. These computer-aided and/or user-defined processing functions include artifact minimization, image subtractions, multi-planar reformats, and maximum intensity projections. It also includes the following automatic functions: physiological analysis tools, diffusion analysis, and segmenting of lesions. MultiView also provides tools for automated targeting for breast interventional procedures.

Lossy compressed mammographic images and digitized film screen images must not be reviewed for primary image interpretations. Mammographic images may only be interpreted using an FDA cleared monitor that meets technical specifications reviewed and accepted by the FDA.

MultiView is typically used by trained professionals, including radiologists, technologists and clinicians and may provide information to be used for screening, diagnostic and interventional procedures. Patient management decisions should not be made solely on the results of MultiView analysis.



[bookmark: O_278][bookmark: _Toc164271194]Limitations

		[image: ]

WARNING

		Risk of Incorrect Diagnosis

Effective use of the MultiView device requires adherence to MR imaging protocol requirements and the imaging manufacturer's instructions regarding maintenance and calibration of the MR imager.

The measurement accuracy of MultiView is limited to the accuracy of the MR imaging system, site-specific imaging techniques, and patient motion effects.







		[image: ]

CAUTION

		Risk of Incorrect Diagnosis

All medical professionals and personnel using the MultiView device must be trained in the use of the device.

When used for biopsy guidance, MultiView must be used with a Hologic-approved grid and fiducial system to ensure accurate measurements.

Although the MultiView device is designed to be compatible with a wide range of MR imaging systems, imager-specific variations may require assistance from Hologic prior to initiating use of the device.

Lossy compressed mammographic images and digitized film screen images must not be reviewed for primary image interpretations. 

MultiView incorporates motion correction functionality; however, patients must be instructed to avoid movement and other immobilizing techniques should be used to minimize the amount of patient motion during the MRI exam to maximize accuracy of registration of images. Achieving satisfactory registration will contribute to optimizing the performance of the MultiView device.

MultiView incorporates DICOM anonymization functionality; however, it is the user's responsibility to exercise care and act in accordance with HIPAA regulations when sharing patient-specific data and information.









[bookmark: O_279][bookmark: _Toc164271195]Precautions

[bookmark: O_280][bookmark: _Toc164271196]Dedicated Installation

It is recommended that the MultiView software be installed on a dedicated workstation that supports only the MultiView software application, its plug-ins, and its operational software. If other applications will be installed on the MultiView workstation, the workstation hardware must be sufficient to support these applications in addition to MultiView. 



[bookmark: O_281][bookmark: _Toc164271197]Installation and Service

MultiView shall be installed only by Hologic-authorized personnel. Only technically qualified personnel, trained by Hologic, shall perform troubleshooting and service procedures on the software and internal components.



[bookmark: O_282][bookmark: _Toc164271198]Installation and Use of Unrelated Software

Unrelated software applications installed or used on the MultiView workstation may affect performance and may compromise or corrupt patient medical records. When installing antivirus software, ensure that files in c:\Program Files\ClearCanvas are excluded.



[bookmark: O_283][bookmark: _Toc164271199]Data Backup Procedures

Hologic recommends using existing network procedures to back up data on a regular schedule. The MultiView system should not be used to archive or to back up data from an MR imager. Misuse of the MultiView database in this way may affect performance and compromise or corrupt patient medical records.



[bookmark: O_880][bookmark: _Toc164271200]Introduction

MultiView MR Breast is a DICOM compliant software application that communicates with remote DICOM devices to send and receive imaging cases. Images may be sent to and received from both PACS and MRI scanner workstations. MultiView can be used in three modes: reading, targeting and manual targeting. The modes available to you depend on the license you have purchased.

With the MultiView MR Breast Dx license, MultiView functions only in reading mode.

With the MultiView MR Breast Bx license, MultiView functions in all three modes.

These modes are described separately below.

When working in the image-based modes (reading and targeting), images are seamlessly transferred from DICOM servers such as an MRI scanner or PACS to the MultiView device.

NOTE: If computer specifications do not meet the minimum video card hardware requirements, MultiView will be limited to 2D functions; 3D features such as targeting, MIPs, etc. will be disabled.



[bookmark: O_882][bookmark: _Toc164271201]Reading Mode

When MultiView is launched, it opens in reading mode. The purpose of reading mode is to view and analyze radiological images of the breast. To support this analysis, the following functions are available:

Image subtraction

Maximum intensity projections (MIPs) and surface volumes

Region of interest (ROI) analysis 

Distance measurements

Visualization and display of magnetic resonance (MR) time enhancement kinetics

Visualization and display of MR diffusion imaging

Motion correction (requires the MultiView Breast Dx license)



[bookmark: O_2137][bookmark: _Toc164271202]BI-RADS® Disclaimer

This product incorporates the Breast Imaging Reporting and Data System (BI-RADS®) ATLAS of the American College of Radiology, Copyright 1992, 1993, 1995, 1998, 2003, and 2013. The developer of this product is independently owned and operated, and is not an affiliate of the American College of Radiology. The American College of Radiology is not responsible for the contents or operation of this product or its associated software, and expressly disclaims any and all warranties and liabilities, expressed or implied, in connection therewith.



[bookmark: O_883][bookmark: _Toc164271203]Biopsy Targeting

NOTE: Targeting functionality is only available with the MultiView MR Breast Bx license.

Use the MultiView biopsy targeting features to perform semi-automatic calculations of needle placement for MR-guided biopsies in conjunction with the Sentinelle Medical Vanguard system and supported calibration grids. MultiView automatically computes and displays the entry location and depth of puncture to guide the insertion of biopsy needles, localization needles, or other devices intended to reach a target as identified by the radiologist.

[bookmark: H_1692]To do this, a trained medical professional must register the fenestrated grid spatial location using either manual fiducial registration or auto-fiducial recognition as described in the Biopsy Targeting chapter, beginning on page 189. This information, along with the identification of a target lesion by a medical practitioner, allows MultiView to calculate and display the appropriate entry location and depth. Targeting functionality must be used with a Sentinelle Medical approved grid and fiducial system.



[bookmark: O_884][bookmark: _Toc164271204]Manual Targeting

Manual targeting is equivalent to biopsy targeting, but without images being displayed in MultiView. You must identify the location of fiducials and grid surface displayed on the scanner and manually enter their DICOM coordinates in MultiView. You must also manually enter the coordinates of the target lesion.

Manual targeting is provided as a backup in case network resources are down and image transfer is not possible. This allows manual access to the MultiView advanced targeting algorithms to maximize targeting accuracy even in the worst case of network failure.

NOTE: Manual targeting functionality is only available with the MultiView MR Breast Bx license.



[bookmark: O_1537][bookmark: _Toc164271205]MultiView and Third-Party Applications

MultiView works with third-party applications such as Hologic® SecurView® to provide multi-modality image analysis functionality. The following features simplify your workflow:

Logging into or out of MultiView automatically logs you into or out of the third-party application.

When you open a study in MultiView, MultiView can be configured to open the corresponding study simultaneously in the third-party application (assuming a corresponding study exists in that application).

When you close the study, the corresponding study closes simultaneously in the third-party application.



[bookmark: O_318][bookmark: _Toc164271206]Licensing MultiView

MultiView is installed by Hologic professionals on systems that meet certain minimum requirements. However, if you purchase additional features for MultiView, you may need to update your license.



[bookmark: O_1564]NOTE: Any changes to your MultiView Web installation must be made by a Hologic service technician.



[bookmark: O_1563]To update your license:

Choose Help > Change License. The Register Your Software dialog appears.

[bookmark: O_322][image: ]

Register Your Software Dialog

Enter the new serial number provided by Hologic and click Register. The Activate Your Software dialog appears. 

[bookmark: O_325][image: ]

Activate Your Software Dialog

NOTE: You can use MultiView for up to 10 days without activating the software. If the license is not activated within 10 days, MultiView will not start.

Click Activate manually by entering a code. The Activate Manually dialog appears showing the serial number and your machine code. Hologic uses these two numbers to generate a unique activation code for your system.

[bookmark: O_326][image: ]

Activate Manually Dialog

Click Copy to Clipboard to copy the serial number and machine code. A confirmation dialog appears indicating that the information has been copied.

[bookmark: O_327][image: ]

Click OK.

Open an email or a text file and paste the information copied from the dialog.

Send the information to Hologic at the following email address: BreastHealth.Support@hologic.com.

When Hologic sends you the activation code, enter it in the Activation Code field in the Activate Manually dialog (see above) and click Activate.

If you have problems with your assigned license number, contact Hologic Technical Support. For contact information, see Contacting Hologic on page 18.



[bookmark: O_1984]Viewing Your License Agreement(s)

To view your license agreement for a MultiView products license, select it from the Help menu. The license agreement opens in Adobe Reader.



[bookmark: O_291][bookmark: _Toc164271207]Contacting Hologic

If you have comments or suggestions, or to obtain technical support you can contact Hologic in the following ways:

Phone: 	1-877-371-4372

Email:	BreastHealth.Support@hologic.com

Service office hours are 8:00 a.m. - 6:00 p.m. Eastern Time (ET) with emergency support available after these hours.

If you are contacting Hologic for technical support, you may be asked to provide your license/serial number. 

To find your license/serial number in the standalone MultiView client, open MultiView and click Help > Change License. The number is displayed in the Serial Number field. 

If you are using MultiView Web, the technical support person will instruct you how to find the license number if necessary.
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[bookmark: O_293][bookmark: _Toc164271208]Getting Started

[bookmark: O_317]This chapter describes the first steps to using MultiView, including launching the application and logging in. It also provides an overview of the MultiView interface and instructions for how to update your license for new features.



[bookmark: O_321][bookmark: _Toc164271209]Launching MultiView

· To launch MultiView from a standalone or laptop:

· Click the MultiView icon on the workstation desktop, or

· Choose Start > Programs > Hologic > MultiView

By default, MultiView opens in a window that spans all available monitors. You can resize this window to your preferred dimensions.

· To launch MultiView from the web:

1. Open a web browser.

Type in the Citrix server IP address appended with /Citrix/StoreWeb (e.g., 10.85.7.33/Citrix/StoreWeb) in the URL search bar.

At the Citrix login screen, type in your domain\username and password.





[bookmark: O_329][bookmark: _Toc164271210]Logging Into the MultiView Application

You must log into MultiView when it first launches. MultiView can be configured to use one of two types of authentication: MultiView authentication or Active Directory authentication. Contact your MultiView system administrator to learn which type of authentication is implemented at your site.



[bookmark: O_1989]

In MultiView, you must select the type of authentication you are using to log in.

[bookmark: O_2055][image: ]

		Log Into MultiView Dialog



[bookmark: O_1560][bookmark: _Toc164271211]MultiView Authentication

To log into MultiView using MultiView authentication, enter your MultiView username and password, then click Login. 

NOTE: To obtain your MultiView username or password, contact your MultiView system administrator.

NOTE: MultiView requires a minimum password length of five characters and must include at least one letter.

[bookmark: O_1561][bookmark: _Toc164271212]Active Directory Authentication

If MultiView has been configured to use Active Directory server authentication, enter your domain username and password, then click Login. For more information about using Active Directory with MultiView, see the Login options on page 47.

[bookmark: _Toc164271213]Accessing Unique Device Identifier Information

Unique Device Identifier (UDI) is a unique numeric or alphanumeric code that identifies a medical device through distribution and use. UDI information is displayed in the About screen of the MultiView application.

To access UDI information, click Help > About.



[bookmark: O_857][bookmark: _Toc164271214]Overview of the Interface

There are two parts to the MultiView interface:

The Explorer / study manager where you will find studies, either in the local database or on other servers

The workspace where you can view, analyze, and annotate the images in a study



[bookmark: O_858][bookmark: _Toc164271215]Explorer / Study Manager

When you launch MultiView, it opens with the study manager displayed. Use the study manager to browse or search for studies and view information about the study such as the study date, patient information, and whether the study has been opened or read by someone else.

To access the study manager when a study is open in the workspace, click the Explorer tab.

		[bookmark: O_859][image: ]







































		#

		Description



		1

		Explorer tab. This tab contains three sub-tabs: DICOM, Enterprise and My Computer.

DICOM tab: Displays the local database (My Studies) and any servers MultiView has been configured to interact with in the Servers area.

Enterprise tab: Displays studies in the local database and applicable studies available on other clients connected to the Study List Manager such as SecurView.

NOTE: The Enterprise tab only appears when MultiView has been configured to communicate with Study List Manager.

My Computer tab: Displays a Windows Explorer-type view of the contents of the workstation.











		2

		[bookmark: H_860]Search criteria. Use these fields to search for studies in the local database or on a server. For more information, see Searching for Studies on page 62.



		3

		Navigation pane. In the DICOM sub-tab, this pane displays a list of servers. In the My Computer sub-tab, this pane displays a tree view of the folders and drives on the workstation.

This pane does not appear in the Enterprise sub-tab.



		4

		[bookmark: H_1568]Studies list. This list displays information about the studies in the local database (My Studies) or the selected server or workstation folder. For more information, see the Working in the Study Manager chapter, beginning on page 77.





		Study Manager Interface



[bookmark: O_861][bookmark: _Toc164271216]Workspace Overview

When you open a study, it opens in the workspace interface. The workspace consists of activity panes, a toolbar, and one or more viewports where you can view images and reports.

[bookmark: O_1822][image: ]

MultiView Workspace Showing Four Viewports and the Layout Pane

[bookmark: H_863]For details about the features in the workspace, see About the MultiView Workspace on page 85.



[bookmark: O_332][bookmark: _Toc164271217]Logging Out

[bookmark: O_335]To log out, or change users, click the Logout icon [image: ] at the top left of the screen. In the confirmation dialog that appears, click Yes. The Log Into MultiView dialog is displayed allowing you or another user to log into the application.



[bookmark: O_1991]

[bookmark: O_1540]NOTE: When application synchronization is configured, you are automatically logged out of SecurView when you log out of MultiView.



[bookmark: O_1565][bookmark: _Toc164271218]Automatic Logout

After a certain period of inactivity, MultiView automatically logs you out of the application. By default, the inactive time is 30 minutes but your system may have been configured to allow a longer or shorter period of inactivity before you are automatically logged out.

To log back into MultiView, enter your password in the Log Into MultiView dialog and click Login.
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[bookmark: O_1570][bookmark: _Toc164271219]MultiView Configuration

[bookmark: O_336]This chapter describes how to configure MultiView to:

Keep multiple MultiView installations in sync

Manage DICOM servers

Manage disk space

Manage a local copy of the database

This chapter also describes the options that control the MultiView display and functionality such as workspace saving.



[bookmark: O_1985][bookmark: _Toc164271220]MultiView Web Server Requirements

The MultiView Web server's regional settings must be set to English (United States). 



[bookmark: O_337][bookmark: _Toc164271221]About Remote Agent

MultiView Remote Agent synchronizes user accounts across multiple MultiView workstations. It is the mechanism that stores the passwords and hanging protocols associated with each username as well as reports and study status which are not user-specific.

Remote Agent constantly monitors for any changes that occur on your local workstation and relays those changes to the server. The server propagates the changes on the other client workstations. As a result, any change done to one workstation is mirrored on all the other workstations. 

You must configure the MultiView computer designated as the server and all client workstations to use Remote Agent. 

NOTE: In a standalone configuration with only one MultiView computer Remote Agent configuration is not required.

To configure Remote Agent, choose Tools > Options and select Remote Agent in the tree on the left.

[bookmark: O_338][image: ]

Remote Agent Configuration Options



[bookmark: O_1597][bookmark: _Toc164271222]Remote Agent Server Configuration

On the computer designated as the MultiView Remote Agent server:

1. Select Tools > Options > Remote Agent.

In the Remote MultiView Server field, enter "localhost".

In the Remote MultiView Server Port field, enter an available port number.

Click OK. 

Make a note of the IP address of this computer since you will need it to configure the client workstations.



[bookmark: O_1598][bookmark: _Toc164271223]Remote Agent Client Configuration

On each MultiView client computer:

1. Select Tools > Options > Remote Agent.

In the Remote MultiView Server field, enter the IP address of the MultiView server.

In the Remote MultiView Server Port field, enter the MultiView server port number.

Click Apply.

To synchronize the local workstation with the latest data (user names, passwords, hanging protocols, reports and study statuses) click Sync All. 



[bookmark: O_1599][bookmark: _Toc164271224]Verifying Remote Agent Configuration

To check connectivity to the MultiView server, click the Ping button in the Remote Agent options dialog. If the local server is unresponsive, click the Refresh button to check for a response. If MultiView cannot contact the remote server, the following dialog appears.

[bookmark: O_340][image: ]

Communication Error Dialog

This error usually occurs because the Shred Host service is not running on the MultiView workstation (if MultiView is running in a standalone workstation configuration) or the Shred Host service is not running on the remote server workstation (in a multi-workstation configuration). 

To start the Shred Host service:

1. Open Windows Control Panel.

Click on System and Security > Administrative Tools > Services.

Select the ClearCanvas Workstation Shred Host Service item and do one of the following:

If the Status column displays "Started", choose Action > Stop to stop the service, then choose Action > Start to start it again. Note that you cannot restart the service by selecting the Restart option.

If the Status column is blank, choose Action > Start to start the service. The Status column displays "Started" when the service is running. 



[bookmark: O_1600][bookmark: _Toc164271225]Configuring MultiView to Communicate with Other DICOM Devices

You can configure MultiView to communicate with other DICOM devices such as MR scanners and picture archiving and communication systems (PACSs). This is necessary if you want to acquire studies from other DICOM devices or send reports and derived series to other DICOM devices. 

There are two parts to this configuration process:

1. Configure the MultiView as a DICOM device so that it is able to communicate with other DICOM devices.

Specify the other DICOM devices you want the MultiView workstation to communicate with.



[bookmark: O_341][bookmark: _Toc164271226]Configuring a Workstation as a DICOM Device

To configure a workstation as a DICOM device:

1. Choose Tools > Options > DICOM Server.

Specify the properties of the workstation.

[bookmark: O_342][image: ]

DICOM Server Options

		Option

		Description



		AE Title 

		(Application Entity Title) A tag that identifies the MultiView workstation as a DICOM device. Any title may be used. 

NOTE: It is customary to enter the AE title in capital letters.



		Port

		The network port through which workstations may communicate. The default is 104.







Click OK.

NOTE: Before the workstation can communicate with another DICOM device, that device must be configured with the workstation's AE Title and Port information. For more information, see the documentation provided with the DICOM device.



[bookmark: O_343][bookmark: _Toc164271227]Adding a DICOM Server

When you have configured MultiView as a DICOM device, you must specify the remote DICOM device(s) you want the workstation to communicate with. Remote DICOM devices are referred to as "servers" in MultiView.

To add a DICOM server:

1. Right-click My Servers (or a server group folder) in the Servers pane on the DICOM sub-tab and choose Add server from the context menu.

Specify the properties in the Add New Server dialog.

[bookmark: O_348][image: ]

Add New Server Dialog

		Option

		Description



		Server Name

		A name to identify this server.



		Host

		The server IP address. You may also use the server's DNS name if the network is DNS enabled; however, using the DNS name will be slower because the computer must resolve the name. It is recommended that you use the IP address, particularly in an environment where security is an issue.



		Location

		A description field to help identify the server.



		AE Title

		The AE Title of the server computer. 

NOTE: It is customary to enter the AE title in capital letters.



		Port

		The network port through which two (or more) workstations may communicate. The default is 104.



		ClearCanvas Image Streaming Enabled

		Select this option if you are using a ClearCanvas PACS and want to use the ClearCanvas image streaming functionality.



		Header Service Port

		If you are using a ClearCanvas PACS, enter the Header Service port number configured on the PACS. 



		Image Service Port

		If you are using a ClearCanvas PACS, enter the Image Service port number configured on the PACS. 







Click OK.

The new server appears in the Servers pane of the DICOM sub-tab. 

NOTE: Hover over the server name to display a tool tip showing the server communication parameters.



[bookmark: O_345][bookmark: _Toc164271228]Verifying DICOM Server Connection

To verify a server connection, rightclick the server name and choose Verify from the context menu. This performs a DICOM C-ECHO, which confirms communication between the MultiView workstation and the remote DICOM server. 

[bookmark: O_351][image: ]

Successful Verification

NOTE: For a workstation to communicate with other remote DICOM servers, the other DICOM servers must be configured with the workstation's DICOM information.

IMPORTANT: If you change any information, such as the IP address, port, or AE Title on a workstation or the remote DICOM source, you must update the information about that source on every device that communicates with it. After making a change, re-verify the server communication between each device to ensure that the DICOM connections have been reestablished.



[bookmark: O_344][bookmark: _Toc164271229]Organizing Servers

Use server groups to organize servers into meaningful categories. MultiView is installed with a default server group called My Servers. You can rename this server group or add more server groups to make the servers you access easier to find.

[bookmark: O_1698][image: ]

Servers Pane Showing a 'PACS' Server Group Under the My Servers Group

To add a new server group:

1. Right-click in the Servers pane on the DICOM sub-tab and choose Add server group from the context menu.

Enter a name for the server group in the dialog.

Click OK.

[bookmark: H_1601]The server group appears in the Servers pane. At this point, you can either drag existing servers into the group to populate it, or add new servers as described in Adding a DICOM Server on page 31.



[bookmark: O_346][bookmark: _Toc164271230]Server Toolbar Buttons

The toolbar at the top of the Servers pane contains icons for working with servers. You can also access the same functionality by rightclicking in the Servers pane and selecting an option from the context menu.

Servers Pane Tools

		Icon

		Function



		[bookmark: O_354][image: ]

		Add a server.



		[bookmark: O_355][image: ]

		Add a server group.



		[bookmark: O_356][image: ]

		Edit the selected server or server group settings.



		[bookmark: O_357][image: ]

		Delete the selected server or server group.



		[bookmark: O_358][image: ]

		Verify the selected server's connection.









[bookmark: O_359][bookmark: _Toc164271231]Managing Disk Space

Diskspace Manager automatically manages your hard drive space. When the used space reaches the high watermark, MultiView begins to delete the oldest studies (based on the date the study was imported into MultiView) until the used space reaches the low watermark.

NOTE: To keep MultiView operating at its optimal level, try to keep My Studies to a minimum. 

To configure Diskspace Manager, choose Tools > Options and select Diskspace Manager in the tree on the left.

[bookmark: O_372][image: ]

Diskspace Manager Options

		Option

		Action / Description



		Drive

		The hard drive capacity.



		High Watermark

		Sets the maximum percentage of hard disk space before files are automatically deleted.



		Used Space

		The amount of disk space that is currently being used.



		Low Watermark

		The point at which MultiView will stop deleting files. Sets the percentage of hard disk space on which files will be retained.



		Check Interval

		Sets how often MultiView checks the hard disk to determine whether it is necessary to delete files. The default value is ten minutes.



		Run For

		Select this option if you want to limit the time when Diskspace Manager runs to a certain period of the day. Select the number of hours Diskspace Manager will run for and the time of day when it will start.



		Limit to

		Select this option if you want to set a maximum number of studies to store in the database. Once the number of studies in the database reaches this limit, MultiView will delete older studies as necessary to keep the total number of studies below the limit. The default value is 500 studies.







NOTE: Files are deleted based on the date they were imported into MultiView not by the study date.

Alternatively, you can manually delete studies stored locally (in My Studies) to free up hard drive space. For more information, see Deleting a Study from My Studies on page 78.



[bookmark: O_360][bookmark: _Toc164271232]DICOM Database Rebuild

You can maintain a local copy of DICOM images for faster loading of images into MultiView.

When MultiView is launched it checks the local collection of DICOM images and updates the database. The Reindex Local Data Store option allows you to rebuild the database in case of a software update, or data corruption. 

NOTE: You will not be able to interact with MultiView while re-indexing is in process.

To rebuild the local DICOM database, choose Tools > Utilities > Reindex Local Data Store.

NOTE: Rebuilding the database may take a while depending on the size of the DICOM database.
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[bookmark: O_2135][bookmark: _Toc164271233]MultiView Options

Use the Options settings to control MultiView behavior or to specify default values for certain features. 

To access the Options dialog, choose Tools > Options, or press Ctrl + O. For information about the MultiView options, see:



[bookmark: H_1807]Annotation Tools on page 38

Application Synchronization on page 39

[bookmark: H_1616]Breast Lesion Analysis on page 41

[bookmark: H_1614]Breast Targeting on page 41

[bookmark: H_1604]Date Format on page 44

Default Servers on page 44

[bookmark: H_1605]DICOM Server on page 45

[bookmark: H_671]Diskspace Manager on page 45

[bookmark: H_1606]Explorer/DICOM on page 44

[bookmark: H_1618]Hanging Protocols on page 45

[bookmark: H_1611]Linking Tools on page 47

[bookmark: H_1607]Login on page 48

Priors on page 50

[bookmark: H_1608]Remote Agent on page 51

Reporting on page 51

[bookmark: H_1620]Study List Manager on page 55

[bookmark: H_1610]Study Status on page 56

Toolbar on page 57

[bookmark: H_1612]Window Configuration on page 58

Window/Level on page 58

[bookmark: H_1613]Workspace Saving on page 60



[bookmark: O_363][bookmark: _Toc164271234]Annotation Tools

The Annotation Tools options control how MultiView behaves when you draw a region of interest (ROI).

[bookmark: O_364][image: ]

Annotation Tools Options

		Option

		Description



		Deselect annotation tools after placement

		Select this option to return the mouse button to the default tool (Stack for the left mouse button, Window Level for the right mouse button) after you have drawn a region of interest (ROI). 



		Use click and drag annotation creation

		Select this option to create a region of interest (ROI) by clicking and dragging the mouse to the location where you want the ROI to end. The ROI is completed when you release the mouse button.

When this option is not selected, you create ROIs by clicking, moving the mouse to the location where you want the ROI to end, then clicking again. The ROI is completed when you click a second time.

For more information, see Creating Elliptical and Rectangular ROIs on page 125.







[bookmark: O_1420][bookmark: _Toc164271235]Application Synchronization

The Application Synchronization options determine how MultiView interacts with third-party applications such as SecurView through an application synchronization server.

[bookmark: O_1421][image: ]

Application Synchronization Options

		Option

		Action/Description



		MultiView Adapter Name

		Enter the MultiView adapter name. The default name is MV AppSync Adapter.

NOTE: This value must exactly match the Application Alias for the MultiView application configured on the application synchronization server.



		Port

		Enter the MultiView port number. The default port is 5102.



		Match Keys

		Select the DICOM tag(s) to use for synchronization. When a study is opened in the third-party application, MultiView will open any available studies that match the DICOM tags selected.



		Manual Sync Open Patient

		Select this option if you do not want a study to open automatically in the third-party application when it is opened in MultiView.



		Application Synchronization Servers

		A list of application synchronization servers MultiView is configured to communicate with.

To add a new server, click the Add icon. For more information about adding a server see Adding an Application Synchronization Server below.

To edit the settings for a server, select the server and click the Edit icon.

To delete a server, select the server and click the Delete icon.







NOTE: To configure MultiView to synchronize with a third-party application, you must have an application synchronization server correctly configured, and at least one MultiView user must be configured as a synchronization user in the third-party application. For more information, see the documentation provided for application synchronization and the third-party application.



[bookmark: O_1422][bookmark: _Toc164271236]Adding an Application Synchronization Server

To add an application synchronization server:

1. [bookmark: O_1424]Click the Add icon [image: ].

[bookmark: O_1426][image: ]

In the Add Server dialog enter the following information about the application synchronization server (that is, Hologic Bridge):

AppSync IP Address – The IP Address of the application synchronization server.

AppSync Port – Port of the application synchronization server. The default port is 5100.

Enter the hostname of the client machine. For Standalone configurations, enter LOCAL for the Client Hostname. For web configurations, enter the hostname for each client accessing MultiView remotely from the web. 

Click OK.



[bookmark: O_1995]NOTE: If you are using the MultiView standalone application, you can only synchronize with one application synchronization server. In MultiView Web, you can add multiple application synchronization servers.



[bookmark: O_1615][bookmark: _Toc164271237]Breast Lesion Analysis

The Breast Lesion Analysis options control automatic behavior when MultiView analyzes a lesion.

NOTE: Lesion analysis is only available with the MultiView MR Breast Dx license.

[bookmark: O_1647][image: ]

Breast Lesion Analysis Options

		Option

		Description



		Use Vessel Clipping

		Select this option to automatically apply vessel clipping after lesion analysis. For more information about MultiView vessel clipping, see Using the Vessel Clipping Control on page 143.



		Clipping Distance [mm]

		Set the clipping distance to control the amount of color filtered by the vessel clipping tool.







[bookmark: O_365][bookmark: _Toc164271238]Breast Targeting

The Breast Targeting options allow you to automatically populate some of the fields in the Breast Targeting pane. You can also configure MultiView to automatically switch to interventional view when a lesion is successfully targeted.

NOTE: Breast Targeting is only available with the MultiView MR Breast Bx license.

[bookmark: O_366][image: ]

Breast Targeting Options

		Option

		Action / Description



		Default Grid

		Select the grid used most often at your site. The Breast Targeting pane will open with this grid selected by default. The list of Hologic-approved grids for use with MultiView are:

Sentinelle *

Sentinelle Essenza

Invivo 4ch

Invivo 7ch

Noras 4ch

GE 8ch

* Default value



		Default Needle

		Select the needle used most often at your site. The Breast Targeting pane will open with this needle selected by default. The list of Hologic-approved needles for use with MultiView are:

Bard Vacora 10-ga (118mm and 140mm plus short throw variant) and 14-ga (116mm and 138mm plus short throw variant)

Ethicon Mammotome 11-ga (115mm and 145mm) and 8-ga (115mm and 145mm)

SenoRx EnCor 10-ga (plus Half Sample variant) and 7-ga (plus Half Sample variant)

SenoRx UltraCor 14-ga

Suros ATEC * (and Petite)

Wire Localization 14-ga and 18-ga

* Default value



		Default Manual Fixed Position

		Specify the grid position where you usually place the fixed fiducial. The Breast Targeting pane will use this position by default. The default value is C4.

NOTE: Use this option for manual targeting only.



		Automatically switch to interventional view

		Select this option to automatically switch to the interventional view, which orients the image in the viewport to correspond to the patient's position on the scanner bed.









[bookmark: O_367][bookmark: _Toc164271239]Date Format

The Date Format options determine how MultiView displays dates. Choose either the system short or long date, or select a custom date from the drop-down list.

[bookmark: O_368][image: ]

Date Format Options



[bookmark: O_369][bookmark: _Toc164271240]Default Servers

The Default Servers option sets the default server(s) for automatically searching for related/prior studies and publishing key images. Select one or more servers to use the defaults.

[bookmark: O_370][image: ]

[bookmark: O_373]Default Servers Options

[bookmark: O_371][bookmark: _Toc164271241]DICOM Server

[bookmark: H_1408]These settings specify the MultiView DICOM device identity. For more information, see Configuring a Workstation as a DICOM Device on page 30.



[bookmark: O_362][bookmark: _Toc164271242]Diskspace Manager

[bookmark: H_1768]Diskspace Manager helps manage your disk space by automatically deleting old studies from My Studies when a specified amount of disk space has been reached. For more information about configuring Diskspace Manager, see Managing Disk Space on page 34.



[bookmark: _Toc164271243]Explorer/DICOM

Select the Show number of images in study option to show the number of images in a study in the Explorer window.

Select the Show phonetic and ideographic names option to show multibyte characters (such as Japanese characters) in MultiView when they are present in the DICOM data for a study.

[image: ]

[bookmark: O_1617]Explorer/DICOM Options

[bookmark: _Toc164271244]Hanging Protocols

The Hanging Protocols options control how hanging protocols are displayed in MultiView.

[bookmark: O_1648][image: ]

Hanging Protocols Options

		Option 

		Description



		Enable advanced series matching

		Select this option if you want to utilize MultiView Smart MRI hanging function to automatically sort MRI series based on MR acquisition protocols rather than only rely on the series description. This option is disabled by default.



		Show notification when using advanced matching

		This option is not functional in MultiView.



		Enable Tiling for US Images

		[bookmark: H_1979]Select this option to display ultrasound (US) images in "tiles" in the workspace viewport(s) when a hanging protocol for US studies is applied. For more information, see MultiView Default Hanging Protocols on page 102.









[bookmark: O_385][bookmark: _Toc164271245]Linking Tools

This option sets the tolerance for images to be considered parallel for reference lines and when performing linked stacking. Enter the number of degrees in the angle to allow.

[bookmark: O_386][image: ]

Linking Tools Option



[bookmark: O_375][bookmark: _Toc164271246]Login

The Login settings allow you to change your username, full name, site name, password, and site address. You can also specify here whether MultiView should use MultiView authentication or Active Directory authentication.

[bookmark: O_376][image: ]

Login Options - Edit User Options

		Option

		Description



		Edit User

		Select this option and fill in the field on each tab to change your user information. Click Submit to save your information.



		Change Password

		Select this option and fill in the fields to change your password. Click Submit to save your new password. 

NOTE: Your new password must be at least five characters in length and must include at least one letter .



		Add Users*

		Select this option to add a new user to MultiView. Enter the following information for the user:

Username: The username the user will use to log into MultiView.

Full Name: The user's name.

Site Name: A name to identify your site.

Site Address: Your site's address.

Password: The password the user will use to log into MultiView. Enter the password again in the Re-Enter Password field to confirm it.

Status: Indicate whether this user is a regular user or an administrator.

Click Submit to save the information.



		Retrieve Password*

		Select this option to retrieve a user's password if they have forgotten it. 

Enter the user's username and click Submit.



		Remove Users*

		Select this option to remove a user from MultiView. 

Enter the username of the user you want to remove and click Submit.



		Use Active Directory

		Select this option to use Active Directory user authentication. Users that exist in the Microsoft Active Directory 'Admin' group or 'User' group will be able to log into MultiView using their domain credentials.

[bookmark: O_1986][image: ]

Obtain the necessary Active Directory server information from your network administrator.





* Available to MultiView administrator users only.

Click the Sync DB button to synchronize the local database of usernames with the workstation acting as the MultiView server using Remote Agent. Note that this is a one-way synchronization. Any users that exist on the local workstation, but not on the MultiView server will be deleted.



[bookmark: O_377][bookmark: _Toc164271247]Priors

MultiView can automatically display a patient's relevant previous studies when you open a study. Priors are found when another study with the same patient ID exists but has a different study date. Priors can also be filtered by keyword and/or by modality.

[bookmark: H_1407]NOTE: To use automatic prior detection, you must have a default prior query server configured. For more information see the Default Servers options on page 43.

[bookmark: O_378][image: ]

Priors Options

		Option

		Description



		Enable automatic prior detection

		Select this option to automatically detect and display a patient's prior studies.



		Disable remote prior detection using default server(s)

		Select this option if you want to see only prior studies already in the local database. Prior studies that exist on a default server but that are not in the local database will not appear in the Study List tab.



		Notify if a more recent prior is available on a default server(s)

		Select this option if you want MultiView to notify you when a more recent prior is available for a patient on a default server.



		Use prior keywords

		Select this option to filter prior studies for a patient by keywords. Enter the keywords that must appear in the study description.



		Prior Modalities

		Select the modalities you want to include in the list of prior studies for the patient.







[bookmark: O_379][bookmark: _Toc164271248]Remote Agent

[bookmark: H_380]MultiView Remote Agent synchronizes user accounts across multiple MultiView workstations. For details about configuring Remote Agent, see About Remote Agent on page 27.



[bookmark: O_381][bookmark: _Toc164271249]Reporting

The Reporting options control how the MultiView reporting features behave. 



[bookmark: O_1980][bookmark: _Toc164271250]Report Options

[bookmark: O_382][image: ]

Basic Reporting Options

		Option 

		Description



		Send reports to default servers on finish

		Select this option to send any reports you created for a study to your configured default servers when you click the Finish button in the Breast Reporting pane to complete a report.



		Send key images to default servers on close

		Select this option to send any key images you created for a study to your configured default servers when you close the study. 



		Capture report images as key images, and key images as report images

		Select this option to automatically create a key image from images you add to a report and add all key images to a report. If you select this option, using the space bar shortcut key will create both a key image and add the image to a report.



		Send key images as secondary capture images rather than key objects (KO)

		Select this option if your PACS server does not support key objects.



		Capture default images 

		Select this option to automatically add pre-defined image captures to a report when you analyze a lesion. For information about defining the images to capture, see the Breast Image Captures tab options described below.



		Report Image Layout

		Select whether you want to display four or six images per page in the reports.



		Breast Report format type

		· Use Legacy Breast Reporting

· Use 2013 ACR BI-RADS®-MRI ATLAS









[bookmark: O_1650][bookmark: _Toc164271251]Email Options

If you want to send reports by email, enter information about the SMTP server to send email from on the Email tab.

NOTE: These options are only available to users with administrator status.

[bookmark: O_1649][image: ]

Email Options

		Option

		Description



		SMTP Server

		The SMTP server address for sending emails.



		Port

		The SMTP server port number for email traffic.



		Domain

		The domain name to send email from.



		Username

		The username to access the email account.



		Password

		The password to access the email account.



		Email Address

		The email address to send emails from.



		Use SSL

		Select this option if the SMTP server uses SSL encryption.



		Test Email

		You can send a test email to verify the settings you entered above. Enter an email address in the To field and click Send.









[bookmark: O_1386][bookmark: _Toc164271252]Breast Image Capture Options

You can configure MultiView to automatically capture a pre-defined set of images and add them to a report when you analyze a lesion. The image captures are centered on the analyzed lesion.

NOTE: To automatically add images to a report, you must have selected the "Capture default Images" option on the Report tab. If the "Capture report images as key images, and key images as report images" option is also selected, the image captures you define here will also be created as key images.

The Breast Image Captures tab defines the images that will be captured. Create as many image capture definitions as you need.

		[bookmark: O_1387][image: ]

 



		#

		Description



		1

		Image capture definition (selected). The checkmarks indicate the options this image will be captured with.



		2

		Adds an image of the worst kinetic curve graph to the report.



		3

		Page break. This will create a new page of images in the report. You can add up to six images on a page. MultiView will automatically insert a page break in a report based on the Report Image Layout you specified on the Report tab (after either four or six images have been added to a page).



		4

		Move the selected image capture definition up in the list.



		5

		Move the selected image capture definition down in the list. You can also move an image capture definition by dragging it to a new position in the list.



		6

		Insert a page break.



		7

		Define a new image capture. For more information about defining image captures, see below.



		8

		Edit the selected image capture definition.



		9

		Remove the selected image capture definition or page break.





Breast Image Captures Tab

To create a new image capture definition:

1. Click the New button. The New Default Image Capture dialog opens.

[bookmark: O_1388][image: ]

New Default Image Capture Dialog

Indicate the type of capture you want to add: Page Break, Worst Curve Graph, or Image Capture.

If you are adding an image capture:

9. Select the Orientation and Rendering Mode for this image from the drop-down lists. If you select the Slices rendering mode, the image will be created at the slice where you placed the lesion marker.

Select the Overlay Options to apply to the image.

Click OK.



[bookmark: O_1619][bookmark: _Toc164271253]Study List Manager

Study List Manager allows MultiView to see studies in other client databases and vice versa. To use Study List Manager, you must configure MultiView with information about the Study List Manager server.

[bookmark: O_1651][image: ]

Study List Manager Options

		Option

		Description



		Enable writing to Study List Manager

		Select this option to enable MultiView to write to Study List Manager.



		Enable reading from Study List Manager

		Select this option to enable MultiView to read from Study List Manager.



		Set Enterprise as the default login page

		If you select this option, MultiView opens on the Enterprise tab when you log in.



		Security Setting

		The type of security used on the Study List Manager server.



		Server IP Address

		The IP address of the Study List Manager server.



		Port

		Use one of the following ports, based on the security setting you selected:

Windows Credentials: 4697

HTTPS Anonymous Client: 4698

No Security: 4699



		Synchronization Interval

		The frequency, in seconds, MultiView should check for new studies in Study List Manager.



		Set Enterprise as the default login page

		Select this option if you want MultiView to open to the Enterprise tab when you log in.







NOTE: To see studies on a third-party application server such as SecurView, Study List Manager Server must be installed and correctly configured. The location where Study List Manager Server is installed will depend on the products you have licensed and the hardware architecture at your site. To open studies in the third-party application, Application Synchronization must be installed and configured. For more information, see Application Synchronization on page 38.



[bookmark: O_383][bookmark: _Toc164271254]Study Status

Select the Track the status of studies option if you want to maintain a record of whether studies have been read. 

NOTE: This option is selected by default. If you deselect this option, when you re-start MultiView, studies appear in the My Studies list without "Status" or "Processed" fields.

[bookmark: O_384][image: ]

Study Status Tracking Option



[bookmark: O_387][bookmark: _Toc164271255]Toolbar

The Toolbar options determine how MultiView displays the toolbar in the interface. The Toolbar Button Profile option also determines that amount of information displayed in the viewport DICOM overlay.

[bookmark: O_388][image: ]

Toolbar Options

		Option

		Description



		Toolbar Size

		Sets the size of the toolbar buttons.



		Toolbar Button Profile

		Determines the number of toolbar buttons to display. Select the option that corresponds to the way you use MultiView: Simple, Advanced or Full. 



		Wrap toolbars horizontally

		Select this option to wrap the toolbar if there are too many buttons to display in a single row.







[bookmark: O_389][bookmark: _Toc164271256]Window Configuration

This option determines whether images open in the same window as the study manager, or in a different one. Opening images in a separate window is useful in a multi-monitor scenario where it is preferable to have the study manager open in a window on one monitor, and the image window span the remaining monitors.

[bookmark: O_390][image: ]

Window Configuration Options



[bookmark: O_391][bookmark: _Toc164271257]Window/Level

You can add and delete window and level presets. For more information about how to use window and level presets, see Using Window/Level Presets on page 96.

To add a preset:

1. Ensure that the MR modality is selected (see the figure below). 

Click the + icon or rightclick and choose Add.

In the Add Preset dialog, choose an available keystroke to which to bind the preset.

Enter a name for the preset.

Set the Window Width and Window Center (level) values to your preferred values. 

Click OK.

[bookmark: O_394][image: ]

Window/Level Options

To edit a preset, select it in the list and click the Edit icon. Modify the preset values then click OK.

To delete a preset, select it in the list and click the Delete icon. Note that the preset is deleted without first displaying a confirmation dialog.



[bookmark: O_395][bookmark: _Toc164271258]Workspace Saving

MultiView can save the workspace configuration you have set up for a study and automatically load it the next time you open the study.

[bookmark: O_396][image: ]

Workspace Saving Options

		Option

		Action / Description



		Automatically load and save workspaces

		Select this option to save the current workspace configuration when you close a study and load the saved workspace when you open a study.

NOTE: Even if this option is not selected, in the event that the software closes unexpectedly, MultiView automatically saves the workspace before closing.



		Ask before saving workspace on study close

		If you select this option, a dialog appears when you close a study asking if you want to save the workspace. If this option is not selected MultiView always saves the workspace.



		Ask before loading workspace on study open

		If you select this option, a dialog appears when you open a study asking if you want to load the stored workspace. If this option is not selected, MultiView always loads the stored workspace.







NOTE: To preserve disk space, MultiView periodically deletes the workspace information for studies you have deleted.





[bookmark: O_1572][bookmark: _Toc164271259]Sending and Receiving Studies

[bookmark: O_402][bookmark: H_1684]Before two workstations can exchange files, they must be configured to communicate with each other. For more information, see Configuring MultiView to Communicate with Other DICOM Devices on page 29.

NOTE: Create rules in the Windows firewall to send and receive images. You may also need to configure your antivirus software to allow access to the network. Check with your network administrator for help with this.For more information, contact Hologic Technical Support. For contact information, see Contacting Hologic on page 18.



[bookmark: O_404][bookmark: _Toc164271260]Retrieving a Study from a Remote DICOM Server

To retrieve a study from a remote DICOM server:

1. Select the remote server in the Servers pane of the DICOM sub-tab.

Rightclick the desired study in the studies list and select Retrieve from the context menu (or click the Retrieve button at the top of the right pane).

[bookmark: H_1628]The Send/Receive Activity Monitor slides out from the left showing the retrieval progress. For more information about the Send/Receive Activity Monitor, see Working in the Send/Receive Activity Monitor on page 63.

When the retrieval is complete, the study appears in the My Studies list. The best practice is to open the study from the My Studies list. For more information, see Opening an Image or a Study on page 78.

You can also retrieve studies, individual series and priors from the Study List tab on the Layout pane. For more information, see About the Study List on page 87.



[bookmark: O_1625][bookmark: _Toc164271261]Importing Studies on the Workstation

To import images on the workstation:

1. If the studies you want to import are on an external storage device such as a CD or USB flash drive, insert the device into the workstation.

Click the My Computer sub-tab on the Explorer tab and navigate to the target image or folder.

Rightclick on the target image or folder and choose Import from the context menu.



[bookmark: O_567][bookmark: _Toc164271262]Searching for Studies

Use the MultiView search functionality to find specific studies, either in the local database or on a DICOM server. 

[bookmark: O_569][image: ]

Search Pane

To search for a study, select the location to search in the Servers pane (either My Studies or one of the remote servers), then enter your search criteria and click Search.



[bookmark: O_570][bookmark: _Toc164271263]About the Search Criteria

You can search for studies using the following search criteria:

Patient ID, Patient Name, Accession #, Study Description: Enter the criteria to search for. You can enter partial values (for example only the first few letters of the patient's name) or use the asterisk (*) wildcard to match multiple characters (for example, enter '*breast' in the Study Description field to find all studies whose description ends in 'breast').

Study Date: Enter the range of time to search in. Click the drop-down arrow to select the From and To dates from a calendar.

[bookmark: O_571]Modality: Click the list control [image: ] to select from a list of available modalities.

Workstation: This option is only available on the Enterprise tab. Enter your MultiView workstation name to filter the results to show only local studies. Enter the name of another MultiView workstation to search for studies on that workstation.

When searching, you can leave some fields empty, but to reduce the time required to return results you should enter the most specific search criteria you can. If you start a search on a DICOM server without entering any search criteria, MultiView displays a warning message.

[bookmark: O_568][image: ]

Remote Search Warning



[bookmark: O_405][bookmark: _Toc164271264]Sending a Study to a Remote DICOM Server

To send a study to a remote DICOM server:

1. Rightclick the desired study in the studies list of the DICOM sub-tab and choose Send from the context menu (or click the Send button at the top of the pane).

In the Send Study dialog that appears, select the server you want to send the study to.

Click OK.

The Send/Receive Activity Monitor displays the sending progress.

NOTE: When a study is being sent, you can still interact with MultiView and use it to perform any of its normal functions.

[bookmark: H_1786]You can also send a series to a remote DICOM server from the Study List tab on the Layout pane. For more information, see About the Study List on page 87. 



[bookmark: O_1627][bookmark: _Toc164271265]Working in the Send/Receive Activity Monitor

The Send/Receive Activity Monitor pane displays information about communications between the MultiView workstation and other servers. It opens automatically when you retrieve a study from a server or send a study to a server. To open the Send/Receive Activity Monitor pane at other times, choose Tools > Utilities > Send/Receive Activity Monitor.

[bookmark: O_1701][image: ]

Send/Receive Activity Monitor Pane

Send/Receive Activity Monitor Pane Icons

		Icon 

		Name

		Description



		[image: ]

		Open Study

		Studies you retrieve from a server appear in your My Studies list, but you can also open a study directly from the Send/Receive Activity Monitor pane.



		[image: ]

		Clear Selected Item(s)

		Removes the selected items from the Send/Receive Activity Monitor pane.



		[image: ]

		Clear All Items

		Removes all items from the Send or Receive sections of the Send/Receive Activity Monitor pane.



		[bookmark: O_1703][image: ]

		Show Background Sends

		Some features, such as reports and key images, create DICOM content that is automatically published to a remote server. Click this icon to show these send operations in the Send/Receive Activity Monitor list.







[bookmark: O_406][bookmark: _Toc164271266]About SHREDs

A SHRED is a function, or series of functions, MultiView performs automatically based on a trigger. For example, you can configure MultiView to send studies received by a primary MultiView workstation to secondary workstations automatically using a SHRED. MultiView can also perform motion correction on the studies automatically as it receives the studies from the scanner console. All SHRED configuration is done on the primary MultiView workstation.

 

To access the SHRED configuration options, choose Tools > SHRED Configuration.

[bookmark: O_407][image: ]

SHRED Configuration Dialog

The SHRED Configuration dialog displays the currently configured SHREDs in a tree view on the left. Details of the selected SHRED appear in the details pane on the right. 

NOTE: To change the order of the SHRED processes, move the SHRED nodes by dragging them to a new location in the tree configuration.

Details about the selected SHRED’s status appear at the bottom of the dialog.



[bookmark: O_408][bookmark: _Toc164271267]SHRED Tasks

You can perform the following tasks on SHREDs.

Manually Starting or Stopping a SHRED

When a SHRED is stopped, a Start button appears in the SHRED Status section. Click Start if you need to manually start the SHRED. The Start button changes to a Stop button while the SHRED is running. If you need to stop the SHRED, click Stop. You must stop a SHRED before you can edit its details.

Editing a SHRED

To edit the details of an existing SHRED, select the SHRED in the tree view and click the Stop button if the SHRED is currently running. Edit the information in the details pane, and click Apply to save your changes.

Deleting a SHRED

To delete a SHRED, rightclick the SHRED in the tree view and select Delete. The SHRED, and any SHREDs configured under it, are deleted.

NOTE: The SHRED is deleted without first displaying a confirmation dialog.

Delete Local Content After Processing

If you do not want to keep a local copy of the studies sent to MultiView, select the Delete local content after processing option to delete studies after they have processed by a SHRED and sent to a workstation or other DICOM device.



[bookmark: O_1410][bookmark: _Toc164271268]Copying SHRED Nodes and Trees

You can copy and paste existing SHREDs, or SHRED trees, to use as a starting point for new SHREDs.

To copy a single SHRED, right-click on the SHRED node and select Edit > Copy Node.

To copy a SHRED and all the SHREDs configured under it, right-click on the SHRED node and select Edit > Copy Subtree.

To paste the SHRED or SHRED tree, right-click on the node you want to add the SHRED(s) to and select Edit > Paste.



[bookmark: O_1644][bookmark: _Toc164271269]Sending Studies to the Local Database

If you want corrected studies to be available in the local database on the server, add a Local Importer SHRED under the Motion Correction, Uniformity Correction, or colorization SHRED node. There are no options to specify for Local Importer SHREDs.



[bookmark: O_409][bookmark: _Toc164271270]Sending Studies to a Client Workstation or Another DICOM Server

You can configure the MultiView server workstation to send the studies to client workstations or other DICOM devices using a DICOM Send SHRED. 

To send studies to client workstations immediately after they are received from the scanner console, add the DICOM Send SHRED as a child of the main MultiView SHRED Configuration node.

To apply a correction or colorization to studies before they are sent to client workstations or other devices, first add the correction or colorization SHRED, then add the DICOM Send SHRED as a child of that SHRED.



To send studies to a client workstation:

1. Open the SHRED Configuration dialog (choose Tools > SHRED Configuration).

If the SHRED you want to add this SHRED under is running, click the Stop button under SHRED Status.

Rightclick the node in the tree view where you want to add this SHRED and select Add New DICOM Send. The new SHRED is added as a child node under the node you selected. If you do not see the new SHRED, click the "+" icon to expand the node.

Click the DICOM Send node. The DICOM Send details appear.

[bookmark: O_411][image: ]

DICOM Send SHRED Details

Specify which modalities to send. 

If you select the Send option, only those modalities you specify will be sent.

If you select the Do Not Send option, all modalities present in the study except the modalities you specify will be sent.

Click the New button. The New send target dialog appears.

[bookmark: O_412][image: ]

New send target Dialog

Enter the DICOM node details for the client workstation or DICOM device you want the server to send the studies to.

DICOM Send SHRED Options

		Option

		Description



		Server Name

		A name to identify the server.



		AE Title

		The AE Title of the workstation or DICOM device. 

NOTE: It is common practice to enter the AE title in capital letters.



		Host

		The IP address. You may also use the domain name service (DNS) address if the network is DNS enabled; however, using the DNS address will be slower because the computer must resolve the name. It is recommended that you use the IP address exclusively.



		Port

		The network port for communication with the workstation or DICOM device. The default is 104.







Click Accept to close the New send target dialog.

To add another target click New again, or click Apply to close the SHRED Configuration dialog.



[bookmark: O_413][bookmark: _Toc164271271]Performing Automatic Motion Correction

Use a motion correction SHRED to perform motion correction on studies automatically when they are received from the scanner console. Performing motion correction removes motion artifacts from images and improves the accuracy of subsequent analysis such as DCE colorization.

NOTE: Duplicate series should not be sent to motion correction as this will lead to duplicate corrected series which will require longer processing time and cause hanging protocol problems.

To add a motion correction SHRED:

1. Open the SHRED Configuration dialog (choose Tools > SHRED Configuration).

If the SHRED you want to add this SHRED under is running, click the Stop button under SHRED Status.

In the tree view, rightclick the node where you want to add this SHRED and select Add New Motion Correction SHRED. The new SHRED is added as a child node under the node you selected. If you do not see the new SHRED, click the "+" icon to expand the node.

Click the Motion Correction SHRED node. The Motion Correction SHRED details appear.

[bookmark: O_415][image: ]

Motion Correction SHRED Details

Enter the motion correction information to use on studies sent from the scanner console.

Motion Correction SHRED Options

		Option

		Description



		Series Description Keywords

		Enter the keywords used to identify scans in the series to be included in the motion correction. 

To add a keyword, click Add.

To edit an existing keyword, select the keyword in the list and click Edit.

To remove a keyword, select the keyword in the list and click Remove.



		Keyword Matching

		If you select this option, then all the keywords must be present in the series description to be considered a match.



		Exact Matching

		If you select this option, then the series description must exactly match the keywords. 



		For more information about using keywords, see Keyword Matching in SHRED Configuration on page 75.



		Correct to the following time index

		The time index to base the motion correction on. PRE indicates the mask/pre-injection scan. POST 1, POST 2, etc. are the post injection scans.



		Expected number of time points

		The minimum number of time points that must arrive for this SHRED to start.



		Use multiple CPUs

		If your computer uses a multi-core processor, you can reduce the time required for the motion correction by selecting this option.



		Reserve a CPU for applications

		If you want to perform other operations while the motion correction is being processed, select this option.



		Use 2D correction

		Select this option to reduce the time required to perform the motion correction. This may result in a less accurate correction.





Click Apply.



[bookmark: O_420][bookmark: _Toc164271272]Performing Automatic Non-Uniformity Correction

Some images may have areas of high signal intensity when imaged close to the coil and other areas with low signal intensity when imaged further away from the coil such as in prostate imaging. MultiView can reduce the dynamic range of the overall image to make it easier to work with.

To add a non-uniformity correction SHRED:

1. Open the SHRED Configuration dialog (choose Tools > SHRED Configuration).

If the SHRED you want to add this SHRED under is running, click the Stop button under SHRED Status.

In the tree view, rightclick the node where you want to add this SHRED and select Add New Non-Uniformity Correction. The new SHRED is added as a child node under the node you selected. If you do not see the new SHRED, click the "+" icon to expand the node.

Click the Non-Uniformity Correction SHRED node. The Non-Uniformity Correction SHRED details appear.

[bookmark: O_422][image: ]

Non-Uniformity Correction SHRED Details

Enter the non-uniformity correction information to use on studies sent from the scanner console.

Non-Uniformity Correction SHRED Options

		Option

		Description



		Series Description Keywords 

		Enter the keywords used to identify scans in the series to be included in the motion correction. 

To add a keyword, click Add.

To edit an existing keyword, select the keyword in the list and click Edit.

To remove a keyword, select the keyword in the list and click Remove.



		Keyword Matching

		If you select this option, then all the keywords must be present in the series description to be considered a match.



		Exact Matching

		If you select this option, then the series description must exactly match the keywords.



		For more information about using keywords, see Keyword Matching in SHRED Configuration on page 75.



		Correction Strength

		Drag the slider to control how much to reduce the dynamic range of the images.







Click Apply.



[bookmark: O_1645][bookmark: _Toc164271273]Performing Automatic Diffusion Colorization

[bookmark: H_1769]You can add a SHRED to perform diffusion colorization automatically. For more information about diffusion colorization, see Diffusion Colorization on page 133.

To add a diffusion colorization SHRED:

1. Open the SHRED Configuration dialog (choose Tools > SHRED Configuration).

If the SHRED you want to add this SHRED under is running, click the Stop button under SHRED Status.

In the tree view, rightclick the node where you want to add this SHRED and select Add New Diffusion. The new SHRED is added as a child node under the node you selected. If you do not see the new SHRED, click the "+" icon to expand the node.

Click the Diffusion node. The Diffusion SHRED details appear.

[bookmark: O_1705][image: ]

Diffusion SHRED Details

Enter the diffusion colorization information to use on studies sent from the scanner console.

Diffusion SHRED Options

		Option

		Description



		Series Description Keywords

		Enter the keywords used to identify scans in the series to be included in the colorization. 

To add a keyword, click Add.

To edit an existing keyword, select the keyword in the list and click Edit.

To remove a keyword, select the keyword in the list and click Remove.



		Keyword Matching

		If you select this option, then all the keywords must be present in the series description to be considered a match.



		Exact Matching

		If you select this option, then the series description must exactly match the keywords.



		For more information about using keywords, see Keyword Matching in SHRED Configuration on page 75.



		Automatically detect diffusion phases and B-values

		Select this option to allow MultiView to detect the diffusion phases and B values from the DICOM file header.

If you do not select this option, you must specify the B value for each time index that will be present in the series. Scroll down in the dialog and click Add, then enter the B value for the first time index. Repeat this process to add the B values for remaining time indices that will be in the series.



		Single axis diffusion images

		Select this option if the images in the series will be created with a single axis.









Click Apply.

Add a Local Importer SHRED or DICOM Send SHRED under this SHRED to make the corrected studies available in MultiView, or to other DICOM devices including other MultiView workstations.



[bookmark: O_424][bookmark: _Toc164271274]Performing Automatic DCE Colorization

You can add a SHRED to perform DCE colorization automatically.

To add a DCE colorization SHRED:

1. Open the SHRED Configuration dialog (choose Tools > SHRED Configuration).

If the SHRED you want to add this SHRED under is running, click the Stop button under SHRED Status.

In the tree view, rightclick the node where you want to add this SHRED and select Add New Breast DCE Colorization SHRED. The new SHRED is added as a child node under the node you selected. If you do not see the new SHRED, click the "+" icon to expand the node.

Click the Breast DCE Colorization SHRED node. The Breast DCE Colorization SHRED details appear.

[bookmark: O_426][image: ]

Breast DCE Colorization SHRED Details

Enter the DCE colorization information to use on studies sent from the scanner console.

Breast DCE Colorization SHRED Options

		Option

		Description



		Series Description Keywords

		Enter the keywords used to identify scans in the series to be included in the colorization. 

To add a keyword, click Add.

To edit an existing keyword, select the keyword in the list and click Edit.

To remove a keyword, select the keyword in the list and click Remove.



		Keyword Matching

		If you select this option, then all the keywords must be present in the series description to be considered a match.



		Exact Matching

		If you select this option, then the series description must exactly match the keywords.



		[bookmark: H_417]For more information about using keywords, see Keyword Matching in SHRED Configuration on page 75.



		Injection Delay

		The injection, or scan delay time (in seconds). The injection delay is the time between the contrast injection and the first post contrast scan.



		Time Point Duration

		Time point duration is used to calculate pixel intensity vs. time curve. Select Auto-detect to allow MultiView to automatically detect the time point duration.

NOTE: There must be at least three phases present for MultiView to automatically detect the time point duration.



		Number of Time Points

		The minimum number of time points this branch will be expecting to process.



		Fat Sat Scan

		Select this option if the scan was conducted using fat sat fat suppression. This is typically automatically detected by MultiView.



		Peak Enhancement Time Range

		Enter the time window MultiView should use to detect peak enhancement.



		Minimum Enhancement Percentage

		Enter the minimum threshold value. This determines the minimum threshold value on the color slider that appears in the viewport overlay when colorization has been applied.



		Maximum Enhancement Percentage

		Enter the maximum threshold value. This determines the maximum threshold value on the color slider that appears in the viewport overlay when colorization has been applied.







Click Apply.

Add a Local Importer SHRED or DICOM Send SHRED under this SHRED to make the corrected studies available in MultiView, or to other DICOM devices including other MultiView workstations.



[bookmark: O_416][bookmark: _Toc164271275]Keyword Matching in SHRED Configuration

Your site probably uses standard descriptions for series. When you specify those descriptions as keywords, MultiView can recognize series with those keywords and perform automatic processing on them.

For example, consider the following series descriptions:

[bookmark: O_427][image: ]

Example Series

To configure a SHRED to process a study containing those series descriptions, add the following series description keywords:

[bookmark: O_428][image: ]

Keyword Example
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[bookmark: O_1566][bookmark: _Toc164271276]Working in the Study Manager

[bookmark: O_1686]The studies list in the MultiView study manager/Explorer tab displays the studies available in the local database (My Studies), on a remote server, or the shared studies available on the Enterprise tab. 

[bookmark: O_1733][image: ]

Studies List Showing Studies on a Remote Server

To sort the studies in the list, click the heading of the column you want to sort by. MultiView remembers the current sort order when it is closed and displays the same sort order the next time it is launched. 



[bookmark: O_1722][bookmark: _Toc164271277]Studies Toolbar Buttons

The toolbar at the top of the studies list contains buttons for working with studies. Some buttons are only active for studies in the local database (My Studies), others are only active if they apply to the selected study.

Studies Pane Toolbar Buttons

		Button 

		Name

		Function



		[bookmark: O_1702][image: ]

		Open Study

		Opens the selected study in the workspace.



		[bookmark: O_1723][image: ]

		Retrieve Study

		Retrieves the selected study from the server. For more information, see Retrieving a Study from a Remote DICOM Server on page 61.



		[bookmark: O_1724][image: ]

		Send Study

		[bookmark: H_1643]Sends the selected study to a remote DICOM server. For more information, see Sending a Study to a Remote DICOM Server on page 63.



		[image: ]

		Delete Study

		[bookmark: H_1729]Deletes the selected study. For more information, see Deleting a Study from My Studies on page 78.



		[bookmark: O_1725][image: ]

		View Series Details

		View information about the study. For more information, see Study Information on page 79.



		[bookmark: O_1726][image: ]

		Anonymize Selected Study

		[bookmark: H_1730]Anonymize the selected study. For more information, see Anonymizing a Study on page 79.



		[bookmark: O_1396][image: ]

		Generate Derived Series

		Generate a derived series for the selected study. For more information, see Derived Series on page 147.



		[bookmark: O_1727][image: ]

		View Breast Report

		View a report that has been created for the selected study. For more information, see Viewing Study Reports on page 81.



		[bookmark: O_588][image: ]

		Mark as Read

		Change the status of the selected study to "Read". For more information, see Study Status on page 81.



		[bookmark: O_589][image: ]

		Mark as Unread

		Change the status of the selected study to "Unread". For more information, see Study Status on page 81.



		[bookmark: O_1728][image: ]

		Send Study to SHRED

		[bookmark: H_1732]Process the selected study using a SHRED. For more information, see Processing a Study Using a SHRED on page 82.







[bookmark: O_1629][bookmark: _Toc164271278]Studies in the Local Database (My Studies)

To view the local database, click My Studies in the Servers pane. 



[bookmark: O_530][bookmark: _Toc164271279]Opening an Image or a Study

To open an image or study, double-click it (or select it and click the Open icon, or rightclick and choose Open). The image or study opens in the workspace.

If MultiView has been configured to synchronize with a third-party application such as SecurView and to open studies automatically, the corresponding study opens in that application.

NOTE: To open multiple adjacent studies hold down the Shift key when selecting them and then rightclick and choose Open. To open multiple non-adjacent studies hold down the Ctrl key when selecting them and then rightclick and choose Open.



[bookmark: O_1631][bookmark: _Toc164271280]Deleting a Study from My Studies

To delete a study from My Studies, right-click the study in the right pane of the DICOM sub-tab and choose Delete, or select the study and click the Delete icon at the top of the pane. If you want to delete the oldest studies first, click the Study Date column heading in the My Studies list to sort the studies by date.

NOTE: Depending on the size of study (or studies) you selected, it may take several minutes to complete the deletion.



[bookmark: O_1632][bookmark: _Toc164271281]Study Information

To quickly view the details of a study, right-click the study and select View Series Details from the context menu. The Series Details dialog appears listing details about the patient, the study, and the series in the study.

[bookmark: O_565][image: ]

Series Details



[bookmark: O_1633][bookmark: _Toc164271282]Anonymizing a Study

To anonymize a study:

1. Rightclick the study in the right pane of the DICOM sub-tab and choose Anonymize, or click the Anonymize icon at the top of the pane.

The Anonymize Study dialog appears with default anonymization information which will be applied to the study unless you specify otherwise.

[bookmark: O_401][image: ]

Anonymize Study Dialog

Enter the information you want to use for this study. Select the Preserve Series Data option if you want to preserve the series level data, as per DICOM 3.0 standard.

Click OK.

A progress window displays the anonymization progress. An anonymized copy of the study is generated when the process is complete. The original study is not modified.

NOTE: If the study is very large, the anonymizing process may take a few minutes during which you will not be able to interact with MultiView.



[bookmark: O_1635][bookmark: _Toc164271283]Generating Derived Series

[bookmark: H_1706]A derived series is a series that includes enhancements such as MIPs, radials, subtractions, and colorizations added in MultiView in a format which allows non-MultiView users to view them. For more information, see Derived Series on page 147.

NOTE: Derived series are only available with the MultiView MR Breast Dx license.

To generate a derived series for a study in the studies list, select the study and click the Generate Derived Series icon in the studies list toolbar.



[bookmark: O_1634][bookmark: _Toc164271284]Viewing Study Reports

If a report has been created for a study, the View Breast Report icon is available when you select the study in the My Studies list. To view a study report, select the study and click the View Breast Report icon. 

If only one report exists for the study, it opens as a PDF file. 

If multiple reports exist, the Available Reports dialog opens with a list of the existing reports for the study. 

[bookmark: O_1712][image: ]

Available Reports Dialog

To view a report, select it in the list and click View. The report opens as a PDF file.

[bookmark: H_1713]You can also email a report from the Available Reports dialog. To email a report, select it in the list and click Email.... For more information about emailing reports, see Emailing a Report on page 187.



[bookmark: O_1636][bookmark: _Toc164271285]Study Status

Studies may be in one of the following statuses:

Unread – The study has been processed by MultiView, but has not yet been read by a radiologist. 

Opened – The study is currently open and being reviewed.

Read – The study has been read by a radiologist.

When you close a study in the workspace, MultiView asks if you want to change the study status to "Read". You can also change the study status to Read or Unread by right-clicking the study and selecting Mark as Read or Mark as Unread from the context menu.



[bookmark: O_1637][bookmark: _Toc164271286]Processing a Study Using a SHRED

SHRED processing usually happens automatically, but you can manually process a study using a SHRED if necessary. 

1. In the MultiView study manager/Explorer tab, right-click the study you want to process and select Send Study to SHRED from the context menu. 

Click OK in the confirmation dialog that appears.

[bookmark: H_1735]The study is processed by the appropriate SHRED based on the keywords present in the series descriptions. For more information about using SHREDs, see About SHREDs on page 64.



[bookmark: O_1626][bookmark: _Toc164271287]Studies on a Remote DICOM Server

Although you will usually work with studies in the local database, it is also possible to perform the following functions on studies on a remote DICOM server:

Open the study in the MultiView workspace (for more information, see Opening an Image or a Study on page 78)

[bookmark: H_1638]Retrieve the study so that it is added to the local database (for more information, see Retrieving a Study from a Remote DICOM Server on page 61)

[bookmark: H_1639]View information about the study (for more information, see Study Information on page 79)

[bookmark: H_1640]Mark the study as "Read" (for more information, see Study Status on page 81)

NOTE: When opening a remote study, if the series and instance counts match that of a local copy of the study already in My Studies, MultiView will treat the remote study as if it were already local.



[bookmark: O_1687][bookmark: _Toc164271288]Studies on the Enterprise Tab

The Enterprise tab displays a combined list of studies available in the local database and studies from other clients connected to Study List Manager, such as SecurView.

[bookmark: O_1785][image: ]

Studies on the Enterprise Tab

To open a study, select it in the list and click the Open Study icon in the studies toolbar. If the study is in the local database, it opens in the MultiView workspace. If the study is from a third-party application, and application synchronization is correctly configured, the study opens in that application.



[bookmark: O_397][bookmark: _Toc164271289]Studies on the Workstation

To work with images on the workstation, on the network, or on an external storage device connected to the workstation (such as a flash drive):

1. Use the left and / or right pane(s) in the My Computer sub-tab to navigate to the target image or folder.

Rightclick on the target image or folder.

Choose an option from the context menu.

Context Menu Options

		Option

		Action



		Import

		Imports the file or folder into the local database.



		Open

		Opens an image preview of the file.



		Open in Study Filters

		Displays DICOM header information for an image or series of images in a study.



		Dump Files

		Performs a DICOM dump of the contents of the particular DICOM file. All DICOM tags are displayed in the DICOM Editor pane. Tags may be added or deleted and you can use the Quick anonymize button to remove all patient sensitive information.

Save your changes to make them permanent.
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[bookmark: O_1574][bookmark: _Toc164271290]About the MultiView Workspace

[bookmark: O_1754][bookmark: _Toc164271291] About the MultiView Workspace

[bookmark: H_1695]The workspace is composed of viewports and panes. If multiple studies are open, they are represented by tabs at the top of the viewport area. For more information, see Managing Workspace Tabs on page 86. The Explorer tab is also available at the top of the viewport area to allow you to return to the study manager.

By default, the workspace opens with the following panes open and minimized to the sides of the workspace:

Layout

Clipboard and Key Images

Breast Reporting

Graph

		[bookmark: O_1756][image: ]



		#

		Description



		1

		Viewports 



		2

		Layout tab



		3

		Clipboard and Key Images tab



		4

		Breast Reporting tab



		5

		Graph tab



		6

		Explorer tab



		7

		Toolbar





MultiView Workspace



[bookmark: O_622][bookmark: _Toc164271292]Managing Workspace Tabs

MultiView supports multiple tabbed viewing. If you open a new study it will appear as another tab in the workspace. You can switch between studies by clicking on the different tabs. To organize tabs, rightclick on a tab and select an option from the context menu.

[bookmark: O_623][image: ]

Tabs Context Menu

The tab context menu may have the following options:

Prominent: Maximizes the tab to the full screen should the tab not be full screen already.

Rebalance: Restores the maximized tab to its previous size.

New Horizontal Tab Group: Moves the tab to its own new horizontal tab group

New Vertical Tab Group: Moves the tab to its own new vertical tab group

Move to Next Tab Group: Moves the tab to the next tab group if there is one present.

Move to Previous Tab Group: Moves the tab to the previous tab group if there is one present.



[bookmark: O_1696][bookmark: _Toc164271293]Working with Panes

Many MultiView features appear in panes which appear when you are performing a particular task. Panes are visible when you are working with them, but "slide" out of the way when you click outside them and appear as tabs at the sides or the bottom of the workspace.

To view a pane, click its tab in the workspace.

To keep a pane visible when you aren't working it, click the pin icon in the top right corner of the pane. To hide a pane, click the pin icon again.



[bookmark: O_611][bookmark: _Toc164271294]About the Study List

The Study List tab in the Layout pane displays the series in the open study.

If you have configured MultiView to automatically search for prior studies, any prior studies found are displayed in the Study List as well. Prior studies displayed with a bullet icon are located remotely on one of the default servers. If a prior study is displayed without a bullet icon it is already local. 

To retrieve a study located remotely on a default server, double click the study name or select the study and click the Retrieve icon in the Study List toolbar (item 10 in the figure below). To retrieve a series in a study located remotely on a default server, click the Retrieve icon beside the series thumbnail (item 4 in the figure below).

[bookmark: H_620]For more information about configuring MultiView to search for prior studies, see Priors on page 49.

To view an image series in a viewport, double-click its thumbnail in the Layout pane or drag the thumbnail into the viewport.






		[bookmark: O_1759][image: ]

Study List Tab

		

		#

		Description



		

		

		1

		Study List tab. 



		

		

		2

		Current and prior studies (bullet icon indicates that the study has not been retrieved from the server).



		

		

		3

		Series number, series name and the number of slices in the series. The blue highlight around the thumbnail indicates that the series is open in a viewport.



		

		

		4

		Series Retrieve icon. Click to retrieve the selected series from the remote server.



		

		

		5

		[bookmark: H_513]Layout tab. Displays the layouts that may be applied to the workspace. For more information, see Viewport Layouts on page 90.



		

		

		6

		Protocols tab. Shows any saved layout schemes (known as "hanging protocols"). For more information, see Hanging Protocols on page 101.



		

		

		7

		Refresh icon. Click to refresh the selected thumbnails in the layout.



		

		

		8

		Clear icon. Click to empty the viewports in the workspace.



		

		

		9

		[bookmark: H_615]Delete icon. Click to delete the selected series. For more information, see Deleting Series on page 90.



		

		

		10

		Retrieve icon. Click to retrieve the selected study from the remote server.



		

		

		11

		Send icon. Sends the selected series to a remote DICOM server. Click the drop-down arrow to select the server to send the series to.









[bookmark: O_529][bookmark: _Toc164271295]Loading a Dynamic Series Study

A dynamic series study contains a number of series of images taken at different time points (that is, a multiphase image series). It is possible to load all the series into MultiView simultaneously and then stack through both slices and time points.

To load a dynamic series study:

1. [bookmark: H_531]Open the study. (For more information, see Opening an Image or a Study on page 78.)

Click on the Layout tab on the left side of the workspace to open the Layout pane. If the Study List tab is not the active tab, click on it to open it.

SHIFT+click the first and last series in the group to select them all, or CTRL+click to select non-adjacent series, and then drag the group into a viewport.

[bookmark: O_532][image: ]

Multiple Series Loading

MultiView displays the number of volumes (or series of time points) that have been loaded in the top right corner of the viewport. The currently visualized volume is displayed in this annotation.

[bookmark: O_533][image: ]

Volume Annotation

NOTE: Depending on the protocol, all the time points may appear in a single series. In this case, drag only that series into the viewport to load the multiple volumes. MultiView will read and display all the volumes in the series automatically, based on the timestamp.

To move to the next volume (time point), with the Stack tool assigned to a mouse button click and drag left or right in the image.



[bookmark: O_614][bookmark: _Toc164271296]Deleting Series

To delete a series, select it in the Study List and click the Delete icon. You will be prompted for confirmation before the series is actually deleted. Note that deleting a series will clear the current layout. 

You cannot delete series located on remote servers – you can only delete series in the local database. Attempting to delete a series on a remote server will clear the layout, but will not delete the series from the remote server.

NOTE: Deleting a series may take several minutes during which time you will not be able to interact with MultiView. 



[bookmark: O_512][bookmark: _Toc164271297]Viewport Layouts

You can control the number and arrangement of viewports in the MultiView workspace from the Layout pane. To show the Layout pane press L on the keyboard or click the Layout tab on the left side of the workspace.

		[bookmark: O_617][image: ]

Layout Tab

		

		The Layout tab in the Layout pane displays the viewport layouts that can be applied to the workspace. Click a layout thumbnail to apply that layout. 

If MultiView detects that you are using multiple monitors, both monitors are displayed in the Layout tab. You can apply a separate layout to each monitor.

Using multiple viewports may be particularly helpful when viewing and comparing multiple series of images. To add a series to a viewport, drag the series into the viewport from the Study List tab.

NOTE: In multi-monitor configurations, MultiView will automatically shift viewports between monitors to maximize the area of each viewport given the size and location of the main MultiView window. For example, if MultiView fills the first monitor but only half of the second, MultiView may shift some viewports to the first monitor to better balance the layout. If MultiView fills both monitors, no viewports will be shifted.





In a multi-viewport layout, the "active" viewport is highlighted in orange. Click in a viewport to make it the "active" one.

You can view the active viewport in the full screen by double-clicking in the viewport or by choosing Tools > Standard > Full Screen. Double click in the viewport or Tools > Standard > Full Screen again to return to the multi-pane layout. 

[bookmark: O_618][image: ]

Multiple Series in Viewports

When you have a layout set up the way you like it, you can save it as a hanging protocol. For more information, see Hanging Protocols on page 101.



[bookmark: O_591][bookmark: _Toc164271298]About the Viewport Overlays

The viewport overlay displays information about the patient and series, and provides controls for quickly shifting between views and rendering modes. To show or hide elements of the viewport overlay choose Tools > Standard then the element you want to show or hide: Text Overlay, Graphics Overlay, or DICOM Overlay(s). Some features also add additional controls to the viewport overlay.

[bookmark: O_593][image: ]

Viewport with Text Overlay Showing



[bookmark: O_1654][bookmark: _Toc164271299]Text Overlay

The viewport text overlay displays information about the patient and the procedure. The elements that appear in the overlay depend on the series modality and your toolbar profile (configured in Tools > Options > Toolbar). The tables below describe the text overlay elements for MR studies.

Viewport Overlay Text in Viewport Quadrants - Full and Advanced Toolbar Profiles

		

		Left

		Right



		Top

		Patient ID

Patient name

Patient date of birth

Patient age

		Series description

Study date

Slice number / series slice count

Series acquisition time

Slice DICOM coordinates

Series number / series count

Volume number / volume count



		Bottom

		Defined field of view

Image resolution

Slice thickness

Echo train length

Scanner repetition time

Scanner echo time

Window/level settings

		Scanner magnetic field strength

Scanner model

Receive coil name

The graphics overlay also appears in this quadrant (see below).







Viewport Overlay Text in Viewport Quadrants - Simple Toolbar Profile

		

		Left

		Right



		Top

		Patient ID

Patient name

Patient date of birth

Patient age

		Series description

Study date

Slice number / series slice count

Series acquisition time

Slice DICOM coordinates

Volume number / volume count



		Bottom

		Defined field of view

Image resolution

Slice thickness

		Scanner magnetic field strength

Scanner model

The graphics overlay also appears in this quadrant (see below).









[bookmark: O_600][bookmark: _Toc164271300]Graphics Overlay

The graphics overlay in the bottom right corner of the viewport includes controls for quickly toggling between views and rendering modes. Click a control to change the view or rendering mode. The active control is highlighted in the overlay.

[bookmark: O_601][image: ]

Highlighted Viewport Controls

View Controls

		 Control

		Description



		[bookmark: O_602][image: ]

		Switches the viewport to axial view.



		[bookmark: O_603][image: ]

		Switches the viewport to sagittal view.



		[bookmark: O_604][image: ]

		Switches the viewport to coronal view.



		[bookmark: O_605][image: ]

		Switches the viewport to interventional view. (This control only appears when you are using a plug-in that supports lesion targeting.)







Rendering Mode Controls

		 Control

		Description



		[bookmark: O_606][image: ]

		Switches the viewport to the Slices rendering mode.



		[bookmark: O_607][image: ]

		On first click, switches the viewport to full MIP mode. On second click Thin MIP mode is activated. A slider control appears allowing you to control the width of the MIP. The width (in mm) is shown in real time on the screen’s upper-right quadrant. For more information on rendering modes, see Views and Rendering Modes on page 97.



		[bookmark: O_608][image: ]

		[bookmark: H_1843]On first click, switches the viewport to full Solid Volume rendering mode. On second click, Thin Solid Volume mode is activated. A slider control is displayed allowing you to control the width of the thin solid volume. The width (in mm) is shown in real time on the screen’s upper-right quadrant. For more information on rendering modes, see Views and Rendering Modes on page 97.









[bookmark: O_598]Using the Orientation Cube

The orientation cube is part of the viewport graphics overlay. It rotates in three dimensions to show the orientation of the current slice, MIP or Surface Volume being displayed. The table below describes the nomenclature associated with the faces of the orientation cube.

[bookmark: O_599][image: ]

Orientation Cube (showing oblique view orientation)

Orientation Cube Nomenclature

		Letter 

		Description



		A

		Anterior



		P

		Posterior



		F

		Foot



		H

		Head



		L

		Left



		R

		Right







NOTE: The A / P / F / H / L / R nomenclature is also used in the centers of the four sides of the viewport to indicate orientation.



[bookmark: O_1656][bookmark: _Toc164271301]DICOM Overlays

This option is not functional in MultiView 4.0.1.



[bookmark: O_392][bookmark: _Toc164271302]Using Window/Level Presets

[bookmark: H_560]Window and level presets are pre-defined values for the viewport brightness and contrast assigned to keyboard keys. If you have created one or more window and level presets, press the assigned key to configure the viewport to those settings. For more information about creating window and level presets, see the Window/Level options on page 57.

Your window and level presets are also available from the context menu. To apply a preset using the context menu, rightclick in the viewport and choose Window/Level Presets then your desired preset.

Press F2 to return the window and level to their default values. 



[bookmark: O_1658][bookmark: _Toc164271303]Views and Rendering Modes

[bookmark: O_572][bookmark: _Toc164271304]MultiView Views

MultiView has three standard views for MR images: axial, sagittal, and coronal. To quickly switch between these views, click the view controls in the viewport overlay, or rightclick in the viewport and choose an option from the Orientation sub-menu in the context menu.
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Axial View

		

		[bookmark: O_574][image: ]

Sagittal View



		[bookmark: O_575][image: ]

Coronal View

		

		







[bookmark: O_576][bookmark: _Toc164271305]MultiView Rendering Modes

MultiView can display (or render) images in five modes: 2D Slices, MIP, Thin MIP, Solid Volume, and Thin Solid Volume. By default, images open in the 2D Slices mode, which displays each image as a 2-dimensional slice in a stack. The other rendering modes are 3-dimensional depictions of the data.

To switch to a different mode, click the corresponding control in the viewport overlay, or rightclick in the viewport and choose an option from the Rendering Mode sub-menu in the context menu.

Rotations may be applied in any of the 3D rendering modes. The orientation cube at the bottom right of the screen adjusts with each transformation to show the exact status of the rotation. To return to the viewport’s initial view, click the [2D] viewport control or rightclick in the viewport and choose Rendering Mode > Slices from the context menu.



[bookmark: O_577]MIP Mode

A MIP (Maximum Intensity Projection) displays the visualization plane where voxels that fall in the way of parallel rays traced from the viewpoint to the plane of projection are enhanced.

[bookmark: O_578][image: ] 

Image Rendered in MIP Mode



[bookmark: O_579]Thin MIP Mode

Thin MIP mode presents a small section of the MIP. This may be useful for viewing a specific area around a lesion. To adjust the thickness of the volume, drag the on-screen slider. An annotation in the top right-hand corner of the screen, displays the current thickness.

[bookmark: O_580][image: ]

Image Rendered in Thin MIP Mode



[bookmark: O_581]Solid Volume Mode

Solid Volume mode is a 3D rendering mode resulting from the combination of all image slices within a series.

[bookmark: O_582][image: ]

Image Rendered in Solid Volume Mode



[bookmark: O_583]Thin Solid Volume Mode

Thin Solid Volume mode displays a small section of the Solid Volume View. To adjust the thickness of the volume, drag the on-screen slider. An annotation in the top right-hand corner of the screen, displays the current thickness.

[bookmark: O_584][image: ]

Image Rendered in Thin Solid Volume Mode



[bookmark: O_536][bookmark: _Toc164271306]Subtraction

Subtraction applies to multiphase image series. It subtracts the volume at each time point from the initial mask or time point. For example, subtract a non-contrast series from a contrast series then use MIP mode to visualize the anatomy on the subtracted MIP image. 

[bookmark: O_540][image: ]

Visualization on a Subtracted MIP Image

[bookmark: O_537]To enable subtraction, rightclick in the viewport and choose Rendering Options > Enable Subtraction or click the subtraction control [image: ] in the viewport overlay.

When subtraction is enabled, the word "SUB" appears under the volume annotation.

[bookmark: O_539][image: ]

Subtraction Enabled Annotation

NOTE: If you are viewing the first volume when you enable subtraction, MultiView automatically switches to the second volume in the study as volume one subtracted from itself would be a blank screen.



[bookmark: O_458][bookmark: _Toc164271307]Hanging Protocols

In MultiView, a hanging protocol is a saved profile of your preferred layout arrangement and settings. When you open a study, MultiView automatically applies a hanging profile based on the study parameters, if an appropriate hanging profile exists. You can manually apply a different hanging profile if you wish.

You can save the following information in a hanging protocol:

Viewport layout configuration (number of rows and columns displayed) and the series opened in each viewport

The rendering mode of each viewport (Slice, MIP, Thin MIP, Solid Volume, or Thin Solid Volume)

Image manipulations such as image rotation, and image flipping

The radial stack axis (for use with MIP rotations)

Image orientation / transformation (for example, reformatting in Sagittal, Axial, or Coronal orientation)

Colorization and subtraction

Time index

Window level

Hanging protocols appear on the Protocols tab in the Layout pane.

[bookmark: O_1715][image: ]

Protocols Tab in Layout Pane



[bookmark: O_1977][bookmark: _Toc164271308]MultiView Default Hanging Protocols

MultiView includes default hanging protocols for magnetic resonance (MR) studies and ultrasound (US) studies. 

MR Default Hanging Protocols 

The MR System Default hanging protocol is not initally applied automatically. To apply the MR System Default hanging protocol, select the protocol in the Protocols tab on the Layout pane and click Apply. 

The MR System Default hanging protocol is consistent with common diagnostic MR imaging practice but will not be applicable to all studies. Create custom hanging protocols as necessary based on the study conventions used at your site.

[bookmark: O_2098][image: ]

MR System Default Hanging Protocol Applied to an MR Study

		[image: ]

CAUTION

		Risk of Incorrect Diagnosis

The Injection Delay parameter in the DCE colorization setting in the MR System Default hanging protocol is set to 20 seconds. Before you apply the MR System Default hanging protocol, verify that this matches the injection delay used at your site. An incorrect injection delay setting may cause incorrect colorization.







Note: The MR System Default hanging protocol displays images from GE scanners with the chest wall at the top of the viewport. To view images from GE scanners with the chest wall at the bottom of the viewport, rotate the image in the viewport and save the layout as a custom hanging protocol.

US Default Hanging Protocols

The three US system default hanging protocols are US 4-on-1, US 1-on-1, and US Current-Prior. The US 4-on-1 hanging protocol displays 2-by-2 mosaic tiling that contains images in sequential order from upper left, to upper right, to lower left and lower right. The US 1-on-1 hanging protocol displays the chosen study images in full screen format. The US Current-Prior hanging protocol presents two viewports displayed side-by-side with the current study on the left and its closest prior study on the right. If there is no prior study, the right-hand viewport is empty with "NO MATCHES (1st PRIOR) EXPECTED SERIES:" displayed in the background. For studies with a prior available, the viewport contains a PRIOR label in yellow text in the upper right-hand corner of the DICOM overlay. 

Use the mouse wheel to move through the US images one at a time. For the US 4-on-1 hanging protocol, for example, if the four tiles contain images 1, 2, 3, and 4, when you scroll the next set of images displayed is 2, 3, 4, and 5. Use the Page Up and Page Down keys on the keyboard to move through US images four at a time, that is, if the four tiles contain images 1, 2, 3, and 4, when you press the Page Up key the next set of images displayed is 5, 6, 7, and 8.

The hanging protocol that is automatically applied when you launch a US study is a single viewport. If you have selected the Enable Tiling for US Images option on the Tools > Options > Hanging Protocols page, the viewport contains four image tiles. This hanging protocol is applied until you manually select one of the three US system default hanging protocols or you create and apply a custom hanging protocol for US studies. 



[bookmark: O_459][bookmark: _Toc164271309]Creating a Hanging Protocol

To create a hanging protocol:

1. Select the Layout pane. 

Click the Layout tab and click on a layout thumbnail from the list of viewport layouts that can be applied to the workspace. 

Click the Study List tab and select the desired series. Hold down the left mouse key and drag and drop the series into the viewport. Use the Ctrl key to select multiple series for one viewport.

Click the Protocols tab and click Save.

The Store Hanging Protocol dialog appears.

[bookmark: O_461][image: ]

Store Hanging Protocol Dialog

Specify the options you want to use with this hanging protocol and click Save.  

Store Hanging Protocol Options

		Option

		Description



		Name

		Enter a name for this hanging protocol.



		Create new hanging protocol

		If a hanging protocol is currently loaded, select this option to save your current layout as a new hanging protocol. If a hanging protocol is not currently loaded, this is the only available option.



		Replace current hanging protocol

		If a hanging protocol is currently loaded, select this option to replace it with your current layout.



		Shared hanging protocol

		Select this option if you want this hanging protocol to be available to other MultiView users.



		Store window and level values

		Select this option to store the current window and level values as part of the hanging protocol.



		Store tool states

		Select this option to store the tools you have assigned to the left and right mouse buttons as part of the hanging protocol.





The new hanging protocol appears in the Layout pane under the Protocols tab.



[bookmark: O_463][bookmark: _Toc164271310]Applying a Hanging Protocol

When you open a study, the first hanging protocol listed under "Show protocols matching this study description" is automatically loaded. MultiView determines the hanging protocol to apply based on study parameters such as the study and series descriptions. This is meant to streamline the workflow so when you open similar studies with the same scanning protocols, your preferred view and rendering setup is automatically in place.

To apply a different hanging protocol, select the protocol in the Protocols tab on the Layout pane and click Apply. The currently applied hanging protocol is marked with an asterisk (*) in the list.

The Protocols tab pre-filters the list of available hanging protocols to show only hanging protocols that match the study description. Select Show all matching protocols to see all protocols that have at least one series with an exact matching series description to a series in the current study. Select Show all protocols to see every hanging protocol created, including ones that are not relevant to the open study.

[bookmark: O_464][image: ]

Protocol Filtering Options

You can also quickly apply another hanging protocol by using the + or - keys on the keyboard to apply the next (+) or previous (-) matching hanging protocol.

The previous and next hanging protocols are based on the index number assigned to the hanging protocol when you created it. You can change the index number of a hanging protocol by selecting it in the Protocols tab and clicking the Up or Down icons to move it up or down in the list.

If MultiView is unable to find a series in the current study with a description matching the saved value for the hanging protocol, the viewport displays "NO MATCHES EXPECTED SERIES:" and the description of the expected series. 

[bookmark: O_1379][image: ]

Missing Series in a Hanging Protocol

Similarly, if MultiView is unable to locate an expected series in a prior study, the viewport displays "NO MATCHES" and the description of the expected prior series.

NOTE: The Study List tab in the Layout pane lists the prior studies available for this patient ID. Prior studies displayed with a bullet icon are located remotely on one of the default servers. Double-click a study in the Study List tab to retrieve it.



[bookmark: O_466][bookmark: _Toc164271311]Deleting a Hanging Protocol

To delete a hanging protocol, select it on the Protocols tab in the Layout pane and click Delete. If this hanging protocol is shared by other users, a confirmation dialog appears. Click Yes in the dialog to delete the hanging protocol. 

If the hanging protocol you want to delete is not visible, select the Show all protocols option to show all saved hanging protocols.



[bookmark: O_1783][bookmark: _Toc164271312]Synchronizing with a Third-Party Application

[bookmark: O_1784]When MultiView is configured to synchronize with a third-party application such as SecurView, you can quickly open a corresponding study for the patient you are viewing in the workspace by clicking the Synchronize patient with external application button in the toolbar [image: ].

[bookmark: H_1603]NOTE: Use this option when MultiView has been configured to require manual synchronization. For more information, see the Application Synchronization options on page 38.



[bookmark: O_590][bookmark: _Toc164271313]Exporting a Study as DICOM Files

You can export the study currently loaded in MultiView as a set of DICOM files. 

To export a study as DICOM files:

1. Load the study in the viewport.

Choose Tools > Utilities > Locate on Disk. A Windows Explorer window appears displaying the DICOM files in the study.

Select the files and copy them to a folder on the workstation.



[bookmark: O_585][bookmark: _Toc164271314]Closing an Image or Study

To close an image or study, click the Close button in the top right corner of the viewport. If MultiView has been configured to synchronize with a third-party application such as SecurView, the corresponding study also closes in that application.

When you close a study, a dialog appears asking whether you want to mark the study as Read. If you click Yes, the study's status is changed to Read. If you click No, the study's status remains Unread.

[bookmark: O_587][image: ]

Change Study Status Dialog

You can also mark a study as Read in the My Studies list by selecting the study and clicking the Mark as Read button. To return a study to the Unread status, select the study in the My Studies list and click the Mark as Unread icon.

NOTE: Marking a study as Read in MultiView does not affect the study status in the third-party application.
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[bookmark: O_1578][bookmark: _Toc164271315]Standard Image Tools

[bookmark: O_488][bookmark: _Toc164271316]Using MultiView Tools

[bookmark: H_543]All MultiView tools are available from the Tools menu. The tools that appear in the toolbar depend on the toolbar profile specified in the Toolbar options. You can also configure the tool icon size and whether MultiView wraps tools in the toolbar. For more information, see the Toolbar options on page 56.

[bookmark: O_1836][image: ]

MultiView Toolbar Showing the Full Toolbar Button Profile

By default, the Stack tool and Window/Level tool are assigned to the left and right mouse buttons respectively, but many tools can be temporarily assigned to a mouse button. To assign a tool to a mouse button, select that tool from the Tools menu with that mouse button. Clicking in the image with that mouse button will now perform the functionality associated with the tool. The toolbar icon for the tool indicates which mouse button it has been assigned to. 

[bookmark: O_542][image: ]

Tools Assigned to the Left (L) and Right (R) Mouse Buttons

The measurement and annotation tools can be configured to automatically revert back to the default mouse button assignments after you complete the action associated with the tool (Tools > Options > Annotation Tools). For example, if you assign the Ruler tool to the left mouse button, the left mouse button reverts to the Stack tool when you complete the measurement. Other tools, such as the Pan tool, remain assigned to the mouse button until you deselect the tool in the Tools menu or assign another tool to that mouse button.

Some tools are organized into tool groups when they appear in the toolbar. A tool group has a dropdown arrow beside the tool icon. Click the arrow to access the tools in the tool group.






		[bookmark: O_1721][image: ]

		

		[bookmark: O_1720][image: ]



		Region of Interest (ROI) Tool Group

		

		Radial Stacking Tool Options





A dropdown arrow also appears beside tools that have options associated with them. Click the arrow to select an option to use with the tool.

You can also access many tools from the Tools sub-menu in the viewport context menu (rightclick in the viewport and choose Tools). Note that the tools are assigned to a specific mouse button and clicking them in the sub-menu with a different mouse button will change the assignment.



[bookmark: O_544][bookmark: _Toc164271317]Image Tools

To access the standard image tools choose Tools > Standard then the tool you want to access. Some of the standard image tools may also appear in the toolbar depending on your toolbar configuration settings.

Image Tools

		Icon

		Name

		Description



		[image: ]

		Cine

		Use the Cine tool to animate stacking through slices. 

[bookmark: H_1819]For more information, see Using the Cine Tool on page 113.



		[image: ]

		Stack

		Use the Stack tool to view the next or previous slice in the stack.

Drag the mouse down to increase the slice index

Drag the mouse up to decrease the slice index

Drag the mouse left or right to stack through volumes

The slice index is displayed in the top-right quadrant of the viewport.

NOTE: The stack function is also associated with the mouse scroll wheel.



		[image: ]

		Window/Level

		The Window/Level tool adjusts the contrast and brightness of the images. The window and level of each view is controlled independently by moving the mouse in a pane with the associated mouse button held down.

Drag the mouse left or right to adjust the window  (contrast) value. 

Drag the mouse up or down to adjust the level (brightness) value. 

[bookmark: H_393]In the toolbar, click the drop-down arrow for this tool to select a window/level preset. For more information, see Using Window/Level Presets on page 96.

The window and level values are displayed in the bottom left quadrant of the viewport pane.



		[image: ]

		Pan

		Use the Pan tool to move the image in any direction on the screen.



		[image: ]

		Zoom

		Use the Zoom tool to zoom in or out on the image. 

Drag the mouse down to zoom in.

Drag the mouse up to zoom out.



		[image: ]

		Radial Stacking

		Use the Radial Stacking tool to stack around an axis. To define the stacking axis:

Select the Radial Stacking tool.

Click in the image to define the first point of the axis.

Click at the location of the second point of the axis.

If you define an axis at an angle, MultiView adjusts the view so that axis becomes either a vertical or horizontal line, whichever is closest to the angle of the axis you defined.

NOTE: You can use the orientation cube in the lower-right corner of the viewport as a reference to the current position of the image.

When this tool appears in the toolbar, click the drop-down arrow beside this icon to select one of the pre-defined axes to stack around. Select the Stack tool and drag the mouse up or down (or scroll) to stack 360º around this axis.



		[image: ]

		Rotate

		Use the Rotate tool to rotate a MIP or Solid Volume in any direction. 

When this tool appears in the toolbar, click the arrow beside this icon and select Discrete Rotation to rotate the image in the up-down or left-right directions individually. 

Hold down the left mouse button and drag up or down to rotate the image in increments of 10 degrees up or down.

Hold down the left mouse button and drag left or right to rotate the image in increments of 10 degrees left or right.

NOTE: In the MIP or Solid rendering modes, scrolling with the mouse wheel rotates the image in the left-right direction, and dragging the mouse up or down while holding down the left mouse button rotates the image in the up-down direction. Note that this behavior does not apply to the Thin MIP or Thin Solid rendering modes.



		[bookmark: O_551][image: ]

		Invert

		Use the Invert tool to invert the colors in the current image set.



		[image: ]

		Show/Hide Text Overlay

		Shows or hides the series and scanner information in the viewport.

[bookmark: H_1734]When this tool appears in the toolbar, click the arrow beside the icon to show or hide only parts of the overlay. For more information, see About the Viewport Overlays on page 92.



		[bookmark: O_1737][image: ]

		Show/Hide Graphics Overlay

		Shows or hides the orientation cube and related graphics in the viewport.



		[bookmark: O_1738][image: ]

		Show/Hide DICOM Overlay

		This tool is not used in MultiView.



		[bookmark: O_1739][image: ]

		Add Text

		Use the Add Text tool to add text to the image. For more information see Text Annotations on page 114.



		[image: ]

		Add Text Callout

		[bookmark: H_1693]Use the Add Text Callout tool to add an arrow with text to the image. For more information see Text Annotations on page 114.

When this tool appears in the toolbar, click the drop-down arrow to select the Add Text tool. 



		[image: ]

		Flip Horizontal

		Flips the image side to side. 

When this tool appears in the toolbar, click the drop-down arrow to access the following tools (described below):

Flip Vertical 

Rotate Right 

Rotate Left 



		[image: ]

		Flip Vertical

		Flips the image top to bottom.



		[bookmark: O_555][image: ]

		Rotate Right

		Rotates the image 90º to the right (clockwise).



		[bookmark: O_554][image: ]

		Rotate Left

		Rotates the image 90º to the left (counter-clockwise).



		[image: ]

		Reset

		Resets the image to its original settings and orientation. (Tip: You can also press the Backspace key on the keyboard to reset the image.)









[bookmark: O_1818][bookmark: _Toc164271318]Using the Cine Tool

When you click the Cine tool, a dialog appears with options to animate forward or in reverse and set the animation speed.

[bookmark: O_1820][image: ]

Cine Dialog

If you have more than one series open in the viewport, you can animate stacking through the slices in all open volumes.

		Option 

		Description



		Stack through volumes

		Select this option to stack through the same slice in each volume; for example, volume 1 slice 5, volume 2 slice 5, etc.



		Cycle through all slices

		This option becomes available when you select the Stack through volumes option. 

Select this option to stack through all slices in all volumes; for example, volume 1 slice 5, volume 2 slice 5, volume 1 slice 6, volume 2 slice 6, etc.



		Cycle through all volumes

		Select this option to stack through all the slices in the first volume, then all the slices in the second volume etc.







[bookmark: O_1662][bookmark: _Toc164271319]Text Annotations

Use the text annotation tools to add comments to an image.



[bookmark: O_1672][bookmark: _Toc164271320]Text Area

To add text to an image:

1. Choose Tools > Standard > Add Text and click in the viewport.

Type your text and press Enter.

If necessary, click and drag the text to an appropriate location on the image.

To change the text, right-click on it and choose Edit.



[bookmark: O_1673][bookmark: _Toc164271321]Text Callout

The Text Callout tool draws an arrow on the image with a text caption.

To create a text callout:

1. Choose Tools > Standard > Add Text Callout.

Click on the image where you want the arrow point to appear, then move the crosshairs to where you want the arrow to end and click again. 

Type the text you want to associate with the arrow and press Enter.

To change the text caption, right-click on it and choose Edit.
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[bookmark: O_1580][bookmark: _Toc164271322]Tools and Methods for Linking Viewports

[bookmark: O_496]The MultiView linking tools link two or more viewports together. Use them to facilitate comparing, contrasting, and navigating MR images. Note that the default behavior of linked image stacking can be set to on or off for images that are in the same frame of reference.



[bookmark: O_497][bookmark: _Toc164271323]About the Linking Tools

To access the tools for linking Viewports choose Tools > Linking then select the tool you want to use. Some of the linking tools may also appear in the toolbar depending on your toolbar configuration settings.

Linking Tools

		Icon

		Name

		Description



		[image: ]

		Spatial Locator

		[bookmark: H_508][bookmark: H_1680]Adds persistent crosshairs to all viewports to assist in cross-referencing images. For more information, see Linking Using the Spatial Locator Tool on page 119. You can also use the Spatial Locator tool to create and interact with markers in the image. For more information, see Working with Markers on page 118.



		[bookmark: O_500][image: ]

		Spatial Projection

		[bookmark: H_509]Adds temporary crosshairs to all viewports to assist in cross-referencing images. For more information, see Linking Using the Spatial Projection Tool on page 120.



		[bookmark: O_501][image: ]

		Link Stacking

		Links stacking in two or more viewports. When this tool appears on the toolbar, you can click the drop-down arrow to select whether to synchronize transforms (that is, zooming, panning, etc.) and/or volumes as well. For more information, see Using the Linked Stacking Tool on page 117.



		[bookmark: O_502][image: ]

		Unlink Studies

		Unlinks viewports that contain series from different studies that have been synchronized for tandem stacking. For more information, see Using the Linked Stacking Tool on page 117. 



		[bookmark: O_519][image: ]

		Link Studies

		[bookmark: H_510]Links viewports that contain series from different studies for tandem stacking. For more information, see Using the Linked Stacking Tool on page 117. 



		[bookmark: O_498][image: ]

		Reference Lines

		[bookmark: H_507]Adds references lines to a non-active viewport (or viewports). Click the drop-down arrow to select whether to show or hide the first and last reference lines. For more information see Linking Using the Reference Lines Tool on page 116.









[bookmark: O_503][bookmark: _Toc164271324]Linking Using the Reference Lines Tool

Use the Reference Lines tool to add yellow reference lines to the non-active viewports. Three reference lines are drawn on the non-active viewports, one for each of the first and last images in the active viewport, and one for the current image in the active viewport. The numbers below or beside the reference lines indicate the image number of active viewport. When you stack through the images in the active viewport, the line corresponding to the current image in the active viewport moves in tandem across the image in the other viewports showing the currently viewed pane as a reference.

NOTE: This functionality is available only when the images in the panes are in different orientations, for example sagittal and axial as shown below.

		[bookmark: O_515][image: ]



		 #

		Description



		1

		Reference line corresponding to the first image in the series in the active viewport



		2

		Reference line corresponding to the image currently displayed in the active viewport



		3

		Reference line corresponding to the last image in the series in the active viewport





Reference Lines in Left Pane

To show or hide the reference lines for the first and last images in the active viewport, click the arrow beside the Reference Lines tool in the toolbar and click the Show First and Last Reference Lines option.

To hide all reference lines, deselect the Reference Lines tool.



[bookmark: O_506][bookmark: _Toc164271325]Using the Linked Stacking Tool

Use the Linked Stacking tool to link multiple viewports together based on DICOM coordinates. Synchronized stacking is applied to all viewports that contain series in the same view (axial, sagittal or coronal). By default, linked viewports stack, pan, zoom, rotate and flip together.

To synchronize only stacking, click the drop-down arrow beside the Linked Stacking tool in the toolbar and deselect the Link Transforms option. When this option is not selected, viewports pan, zoom, rotate and flip independently of each other. 

To synchronize stacking through multiple volumes, click the drop-down arrow beside the Linked Stacking tool in the toolbar and select the Link Volume Index option. Note that only viewports that contain the same number of volumes will be synchronized.

You can manually engage synchronized stacking on two different studies from different study dates (for example, a current scan and a prior image set having a different frame of reference) as long as both series are in the same orientation in their viewports. When you enable synchronized stacking in this case, MultiView synchronizes the studies based on DICOM coordinates.

The Unlink Studies tool applies to images in different studies where the anatomy has different start and end locations, such as priors. To manually synchronize a study and its prior, choose Tools > Linking > Unlink Studies, stack through one series until you reach the desired position, then choose Tools > Linking > Link Studies to re-link them.

[bookmark: O_520][image: ]

Two Images of the Same Orientation and a Different Frame of Reference are Synchronized

NOTE: The Spatial Locator tool does not apply across images taken in different frames of reference. So it will not apply, for example, to an image linked with its prior.



[bookmark: O_1794][bookmark: _Toc164271326]Working with Markers

MultiView represents points of interest on an image with markers. These include:

Lesions

The chest wall and nipples for chest wall clipping

The grid surface and fiducials for lesion targeting (if you have the Breast Bx license)

Use the Spatial Locator tool to work with markers as described below.



[bookmark: O_1796]Locating a Marker

In the 2D rendering mode, markers appear on the image slice they were created on. If you stack away from that slice, the marker annotation disappears. 

To quickly locate a marker that is not visible:

1. Select the Spatial Locator tool from the toolbar.

Right click on the Spatial Locator crosshairs and select Go to Marker > Go to <marker name> (where <marker name> is the name of the marker you want to locate).

MultiView switches to the slice where the marker is located.



[bookmark: O_1797]Moving a Marker

To move a marker:

1. Move the Spatial Locator crosshairs to the location where you want to move the marker.

Right-click the crosshairs and select Move Marker Here > Move <marker name> (where <marker name> is the name of the marker you want to move).



[bookmark: O_1798]Measuring the Distance to a Marker

You can use the Spatial Locator tool to measure the distance between any point in an image and a marker.

To measure a distance to a marker:

1. Move the Spatial Locator crosshairs to the location you want to measure from.

Right-click the crosshairs and select Distance to Target then the name of the marker you want to measure to. The Distance to Target dialog appears.

[bookmark: O_1800][image: ]

The Distance in DICOM coords (mm) section shows where the marker and cursor (that is, the Spatial Locator crosshairs) are relative to each other. 

Select the Distance from Cursor to Marker option to see where the marker is relative to the cursor.

Select the Distance from Marker to Cursor option to see where the cursor is relative to the marker.



[bookmark: O_504][bookmark: _Toc164271327]Linking Using the Spatial Locator Tool

Choose Tools > Linking > Spatial Locator to add a spatial locator crosshairs tool to all viewports with the same frame of reference as the active viewport.

Moving the crosshairs in one viewport will cause a change in the displayed slices in the other viewports so that the slice intersects the crosshairs coordinate. This allows the same point to be visualized in multiple image sets and from multiple orientations. Location and image information will also update in the top right corner of the viewports in real time.

		[bookmark: O_516][image: ]



		 #

		Description



		1

		Spatial locator crosshairs.





Viewports Showing Spatial Locator Crosshairs

You can also use the Spatial Locator tool and the Reference Lines tool together.

[bookmark: O_517][image: ]

Spatial Locator and Reference Line Tools Used Together



[bookmark: O_505][bookmark: _Toc164271328]Linking Using the Spatial Projection Tool

The Spatial Projection tool is similar to the Spatial Locator tool except that the crosshairs that appear are temporary. As soon as you release the mouse button, the crosshairs and coordinates disappear. This may be useful when you are viewing an image in MIP mode in one pane. As you follow along the vasculature (or other enhanced voxels) in the MIP rendering, MultiView uses the maximum intensity voxel you are viewing to synchronize any non-MIP images to the correct three-dimensional location.

By default, the Spatial Projection tool is assigned to the middle mouse button. Click in the viewport with this mouse button to see the Spatial Projection crosshairs.

[bookmark: O_518][image: ]

Position Interpolated in Right Pane from Left Pane Location
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[bookmark: O_1582][bookmark: _Toc164271329]Measurement Tools

[bookmark: O_1663]Use the MultiView measurement tools to get more information about a region of interest or other feature in an image. To access the measurement tools, choose Tools > Measurement then the tool you want to access. The measurement tools may also be available as a tool group on the toolbar, depending on your toolbar configuration settings. 

[bookmark: H_489]To use a measurement tool, assign the tool to a mouse button and click using that button. For more information about assigning tools to the mouse buttons, see Using MultiView Tools on page 109.

To stop creating measurement annotations, assign a different tool to the mouse button or deselect the tool in the Tools menu. You can also configure MultiView to automatically switch back to the default tools assigned to the mouse button by choosing Tools > Options > Annotation Tools > Deselect annotation tools after placement.

Measurement Tools

		Icon

		Name

		Description



		[image: ]

		Ruler

		[bookmark: H_1746]Measures an area on the image. For more information, see Using the Ruler Tool on page 124.



		[bookmark: O_485][image: ]

		Protractor

		[bookmark: H_1747]Measures an angle on the image. For more information, see Using the Protractor Tool on page 124.



		[image: ]

		Probe

		[bookmark: H_1761]Displays the characteristics of a specific voxel. For more information, see Using the Probe Tool on page 124.



		[image: ]

		Graph

		[bookmark: H_1832]Displays the characteristics for a voxel, region of interest (ROI), or a lesion over time. For more information, see Viewing Changes in Pixel Intensity Over Time on page 129.



		[image: ]

		Elliptical ROI

		Draws an elliptical ROI on the image. For more information, see Creating Elliptical and Rectangular ROIs on page 125.



		[bookmark: O_1743][image: ]

		Cubic ROI

		[bookmark: H_1749]Draws a three-dimensional ROI on the image. For more information, see Creating a Cubic ROI on page 126.



		[image: ]

		Rectangular ROI

		[bookmark: H_1753]Draws a rectangular ROI on the image. For more information, see Creating Elliptical and Rectangular ROIs on page 125.



		[image: ]

		Polygonal ROI

		[bookmark: H_1750]Draws a polygonal ROI on the image. For more information, see Creating a Polygonal ROI on page 126.



		[bookmark: O_1744][image: ]

		Contour ROI

		[bookmark: H_1751]Draws a freehand contour ROI on the image. For more information, see Creating a Contour ROI on page 128.



		[bookmark: O_1745][image: ]

		Contour Smoothing

		[bookmark: H_1752]Adjusts the shape of a contour ROI. For more information, see Contour Smoothing on page 128.







[bookmark: O_1661][bookmark: _Toc164271330]Measurement Tools

[bookmark: O_1670][bookmark: _Toc164271331]Using the Ruler Tool

The Ruler tool draws a line on the image and measures its length.

To measure a feature on an image, click on the image where you want to start the measurement, then move the crosshairs to where you want the measurement to end and click again. The length of the line appears in centimeters in the annotation.

[bookmark: H_1799]NOTE: You can also measure distances using Spatial Locator tool. For more information, see Measuring the Distance to a Marker on page 118.



[bookmark: O_1671][bookmark: _Toc164271332]Using the Protractor Tool

The Protractor tool measures the angle between two line segments. 

Click on the image where you want the first line segment to begin, then move the crosshairs to where you want the line to end and click again. Move the crosshairs to where you want the second line to end and click to complete the line. The inner angle of the two lines appears in the annotation.



[bookmark: O_1760][bookmark: _Toc164271333]Using the Probe Tool

Use the Probe tool to view the characteristics of a specific voxel. When you click on a voxel with the Probe tool, the following information is displayed:

The x and y coordinate values of the voxel

The PIX value (pixel intensity)

Double-click in the viewport with the Probe tool to create a probe annotation for a specific voxel.



[bookmark: O_479][bookmark: _Toc164271334]About ROIs

You can define regions of interest (ROI) on an image using the ROI tools in MultiView. Use ROIs to determine the voxel intensity statistics for a specific region of the image.

When you create an ROI, MultiView displays the area and the voxel intensity statistics (mean and standard deviation) of the ROI beside it. You can move this text by clicking and dragging it to a new location if necessary. To hide this text, right-click on the text and deselect the Show Analysis option. To show the text again, right-click on the ROI name and select the Show Analysis option.

[bookmark: O_480][image: ]

Two Regions of Interest



[bookmark: O_1660][bookmark: _Toc164271335]ROI Tools

To access the region of interest (ROI) tools choose Tools > Measurement then the tool you want to access. The ROI tools may also appear in the toolbar depending on the configured toolbar profile. If so, click the arrow on the ROI tools group in the toolbar to access all the MultiView ROI tools. The currently selected tool is displayed in the toolbar.



[bookmark: O_1665][bookmark: _Toc164271336]Creating Elliptical and Rectangular ROIs

MultiView provides two options for drawing elliptical and rectangular ROIs: a two-click method and a click and drag method. The two-click method is active by default. If you want to use the drag method, you must select the "Use click and drag annotation creation" option under Tools > Options > Annotation Tools.

To create an elliptical or rectangular ROI using the two-click method:

1. Assign the Elliptical ROI tool or the Rectangular ROI tool to a mouse button.

Click in the image where you want to start the ROI.

Move the mouse to where you want to complete the ROI.

Click again to complete the ROI.

To create an elliptical or rectangular ROI using the click and drag method:

1. Assign the Elliptical ROI tool or the Rectangular ROI tool to a mouse button.

Click and drag around the area in the image you want to include in the ROI.

Release the mouse button to complete the ROI.



[bookmark: O_1666][bookmark: _Toc164271337]Creating a Polygonal ROI

The Polygonal ROI tool creates a polygonal region of interest with any number of sides.

To draw a polygonal ROI, click on the image to start the first line, then move the crosshairs to where you want the line to end and click again. Repeat this process to create the sides of the polygon (each line starts where the last line ended). To complete the polygon, join the end of the last line to the start of the first line.

TIP: When the crosshairs are close to the start of the first line, a circle appears on the annotation and the end of the line you are drawing "snaps" to that point. Click to complete the polygon.



[bookmark: O_1668][bookmark: _Toc164271338]Creating a Cubic ROI

The Cubic ROI tool creates a three-dimensional ROI. 

[bookmark: O_1741][image: ]

Cubic ROI on a MIP

To draw a cubic ROI:

1. Choose Tools > Measurement > Cubic ROI. 

Draw a rectangle around the region of interest.

[bookmark: O_1709][image: ]

Switch to a different view. For example, if you drew the rectangle in the axial view, switch to the sagittal view. The ROI now appears as a line (see the figure below).

[bookmark: O_1710][image: ]

Select one of the ROI "handles" and drag it over the feature in the image. 

If necessary, repeat the adjustment until the ROI completely contains the feature you are interested in.

[bookmark: O_1740][image: ]



[bookmark: O_1667][bookmark: _Toc164271339]Creating a Contour ROI

Use the Contour ROI tool to draw a freehand ROI on the image.

To draw the contour ROI, click on the image and drag around the area you want to include in the ROI. To complete the ROI, join the end of your contour to the point where you started.

TIP: When the crosshairs are close to the start of the ROI, a circle appears on the annotation and the end of the line you are drawing "snaps" to that point. Click to complete the ROI.



[bookmark: O_1669][bookmark: _Toc164271340]Contour Smoothing

Use the Contour Smoothing tool to refine the boundary of a contour ROI. 

To expand the boundary of a contour ROI, with the Contour Smoothing tool assigned to a mouse button click inside the ROI and use the circle to nudge the edge of the ROI outward. Note that this is only possible for large ROIs; when an ROI is small, clicking inside of it will select the ROI.

To shrink the boundary of a contour ROI, with the Contour Smoothing tool assigned to a mouse button click outside the ROI and use the circle to nudge the edge of the ROI inward.

To adjust the size of the Contour Smoothing tool, hold down the mouse button the tool is assigned to and scroll with the mouse wheel.

NOTE: The Contour Smoothing tool cannot be used in the MIP or Solid Volume rendering modes.



[bookmark: O_491][bookmark: _Toc164271341]Working with ROIs and Annotations

[bookmark: O_494][bookmark: _Toc164271342]Working with ROIs in MIP Mode

If you create a ROI or draw a ruler when in MIP mode, the annotation may move if you rotate away from the orientation you were in when you drew the ROI or ruler. To restore the original orientation, rightclick the annotation label and select Snap to Graphic Plane.



[bookmark: O_492][bookmark: _Toc164271343]Resizing ROIs and Lines

ROIs and lines are drawn with "handles" at their edges or endpoints. To resize a ROI or line, left-click a handle and drag it to a new location.



[bookmark: O_490][bookmark: _Toc164271344]Moving Annotations

To move a ROI, line, or text annotation, click on the object you want to move and drag it to a new location.



[bookmark: O_493][bookmark: _Toc164271345]Copying a Region of Interest

If you have multiple panes open in the viewport, you can copy a ROI from one pane to another.

To copy a ROI:

1. Rightclick the ROI and select Copy from the context menu.

Rightclick in the pane where you want to copy the ROI and select Paste from the context menu.

The ROI is copied to the new pane in the corresponding location.

NOTE: The volume in the new pane must be in the same orientation as the volume the ROI was copied from.



[bookmark: O_495][bookmark: _Toc164271346]Deleting ROIs and Annotations

To delete a single ROI or annotation, rightclick the object and select Delete from the context menu.

To delete all the ROIs and annotations, rightclick in the viewport and select Delete all Annotations from the context menu.



[bookmark: O_1789][bookmark: _Toc164271347]Viewing Changes in Pixel Intensity Over Time

Use the Graph pane to view changes in pixel intensity over time for a lesion or region or interest. By default, the Graph pane is minimized to a tab on the right side of the workspace. Click the tab to open the Graph pane. Select the lesion or region of interest you want to view a graph of from the Source drop-down list.



[bookmark: O_1790][bookmark: _Toc164271348]Graph Pane Tools

The following tools appear in the Graph pane. For more information about the worst dynamic curve graph tools, see Viewing Uptake Information in Graphical Format on page 156.

Graph Pane Tools

		Icon

		Name

		Description



		[bookmark: O_953][image: ]

		Save Graph

		Saves the graph as a PNG, GIF, JPEG, TIFF or BMP file.



		[bookmark: O_961][image: ]

		Add Graph to Report

		Adds the current graph to a report.



		[bookmark: O_954][image: ]

		Reset Graph

		Resets the graph to its original view and discards any zooming.



		[bookmark: O_955][image: ]

		Mean Graph Tool

		Shows or hides the mean graph curve.



		[bookmark: O_956][image: ]

		Worst Dynamic Curve Tool

		Shows or hides the worst curve graph.



		[bookmark: O_957][image: ]

		Dynamic Curve Line Fitting Tool

		Toggles line fitting on and off.



		[bookmark: O_958][image: ]

		First Worst Dynamic Curve

		Returns the graph view to the first worst graph curve.



		[bookmark: O_959][image: ]

		Previous Worst Dynamic Curve

		After a series of "worst curves" have been established, click this icon to move the graph view to the previous curve.



		[bookmark: O_960][image: ]

		Next Worst Dynamic Curve

		Moves the graph view to the next worst curve.



		[bookmark: O_962][image: ]

		Set Worst Curve in Report

		Adds the data for the curve currently displayed in the graph to the Findings tab in a report.



		

		Source

		Select the source of the data for the graph from this list. Possible sources include probes, ROIs, and analyzed lesions.



		

		Lock Axes

		If you have more than one ROI defined, select this option to use the same axis scale for all sources.



		

		Show Values

		When this option is selected, when you move the cursor over the line in a graph MultiView displays the data values for that point.







[bookmark: O_963][bookmark: _Toc164271349]Mean Pixel Intensity Graph

Click the Mean icon to display the average absolute value voxel intensity within a lesion or ROI, or the intensity of a voxel selected using the Probe tool at each of the time points. 

The graph shows this average voxel versus the volume (time point) index.

[bookmark: O_964][image: ]

Mean Graphical Representation
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[bookmark: O_1584][bookmark: _Toc164271350]Colorization

[bookmark: O_468][bookmark: _Toc164271351]Diffusion Colorization

Diffusion colorization uses colors to highlight areas with apparent diffusion coefficient (ADC) values of interest in diffusion series. Voxels with low ADC values are displayed in red, while intermediate and high ADC values appear yellow and blue respectively. You can configure which ADC values should be considered low, intermediate and high. In addition, a heat-map option is available that uses a continuous color scale from red to blue for low to high ADC values.

After performing diffusion colorization, you can probe the colorized diffusion weighted imaging (DWI) images to obtain the computed ADC value for each voxel. Also, regions of interest (ROI) you define contain information on the max/min and average ADC values within the ROI.

The Diffusion colorization option becomes available in the Image Loading Configuration dialog when you load a DWI series in the viewport.



[bookmark: O_469][bookmark: _Toc164271352]Enabling Diffusion Colorization

To enable diffusion colorization:

1. Load a DWI series into a viewport.

In the viewport, rightclick and choose Image Analysis > Configure from the context menu. The Image Loading Configuration dialog appears.

Select Diffusion in the list on the left.

[bookmark: O_471][image: ]

Image Loading Configuration Dialog Showing Diffusion Options

Specify the diffusion options.

NOTE: MultiView remembers the last colorization options you specified during a session. Until you close and re-launch MultiView, the Image Loading Configuration dialog is automatically populated with those settings (even if you set them for another series or another study). If you do not want to use the last configuration, click the Defaults button to load the saved default settings.

Diffusion Colorization Options

		Option

		Description



		B Value

		The B value for the given time index. MultiView reads this information from the DICOM file header, but if this information was not present in the file, you must enter it manually. Verify that the B values match the acquired data.



		Use

		Select this option for each index value you want to use in the colorization.



		Min and Max ADC Value *

		Enter the minimum and maximum ADC values you want to include in the colorization.

The default minimum value is 0.50000; the default maximum value is 2.00000.



		Save ADC maps *

		Select this option to create a new series from the ADC values. This is useful if you want to send this information to someone else.



		Generate Color Heat Map *

		Select this option to display ADC variations using the full color spectrum (see the example below).



		Generate 3-Color Map *

		Select this option to display ADC variations using only the colors red, yellow, and blue (see the example below). If you select this option, you can also specify the limits for the colorization.



		Red Limit *

		Voxels with ADC values lower than this value will be displayed in red.



		Yellow Limit *

		Voxels with ADC values between the Red Limit and this value will be displayed in yellow. Voxels with ADC values above this value will be displayed in blue.



		Single axis diffusion images *

		Select this option if the images in the series were created with a single axis.



		Apply to All Identical Viewports

		Select this option to apply the same colorization to any other viewports containing the same series with the same number of volumes.



		Set As Default (*)

		Click this button to save the apparent diffusion coefficient processing parameters marked with an asterisk (*) as default values. The next time you launch MultiView and open this dialog, these fields will already be populated with these values. 



		Defaults button

		Click this button to load the saved default settings.







Click Apply. MultiView applies the colorization to the DWI series.

[bookmark: O_472][image: ]

Diffusion Colorization Using the Color Heat Map Option

[bookmark: O_473][image: ]

Diffusion Colorization Using the 3-Color Map Option

When diffusion colorization has been applied to the series, the ADC information is displayed in the top-right quadrant of the text overlay.

[bookmark: O_474][image: ]

ADC Information

In this example, the slider has been set such that diffusion colorization will only be applied to pixels whose signal intensity on the first volume exceeds 38. The first volume contains the lowest B-value DWI images. This condition for diffusion colorization is reported as S ( Vol 1 ) > 38.

The slider filters the diffusion colorization based on the signal intensity of the lowest B-value image. By dragging the slider to the right, only areas showing high signal intensity on the lowest B-value image will be colorized. In practice, dragging the slider to the right reduces excessive colorization; while dragging the slider to the left brings colorization to lower signal areas. 

Click the ADC overlay control to toggle the colorization off and on.



[bookmark: O_475][bookmark: _Toc164271353]Using the Region of Interest (ROI) Tool With Diffusion Colorization

When you create a region of interest in a colorized dynamic series image, the following information about the ROI is displayed along with a border defining the area:

Average ADC value in the region

Maximum and minimum ADC values in the region

Area (in square Centimeters)

Mean (voxel intensity across the region)

Standard Deviation (of the voxels within that region from the first time point)

[bookmark: O_476][image: ]

Defined for a Diffusion Colorization Series



[bookmark: O_1102]For more information about working with the ROI tool, see the Measurement Tools chapter, beginning on page 123.



[bookmark: O_969][bookmark: _Toc164271354]Using the Probe Tool with a DWI Series

To view the ADC characteristics for a specific voxel, assign the Probe tool to a mouse button and then click the voxel of interest in a colorized image in the viewport.

The following information is displayed for the voxel:

Voxel co-ordinates (x and y)

PIX value (pixel intensity)

ADC value



[bookmark: O_928][bookmark: _Toc164271355]Breast DCE Colorization

DCE colorization is a visual representation of the time enhancement characteristics of each voxel in dynamic contrast enhanced images using colors.

Blue regions exhibit continued voxel-intensity increase, also known as persistent enhancement.

Yellow areas represent regions showing an initial intensity increase and then a subsequent plateau.

Red areas indicate a region with initial intensity increase followed by an intensity decrease (washout).

Regions whose intensity does not increase by the specified threshold over the time series are not colorized.



[bookmark: O_931][bookmark: _Toc164271356]Enabling Breast DCE Colorization

To enable breast DCE colorization:

1. Load a dynamic series study into a viewport.

Rightclick in the viewport and choose Image Analysis > Configure from the context menu. The Image Loading Configuration dialog appears.

Select Breast DCE Colorization from the list of options on the left.

[bookmark: O_934][image: ]

Image Loading Configuration Dialog Showing Breast DCE Colorization Options

Specify the dynamic and colorization settings.

NOTE: MultiView remembers the last colorization options you specified during a session. Until you close and re-launch MultiView, the Image Loading Configuration dialog is automatically populated with those settings (even if you set them for another series or another study). If you do not want to use the last configuration, click the Defaults button to load the saved default settings.

Breast DCE Colorization Options

		Option

		Description



		Number of Time Points

		Displays the number of time points (determined from the DICOM data for the series).



		Injection Delay *

		Enter the injection, or scan delay time (in seconds) for this study. The injection delay is the time between the contrast injection and the first post contrast scan for the selected dynamic series.

The default injection delay is 20 seconds.



		Time Point Duration

		Auto-detect will be selected if MultiView can read the timing interval between post scans from the DICOM header information. 

If MultiView cannot detect the time points, or if there are not enough time points, you must deselect the Auto-detect option and manually enter the value. 

Time point duration is used to calculate pixel intensity vs. time curve.



		Fat Sat Scan

		Select this option if the scan was conducted using fat sat fat suppression. This is typically automatically detected by MultiView. If this option is not set appropriately, fatty tissue may be colorized inappropriately.



		Peak Enhancement Time Range *

		[bookmark: H_933]The time window MultiView uses to detect peak enhancement (see Worst Curve Graph on page 156).



		Minimum Enhancement Percentage *

		This determines the minimum threshold value on the color slider that appears in the viewport overlay when colorization is applied.



		Maximum Enhancement Percentage *

		This determines the maximum threshold value on the color slider that appears in the viewport overlay when colorization has been applied.



		Default Enhancement Threshold *

		The color slider will be set at this value when colorization is applied.



		Default Vessel Threshold *

		The vessel clipping slider will be set at the closest available value to the value entered here when colorization is applied. (MultiView determines the number and size of the available slider increment values from the information recorded in the DICOM data for the study).



		Legacy Colorization *

		Select this option if you need to use the Aegis 3.0 colorization for compatibility reasons. 

NOTE: Most users will not need to select this option. Current color filtering has been improved to better handle imaging artifacts and lower SNR, providing less spurious color.



		Use Minimal Pixel Filtering *

		Select this option if you are using legacy colorization and need to use a less aggressive filtering technique.



		Apply to All Identical Viewports

		Select this option to apply the same colorization to any other viewports containing the same series with the same number of volumes.



		Set As Default (*)

		Click this button to save the colorization settings specified with an asterisk (*) as default values. The next time you launch MultiView and open this dialog, these fields will already be populated with these values.



		Defaults button

		Click this button to load the saved default settings.







Click Apply.

[bookmark: O_1403][bookmark: O_1404]When colorization is complete, a colorization control [image: ] and vessel clipping control [image: ] appear in the top right quadrant. The colorization control is automatically active; click the vessel clipping control to use the vessel clipping feature. For more information, see Using the Vessel Clipping Control on page 143.

[bookmark: O_935][image: ]

Breast DCE Colorization and Vessel Clipping Controls in Viewport Overlay



[bookmark: O_936][image: ]

Colorized Image

You can stack through the colorized images in individual volumes using the Stack tool by clicking and dragging up and down, or look across time points by clicking and dragging horizontally.

NOTE: The color map is the same for all volumes.

You can view colorized images in any of the MultiView rendering modes. For example, the figure below shows a colorized solid view.

[bookmark: O_937][image: ]

Colorized Solid View

[bookmark: H_1770]NOTE: Motion correction may be required for best results if there was significant patient movement during scanning. For more information see Motion Correction on page 145 or Performing Automatic Motion Correction on page 68.



[bookmark: O_1400][bookmark: _Toc164271357]Using the Colorization Control

The Colorization slider sets the uptake threshold for the colorized display. Any voxels with uptake below this threshold are not colored. You can change the colorization threshold level by:

Right-clicking the Colorization control to toggle through the default levels (50%, 100%)

Dragging the slider to fine-tune the colorization in increments of 10%

Left-clicking the Colorization control to turn the colorization off

		[image: ]

CAUTION

		Risk of Incorrect Diagnosis

It is important to fine tune colorization given the variance in MR images and patients.









[bookmark: O_1401][bookmark: _Toc164271358]Using the Vessel Clipping Control

Use the vessel clipping control to remove the colorization from blood vessels connected to a lesion. The vessel clipping algorithm works by eliminating the color from voxels that are not connected to many other colorized voxels. Thin lines of color characteristic of blood vessels are caught by the algorithm, but the larger rounded shapes characteristic of lesions are not. This is useful if you intend to analyze the lesion using the MultiView Mass Lesion Analysis tool because it isolates the lesion by reducing the number of extraneous colorized voxels connected to it.

		[image: ]

CAUTION

		Risk of Incorrect Diagnosis

The vessel clipping algorithm cannot distinguish between blood vessels and small lesions. You must always analyze the results of using the vessel clipping control carefully to ensure that color has not been removed inappropriately.







		[bookmark: O_1384][image: ]

		

		[bookmark: O_1385][image: ]





Lesion Before and After Vessel Clipping

The vessel clipping slider controls the size of the vessel that MultiView will clip. To change the amount of clipping:

Right-click the vessel clipping control to toggle through the available increments (MultiView determines the number and size of the available slider increment values from the information recorded in the DICOM data for the study)

Drag the slider to adjust the clipped vessel size 

Left-click the vessel clipping control to turn vessel clipping off



[bookmark: O_938][bookmark: _Toc164271359]Using the Region of Interest (ROI) Tool with Dynamic Colorization

[bookmark: H_1517]When you create a region of interest in a colorized dynamic series image, the pixel intensity and kinetic curve data for the voxels within the ROI appears in the Graph pane. As you resize the ROI, the graph is updated with the new data real time (see Viewing Uptake Information in Graphical Format on page 156).

IMPORTANT NOTE: These ROI measurements apply to the image slice on which the ROI is defined.



[bookmark: O_2003]NOTE: To hide the ROI information, right-click on the text and deselect the Show Analysis option.



[bookmark: O_1102_1][bookmark: H_478]For more information about working with the ROI tool, see the Measurement Tools chapter, beginning on page 123.



[bookmark: O_969_1][bookmark: _Toc164271360]Using the Probe Tool with a DWI Series

To view the ADC characteristics for a specific voxel, assign the Probe tool to a mouse button and then click the voxel of interest in a colorized image in the viewport.

The following information is displayed for the voxel:

Voxel co-ordinates (x and y)

PIX value (pixel intensity)

ADC value



[bookmark: O_1766][bookmark: _Toc164271361]Applying Colorization to Another Viewport

There are two ways to apply the same colorization configuration to multiple viewports.

To apply the colorization configuration in one viewport to another viewport:

1. Right-click in the viewport that has the colorization applied and select Image Analysis > Copy Overlay Graphics.

In the viewport you want to apply the colorization to, right-click and select Image Analysis > Paste Overlay Graphics.

NOTE: The viewport you are pasting the colorization into must contain the same series and the same number of volumes as the viewport you copied from.

To apply the same colorization configuration to all viewports that a series is open in:

1. In one of the viewports, right-click and select Image Analysis > Configure....

Select the type of colorization you want to apply from the list on the left and specify the colorization parameters.

Select the Apply to All Identical Viewports option.

Click Apply.



[bookmark: O_1758][bookmark: _Toc164271362]Motion Correction

Accurate analysis in MultiView requires images that accurately portray the patient's anatomy. Patient motion during scanning can result in image artifacts which the MultiView analysis algorithms cannot distinguish from breast tissue. Use the Motion Correction tool to create a corrected copy of a series with significant patient motion artifacts for analysis.



[bookmark: O_521][bookmark: _Toc164271363]Using the Motion Correction Tool

The Motion Correction tool processes a series of images and attempts to synchronize them based on landmarks in the image at a given time index.

[bookmark: H_523]NOTE: You can have motion correction performed automatically using a SHRED. For more information, see Performing Automatic Motion Correction on page 68.

To use the Motion Correction tool:

1. Open the study that contains the series you want to correct.

Choose Tools > Image Processing > Motion Correction. The Motion Correction dialog appears.

[bookmark: O_522][image: ]

Motion Correction Dialog

Select the series you want to perform the motion correction on.

Select the options to use for the motion correction.

Motion Correction Options

		Option

		Description



		Use multiple CPUs

		If your computer uses a multi-core processor, select this option to reduce the time required for the motion correction.



		Reserve a CPU for applications

		If you want to perform other operations while the motion correction is being processed, select this option.



		Use 2D correction

		Select this option to reduce the time required for the motion correction, but note that this may result in a less accurate correction.



		Correct to the following time index

		Select the time index you want to base the motion correction on. If you select a time index greater than 1, MultiView will perform the motion correction on scans before and after the time index you indicate.





Click Start. The Motion Correction Activity pane opens displaying the motion correction progress. 

[bookmark: O_1717][image: ]

Motion Correction Activity Pane

If you close the Motion Correction Activity pane, you can open it again by choosing Tools > Utilities > Motion Correction Status.

When motion correction is complete, a newly generated motion corrected series appears in the Layout pane. Review the time course of motion corrected image series and ensure that the images are aligned. The original uncorrected series are still available if you require them.



[bookmark: O_524][bookmark: _Toc164271364]If Motion Correction Fails

If motion correction processing fails, check the log file (Tools > SHRED Configuration > Show Log). The motion correction algorithm generates the following error messages.

Motion Correction Error Messages

		 Error Message

		Notes



		Frame of reference mismatch.

		This is likely the result of re-landmarking the patient during the procedure.



		Image orientation mismatch.

		All images must have the same orientation for motion correction to function.



		Image row or column size mismatch.

		This could be the result of changing the acquisition matrix between consecutive scans.



		Image headers are missing spatial information.

		This could be the result of overly aggressive image de-identification.



		Pixel format mismatch.

		N/A



		Image pixel spacing mismatch.

		All images must have identical pixel spacing for motion correction to function.



		Motion correction was unable to allocate adequate memory.

		N/A



		Motion correction was unable to make improvements to the data.

		N/A



		Not all volumes have the same number of slices.

		N/A









[bookmark: O_1390][bookmark: _Toc164271365]Derived Series

MultiView provides many tools for viewing, manipulating, and enhancing MR images. However, MultiView keeps the information required to display these visualizations separate from the original image (that is, MultiView does not alter the original image received from the scanner). As a result, enhancements such as MIPs, radials, subtractions, and colorizations can only be viewed in MultiView. If you want to share enhanced images with others, you can generate a derived series, which is a new series with the enhancements "burned in" to the images. These images can be viewed on any PACS.

NOTE: Derived series are only available with the MultiView MR Breast Dx license.

There are two steps to creating derived series: setting up the image and generating the series.



[bookmark: O_1392][bookmark: _Toc164271366]Derived Series Setup

The first step to creating a derived series is to set up the image the way you would like the derived series to appear. You can apply rendering modes, subtraction, radials and other rotations, colorization, and other visualizations to highlight the information you want see in the image. 

When you have set up the image as you want it to appear in the derived series, right-click in the viewport and select Add Derived Series. The Add Derived Series dialog appears.

		[bookmark: O_1393][image: ]



		#

		Description



		1

		MultiView automatically populates the Derived Series Description field with the word "DERIVED" followed by the series description and the modifications you made to it. You can change this description if you wish.



		2

		Enter the stacking increment to generate the slices in. Enter "1" to generate the series with all the slices in the original series; enter "2" to generate every second slice etc. For radial stacking, each stacking increment represents 2 degrees of rotation.



		3

		If you have more than one volume open, select whether to generate the derived series with all the open volumes or only the active volume.



		4

		This field indicates the number of images that will be created in the derived series based on the values you have specified.



		5

		Click OK to save the derived series configuration.





Add Derived Series Dialog Fields

To view the derived series currently configured, choose Tools > Derived Series Configuration. The Derived Series Configuration dialog appears listing the currently configured derived series.

[bookmark: O_1394][image: ]

Derived Series Configuration Dialog

By default, MultiView will send the generated derived series to your default servers, but you can deselect the Send derived series to default servers option if you do not want to send any derived series.

To change the order of the derived series in the list, select a series and click the Move Up or Move Down button. MultiView generates derived series in order from top to bottom.

To delete a derived series configuration, select it in the list and click the Delete button.



[bookmark: O_1395][bookmark: _Toc164271367]Generating Derived Series

When you have set up your derived series configurations, the next step is to generate the derived series themselves. 

MultiView automatically generates the configured derived series when you retrieve a study from a server if the study contains a series with a description matching the description of the original series, but you can also manually generate a derived series.

NOTE: MultiView must be running to generate derived series. If you want derived series to be generated automatically when a study is sent to MultiView, MultiView must be running at the time when the series will be sent.

[bookmark: H_1397]If you do not want to automatically generate a derived series for every study with a matching series description, follow the instructions below to manually generate the derived series, then delete the derived series from the Derived Series Configuration list. For more information, see Derived Series Setup on page 147.

To manually generate a derived series for a study, select the study in the My Studies list and click the Generate Derived Series icon in the My Studies toolbar. In the confirmation dialog that appears, click Yes.

The Derived Series Activity pane opens showing the progress of the generation. When the derived series have been generated, they appear at the bottom of the Study List in the Layout pane.
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[bookmark: O_1587][bookmark: _Toc164271368]Breast Analysis

[bookmark: O_1771]MultiView provides several tools for analyzing breast tissue to help you reach an accurate diagnosis.

		[image: ]

CAUTION

		Risk of Incorrect Diagnosis

The definition of clinically suspicious lesions or tissue is outside the scope of this Guide. Clinicians should refer to latest literature and professional training to understand how lesion morphology, location, and patient history should be used to qualify suspect lesions. Dynamic lesion analysis is typically performed at the end of an image read to distinguish between certain types of lesions.







[bookmark: O_973][bookmark: _Toc164271369]Chest Wall Clipping

[bookmark: O_915]The Chest Wall Clipping tool [image: ] removes the chest wall area of the image.

		[bookmark: O_974][image: ]

Before Chest Wall Clipping

		

		[bookmark: O_975][image: ]

After Chest Wall Clipping





The amount of the image to remove and the location it is removed from is determined by the location of the nipples and chest wall. MultiView automatically detects the nipples and the chest wall based on the following information:

The most anterior signal on the left and right sides of the image are considered to be nipples.

The most anterior signal in the middle of the image is considered to be the chest wall.

Clipping is moved posteriorly by two inches (5 cm) and is angled by 45º from the intersection of the chest wall line and nipple line.

[bookmark: O_976][image: ]

Chest Wall Clipping Calculations

[bookmark: H_1802]NOTE: If you do not see the nipple and chest wall markers, you can quickly locate them using the Spatial Locator tool. For more information, see Locating a Marker on page 118.

If the automatic chest wall clipping is not sufficient, you can place nipple and chest wall markers yourself.

To place the nipple and chest wall markers:

1. Stack through the images until the left nipple appears.

Move the Spatial Locator crosshairs to the location of the left nipple.

Rightclick and select Nipple Markers > Set Left Nipple Marker.

Repeat steps 1 to 3 to set the right nipple marker and chest wall marker.

Click the Chest Wall Clipping tool in the toolbar to clip based on the markers you set.

You can also adjust the nipple and chest wall markers by moving them. For more information, see Moving a Marker on page 118.

To hide the nipple markers, click the drop-down arrow on the Chest Wall Clipping tool in the toolbar and deselect the Show Nipple Markers option. 

NOTE: If scanning using the Sentinelle Breast Coil for Siemens scanners with a spectroscopy bottle present, the automatic chest wall detection may incorrectly place the chest wall marker. If this occurs, manually place the chest wall maker.

		[image: ]

WARNING

		Risk of Incorrect Diagnosis

Chest wall clipping is included as a visualization aid, but MultiView makes no attempt to assess the possible existence of any suspicious regions within the clipped area. This feature can be manually toggled on and off and it is imperative that you inspect the areas behind the chest wall clipping area.







When you use the Chest Wall Clipping tool to remove part of the chest wall, MultiView automatically populates the following details on the Findings tab in a report when you analyze a lesion:

Breast (right or left)

Breast Quadrant

Distance to Nipple

Distance to Chest Wall

[bookmark: H_1803]The distance to chest wall is calculated as the shortest distance from the lesion to the chest wall. If the lesion falls within the area of the dashed lines, the distance to chest wall is calculated from the lesion to the corner of the chest wall as shown below. To see how MultiView measured the distances, select the Show Distances option in the Breast Reporting pane. For more information, see the description of the Findings tab on page 180.

[bookmark: O_978][image: ]

Distance to Chest Wall Calculation



[bookmark: O_1676][bookmark: _Toc164271370]Marking a Lesion

There are two ways to mark a lesion in MultiView:

Manually, using the Spatial Locator tool

[bookmark: H_1677]Automatically, using the Mass Lesion Analysis tool (for more information, see Lesion Analysis on page 154)



[bookmark: O_1678][bookmark: _Toc164271371]Manually Marking a Lesion

The most accurate way to mark a lesion is to use the Mass Lesion Analysis tool, but you may also need to manually mark a lesion in certain cases (for example when colorization is not possible for a series). Marking a lesion allows you to create a report for the lesion.

To manually mark a lesion:

1. Select the Spatial Locator tool [image: ] in the toolbar (or press N on the keyboard) and move the Spatial Locator crosshairs to the location of the suspected lesion in the image.

Right click on the crosshairs and select Mark Breast Lesion.

Enter a name for the lesion marker.

Click OK.

The lesion marker appears on the image.

		[image: ]

CAUTION

		Risk of Incorrect Diagnosis

If you have the MultiView Breast Bx license, be sure to name your targets/lesions appropriately so they are easy to identify in the Breast Targeting pane before inserting a needle.







[bookmark: O_940][bookmark: _Toc164271372]Lesion Analysis

Lesion analysis is the process of determining a suspected lesion's volume and dimensions. MultiView can do this automatically for images with DCE colorization applied. 

NOTE: Lesion analysis is only available with the MultiView MR Breast Dx license.

When you analyze a lesion MultiView automatically analyzes some of the characteristics of the lesion and populates some of the fields in a report on the lesion. For more information about working with reports, see the Breast Reports.

There are two ways to analyze a lesion in MultiView:

Using a ROI

Using the Mass Lesion Analysis tool



[bookmark: O_1674][bookmark: _Toc164271373]Lesion Analysis Based on a ROI

To analyze based on a ROI that has been drawn around the suspected colorized lesion, right click on the ROI and select Analyze Mass Lesion. The lesion analysis algorithm uses the image voxels within the ROI to define a volume comprised of adjacent colorized voxels. Only voxels that are above the selected threshold and are visible on the image are used to define this functional volume and dimensions.

[bookmark: O_942][bookmark: O_943]When a lesion has been analyzed, two controls appear in the viewport overlay: Lesion Focus [image: ] and Lesion Highlighting [image: ]. Click these controls to toggle on/off lesion highlighting or lesion focus.

[bookmark: O_944][image: ]

Lesion Analysis Viewport Overlay Details

You can also enable or disable lesion focus and lesion highlighting by right-clicking in the viewport and selecting an option from the Rendering Options context sub-menu.

		[bookmark: O_945][image: ]

Lesion Highlighting Example

		

		[bookmark: O_946][image: ]

Lesion Highlighting and Focus Example





NOTE: Lesion highlighting and focus only apply to the currently selected lesion.



[bookmark: O_919][bookmark: _Toc164271374]Using the Mass Lesion Analysis Tool

You can also analyze a lesion in the 2D Slices or MIP rendering modes using the Mass Lesion Analysis tool. To use the Mass Lesion Analysis tool, choose Tools > Breast > Mass Lesion Analysis, then click a lesion in the image. MultiView selects all the colorized voxels connected to the voxel you clicked and includes them as part of the lesion.

[bookmark: H_1707][bookmark: H_1402]NOTE: The Mass Lesion Analysis tool will select all colorized voxels anywhere in the series connected to the one you click. For this reason, use the Mass Lesion Analysis tool only for very well defined masses and ensure that the colorization parameters are set appropriately (see the Colorization chapter, beginning on page 133). You may also want to use the Vessel Clipping feature to help isolate the lesion (see Using the Vessel Clipping Control on page 143).

When lesion analysis is complete, MultiView jumps to the image slice containing the voxel with the worst dynamic curve. The lesion annotation appears on the slice containing the most enhancing voxels.

NOTE: When using the Mass Lesion Analysis tool in the MIP rendering mode, it is best to enable subtraction in the viewport. Switch to 2D Slices mode for smaller regions of interest or when segmenting a lesion in MIP mode is not possible.



[bookmark: O_947][bookmark: _Toc164271375]Viewing Uptake Information in Graphical Format

MultiView can plot the dynamic uptake and washout characteristics for an analyzed lesion or ROI in a graph for further quantification and reporting.

To view dynamic uptake and washout information in a graph, click the Graph tab on the right side of the workspace to open the Graph pane. Select the lesion or region of interest you want to view a graph of from the Source drop-down list. Alternatively, you can assign the Probe tool to a mouse button and click on a single voxel to view its uptake and washout information as a graph.



[bookmark: O_932][bookmark: _Toc164271376]Worst Curve Graph

To view the curve for the "worst case" voxel region within a lesion or defined ROI, click the Show Worst Dynamic Curve icon in Graph pane. MultiView only considers voxels in a lesion or ROI as candidates for worst curve if the peak enhancement exceeds your configured threshold (see Enabling Breast DCE Colorization on page 138). The worst curve is defined as the curve with the steepest washout.






		[bookmark: O_948][image: ]

		

		#

		Description



		

		

		1

		Worst Dynamic Curve Tool



		

		

		2

		Dynamic Curve Line Fitting Tool



		

		

		3

		First Worst Dynamic Curve



		

		

		4

		Previous Worst Dynamic Curve



		

		

		5

		Next Worst Dynamic Curve



		

		

		6

		Set Worst Curve in Report



		

		

		7

		Initial time point (0)



		

		

		8

		Final time point





Graph Pane Showing Worst Curve

The graph shows the percentage of voxel intensity relative to the intensity at time point 0 for every time point (in this case, five). The time points are indicated by dot markers. The first time point is 0 because relative to itself, it has 0 voxel intensity. Each of the following time points is compared to the first time point.

Click the Next Worst Dynamic Curve and Previous Worst Dynamic Curve icons in the Graph pane toolbar to navigate through the dynamic curves in the lesion or ROI. By default, the worst dynamic curve for a lesion is automatically added to a report on that lesion. If you would like to use a different curve in the report, navigate to the curve you want to use then click the Set Worst Curve in Report icon.

NOTE: The voxel corresponding to the curve currently displayed in the Graph pane is highlighted in the viewport.



[bookmark: O_950]Worst Curve Calculation

The example below shows how a worst curve is calculated. This example uses the following data:

Injection delay: 30 seconds

Number of time points: 5

Scan duration of each time point: 90 sec.

Peak enhancement is the highest point in the peak enhancement time window (no interpolation or extrapolation between points). 

Each voxel in the selected dynamic series is sampled for change in intensity over time. The uptake curve is determined by the line from time zero to the highest point within the peak enhancement time range. 

NOTE: In the example below, the scan time was 90 seconds per phase and the peak enhancement time range was set to 150 seconds. Using a linear K-space fill, the center of K-space was filled at 45 seconds. The 30 second scan delay plus the 45 seconds of scan time = 75 seconds. If the first time point (at 75 seconds) was higher than the second time point (at 165 seconds = 30 + 90 + 45 seconds), then the first time point would have been taken as the peak enhancement.

Washout lines are calculated as best fit of points 240 seconds beyond the identified peak enhancement time point. This is calculated using all time points after the identified peak enhancement.

		[bookmark: O_951][image: ]



		#

		Description



		1

		Signal intensity



		2

		Time (in seconds)



		3

		Injection delay (in this example 30 seconds)



		4

		Peak enhancement time range







In the graph above:

The pre-contrast phase, or mask phase, is assumed to be time point 0

The time from Mask Timestamp to Post1 Timestamp is the scan delay plus half of the scan duration (in this example: 30 +90/2 s assuming a linear K-space filling)

The time between subsequent Post timestamps is the Scan duration (90 s)



[bookmark: O_965][bookmark: _Toc164271377]Line of Best Fit

With the worst curve graph displayed, click the Dynamic Curve Line Fitting tool to show an interpolated line of best fit indicating the uptake or washout characteristics of the worst case voxel in the selected lesion or ROI. 

[bookmark: H_949]This graph also displays dotted lines indicating the thresholds for colorization (for more information about setting these thresholds, see Enabling Breast DCE Colorization on page 138). A voxel with a washout curve extending below the red limit line will be displayed as red. A voxel with a washout curve extending above the blue limit line will be displayed as blue. A voxel with a washout curve between these two limit lines will be displayed as green. Using this tool it is possible to understand exactly how the software selects the color for every voxel.

[bookmark: O_967][image: ]

Dotted Red Line Fitted to a Washout Curve

In summary, color is applied in the Line of Best Fit graph as follows:

A dotted red line (below the configured red threshold) indicates a washout.

A dotted yellow line (between the configured red and blue thresholds) indicates a plateau.

A dotted blue line (above the configured blue threshold) indicates a continuous uptake.



[bookmark: O_979][bookmark: _Toc164271378]Bilateral Comparison

Use the Bilateral Comparison tool to quickly shift from a bilateral axial view to sagittal views of each breast.

To use the Bilateral Comparison tool:

1. In the workspace, select a layout with at least two viewports.

Drag the series you want to view into the first (left) viewport and perform any image analysis such as colorization.

[bookmark: O_980][image: ]

Bilateral Axial View Before Bilateral Comparison

Choose Tools > Breast > Bilateral Comparison.

The image in the first viewport is replaced with a sagittal view of the right breast, and a sagittal view of the left breast appears in the next available viewport.

[bookmark: O_981][image: ]

Sagittal Views of Each Breast

Any settings you specified in the original bilateral axial view, such as colorization, are applied to the sagittal views of each breast. The yellow spatial marker is the "active" marker; the red marker is a reflection of the active marker in the opposite breast. When you click in a viewport, the spatial marker in the viewport becomes the active marker.

If colorization is applied, when you move the colorization or vessel clipping sliders in one viewport, the colorization threshold or vessel clipping diameter changes are applied to the other viewport as well. Colorization can be toggled on or off in each viewport independently, however.

[bookmark: H_1716]You can save your preferred bilateral comparison settings in a hanging protocol. For more information, see Hanging Protocols on page 101.
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[bookmark: O_1593][bookmark: _Toc164271379]Clipboard and Key Images

[bookmark: O_429]Key images are an effective way to capture the most relevant information from a study in one location for easy access later.

The clipboard is a convenient way to set aside images of interest. Once images are in the clipboard, you can export them to a different image format or create a video from them.

Key images and items on the clipboard appear in the Clipboard and Key Images pane. By default this pane is minimized as a tab on the left side of the workspace. Click on the Clipboard and Key Images tab to open this pane.



[bookmark: O_430][bookmark: _Toc164271380]About Key Images

Once you have altered the presentation state of an image by changing the windowing, zooming, panning, adding annotations, etc., you may want to capture the state of the image and store it along with the study so it can be recalled later or reviewed by someone else. The key image functionality in MultiView allows you to capture and store images with a study. 

NOTE: MultiView treats key images as flat, 2-dimensional images, unlike slices, which have “thickness” in MultiView.

When key images have been saved, they are added as a series to the study. When a key image is taken of a processed image, a generated reference image will be created and will appear in the list of series in the study. If configured, key images can also be sent automatically to a server when you close the study. For more information, see Reporting on page 50.

[bookmark: H_432]You can also export key images to another image format, such as JPEG, by adding the key image to the clipboard. For more information, see Copying Key Images to the Clipboard on page 169.

To work with key images, click the Clipboard and Key Images tab on the left side of the workspace to open the Clipboard and Key Images pane, then the Key Images tab.

[bookmark: O_434][image: ]

Key Images Tab



[bookmark: O_1774][bookmark: _Toc164271381]Key Image Tools

The toolbar at the top of the Key Images tab contains icons for working with key images. 

Key Images Tab Tools

		Icon

		Name

		Description



		[image: ]

		Delete Selected

		Deletes the selected key image from the Key Images tab.



		[image: ]

		Delete All

		Deletes all the key images in the Key Images tab.



		[bookmark: O_438][image: ]

		Edit Key Image Information

		[bookmark: H_1776]Click to edit the key image details. For more information, see Editing Key Image Details on page 165.



		[image: ]

		Export to different image formats

		[bookmark: H_1777]Click to export the key image as an image file. For more information, see Exporting Key Images on page 166.







[bookmark: O_435][bookmark: _Toc164271382]Creating a Key Image

To create a key image:

1. Set the presentation state exactly as you want it to look in the image. Pay particular attention to the zoom and pan; the visible region of the image is stored as well, so you may want to focus in on something specific and make it as large as possible.

Do one of the following:

Rightclick in the viewport and select Create Key Image from the context menu.

Press the space bar on the keyboard to capture the active viewport.

Hold down the SHIFT key and press the space bar to create a key image of each open viewport.

The key image is created and appears in the Key Images pane. The next time you open this study, your key images will be displayed in the Study List. 



[bookmark: O_437][bookmark: _Toc164271383]Editing Key Image Details

You can edit some basic information about the key image. This information is stored in the header of the DICOM Key Object document.

To edit key image details:

1. Select the image in the Key Images tab.

Click the Edit Key Image Information icon. The Edit Key Image Information dialog appears.

[bookmark: O_439][image: ]

Edit Key Image Information Dialog

Enter the information for the image.

		Option

		Description



		Document Title

		Select a title from the list.



		Description

		Enter a description of the image.



		Series Description

		Enter a description for the series. This description will appear in the series list for the study.







Click OK.



[bookmark: O_443][bookmark: _Toc164271384]Saving Key Images

Any images in the Key Images pane are saved automatically when you close the workspace. The next time you open this study, the key images are converted into a series and displayed in the Study List.



[bookmark: O_1691][bookmark: _Toc164271385]Exporting Key Images

You can export a key image as an image file in a format such as GIF or JPEG. 

To export a key image as an image file:

1. Select the key image in the Key Images tab and click the Export to different image formats icon.

Specify how you want to export the image.

[bookmark: O_1778][image: ]

		Option

		Description



		Export As

		Select the file format you want to save the image as. Supported formats are: BMP, PNG, TIFF, GIF and JPEG.



		Wysiwyg

		Select this option to export the key image exactly as it appears in the viewport.  



		Complete Image

		Select this option to export the entire key image, including areas that were not visible in the viewport when the key image was captured.



		Scale

		Enter the amount to scale the image. 

If you selected the Wysiwyg option, the image is scaled relative to the visible area in the viewport.

If you selected the Complete Image option, the image is scaled relative to the actual width and height of the image.







Click OK.

Browse to the location where you want to save the image and enter a file name for the image.

Click Save.



[bookmark: O_444][bookmark: _Toc164271386]About the Clipboard

You can copy images to the clipboard by volume or by display set.

To work with the clipboard, click the Clipboard and Key Images tab on the left side of the workspace to open the Clipboard and Key Images pane, then the Clipboard tab.

[bookmark: O_446][image: ]

The Clipboard Tab

Unless you delete them, items remain on the clipboard until you close MultiView. Note that if you log out but do not close MultiView, the next user who logs in will see the items on the clipboard.



[bookmark: O_1775][bookmark: _Toc164271387]Clipboard Tools

The toolbar at the top of the Clipboard tab contains icons for working with items on the clipboard. 

Clipboard Tab Tools

		Icon

		Name

		Description



		[bookmark: O_441][image: ]

		Delete Selected

		Deletes the selected key image from the Key Images tab.



		[bookmark: O_442][image: ]

		Delete All

		Deletes all the key images in the Key Images tab.



		[bookmark: O_451][image: ]

		Export to different image formats

		[bookmark: H_1779]Click to export the selected item on the clipboard as an image file. For more information, see Exporting Items on the Clipboard as Images on page 170.



		[bookmark: O_454][image: ]

		Export To Video

		[bookmark: H_1780]Click to export the selected item on the clipboard to a video file. For more information, see Exporting Items on the Clipboard as a Video on page 172.







You can also access these tools by right-clicking on a clipboard image thumbnail and selecting them from the context menu.



[bookmark: O_447][bookmark: _Toc164271388]Copying a Volume to the Clipboard

Copy a volume to the clipboard when you want to capture all the images in the volume currently active in the viewport. You can later export one or more of the images in the volume into another format, such as JPEG, or export a range of images from the volume as a movie file. 

To copy a volume to the clipboard:

1. Rightclick in the viewport containing the image you want to copy.

In the context menu, select Clipboard > Copy Volume to Clipboard.

The volume appears on the clipboard as a single image.

Note that the presentation state of the images in the volume (zoom, window/level, measurements, ROIs etc.) is also captured on the clipboard.



[bookmark: O_448][bookmark: _Toc164271389]Copying a Display Set to the Clipboard

Copy a display set to the clipboard when you want to capture all the images in all the volumes open in the viewport to the clipboard. You can later export all or some of the images in the volumes in the display set to another format, such as JPEG, or export a range of images from the volumes in the display set as a movie file.

NOTE: The option to copy a display set to the clipboard only appears when you have more than one series open in the viewport.

To copy an entire display set to the clipboard:

1. Rightclick on the display set you want to copy. 

In the context menu, select Clipboard > Copy Display Set to Clipboard. 

The display set appears on the clipboard as a set of images.



[bookmark: O_431][bookmark: _Toc164271390]Copying Key Images to the Clipboard

You may want to copy key images to the clipboard so that you can export them to another image format. Or, if you open multiple key images in the viewport, you can add them to the clipboard together and export them as a movie file.

To copy one or more key images to the clipboard:

1. Open the key image(s) in the viewport.

Rightclick in the viewport and select Clipboard from the context menu, then one of the following options.

		Option

		Description



		Copy Image to Clipboard

		Select this option to copy the current key image to clipboard.



		Copy Display Set to Clipboard

		Select this option to copy all the key images open in the viewport to the clipboard as a display set.



		Copy Range of Images to Clipboard

		Select this option to select which key images you want to copy to the clipboard.







If you chose to copy a range of images, enter the range in the Copy Images to Clipboard dialog, then click Copy to Clipboard.

[bookmark: O_450][image: ]

Copy Images to Clipboard Dialog

The image(s) are added to the clipboard.



[bookmark: O_449][bookmark: _Toc164271391]Exporting Items on the Clipboard as Images

The options available for exporting to an image depend on whether you are exporting a key image, a volume, or a display set. 

When exporting a key image, you can only select where to save the image and what scale to save it at.

When exporting a volume, you have the option to export the image that was active when you copied the volume to the clipboard, or a range of the images in volume.

When exporting a display set, all images, or the range of images you chose, will be exported for each volume in the set. For example, if your display set includes 3 volumes, and you choose to export images 10 – 12, images 10 – 12 from each volume will be exported and the result will be 9 images. 

To export an item as an image:

1. Select the item in the Clipboard pane.

Click the Export to different image formats icon in the clipboard toolbar. The Export Images dialog appears.

[bookmark: O_452][image: ]

Export Images Dialog Displaying All Possible Options

Specify how you want to export the image.

		Option

		Description



		Export As

		Select the file format you want to export the image to from the list.



		Wysiwyg

		Select this option to export only the visible portion of the image at the time it was copied to the clipboard.



		Complete Image

		Select this option to export the entire image, including areas that were not visible in the viewport when the image was copied to the clipboard.



		Scale

		Enter the amount to scale the image. 

If you selected the Wysiwyg option, the image is scaled relative to the visible area in the viewport.

If you selected the Complete Image option, the image is scaled relative to the actual width and height of the image.



		Stack Range

		This option is only available if you are exporting a volume or display set.

If you are exporting a volume:

Leave this option un-selected to export only the image that was active when you copied the volume to the clipboard

Select this option if you want to export two or more images in the volume, then enter the range of images to export

If you are exporting a display set:

Leave this option un-selected to export all the images in all the volumes that were active in the viewport when you copied the display set to the clipboard

Select this option if you want to export only a range of the images in the volumes, then enter the range of images to export



		Multi-volume stacking

		This option is only available if you are exporting a range of images from a display set.

Select In Parallel to export the same image from each volume before moving to the next image in the range

Select Serially to export all images in the range from the first volume before moving to the next volume 







Click OK.

In the Save As dialog, navigate to the location to save the image. If you are exporting a single image from a volume, enter a file name for the image and click Save. If you are exporting multiple images, MultiView creates a new folder in the location you specify and generates file names for the exported images automatically.



[bookmark: O_453][bookmark: _Toc164271392]Exporting Items on the Clipboard as a Video

You can export a range of images, a volume, or a display set on the clipboard to a video file.

To export an item on the clipboard to video:

1. In the clipboard, select the item you want to export.

Click the Export To Video icon on the clipboard toolbar, or rightclick on the item and select Export To Video from the context menu. The Export to Video dialog appears.

		[bookmark: O_455][image: ]

		[bookmark: O_456][image: ]



		Export to Video Dialog

		Video Advanced Options





Enter the information about the video in the Export to Video dialog.

		Option

		Description



		Images per second

		The speed at which the video should play.



		Advanced Options

		Click the Advanced button to select the codec and quality level for the video.



		Wysiwyg

		Select this option to export only the visible portion of the images at the time it was copied to the clipboard.



		Complete Image

		Select this option to export the entire images, including areas that were not visible in the viewport when the image was copied to the clipboard.



		Stack Range

		This option is only available if you are exporting a volume or a display set.

Select this option to export only a range of the images in the volume(s), then enter the range of images to export.



		Multi-volume stacking

		The option is only available if you are exporting a range of images from a display set.

Select In Parallel to export the same image from each volume before moving to the next image in the range.

Select Serially to export all images in the range from the first volume before moving to the next volume.







Click OK.

In the Save As dialog that appears, navigate to the location where you want to save the video, then enter a file name for the video and click Save.
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[bookmark: O_1588][bookmark: _Toc164271393]Breast Reports

[bookmark: O_904]Use the MultiView Breast Reporting feature to create a custom report with information and images from your analysis of a study. These reports can be saved as Adobe PDF files, sent directly to others as an email attachment, and/or exported to a PACS server as a DICOM image series.

		[image: ]

		[bookmark: O_1419][image: ]





Pages from a Sample Breast Report PDF File



[bookmark: O_1030][bookmark: _Toc164271394]Creating a Report

You can generate a report based on a lesion, or based on a set of images if no significant lesion is present. 

To create a report, open the study you want to create the report for, and then open as many series as necessary to clearly show the lesion and/or area of interest. Click the Breast Reporting tab on the right side of the workspace to open the Breast Reporting pane.

[bookmark: O_2113][image: ]

Breast Reporting Pane

The Breast Reporting pane is divided into four sections:

Existing Reports, which contains a list of any reports already created for this study (see Working with Existing Reports on page 186).

New Report, where you can select the lesion you want to report on and enter an assessment of the lesion (see Entering the BI-RADS® Assessment below).

[bookmark: H_1688]Image Captures (see Adding Images to a Report on page 177).

[bookmark: H_1690]Report details, where you can enter specific details about the patient, MRI protocol, and lesion (see Entering Report Details on page 180). Some fields may be automatically populated if you analyzed the lesion using the MultiView mass lesion analysis tools.



[bookmark: O_1036][bookmark: _Toc164271395]Entering the BI-RADS® Assessment

The Lesion field is automatically populated if an analyzed lesion was selected when you opened the Breast Reporting pane. If necessary, you can select a different lesion to report on from the Lesion list.

[bookmark: O_1037][image: ]

Assessment Categories

The Assessment list contains the BI-RADS categories from the BI-RADS Atlas MRI lexicon. Select the category that best describes the lesion, if any.



[bookmark: O_1038][bookmark: _Toc164271396]Adding Images to a Report

To help describe relevant information about the study, you can add images from the viewport to a report. Viewport images may be in any mode including subtracted or colorized and reformatted to any orientation. 

Use the camera icon in the viewport (circled in the figure below) to add images to a report. 

Click the camera icon to add the image in the viewport to the report. 

Right-click the camera icon to add the images in all viewports to the report.

[bookmark: O_1039][image: ]

Camera Icon in the Viewport

NOTE: You can configure MultiView to capture report images as key images by selecting the “Capture report images as key images, and key images as report images” option under Tools > Options > Reporting.

Other ways to add images to a report include:

Using the context menu. To add a single image, right-click the viewport image and select Add Image to Report, or to add all the images currently displayed, select Add All Images to Report. 

Using the space bar keyboard shortcut. This will create a key image for the selected viewport. If you have selected the "Capture report images as key images, and key images as report images" option in the Reporting options, the viewport will also be added as an image capture to the report. The space bar keyboard shortcut only captures the image in the active viewport.

[bookmark: H_1416]Configuring MultiView to automatically capture a pre-defined set of images when you open the Breast Reporting pane. For more information about configuring default image captures, see Breast Image Capture Options on page 52.

Captured images are automatically added to the first page of the report.

[bookmark: O_1040][image: ]

Captured Images

It is possible to put a few images on a page and then skip to the next page. To skip to the next page, click the tab for the next page (additional pages are added automatically as needed). 

You can quickly preview an image that has been added to a report by double-clicking the image thumbnail. The image opens in a new window. Click the Close button to close the window when you are finished viewing the image.

[bookmark: O_1381][image: ]

Image Capture Preview Window

[bookmark: H_1041]Images from the Graph pane may also be added to a report by clicking the Add Graph to Report button in the Graph pane. For more information about working with graphs, see Graph Pane Buttons and Tools on page 130.

To delete an image, select the image and click the Delete button.



[bookmark: O_1042][bookmark: _Toc164271397]Entering Report Details

The report details section includes six tabs where you can enter information about the patient, study, and lesion or region of interest.

[bookmark: O_1043][image: ]

Report Details Tabs

Because the Findings tab is the most frequently used, it is displayed initially. Click any tab to enter the corresponding information.



[bookmark: O_1773][bookmark: _Toc164271398]Findings

Enter information about the lesion on the Findings tab. The fields on the Findings tab correspond to the BI-RADS® Atlas MRI lexicon for describing lesions. Under certain circumstances, MultiView will automatically populate some fields on the Findings tab:

When you analyze a lesion, MultiView automatically calculates the volume and in-plane diameters of the lesion and fills in those fields.

[bookmark: H_1045]If you use the Chest Wall Clipping tool, either before or after analyzing a lesion, MultiView automatically determines the breast, quadrant, and nipple and chest wall distances and fills in those fields. For more information about how the nipple and chest wall distances are calculated, see Chest Wall Clipping on page 151.

If you have the MultiView MR Morphology license and you analyze a lesion, if the lesion is a mass, MultiView automatically fills in the lesion type, shape, margin and enhancement fields. If the lesion does not have the morphological characteristics of a mass, MultiView marks the lesion type as Unassigned.

		[image: ]

CAUTION

		Risk of Incorrect Diagnosis

The accuracy of MultiView calculations depends on accurate colorization parameters and nipple and chest wall marker placement. Always review all values automatically calculated by MultiView and change them if necessary.

If you have the MultiView MR Morphology license, always review the lesion type that was automatically assigned and change it if necessary.





  

		[bookmark: O_1046]        [image: ]



		#

		Description



		1 

		Enter information about the size and position.



		1A

		Enter the estimated volume of the lesion, or verify the volume calculated by MultiView.



		1B

		Enter the diameters of the lesion, or verify the diameters calculated by MultiView.



		1C

		If this information was not automatically determined by MultiView, indicate the location of the lesion. Specify which breast (or both) and the quadrant and region where the lesion appears.



		2

		Enter information about the breast tissue. 



		2A

		Select the amount of Fibroglandular Tissue (FGT). The options are:

· Almost entirely fat

· Scattered fibroglandular tissue

· Heterogeneous fibroglandular tissue

· Extreme fibroglandular tissue



		2B

		Select the Background Parenchymal Enhancement (BPE). The options are:

Level

· Minimal

· Mild

· Moderate

· Marked



Symmetry

· Symmetry

· Asymmetric



		3

		Select the lesion type. 



		3A

		Indicate the characteristics of the lesion. These options change based on the lesion type you select.



		4

		Select fat containing lesions.



		5

		Select non-enhancing findings.



		6

		Select associated features.



		7

		Select information about implants.





Findings Tab



[bookmark: O_1047][bookmark: _Toc164271399]History

Use the History tab to record important details about the patient's clinical history.

[bookmark: O_1048][image: ]

History Tab



[bookmark: O_1049][bookmark: _Toc164271400]Comparison

Make any notes comparing the current assessment to previous assessments on the Comparison tab.

[bookmark: O_1050][image: ]

Comparison Tab



[bookmark: O_1051][bookmark: _Toc164271401]MRI

On the MRI tab, enter the details of the MRI technique that was used to obtain the images for the study.

[bookmark: O_1052][image: ]

MRI Tab



[bookmark: O_1053][bookmark: _Toc164271402]Kinetics

Describe the characteristics of the kinetic curves for this lesion on the Kinetics tab. If the lesion has been analyzed, the Enhancement Details section shows the enhancement threshold used during the volume analysis and indicates the percentage composition of each color within the volume.

[bookmark: O_1054][image: ]

Kinetics Tab



[bookmark: O_1055][bookmark: _Toc164271403]Post-Processing

On the Post-Processing tab, indicate any post-processing techniques you used on the image.

[bookmark: O_1056][image: ]

Post-Processing Tab



[bookmark: O_1057][bookmark: _Toc164271404]Closing the Report

When you are finished capturing images and entering information about the lesion you are reporting on, click the Finish button to close the report. The following confirmation dialog appears.

[bookmark: O_1194][image: ]

Confirmation Notice on Closing a Report

Click Yes to generate the report. When MultiView has generated the report:

[bookmark: H_1683]It immediately appears in the Existing Reports list at the top of the Breast Reporting pane. For more information, see Working with Existing Reports on page 186.

A DICOM series is added to the study. This series appears at the end of the study list the next time the study is opened in MultiView. Drag the series into the viewport to view the report in MultiView.

[bookmark: H_1609]Depending on how MultiView has been configured, the report and/or key images may be sent to the configured default DICOM servers. For more information, see the Reporting options on page 50.

NOTE: If you close MultiView with the Breast Reporting tool open, you will be prompted to save the report.



[bookmark: O_1032][bookmark: _Toc164271405]Working with Existing Reports

The Existing Reports section of the Reporting pane lists any reports that have been created for this study.

[bookmark: O_1033][image: ]

Existing Reports List

To view a PDF of a report, select it in the list and click the View button. The report opens in Adobe Reader. 

To view a report in MultiView, select the DICOM generated series for the report on the Study List tab in the Layout pane and drag it into a viewport. 



[bookmark: O_1061][bookmark: _Toc164271406]Printing a Report

To print a report, select the report in the Existing Reports list and click the View button. The report opens as PDF file that you can print using standard Windows printing functions.

[bookmark: H_1731]NOTE: You can also view reports for a study in the My Studies list. For more information, see Viewing Study Reports on page 81.



[bookmark: O_1682][bookmark: _Toc164271407]Emailing a Report

You can share reports with others by email. To email a report:

1. Click the Email... button in the Existing Reports section of the Breast Reporting pane. The Email Reports dialog opens.

[bookmark: O_1714][image: ]

Email Reports Dialog

Select the report or reports you want to email from the Reports To Send list on the right.

Enter the email address or addresses you want to send the report to in the To and CC (carbon copy) fields. The From field is automatically populated with the information configured in the MultiView Reporting options. For more information see the Reporting Email options on page 51.

The Subject field is automatically populated with the Patient ID and the date and time of the report. Overwrite this with your own subject if you prefer.

Type the text of the email, or leave the default "Please see the attached report" text.

Click Send.

The report is attached as a PDF file to an email and sent to the email addresses you specified.

[bookmark: H_1821]NOTE: To send reports by email, MultiView must be configured with information about an email server. If MultiView is not configured to email reports, the From field in the Email Reports dialog is disabled and an error message is displayed when you click Send. For more information about email configuration, see the Email Options on page 51.



[bookmark: O_1034][bookmark: _Toc164271408]Sending a Report to a DICOM Server

To send a report to a DICOM server, select it in the Existing Reports list and click the Send button. In the dialog that appears, select the DICOM server you want to send the report to. The report is displayed as a DICOM secondary capture.

You can also configure MultiView to send reports to your default DICOM servers automatically when you close the workspace. Choose Tools > Options > Reporting > Send reports to default servers on finish.
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[bookmark: O_1591][bookmark: _Toc164271409]Biopsy Targeting

[bookmark: O_903]With accurate information about the location of a target or lesion in relation to a defined biopsy grid, MultiView can compute the needle positioning information required for accurate placement of biopsy or localization needles. If you performed the biopsy scan using a Sentinelle automatic grid registration fiducial plug, MultiView can automatically calculate targeting information for a lesion. In cases where automatic targeting is not possible, use the MultiView Breast Targeting features to manually register the locations of the grid surface and fiducials using scan images in the viewport. 

In the rare event that images are not available (such as a network outage), you can still obtain targeting information by manually entering the grid, fiducial, and lesion coordinates in using the MultiView Manual Targeting feature.

		[image: ]

CAUTION

		Risk of Patient Injury, Risk of Incorrect Diagnosis

Always review the targeting information provided by MultiView. It is recommended that you perform a needle check scan to confirm targeting accuracy before taking a biopsy sample.







NOTE: Breast Targeting and Manual Targeting are only available with the MultiView MR Breast Bx license.



[bookmark: O_982][bookmark: _Toc164271410]Before You Begin - Setting Up Distortion Correction

Due to the distortion inherent to all MRI scans, MultiView targeting may not be able to correctly calculate a target.

To ensure that the targeting accuracy in MultiView is within 5 mm, you must follow the distortion correction steps listed below for all series during a biopsy.

Position the grid and region of interest as close to the center of the bore as possible to minimize spatial distortion. Spatial distortions increase at the extremities of the bore. This effect is stronger in larger diameter short axis bores.

On sagittal and axial acquisitions, the slice thickness must be 2 mm or less.

Use 3D distortion correction on the scanner during biopsy targeting. For instructions on how to enable 3D distortion correction on specific scanners, see the sections below.



[bookmark: O_983][bookmark: _Toc164271411]Enabling 3D Distortion Correction on Siemens Scanners

Before scanning, disable 2D distortion correction on the Resolution > Filter page. Always use REF for biopsies; do not use ISO.

NOTE: If you have already scanned with 2D distortion correction, select the series in the Patient Browser and choose Evaluation > Undo 2D Distortion Correction.

3D distortion correction is a post-processing step in Siemens scanners. To perform 3D distortion correction, use the Browser to find and select the appropriate series, then select Evaluation > Distortion Correction 3D. This will take a minute or so to process (the software may not indicate the status of the process) and it will add a new series with "DIS3D" appended to the description. Send the corrected 3D image to MultiView.

NOTE: On VD 11 platforms or higher, you can automatically apply 3D distortion correction by enabling it in the adjustments tab.



[bookmark: O_984][bookmark: _Toc164271412]Enabling 3D Distortion Correction on Toshiba Scanners

There are two ways to perform 3D distortion correction on Toshiba scanners: set up the distortion correction options before scanning, or run distortion correction as a post-processing step after the images have been acquired. 

To enable 3D distortion correction before scanning:

1. Right-click in the blank area in the Sequence Editor window and select Reconstruction.

In the Reconstruction/Post-processing dialog, set the IDC (Intelligent Distortion Correction) option to VMC (Volume Measurement Correction). 

To apply volume measurement correction to images that were acquired without it:

1. On the [Post Proc.] tab click Reconstruction.

In the Reconstruction dialog select the VMC option. 

NOTE: The VMC option is not available in some countries. Contact your Toshiba sales representative to ensure that volume measurement correction is available on your scanner.

NOTE: An image that has undergone IDC cannot be used as a locator image in the scan plan. Use the Locator Image function to generate parent images for scan planning during acquisition. These images are registered as intermediate images. Set the IDC type to 2D when generating the locator images.

In volume measurement correction, correction is performed for the entire volume including the slice direction. When VMC is selected, however, the processing time is longer compared with 2D distortion correction and the image quality may be degraded. Images that have VMC applied display "VMC" in their image-related information.
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CAUTION

		Risk of Incorrect Diagnosis

VMC performs interpolation in three dimensions and image blurring is more likely to occur compared with 2D IDC. This phenomenon is more significant in cases where the slice interval is larger compared to the in-plan resolution. Blurring is more significant in the areas away from the magnetic field centre. Position the patient so that the target region is as close to the magnetic field centre as possible.







[bookmark: O_988][bookmark: _Toc164271413]Enabling 3D Distortion Correction on GE scanners

GE scanners typically use 3D distortion correction by default. For GE Twin Speed, use "whole mode" only.



[bookmark: O_989][bookmark: _Toc164271414]Breast Targeting

To determine targeting information for a breast biopsy:

1. Open a biopsy study and load the requisite image series into a viewport.

Choose Tools > Breast > Breast Targeting. The Breast Targeting tab appears on the right side of the workspace. Click the tab to open the Breast Targeting pane. You may want to pin the tab to the workspace so that it stays open while you are working in the viewports.

MultiView attempts to automatically determine the breast, approach, and grid registration information based on the information in the study. Review this information to ensure that it is appropriate before continuing with step 3. If MultiView cannot automatically determine the breast, approach, and/or grid registration information, follow the steps in the sections below to manually specify the targeting parameters.

NOTE: For MultiView to automatically register the grid, the viewport that is active when you open the Breast Targeting pane must contain a series with visible fiducials.

[bookmark: H_1782]Use the MultiView tools to locate and mark a lesion. The Targeting tab in the Breast Targeting pane displays the needle placement information. For more information, see Using the Targeting Tab on page 200.

[bookmark: O_990][image: ]

Breast Targeting Pane

		[image: ]

CAUTION

		Risk of Patient Injury, Risk of Incorrect Diagnosis

Always review the targeting information provided by MultiView. If the grid registration is inadequate, deselect the Use Auto Detect option on the Registration tab and manually register the grid. 







		[bookmark: O_1211][image: ]

WARNING

		Risk of Incorrect Diagnosis

When using the Sentinelle automatic grid registration fiducial plug you must put it in the C4 position in the Sentinelle grid. Putting the fiducial plug in any other grid position will cause MultiView to register the grid incorrectly and any subsequent targeting calculations will be incorrect. 







NOTE: Automatic detection works best on axial image sets, and a slice thickness of 2 mm (axial or sagittal) or less is required. Check the Amiga Beekley markers in the fiducial plug for any air bubbles greater than 5 mm in diameter. If there are any, contact Hologic support.
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CAUTION

		Risk of Incorrect Diagnosis

Amiga Beekley markers are single-use devices and must be disposed of after use. 







[bookmark: O_991][bookmark: _Toc164271415]Biopsy Procedure Parameters

Select the breast location and the approach to use for the biopsy.

[bookmark: O_992][image: ]

Biopsy Procedure Parameters

If the Automatically switch to interventional view option is selected in the Breast Targeting options, when you select the breast and approach the MR series in the viewports switch to interventional view, meaning that they are displayed in the viewport in the same way that the patient is positioned relative to the approach (that is, Anterior down and Head/Foot to the right or left as appropriate).
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CAUTION

		Risk of Incorrect Diagnosis

Before proceeding with registration or performing a biopsy, verify that the patient position identified in MultiView accurately matches the patient's actual physical position. 







NOTE: MultiView can store separate registrations for multiple breast and approach combinations. Simply complete the registration process for every combination of breast and approach that you want to use. See the next section for more information about the registration process.



[bookmark: O_993][bookmark: _Toc164271416]Registration

The registration process specifies the location of the biopsy grid and fiducial markers relative to the target lesion. To complete the registration process manually, follow the steps in the sections below to manually set the grid surface and mark the fiducial locations. 

[bookmark: O_994][image: ]

Registration Tab in the Breast Targeting Pane



[bookmark: O_995][bookmark: _Toc164271417]Automatic Grid Detection

If the Breast Targeting pane was open before you added the biopsy series to a viewport, and the biopsy series does not already contain valid registration data, MultiView does not immediately register the grid. You must use the Auto Detect feature to register the grid in this case. 

NOTE: The biopsy scan must have been performed using a Sentinelle automatic grid registration fiducial plug in the C4 position in the Sentinelle grid.

To automatically register the grid:

1. Load an image series containing the Sentinelle fiducial plug in the viewport.

Click the Auto Detect button on the Registration tab. The registered grid position is displayed in the viewport.

[bookmark: O_996][image: ]

Grid Displayed in the Viewport
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CAUTION

		Risk of Incorrect Diagnosis

You must verify that the grid placement is correct. If the automatic registration is not accurate, register the grid manually as described in the next section. Improper or inaccurate placement of the fiducial can affect the grid placement. 







To cancel the registration, deselect the Use Auto Detect option on the Registration tab.



[bookmark: O_999][bookmark: _Toc164271418]Locating the Fiducials Manually for Sentinelle Coils

If you used a Sentinelle automatic grid registration fiducial plug when scanning, but MultiView failed to automatically register the grid surface correctly, follow these steps to manually register the grid.



[bookmark: O_1000]Specifying the Fixed Fiducial Position

The fixed fiducial is the one at the pre-determined grid location. For Sentinelle coils this must be in the C4 grid position.

To specify the fixed fiducial location:

1. Stack through the image series until the fiducials become visible.

Move the Spatial Locator crosshairs to the center of the fiducial you want to set as the fixed fiducial.

[bookmark: O_1834][image: ]

Rightclick and select Place Fixed Fiducial from the context menu.

The coordinates of the fixed fiducial are automatically entered in the Registration tab and a yellow icon appears in the grid image. You can now specify the grid surface as described in Setting the Grid Surface on page 199.

[image: ]

Fixed Fiducial Information in the Registration Tab



[bookmark: O_1006][bookmark: _Toc164271419]Locating the Fiducials Manually for Other Coils

If you did not use a Sentinelle automatic grid registration fiducial plug, you must manually locate the fiducial markers in the image series. You can mark up to three fiducials on the approach side of each grid.

To locate the fiducials, stack through the image series until the fiducials become visible. 

[bookmark: O_1066][image: ]

Visible Fiducials



[bookmark: O_1067]Specifying the Fixed Fiducial Position

The fixed fiducial is the one at the pre-determined grid location. By default this is grid location C4, but you can change it in the Breast Targeting options.

To specify the fixed fiducial position:

1. Move the Spatial Locator crosshairs to the center of the fiducial you want to set as the fixed fiducial.

NOTE: You may need to zoom in on the image to accurately locate the center of the fiducial.

[bookmark: O_1068][image: ]

Marking the Fixed Fiducial

Rightclick the crosshairs and select Place Fixed Fiducial from the context menu.

NOTE: If the Place Fixed Fiducial option is not available in the context menu, it is probably because you have not selected the breast and approach in the Breast Targeting pane.

[bookmark: H_1801]The coordinates of the fixed fiducial are automatically entered in the Registration tab and a yellow icon appears in the grid image. If you need to remove the fixed fiducial position, click the Clear button beside the fiducial information or right-click the fiducial marker in the viewport and select Delete. You can also move the fiducial marker as described in Moving a Marker on page 118.

[bookmark: O_1002][image: ]

Fixed Fiducial Information in the Registration Tab

[bookmark: H_1065]You can now specify the grid surface as described in Setting the Grid Surface on page 199, or specify additional fiducials as described below.



[bookmark: O_1069]Specifying Additional Fiducials

You may specify up to two fiducials in addition to the fixed fiducial. Proper placement of fiducials is important. For maximum accuracy, distribute the fiducial plugs so that they surround the expected target location and are about two to four window grid holes away from the entry hole. It is also best to avoid having multiple fiducials share the same grid row or grid column (other than the fixed fiducial location).
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CAUTION

		Risk of Incorrect Diagnosis

Only the fixed fiducial is required for registration. However, additional fiducials improve the accuracy of grid registration. If you set the grid surface after specifying only the fixed fiducial, and then later add additional fiducials, you will see the grid shift slightly as it adjusts for accuracy. Always review the position of fiducials and the grid annotation to confirm they are placed correctly.







To specify additional fiducials, follow the same procedure for specifying the fixed fiducial. The new fiducials will be given the identifiers "A" and "B".

[bookmark: O_1070][image: ]

Two Additional Fiducials Identified

The additional fiducial coordinates are displayed in the Registration tab.

[bookmark: O_1071][image: ]

Additional Fiducial Information in the Registration Tab



[bookmark: O_1003][bookmark: _Toc164271420]Setting the Grid Surface

When you have marked the fixed fiducial, you can set the grid surface.

To set the grid surface:

1. Stack through a sagittal view of the image series until the "waffled" breast tissue becomes visible.

Continue stacking into the breast until you reach a slice where the waffling pattern is beginning to disappear. This image represents where the surface of the grid meets the breast tissue.

Rightclick the Spatial Locator and select Set Grid Surface from the context menu.

The grid surface is displayed on the image.

		[bookmark: O_1004][image: ]

		

		[bookmark: O_1005][image: ]





Grid Surface Displayed in Sagittal and Axial Views
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CAUTION

		Risk of Patient Injury, Risk of Incorrect Diagnosis

Always verify that the grid registration in MultiView matches the actual grid position relative to the patient. The accuracy of MultiView targeting information depends on correct grid registration.







[bookmark: O_1084][bookmark: _Toc164271421]Using the Targeting Tab

Once a target/lesion has been marked, information relating to it is displayed on the Targeting tab in the Breast Targeting pane. The Targeting tab displays the suggested grid coordinates for the needle plug. Grid coordinates are specified by a letter followed by a number (e.g., C4) and plug coordinates are specified by a number followed by a letter (e.g., 3a).

		[bookmark: O_1085][image: ]



		#

		Description



		1

		Information about the targeting appears here.



		2

		Select or change the lesion to target from this list.



		3

		Select the needle you are using from this list. MultiView supports all major vacuum assisted biopsy devices.



		4

		The clock icon indicates how the needle should be rotated to ensure the trough is correctly oriented to reach the target.



		5

		This field indicates where to place the needle plug in the grid. This information is also displayed as a green circle in the grid image.



		6

		This field indicates which hole in the needle plug to use. This information is also displayed as a green circle in the plug image.



		7

		This field indicates the needle depth required to reach the target point.



		8

		The placement information text provides an estimate of the positioning error relative to the selected target point. This error is due to the discreet nature of the grid and plug holes.



		9

		To print the targeting information, click Print and select a printer. MultiView supports printing to standard paper formats (e.g., letter, legal, etc.), as well as labels (e.g., 2.5" x 4"). Note that when printing to labels, the targeting information will typically be spread across two labels, and should be printed using a landscape orientation, not portrait.





Targeting Tab



[bookmark: O_1078][bookmark: _Toc164271422]Needle Annotation

When you mark a target/lesion on an image, a needle annotation appears representing the needle trajectory. The annotation is divided into 1 cm sections, alternating between light and dark colors, with a green section indicating the aperture.

[bookmark: O_1079][image: ]

Lesion Marker with Needle Annotation

In interventional or sagittal views, the grid annotation displays a plug graphic indicating the type of plug to use, and the grid hole to place the plug in, to hit the target. When you stack through this image set, the target hole in the plug graphic changes from blue to green on image slices that cross the aperture of the needle.

		[bookmark: O_1080][image: ]

		

		[bookmark: O_1081][image: ]





Plug Graphics (Blue Annotations Indicate the Needle Annotation; Green Annotations Indicate an Intersection with the Image Slice Containing the Needle Aperture)

NOTE: The needle annotation and plug graphic also appear in MIP mode.



[bookmark: O_1082][bookmark: _Toc164271423]Interventional View

When a lesion has been successfully targeted, the interventional view mode becomes available. This view shows exactly how the grid and plug should look in relation to the patient. Click the "Pt" control in the overlay (circled in the figure below) to display the patient oriented interventional view.

[bookmark: O_1083][image: ]

Interventional View

Switching to Interventional View Automatically

You can configure MultiView to switch to interventional view automatically when you register the grid. Choose Tools > Options > Breast Targeting, then select the Automatically switch to interventional view option.

NOTE: You must register the grid surface in sagittal view for MultiView to automatically switch to interventional view.



[bookmark: O_1087][bookmark: _Toc164271424]Targeting for Angled Biopsies

The Verity Angled Biopsy device provides interventional access to targets that are inaccessible when using standard horizontal guidance methods. Select the Angled Bx option on the Targeting tab to display targeting information to use with the Verity.

In addition to the targeting information described in the previous section, the Targeting tab displays the angle to set using the Verity. You can manually adjust this angle if necessary.

NOTE: The status message will display a warning if you manually adjust the angle to a point where the target is no longer reachable, or if the needle will collide with the grid. A warning is also displayed if the needle is angled toward the chest wall.

You can also double click a row in the grid to select a different cell to insert the needle plug. The grid column cannot be changed. The Needle Placement information updates automatically to reflect the new needle plug location.









		[bookmark: O_1088][image: ]



		#

		Description



		1

		Select this option to show angled targeting information.



		2

		Information about the targeting appears here.



		3

		This field displays the angle needed to reach the target.



		4

		The arrow indicates the angle direction: up is toward the nipple, down is toward the chest wall.



		5

		Click the triangles to manually adjust the angle by 1° increments, if necessary.



		6

		To discard any adjustment you made to the angle, click the Reset Angle button to revert back to the angle calculated by MultiView.





[bookmark: O_1089]Angled Biopsy Options on the Targeting Tab

Note: The interventional grid and needle guide, as depicted in the Breast Targeting Panel, is always displayed from the user’s point of view. Both the grid and needle guide should appear as they would when approaching the patient.

Verifying the Angled Biopsy Plug Position

To verify that the plug will be positioned correctly before performing the biopsy:

1. Position the Verity in the grid as indicated in the Breast Targeting pane and insert the verification fiducial plug holder.

Perform an axial scan.

When the new series appears in MultiView, load it in the viewport.

Rightclick in the viewport and select Verify Angled Trajectory.

A yellow line appears on the image indicating the trajectory of the needle based on the current plug position and a pop-up message "Angled Biopsy Configuration Verified" appears.

[bookmark: O_1090][image: ]

Verifying the Trajectory for an Angled Biopsy



[bookmark: O_1086][bookmark: _Toc164271425]Understanding Targeting Information

Targeting information displays how to set up the equipment for accurate intervention. Depth is computed to correspond to the needle markings and the needle manufacturer’s recommended settings. For vacuum biopsy needles inserted to the specified depth, the center of the needle’s aperture will be at the target point (that is, where you have placed a target/lesion marker). For localization needles the tip of the needle will be at the target point.

The targeting error information indicates how close to the target the needle will be after insertion. Since there is a limited set of needle guidance holes, it is not always possible to reach a target exactly in the A/P and H/F directions. The targeting error information reports how far, and in what direction, the needle tip will be from the actual target after insertion. Note that this is based on the theoretical calculated tip position versus the target position. The targeting error does not take into account needle or target deflection, improper use of the biopsy needles, or any other factors that could affect accuracy.
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CAUTION

		Risk of Incorrect Diagnosis

Depth is calibrated to the depth marks on the selected needle. For biopsy needles, this depth will place the center of the needle trough at the target. For localization needles this will be the tip of the needle.









[bookmark: O_1091][bookmark: _Toc164271426]Overlay Options in the Breast Targeting Pane

The Overlay Graphics section of the Breast Targeting pane lists the registration and targeting graphics that appear in the viewport overlay. Select or clear an option to show or hide that graphic in the viewport overlay.

[bookmark: O_1092][image: ]

Viewport Overlay Graphic Options for Targeting

NOTE: The Show Trajectory option only appears when the Angled Biopsy option is selected on the Targeting tab.



[bookmark: O_1007][bookmark: _Toc164271427]Manual Targeting

Manual Targeting does not require images to be transferred to MultiView from a remote DICOM source. Manual Targeting must be used in conjunction with another MR image viewer such as the MR console. Fiducial and lesion coordinates are entered manually, rather than using the visual approach used with Breast Targeting. In general, Manual Targeting is a backup mode in case network connectivity is lost or not working.

Also, if MultiView is installed on a workstation that does not meet the minimum requirements or there is some other conflict, then only Manual Targeting will be available (no image analysis tools will be available).

To access Manual Targeting, choose Tools > Breast > Manual Targeting.

[bookmark: O_1008][image: ]

Manual Targeting Dialog



[bookmark: O_1009][bookmark: _Toc164271428]Patient Information

In the Patient Information area, enter the patient's name and patient ID. Select the breast and approach for this biopsy procedure from the Grid drop-down list.

[bookmark: O_1010][image: ]

Patient Information



[bookmark: O_1013][bookmark: _Toc164271429]Grid Configuration

Indicate the position of the fixed fiducial in the biopsy grid. To see targeting information for angled biopsies, select the Angled Bx option.

[bookmark: O_1014][image: ]

Grid Configuration Information



[bookmark: O_1015][bookmark: _Toc164271430]Grid Surface

Enter the Left/Right coordinate that best represents the location where the grid meets the skin.

[bookmark: O_1016][image: ]

Grid Surface Information



[bookmark: O_1017][bookmark: _Toc164271431]Fiducial Locations

[bookmark: O_1028]On the MRI console, locate the fixed fiducial marker and center the MR cursor on it. Enter the coordinates of the fixed fiducial from the MR screen in the text box beside the yellow icon [image: ].

[bookmark: O_1018][image: ]

Fiducial Information

		[image: ]

CAUTION

		Risk of Incorrect Diagnosis

If there are fiducials placed for both lateral and medial approaches, ensure that the fiducial coordinates for the proper approach side (that is, from the lateral plate if lateral approach was selected or from the medial plate for medial approaches) are used in the entry. 





 

Find the remaining fiducial markers in the MR images (if any) and enter their coordinates in the spaces provided. You may add up to two additional fiducials. To remove or change the coordinates for a fiducial, click the Clear button.



[bookmark: O_1019]A Note on Entering Coordinates

Coordinates are entered as three numbers representing the DICOM coordinate of a point. However, MultiView offers considerable flexibility in entering these coordinates. For example, the coordinate: Right 92.2, Anterior 36.4, Feet 18.0 may be entered in any of the following ways:

R92.2  A36.4  F18

R:92.2  A:36.4  F:18

L:-92.2  A:36.4  H:-18

A:36.4  R:92.2  F:18.0

L-92.2  A:36.4  H:-18.0

Once entered, MultiView displays the value in a standard format, which, for the example above would be R:92.2  A:36.4  F:18.0.



[bookmark: O_1022][bookmark: _Toc164271432]Lesion Location

Locate the biopsy target on the MR console and enter its coordinates in the Lesion field. Click the Set button to establish this location and generate the appropriate needle position information.

[bookmark: O_1023][image: ]

Biopsy Target Information



[bookmark: O_1020][bookmark: _Toc164271433]Needle Selection

Select the needle you will use to perform the biopsy from the list.

[bookmark: O_1021][image: ]

Needle Selection



[bookmark: O_1024][bookmark: _Toc164271434]Needle Position Information

When a target has been set, the Status section of the Manual Targeting window displays the following information:

Aperture position

Target position

Aperture to target position

[bookmark: O_1025][image: ]

Status Information When a Target is Set

A picture of the needle plug is displayed in the Plug Position section. A green circle indicates where to place the needle. 

A green circle is also displayed in the Grid Position illustration. This circle indicates where to place the plug in the biopsy grid.

The Needle Placement section summarizes the grid and needle plug position information and indicates how deep the needle should be inserted to reach the target.

		[bookmark: O_289][image: ]

CAUTION

		Risk of Incorrect Diagnosis

Needle depth is calibrated to the depth marks on the selected needle. For biopsy needles, this depth will place the center of the needle aperture at the target. For localization needles, this will be the tip of the needle. Depending on the needle, this is not necessarily a direct measurement of depth from grid/skin surface.





 

[bookmark: O_1026][image: ]

Grid, Plug and Needle Placement Information

If you selected the Angled Bx option when you specified the grid configuration, the targeting information to use with the Verity device is also displayed. You cannot manually adjust the angle information, but if you need to use a different approach, you can double click in the grid to select a different row (you cannot change the grid column). The needle placement information is updated to reflect the new grid row.

In the Needle Placement section, the Angle field indicates the angle necessary to reach the target using the Verity device. The arrow beside the Angle field indicates the angle direction: up is toward the nipple, down is toward the chest wall.

[bookmark: O_1027][image: ]

Needle Placement Information for Angled Biopsies







MultiView™ MR Breast Software 4.1 – User Guide

Biopsy Targeting





MultiView™ MR Breast Software 4.1 – User Guide

Biopsy Targeting









MAN-11527 Revision 002

Page 187 of 187





MAN-11527 Revision 002

Page 210 of 210





MAN-11527 Revision 002

Page 209 of 209



[bookmark: _Toc164271435]Appendix A Shortcut Keys to Common Functions

[bookmark: O_1549]

Tools
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[bookmark: _Toc164271436]Appendix B Troubleshooting

[bookmark: O_997][bookmark: H_320]The table below lists troubleshooting tips for problems that may occur when using MultiView. If you cannot resolve a problem using the suggestions listed here, contact Hologic Support (for contact information see Contacting Hologic on page 18).



[bookmark: O_1059]



[bookmark: O_1814][bookmark: _Toc164271437]Hanging Protocols

		Problem 

		Possible Cause

		Resolution



		Hanging protocols were stored but are not available

		Study description naming convention has changed (hanging protocol availability is based on study and series descriptions)

		On the Protocols tab in the Layout pane select the Show All Protocols option



		

		(Toshiba scanners) No study comment entered when the patient was registered

		Something must be entered in the Study Comment field when registered a patient on Toshiba scanners; this text appears as the study description in MultiView



		Empty viewports when hanging protocol is applied (that is, an expected series is missing)

		Series was not named following the expected naming convention

		Name the series following the expected naming convention



		

		Series was never scanned 

		Run the scan for the series



		

		Series was not sent to MultiView

		Verify the connection between the scanner or PACS and MultiView



		

		Expected series is a motion corrected series and motion correction was not completed

		Run the Motion Correction tool to create a motion corrected study



		MultiView is not applying a hanging protocol

		Workspace saving is being applied

		Choose Tools > Options > Workspace Saving and deselect the Automatically load and save workspaces option, or select the Ask before loading workspace on open study option









[bookmark: O_1808][bookmark: _Toc164271438]Lesion Analysis

		Problem 

		Possible Cause

		Resolution



		Unable to analyze lesion

		Image is in MIP, Thin MIP, or Solid mode

		Switch to 2D mode



		

		DCE colorization has not been applied

		Apply DCE colorization to the series containing the lesion you want to analyze



		

		Lesion highlighting has removed color from the lesion you want to analyze

		Switch off lesion highlighting to restore color to the lesion 



		

		Right-clicking on the ROI annotation

		Right-click on the image inside the ROI (the context menu options are different when you right-click on the ROI annotation)









[bookmark: O_1810][bookmark: _Toc164271439]Breast Reports

		Problem 

		Possible Cause

		Resolution



		After generating reports, and clicking Finish, Adobe gives an error stating:  "Illegal operation ‘q’ inside a text object." Clicking OK leads to another dialog box stating:  "Illegal operation ‘ET’ outside text object."

		Version of Adobe Acrobat running on the workstation is not supported

		Upgrade Adobe Acrobat



		Breast report not arriving in PACS

		PACS not selected as a default server

		Choose Tools > Options > Default Servers and select the PACS



		

		Default server configured incorrectly

		Check with the IT department for correct IP address, AE Title, and Port



		

		No value is present in the Institution Name field of the breast report

		The PACS vendor maybe using the site name in the sorting process. Navigate to Tools > Options > Login and edit each user account to ensure something is configured in the site name



		

		MultiView is not configured correctly in PACS

		The PACS server may not be set to "promiscuous receive." The facility may need to enter MultiView info into PACS, or grant permissions for MultiView to transmit to PACS.



		

		MultiView is not configured to automatically send reports when they are finished

		Choose Tools > Options > Reporting and select the Send Reports to Default Servers on Finish option



		Key images are not appearing in the breast report

		MultiView is not configured to capture key images as report images

		Choose Tools > Options > Reporting and select the Capture report images as key images, and key images as report images option



		Breast Reporting pane has disappeared

		Pane may be undocked and hidden behind viewports

		Click on the Explorer tab then return to the study









[bookmark: O_1811][bookmark: _Toc164271440]Auto Image Capture

		Problem 

		Possible Cause

		Resolution



		Image Capture was configured, but the images are not automatically captured

		Configuration is incomplete

		Choose Tools > Options > Reporting > Report and ensure the Capture Default Images option is selected



		

		3D lesion analysis not performed

		Images are only captured on 3D analysis









[bookmark: O_1813][bookmark: _Toc164271441]Key Images

		Problem 

		Possible Cause

		Resolution



		Key images are not arriving in PACS

		MultiView is not configured correctly in PACS

		PACS may need to be configured with the MultiView IP address, AE Title, and Port



		

		PACS does not support key objects

		Choose Tools > Options > Reporting > Report and select the Send key images as secondary capture images rather than key objects (KO) option



		

		Key images are being captured using the camera icon (which adds images to a report)

		Choose Tools > Options > Reporting > Report and select the Capture key images as report images, and report images as key images option









[bookmark: O_1812][bookmark: _Toc164271442]Derived Series

		Problem 

		Possible Cause

		Resolution



		Derived series has been configured, but the series are not transmitting to PACS

		Configuration is not complete

		Choose Tools > Derived Series Configuration and ensure the Send derived series to default servers option is selected



		Derived series has been configured, but the series is not being generated

		Study description has changed (derived series are linked to study description;  changes to the naming convention will cause a failure to generate images)

		Do not change the study description



		

		MultiView is not running

		MultiView must be running to generate images (though no user needs to be logged in). When MultiView is not running, the derived series are stored in a queue and will be generated the next time MultiView is launched



		

		Diskspace Manager is running

		Wait for Diskspace Manager to complete deleting studies



		

		A study is being processed for motion correction

		Wait for motion correction processing to finish









[bookmark: O_1816][bookmark: _Toc164271443]Priors

		Problem 

		Possible Cause

		Resolution



		Priors do not appear on the Study List tab in the Layout pane

		Prior detection is not enabled

		Choose Tools > Options > Priors and select the Enable automatic prior detection option



		

		The correct PACS is not configured as a default prior query server in MultiView

		Choose Tools > Options > Default Servers and select the appropriate prior query server



		

		Appropriate keywords are not configured

		Choose Tools > Options > Priors and verify that the prior keywords are specified correctly



		

		Remote DICOM device specified as the default prior query server does not return Study Description and Modality fields when queried

		Prior detection is not possible with this remote DICOM device



		Local priors are detected but not priors stored on a PACS

		MultiView is not configured to query remote servers for priors

		Choose Tools > Options > Priors and deselect the Disable remote prior detection using default servers option









[bookmark: O_1815][bookmark: _Toc164271444]Subtractions

		Problem 

		Possible Cause

		Resolution



		Failure to subtract or different frame of reference errors

		Changes to scanning protocols involving spatial resolution (for example, changes to matrix, slick thickness, FOV, partial phase FOV, slice interpolation between the pre contrast and post contrast images)

		With a pre contrast image in the viewport, navigate to Tools > Utilities > Dicom Editor. Note the protocol parameters. With a post contrast image in the viewport, open the Dicom Editor and compare protocol changes.



		

		Slice locations have shifted

		Do not move the slice volume

Copy parameters

Send the correct scans to MultiView



		Negative pixels

		Not a MultiView issue; possibly caused by scanning inconsistencies such as the signal intensity of the pre contrast scan being higher than the post contrast scan

		Determine the scanning inconsistency. For example, ensure a prescan was performed between the pre and post contrast images



		

		Irregular Fat Sat

		Ensure the protocol is optimized and shim volumes are being used following the magnet vendor's recommendations

Review proper prescan procedures for fat suppression following the magnet vendor's recommendations

Adjust shim volume size and/or position



		

		Scanner malfunction

		Contact the scanner vendor for troubleshooting and service



		Poor image quality

		Two pre contrast images sent to MultiView (MultiView assumes the first dynamic phase is the pre contrast and the second phase is the first post contrast phase)

		Send only one pre contrast scan to MultiView



		

		Did the protocol change (for example, bandwidth, ETL, Lines per Shot, TE, TR, intensity correction filters, acceleration factors)

		With a pre contrast image in the viewport, go to Tools > Utilities > Dicom Editor. Note the protocol parameters. With a post contrast image in the viewport, open the Dicom Editor again and compare protocol changes.









[bookmark: O_1809][bookmark: _Toc164271445]Graph Tool

		Problem 

		Possible Cause

		Resolution



		No curve appears in the Graph pane

		No source of graph data is selected

		Select a source of graph data from the Source drop-down list, or click on the image with the Probe tool

Select a curve option in the Graph pane if none is selected
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[bookmark: _Toc164271446]Glossary

[bookmark: O_237]2D

Two-dimensional

[bookmark: O_244]

3D

Three-dimensional

[bookmark: O_245]

A

Anterior

[bookmark: O_246]

Acc

Accession

[bookmark: O_247]

Acq

Acquisition

[bookmark: O_1196]

ADC

Apparent Diffusion Coefficient

[bookmark: O_248]

Anterior

Closer to the front of the patient's body than to the back.

[bookmark: O_249]

Ax

Axial

[bookmark: O_250]

Axial

2D slices through the patient’s body at a fixed superior/inferior position, i.e. slices aligned with the right/left axis and the anterior/posterior axis.

[bookmark: O_251]

Cor

Coronal

[bookmark: O_252]

Coronal

2D slices through the patient’s body at a fixed anterior/posterior position, i.e. slices aligned with the right/left axis and the superior/inferior axis.

[bookmark: O_253]

DFOV

Displayed Field of View

[bookmark: O_470]

DWI

Diffusion Weighted Imaging

[bookmark: O_254]

Ex

Exam

[bookmark: O_255]

Fiducial

A target visible in the MR image that is used for registration of the image.

[bookmark: O_257]

I

Inferior

[bookmark: O_256]

Im

Image

[bookmark: O_258]

Inferior

Closer to the patient's feet than head.

[bookmark: O_259]

L

Left

[bookmark: O_260]

Lateral Approach

From the side of the patient's body towards the middle.

[bookmark: O_261]

Medial Approach

From the middle of the patient's body towards the side.

[bookmark: O_262]

MIP

Maximum Intensity Projection.

[bookmark: O_263]

MR

Magnetic Resonance

[bookmark: O_264]

MRI

Magnetic Resonance Imaging

[bookmark: O_265]

P

Posterior

[bookmark: O_266]

Posterior

Closer to the back of the patient's body than the front.

[bookmark: O_267]

R

Right

[bookmark: O_268]

Registration

The process of defining the location and orientation of the MRI image plane to the location and orientation of the patient bed frame and biopsy grid.

[bookmark: O_269]

ROI

Region of Interest

[bookmark: O_270]

S

Superior

[bookmark: O_271]

Sag

Sagittal 

[bookmark: O_272]

Sagittal

2D slices through the patient's body at a fixed right/left position, i.e. slices aligned with the anterior/posterior axis and the superior/inferior axis.

[bookmark: O_273]

Se

Series

[bookmark: O_274]

SNR

Signal-to-Noise Ratio

[bookmark: O_275]

Superior

Closer to the patient's head than feet.

[bookmark: O_873]

Uptake

Continued voxel-intensity increase.

[bookmark: O_1982]

US

Ultrasound

[bookmark: O_276]

Voxel

Short for "volume pixel"; the three-dimensional equivalent of a pixel.

[bookmark: O_1239]

Washin

Continued voxel-intensity increase.

[bookmark: O_874]

Washout

Continued voxel-intensity decrease.
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[bookmark: O_284][bookmark: O_1547][bookmark: O_1554]3

3D Distortion Correction • 187

On GE Scanners • 189

On Siemens Scanners • 187

On Toshiba Scanners • 188

A

ADC Values • 131, 135

Angled Biopsies • 202

Verifying Plug Position • 204

Approach

Specifying in Breast Targeting • 191

Automated Lesion Analysis • 152

B

Backing Up Data • 14

Bilateral Comparison • 159

BI-RADS Assessment • 175

Breast DCE Colorization • 136

Breast Reporting Pane • 173

Breast Reports •  See Reports

C

Chest Wall Clipping • 149

Colorization •  See Diffusion Colorization,  See Breast DCE Colorization

Comparing Breasts • 159

Contacting Hologic • 18

Coordinates • 208

D

Data Backup • 14

Diffusion Colorization • 131

Distortion Correction •  See 3D Distortion Correction

E

Existing Reports • 184

F

Fiducials • 196, 207

Fixed Fiducial

Specifying for Invivo Coils • 195

Specifying for Sentinelle Coils • 193

Specifying in Manual Targeting • 207

G

GE Scanners • 189

Graph Pane • 154

Graph Tools • 128

Grid Coordinates • 198

Grid Registration • 191

Automatic • 192

Manual, Invivo Coils • 195

Manual, Sentinelle Coils • 193

Specifying the Grid Surface in Breast Targeting • 197

Specifying the Grid Surface in Manual Targeting • 207

I

Images, Adding to a Report • 175

Installing • 13

Interventional View • 201

L

Lesion Analysis

Automated • 152

Mass Lesion Analysis Tool • 154

License Number • 18

Line of Best Fit • 157

M

Manual Targeting

About • 15

Needle Position Information • 208

Needle Selection • 208

Patient Information • 206

Specifying the Fixed Fiducial • 207

Specifying the Grid Surface • 207

Target Information • 208

Mass Lesion Analysis Tool • 154

Mean Graph • 129

MR Morphology License • 178

MultiView MR Breast

Intended Use • 12

Limitations • 12

Precautions • 13

N

Needle Annotation • 200

Needle Plug Coordinates • 198

P

Printing

Reports • 185

Targeting Information • 198

R

Reading Mode • 14

Region of Interest Tool • 135, 142

Registration •  See Grid Registration

Reports • 173

Adding Images • 175

BI-RADS Assessment • 175

Closing • 184

Comparison Tab • 182

Existing Reports • 184

Findings Tab • 178

History Tab • 181

Kinetics Tab • 182

MRI Tab • 182

Post-Processing Tab • 183

Printing • 185

Sending to a DICOM Server • 186

Viewing • 184

S

Siemens Scanners • 187

T

Tageting Manager

About • 15

Angled Biopsies • 202

Opening • 189

Procedure Parameters • 191

Registration •  See Grid Registration

Tageting Tab • 198

Viewport Overlay Options (Breast Targeting) • 205

Targets

Entering in Manual Targeting • 208

Needle Annotation • 200

Technical Support • 18

Tools

Graph Tools • 128

Toshiba Scanners • 188

V

Viewport Overlay, Targeting Options • 205

W

Worst Curve • 155
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