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1: Introduction 
1.1 Purpose 

This guide describes how to install MultiView™ Multimodality (also known as 
MultiView MM) software on SecurView® hardware. 

1.2 Warnings and Precautions 
This guide uses the following conventions to provide technical and safety information of 
special interest. 

 
Warning: 
An instruction that, if not followed, can result in a hazardous condition. 

 

   
 

 
Caution 
An instruction that, if not followed, can result in damage to the system. 

 

   
 

 
Important 
An instruction provided to ensure correct results and optimal performance, or to clarify 
limitations of the device. 

 

   
 

 
Note 
Information provided to clarify a particular step or procedure. 

 

   
 

1.3 Prerequisites 
• For Windows® 7 standalone or client workstations, SecurView 10.1 or earlier 

(SecurView 10.3 can be installed on Windows 7, but it requires a workaround) with 
Application Synchronization 4.0 or later. 

 
Note 
The earliest SecurView version that can be updated with this procedure is version 8.4.  
If you have version 8.3 or earlier, you will need a separate installation kit to upgrade to 
version 8.4 before performing this procedure. 

 

• For Windows 10 standalone or client workstations, SecurView 10.3 or later with 
Application Synchronization 4.3 or later. 
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1.4 Required Material 
• Updates Removable Media 

(includes MultiView System Updates) 
• Product Installation Removable Media 

(includes MultiView Software Application, ClearCanvas® Software Application, and 
MultiView Documentation for US or OUS) 

1.5 Required Hardware 
The following hardware is the minimum hardware for SecurView 10.4 standalone and 
client workstations: 

• Dell T7910   CMP-01469 
Hardware upgrade kits are available for purchase to support customers requiring new 
hardware. 

Kits are available to support an upgrade of the computer, video card, software, and 
operating system to Windows 10. 

Hardware upgrades are not covered under warranty or contract agreements. Sites that 
do not meet minimum hardware specifications must purchase a hardware upgrade 
unless they are covered under the RENEW computer service program. 
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2: Installation 
On the SecurView workstation, log in as administrator and insert the Product 
Installation Removable Media into the computer to begin. Follow the procedure 
described below to install ClearCanvas Workstation, MultiView, and MultiView Breast 
software. 

2.1 Install ClearCanvas Workstation Software 
To install the ClearCanvas Workstation software: 

1. Double-click the ClearCanvas Workstation executable file (for example, ClearCanvas 
Workstation 1.5.0.x x64.exe). 

 
Note 
This step could take up to 30 seconds to start. 

2. Select English and select OK to continue. 
3. Select Next on the Welcome to the ClearCanvas Workstation 1.5 Setup page. 
4. Select I Agree on the ClearCanvas Workstation License Agreement page. 
5. For the install location, leave the destination folder as C:\Program 

Files\ClearCanvas\Clear Canvas Workstation and select Next. 
6. On the DICOM Server Settings page, enter the AE Title, enter 11112 as the port, and 

select Next. 
 

 
Note 
MultiView software cannot use the same AE Title as SecurView software when installed 
on a SecurView standalone. Do not use port 104 for the MultiView DICOM port 
number; it may conflict with the SecurView DICOM port number on a standalone. 
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7. On the Specify File Store Paths screen, enter the following File Store Paths. For 
example, change C:\ to F:\. 
• DICOM File Store Path — F:\MultiView\filestore 
• Interim DICOM File Store Path — F:\MultiView\dicom_interim 
• Bad DICOM File Store Path — F:\MultiView\badfiles 

 

 
Important 
Do not use the C: drive to set the file store path. Use the F: (Data) drive on the 
SecurView workstation to set the DICOM, Interim DICOM, and Bad DICOM file store 
paths. The folders are created automatically during the install. The MultiView and 
SecurView applications share the same disk space, and each has its own cleanup 
settings. Configure the cleanup settings for both applications appropriately. 

 
 

 

 
Note 
SecurView disk space monitoring is based on disk usage, and cleanup is based on the 
number of days to store studies per study state. Refer to the SecurView DX/RT 
Workstation User Guide regarding these settings. 

 

   
 

 

 
Note 
MultiView system cleanup is based on either disk usage or the number of MultiView 
studies. For configuration instructions, see 5.3 Diskspace Manager Configuration. For 
additional information about Diskspace Manager, refer to the MultiView Multimodality 
Software User Guide. 

 

   

8. Select Install. 
9. Deselect Run Sentinelle ClearCanvas Workstation 1.5 and select Finish. 

 

2.2 Install MultiView Software 
To install the MultiView software: 

1. Double-click the MultiView executable file (for example,  
MultiView 4.x.x.x x64.exe). 

2. Select Next on the Welcome to the MultiView Setup page. 
3. Select I Agree to accept the license agreement and to continue with the installation. 
4. Select Finish to close the Setup Wizard. 
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2.3 Install MultiView Breast Software 
To install the MultiView Breast software: 

1. Double-click the Breast executable file (for example, Breast 4.x.x.x x64.exe). 
 
 

 
Note 
Do not install MultiView Breast Web software. 

 
   

2. Select Install on the Welcome to the MultiView Breast Setup page. 
3. Select Finish to close the Setup Wizard. 

2.4 Install MultiView Documentation 
To install the MultiView Documentation: 

1. Navigate to the MultiView Documentation folder of the Product Installation 
Removable Media. 

 
 

 
Note 
For OUS/International installations, use the ‘MultiView Documentation for OUS’ folder 
instead. 

 
 

2. Double-click SystemUpdater.exe and select Start to begin the MultiView 
Documentation update. 

3. Select Exit when the update is complete. 
4. Remove the Product Installation Removable Media and store it in a safe location. 
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2.5 License MultiView Software 
To configure a license for MultiView software: 

1. Launch the MultiView application. 
2. On the software registration page, enter the name of the hospital or clinic and the 

organization. If the site is not affiliated with an organization or the organization is 
not known, enter the same name for both. 

3. Enter the serial number information (requires a unique serial number from Hologic) 
and select Register to continue. 

 
 

 
Note 
Contact Technical Support at 877-371-4372 to get a valid serial number. Requests can 
also be sent to BreastHealth.Support@hologic.com. The serial number should be requested 
before installing MultiView software. 

 
   

4. On the activation page, select Activate manually by entering a code and enter the 
activation code (requires a unique activation code from Hologic). 

 
 

 
Note 
To request the activation code, you must provide the serial number and machine code 
of the system. Select the Copy to Clipboard button on the Activation page, which 
copies the serial number and machine code onto the clipboard. Then paste the 
information into the body of the email or paste the information into a text file and attach 
the file to the email. Send the email to BreastHealth.Support@hologic.com. 

   
 

 
Note 
If there is a delay in receiving the activation code, go to the next section and return to 
this step upon receiving the activation code. By default, users are given a 10-day 
activation period before they must apply an activation code. After the activation period 
expires, the MultiView application will not launch. 

 

   

5. Select Activate to close the licensing window. 
6. Launch the MultiView application and log in to confirm that the license is enabled. 

2.6 Apply the Dark Theme 
To apply a dark theme for the MultiView application: 

1. Insert the Updates Removable Media into the SecurView computer and navigate to 
the Vendor/Theme/MultiModality_Theme folder. 

2. Double-click the Apply_MMDarkTheme.bat file in the MultiModality_Theme folder 
and press any key to continue after import is complete. 

3. Remove the Updates Removable Media and store it in a safe location. 
4. Reboot the system.

mailto:BreastHealth.Support@hologic.com
mailto:BreastHealth.Support@hologic.com
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3: Synchronize with SecurView Software 
Use Application Synchronization to synchronize MultiView MM software with 
SecurView software. Setup of MultiView/SecurView software synchronization involves 
the following tasks: 

• Configure Application Synchronization on SecurView software. 
• Configure SecurView software and MultiView software on Application 

Synchronization. 
• Configure Application Synchronization on MultiView software. 
• Configure User Credentials and Login Synchronization on SecurView software. 
 
 

 
Important 
Make sure that Application Synchronization 4.0 or later is installed before completing 
this procedure. Version 4.3 or later is required for SecurView software version 10.4 or 
later. 

 
   
 

 

 
Note 
Installation of Application Synchronization is not covered in this document. Refer to the 
Application Synchronization Installation Manual for more information. 
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3.1 Configure Application Synchronization on SecurView 
Software 
1. Log in as the service user on the SecurView workstation. 
2. Navigate to the Administration > Settings tab and, under the Synchronization 

Interface section, select Configure (see Figure 1). 

 
Figure 1: SecurView Settings Tab 

 

 
Note 
Figure 1 is from a SecurView 8.3 workstation. For detailed information on setting up the 
Synchronization Interface, refer to the SecurView DX/RT Workstation User Guide. 

 
   

3. In the Synchronization Settings dialog box, select Enable Synchronization and enter 
the IP address and port for Application Synchronization. 

 
 

 
Note 
Typically, Application Synchronization and SecurView software are installed on 
SecurView hardware and share the same IP address. The port number for SecurView 
software is 4700, and the port number for Application Synchronization is 5100. Set the 
port number to 5100 for Application Synchronization as shown in Figure 1. 

   

4. Select OK to save and close the dialog box. 
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3.2 Configure SecurView Software and MultiView Software on 
Application Synchronization 
1. Log in as the service user on the SecurView workstation and navigate to the 

Administration > Settings tab. 
2. In the Synchronization Interface section, select Configure. 
3. In the Synchronization Settings dialog box, select Configure Bridge to launch the 

Hologic Application Synchronization Configuration Interface. 
4. In the Application Synchronization Configuration Interface, select Application List 

(Figure 2) to view the list of applications. 
5. If SCR (SecurView) is not in the Application List, continue to Step 6 to add the 

SecurView application information to Application Synchronization; otherwise, skip 
to Step 8 to add the MultiView application information to Application 
Synchronization. 

6. If SecurView is not listed, select Add Application and enter the SecurView 
application information: 
• Application Alias: SCR 
• Application Type: SecurView 

 
 

 
Note 
If the Application Synchronization service is running, select Stop before adding an 
application. 

 
   

7. Continue through the configuration pages by selecting Next (right arrow). Select 
Save (check mark) to save the SecurView configuration at the end. 

a. Under the Comm tab, enter the IP address of the SecurView system and set the 
port to 4700. 

b. Under the Misc tab, set the Response Timeout to 15 seconds. 
 

2)  

 
Note 
For most sites, the remaining default settings are adequate. Refer to the Application 
Synchronization Installation Manual for more information if custom settings are required. 

3)  

   

8. Select Add Application and enter the MultiView application information: 
• Application Alias: MV AppSync Adapter 
• Application Type: MultiView or Aegis 

 
 

 
Note 
If the Application Synchronization service is running, select Stop before adding an 
application. 
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9. Continue through the configuration pages by selecting Next (right arrow). Select 
Save (check mark) to save the MultiView configuration at the end. 

a. Under the Comm tab, enter the IP Address of the MultiView system and set the 
port to 5102. 

b. Under the Misc tab, set the Response Timeout to 15 seconds. 
 

4)  

 
Note 
For most sites, the remaining default settings are adequate. Refer to the Application 
Synchronization Installation Manual for more information if custom settings are required. 

5)  

   

10. Select Application List to view the list of applications. The Application 
Synchronization application list should be similar to Figure 2. 

 

Figure 2: AppSync Application List 

11. Select Start to start the Application Synchronization service. Exit the Hologic 
Application Synchronization Configuration Interface by selecting the Close button. 
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3.3 Configure Application Synchronization on MultiView 
Software 
To configure Application Synchronization on MultiView software: 

1. Launch the MultiView application and log in as the administrator user. 
2. Navigate to Tools > Options menu and select Application Synchronization. 
3. In the Application Synchronization Servers section, select Add (+). 
4. Enter the IP address for Application Synchronization (Hologic Bridge). Keep the 

default name (Hologic Bridge) and port number (5100). 
5. Enter LOCAL for the Client Hostname if Application Synchronization is on the same 

computer as the MultiView application. Otherwise, enter the hostname of the 
computer where the MultiView application is running. 

6. Select OK to add the server. 

 
Figure 3: MultiView Application Synchronization Options 

7. Select OK to close the Options dialog box, then exit the MultiView application. 
8. Restart the workstation to restart services. 
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3.4 Configure User Credentials and Login Synchronization on 
SecurView Software 
Follow these steps for each radiologist user on the SecurView workstation: 

1. Log into the SecurView application as a radiologist user and select Administration > 
User Preferences > User Profile. 

2. Under the Synchronization Credentials section, enter the information for the 
corresponding MultiView user account (if different from SecurView user account) 
and select the actions to be synchronized. If Active Directory is used select the Use 
SecurView Password check box instead of entering the password. 

 
Figure 4: SecurView Software User Profile Tab 

 
 

 
Important 
Verify that the Username and Password match that of the corresponding user on the 
MultiView application. 

 
   

3. Select OK to save the user profile settings. 
Repeat Steps 1–3 for each radiologist user.
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4: Configure MultiView Software with Study List Manager 
 

 

 
Note 
The following instructions are for the configuration of the Study List Manager (SLM) 
options on MultiView software (client) and not the Study List Manager (server). Refer 
to the Application Synchronization Installation Manual for more information on the Study 
List Manager. 

 

   

4.1 Enable SLM on the MultiView Application 
To enable MultiView software as an SLM client: 

1. Launch the MultiView application and log in as the administrator user. 
2. Navigate to Tools > Options and select Study List Manager. 
3. Select one or more of the following options: 

• Enable writing to Study List Manager. 
• Enable reading from Study List Manager. 
• Set Enterprise as the Default login page*. 

*This option is available when reading from Study List Manager is enabled. 
 

 

 
Note 
Typically, sites that use SLM have both the writing and the reading options enabled. 

 

   

4. Select the Security Setting and enter the IP Address and Port for the SLM server. 
 
 

 
Note 
The client settings must match the SLM server settings for MultiView software to 
communicate with the Study List Manager. Refer to the MultiView MM Software User 
Guide for the configuration options. 

 

 
Note 
If there are issues with the “Windows Credentials” Security Setting, consult Technical 
Support or try a different Security Setting option. 

   

5. Keep the Synchronization Interval at 10 seconds and select Apply. 
6. Select OK to acknowledge restart of the MultiView application if the ‘Reading from 

Study List Manager option has been enabled or disabled’ and to close the dialog box. 
7. Select OK to close the Options dialog box and then exit the MultiView application. 
8. Re-launch the MultiView application and verify that SLM is working correctly. 

 
Note 
If ‘Enable Reading from Study List Manager’ is configured, an Enterprise tab appears in 
the MultiView user interface after re-launching the application. Select the Enterprise tab 
to view the study list. This page is blank at first but is updated based on the 
synchronization interval. 
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5: Additional MultiView Software Configurations 
Proceed with the following section to: 

• Add a DICOM server on MultiView MM Software. 
• Configure the MultiView application window so that it does not span across all the 

monitors on a SecurView workstation. 
• Configure Diskspace Manager for optimal performance. 
• Configure auto-logout. 
• Configure auto-launch. 

5.1 Add a DICOM Server 
To add a DICOM server: 
 

 
Note 
Remote DICOM devices are referred to as “servers” in the MultiView application. You 
must add a DICOM server to identify each remote DICOM device that sends images to 
the MultiView application (for example, PACS, modalities). 

 

1. Launch the MultiView application and log in as the administrator user. 
2. Navigate to the Servers pane, right-click My Servers, and select Add server. 

 
Figure 5: MultiView Servers Pane 
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3. In the Add New Server window, enter the Server Name, Host (IP Address), 
Location, AE Title, and Port of the remote DICOM device, then select OK. 

 

 
Note 
The Server Name is the name that appears in the Servers pane. Location is optional. 

 
 

4. In the Servers pane, right-click the device that was added and select Verify to 
perform a DICOM ping if the MultiView software is initiating DICOM 
communications with the device. Select OK to close the  
C-ECHO Verification dialog box. 

5.2 MultiView Window Configuration for SecurView Setups 
To configure the MultiView application so that it does not span across multiple monitors 
on a SecurView workstation: 

1. Launch the MultiView application and log in as the administrator user. 
2. Navigate to Tools > Utilities > Configure Settings. 
3. Select Sentinelle > Aegis > Desktop > View > WinForms > DesktopFormSettings 

from the main window and double-click the AutomaticallySpanAcrossAllScreens 
property. 

4. Set the value to False in the Edit Value dialog box and select OK to save. 
5. Exit the MultiView application and restart to confirm the setting change. 
 

 
Note 
After launching the application, you may need to drag the MultiView window to the 
desired monitor (for example, the 3rd or 4th monitor) and maximize the window in that 
monitor for the window to launch in the same location the next time the MultiView 
application is launched. 

 

5.3 Diskspace Manager Configuration 
To configure the MultiView software so that cleanup is performed at a specific time and 
is based on the number of studies instead of disk usage: 

1. Launch the MultiView application and log in as the administrator user. 
2. Navigate to Tools > Options and select Diskspace Manager. 
3. Select the checkbox in the Study Count Window and set the number of studies in the 

Limit to field to 500 or less. 
 

 
Note 
Cleanup is based on the number of studies instead of the disk space usage. 
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4. Select the Run For checkbox and set the starting time and number of hours for 
cleanup. 

 

 
Note 
For optimal performance, choose a time when the system is not in use or is not actively 
receiving images. For example, set the time to 2:00 AM and have cleanup run for one 
hour. 

 

5. Select Apply to apply the changes and select OK to close the Options dialog box. 
6. Exit the MultiView application and restart the MultiView application. 

5.4 Auto-Logout Configuration 
To set the auto-logout timeout value for the MultiView application: 

1. Launch the MultiView application and log in as the administrator user. 
2. Navigate to Tools > Utilities > Configuration Settings. 
3. In the Settings Management window, select Sentinelle > Aegis > Desktop > Tools > 

Login > AutoLogoutSettings. 
4. To configure the MultiView logout timer to a specific value, double-click 

AutoLogoutTimeMinutes, change ‘CurrentValue’ to a new number of minutes, and 
select OK to close the window. 

 

 
Note 
The default timeout values for the MultiView application and the SecurView 
application are different. The default value for MultiView software is 30 minutes, and 
the default value for SecurView software is 120 minutes. If the MultiView application is 
not used for most patients, set the value on the MultiView application so that it is 
compatible with the site SecurView workflow (for example; to a value slightly longer 
than the average SecurView user session). 

 
 

5. Select Save All to save the changes and close the Settings Management window. 
6. Exit the MultiView application and restart the MultiView application. 

5.5 Auto-Launch Configuration 
To set up the MultiView application for auto-launch after a system reboot: 

1. Log into Windows as the user that you want to configure for Auto-Launch. 
2. Right-click the MultiView shortcut on the desktop and select Copy. 
3. Open Windows Explorer and navigate to C:\Users\<Current 

User>\AppData\Roaming\Microsoft\Windows\Start Menu\Programs\Startup. 
4. Right-click in the Startup folder window and select Paste to copy over the MultiView 

shortcut. 
5. Close the Startup window.
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6: Complete the Installation 
Ensure that an installation report is recorded in H1. For regions outside the US that do 
not have access to H1, refer to your local procedures. 
 

 
Note 
If you are unable to verify that the system is running correctly, contact Technical 
Support at BreastHealth.Support@hologic.com. Make sure that your email includes a brief 
description of the issue along with the clinic name and location (city, state, zip). 

 
 

  

mailto:BreastHealth.Support@hologic.com
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Refer to the corporate website for more facilities worldwide. 
www.hologic.com 
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